<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://windsor.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1356');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1356') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1356') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1356') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctv-two_windsor/css/windsor_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-7.375677" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswindsor/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Rondeau Provincial Park activities result in 35 charges and 114 evictions | CTV Windsor News </title>
      <meta name="description" content="Provincial police officers say they are &ldquo;dismayed and alarmed&rdquo; after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend.  " />
        <meta name="keywords" content="windsor, news, ctv news, CHWI, ctvnews, news, quebec, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, montreal canadiens, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, my news" />
        <meta name="news_keywords" content="Police &lsquo;dismayed and alarmed, several charges laid, Rondeau Provincial Park " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-24">            <link rel="canonical" href="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://windsor.ctvnews.ca/mobile/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964"/>
                                              <meta itemprop="description" content="Provincial police officers say they are &ldquo;dismayed and alarmed&rdquo; after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend.  " />
                        <meta itemprop="name" content="Rondeau Provincial Park activities result in 35 charges and 114 evictions" />
                                  <meta itemprop="url" content="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Rondeau Provincial Park activities result in 35 charges and 114 evictions" />
          <meta property="og:description" content="Provincial police officers say they are &ldquo;dismayed and alarmed&rdquo; after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend.  " />
          <meta property="og:url" content="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Windsor" />
                    <meta name="twitter:title" content="Rondeau Provincial Park activities result in 35 charges and 114 evictions" />
          <meta name="twitter:url" content="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Provincial police officers say they are &ldquo;dismayed and alarmed&rdquo; after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend.  " />
              <meta name="twitter:site" content="@CTVWindsor" />
      <meta name="twitter:creator" content="@CTVWindsor" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-24T09:58:00-04:00"> 
        <meta property="article:modified_time" content="2017-05-24T11:05:00-04:00">
            
            <script>
        var gigTitle = "Rondeau Provincial Park activities result in 35 charges and 114 evictions";
        var gigDesc = "Provincial police officers say they are \u201Cdismayed and alarmed\u201D after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend.  ";
        var gigURL = "http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Windsor" href="http://windsor.ctvnews.ca/rss/ctv-news-windsor-1.1073359" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.312111" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://windsor.ctvnews.ca" title="CTV Windsor"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/windsor-search-7.312110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312110">Windsor Search</label>
      <input id="search_bar_7_312110" placeholder="Windsor Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.312111' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7312112 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Windsor" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312113 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312121 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312122 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312116 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312118 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://windsor.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312115 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312117 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local Sites
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7312112" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312112").click(click_7312112);
            jQuery(".link_id_7312112 .close").click(click_7312112);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312112() {
            var itemSelector = ".item_7312112";
            var selector = ".link_id_7312112";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312113" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143910"   >News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807102"   >News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143900"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143911"   >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143915"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2991168"   >Weekend Preview</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143932"   >Windsor Works</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143938"   >Arms Eats</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143923"   >The Big Picture</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312113").click(click_7312113);
            jQuery(".link_id_7312113 .close").click(click_7312113);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312113() {
            var itemSelector = ".item_7312113";
            var selector = ".link_id_7312113";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312121" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312121").click(click_7312121);
            jQuery(".link_id_7312121 .close").click(click_7312121);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312121() {
            var itemSelector = ".item_7312121";
            var selector = ".link_id_7312121";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312122" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312122").click(click_7312122);
            jQuery(".link_id_7312122 .close").click(click_7312122);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312122() {
            var itemSelector = ".item_7312122";
            var selector = ".link_id_7312122";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312116" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/pet-of-the-week"  title="Pet of the Week" >Pet of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/stars-tonight"  title="Stars Tonight" >Stars Tonight</a>
                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	                <a  href="/video?binId=1.1143923"  title="The Big Picture" >The Big Picture</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	                <a  href="/video?binId=1.899538"  title="Windsor Works" >Windsor Works</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312116").click(click_7312116);
            jQuery(".link_id_7312116 .close").click(click_7312116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312116() {
            var itemSelector = ".item_7312116";
            var selector = ".link_id_7312116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312118" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312118").click(click_7312118);
            jQuery(".link_id_7312118 .close").click(click_7312118);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312118() {
            var itemSelector = ".item_7312118";
            var selector = ".link_id_7312118";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312115" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.facebook.com/CTVWindsor"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVWindsor"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312115").click(click_7312115);
            jQuery(".link_id_7312115 .close").click(click_7312115);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312115() {
            var itemSelector = ".item_7312115";
            var selector = ".link_id_7312115";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312117" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312117").click(click_7312117);
            jQuery(".link_id_7312117 .close").click(click_7312117);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312117() {
            var itemSelector = ".item_7312117";
            var selector = ".link_id_7312117";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1304466372_7_518341" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130843"   ><div class='vid'>false</div><img title='concert security' height='84' alt='concert security' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426157.1495577996!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130843"   >Some people hoping to see an increase in security when high profile stars perform in Windsor</a>
        </h2>
                        		<div class="airClip">Air Date: May 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130873"   ><div class='vid'>false</div><img title='construction' height='84' alt='construction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426228.1495579109!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130873"   >A construction project is affecting traffic both on top of E.C. Row, as well as beneath it</a>
        </h2>
                        		<div class="airClip">Air Date: May 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130880"   ><div class='vid'>false</div><img title='grand prix' height='84' alt='grand prix' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426231.1495579210!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130880"   >Some drivers got their first look at improvements to the Detroit Grand Prix track</a>
        </h2>
                        		<div class="airClip">Air Date: May 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130769"   ><div class='vid'>false</div><img title='Foster' height='84' alt='Foster' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3425975.1495572572!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130769"   >Wallaceburg couple telling stories of selfless people doing incredible things</a>
        </h2>
                        		<div class="airClip">Air Date: May 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130044"   ><div class='vid'>false</div><img title='Windsor Spitfires are 2-0 at Memorial Cup' height='84' alt='Windsor Spitfires are 2-0 at Memorial Cup' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3424420.1495487288!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130044"   >Spitfires sitting in great position at Memorial Cup</a>
        </h2>
                        		<div class="airClip">Air Date: May 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130061"   ><div class='vid'>false</div><img title='Windsor elementary pupils learn about rail safety' height='84' alt='Windsor elementary students learn about rail safety' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3424463.1495490164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130061"   >Students will be getting a lesson on rail safety</a>
        </h2>
                        		<div class="airClip">Air Date: May 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1130086"   ><div class='vid'>false</div><img title='memorial cup legacy' height='84' alt='memorial cup legacy' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3424509.1495492170!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1130086"   >Children's centre getting upgrade through Mem Cup legacy project</a>
        </h2>
                        		<div class="airClip">Air Date: May 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129917"   ><div class='vid'>false</div><img title='Spitfires Memorial Cup' height='84' alt='The Windsor Spitfires put in seven goals to top the Seattle Thunderbirds 7-1 on Sunday, May 21, 2017 in Windsor, Ont.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423924.1495447276!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129917"   >Spitfires crush the Thunderbirds 7-1 at the Memorial Cup</a>
        </h2>
                        		<div class="airClip">Air Date: May 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129806"   ><div class='vid'>false</div><img title='Flex-N-Gate workers accept deal with company' height='84' alt='Flex-N-Gate workers accept deal with company' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423568.1495403440!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129806"   >Flex-N-Gate workers vote to accept 2nd company offer</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129827"   ><div class='vid'>false</div><img title='car flip' height='84' alt='car flip' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423622.1495405953!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129827"   >Car flips in air, smashes into New Hamburg home </a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129792"   ><div class='vid'>false</div><img title='Windsor Spitfires coach Rocky Thompson' height='84' alt='Windsor Spitfires coach Rocky Thompson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423529.1495401344!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129792"   >Spitfires have plan of attack ready for next game</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129820"   ><div class='vid'>false</div><img title='fire' height='84' alt='fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423594.1495405520!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129820"   >Fire at a former factory remains under investigation</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129822"   ><div class='vid'>false</div><img title='sikh' height='84' alt='sikh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423599.1495405637!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129822"   >Parade spreads message of justice, freedom and equality.</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129760"   ><div class='vid'>false</div><img title='Prime Minister Trudeau congratulates St. Clair' height='84' alt='Prime Minister Trudeau congratulates St. Clair College' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423502.1495397769!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129760"   >Message from Prime Minister on St. Clair Colleges' 50th</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129776"   ><div class='vid'>false</div><img title='Extended: Girl dragged into water by sea lion' height='84' alt='Extended: Girl dragged into water by sea lion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423475.1495396569!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129776"   >Extended: Girl dragged into water by sea lion</a>
        </h2>
                        		<div class="airClip">Air Date: May 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129577"   ><div class='vid'>false</div><img title='Windsor 125 birthday celebrations' height='84' alt='Windsor 125 birthday celebrations' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3423368.1495385830!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129577"   >Windsor's birthday celebrations include flag project</a>
        </h2>
                        		<div class="airClip">Air Date: May 20, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129541"   ><div class='vid'>false</div><img title='Memorial Cup fans attend festivities in Windsor' height='84' alt='Memorial Cup fans attend festivities in Windsor' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3422819.1495317394!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129541"   >Hockey fans flock to Windsor for Memorial Cup</a>
        </h2>
                        		<div class="airClip">Air Date: May 20, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129570"   ><div class='vid'>false</div><img title='flex n gate' height='84' alt='flex n gate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3422857.1495319630!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129570"   >Second tentative agreement reached with Flex-N-Gate</a>
        </h2>
                        		<div class="airClip">Air Date: May 20, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129455"   ><div class='vid'>false</div><img title='Spitfires defeat Sea Dogs' height='84' alt='The Spitfires defeat the Sea Dogs in their first Memorial Cup game on Friday, May 20, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3422561.1495294975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129455"   >Highlights of the Spitfires Memorial Cup game win</a>
        </h2>
                        		<div class="airClip">Air Date: May 20, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129229"   ><div class='vid'>false</div><img title='CTV Windsor: Flex-N-Gate strike' height='84' alt='CTV Windsor: Flex-N-Gate strike' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3422053.1495233888!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129229"   >Flex-N-Gate employees go on strike and it could have a ripple effect on Windsor Assembly Plant</a>
        </h2>
                        		<div class="airClip">Air Date: May 19, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129232"   ><div class='vid'>false</div><img title='CTV Windsor: Spitfires open round robin' height='84' alt='CTV Windsor: Spitfires open round robin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3422050.1495233827!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129232"   >The long break is over for the Windsor Spitfires as they open the Memorial Cup</a>
        </h2>
                        		<div class="airClip">Air Date: May 19, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129126"   ><div class='vid'>false</div><img title='Kingsville home' height='84' alt='Kingsville home' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3421848.1495227579!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129126"   >New home in Kingsville generating lots of buzz</a>
        </h2>
                        		<div class="airClip">Air Date: May 19, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1129138"   ><div class='vid'>false</div><img title='Great canadian flag' height='84' alt='Great canadian flag' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3421822.1495227004!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1129138"   >Great Canadian Flag going up this weekend</a>
        </h2>
                        		<div class="airClip">Air Date: May 19, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3420784"   ><div class='vid'>false</div><img title='Extended: Toronto-Windsor transit initiative' height='84' alt='Extended: Toronto-Windsor transit initiative' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3421172.1495206697!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3420784"   >Ont. announces new Toronto-Windsor high-speed rail link</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128709"   ><div class='vid'>false</div><img title='Memorial Cup' height='84' alt='Memorial Cup' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3421153.1495205860!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128709"   >Memorial Cup arrives at Windsor's riverfront</a>
        </h2>
                        		<div class="airClip">Air Date: May 19, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128299"   ><div class='vid'>false</div><img title='rail' height='84' alt='rail' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420271.1495147177!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128299"   >Kathleen Wynne to announce high-speed rail project from Toronto to Windsor</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128249"   ><div class='vid'>false</div><img title='Memorial Cup arrives' height='84' alt='It’s is finally here. The 2017 Memorial Cup festivities kick off. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420161.1495146472!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128249"   >The 2017 Memorial Cup festivities kick off</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128252"   ><div class='vid'>false</div><img title='Mourning Chris Cornell' height='84' alt='Soundgarden fans from across Windsor and Detroit are morning the loss of a rock icon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420182.1495146355!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128252"   >Soundgarden fans from across Windsor and Detroit are morning the loss of a rock icon</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128263"   ><div class='vid'>false</div><img title='CTV Windsor: Weekend preview: May 18-22' height='84' alt='A look at Windsor-Essex entertainment from May 18 – May 22. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420191.1495146437!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128263"   >A look at Windsor-Essex entertainment from May 18 – May 22</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128168"   ><div class='vid'>false</div><img title='Flight incident' height='84' alt='Flight incident' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420027.1495140750!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128168"   >Windsor family witnesses bizarre incident on Air Canada flight</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128185"   ><div class='vid'>false</div><img title='Windsor gets ready to celebrate 519 Day  ' height='84' alt='Windsor gets ready to celebrate 519 Day  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3420058.1495141765!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128185"   >Windsor gets ready to celebrate 519 Day  </a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128116"   ><div class='vid'>false</div><img title='Habitat' height='84' alt='Habitat' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3419988.1495139732!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128116"   >Students are helping build a Habitat for Humanity home.</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1128108"   ><div class='vid'>false</div><img title='Gray Mansion' height='84' alt='Gray Mansion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3419903.1495136670!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1128108"   >Historical Gray Mansion for sale in Chatham</a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1127068"   ><div class='vid'>false</div><img title='Celia Gagnon ' height='88' alt='Constable Celia Gagnon of Windsor won the Community Service Award at the Police Hero Awards on Wednesday, May 17, 2017, in London Ont. (Gerry Dewan / CTV London) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3418874.1495099978!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1127068"   >Windsor officer wins Community Service Award at Police Hero Awards </a>
        </h2>
                        		<div class="airClip">Air Date: May 18, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1126846"   ><div class='vid'>false</div><img title='blue flag' height='84' alt='blue flag' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3418383.1495059479!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1126846"   >A prestigious distinction for Colchester Harbour Marina</a>
        </h2>
                        		<div class="airClip">Air Date: May 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_518341_1304466372_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1126835"   ><div class='vid'>false</div><img title='Skilled trades event' height='84' alt='Skilled trades event' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3418367.1495058916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1126835"   >Elementary students got a small sample of life in the skilled trades at St. Clair College</a>
        </h2>
                        		<div class="airClip">Air Date: May 17, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1304466372_7_518341').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_518341_1304466372("7.518341", "rotator_1304466372_7_518341", newIndex+1, "7_518341_1304466372");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1304466372_7_518341').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_518341_1304466372("7.518341", "rotator_1304466372_7_518341", 1, "7_518341_1304466372");
  });
  
  
  function getCarouselSlide7_518341_1304466372(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_518341_1304466372.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1356/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_518341_1304466372";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_518341_1304466372_"+carouselIndex).html($(data).find("#carousel7_518341_1304466372_"+carouselIndex).html());
                  $("li #carousel7_518341_1304466372_"+carouselIndex).html($(data).find("#carousel7_518341_1304466372_"+carouselIndex).html());
                }else{
                  $("#carousel7_518341_1304466372_"+carouselIndex).html($(data).find("#carousel7_518341_1304466372_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_518341_1304466372.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_518341_1304466372 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Rondeau Provincial Park activities result in 35 charges and 114 evictions</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Rondeau park' height='349' alt='Rondeau park' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3427040.1495636900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>This sign reminds visitors about the alcohol ban at Rondeau Provincial Park. (Chris Campbell / CTV Windsor) </p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Windsor</span>

            							
						
            <br />
            
            <span class="date">
              Published Wednesday, May 24, 2017 9:58AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Wednesday, May 24, 2017 11:05AM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	Provincial police officers say they are “dismayed and alarmed” after laying 35 charges, mostly related to possession of alcohol and trespassing in the Rondeau Provincial Park over the Victoria Day weekend. &nbsp;</p>
<p>
	Chatham-Kent OPP, in partnership with Chatham-Kent police and the Ministry of Natural Resources and Forestry were kept busy at the park from 6 a.m. on Friday, May 19 to 6 a.m. on Monday, May 22. &nbsp;</p>
<p>
	Over the course of the weekend, 19 campsites were evicted, totalling 114 people, all of whom were subsequently trespassed from the park for the rest of the weekend.</p>
<p>
	Police say several of these youths came back on the following night(s) and were arrested and charged for entering the park after being removed. &nbsp;</p>
<p>
	There was one assault on a park warden which is still under investigation. &nbsp;</p>
<p>
	Approximately $3,000 damage was caused to one of the washrooms facilities on Sunday night or Monday morning which is still under investigation. &nbsp;</p>
<p>
	There were several minor criminal charges that are being investigated, including damage to property, theft, mischief. &nbsp;</p>
<p>
	Six campsites were left damaged and / or full of garbage and personal possessions; possible charges may follow under the Provincial Parks and Conservation Reserves Act for failing to restore the site to its original condition. &nbsp;</p>
<p>
	Park Wardens and OPP dealt with one case of alcohol poisoning and one drug overdose where two males were transported to hospital. &nbsp;</p>
<p>
	OPP laid one charge for possession of cannabis under the Controlled Drugs and Substances Act. &nbsp;</p>
<p>
	Park Wardens and OPP combined laid approximately 35 charges, most related to possession of alcohol and trespassing in the park. &nbsp;</p>
<p>
	OPP issued two three-day driver's licence suspensions due to consumption of alcohol. &nbsp;</p>
<p>
	Two males were arrested for public intoxication and held overnight at OPP cells. &nbsp;</p>
<p>
	“Our overall goal of ensuring that all the campers who enter the park on Friday leave the park safe and sound on Monday was met,” say police.</p>
<p>
	“We do, however, continue to be dismayed and alarmed at the ease which with youth are able to obtain alcohol and at some of the hundreds of social media posts made over the weekend detailing extremely high-risk behaviours.”</p>
<p>
	Police are urging parents to have frank discussions with their kids about the risks of alcohol and drug usage, staying aware of their surroundings, driving while impaired, and the fact that enforcement officials don't view criminal acts as 'kids being kids' but as serious incidents that will be investigated and prosecuted. &nbsp;</p>
<p>
	Police also remind parents / older siblings that providing alcohol to a minor is unlawful under the Liquor Licence Act and can result in fines up to $5000. OPP are looking into several such cases from this weekend. &nbsp;</p>
<p>
	Anyone with any information on the incidents mentioned in this message is asked to call Crimestoppers at 1-800-222-8477 or the Ministry of Natural Resources and Forestry TIPS line at 1-877-847-7667.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
        
      <div class="column col1 ">
      



  
  
    <h4 style="text-transform: uppercase;">MyNews <img src="http://static.ctvnews.ca/bellmedia/common/img/double-arrow-h3.gif" /></h4>
<p style="font-size:12px">If you are on the scene of breaking news and capture it with your mobile device, share your pictures or video with MyNews.</p>

  
</div>
<div class="column col2 ">
      



  
  
    <br/> 

<script type="text/javascript">

  /* UGC Widget 4.0.12 Powered by Filemobile (May 8 2014) */
  /* vhost:43 App ID:6529 Widget ID:7231 */

  var uploaderUrl = "//7586-43.projects.fm"; /* This should not be changed */
  var widgetType = 15; /* This should not be changed */

  /* Optional variables - Set these if you wish to override the widget settings */
  var uploaderName = "stories"; /* If 2 or more widgets on single page, set unique names for each */
  var channelId = ""; /* Set this to override the channel ID in the widget settings */
  var groupId = ""; /* Set this to override the group ID in the widget settings */
  var width = ""; /* Set this if you require a fixed width for the Uploader */
  var height = ""; /* Set this if you require an initial set height for the Uploader */

</script>

<script type="text/javascript" src="//7231-43.projects.fm/static/ugcwidget/js/ugcembed-4.0.12.min.js"></script>

<noscript>You will need to enable JavaScript in order to use the Widget.</noscript>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br/>

  
  
  
    						  																					
              

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_1304467001_7_678760" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1127761"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1127761"   >CTV News at Six Windsor for Tuesday, May 23, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1130873"   ><div class='vid'>false</div><img title='construction' height='100' alt='construction' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3426228.1495579109!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1130873"   >CTV Windsor: E.C Row construction</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1130843"   ><div class='vid'>false</div><img title='concert security' height='100' alt='concert security' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3426157.1495577996!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1130843"   >CTV Windsor: Concert security</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1131236"   ><div class='vid'>false</div><img title='Extended: Lanes closed at WB QEW near 427' height='100' alt='Extended: Lanes closed at WB QEW near 427' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3427035.1495636807!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1131236"   >Extended: Crash on WB QEW near 427</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1127770"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1127770"   >CTV News at 11 Windsor for Tuesday, May 23, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1130951"   ><div class='vid'>false</div><img title='Hot dog found loaded with razor blades' height='100' alt='Hot dog found loaded with razor blades' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3426443.1495586530!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1130951"   >Hot dog found loaded with razor blades</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678760_1304467001_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?clipId=1130769"   ><div class='vid'>false</div><img title='Foster' height='100' alt='Foster' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3425975.1495572572!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?clipId=1130769"   >CTV Windsor: Foster legacy project</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 23, 2017</div>
	      
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1304467001_7_678760').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_678760_1304467001("7.678760", "rotator_1304467001_7_678760", newIndex+1, "7_678760_1304467001");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1304467001_7_678760').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_678760_1304467001("7.678760", "rotator_1304467001_7_678760", 1, "7_678760_1304467001");
  });
  
  
  function getCarouselSlide7_678760_1304467001(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_678760_1304467001.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 7 ) {
            endIndex = 7;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.1356/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_678760_1304467001";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_678760_1304467001_"+carouselIndex).html($(data).find("#carousel7_678760_1304467001_"+carouselIndex).html());
                  $("li #carousel7_678760_1304467001_"+carouselIndex).html($(data).find("#carousel7_678760_1304467001_"+carouselIndex).html());
                }else{
                  $("#carousel7_678760_1304467001_"+carouselIndex).html($(data).find("#carousel7_678760_1304467001_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_678760_1304467001.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_678760_1304467001 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="http://windsor.ctvnews.ca/"  title="Windsor" >More stories from Windsor<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/police-identify-victim-of-tecumseh-road-hit-and-run-1.3426874"   ><img title='Steven Hill' height='169' alt='The deceased man has been identified as Steven Hill (also known as Steven Kiyoshk), a 43-year-old man from Windsor. (Courtesy Windsor police)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3426909.1495632581!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://windsor.ctvnews.ca/police-identify-victim-of-tecumseh-road-hit-and-run-1.3426874"   >Police identify victim of Tecumseh Road hit and run</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678759_1464635866_1304467416' updated='1495638300000' created='1495634280000'>
              
                                                                  	                <a  href="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964"  title="Rondeau Provincial Park activities result in 35 charges and 114 evictions" >Rondeau Provincial Park activities result in 35 charges and 114 evictions</a>
                                                        </li>
        
            
                                <li class='listItem_7_678759_1464635866_1304467416' updated='1495635720000' created='1495635720000'>
              
                                                                  	                <a  href="http://windsor.ctvnews.ca/bank-of-canada-keeps-key-rate-unchanged-at-0-5-per-cent-1.3427003"  title="Bank of Canada keeps key rate unchanged at 0.5 per cent" >Bank of Canada keeps key rate unchanged at 0.5 per cent</a>
                                                        </li>
        
            
                                <li class='listItem_7_678759_1464635866_1304467416' updated='1495638960000' created='1495639200000'>
              
                                                                  	                <a  href="http://windsor.ctvnews.ca/airlines-can-prohibit-passengers-from-shooting-video-1.3427128"  title="Airlines can prohibit passengers from shooting video" >Airlines can prohibit passengers from shooting video</a>
                                                        </li>
        
            
                                <li class='listItem_7_678759_1464635866_1304467416' updated='1495637520000' created='1495611900000'>
              
                                                                  	                <a  href="http://www.ctvnews.ca/world/more-raids-in-manchester-military-deployed-1.3426641"  title="More raids in Manchester; military deployed" >More raids in Manchester; military deployed</a>
                                                        </li>
        
            
                                <li class='listItem_7_678759_1464635866_1304467416' updated='1495639740000' created='1495619880000'>
              
                                                                  	                <a  href="http://windsor.ctvnews.ca/liberal-hydro-plan-to-cost-45b-and-save-electricity-ratepayers-24b-watchdog-1.3426667"  title="Liberal hydro plan to cost $45B and save electricity ratepayers $24B: watchdog" >Liberal hydro plan to cost $45B and save electricity ratepayers $24B: watchdog</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678759_1464635866_1304467416");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Windsor");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Police+%E2%80%98dismayed+and+alarmed&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=several+charges+laid&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Rondeau+Provincial+Park&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                            <div class="weather element" id="weather_7348157_84">
                  <script>
            jQuery("#weather_7348157_84").hide();
          </script>
        
        <p class="weatherBottomID">

        <span class="weatherCity">Windsor Weather</span>
        <a class="changeWeatherCity" id="NotYourCity_7348157_84" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
        <form id="weatherform_7348157_84" action="#" onsubmit="javascript:return false;">
          <input style="display:none;" name="city" id="city_7348157_84" type="text" onblur="javascript:return false;"/>
          <input name="city_id" id="city_id_7348157_84" type="hidden"/>
        </form>
      </p>

              <div class="weathergraphic">
                                            	              <a  href="http://windsor.ctvnews.ca/weather"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/weatherImages/bi.png' title='More Windsor and area weather' width='70' height='53'></a>
                          </div>
                                                  	                <a  href="http://windsor.ctvnews.ca/weather"  title="More Windsor and area weather" ><p class='weatherTopID'><span class='weatherTemp'>16 &#176;C</span>Partly cloudy</p></a>
              
                          	              <a  href="http://windsor.ctvnews.ca/weather"   >More Windsor and area weather</a>
                </div>
  <div class="clearfix"></div>
    <script type="text/javascript">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</script>
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://windsor.ctvnews.ca/video"   >Top Video<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426712"   ><div class='vid'>false</div><img title='Manchester Police Chief Constable Ian Hopkins' height='169' alt='Manchester Police Chief Constable Ian Hopkins' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3427018.1495636340!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426712"   >'Network' of people under investigation: Manchester police</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426776"   ><div class='vid'>false</div><img title='Dog found buried alive' height='84' style='width:148px;height:83px;' alt='Dog found buried alive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426773.1495627564!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426776"   >Disturbing discovery: Dog found buried alive in Que.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3427051"   ><div class='vid'>false</div><img title='Crash on busy T.O. highway creates traffic jams' height='84' style='width:148px;height:83px;' alt='Crash on busy T.O. highway creates traffic jams' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3427052.1495637125!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3427051"   >Extended: Crash on busy T.O. highway creates traffic jam</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426980"   ><div class='vid'>false</div><img title='CTV London: Needle and the damage done' height='85' style='width:148px;height:83px;' alt='CTV London: Needle and the damage done' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426179.1495578401!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426980"   >6-year-old pricked with used needle while playing in park</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426471"   ><div class='vid'>false</div><img title='Hot dog found loaded with razor blades' height='84' style='width:148px;height:83px;' alt='Hot dog found loaded with razor blades' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3426443.1495586530!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://windsor.ctvnews.ca/video?playlistId=1.3426471"   >Warning after hot dog with razor blades found in Regina</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2430"></div><script src="//api.flyertown.ca/2430/8939b61d05cc23dd/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
  
  
    

<div class="element list li-divider   ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495638300000' created='1495634280000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/rondeau-provincial-park-activities-result-in-35-charges-and-114-evictions-1.3426964"  title="Rondeau Provincial Park activities result in 35 charges and 114 evictions" >Rondeau Provincial Park activities result in 35 charges and 114 evictions</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495632660000' created='1495632120000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/police-identify-victim-of-tecumseh-road-hit-and-run-1.3426874"  title="Police identify victim of Tecumseh Road hit and run" >Police identify victim of Tecumseh Road hit and run</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495560780000' created='1495558380000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/high-flying-military-exercises-planned-for-downtown-windsor-1.3425467"  title="High flying military exercises planned for downtown Windsor " >High flying military exercises planned for downtown Windsor </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495571400000' created='1495571520000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/community-forum-in-kingsville-to-address-adolescents-and-opioids-issue-1.3425946"  title="Community forum in Kingsville to address adolescents and opioids issue" >Community forum in Kingsville to address adolescents and opioids issue</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495639740000' created='1495619880000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/liberal-hydro-plan-to-cost-45b-and-save-electricity-ratepayers-24b-watchdog-1.3426667"  title="Liberal hydro plan to cost $45B and save electricity ratepayers $24B: watchdog" >Liberal hydro plan to cost $45B and save electricity ratepayers $24B: watchdog</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495635720000' created='1495635720000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/bank-of-canada-keeps-key-rate-unchanged-at-0-5-per-cent-1.3427003"  title="Bank of Canada keeps key rate unchanged at 0.5 per cent" >Bank of Canada keeps key rate unchanged at 0.5 per cent</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495619580000' created='1495619700000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/construction-season-gets-underway-1.3426665"  title="Construction season gets underway " >Construction season gets underway </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495490940000' created='1495483200000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/unique-father-s-day-gift-available-locally-1.3424365"  title="Unique Father's Day gift available locally" >Unique Father's Day gift available locally</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495567200000' created='1495567320000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/police-seek-driver-and-two-passengers-after-car-crashes-into-wyandotte-street-business-1.3425812"  title="Police seek driver and two passengers after car crashes into Wyandotte Street business" >Police seek driver and two passengers after car crashes into Wyandotte Street business</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678761_1464636028_1304467781' updated='1495573140000' created='1495532580000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	                <a  href="http://windsor.ctvnews.ca/female-inmate-found-unresponsive-at-south-west-detention-centre-1.3424838"  title="Female inmate found unresponsive at South West Detention Centre " >Female inmate found unresponsive at South West Detention Centre </a>
                  </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678761_1464636028_1304467781");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1304468113" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1304468113" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1304468113').hide();
					$('#divLogOut-7_489985_1423585512_1304468113').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1304468113').show();
					$('#divLogOut-7_489985_1423585512_1304468113').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3426964&amp;d=/2.628/2.629/2.1356' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1356';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Windsor",
						"story",
						"www",
						"Windsor",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Rondeau Provincial Park activities result in 35 charges and 114 evictions");
                                    });
      </script>
     </body>
</html>