<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://windsor.ctvnews.ca/mobile/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"/>
						<script type="text/javascript">
var videoPageUrl = "https://windsor.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1356');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1356') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1356') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1356') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_windsor/css/windsor_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-logo-7.726223" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-7.375677" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswindsor/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019 | CTV News Windsor </title>
      <meta name="description" content="Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex." />
        <meta name="keywords" content="windsor, news, ctv news, CHWI, ctvnews, news,  breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, photos, watch live," />
        <meta name="news_keywords" content="ontario opioid overdoses, opioid deaths, ontario opioid deaths, fentanyl deaths, public health" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2019/9/20/1_4602538.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="115168828569995" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-09-20">              
                      <meta itemprop="description" content="Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex." />
                        <meta itemprop="name" content="Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019" />
                                  <meta itemprop="url" content="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019" />
          <meta property="og:description" content="Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex." />
          <meta property="og:url" content="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Windsor" />
                    <meta name="twitter:title" content="Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019" />
          <meta name="twitter:url" content="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex." />
              <meta name="twitter:site" content="@CTVWindsor" />
      <meta name="twitter:creator" content="@CTVWindsor" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-09-20T11:55:00-04:00"> 
  <meta itemprop="datePublished" content="2019-09-20T11:55:00-04:00">
        <meta property="article:modified_time" content="2019-09-20T13:42:00-04:00">
  <meta itemprop="dateModified" content="2019-09-20T13:42:00-04:00">
          
            <script>
        var gigTitle = "Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019";
        var gigDesc = "Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex.";
        var gigURL = "https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019",
      "description" : "Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex.",
      "author" : {
            	      		"name": " The Canadian Press",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538",
        		  		"dateModified": "2019-09-20T13:42:00-04:00",
  		  	  	  		  			"datePublished": "2019-09-20T11:55:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Windsor" href="https://windsor.ctvnews.ca/rss/ctv-news-windsor-1.1073359" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.312111" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://windsor.ctvnews.ca" title="CTV Windsor"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/windsor-search-7.312110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312110">Windsor Search</label>
      <input id="search_bar_7_312110" placeholder="Windsor Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.312111' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7312112 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Windsor" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312113 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312121 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312122 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/sports"  title="Sports" >Sports</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312116 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312118 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="http://windsor.ctvnews.ca/mynews"   >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312115 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312117 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local Sites
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7312112" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312112").click(click_7312112);
            jQuery(".link_id_7312112 .close").click(click_7312112);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312112() {
            var itemSelector = ".item_7312112";
            var selector = ".link_id_7312112";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312113" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143910"   >News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1807102"   >News at 11</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143900"   >Latest News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137789"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143911"   >CTV Weather at Six for Windsor-Essex Chatham-Kent</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143915"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.2991168"   >Weekend Preview</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143932"   >Windsor Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312113").click(click_7312113);
            jQuery(".link_id_7312113 .close").click(click_7312113);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312113() {
            var itemSelector = ".item_7312113";
            var selector = ".link_id_7312113";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312121" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312121").click(click_7312121);
            jQuery(".link_id_7312121 .close").click(click_7312121);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312121() {
            var itemSelector = ".item_7312121";
            var selector = ".link_id_7312121";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312122" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312122").click(click_7312122);
            jQuery(".link_id_7312122 .close").click(click_7312122);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312122() {
            var itemSelector = ".item_7312122";
            var selector = ".link_id_7312122";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312116" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/pet-of-the-week"  title="Pet of the Week" >Pet of the Week</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/stars-tonight"  title="Stars Tonight" >Stars Tonight</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	              
        <a  href="/video?binId=1.899538"  title="Windsor Works" >Windsor Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312116").click(click_7312116);
            jQuery(".link_id_7312116 .close").click(click_7312116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312116() {
            var itemSelector = ".item_7312116";
            var selector = ".link_id_7312116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312118" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312118").click(click_7312118);
            jQuery(".link_id_7312118 .close").click(click_7312118);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312118() {
            var itemSelector = ".item_7312118";
            var selector = ".link_id_7312118";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312115" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.facebook.com/CTVWindsor"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVWindsor"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312115").click(click_7312115);
            jQuery(".link_id_7312115 .close").click(click_7312115);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312115() {
            var itemSelector = ".item_7312115";
            var selector = ".link_id_7312115";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312117" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312117").click(click_7312117);
            jQuery(".link_id_7312117 .close").click(click_7312117);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312117() {
            var itemSelector = ".item_7312117";
            var selector = ".link_id_7312117";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      
  <style>
					.banner .breakingNews div.BNID_77277501556137224 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224, .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224 a {color: white;}
    .breakingnewsTag h2.BNID_77277501556137224 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77277501556137224">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77277501556137224"> IMPORTANT NOTICE: </h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77277501556137224 mobi">
                                                    	              
        <a  href="/over-the-air-transmitter-channel-change-planned-for-ctv-windsor-1.4389781"  title="Over-the-air transmitter channel change planned for CTV Windsor" >Over-the-air transmitter channel change for CTV Windsor</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1784547"   ><div class='vid'>false</div><img title='CTV Windsor: Liberal reaction' height='106' alt='CTV Windsor: Liberal reaction' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4601486.1568930002!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1784547"   >How do local Liberal candidates feel about Trudeau in brownface makeup?</a>

        </h2>
                        		<div class="airClip">Air Date: September 19, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1784551"   ><div class='vid'>false</div><img title='Windsor exploring ways to make drivers slow down' height='106' alt='Windsor exploring ways to make drivers slow down' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4601491.1568930061!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1784551"   >Windsor exploring ways to make drivers slow down</a>

        </h2>
                        		<div class="airClip">Air Date: September 19, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1784566"   ><div class='vid'>false</div><img title='CTV Windsor: Snowbirds drop in' height='106' alt='CTV Windsor: Snowbirds drop in' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4601498.1568930255!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1784566"   >Famous Royal Canadian Air Force Snowbirds touch down in Windsor to delight of fans</a>

        </h2>
                        		<div class="airClip">Air Date: September 19, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1784523"   ><div class='vid'>false</div><img title='spitfires' height='106' alt='spitfires' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4601405.1568927967!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1784523"   >The Windsor Spitfires get ready to open a new OHL season</a>

        </h2>
                        		<div class="airClip">Air Date: September 19, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video"   >More Videos</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Opioid' height='348' alt='Opioid' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p> "I think there's a lot of data, including this study, that suggests that patients are getting more opioids than they need for even just minor surgical procedures," said Dr. Karim Ladha, a clinician-scientist at the Li Ka Shing Knowledge Institute of St. Michael's Hospital and co-author of the study, in an interview. (File Image)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			              The Canadian Press		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Friday, September 20, 2019 11:55AM EDT
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Friday, September 20, 2019 1:42PM EDT
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex.</p>
<p>
	New data shows there have been 22 opioid-related deaths in the region in the first three months of 2019.</p>
<p>
	That is double the number of people who died in the first quarter last year.</p>
<p>
	Public Health Ontario has also increased the number of opioid-related deaths in 2018 in Windsor-Essex. The initial report had 48 deaths. That number is now 51, including 10 opioid-related deaths in the month of November.</p>
<p>
	Officials say the numbers could still change as more autopsies are completed.</p>
<p>
	In 2017, there were 36 opioid-related deaths in Windsor-Essex.</p>
<p>
	The Chatham-Kent Health Unit reports four opioid-related deaths in 2018, down from five deaths in 2017.</p>
<p>
	Public Health Ontario also reports the number of people who are prescribed opioids for pain management is highest in the Erie St. Clair Local Health Integration Network.</p>
<p>
	Stats show 148 people per 1,000 in the region were prescribed opioids in 2018, higher than any other LHIN in Ontario.</p>
<p>
	The number of emergency department visits due to opioids in Windsor-Essex in 2018 totalled 216 -- and there were 72 hospitalizations.</p>
<p>
	In Chatham-Kent in 2018, there were 70 ED visits and 19 hospitalizations.</p>
<p>
	The Windsor-Essex Community Opioid and Substance Strategy Leadership Committee has submitted an application to operate a supervised injection site.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	                     <div class="right-c">
	                       <h2>Related Stories</h2>
	                       <ul>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://windsor.ctvnews.ca/increase-in-overdose-related-charges-reported-in-2019-1.4582181">Increase in overdose-related charges reported in 2019</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://windsor.ctvnews.ca/alert-issued-in-windsor-essex-over-high-number-of-overdoses-1.4521655">Alert issued in Windsor-Essex over high number of overdoses </a>
	                           </div>
	                         </li>
	                       	                       </ul>
	                     </div>
	              	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    <br/>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?clipId=1783524"   ><div class='videoIcon'>false</div><img title='Warning: Teen dies after brawl that was recorded ' height='109' alt='Warning: Teen dies after brawl that was recorded ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4600444.1568899417!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?clipId=1783524"   >Warning: Teens record 16-year-old's fatal stabbing</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 19, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://windsor.ctvnews.ca/"  title="Windsor" >More stories from Windsor<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"   ><img title='Opioid' height='168' alt=' "I think there&#39;s a lot of data, including this study, that suggests that patients are getting more opioids than they need for even just minor surgical procedures," said Dr. Karim Ladha, a clinician-scientist at the Li Ka Shing Knowledge Institute of St. Michael&#39;s Hospital and co-author of the study, in an interview. (File Image)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"   >Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Staggering figures from Public Health Ontario about the opioid crisis in Windsor-Essex.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/active-police-investigation-underway-on-riverfront-1.4602328"   ><img title='Riverside Dr police' height='84' alt='Police were called to the area under the bridge at Riverside near Crawford in Windsor, Ont., on Friday, Sept. 20, 2019. (Michelle Maluske / CTV Windsor)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602333.1568988727!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/active-police-investigation-underway-on-riverfront-1.4602328"   >Active police investigation underway on riverfront</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/windsor-looking-at-ways-to-slow-down-motorists-1.4602571"   ><img title='CTV Windsor: City hall reaction' height='85' alt='CTV Windsor: City hall reaction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3940632.1527024696!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/windsor-looking-at-ways-to-slow-down-motorists-1.4602571"   >Windsor looking at ways to slow down motorists</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/gm-stops-vehicle-assembly-in-oshawa-due-to-disruption-from-u-s-strike-1.4602420"   ><img title='GM Oshawa' height='84' alt='GM Oshawa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4342761.1553022324!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/gm-stops-vehicle-assembly-in-oshawa-due-to-disruption-from-u-s-strike-1.4602420"   >GM stops vehicle assembly in Oshawa due to disruption from U.S. strike</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32," The Canadian Press");
	            	            	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=ontario+opioid+overdoses&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=opioid+deaths&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=ontario+opioid+deaths&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=fentanyl+deaths&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=public+health&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729784 = 'https://beta.ctvnews.ca/weatherProjecter.42_318*-83_04.Windsor.html';
      var iframeWidth_7729784 = '300' + 'px';
      var iframeHeight_7729784 = '75' + 'px';
      var iframeScrolling_7729784 = 'no';
      var iframeStyle_7729784 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729784);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729784);
          el.attr("scrolling", iframeScrolling_7729784);
          el.attr("src", iframeSrc_7729784);
          el.attr("width", iframeWidth_7729784);
          el.attr("height", iframeHeight_7729784);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729784" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.42_318*-83_04.Windsor.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://windsor.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Warnings</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(16);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/active-police-investigation-underway-on-riverfront-1.4602328"   ><img title='Riverside Dr police' height='76' style='width:89px;height:50px;' alt='Police were called to the area under the bridge at Riverside near Crawford in Windsor, Ont., on Friday, Sept. 20, 2019. (Michelle Maluske / CTV Windsor)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4602333.1568988727!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/active-police-investigation-underway-on-riverfront-1.4602328"   >Active police investigation underway on riverfront</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/police-find-body-of-missing-chatham-woman-1.4602305"   ><img title='Catherine Boyle' height='89' style='width:89px;height:50px;' alt='Catherine Boyle is seen in this undated photo. (Courtesy Chatham-Kent police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4592562.1568407284!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/police-find-body-of-missing-chatham-woman-1.4602305"   >Police find body of missing Chatham woman </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"   ><img title='Opioid' height='76' style='width:89px;height:50px;' alt=' "I think there&#39;s a lot of data, including this study, that suggests that patients are getting more opioids than they need for even just minor surgical procedures," said Dr. Karim Ladha, a clinician-scientist at the Li Ka Shing Knowledge Institute of St. Michael&#39;s Hospital and co-author of the study, in an interview. (File Image)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3589881.1567620575!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/over-20-opioid-related-deaths-reported-in-windsor-essex-in-first-3-months-of-2019-1.4602538"   >Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/windsor-looking-at-ways-to-slow-down-motorists-1.4602571"   ><img title='CTV Windsor: City hall reaction' height='76' style='width:89px;height:50px;' alt='CTV Windsor: City hall reaction' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3940632.1527024696!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/windsor-looking-at-ways-to-slow-down-motorists-1.4602571"   >Windsor looking at ways to slow down motorists</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/frustration-mounts-for-downtown-business-owner-dealing-with-mess-1.4597685"   ><img title='Downtown mess' height='76' style='width:89px;height:50px;' alt='Frustration mounts for a downtown business owner who is doing his best to keep the neighbourhood clean in Windsor, Ont, on Tuesday, Sept. 17, 2019. (Bob Bellacicco / CTV Windsor) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4597689.1568753140!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/frustration-mounts-for-downtown-business-owner-dealing-with-mess-1.4597685"   >Frustration mounts for downtown business owner dealing with mess </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/transit-windsor-proposing-fare-increase-1.4601388"   ><img title='Transit Windsor' height='76' style='width:89px;height:50px;' alt='The Transit Windsor bus station in Windsor, Ont., on Wednesday, April 10, 2013. (Chris Campbell / CTV Windsor) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1232501.1509117479!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/transit-windsor-proposing-fare-increase-1.4601388"   >Transit Windsor proposing fare increase</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://windsor.ctvnews.ca/video"   >Top Video<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602577"   ><div class='vid'>false</div><img title='Trump comments on Trudeau blackface ' height='169' alt='Trump comments on Trudeau blackface ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4602576.1568996387!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602577"   >'I'm surprised': Trump comments on Trudeau in blackface</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602127"   ><div class='vid'>false</div><img title='Day of Action for climate change' height='85' style='width:148px;height:83px;' alt='Climate protesters demonstrate in central Stockholm, Sweden, Friday, Sept. 20, 2019. (Stina Stjernkvist/TT via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602306.1568987876!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602127"   >Mass protests around the world for climate change action</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4601918"   ><div class='vid'>false</div><img title='CTV National News: One-on-one with Murray Sinclair' height='84' style='width:148px;height:83px;' alt='CTV National News: One-on-one with Murray Sinclair' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4601995.1568950495!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4601918"   >Canada’s reconciliation leader speaks on Trudeau photos</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4589567"   ><div class='vid'>false</div><img title='The undecided' height='84' style='width:148px;height:83px;' alt='The undecided: seven Canadian voters unsure who they&#39;ll support in the 2019 federal election' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4589457.1568251457!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4589567"   >The undecided: Will the Trudeau pictures sway voters? </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4601512"   ><div class='vid'>false</div><img title='CTV National News: Canadians react to Trudeau' height='84' style='width:148px;height:83px;' alt='CTV National News: Canadians react to Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4601981.1568949342!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4601512"   >Mixed reaction from Canadians to Trudeau pictures</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/meet-the-activist-leading-ontario-s-youth-climate-strike-movement-1.4602371"   ><img title='Alienor Rougeot' height='84' alt='Alienor Rougeot appears on CTV’s Your Morning in Toronto, Friday, Sept. 20, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602427.1568997614!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/meet-the-activist-leading-ontario-s-youth-climate-strike-movement-1.4602371"   >Meet the activist leading Ontario's youth climate strike movement</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/defence-lawyer-awaiting-information-from-crown-in-rcmp-secrets-case-1.4602353"  title="Defence lawyer awaiting information from Crown in RCMP secrets case" >Defence lawyer awaiting information from Crown in RCMP secrets case</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/daughter-of-missing-canadian-presumed-murdered-in-mexico-is-frustrated-at-lack-of-arrests-1.4600795"  title="Daughter of missing Canadian presumed murdered in Mexico is frustrated at lack of arrests" >Daughter of missing Canadian presumed murdered in Mexico is frustrated at lack of arrests</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/imelda-leaves-2-dead-in-texas-others-stranded-and-trapped-1.4602246"   ><img title='Stalled cars in Beaumont, Texas' height='84' alt='Stalled cars sit among flooded Calder Avenue near I-10 in Beaumont, Texas, on  Sept. 19, 2019. (Kim Brent / The Beaumont Enterprise via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602251.1568986269!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/imelda-leaves-2-dead-in-texas-others-stranded-and-trapped-1.4602246"   >Imelda leaves 2 dead in Texas, others stranded and trapped</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/new-york-mayor-bill-de-blasio-drops-2020-presidential-bid-1.4602139"  title="New York Mayor Bill de Blasio drops 2020 presidential bid" >New York Mayor Bill de Blasio drops 2020 presidential bid</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/condo-association-tells-woman-her-bahamian-friends-displaced-by-dorian-aren-t-welcome-1.4602546"  title="Condo association tells woman her Bahamian friends displaced by Dorian aren't welcome" >Condo association tells woman her Bahamian friends displaced by Dorian aren't welcome</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/late-night-talk-show-hosts-take-jabs-at-trudeau-amid-brownface-scandal-1.4602173"   ><img title='PM Justin Trudeau and Trevor Noah' height='84' alt='Prime Minister Justin Trudeau and comedian Trevor Noah are seen in this composite image. (AP/The Canadian Press)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4203624.1543932511!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/late-night-talk-show-hosts-take-jabs-at-trudeau-amid-brownface-scandal-1.4602173"   >Late-night talk show hosts take jabs at Trudeau amid brownface scandal </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/celine-dion-pleads-with-drake-don-t-get-a-tattoo-of-my-face-1.4602562"  title="Celine Dion pleads with Drake: Don't get a tattoo of my face" >Celine Dion pleads with Drake: Don't get a tattoo of my face</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/there-s-a-new-jeopardy-contestant-on-a-historic-winning-streak-1.4602658"  title="There's a new 'Jeopardy!' contestant on a historic winning streak" >There's a new 'Jeopardy!' contestant on a historic winning streak</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/canadian-health-groups-concerned-about-teen-vaping-call-for-urgent-government-action-1.4601027"   ><img title='Vaping' height='84' alt='Dr. Sandy Buchman, centre, President of the Canadian Medical Association, holds a news conference in Ottawa, Thursday, September 19, 2019. Eight health organizations are calling for urgent action from the federal government to treat vaping like smoking. (THE CANADIAN PRESS/Fred Chartrand.)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4601061.1568918014!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/canadian-health-groups-concerned-about-teen-vaping-call-for-urgent-government-action-1.4601027"   >Canadian health groups concerned about teen vaping call for urgent government action </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://kitchener.ctvnews.ca/nearly-1-500-died-from-opioid-overdoses-last-year-in-ontario-1.4600840"  title="Nearly 1,500 died from opioid overdoses last year in Ontario" >Nearly 1,500 died from opioid overdoses last year in Ontario</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/philippines-confirms-2nd-polio-case-after-declaring-outbreak-1.4602223"  title="Philippines confirms 2nd polio case after declaring outbreak" >Philippines confirms 2nd polio case after declaring outbreak</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/ndp-leader-jagmeet-singh-highlights-pledge-for-universal-drug-coverage-1.4602784"   ><img title='NDP leader Jagmeet Singh' height='84' alt='NDP leader Jagmeet Singh speaks with construction workers who stopped doing road work to listen to his speech during a campaign announcement in Essex, Ont. Friday September 20, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602788.1569001581!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/ndp-leader-jagmeet-singh-highlights-pledge-for-universal-drug-coverage-1.4602784"   >NDP Leader Jagmeet Singh highlights pledge for universal drug coverage</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/ontario-liberals-lose-mpp-as-marie-france-lalonde-wins-federal-nomination-1.4602735"  title="Ontario Liberals lose MPP as Marie-France Lalonde wins federal nomination" >Ontario Liberals lose MPP as Marie-France Lalonde wins federal nomination</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/trump-surprised-by-trudeau-s-racist-blackface-brownface-images-1.4602572"  title="Trump 'surprised' by Trudeau's racist blackface, brownface images " >Trump 'surprised' by Trudeau's racist blackface, brownface images </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/death-by-a-thousand-cuts-3-billion-fewer-birds-in-canada-u-s-than-in-1970-1.4600815"   ><img title='Sparrow' height='84' alt='Bird species once considered “abundant” are becoming more scarce in Canada and the U.S. after decades of decline that amounts to a net loss of almost 3 billion birds since 1970, according to new analysis. (Pexels/Magda Ehlers)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4600829.1568910433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/death-by-a-thousand-cuts-3-billion-fewer-birds-in-canada-u-s-than-in-1970-1.4600815"   >'Death by a thousand cuts': 3 billion fewer birds in Canada, U.S. than in 1970</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/there-are-so-many-dragonflies-that-they-re-showing-up-on-weather-radar-1.4600947"  title="There are so many dragonflies that they're showing up on weather radar" >There are so many dragonflies that they're showing up on weather radar</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/the-u-s-navy-just-confirmed-these-ufo-videos-are-the-real-deal-1.4599220"  title="The U.S. Navy just confirmed these UFO videos are the real deal" >The U.S. Navy just confirmed these UFO videos are the real deal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/mitsubishi-corp-unit-loses-us-320-million-in-unauthorized-trades-1.4602135"   ><img title='Mitsubishi ' height='85' alt='Mitsubishi began probing the trader&#39;s work in August after a drop in oil prices in July. (AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602136.1568981393!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/mitsubishi-corp-unit-loses-us-320-million-in-unauthorized-trades-1.4602135"   >Mitsubishi Corp unit loses US$320 million in unauthorized trades</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/hbc-closing-its-15-hudson-s-bay-stores-in-the-netherlands-1.4602180"  title="HBC closing its 15 Hudson's Bay stores in the Netherlands" >HBC closing its 15 Hudson's Bay stores in the Netherlands</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/a-w-beyond-meat-commercial-raising-concerns-for-sask-ranchers-1.4601804"  title="A&W Beyond Meat commercial raising concerns for Sask. ranchers" >A&W Beyond Meat commercial raising concerns for Sask. ranchers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/gm-recalls-chevrolet-small-suvs-suspension-welds-can-break-1.4602170"   ><img title='Chevrolet logo at Miami Lakes AutoMall' height='84' alt='Chevrolet logo at Miami Lakes AutoMall in Miami Lakes, Fla., on Oct. 1, 2014 (Wilfredo Lee / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2860684.1460733233!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/gm-recalls-chevrolet-small-suvs-suspension-welds-can-break-1.4602170"   >GM recalls Chevrolet small SUVs; suspension welds can break</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/u-s-opens-probe-of-steering-problems-welds-in-jeep-wranglers-1.4602201"  title="U.S. opens probe of steering problems, welds in Jeep Wranglers" >U.S. opens probe of steering problems, welds in Jeep Wranglers</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/gm-s-offer-to-uaw-would-add-lower-paying-jobs-ap-source-1.4602048"  title="GM's offer to UAW would add lower-paying jobs: AP source" >GM's offer to UAW would add lower-paying jobs: AP source</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/olympic-champion-faces-army-reprimand-for-white-house-photo-1.4602402"   ><img title='Nino Schurter' height='84' alt='In this Saturday, Aug. 20, 2016 file photo, Nino Schurter of Switzerland celebrates after finishing first in the men&#39;s cross-country cycling mountain bike race at the 2016 Summer Olympics in Rio de Janeiro, Brazil. Olympic cycling champion Nino Schurter faces being reprimanded by the Swiss Army after posting a photo on social media showing his bare behind outside the White House. (AP Photo/Victor R. Caivano, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602409.1568990785!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/olympic-champion-faces-army-reprimand-for-white-house-photo-1.4602402"   >Olympic champion faces army reprimand for White House photo</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/nike-drops-patriots-brown-amid-second-sexual-misconduct-charge-1.4602602"  title="Nike drops Patriots' Brown amid second sexual misconduct charge" >Nike drops Patriots' Brown amid second sexual misconduct charge</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/tiger-woods-girlfriend-dropped-from-wrongful-death-lawsuit-1.4602360"  title="Tiger Woods' girlfriend dropped from wrongful death lawsuit" >Tiger Woods' girlfriend dropped from wrongful death lawsuit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/feral-grandpa-cat-spends-last-hours-of-life-cuddling-kittens-1.4601132"   ><img title='Grandpa Mason cat' height='84' alt='"Grandpa Mason" cuddling with a litter of foster kittens in this photo provided by Tiny Kittens.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4601149.1568920554!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/feral-grandpa-cat-spends-last-hours-of-life-cuddling-kittens-1.4601132"   >Feral 'grandpa' cat spends last hours of life cuddling kittens</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/why-this-long-line-of-bikers-surprised-a-girl-running-a-lemonade-stand-1.4602504"  title="Why this long line of bikers surprised a girl running a lemonade stand" >Why this long line of bikers surprised a girl running a lemonade stand</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/for-first-time-national-ballet-school-has-more-boys-than-girls-graduating-1.4601827"  title="For first time, National Ballet School has more boys than girls graduating" >For first time, National Ballet School has more boys than girls graduating</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602674"   ><div class='vid'>false</div><img title='birds' height='84' alt='birds' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4602676.1568998558!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602674"   >Study shows alarming drop in North American bird species</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4600960"  title="Trudeau addresses blackface/brownface video, images" >Trudeau addresses blackface/brownface video, images</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4602669"  title="Richard Crouse offers his weekly movie reviews" >Richard Crouse offers his weekly movie reviews</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/fans-celebrate-bianca-andreescu-s-historic-win-1.4594762"   ><div class='gal'>&nbsp;</div><img title='97_Bianca_Andreescu_Rally_Mississauga.jpg' height='84' alt='Bianca Andreescu greets fans during the SheTheNorth rally after winning the US Open, in Mississauga, Ont., on Sunday, Sept. 15, 2019. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4594797.1568638342!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/fans-celebrate-bianca-andreescu-s-historic-win-1.4594762"   >Fans celebrate Bianca Andreescu's historic win </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/funniest-wildlife-photos-of-2019-1.4592260"  title="Funniest wildlife photos of 2019" >Funniest wildlife photos of 2019</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/photo-gallery-hurricane-dorian-slams-the-maritimes-1.4582736"  title="Hurricane Dorian slams the Maritimes" >Hurricane Dorian slams the Maritimes</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_148473406" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_148473406" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_148473406').hide();
					$('#divLogOut-7_489985_1423585512_148473406').show();
				}else {
					$('#divLogIn-7_489985_1423585512_148473406').show();
					$('#divLogOut-7_489985_1423585512_148473406').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Windsor, Windsor';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4602538&amp;d=/2.628/2.629/2.1356' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1356';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "windsor",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Over 20 opioid-related deaths reported in Windsor-Essex in first 3 months of 2019");
                                    });
      </script>
       </body>
</html>