
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Suspect arrested after active investigation on Parent Avenue | CTV News</title>
    
    

    
        <meta name="description" content="Windsor police are informing the public about a heavy police presence on Parent Avenue."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/12/7/1_6184564.amp.html"/>

    <meta itemprop="name" content="Man in custody after heavy police presence on Parent Avenue"/>
    <meta itemprop="description" content="Windsor police are informing the public about a heavy police presence on Parent Avenue."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Man in custody after heavy police presence on Parent Avenue"/>
    <meta property="og:description" content="Windsor police are informing the public about a heavy police presence on Parent Avenue."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Man in custody after heavy police presence on Parent Avenue"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Windsor police are informing the public about a heavy police presence on Parent Avenue."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg"/>

    <meta itemprop="headline" content="Man in custody after heavy police presence on Parent Avenue"/>
    <meta itemprop="datePublished" content="2022-12-07T11:20:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-07T14:13:05.000-05:00"/>
    <meta property="article:published_time" content="2022-12-07T11:20:00.000-05:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Man in custody after heavy police presence on Parent Avenue",
    "description": "Windsor police are informing the public about a heavy police presence on Parent Avenue.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsWindsor.ca ","sameAs":"https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg",
    "mainEntityOfPage":"https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564",
    "datePublished": "2022-12-07T11:20:00.000-05:00",
    "dateModified": "2022-12-07T14:13:05.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Man in custody after heavy police presence on Parent Avenue";
              articleDetails = {
                "author": "CTVNewsWindsor.ca null",
                "title": articleTitle,
                "id": "1.6184564"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/12/7/heavy-police-presence-on-parent-avenue">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Man in custody after heavy police presence on Parent Avenue</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Man in custody after heavy police presence on Parent Avenue</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/12/7/heavy-police-presence-on-parent-avenue/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1670431556447/parent-avenue-investigation-1-6184573.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg" data-asset-id="f064ec4f-2d4e-44b0-b658-efcd03143a96" data-title="Parent Avenue investigation" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/7/parent-avenue-investigation-1-6184573-1670431556447.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Windsor police are informing the public about a heavy police presence on Parent Avenue in Windsor, Ont., on Wednesday, Dec. 7, 2022. (Michelle Maluske/CTV News Windsor)" title="Parent Avenue investigation"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Windsor police are informing the public about a heavy police presence on Parent Avenue in Windsor, Ont., on Wednesday, Dec. 7, 2022. (Michelle Maluske/CTV News Windsor)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsWindsor.ca&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726&#34;,&#34;polopolyID&#34;:&#34;1.4701726&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 7, 2022 11:20 a.m. EST" fallback-updated-date="Dec. 7, 2022 2:13 p.m. EST" published-date="Wed Dec 07 11:20:00 EST 2022" updated-date="Wed Dec 07 14:13:05 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Man in custody after heavy police presence on Parent Avenue" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Windsor police say a man is in custody after an active investigation on Parent Avenue.</p>
<p>
	Officers responded to the 900 block of Parent Avenue on Wednesday morning. Police informed the public about a “heavy police presence” in the area.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			UPDATE: A male suspect is now in custody. Officers remain on scene, but the area has reopened to the public. Thank you for your patience and cooperation. <a href="https://t.co/uEFL2JgM98">https://t.co/uEFL2JgM98</a></p>
		— Windsor Police (@WindsorPolice) <a href="https://twitter.com/WindsorPolice/status/1600557150991851520?ref_src=twsrc%5Etfw">December 7, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	The Emergency Services Unit was speaking to a person in a home in 900 block of Parent to come out.</p>
<p>
	Police say officers remain on scene, but the area has reopened to the public.</p>
<p>
	Police say there is no threat to public safety, but they were asking everyone to avoid the area.</p>
<p>
	Police say this incident is not related to last week's fatal shooting or Tuesday's assault investigation.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Muona Lao erupts in Hawaii after 40 year dormancy&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2572881&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172032.1669672386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ashfall advisories have been prompted for Hawaii\u0027s main island as the world\u0027s largest active volcano of Muona Loa erupts.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Mauna Loa erupts in Hawaii&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2572825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171778.1669662515!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mauna Loa, the largest active volcano in Hawaii, erupted late on Sunday, November 27 according to the USGS.&#34;},{&#34;videoTitle&#34;:&#34;Public board parents show displeasure&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184211.1670418352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public board parents upset over \u0027lack of action\u0027 over teacher allegedly using racial slur.&#34;},{&#34;videoTitle&#34;:&#34;Will Windsor-Essex see a white Christmas?&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183634.1670369539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s beginning to look a lot like Christmas with lights and decorations, but will a blanket of snow give it that special seasonal twinkle?&#34;},{&#34;videoTitle&#34;:&#34;Two NEXUS enrollment centres to reopen&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967204.1656457825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The step is being welcomed by many as the backlog has been building for nearly three years. CTV Windsor\u0027s Travis Fortnum has details.&#34;},{&#34;videoTitle&#34;:&#34;Gordie Howe Bridge deadline may be in jeopardy&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579328&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183616.1670369244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The bridge was slated to open in 2024, but there are concerns the timeline to complete the span may be stretching out. Rich Garton explains.&#34;},{&#34;videoTitle&#34;:&#34;Aerial footage of Hawaii volcano eruption&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2573639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173038.1669735104!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Aerial footage shows lava spewing from the Mauna Loa volcano on Nov. 28, one day after the world\u0027s biggest active volcano started erupting.&#34;},{&#34;videoTitle&#34;:&#34;Original Burger King beefed up with renovations&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2578018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181910.1670280541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Burger King’s whopping success got its start in Windsor, and reopening the original has revealed an interested history. Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Lighting up Jackson Park for the holidays&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2577106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179869.1670101079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Bob Bellacicco checked out the Bright Lights set-up, with tips to help you make some holiday magic.&#34;},{&#34;videoTitle&#34;:&#34;UWindsor finances put under microscope&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183501.1670366431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Auditor General completed her annual financial audit of four universities in the province. CTV Windsor’s Sijia Liu has details.&#34;},{&#34;videoTitle&#34;:&#34;Giving Tuesday: How Windsor-Essex is giving back&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2574329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173884.1669761860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With temperatures falling, the homeless and hungry are not being forgotten this Giving Tuesday. Gary Archibald has more.&#34;},{&#34;videoTitle&#34;:&#34;Clock ticking for displaced residents to find new homes&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2574296&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173824.1669760646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The temporary emergency shelter set up for tenants of 1616 Ouellette Ave. is set to close Monday. Sijia Liu has more from residents.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Mauna Loa erupts&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2573472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172634.1669697976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world largest volcano — Mauna Loa on Hawaii’s Big Island — is spewing ash and lava after a 38-year slumber. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at 11 for Tuesday, December 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2573340&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Tuesday, December 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2573338&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Dundas St. sinkhole bad for local businesses&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2578076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182176.1670357430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearly 40 businesses are feeling the impact of emergency repairs on a giant sinkhole that formed under Dundas St. West.&#34;},{&#34;videoTitle&#34;:&#34;Dozens of tenants still in need of housing&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2578012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181906.1670280372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some 1616 Ouellette Ave. residents remain unsure if they’ll have a home for the holidays this year. CTV Windsor’s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Mom throws raccoon attacking daughter&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2577577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180953.1670244965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a Connecticut mother throwing a raccoon that was attacking her 5-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;Teen jumps into action to save trapped father&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2576703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178900.1670015379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 15-year-old\u0027s quick action is being credited with saving his father who was trapped underneath a truck in California.&#34;},{&#34;videoTitle&#34;:&#34;Shania Twain not impressed by Ryan Reynolds&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2579731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184504.1670429438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Singer Shaina Twain swapped an iconic lyric at the People\u0027s Choice Awards to poke fun at another high-profile Canadian.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:13:05 EST 2022" data-published-date=" Wed Dec 07 11:45:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:13:05 EST 2022" data-published-date=" Wed Dec 07 11:45:49 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564" title="Man in custody after heavy police presence on Parent Avenue" class="c-list__item__link">
                        Man in custody after heavy police presence on Parent Avenue
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/man-in-custody-after-heavy-police-presence-on-parent-avenue-1.6184564" title="Man in custody after heavy police presence on Parent Avenue" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184573.1670431399!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Windsor police are informing the public about a heavy police presence on Parent Avenue in Windsor, Ont., on Wednesday, Dec. 7, 2022. (Michelle Maluske/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:52:22 EST 2022" data-published-date=" Wed Dec 07 12:52:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:52:22 EST 2022" data-published-date=" Wed Dec 07 12:52:22 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-police-address-37-recommendations-by-ocpc-1.6184688" title="Windsor police address 37 recommendations by OCPC" class="c-list__item__link">
                        Windsor police address 37 recommendations by OCPC
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-police-address-37-recommendations-by-ocpc-1.6184688" title="Windsor police address 37 recommendations by OCPC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4840497.1583435374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor police headquarters in Windsor, Ont., on Wednesday, March 4, 2020. (Melanie Borrelli / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__link">
                        Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184136.1670411706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Bank of Canada building is pictured in Ottawa on Tuesday, Dec. 6, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 10:33:52 EST 2022" data-published-date=" Wed Dec 07 10:32:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 10:33:52 EST 2022" data-published-date=" Wed Dec 07 10:32:59 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/suspicious-man-arrested-in-backyard-ckps-1.6184429" title="&#39;Suspicious&#39; man arrested in backyard: CKPS" class="c-list__item__link">
                        &#39;Suspicious&#39; man arrested in backyard: CKPS
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/suspicious-man-arrested-in-backyard-ckps-1.6184429" title="&#39;Suspicious&#39; man arrested in backyard: CKPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chatham-Kent police cruiser in Chatham, Ont., on Thursday, June 16, 2022. (Submitted to CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:40:00 EST 2022" data-published-date=" Wed Dec 07 06:11:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:40:00 EST 2022" data-published-date=" Wed Dec 07 06:11:49 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-to-crombie-mayors-criticizing-housing-law-get-on-board-and-stop-whining-1.6184132" title="Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;" class="c-list__item__link">
                        Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-to-crombie-mayors-criticizing-housing-law-get-on-board-and-stop-whining-1.6184132" title="Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford and Mississauga Mayor Bonnie Crombie are seen in these images dated Aug. 15, 2022 and June 7, 2019, respectively. (The Canadian Press/Adrian Wyld,Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 08:03:23 EST 2022" data-published-date=" Wed Dec 07 08:03:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 08:03:23 EST 2022" data-published-date=" Wed Dec 07 08:03:23 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/another-warm-day-forecast-for-windsor-essex-1.6184201" title="Another warm day forecast for Windsor-Essex" class="c-list__item__link">
                        Another warm day forecast for Windsor-Essex
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/another-warm-day-forecast-for-windsor-essex-1.6184201" title="Another warm day forecast for Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184203.1670418158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: Natalia Lane)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:31:53 EST 2022" data-published-date=" Wed Dec 07 09:30:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:31:53 EST 2022" data-published-date=" Wed Dec 07 09:30:58 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-police-say-missing-men-cases-not-linked-as-waterfront-search-conducted-1.6184298" title="Sarnia police say missing men cases not linked as waterfront search conducted" class="c-list__item__link">
                        Sarnia police say missing men cases not linked as waterfront search conducted
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-police-say-missing-men-cases-not-linked-as-waterfront-search-conducted-1.6184298" title="Sarnia police say missing men cases not linked as waterfront search conducted" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184726.1670437182!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Members of the OPP Underwater Search and Recovery Unit prepare to search the Sarnia waterfront on Dec. 7, 2022. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 06 19:41:36 EST 2022" data-published-date=" Tue Dec 06 17:08:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 06 19:41:36 EST 2022" data-published-date=" Tue Dec 06 17:08:30 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/will-windsor-essex-have-a-blanket-of-snow-to-celebrate-the-holidays-1.6183419" title="Will Windsor-Essex have a blanket of snow to celebrate the holidays?" class="c-list__item__link">
                        Will Windsor-Essex have a blanket of snow to celebrate the holidays?
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/will-windsor-essex-have-a-blanket-of-snow-to-celebrate-the-holidays-1.6183419" title="Will Windsor-Essex have a blanket of snow to celebrate the holidays?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6183420.1670364217!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Holiday light display at 2515 Rivard Avenue in Windsor, Ont. on Tuesday, Dec. 6, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Public board parents show displeasure&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184211.1670418352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Public board parents upset over \u0027lack of action\u0027 over teacher allegedly using racial slur.&#34;},{&#34;videoTitle&#34;:&#34;Two NEXUS enrollment centres to reopen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967204.1656457825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The step is being welcomed by many as the backlog has been building for nearly three years. CTV Windsor\u0027s Travis Fortnum has details.&#34;},{&#34;videoTitle&#34;:&#34;UWindsor finances put under microscope&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183501.1670366431!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s Auditor General completed her annual financial audit of four universities in the province. CTV Windsor’s Sijia Liu has details.&#34;},{&#34;videoTitle&#34;:&#34;Gordie Howe Bridge deadline may be in jeopardy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579328&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183616.1670369244!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The bridge was slated to open in 2024, but there are concerns the timeline to complete the span may be stretching out. Rich Garton explains.&#34;},{&#34;videoTitle&#34;:&#34;Will Windsor-Essex see a white Christmas?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2579337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183634.1670369539!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s beginning to look a lot like Christmas with lights and decorations, but will a blanket of snow give it that special seasonal twinkle?&#34;},{&#34;videoTitle&#34;:&#34;Dozens of tenants still in need of housing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2578012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181906.1670280372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some 1616 Ouellette Ave. residents remain unsure if they’ll have a home for the holidays this year. CTV Windsor’s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Study suggests food prices will continue to rise&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577980&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6090493.1664495445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The study predicts families will pay more for groceries next year, with vegetables to see the biggest hike. Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Original Burger King beefed up with renovations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2578018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181910.1670280541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Burger King’s whopping success got its start in Windsor, and reopening the original has revealed an interested history. Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Enwin rolls out Green Button program&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2578014&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181908.1670280469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Green Button solution allows homeowners and small businesses to track and control their energy use. Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Cancer fundraiser gets people rowing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180764.1670208869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In-person cancer fundraising returns with a rowing competition. CTV Windsor’s Sanjay Maru has the story.&#34;},{&#34;videoTitle&#34;:&#34;A ticking clock&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577435&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180535.1670190145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of 1616 Ouellette have nowhere to go tomorrow when their emergency shelter closes. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;54th annual Windsor Santa Claus Parade&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2577319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180306.1670165736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsorites of all ages took in the festive fun on Saturday during the 54th annual Windsor Santa Claus Parade.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 can live on groceries for days: study&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6179667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4890918.1656009953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;15-year-old teen saves father who\u0027s trapped under a truck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178900.1670015379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a California teen lifted a truck just enough to free his father who was dangerously pinned underneath the vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Fireball meteor spotted in Windsor sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2576784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179061.1670021133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Windsor residents looked up to see a mix of colours soar through the night sky. Sanjay Maru explains just what they saw.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:13:31 EST 2022" data-published-date=" Wed Dec 07 12:34:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:13:31 EST 2022" data-published-date=" Wed Dec 07 12:34:52 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/what-the-latest-bank-of-canada-rate-hike-means-for-inflation-consumers-1.6184636" title="What the latest Bank of Canada rate hike means for inflation, consumers" class="c-list__item__link">
                        What the latest Bank of Canada rate hike means for inflation, consumers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada hiked its key policy rate by half a percentage point to 4.25 per cent -- the highest it&#39;s been since January 2008 -- on Wednesday in its final rate decision of a year that has been marked by stubbornly high inflation and rapidly increasing interest rates.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/what-the-latest-bank-of-canada-rate-hike-means-for-inflation-consumers-1.6184636" title="What the latest Bank of Canada rate hike means for inflation, consumers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184652.1670434386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person leaves a Toronto supermarket with groceries on Oct. 5, 2022. (THE CANADIAN PRESS/Alex Lupul)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:13:31 EST 2022" data-published-date="Wed Dec 07 12:34:52 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date=" Wed Dec 07 14:15:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date=" Wed Dec 07 14:15:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/court-rejects-bid-to-release-frozen-funds-to-freedom-convoy-organizers-1.6184794" title="Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers" class="c-list__item__link">
                        Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two organizers of the &#39;Freedom Convoy&#39; won’t receive frozen donation funds to pay for their legal defence of a $300-million potential class-action lawsuit.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/court-rejects-bid-to-release-frozen-funds-to-freedom-convoy-organizers-1.6184794" title="Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date="Wed Dec 07 14:15:54 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:46:44 EST 2022" data-published-date=" Wed Dec 07 13:16:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:46:44 EST 2022" data-published-date=" Wed Dec 07 13:16:26 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/conservatives-come-to-ag-s-defence-after-liberal-minister-suggests-benefit-report-was-politically-influenced-1.6184682" title="Conservatives come to AG&#39;s defence after Liberal minister suggests benefit report was politically influenced" class="c-list__item__link">
                        Conservatives come to AG&#39;s defence after Liberal minister suggests benefit report was politically influenced
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">National Revenue Minister Diane Lebouthillier is facing calls from Conservatives to apologize for suggesting that Tuesday&#39;s auditor general report indicating that billions of dollars in COVID-19 benefits went to those who were ineligible was influenced by political pressure.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservatives-come-to-ag-s-defence-after-liberal-minister-suggests-benefit-report-was-politically-influenced-1.6184682" title="Conservatives come to AG&#39;s defence after Liberal minister suggests benefit report was politically influenced" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:46:44 EST 2022" data-published-date="Wed Dec 07 13:16:26 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:09:18 EST 2022" data-published-date=" Wed Dec 07 12:09:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:09:18 EST 2022" data-published-date=" Wed Dec 07 12:09:18 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/how-a-photo-of-a-pet-dog-and-a-couple-of-selfies-took-down-an-international-drug-trafficking-ring-1.6184606" title="How a photo of a pet dog and a couple of selfies took down an international drug trafficking ring" class="c-list__item__link">
                        How a photo of a pet dog and a couple of selfies took down an international drug trafficking ring
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A photo of a pet dog named Bob and a couple of accidental selfies helped investigators bust an international drug trafficking ring, which saw nearly $75 million worth of drugs stopped from hitting the streets of Australia.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/how-a-photo-of-a-pet-dog-and-a-couple-of-selfies-took-down-an-international-drug-trafficking-ring-1.6184606" title="How a photo of a pet dog and a couple of selfies took down an international drug trafficking ring" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:09:18 EST 2022" data-published-date="Wed Dec 07 12:09:18 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:11:05 EST 2022" data-published-date=" Wed Dec 07 10:54:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:11:05 EST 2022" data-published-date=" Wed Dec 07 10:54:01 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/there-have-never-been-so-many-renters-in-canada-rbc-report-says-1.6184459" title="There have never been so many renters in Canada, RBC report says" class="c-list__item__link">
                        There have never been so many renters in Canada, RBC report says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Royal Bank of Canada economists say the country has reached a record number of renters as the number of people renting has increased at three times the rate of homeowners in the past decade.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/there-have-never-been-so-many-renters-in-canada-rbc-report-says-1.6184459" title="There have never been so many renters in Canada, RBC report says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:11:05 EST 2022" data-published-date="Wed Dec 07 10:54:01 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:13:17 EST 2022" data-published-date=" Wed Dec 07 11:58:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:13:17 EST 2022" data-published-date=" Wed Dec 07 11:58:05 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/putin-calls-nuclear-weapons-a-tool-of-deterrence-in-ukraine-1.6184589" title="Putin calls nuclear weapons a tool of deterrence in Ukraine" class="c-list__item__link">
                        Putin calls nuclear weapons a tool of deterrence in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian President Vladimir Putin on Wednesday hailed the annexation of Ukrainian territories as a major achievement and said his country&#39;s nuclear weapons serve as a tool of deterrence in the war that the Kremlin calls a &#39;special military operation.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/putin-calls-nuclear-weapons-a-tool-of-deterrence-in-ukraine-1.6184589" title="Putin calls nuclear weapons a tool of deterrence in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:13:17 EST 2022" data-published-date="Wed Dec 07 11:58:05 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:54:58 EST 2022" data-published-date=" Wed Dec 07 13:33:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:54:58 EST 2022" data-published-date=" Wed Dec 07 13:33:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/polygamous-leader-had-20-wives-many-of-them-minors-fbi-1.6184744" title="Polygamous leader had 20 wives, many of them minors: FBI" class="c-list__item__link">
                        Polygamous leader had 20 wives, many of them minors: FBI
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The leader of a small polygamous group near the Arizona-Utah border had taken at least 20 wives, most of them minors, and punished followers who did not treat him as a prophet, newly filed federal court documents allege.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/polygamous-leader-had-20-wives-many-of-them-minors-fbi-1.6184744" title="Polygamous leader had 20 wives, many of them minors: FBI" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:54:58 EST 2022" data-published-date="Wed Dec 07 13:33:57 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 09:13:26 EST 2022" data-published-date=" Wed Dec 07 00:04:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 09:13:26 EST 2022" data-published-date=" Wed Dec 07 00:04:24 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/new-2-coin-with-black-ring-will-honour-late-queen-elizabeth-ii-1.6184078" title="New $2 coin with black ring will honour late Queen Elizabeth II" class="c-list__item__link">
                        New $2 coin with black ring will honour late Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Royal Canadian Mint is issuing a new $2 coin with a black ring in honour of the late Queen Elizabeth II.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/new-2-coin-with-black-ring-will-honour-late-queen-elizabeth-ii-1.6184078" title="New $2 coin with black ring will honour late Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 09:13:26 EST 2022" data-published-date="Wed Dec 07 00:04:24 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__link">
                        Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has raised its overnight rate by 50 basis points to 4.25 per cent, marking its seventh rate hike in nine months. The last time the bank’s policy rate was this high was in January 2008.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date="Wed Dec 07 06:18:04 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:42:08 EST 2022" data-published-date=" Wed Dec 07 08:42:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:42:08 EST 2022" data-published-date=" Wed Dec 07 08:42:13 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/fatal-crash-in-cambridge-results-in-oil-spill-1.6184243" title="Fatal crash in Cambridge results in oil spill" class="c-list__item__link">
                        Fatal crash in Cambridge results in oil spill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hespeler Road in Cambridge remains closed between Guelph Avenue and Kossuth Road for a fatal collision investigation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/fatal-crash-in-cambridge-results-in-oil-spill-1.6184243" title="Fatal crash in Cambridge results in oil spill" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184250.1670420480!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Road closed sign in Cambridge following a fatal collision on Hespeler Road on Dec.7. (Karis Mapp/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:42:08 EST 2022" data-published-date="Wed Dec 07 08:42:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:03:35 EST 2022" data-published-date=" Tue Dec 06 20:24:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:03:35 EST 2022" data-published-date=" Tue Dec 06 20:24:36 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/two-youths-charged-after-weapons-incident-at-kitchener-high-school-1.6183905" title="Two youths charged after weapons incident at Kitchener high school" class="c-list__item__link">
                        Two youths charged after weapons incident at Kitchener high school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police have charged two youths following reports of a weapons incident at Forest Heights Collegiate Institute on Tuesday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/two-youths-charged-after-weapons-incident-at-kitchener-high-school-1.6183905" title="Two youths charged after weapons incident at Kitchener high school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:03:35 EST 2022" data-published-date="Tue Dec 06 20:24:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:34:20 EST 2022" data-published-date=" Wed Dec 07 12:34:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:34:20 EST 2022" data-published-date=" Wed Dec 07 12:34:20 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/two-new-affordable-housing-projects-announced-in-kitchener-1.6184615" title="Two new affordable housing projects announced in Kitchener" class="c-list__item__link">
                        Two new affordable housing projects announced in Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Region of Waterloo has announced two affordable housing projects in Kitchener that will provide a combined 51 new units.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/two-new-affordable-housing-projects-announced-in-kitchener-1.6184615" title="Two new affordable housing projects announced in Kitchener" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:34:20 EST 2022" data-published-date="Wed Dec 07 12:34:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:19:42 EST 2022" data-published-date=" Wed Dec 07 09:38:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:19:42 EST 2022" data-published-date=" Wed Dec 07 09:38:25 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/animals-perish-in-huron-county-barn-fire-1.6184330" title="Animals perish in Huron County barn fire" class="c-list__item__link">
                        Animals perish in Huron County barn fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Damage is estimated between $1-million and $3-million and three barns on a farm in Huron County have been destroyed by fire. OPP tell CTV News the fire on Cutline Road near Clinton was discovered by the owner around 12:45 a.m. on Wednesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/animals-perish-in-huron-county-barn-fire-1.6184330" title="Animals perish in Huron County barn fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184623.1670433494!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Damage is estimated upwards of $3-million after a barn fire in Huron County on Dec. 7, 2022. (Source: Central Huron Fire Chief Dave Renner)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:19:42 EST 2022" data-published-date="Wed Dec 07 09:38:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:30:45 EST 2022" data-published-date=" Wed Dec 07 14:30:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:30:45 EST 2022" data-published-date=" Wed Dec 07 14:30:45 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/dash-cam-footage-captures-meteor-streak-across-london-ont-sky-1.6184810" title="Dash cam footage captures meteor streak across London, Ont. sky" class="c-list__item__link">
                        Dash cam footage captures meteor streak across London, Ont. sky
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London resident observed an out of this world sight while driving home last week, with his dash cam capturing a fireball streaking across the night sky.</p>
                
            

            
                <a href="https://london.ctvnews.ca/dash-cam-footage-captures-meteor-streak-across-london-ont-sky-1.6184810" title="Dash cam footage captures meteor streak across London, Ont. sky" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:30:45 EST 2022" data-published-date="Wed Dec 07 14:30:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:31:53 EST 2022" data-published-date=" Wed Dec 07 09:30:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:31:53 EST 2022" data-published-date=" Wed Dec 07 09:30:58 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-police-say-missing-men-cases-not-linked-as-waterfront-search-conducted-1.6184298" title="Sarnia police say missing men cases not linked as waterfront search conducted" class="c-list__item__link">
                        Sarnia police say missing men cases not linked as waterfront search conducted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">OPP divers are searching the waterfront in Sarnia, Ont. for two missing men on Wednesday. Dustin Ireson, 33, and Trevor Morley-Wood, 40, have been missing since November, and police said both men were last seen near the water.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-police-say-missing-men-cases-not-linked-as-waterfront-search-conducted-1.6184298" title="Sarnia police say missing men cases not linked as waterfront search conducted" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:31:53 EST 2022" data-published-date="Wed Dec 07 09:30:58 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:31:46 EST 2022" data-published-date=" Wed Dec 07 12:07:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:31:46 EST 2022" data-published-date=" Wed Dec 07 12:07:04 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/pet-dies-in-massive-springwater-house-fire-that-displaced-family-of-four-1.6184603" title="Pet dies in massive Springwater house fire that displaced family of four" class="c-list__item__link">
                        Pet dies in massive Springwater house fire that displaced family of four
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family of four escaped their home after a fire broke out in the early morning hours on Wednesday in Springwater Township.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/pet-dies-in-massive-springwater-house-fire-that-displaced-family-of-four-1.6184603" title="Pet dies in massive Springwater house fire that displaced family of four" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184607.1670432473!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Firefighters battle a fire at a home in Springwater Township on Wed., Dec. 7, 2022. (Springwater Fire/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:31:46 EST 2022" data-published-date="Wed Dec 07 12:07:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:32:44 EST 2022" data-published-date=" Wed Dec 07 13:32:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:32:44 EST 2022" data-published-date=" Wed Dec 07 13:32:44 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/driver-sought-in-series-of-fail-to-remain-collisions-in-barrie-1.6184733" title="Driver sought in series of fail-to-remain collisions in Barrie" class="c-list__item__link">
                        Driver sought in series of fail-to-remain collisions in Barrie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are looking to identify a driver involved in a series of fail-to-remain collisions in Barrie Tuesday afternoon.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/driver-sought-in-series-of-fail-to-remain-collisions-in-barrie-1.6184733" title="Driver sought in series of fail-to-remain collisions in Barrie" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:32:44 EST 2022" data-published-date="Wed Dec 07 13:32:44 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:38:24 EST 2022" data-published-date=" Wed Dec 07 12:59:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:38:24 EST 2022" data-published-date=" Wed Dec 07 12:59:40 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/ski-resorts-in-limbo-waiting-on-colder-december-temperatures-1.6184661" title="Ski resorts in limbo waiting on colder December temperatures" class="c-list__item__link">
                        Ski resorts in limbo waiting on colder December temperatures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mother Nature hasn&#39;t been playing fair for many ski resorts across the region.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/ski-resorts-in-limbo-waiting-on-colder-december-temperatures-1.6184661" title="Ski resorts in limbo waiting on colder December temperatures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:38:24 EST 2022" data-published-date="Wed Dec 07 12:59:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 11:39:03 EST 2022" data-published-date=" Wed Dec 07 11:39:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 11:39:03 EST 2022" data-published-date=" Wed Dec 07 11:39:03 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/new-costco-gas-station-in-sudbury-opening-this-week-1.6184554" title="New Costco gas station in Sudbury opening this week" class="c-list__item__link">
                        New Costco gas station in Sudbury opening this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It is news many in Greater Sudbury have been waiting for: CTV News has confirmed the new Costco gas station is scheduled to open this week.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/new-costco-gas-station-in-sudbury-opening-this-week-1.6184554" title="New Costco gas station in Sudbury opening this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184561.1670430966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="New Costco gas station next to the Sudbury warehouse on the Kingsway. Dec. 1/22 (Chelsea Papineau/CTV Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 11:39:03 EST 2022" data-published-date="Wed Dec 07 11:39:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 06 16:20:13 EST 2022" data-published-date=" Tue Dec 06 16:20:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 06 16:20:13 EST 2022" data-published-date=" Tue Dec 06 16:20:13 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/privately-funded-film-studio-in-sudbury-will-generate-60m-in-annual-revenue-report-1.6183346" title="Privately-funded film studio in Sudbury will generate $60M in annual revenue: report" class="c-list__item__link">
                        Privately-funded film studio in Sudbury will generate $60M in annual revenue: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Out of the ashes of the controversial Kingsway Entertainment District, funding is already in place to build a new $40 million film studio on the same piece of land in Greater Sudbury.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/privately-funded-film-studio-in-sudbury-will-generate-60m-in-annual-revenue-report-1.6183346" title="Privately-funded film studio in Sudbury will generate $60M in annual revenue: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 06 16:20:13 EST 2022" data-published-date="Tue Dec 06 16:20:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:04:23 EST 2022" data-published-date=" Wed Dec 07 11:12:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:04:23 EST 2022" data-published-date=" Wed Dec 07 11:12:30 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/landmark-agreement-signed-over-ring-of-fire-1.6184408" title="&#39;Landmark&#39; agreement signed over Ring of Fire" class="c-list__item__link">
                        &#39;Landmark&#39; agreement signed over Ring of Fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ring of Fire Metals is taking the next step toward critical mineral development in northern Ontario with Webequie First Nation.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/landmark-agreement-signed-over-ring-of-fire-1.6184408" title="&#39;Landmark&#39; agreement signed over Ring of Fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:04:23 EST 2022" data-published-date="Wed Dec 07 11:12:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-was-so-excited-dog-reunited-with-family-7-days-after-falling-from-cliff-on-vancouver-island-1.6182245&#34;,&#34;title&#34;:&#34;\u0027I was so excited\u0027: Dog reunited with family 7 days after falling from cliff on Vancouver Island&#34;,&#34;description&#34;:&#34;A beloved pet that went missing in the Highlands area of Vancouver Island was found seven days later by an army of volunteers.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182251.1670291536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Luna the dog is pictured being rescued from the cliff after seven days. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 8:57:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 4:34:39 PM&#34;,&#34;guid&#34;:&#34;1_6182245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/people-are-ready-for-this-alta-modelling-agency-only-reps-disabled-visibly-different-talent-1.6181937&#34;,&#34;title&#34;:&#34;\u0027People are ready for this\u0027: Alta. modelling agency only reps disabled, visibly different talent&#34;,&#34;description&#34;:&#34;An Edmonton couple has created a modelling agency that exclusively represents disabled and visibly different talent.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181951.1670282105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Hillyard (Credit: Kello Inclusive)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 6:19:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 9:03:25 PM&#34;,&#34;guid&#34;:&#34;1_6181937&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/he-could-ve-been-treated-differently-toronto-man-dies-at-home-after-several-visits-to-local-hospital-1.6181775&#34;,&#34;title&#34;:&#34;\u0027He could\u0027ve been treated differently\u0027: Toronto man dies at home after several visits to local hospital&#34;,&#34;description&#34;:&#34;A Toronto music lover who thrived in the company of others died alone at home following three visits to a local hospital due to severe abdominal pain, according to one of his closest friends.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181777.1670275171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Walter Froebrich is seen in this undated image. (Facebook/Walter Froebrich)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 4:37:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 4:37:46 PM&#34;,&#34;guid&#34;:&#34;1_6181775&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/part-of-him-with-me-sask-man-fixing-up-grandpa-s-classic-truck-after-finding-it-for-sale-on-social-media-1.6178661&#34;,&#34;title&#34;:&#34;\u0027Part of him with me\u0027: Sask. man fixing up grandpa\u0027s classic truck after finding it for sale on social media&#34;,&#34;description&#34;:&#34;A 24-year-old man from Preeceville, Sask. was reunited with his grandfather\u0027s classic, custom-made Ford truck after finding it on social media and plans to restore it to its former glory.&#34;,&#34;author&#34;:&#34;Stacey Hein&#34;,&#34;creditLine&#34;:&#34;CTV News Yorkton Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178662.1670006848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sean Ebel stands in front of his grandpa\u0027s classic Ford F100. (Stacey Hein/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 2, 2022, 2:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 8:41:48 PM&#34;,&#34;guid&#34;:&#34;1_6178661&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/passengers-stuck-on-sweltering-plane-in-jamaica-denied-compensation-by-westjet-1.6176273&#34;,&#34;title&#34;:&#34;Passengers stuck on sweltering plane in Jamaica denied compensation by WestJet&#34;,&#34;description&#34;:&#34;WestJet has declined to provide compensation to passengers who were stuck in a sweltering airplane cabin in Jamaica last month, claiming the flight was cancelled because of \u0027a security-related incident\u0027 outside the airline\u0027s control.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176286.1669864686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A WestJet plane waits at a gate at Calgary International Airport in Calgary, Alta., Wednesday, Aug. 31, 2022. THE CANADIAN PRESS/Jeff McIntosh&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 10:20:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 2, 2022, 2:54:42 PM&#34;,&#34;guid&#34;:&#34;1_6176273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/very-grateful-good-samaritans-help-stranded-commuters-during-b-c-snowstorm-1.6176211&#34;,&#34;title&#34;:&#34;\u0027Very grateful\u0027: Good Samaritans help stranded commuters during B.C. snowstorm&#34;,&#34;description&#34;:&#34;Good Samaritans came to the aid of commuters during the harrowing snowstorm that rocked B.C.’s Lower Mainland Tuesday night.&#34;,&#34;author&#34;:&#34;Ben Nesbit&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6176213.1669861112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 9:21:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 1, 2022, 12:00:11 PM&#34;,&#34;guid&#34;:&#34;1_6176211&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300&#34;,&#34;title&#34;:&#34;Brawl at Winnipeg Jets game ends with two arrests, multiple injuries&#34;,&#34;description&#34;:&#34;Two Manitobans face a number of assault charges after a fight broke out at a Winnipeg Jets game Tuesday night.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Multiple videos circulated on social media following the incident, showing the fight and the ensuing arrests during Tuesday night\u0027s game, which ended in a 5-0 victory for the Jets. (Source: Allan Roy/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 2:04:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 3:20:32 PM&#34;,&#34;guid&#34;:&#34;1_6175300&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091&#34;,&#34;title&#34;:&#34;Couple who found love after tragedy to be married during Santa Claus parade&#34;,&#34;description&#34;:&#34;An Ailsa Craig-area couple has beat out 30 others in a contest to be married on a parade float during the village’s upcoming Santa Claus Parade. The application of Katie Nigh and Trevor Vanderloo was selected, above all others, based on their personal story.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Katie Nigh and Trevor Vanderloo who live near Ailsa Craig, Ont., are to be married during the village’s Santa Claus parade on Dec. 10, 2022. (Sean Irvine/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 12:45:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 2:07:33 PM&#34;,&#34;guid&#34;:&#34;1_6175091&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/strangers-rescue-peacock-from-peril-on-victoria-street-1.6169577&#34;,&#34;title&#34;:&#34;Strangers rescue peacock from peril on Victoria street&#34;,&#34;description&#34;:&#34;After living in his downtown Victoria neighbourhood for more than 30 years, David Ferguson says this was a first.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166607.1669259797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 7:47:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 12:15:28 PM&#34;,&#34;guid&#34;:&#34;1_6169577&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/roadside-delivery-nova-scotia-baby-born-in-family-car-1.6172024&#34;,&#34;title&#34;:&#34;Roadside delivery: Nova Scotia baby born in family car&#34;,&#34;description&#34;:&#34;A Nova Scotia family’s baby delivery story is sure to be shared for many years to come after their baby was born along the side of the road on the way to the hospital.&#34;,&#34;author&#34;:&#34;Paul Hollingsworth&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Coopers say the baby is healthy and calls Kim Fortune, who helped deliver the baby along the side of the road, a \&#34;saviour.\&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_6172024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/trudeau-accepts-portrait-of-his-father-by-london-ont-artist-1.6171877&#34;,&#34;title&#34;:&#34;Trudeau accepts portrait of his father by London, Ont. artist&#34;,&#34;description&#34;:&#34;London artist Eric Drummond said he is honoured Prime Minister Justin Trudeau has accepted a portrait of his late father, former prime minister Pierre Trudeau. The painting was presented to the prime minister by London North Centre MP Peter Fragiskatos last week.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171884.1669668170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Prime Minister Justin Trudeau accepts a sketch portrait of his father Pierre Elliott Trudeau by London, Ont. artist Eric Drummond. The portrait was presented by London-Fanshawe MP Peter Fragiskatos. (Peter Fragiskatos/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;guid&#34;:&#34;1_6171877&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/one-to-remember-bright-meteor-streaks-across-manitoba-sky-1.6168929&#34;,&#34;title&#34;:&#34;\u0027One to remember\u0027: Bright meteor streaks across Manitoba sky&#34;,&#34;description&#34;:&#34;Several people in Manitoba got a clear look at a celestial sight Thursday night. A meteor was caught streaking across the sky in the province, with cameras catching it in Winnipeg and other areas north of the city.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168959.1669403754!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A screenshot from a dashcam video shows a meteor streaking across the sky in Winnipeg on Nov. 24, 2022 (Submitted photo: Akbo Rupasinghe)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 1:55:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 25, 2022, 6:01:21 PM&#34;,&#34;guid&#34;:&#34;1_6168929&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/it-looks-like-poseidon-ingersoll-ont-photographer-captures-spectacular-image-of-face-in-waves-1.6168015&#34;,&#34;title&#34;:&#34;\u0027It looks like Poseidon\u0027: Ingersoll, Ont. photographer captures spectacular image of face in waves&#34;,&#34;description&#34;:&#34;While working along the Lake Erie shoreline last weekend, a photographer from Ingersoll captured something unexpected. \u0027It took me hours to go through them all but I found a couple I really liked and that one stood out,\u0027 said Cody Evans.&#34;,&#34;author&#34;:&#34;Jenn Basa&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165951.1669236943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photograph of a massive wave of Lake Erie on Nov. 16. (Facebook/Cody Evans)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;guid&#34;:&#34;1_6168015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-2-0-being-planned-for-february-2023-1.6167154&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy 2.0\u0027 being planned for February 2023&#34;,&#34;description&#34;:&#34;An organizer of the \u0027Freedom Convoy\u0027 says he\u0027s planning a reunion in Ottawa in February. James Bauder, the founder of Canada Unity, a group that called for an end to all vaccine mandates, posted on Facebook calling for a \u0027Freedom Convoy 2.0\u0027 Feb. 17 to 21 in Ottawa.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158289.1668734585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Freedom Convoy supporter stands at the curb in front of Library and Archives Canada, the site of the Public Order Emergency Commission, in Ottawa, on Wednesday, Nov. 2, 2022. THE CANADIAN PRESS/Justin Tang &#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;guid&#34;:&#34;1_6167154&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/authorities-chase-down-runaway-ostriches-in-taber-alta-1.6167430&#34;,&#34;title&#34;:&#34;Authorities chase down runaway ostriches in Taber, Alta.&#34;,&#34;description&#34;:&#34;It was a strange situation in one southern Alberta community on Thursday where police were called to help wrangle some runaway ostriches.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167545.1669323180!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An ostrich, which was one of a herd that escaped their owner in Taber, Alta., was chased by RCMP officers in the community on Thursday morning. (Facebook/Destiny Nanaquewetung)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 2:24:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 7:30:08 PM&#34;,&#34;guid&#34;:&#34;1_6167430&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:38:32 EST 2022" data-published-date=" Wed Dec 07 12:26:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:38:32 EST 2022" data-published-date=" Wed Dec 07 12:26:05 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/new-ottawa-city-manager-vows-to-restore-trust-after-damning-lrt-report-1.6184591" title="New Ottawa city manager vows to restore trust after damning LRT report" class="c-list__item__link">
                        New Ottawa city manager vows to restore trust after damning LRT report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s interim city manager is vowing to restore the public&#39;s trust after a damning report on the city&#39;s problem-plagued LRT system identified &#39;egregious violations of the public trust.&#39;</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/new-ottawa-city-manager-vows-to-restore-trust-after-damning-lrt-report-1.6184591" title="New Ottawa city manager vows to restore trust after damning LRT report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5663797.1670433877!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An Ottawa LRT train near Bayview Station in November 2021. (CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:38:32 EST 2022" data-published-date="Wed Dec 07 12:26:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 10:06:26 EST 2022" data-published-date=" Wed Dec 07 10:06:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 10:06:26 EST 2022" data-published-date=" Wed Dec 07 10:06:26 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-when-ottawa-gas-prices-will-drop-to-the-lowest-level-of-2022-1.6184384" title="Here&#39;s when Ottawa gas prices will drop to the lowest level of 2022" class="c-list__item__link">
                        Here&#39;s when Ottawa gas prices will drop to the lowest level of 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians for Affordable Energy president Dan McTeague says gas prices will drop two cents a litre at Ottawa gas stations on Thursday to 138.9 cents a litre.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-when-ottawa-gas-prices-will-drop-to-the-lowest-level-of-2022-1.6184384" title="Here&#39;s when Ottawa gas prices will drop to the lowest level of 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 10:06:26 EST 2022" data-published-date="Wed Dec 07 10:06:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date=" Wed Dec 07 14:15:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date=" Wed Dec 07 14:15:54 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/court-rejects-bid-to-release-frozen-funds-to-freedom-convoy-organizers-1.6184794" title="Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers" class="c-list__item__link">
                        Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two organizers of the &#39;Freedom Convoy&#39; won’t receive frozen donation funds to pay for their legal defence of a $300-million potential class-action lawsuit.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/court-rejects-bid-to-release-frozen-funds-to-freedom-convoy-organizers-1.6184794" title="Court rejects bid to release frozen funds to &#39;Freedom Convoy&#39; organizers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:15:54 EST 2022" data-published-date="Wed Dec 07 14:15:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:40:00 EST 2022" data-published-date=" Wed Dec 07 06:11:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:40:00 EST 2022" data-published-date=" Wed Dec 07 06:11:49 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ford-to-crombie-mayors-criticizing-housing-law-get-on-board-and-stop-whining-1.6184132" title="Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;" class="c-list__item__link">
                        Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford is telling the mayor of Mississauga and other municipal leaders who&#39;ve voiced opposition to new housing legislation to &#39;get on board&#39; and &#39;stop whining.&#39;</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ford-to-crombie-mayors-criticizing-housing-law-get-on-board-and-stop-whining-1.6184132" title="Ford to Crombie, mayors criticizing housing law: &#39;Get on board&#39; and &#39;stop whining&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184658.1670434692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford and Mississauga Mayor Bonnie Crombie are seen in these images dated Aug. 15, 2022 and June 7, 2019, respectively. (The Canadian Press/Adrian Wyld,Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:40:00 EST 2022" data-published-date="Wed Dec 07 06:11:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:40:19 EST 2022" data-published-date=" Wed Dec 07 14:40:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:40:19 EST 2022" data-published-date=" Wed Dec 07 14:40:19 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/tdsb-on-track-for-most-violent-year-on-record-if-trends-continue-report-1.6184817" title="TDSB on track for most violent year on record if trends continue: report" class="c-list__item__link">
                        TDSB on track for most violent year on record if trends continue: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Toronto District School Board (TDSB) is set to resume a special meeting aimed at addressing violence in schools tonight following a report that found the 2022-’23 school year would be the most violent on record if trends continue.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/tdsb-on-track-for-most-violent-year-on-record-if-trends-continue-report-1.6184817" title="TDSB on track for most violent year on record if trends continue: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:40:19 EST 2022" data-published-date="Wed Dec 07 14:40:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:50:46 EST 2022" data-published-date=" Wed Dec 07 14:50:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:50:46 EST 2022" data-published-date=" Wed Dec 07 14:50:46 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/girls-basketball-coach-from-gta-charged-after-allegedly-trying-to-lure-minor-into-prostitution-1.6184854" title="Girls basketball coach from GTA charged after allegedly trying to lure minor into prostitution" class="c-list__item__link">
                        Girls basketball coach from GTA charged after allegedly trying to lure minor into prostitution
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A high school basketball coach in Brampton has been charged in connection with a prostitution investigation involving a minor.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/girls-basketball-coach-from-gta-charged-after-allegedly-trying-to-lure-minor-into-prostitution-1.6184854" title="Girls basketball coach from GTA charged after allegedly trying to lure minor into prostitution" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:50:46 EST 2022" data-published-date="Wed Dec 07 14:50:46 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:07:52 EST 2022" data-published-date=" Wed Dec 07 13:54:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:07:52 EST 2022" data-published-date=" Wed Dec 07 13:54:25 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/air-quality-and-covid-19-quebec-opposition-mna-tables-bill-to-install-air-monitors-purifiers-in-every-classroom-1.6184757" title="Air quality and COVID-19: Quebec Opposition MNA tables bill to install air monitors, purifiers in every classroom" class="c-list__item__link">
                        Air quality and COVID-19: Quebec Opposition MNA tables bill to install air monitors, purifiers in every classroom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A bill introduced to the national assembly Wednesday would equip every Quebec classroom with an air sensor to monitor carbon dioxide levels. Higher levels of CO2 concentrations suggest air isn’t circulating properly. Public health officials recommend ventilating indoor spaces to reduce the potential for COVID-19 infection.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/air-quality-and-covid-19-quebec-opposition-mna-tables-bill-to-install-air-monitors-purifiers-in-every-classroom-1.6184757" title="Air quality and COVID-19: Quebec Opposition MNA tables bill to install air monitors, purifiers in every classroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184775.1670438919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students in an elementary school get ready for class as Quebec students get back to school in Montreal on Tuesday, January 18, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:07:52 EST 2022" data-published-date="Wed Dec 07 13:54:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:08:40 EST 2022" data-published-date=" Wed Dec 07 13:49:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:08:40 EST 2022" data-published-date=" Wed Dec 07 13:49:27 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-covid-19-hospitalizations-continue-to-rise-15-more-patients-admitted-1.6184764" title="Quebec COVID-19 hospitalizations continue to rise, 15 more patients admitted" class="c-list__item__link">
                        Quebec COVID-19 hospitalizations continue to rise, 15 more patients admitted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hospitalizations for illnesses related to COVID-19 continue to rise in Quebec, bringing the total to 1,974 after 15 more patients were admitted.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-covid-19-hospitalizations-continue-to-rise-15-more-patients-admitted-1.6184764" title="Quebec COVID-19 hospitalizations continue to rise, 15 more patients admitted" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:08:40 EST 2022" data-published-date="Wed Dec 07 13:49:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:51:08 EST 2022" data-published-date=" Wed Dec 07 13:51:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:51:08 EST 2022" data-published-date=" Wed Dec 07 13:51:08 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/73-year-old-ontario-woman-loses-5-000-to-grandparent-scam-quebec-suspects-charged-police-1.6184763" title="73-year-old Ontario woman loses $5,000 to grandparent scam, Quebec suspects charged: police" class="c-list__item__link">
                        73-year-old Ontario woman loses $5,000 to grandparent scam, Quebec suspects charged: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in York Region, Ont. say a 73-year-old grandmother is the latest victim of a scam that’s seen Canadian grandparents defrauded out of millions of dollars in recent years.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/73-year-old-ontario-woman-loses-5-000-to-grandparent-scam-quebec-suspects-charged-police-1.6184763" title="73-year-old Ontario woman loses $5,000 to grandparent scam, Quebec suspects charged: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:51:08 EST 2022" data-published-date="Wed Dec 07 13:51:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:14:09 EST 2022" data-published-date=" Wed Dec 07 06:03:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:14:09 EST 2022" data-published-date=" Wed Dec 07 06:03:58 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/billed-as-remedy-for-doctor-shortage-virtual-medicine-in-n-s-hits-bottleneck-1.6184115" title="Billed as remedy for doctor shortage, virtual medicine in N.S. hits bottleneck" class="c-list__item__link">
                        Billed as remedy for doctor shortage, virtual medicine in N.S. hits bottleneck
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Early in the COVID-19 pandemic, virtual medicine offered a novel way for patients to see doctors during a lockdown and hope that technology could alleviate chronic pressure on a strained health system. For many in Nova Scotia, though, the early promise has proven illusory.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/billed-as-remedy-for-doctor-shortage-virtual-medicine-in-n-s-hits-bottleneck-1.6184115" title="Billed as remedy for doctor shortage, virtual medicine in N.S. hits bottleneck" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5427924.1648458849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stethoscope is seen in an undated file image. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:14:09 EST 2022" data-published-date="Wed Dec 07 06:03:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 06 21:49:19 EST 2022" data-published-date=" Tue Dec 06 21:49:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 06 21:49:19 EST 2022" data-published-date=" Tue Dec 06 21:49:19 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-breton-seniors-who-lost-long-time-home-in-fire-overwhelmed-by-community-support-1.6183980" title="Cape Breton seniors who lost long-time home in fire overwhelmed by community support" class="c-list__item__link">
                        Cape Breton seniors who lost long-time home in fire overwhelmed by community support
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cape Breton couple is counting their blessings after making it out of their long-time home that was destroyed by fire on Monday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-breton-seniors-who-lost-long-time-home-in-fire-overwhelmed-by-community-support-1.6183980" title="Cape Breton seniors who lost long-time home in fire overwhelmed by community support" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 06 21:49:19 EST 2022" data-published-date="Tue Dec 06 21:49:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 10:33:28 EST 2022" data-published-date=" Wed Dec 07 10:33:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 10:33:28 EST 2022" data-published-date=" Wed Dec 07 10:33:28 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-continual-iwk-sees-long-wait-times-as-cold-flu-rsv-cases-rise-in-the-maritimes-1.6184417" title="&#39;It’s continual&#39;: IWK sees long wait times as cold, flu, RSV cases rise in the Maritimes" class="c-list__item__link">
                        &#39;It’s continual&#39;: IWK sees long wait times as cold, flu, RSV cases rise in the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Maritimes’ children’s hospital is seeing long wait times in its emergency department as cold, flu and RSV cases rise in the region.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-continual-iwk-sees-long-wait-times-as-cold-flu-rsv-cases-rise-in-the-maritimes-1.6184417" title="&#39;It’s continual&#39;: IWK sees long wait times as cold, flu, RSV cases rise in the Maritimes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 10:33:28 EST 2022" data-published-date="Wed Dec 07 10:33:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027OK, so you\u0027re Ryan Reynolds\u0027: Twain swaps iconic lyrics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184504.1670429438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Singer Shaina Twain swapped an iconic lyric at the People\u0027s Choice Awards to poke fun at another high-profile Canadian.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mom throws raccoon that attacked her young daughter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180957&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180953.1670244965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a Connecticut mother throwing a raccoon that was attacking her 5-year-old daughter.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Bummed\u0027 new novelist gets support from famous authors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6184235.1670419382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new author got support from famous other authors on Twitter after a disappointing book signing. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Actress Kirstie Alley dead at 71 after battle with cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182346.1670295941!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actress Kirstie Alley, best known for \u0027Cheers\u0027 and \u0027Veronica\u0027s Closet,\u0027 has died at the age of 71 after a brief battle with cancer.&#34;},{&#34;videoTitle&#34;:&#34;New whisky inspired by 2016 Fort McMurray wildfire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6184175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183965.1670379066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ruins of century-old arena up for sale in New Brunswick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6183572&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183532.1670366886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ruins of Moncton\u0027s forgotten arena could be yours for the right price.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Teen driver slams into gas station pump&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182200.1670289343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A gas station pump went bursting into flames after a teen driver stuck a gas station pump in Rochester, New York, on Dec. 4.&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian woman who\u0027s become the voice of TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181072.1670249016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian radio host Kat Callaghan speaks to CTV\u0027s Your Morning about being \&#34;Jessie,\&#34; the text-to-speech voice on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Pilot shares tips to getting through airport security fast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181158&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5802505.1670251260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Original \u0027Sesame Street\u0027 cast member Bob McGrath dies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181299.1670254782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial reports on the legacy of the late Bob McGrath, who died at age 90 and was one of the founding members of ‘Sesame Street.’&#34;},{&#34;videoTitle&#34;:&#34;Find out how seaweed is helping heart bypass patients&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6182510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182514.1670330349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ottawa woman first in North America to get unique surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180822.1670215929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avis Favaro reports on the first person in North America to get a groundbreaking medical procedure, where a disabling disorder was ‘cured.’&#34;},{&#34;videoTitle&#34;:&#34;Seen a llama like this on TV? It might be Todd from B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180811.1670214148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVs Adam Sawatsky shines a spotlight on B.C’s Todd the llama — who’s been in dozens of commercials, TV shows and movies.&#34;},{&#34;videoTitle&#34;:&#34;Viva Magenta: This is Pantone\u0027s colour of 2023&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6181057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181058.1670248621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This rabbi is helping World Cup fans in Qatar stay kosher&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180827&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180828.1670217254!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on how a rabbi has helped some World Cup visitors get ahold of kosher meals in Qatar.&#34;},{&#34;videoTitle&#34;:&#34;Former B.C. premier kindles an everlasting friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180180.1670124668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Adam Sawatsky explains how former B.C. premier John Horgan kindled an everlasting friendship at a Tim Hortons.&#34;},{&#34;videoTitle&#34;:&#34;Alta. pet becomes beloved \u0027office dog\u0027 at consulting company&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6180177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6180178.1670124646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta pet owner finds a solution to her dog\u0027s separation anxiety by turning her pet into an \u0027office dog.\u0027 Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;15-year-old teen saves father who\u0027s trapped under a truck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6178903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6178900.1670015379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a California teen lifted a truck just enough to free his father who was dangerously pinned underneath the vehicle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A Christmas Story\u0027 house is up for sale in Cleveland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6179456&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6179458.1670033363!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The house \u0027A Christmas Story\u0027 was filmed in is now up for sale after 20 years of serving as holiday museum. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;These are the most popular baby names in Canada for 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6023088.1669745243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BabyCenter, an online parenting website, recently published its annual analysis of popular names for newborn babies in Canada.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:38:02 EST 2022" data-published-date=" Wed Dec 07 14:38:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:38:02 EST 2022" data-published-date=" Wed Dec 07 14:38:02 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-decision-not-to-search-for-women-s-remains-a-breach-of-human-dignity-afn-hears-1.6184827" title="Police decision not to search for women&#39;s remains &#39;a breach of human dignity,&#39; AFN hears" class="c-list__item__link">
                        Police decision not to search for women&#39;s remains &#39;a breach of human dignity,&#39; AFN hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Mohawk official tasked with helping Indigenous communities investigate unmarked graves says Winnipeg police&#39;s refusal to search for the remains of missing women in a landfill is a &#39;breach of human dignity.&#39;</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-decision-not-to-search-for-women-s-remains-a-breach-of-human-dignity-afn-hears-1.6184827" title="Police decision not to search for women&#39;s remains &#39;a breach of human dignity,&#39; AFN hears" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184832.1670441729!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An aerial view of the Prairie Green Landfill, located near Stony Mountain, Man., on Dec. 6, 2022. A Mohawk official tasked with helping Indigenous communities investigate unmarked graves says Winnipeg police&#39;s refusal to search for the remains of missing women in a landfill is a &#34;breach of human dignity.&#34; (CTV News Winnipeg/Jamie Dowsett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:38:02 EST 2022" data-published-date="Wed Dec 07 14:38:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:32:37 EST 2022" data-published-date=" Tue Dec 06 14:21:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:32:37 EST 2022" data-published-date=" Tue Dec 06 14:21:35 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/no-hope-of-successful-recovery-of-alleged-serial-killer-s-victims-in-landfill-winnipeg-police-1.6183195" title="&#39;No hope&#39; of successful recovery of alleged serial killer&#39;s victims in landfill: Winnipeg police" class="c-list__item__link">
                        &#39;No hope&#39; of successful recovery of alleged serial killer&#39;s victims in landfill: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service believes the remains of two victims of an alleged serial killer are in a landfill north of the city, but says the recovery of their bodies is likely impossible.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/no-hope-of-successful-recovery-of-alleged-serial-killer-s-victims-in-landfill-winnipeg-police-1.6183195" title="&#39;No hope&#39; of successful recovery of alleged serial killer&#39;s victims in landfill: Winnipeg police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:32:37 EST 2022" data-published-date="Tue Dec 06 14:21:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date=" Wed Dec 07 06:18:04 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__link">
                        Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has raised its overnight rate by 50 basis points to 4.25 per cent, marking its seventh rate hike in nine months. The last time the bank’s policy rate was this high was in January 2008.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-raises-key-interest-rate-to-4-25-per-cent-its-highest-since-2008-1.6184133" title="Bank of Canada raises key interest rate to 4.25 per cent, its highest since 2008" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:10:55 EST 2022" data-published-date="Wed Dec 07 06:18:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:20:59 EST 2022" data-published-date=" Wed Dec 07 14:20:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:20:59 EST 2022" data-published-date=" Wed Dec 07 14:20:59 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-will-host-curling-s-scotties-tournament-of-hearts-in-2024-1.6184808" title="Calgary will host curling&#39;s Scotties Tournament of Hearts in 2024" class="c-list__item__link">
                        Calgary will host curling&#39;s Scotties Tournament of Hearts in 2024
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary has been named the host city for the 2024 Scotties Tournament of Hearts.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-will-host-curling-s-scotties-tournament-of-hearts-in-2024-1.6184808" title="Calgary will host curling&#39;s Scotties Tournament of Hearts in 2024" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5769898.1644121587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="New Brunswick skip Andrea Crawford calls the sweep as they play Team Canada in playoff action at the Scotties Tournament of Hearts at Fort William Gardens in Thunder Bay, Ont. on Friday, Feb. 4, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:20:59 EST 2022" data-published-date="Wed Dec 07 14:20:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:18:05 EST 2022" data-published-date=" Wed Dec 07 13:18:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:18:05 EST 2022" data-published-date=" Wed Dec 07 13:18:05 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/17-calgary-spots-make-list-of-top-100-restaurants-in-canada-for-2022-1.6184568" title="17 Calgary spots make list of Top 100 Restaurants in Canada for 2022" class="c-list__item__link">
                        17 Calgary spots make list of Top 100 Restaurants in Canada for 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The list includes everything from elevated eateries to bistros and neighbourhood gems.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/17-calgary-spots-make-list-of-top-100-restaurants-in-canada-for-2022-1.6184568" title="17 Calgary spots make list of Top 100 Restaurants in Canada for 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:18:05 EST 2022" data-published-date="Wed Dec 07 13:18:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:59:51 EST 2022" data-published-date=" Wed Dec 07 12:59:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:59:51 EST 2022" data-published-date=" Wed Dec 07 12:59:51 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/methamphetamine-fentanyl-and-cash-seized-in-targeted-traffic-stop-near-brooks-1.6184698" title="Methamphetamine, fentanyl and cash seized in targeted traffic stop near Brooks" class="c-list__item__link">
                        Methamphetamine, fentanyl and cash seized in targeted traffic stop near Brooks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Arrests have been made following a nearly three-month investigation into the activities of two suspected drug dealers who were believed to be trafficking in Calgary and Medicine Hat.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/methamphetamine-fentanyl-and-cash-seized-in-targeted-traffic-stop-near-brooks-1.6184698" title="Methamphetamine, fentanyl and cash seized in targeted traffic stop near Brooks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:59:51 EST 2022" data-published-date="Wed Dec 07 12:59:51 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:20:07 EST 2022" data-published-date=" Wed Dec 07 13:20:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:20:07 EST 2022" data-published-date=" Wed Dec 07 13:20:07 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-issue-warning-about-violent-offender-released-in-edmonton-1.6184717" title="Police issue warning about violent offender released in Edmonton" class="c-list__item__link">
                        Police issue warning about violent offender released in Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Police Service is issuing a warning to the public about a convicted violent offender who will be residing in the Edmonton area.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-issue-warning-about-violent-offender-released-in-edmonton-1.6184717" title="Police issue warning about violent offender released in Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184718.1670436657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jaycee Bigstone (Credit: Edmonton Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:20:07 EST 2022" data-published-date="Wed Dec 07 13:20:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:09:48 EST 2022" data-published-date=" Wed Dec 07 12:05:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:09:48 EST 2022" data-published-date=" Wed Dec 07 12:05:38 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-saskatchewan-chiefs-call-for-sovereignty-acts-to-be-withdrawn-1.6184590" title="Alberta, Saskatchewan chiefs call for sovereignty acts to be withdrawn" class="c-list__item__link">
                        Alberta, Saskatchewan chiefs call for sovereignty acts to be withdrawn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">First Nations chiefs in Alberta and Saskatchewan are calling for their provinces to toss proposed legislation they say is inherently undemocratic, unconstitutional and infringes on Indigenous rights.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-saskatchewan-chiefs-call-for-sovereignty-acts-to-be-withdrawn-1.6184590" title="Alberta, Saskatchewan chiefs call for sovereignty acts to be withdrawn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:09:48 EST 2022" data-published-date="Wed Dec 07 12:05:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 12:21:44 EST 2022" data-published-date=" Wed Dec 07 12:21:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 12:21:44 EST 2022" data-published-date=" Wed Dec 07 12:21:44 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/snow-maze-skating-with-santa-new-years-eve-party-planned-at-ice-district-this-month-1.6184617" title="Snow maze, skating with Santa, New Years Eve party planned at ICE District this month" class="c-list__item__link">
                        Snow maze, skating with Santa, New Years Eve party planned at ICE District this month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The ICE District has announced a packed calendar of events from Dec. 23 to Jan. 1, to celebrate winter solstice, Christmas, and New Years Eve.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/snow-maze-skating-with-santa-new-years-eve-party-planned-at-ice-district-this-month-1.6184617" title="Snow maze, skating with Santa, New Years Eve party planned at ICE District this month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 12:21:44 EST 2022" data-published-date="Wed Dec 07 12:21:44 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 14:17:50 EST 2022" data-published-date=" Wed Dec 07 13:41:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 14:17:50 EST 2022" data-published-date=" Wed Dec 07 13:41:12 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/new-b-c-cabinet-includes-15-women-7-people-of-colour-1.6184709" title="New B.C. cabinet includes 15 women, 7 people of colour" class="c-list__item__link">
                        New B.C. cabinet includes 15 women, 7 people of colour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. Premier David Eby has unveiled his new cabinet, which includes some fresh faces and several ministers who will be shifting responsibilities.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/new-b-c-cabinet-includes-15-women-7-people-of-colour-1.6184709" title="New B.C. cabinet includes 15 women, 7 people of colour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6184722.1670436886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Agriculture Lana Popham (left) and Premier David Eby arrive with fellow ministers before the start of the swearing-in ceremony at Government House in Victoria, B.C., on Wednesday, December 7, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 14:17:50 EST 2022" data-published-date="Wed Dec 07 13:41:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 11:43:06 EST 2022" data-published-date=" Wed Dec 07 11:30:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 11:43:06 EST 2022" data-published-date=" Wed Dec 07 11:30:10 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/gas-prices-across-metro-vancouver-dip-to-new-2022-low-1.6184531" title="Gas prices across Metro Vancouver dip to new 2022 low" class="c-list__item__link">
                        Gas prices across Metro Vancouver dip to new 2022 low
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new gas price low has been set in Metro Vancouver for 2022, as numbers at the pumps dip below 155.9 cents per litre.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/gas-prices-across-metro-vancouver-dip-to-new-2022-low-1.6184531" title="Gas prices across Metro Vancouver dip to new 2022 low" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 11:43:06 EST 2022" data-published-date="Wed Dec 07 11:30:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Dec 07 13:33:26 EST 2022" data-published-date=" Wed Dec 07 12:55:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Dec 07 13:33:26 EST 2022" data-published-date=" Wed Dec 07 12:55:29 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-mla-katrina-chen-reveals-history-with-gender-based-violence-asks-to-be-kept-out-of-new-cabinet-1.6184685" title="B.C. MLA Katrina Chen reveals history with gender-based violence, asks to be kept out of new cabinet" class="c-list__item__link">
                        B.C. MLA Katrina Chen reveals history with gender-based violence, asks to be kept out of new cabinet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. MLA is who co-chaired Premier David Eby’s election campaign says she does not want to be a part of his new cabinet</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-mla-katrina-chen-reveals-history-with-gender-based-violence-asks-to-be-kept-out-of-new-cabinet-1.6184685" title="B.C. MLA Katrina Chen reveals history with gender-based violence, asks to be kept out of new cabinet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Dec 07 13:33:26 EST 2022" data-published-date="Wed Dec 07 12:55:29 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "CTVNewsWindsor.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"321095256");
                        trackContent(false, "Man in custody after heavy police presence on Parent Avenue");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
