
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Windsor firefighters calendar sneak peek for 2023 | CTV News</title>
    
    

    
        <meta name="description" content="Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar. "/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/7/14/1_5987434.amp.html"/>

    <meta itemprop="name" content="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar "/>
    <meta itemprop="description" content="Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar. "/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar "/>
    <meta property="og:description" content="Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar. "/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar "/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar. "/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg"/>

    <meta itemprop="headline" content="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar "/>
    <meta itemprop="datePublished" content="2022-07-14T10:18:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-14T10:40:21.000-04:00"/>
    <meta property="article:published_time" content="2022-07-14T10:18:00.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Sneak peek: Windsor firefighters pose with dogs for 2023 calendar ",
    "description": "Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsWindsor.ca ","sameAs":"https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434",
    "datePublished": "2022-07-14T10:18:00.000-04:00",
    "dateModified": "2022-07-14T10:40:21.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Sneak peek: Windsor firefighters pose with dogs for 2023 calendar ";
              articleDetails = {
                "author": "CTVNewsWindsor.ca null",
                "title": articleTitle,
                "id": "1.5987434"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"7",ghostip:"23.34.58.198",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"a7db1b",region:"40940",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"a7db1b",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/7/14/windsor-firefighters-pose-with-animals-for-2023-calendar">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Sneak peek: Windsor firefighters pose with dogs for 2023 calendar </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Sneak peek: Windsor firefighters pose with dogs for 2023 calendar </h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Sneak peek: Windsor firefighters pose with dogs for 2023 calendar </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/7/14/windsor-firefighters-pose-with-animals-for-2023-calendar/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1657808239524/windsor-firefighters-calendar-1-5987435.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg" data-asset-id="33d482db-9e59-4963-a8b7-c952d74c606a" data-title="Windsor firefighters calendar" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987435-1657808239524.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)" title="Windsor firefighters calendar"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsWindsor.ca&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726&#34;,&#34;polopolyID&#34;:&#34;1.4701726&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 14, 2022 10:18 a.m. EST" fallback-updated-date="July 14, 2022 10:40 a.m. EST" published-date="Thu Jul 14 10:18:00 EDT 2022" updated-date="Thu Jul 14 10:40:21 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> Firefighters took a break from saving lives to pose for the 2023 Windsor Firefighters Calendar.</p> <p> This is the first time the calendars are back after the last two were canceled due to the COVID-19 pandemic.</p> <p> Proceeds from this year's sales will support the Windsor-Essex County Humane Society. So expect to see some cute animals in most shots.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-1-5987482-1657809510106.jpg" alt=""><span>Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)</span></p> <p> For the first time ever, two female firefighters are striking a pose.<img src="/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987466-1657809046167.jpeg" alt=""><span>Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)</span></p> <p> Individuals dates, times and locations of where you can grab a copy have not yet been released.<img src="/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-1-5987469-1657809469150.jpg" alt=""><span>Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)</span></p> <p> Sales will begin in September and run for $15 each or 2 for $20.</p> <p> <a href="https://windsor.ctvnews.ca/windsor-firefighters-calendar-raises-15k-for-fight-like-mason-foundation-1.3767239">In previous years</a>, thousands of dollars have been raised for organizations like Chasing Hazel Foundation, Fight Like Mason and the Ronald MacDonald House.</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-calendar-1-5987466-1657809046167.jpeg&#34;,&#34;description&#34;:&#34;Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-1-5987482-1657809510106.jpg&#34;,&#34;description&#34;:&#34;Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/14/windsor-firefighters-1-5987469-1657809469150.jpg&#34;,&#34;description&#34;:&#34;Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Windsor firefighters&#39; calendar raises $15K for Fight Like Mason Foundation&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-firefighters-calendar-raises-15k-for-fight-like-mason-foundation-1.3767239&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Council to vote on new transit additions&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2482410&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3332984.1490045547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Council will vote on new additions at St. Clair College and an Amherstburg route during Monday’s meeting. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Alligator caught roaming streets&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985828.1657724611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of children in a Wisconsin neighbourhood were in for a surprise when they encountered an alligator wandering the streets.&#34;},{&#34;videoTitle&#34;:&#34;Local summer camps back in full swing&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986442.1657747532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kids can partake in usual activities and interact with each other after two years of uncertainty. CTV Windsor\u0027s Bob Bellaicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video of a black bear approaching a woman at a B.C. bus stop has been making the rounds on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Real-estate firm drops forecast&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483675&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985652.1657719672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real-estate firm Royal LePage has drastically slashed it\u0027s home-price forecast for 2022 amid rising interest rates and inflation.&#34;},{&#34;videoTitle&#34;:&#34;Suppliers warn of looming grocery price hikes&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Food suppliers warn food costs will continue to rise this fall. CTV Windsor’s Michelle Maluske with tips on how to save money.&#34;},{&#34;videoTitle&#34;:&#34;Fourth COVID-19 vaccine booster opens to those 18+&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986431.1657747448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As most become eligible for fourth doses of the vaccine, local pharmacists say they are ready. CTV Windsor\u0027s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;Councillor looks to establish panhandling bylaw&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986422.1657747148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A councillor wants the city to look into a panhandling bylaw, a practice some say was needed to get by. CTV Windsor\u0027s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Wednesday, July 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2478564&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;\u0027A lot of people are desperate to sell right now\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2479786&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976707.1657129992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real estate agent Brett Stein says that some buyers are desperate to sell their properties because they\u0027ve already bought a new house.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau responds to criticism from Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483793&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5982446.1657545804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Trudeau is defending a decision to grant a company an exemption to sanctions to return turbines for a Russia-Germany pipeline.&#34;},{&#34;videoTitle&#34;:&#34;Patient dies waiting in N.B. hospital ER&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986444.1657747547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;N.B.\u0027s largest health authority confirmed Wednesday that a patient died while waiting in a Fredericton emergency department.&#34;},{&#34;videoTitle&#34;:&#34;Lancer Toldo Centre gets rave reviews&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2482404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983206.1657575413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students and staff were recently granted access to the new rec centre. CTV Windsor’s Bob Bellacicco has a sneak peek of what’s in store.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how rate hikes impact homebuyers&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986128.1657735121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Financial expert Simeon Papailias discusses what anyone thinking about buying a home needs to know about the latest rate hikes.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Anger over Uvalde police video&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987081.1657769571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There’s outrage over surveillance video showing Uvalde police waiting during a school shooting. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;Apologies to Redblacks QB who alleged racism&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986577.1657751058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Star CFL quarterback alleges the CFL turns a blind eye to racism within the league. CTV\u0027s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;Paving scams leave customers piles of debris&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2484097&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986610.1657751524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario residents say they have been the victims of paving scams that made them overpay and left unfinished business.&#34;},{&#34;videoTitle&#34;:&#34;‘Get out!’: U.K. lawmakers told to leave chamber&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483593&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985513.1657715897!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Watch the moment the speaker of U.K. House of Commons expelled two members of parliament before question period.&#34;},{&#34;videoTitle&#34;:&#34;Study: Old antibodies no longer effective&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483864&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986081.1657733156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Study co-lead Igor Stagljar discusses says older antibodies either from vaccination or prior infection are not effective against Omicron.&#34;},{&#34;videoTitle&#34;:&#34;Warning: Outrage after Uvalde hallway video leak&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2483595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985525.1657716299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas newspaper published edited portions of surveillance video from the school shooting in Uvalde. CNN\u0027s Jenn Sullivan reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Protecting produce without plastic: How one Essex County greenhouse is going more green" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:53:02 EDT 2022" data-published-date=" Thu Jul 14 11:32:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Protecting produce without plastic: How one Essex County greenhouse is going more green" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:53:02 EDT 2022" data-published-date=" Thu Jul 14 11:32:50 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/protecting-produce-without-plastic-how-one-essex-county-greenhouse-is-going-more-green-1.5987561" title="Protecting produce without plastic: How one Essex County greenhouse is going more green" class="c-list__item__link">
                        Protecting produce without plastic: How one Essex County greenhouse is going more green
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/protecting-produce-without-plastic-how-one-essex-county-greenhouse-is-going-more-green-1.5987561" title="Protecting produce without plastic: How one Essex County greenhouse is going more green" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987564.1657812477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Topline Farms has invested in equipment to start producing plastic-free cucumbers with a special coating designed by Apeel Sciences in Leamington, Ont., on Tuesday, July 12, 2022. (Michelle Maluske/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Why are gas prices higher in Chatham? Mayor asks for answers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 13:14:07 EDT 2022" data-published-date=" Thu Jul 14 13:14:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Why are gas prices higher in Chatham? Mayor asks for answers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 13:14:07 EDT 2022" data-published-date=" Thu Jul 14 13:14:07 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/why-are-gas-prices-higher-in-chatham-mayor-asks-for-answers-1.5987741" title="Why are gas prices higher in Chatham? Mayor asks for answers" class="c-list__item__link">
                        Why are gas prices higher in Chatham? Mayor asks for answers
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/why-are-gas-prices-higher-in-chatham-mayor-asks-for-answers-1.5987741" title="Why are gas prices higher in Chatham? Mayor asks for answers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5521889.1627136784!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A customer pumps gas at a Petro Canada gas station in Windsor, Ont. on July 23, 2021. (Rich Garton / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor fire battling blaze on Tuscarora Street" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 08:02:18 EDT 2022" data-published-date=" Thu Jul 14 07:49:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor fire battling blaze on Tuscarora Street" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 08:02:18 EDT 2022" data-published-date=" Thu Jul 14 07:49:17 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-fire-battling-blaze-on-tuscarora-street-1.5987189" title="Windsor fire battling blaze on Tuscarora Street" class="c-list__item__link">
                        Windsor fire battling blaze on Tuscarora Street
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-fire-battling-blaze-on-tuscarora-street-1.5987189" title="Windsor fire battling blaze on Tuscarora Street" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987190.1657799259!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Windsor fire crews battle a blaze in the 400 block of Tuscarora Street on July 14, 2022. (Rob Hindi/AM800 News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sneak peek: Windsor firefighters pose with dogs for 2023 calendar" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:40:21 EDT 2022" data-published-date=" Thu Jul 14 10:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sneak peek: Windsor firefighters pose with dogs for 2023 calendar" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:40:21 EDT 2022" data-published-date=" Thu Jul 14 10:18:15 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434" title="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar" class="c-list__item__link">
                        Sneak peek: Windsor firefighters pose with dogs for 2023 calendar
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/sneak-peek-windsor-firefighters-pose-with-dogs-for-2023-calendar-1.5987434" title="Sneak peek: Windsor firefighters pose with dogs for 2023 calendar" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987435.1657808151!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor firefighters pose for the 2023 calendar. (Source: Destroyer Photography)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Leamington inks new three-year contract with OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:07:56 EDT 2022" data-published-date=" Thu Jul 14 11:07:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Leamington inks new three-year contract with OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:07:56 EDT 2022" data-published-date=" Thu Jul 14 11:07:56 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/leamington-inks-new-three-year-contract-with-opp-1.5987525" title="Leamington inks new three-year contract with OPP" class="c-list__item__link">
                        Leamington inks new three-year contract with OPP
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/leamington-inks-new-three-year-contract-with-opp-1.5987525" title="Leamington inks new three-year contract with OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5434392.1621433880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 09:54:08 EDT 2022" data-published-date=" Thu Jul 14 09:54:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 09:54:08 EDT 2022" data-published-date=" Thu Jul 14 09:54:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mandatory-random-covid-19-testing-returning-for-toronto-pearson-airport-travellers-1.5987403" title="Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__link">
                        Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/mandatory-random-covid-19-testing-returning-for-toronto-pearson-airport-travellers-1.5987403" title="Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5922243.1653694458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__link">
                        Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987355.1657805203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vial of the Moderna COVID-19 vaccine for children 6 months through 5 years old is seen, Tuesday, June 21, 2022, at Montefiore Medical Group in the Bronx borough of New York. (AP Photo/Mary Altaffer)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Remainder of week filled with sunshine in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 07:21:49 EDT 2022" data-published-date=" Thu Jul 14 07:21:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Remainder of week filled with sunshine in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 07:21:49 EDT 2022" data-published-date=" Thu Jul 14 07:21:49 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/remainder-of-week-filled-with-sunshine-in-windsor-essex-1.5987174" title="Remainder of week filled with sunshine in Windsor-Essex" class="c-list__item__link">
                        Remainder of week filled with sunshine in Windsor-Essex
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/remainder-of-week-filled-with-sunshine-in-windsor-essex-1.5987174" title="Remainder of week filled with sunshine in Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987182.1657797642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Local summer camps back in full swing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2484029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986442.1657747532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kids can partake in usual activities and interact with each other after two years of uncertainty. CTV Windsor\u0027s Bob Bellaicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Suppliers warn of looming grocery price hikes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2484063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986175.1657736814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Food suppliers warn food costs will continue to rise this fall. CTV Windsor’s Michelle Maluske with tips on how to save money.&#34;},{&#34;videoTitle&#34;:&#34;Fourth COVID-19 vaccine booster opens to those 18+&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2484026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986431.1657747448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As most become eligible for fourth doses of the vaccine, local pharmacists say they are ready. CTV Windsor\u0027s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;Councillor looks to establish panhandling bylaw&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2484022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986422.1657747148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A councillor wants the city to look into a panhandling bylaw, a practice some say was needed to get by. CTV Windsor\u0027s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Alligator caught roaming streets&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985828.1657724611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of children in a Wisconsin neighbourhood were in for a surprise when they encountered an alligator wandering the streets.&#34;},{&#34;videoTitle&#34;:&#34;Real-estate firm drops forecast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483675&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985652.1657719672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real-estate firm Royal LePage has drastically slashed it\u0027s home-price forecast for 2022 amid rising interest rates and inflation.&#34;},{&#34;videoTitle&#34;:&#34;Warning: Outrage after Uvalde hallway video leak&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483595&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985525.1657716299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas newspaper published edited portions of surveillance video from the school shooting in Uvalde. CNN\u0027s Jenn Sullivan reports.&#34;},{&#34;videoTitle&#34;:&#34;Crime Stoppers Report: Grandparent Scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483340&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984809.1657661341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The \&#34;grandparent scam\&#34; is targeting elderly residents in Windsor-Essex. This is what Crime Stoppers says you can do.&#34;},{&#34;videoTitle&#34;:&#34;$5 million invest. targets supply chain congestion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483331&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984792.1657661104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The boost from the feds aimed at targeting congestion and warehouse capacity at Port Windsor. CTV Windsor\u0027s Bob Bellacicco reports.&#34;},{&#34;videoTitle&#34;:&#34;53 drownings in Great Lakes so far this year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483335&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984798.1657661164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Experts are focusing their research on how to best educate the public on safety in the water. CTV Windsor\u0027s SIjia Liu with details.&#34;},{&#34;videoTitle&#34;:&#34;Deadly rabbit virus found in Windsor pet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483364&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984779.1657660825!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;The humane society and other organizations are working to get the word out to help stop the spread. CTV Windsor’s Rich Garton explains.&#34;},{&#34;videoTitle&#34;:&#34;Images from James Webb telescope unveil cosmic universe&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983079&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984184.1657640011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video of a black bear approaching a woman at a B.C. bus stop has been making the rounds on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;Bodega worker charged in stabbing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2483102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984077.1657637112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manhattan bodega worker Jose Alba was stabbed while fending off and fatally stabbing a man who attacked him while at work.&#34;},{&#34;videoTitle&#34;:&#34;LaSalle considers sustainable fake ice alternative&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2482383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983032.1657568179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The town is asking help planning a skating trail, and is considering using a more sustainable option. CTV Windsor’s Sijia Liu explains.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada resuming mandatory random COVID-19 testing for air travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:22:08 EDT 2022" data-published-date=" Thu Jul 14 09:51:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada resuming mandatory random COVID-19 testing for air travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:22:08 EDT 2022" data-published-date=" Thu Jul 14 09:51:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-resuming-mandatory-random-covid-19-testing-for-air-travellers-1.5987380" title="Canada resuming mandatory random COVID-19 testing for air travellers" class="c-list__item__link">
                        Canada resuming mandatory random COVID-19 testing for air travellers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A little more than a month after pausing the measure, the Public Health Agency of Canada announced Thursday it will be re-implementing random COVID-19 testing for fully vaccinated air travellers arriving into the country at four major Canadian airports: Vancouver, Calgary, Montreal and Toronto.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-resuming-mandatory-random-covid-19-testing-for-air-travellers-1.5987380" title="Canada resuming mandatory random COVID-19 testing for air travellers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987369.1657805635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:22:08 EDT 2022" data-published-date="Thu Jul 14 09:51:09 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__link">
                        Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s drug regulator approved Moderna&#39;s COVID-19 vaccine for infants and preschoolers, making it the first vaccine approved for that age group in the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:18:37 EDT 2022" data-published-date="Thu Jul 14 09:27:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date=" Thu Jul 14 10:09:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date=" Thu Jul 14 10:09:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/patient-dies-while-waiting-hours-to-be-seen-in-new-brunswick-emergency-department-1.5987414" title="Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__link">
                        Patient dies while waiting hours to be seen in New Brunswick emergency department
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The death of a patient in the waiting room of a Fredericton hospital&#39;s emergency department this week is prompting calls for major improvements to the province&#39;s health-care system.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/patient-dies-while-waiting-hours-to-be-seen-in-new-brunswick-emergency-department-1.5987414" title="Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date="Thu Jul 14 10:09:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Feds should make coerced sterilization a criminal offence: Senate report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:38:45 EDT 2022" data-published-date=" Thu Jul 14 05:10:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Feds should make coerced sterilization a criminal offence: Senate report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:38:45 EDT 2022" data-published-date=" Thu Jul 14 05:10:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/feds-should-make-coerced-sterilization-a-criminal-offence-senate-report-1.5987141" title="Feds should make coerced sterilization a criminal offence: Senate report" class="c-list__item__link">
                        Feds should make coerced sterilization a criminal offence: Senate report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Forced and coerced sterilization should be a criminal offence and those subjected to it deserve an apology and compensation, a Senate committee says.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/feds-should-make-coerced-sterilization-a-criminal-offence-senate-report-1.5987141" title="Feds should make coerced sterilization a criminal offence: Senate report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:38:45 EDT 2022" data-published-date="Thu Jul 14 05:10:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian dollar falls to a 20-month low after supersized interest rate hike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:21:50 EDT 2022" data-published-date=" Thu Jul 14 12:21:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian dollar falls to a 20-month low after supersized interest rate hike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:21:50 EDT 2022" data-published-date=" Thu Jul 14 12:21:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-dollar-falls-to-a-20-month-low-after-supersized-interest-rate-hike-1.5987635" title="Canadian dollar falls to a 20-month low after supersized interest rate hike" class="c-list__item__link">
                        Canadian dollar falls to a 20-month low after supersized interest rate hike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The loonie hit a 20-month low, one day after the Bank of Canada announced its largest interest rate hike since 1998.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-dollar-falls-to-a-20-month-low-after-supersized-interest-rate-hike-1.5987635" title="Canadian dollar falls to a 20-month low after supersized interest rate hike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:21:50 EDT 2022" data-published-date="Thu Jul 14 12:21:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hockey Canada reopening investigation into alleged 2018 sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:56:15 EDT 2022" data-published-date=" Thu Jul 14 06:35:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hockey Canada reopening investigation into alleged 2018 sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:56:15 EDT 2022" data-published-date=" Thu Jul 14 06:35:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/hockey-canada-reopening-investigation-into-alleged-2018-sexual-assault-1.5987158" title="Hockey Canada reopening investigation into alleged 2018 sexual assault" class="c-list__item__link">
                        Hockey Canada reopening investigation into alleged 2018 sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hockey Canada made a series of announcements in an open letter to Canadians published Thursday, including the reopening of a third-party investigation into an alleged sexual assault involving members of the country&#39;s 2018 world junior team.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/hockey-canada-reopening-investigation-into-alleged-2018-sexual-assault-1.5987158" title="Hockey Canada reopening investigation into alleged 2018 sexual assault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 10:56:15 EDT 2022" data-published-date="Thu Jul 14 06:35:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date=" Thu Jul 14 10:05:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date=" Thu Jul 14 10:05:07 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/westjet-flights-delayed-due-to-system-outage-check-in-service-restored-1.5987394" title="WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__link">
                        WestJet flights delayed due to system outage, check-in service restored
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Intermittent issues&#39; in a telecommunications system led to delayed WestJet flights in Canada and abroad Thursday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/westjet-flights-delayed-due-to-system-outage-check-in-service-restored-1.5987394" title="WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date="Thu Jul 14 10:05:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Is Twitter down? Service appears to return after outage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:42:01 EDT 2022" data-published-date=" Thu Jul 14 11:40:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is Twitter down? Service appears to return after outage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:42:01 EDT 2022" data-published-date=" Thu Jul 14 11:40:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/is-twitter-down-service-appears-to-return-after-outage-1.5987579" title="Is Twitter down? Service appears to return after outage" class="c-list__item__link">
                        Is Twitter down? Service appears to return after outage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Twitter appears to be returning for some users after experiencing an hour-long outage that affected both its app and website on Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/is-twitter-down-service-appears-to-return-after-outage-1.5987579" title="Is Twitter down? Service appears to return after outage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:42:01 EDT 2022" data-published-date="Thu Jul 14 11:40:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Bill Gates gives US$20 billion to stem &#39;significant suffering&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 08:12:28 EDT 2022" data-published-date=" Thu Jul 14 08:12:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bill Gates gives US$20 billion to stem &#39;significant suffering&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 08:12:28 EDT 2022" data-published-date=" Thu Jul 14 08:12:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/bill-gates-gives-us-20-billion-to-stem-significant-suffering-1.5987198" title="Bill Gates gives US$20 billion to stem &#39;significant suffering&#39;" class="c-list__item__link">
                        Bill Gates gives US$20 billion to stem &#39;significant suffering&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Bill Gates, concerned about the &#39;significant suffering&#39; caused by global setbacks including the COVID-19 pandemic, announced Wednesday that he will donate US$20 billion to his foundation so it can increase its annual spending.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/bill-gates-gives-us-20-billion-to-stem-significant-suffering-1.5987198" title="Bill Gates gives US$20 billion to stem &#39;significant suffering&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 08:12:28 EDT 2022" data-published-date="Thu Jul 14 08:12:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://kitchener.ctvnews.ca/murder-charge-laid-after-human-remains-found-behind-guelph-business-1.5987409" title="Murder charge laid after human remains found behind Guelph business" class="c-list__item__link">
                        Murder charge laid after human remains found behind Guelph business
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have charged a man with second-degree murder after human remains were found behind a Guelph business on Wednesday afternoon.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/murder-charge-laid-after-human-remains-found-behind-guelph-business-1.5987409" title="Murder charge laid after human remains found behind Guelph business" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987591.1657816888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Guelph police vehicles, including a forensics van, are seen in Downtown Guelph outside apartment buildings on Carden Street on July 14, 2022. (Dave Pettitt/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 13:07:30 EDT 2022" data-published-date="Thu Jul 14 10:02:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Cambridge man who admitted to accidentally shooting friend sentenced to 7 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 13:03:01 EDT 2022" data-published-date=" Thu Jul 14 13:03:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cambridge man who admitted to accidentally shooting friend sentenced to 7 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 13:03:01 EDT 2022" data-published-date=" Thu Jul 14 13:03:01 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/cambridge-man-who-admitted-to-accidentally-shooting-friend-sentenced-to-7-years-1.5987715" title="Cambridge man who admitted to accidentally shooting friend sentenced to 7 years" class="c-list__item__link">
                        Cambridge man who admitted to accidentally shooting friend sentenced to 7 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cambridge man has been sentenced to seven years in custody after admitting to fatally shooting his friend.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/cambridge-man-who-admitted-to-accidentally-shooting-friend-sentenced-to-7-years-1.5987715" title="Cambridge man who admitted to accidentally shooting friend sentenced to 7 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 13:03:01 EDT 2022" data-published-date="Thu Jul 14 13:03:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two charged in screen slashing at Waterloo cinema" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 09:42:47 EDT 2022" data-published-date=" Thu Jul 14 09:42:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two charged in screen slashing at Waterloo cinema" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 09:42:47 EDT 2022" data-published-date=" Thu Jul 14 09:42:47 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/two-charged-in-screen-slashing-at-waterloo-cinema-1.5987374" title="Two charged in screen slashing at Waterloo cinema" class="c-list__item__link">
                        Two charged in screen slashing at Waterloo cinema
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people have been arrested and charged in connection to a series of screen slashings at several southern Ontario movie theatres – including in Waterloo.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/two-charged-in-screen-slashing-at-waterloo-cinema-1.5987374" title="Two charged in screen slashing at Waterloo cinema" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 09:42:47 EDT 2022" data-published-date="Thu Jul 14 09:42:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://london.ctvnews.ca/charges-upgraded-following-death-of-man-in-east-london-1.5987390" title="Charges upgraded following death of man in east London" class="c-list__item__link">
                        Charges upgraded following death of man in east London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Charges have been upgraded following the death of a man who was on fire in east London.</p>
                
            

            
                <a href="https://london.ctvnews.ca/charges-upgraded-following-death-of-man-in-east-london-1.5987390" title="Charges upgraded following death of man in east London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5986334.1657806909!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jonathan Graham has died of his injuries (Source: Photo submitted by family of Jonathan Graham)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 09:54:00 EDT 2022" data-published-date="Thu Jul 14 09:54:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Youth facing 16 charges in connection to online gaming fraud: Police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:38:54 EDT 2022" data-published-date=" Thu Jul 14 10:38:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Youth facing 16 charges in connection to online gaming fraud: Police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:38:54 EDT 2022" data-published-date=" Thu Jul 14 10:38:54 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/youth-facing-16-charges-in-connection-to-online-gaming-fraud-police-1.5987470" title="Youth facing 16 charges in connection to online gaming fraud: Police" class="c-list__item__link">
                        Youth facing 16 charges in connection to online gaming fraud: Police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London youth is facing 16 charges in connection with several frauds that police say targeted legal, online gaming.</p>
                
            

            
                <a href="https://london.ctvnews.ca/youth-facing-16-charges-in-connection-to-online-gaming-fraud-police-1.5987470" title="Youth facing 16 charges in connection to online gaming fraud: Police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 10:38:54 EDT 2022" data-published-date="Thu Jul 14 10:38:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We want to make sure we’re protected&#39;: Londoners over 18 get fourth vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:36:28 EDT 2022" data-published-date=" Thu Jul 14 12:36:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We want to make sure we’re protected&#39;: Londoners over 18 get fourth vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:36:28 EDT 2022" data-published-date=" Thu Jul 14 12:36:29 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/we-want-to-make-sure-we-re-protected-londoners-over-18-get-fourth-vaccine-1.5987659" title="&#39;We want to make sure we’re protected&#39;: Londoners over 18 get fourth vaccine" class="c-list__item__link">
                        &#39;We want to make sure we’re protected&#39;: Londoners over 18 get fourth vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday is the first day those 18 years of age and older are eligible to receive a second booster [fourth dose] at COVID-19 vaccination centres in Ontario.</p>
                
            

            
                <a href="https://london.ctvnews.ca/we-want-to-make-sure-we-re-protected-londoners-over-18-get-fourth-vaccine-1.5987659" title="&#39;We want to make sure we’re protected&#39;: Londoners over 18 get fourth vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:36:28 EDT 2022" data-published-date="Thu Jul 14 12:36:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Barrie woman accused of drunk driving nearly hits officer directing traffic, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:56:36 EDT 2022" data-published-date=" Thu Jul 14 12:23:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Barrie woman accused of drunk driving nearly hits officer directing traffic, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:56:36 EDT 2022" data-published-date=" Thu Jul 14 12:23:31 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-woman-accused-of-drunk-driving-nearly-hits-officer-directing-traffic-police-say-1.5987619" title="Barrie woman accused of drunk driving nearly hits officer directing traffic, police say" class="c-list__item__link">
                        Barrie woman accused of drunk driving nearly hits officer directing traffic, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Barrie woman accused of driving intoxicated with an open bottle of alcohol faces multiple charges after police say she nearly hit a police officer directing traffic at an Innisfil intersection.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-woman-accused-of-drunk-driving-nearly-hits-officer-directing-traffic-police-say-1.5987619" title="Barrie woman accused of drunk driving nearly hits officer directing traffic, police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987642.1657815696!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police cruiser (South Simcoe Police/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:56:36 EDT 2022" data-published-date="Thu Jul 14 12:23:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Simcoe Muskoka health unit offering 2nd COVID-19 booster to adults 18 to 59" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 13:04:43 EDT 2022" data-published-date=" Thu Jul 14 12:58:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Simcoe Muskoka health unit offering 2nd COVID-19 booster to adults 18 to 59" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 13:04:43 EDT 2022" data-published-date=" Thu Jul 14 12:58:47 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/simcoe-muskoka-health-unit-offering-2nd-covid-19-booster-to-adults-18-to-59-1.5987714" title="Simcoe Muskoka health unit offering 2nd COVID-19 booster to adults 18 to 59" class="c-list__item__link">
                        Simcoe Muskoka health unit offering 2nd COVID-19 booster to adults 18 to 59
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Simcoe Muskoka health unit is now offering fourth doses of the COVID-19 vaccine to a select group.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/simcoe-muskoka-health-unit-offering-2nd-covid-19-booster-to-adults-18-to-59-1.5987714" title="Simcoe Muskoka health unit offering 2nd COVID-19 booster to adults 18 to 59" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 13:04:43 EDT 2022" data-published-date="Thu Jul 14 12:58:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Impaired driver narrowly misses child before entering lake in Innisfil: SSP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:42:34 EDT 2022" data-published-date=" Thu Jul 14 11:42:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Impaired driver narrowly misses child before entering lake in Innisfil: SSP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:42:34 EDT 2022" data-published-date=" Thu Jul 14 11:42:34 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/impaired-driver-narrowly-misses-child-before-entering-lake-in-innisfil-ssp-1.5987580" title="Impaired driver narrowly misses child before entering lake in Innisfil: SSP" class="c-list__item__link">
                        Impaired driver narrowly misses child before entering lake in Innisfil: SSP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man accused of being drug-impaired and narrowly missing a child before driving into the lake in Innisfil faces charges.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/impaired-driver-narrowly-misses-child-before-entering-lake-in-innisfil-ssp-1.5987580" title="Impaired driver narrowly misses child before entering lake in Innisfil: SSP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:42:34 EDT 2022" data-published-date="Thu Jul 14 11:42:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_This is why Ontarians will get money sent to them by the government this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 09:34:18 EDT 2022" data-published-date=" Wed Jul 13 15:18:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This is why Ontarians will get money sent to them by the government this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 09:34:18 EDT 2022" data-published-date=" Wed Jul 13 15:18:42 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-why-ontarians-will-get-money-sent-to-them-by-the-government-this-week-1.5986234" title="This is why Ontarians will get money sent to them by the government this week" class="c-list__item__link">
                        This is why Ontarians will get money sent to them by the government this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cheque from the government is on tap for some Ontarians this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-why-ontarians-will-get-money-sent-to-them-by-the-government-this-week-1.5986234" title="This is why Ontarians will get money sent to them by the government this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5978297.1657213175!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: MJ_Prototype/iStock/Getty Images Plus)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 09:34:18 EDT 2022" data-published-date="Wed Jul 13 15:18:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Senior riding a scooter charged with impaired driving in Temiskaming Shores" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:38:34 EDT 2022" data-published-date=" Thu Jul 14 12:38:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Senior riding a scooter charged with impaired driving in Temiskaming Shores" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:38:34 EDT 2022" data-published-date=" Thu Jul 14 12:38:34 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/senior-riding-a-scooter-charged-with-impaired-driving-in-temiskaming-shores-1.5987673" title="Senior riding a scooter charged with impaired driving in Temiskaming Shores" class="c-list__item__link">
                        Senior riding a scooter charged with impaired driving in Temiskaming Shores
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police are reminding residents that driving a motorized vehicle while impaired is illegal after a 72-year-old was arrested driving a scooter.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/senior-riding-a-scooter-charged-with-impaired-driving-in-temiskaming-shores-1.5987673" title="Senior riding a scooter charged with impaired driving in Temiskaming Shores" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:38:34 EDT 2022" data-published-date="Thu Jul 14 12:38:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Car fire on Hwy. 11 slows traffic, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:25:34 EDT 2022" data-published-date=" Thu Jul 14 12:25:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Car fire on Hwy. 11 slows traffic, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:25:34 EDT 2022" data-published-date=" Thu Jul 14 12:25:34 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/car-fire-on-hwy-11-slows-traffic-police-say-1.5987645" title="Car fire on Hwy. 11 slows traffic, police say" class="c-list__item__link">
                        Car fire on Hwy. 11 slows traffic, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A car fire on Highway 11 north of Ferguson in Armour Township is slowing traffic, police said Thursday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/car-fire-on-hwy-11-slows-traffic-police-say-1.5987645" title="Car fire on Hwy. 11 slows traffic, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:25:34 EDT 2022" data-published-date="Thu Jul 14 12:25:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-boy-runs-into-adam-sandler-and-drake-in-one-unbelievable-night-1.5987520&#34;,&#34;title&#34;:&#34;Toronto boy runs into Adam Sandler and Drake in one \u0027unbelievable\u0027 night&#34;,&#34;description&#34;:&#34;An 11-year-old Toronto boy says he is still in shock after meeting Adam Sandler and Drake by chance in the same night.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Harrison met Adam Sandler and Drake on the same night in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 14, 2022, 11:09:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 14, 2022, 11:09:13 AM&#34;,&#34;guid&#34;:&#34;1_5987520&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/beekeeper-called-in-to-remove-around-15-000-bees-from-downtown-signal-light-1.5986381&#34;,&#34;title&#34;:&#34;Beekeeper called in to remove around 15,000 bees from downtown signal light&#34;,&#34;description&#34;:&#34;A local beekeeper says a swarm of bees on an LRT signal light should be gone within the next 24 hours.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986384.1657745683!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beekeeper Darrel Sopel says a swarm on a downtown Edmonton light signal will move into a this wooden box over the next 24 hours.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;guid&#34;:&#34;1_5986381&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-municipality-changes-name-to-ancestral-first-nation-name-1.5986332&#34;,&#34;title&#34;:&#34;B.C. municipality changes name to ancestral First Nation name&#34;,&#34;description&#34;:&#34;In a first for British Columbia, a municipality is changing its name back to its ancestral First Nation title.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3096329.1475256937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;guid&#34;:&#34;1_5986332&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944&#34;,&#34;title&#34;:&#34;Ontario woman enduring effects of long COVID begins process for medically assisted death&#34;,&#34;description&#34;:&#34;Contracting COVID-19 radically changed Tracey Thompson\u0027s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976948.1657138007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tracey Thompson, a Toronto resident in her 50s, contracted COVID-19 more than two years ago. Now, she\u0027s applying for a medically assisted death. (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:43:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 8:32:36 PM&#34;,&#34;guid&#34;:&#34;1_5976944&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-couple-ordered-to-pay-neighbour-2k-over-encroaching-bamboo-1.5983638&#34;,&#34;title&#34;:&#34;B.C. couple ordered to pay neighbour $2K over \u0027encroaching bamboo\u0027&#34;,&#34;description&#34;:&#34;A B.C. couple whose bamboo plants spread into a neighbour\u0027s yard, potentially threatening his greenhouse and drainage system, has been ordered to help pay for a barrier between their properties.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984026.1657635418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 10:31:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 9:13:57 AM&#34;,&#34;guid&#34;:&#34;1_5983638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;,&#34;title&#34;:&#34;\u0027Worst thing I\u0027ve ever seen on the farm\u0027: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;description&#34;:&#34;A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 3:33:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 12:57:22 PM&#34;,&#34;guid&#34;:&#34;1_5983000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-elvis-tribute-artist-heading-to-graceland-to-compete-in-ultimate-contest-1.5981704&#34;,&#34;title&#34;:&#34;Quebec Elvis tribute artist heading to Graceland to compete in ultimate contest&#34;,&#34;description&#34;:&#34;Sylvain Leduc from Valleyfield, Quebec, off the southwest tip of the Island of Montreal, is one of the best Elvis tribute artists and is going to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Quebecer Sylvain Leduc will try to be the first Canadian ever to win the Ultimate Elvis Tribute Artist Contest in Graceland, Memphis Tennessee.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 10, 2022, 1:32:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 10, 2022, 7:46:14 PM&#34;,&#34;guid&#34;:&#34;1_5981704&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-banking-rules-have-come-into-effect-in-canada-these-are-the-important-changes-1.5978942&#34;,&#34;title&#34;:&#34;New banking rules have come into effect in Canada. These are the important changes&#34;,&#34;description&#34;:&#34;New rules came have come into effect in Canada that will affect bank accounts and credit cards.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5515886.1655208733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 6:50:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 8:09:08 PM&#34;,&#34;guid&#34;:&#34;1_5978942&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dumpster-discovery-continues-to-transform-formerly-homeless-man-s-life-1.5981100&#34;,&#34;title&#34;:&#34;Dumpster discovery continues to transform formerly homeless man\u0027s life&#34;,&#34;description&#34;:&#34;Four years after a discovery in a Edmonton dumpster changed his life, Adam Gillan is sober, healthy and running a growing drywall business.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5980853.1657334779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 9, 2022, 1:25:51 PM&#34;,&#34;guid&#34;:&#34;1_5981100&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/back-in-the-saddle-stampede-parade-kicks-off-the-greatest-outdoor-show-on-earth-1.5979488&#34;,&#34;title&#34;:&#34;Back in the saddle: Stampede Parade kicks off The Greatest Outdoor Show on Earth&#34;,&#34;description&#34;:&#34;The Stampede Parade returned to downtown Calgary and an estimated crowd of 300,000 lined the route.&#34;,&#34;author&#34;:&#34;Mark Villani&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5979773.1657293053!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;2022 Calgary Stampede Parade marshal Kevin Costner and honorary parade marshal John Scott on the parade route.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 8, 2022, 8:20:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 8, 2022, 9:22:35 PM&#34;,&#34;guid&#34;:&#34;1_5979488&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/man-who-helped-save-driver-from-burning-car-on-ontario-highway-said-rescue-happened-in-the-nick-of-time-1.5977824&#34;,&#34;title&#34;:&#34;Man who helped save driver from burning car on Ontario highway said rescue happened in \u0027the nick of time\u0027&#34;,&#34;description&#34;:&#34;One of the five men who heroically jumped in to save a man from a burning vehicle on an Ontario highway said the rescue happened \u0027literally the nick of time\u0027 before the car exploded in flames.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978391.1657215695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 8:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 4:28:27 PM&#34;,&#34;guid&#34;:&#34;1_5977824&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-rock-icon-randy-bachman-returns-home-with-long-lost-guitar-1.5978229&#34;,&#34;title&#34;:&#34;Canadian rock icon Randy Bachman returns home with long-lost guitar&#34;,&#34;description&#34;:&#34;His famous guitar was stolen almost 46 years ago, but on Wednesday rock legend Randy Bachman finally brought the prized instrument home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5978239.1657211404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman in the arrivals area of Victoria International Airport on Wednesday, July 6, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 12:41:01 PM&#34;,&#34;guid&#34;:&#34;1_5978229&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/escaped-pigs-and-piglets-damage-vancouver-island-golf-course-1.5978220&#34;,&#34;title&#34;:&#34;Escaped pigs and piglets damage Vancouver Island golf course&#34;,&#34;description&#34;:&#34;People who are looking to swing a club at one Vancouver Island golf course have more than sand traps and water hazards to look out for.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5977607.1657157846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pig and piglets invade island golf course&#34;,&#34;publishedDateTime&#34;:&#34;Jul 7, 2022, 12:31:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 9:48:23 PM&#34;,&#34;guid&#34;:&#34;1_5978220&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/newfoundland-residents-vote-to-abandon-their-tiny-coastal-village-1.5976090&#34;,&#34;title&#34;:&#34;Newfoundland residents vote to abandon their tiny coastal village&#34;,&#34;description&#34;:&#34;Residents of a former fishing village along Newfoundland\u0027s remote southern coast are considering whether to pack up and leave everything behind -- for good.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976092.1657120385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The residents of Gaultois, a tiny town along Newfoundland\u0027s southern coast shown in this handout photo, are considering whether or not to resettle through the provincial government\u0027s community relocation program. (THE CANADIAN PRESS/HO-Courtesy of Gaultois Inn)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 7:22:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 2:44:15 PM&#34;,&#34;guid&#34;:&#34;1_5976090&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/two-young-er-doctors-quit-montreal-jobs-blaming-quebec-s-broken-health-care-system-and-bill-96-1.5974759&#34;,&#34;title&#34;:&#34;Two young ER doctors quit Montreal jobs, blaming Quebec\u0027s broken health-care system and Bill 96&#34;,&#34;description&#34;:&#34;Two young emergency room doctors, raised and trained in Montreal, are leaving their jobs after only two years to move back to Toronto – and they say the Quebec health-care model and Bill 96 are to blame.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5974785.1657036066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Philip Stasiak and Dr. Daria Denissova, with their two young boys, are leaving Montreal to work in Toronto ERs.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 5, 2022, 10:56:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 7, 2022, 11:27:41 AM&#34;,&#34;guid&#34;:&#34;1_5974759&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/belting-it-out-on-the-bus-karaoke-bus-rolls-into-calgary-1.5976950&#34;,&#34;title&#34;:&#34;Belting it out on the bus: Karaoke Bus rolls into Calgary&#34;,&#34;description&#34;:&#34;Calgary Transit officials say a pilot project to let riders sing on a modified city bus is more than just a one hit wonder.&#34;,&#34;author&#34;:&#34;Jordan Kanygin&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976966.1657138468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Among the first singers to belt out a tune on transit was Tonica Clements. She\u0027s a regular transit rider, but had never seen a karaoke bus before.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:25:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 6, 2022, 9:17:53 PM&#34;,&#34;guid&#34;:&#34;1_5976950&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/one-person-injured-in-downtown-ottawa-stabbing-1.5987458" title="One person injured in downtown Ottawa stabbing" class="c-list__item__link">
                        One person injured in downtown Ottawa stabbing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are at the scene of a stabbing at Rideau Street and Mackenzie Avenue, near the Fairmont Chateau Laurier hotel.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-person-injured-in-downtown-ottawa-stabbing-1.5987458" title="One person injured in downtown Ottawa stabbing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987516.1657810508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa police at the scene of a stabbing at Rideau Street and Mackenzie Avenue on Thursday, July 14, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:03:09 EDT 2022" data-published-date="Thu Jul 14 10:38:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__link">
                        Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s drug regulator approved Moderna&#39;s COVID-19 vaccine for infants and preschoolers, making it the first vaccine approved for that age group in the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:18:37 EDT 2022" data-published-date="Thu Jul 14 09:27:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Atletico Ottawa match postponed due to COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:40:55 EDT 2022" data-published-date=" Thu Jul 14 11:40:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Atletico Ottawa match postponed due to COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:40:55 EDT 2022" data-published-date=" Thu Jul 14 11:40:55 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/atletico-ottawa-match-postponed-due-to-covid-19-1.5987521" title="Atletico Ottawa match postponed due to COVID-19" class="c-list__item__link">
                        Atletico Ottawa match postponed due to COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Atletico Ottawa has postponed its next match due to COVID-19, the team said Thursday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/atletico-ottawa-match-postponed-due-to-covid-19-1.5987521" title="Atletico Ottawa match postponed due to COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:40:55 EDT 2022" data-published-date="Thu Jul 14 11:40:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto boy runs into Adam Sandler and Drake in one &#39;unbelievable&#39; night" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:09:13 EDT 2022" data-published-date=" Thu Jul 14 11:09:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto boy runs into Adam Sandler and Drake in one &#39;unbelievable&#39; night" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:09:13 EDT 2022" data-published-date=" Thu Jul 14 11:09:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-boy-runs-into-adam-sandler-and-drake-in-one-unbelievable-night-1.5987520" title="Toronto boy runs into Adam Sandler and Drake in one &#39;unbelievable&#39; night" class="c-list__item__link">
                        Toronto boy runs into Adam Sandler and Drake in one &#39;unbelievable&#39; night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 11-year-old Toronto boy says he is still in shock after meeting Adam Sandler and Drake by chance in the same night.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-boy-runs-into-adam-sandler-and-drake-in-one-unbelievable-night-1.5987520" title="Toronto boy runs into Adam Sandler and Drake in one &#39;unbelievable&#39; night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Harrison met Adam Sandler and Drake on the same night in Toronto. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:09:13 EDT 2022" data-published-date="Thu Jul 14 11:09:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 09:54:08 EDT 2022" data-published-date=" Thu Jul 14 09:54:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 09:54:08 EDT 2022" data-published-date=" Thu Jul 14 09:54:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mandatory-random-covid-19-testing-returning-for-toronto-pearson-airport-travellers-1.5987403" title="Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__link">
                        Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting next week, fully-vaccinated travellers entering Canada through Toronto Pearson International Airport will once again be subjected to mandatory random COVID-19 testing.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mandatory-random-covid-19-testing-returning-for-toronto-pearson-airport-travellers-1.5987403" title="Mandatory random COVID-19 testing returning for Toronto Pearson airport travellers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 09:54:08 EDT 2022" data-published-date="Thu Jul 14 09:54:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 vaccine 4th dose booking open today for Ontarians aged 18 to 59" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 07:04:13 EDT 2022" data-published-date=" Thu Jul 14 07:04:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 vaccine 4th dose booking open today for Ontarians aged 18 to 59" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 07:04:13 EDT 2022" data-published-date=" Thu Jul 14 07:04:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/covid-19-vaccine-4th-dose-booking-open-today-for-ontarians-aged-18-to-59-1.5987168" title="COVID-19 vaccine 4th dose booking open today for Ontarians aged 18 to 59" class="c-list__item__link">
                        COVID-19 vaccine 4th dose booking open today for Ontarians aged 18 to 59
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many adults across Ontario are now able to book second booster shots of COVID-19 vaccines.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/covid-19-vaccine-4th-dose-booking-open-today-for-ontarians-aged-18-to-59-1.5987168" title="COVID-19 vaccine 4th dose booking open today for Ontarians aged 18 to 59" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 07:04:13 EDT 2022" data-published-date="Thu Jul 14 07:04:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 2 p.m.</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 2 p.m.  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/quebec-to-give-covid-19-update-as-hospitalizations-infections-rise-1.5987567" title="Quebec to give COVID-19 update as hospitalizations, infections rise" class="c-list__item__link">
                        Quebec to give COVID-19 update as hospitalizations, infections rise
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Thursday, the province reported 18 more deaths related to the virus, bringing the total to 15,726 since the pandemic began.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-to-give-covid-19-update-as-hospitalizations-infections-rise-1.5987567" title="Quebec to give COVID-19 update as hospitalizations, infections rise" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:56:53 EDT 2022" data-published-date="Thu Jul 14 11:41:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal&#39;s Caribbean community seeks answers after 15 officers interrupt BBQ" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 08:24:50 EDT 2022" data-published-date=" Wed Jul 13 19:04:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal&#39;s Caribbean community seeks answers after 15 officers interrupt BBQ" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 08:24:50 EDT 2022" data-published-date=" Wed Jul 13 19:04:56 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-s-caribbean-community-seeks-answers-after-15-officers-interrupt-bbq-1.5986693" title="Montreal&#39;s Caribbean community seeks answers after 15 officers interrupt BBQ" class="c-list__item__link">
                        Montreal&#39;s Caribbean community seeks answers after 15 officers interrupt BBQ
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal&#39;s Grenadian community is demanding answers after 15 police officers reported to a fundraising event last month in response to a noise complaint.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-s-caribbean-community-seeks-answers-after-15-officers-interrupt-bbq-1.5986693" title="Montreal&#39;s Caribbean community seeks answers after 15 officers interrupt BBQ" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 08:24:50 EDT 2022" data-published-date="Wed Jul 13 19:04:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa signs $1-billion agreement to fund First Nations education in Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:47:02 EDT 2022" data-published-date=" Thu Jul 14 11:47:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa signs $1-billion agreement to fund First Nations education in Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:47:02 EDT 2022" data-published-date=" Thu Jul 14 11:47:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/ottawa-signs-1-billion-agreement-to-fund-first-nations-education-in-quebec-1.5987589" title="Ottawa signs $1-billion agreement to fund First Nations education in Quebec" class="c-list__item__link">
                        Ottawa signs $1-billion agreement to fund First Nations education in Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa is giving $1.1 billion over five years to First Nations communities in Quebec to help fund education.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/ottawa-signs-1-billion-agreement-to-fund-first-nations-education-in-quebec-1.5987589" title="Ottawa signs $1-billion agreement to fund First Nations education in Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:47:02 EDT 2022" data-published-date="Thu Jul 14 11:47:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 13 15:35:45 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 13 15:35:45 EDT 2022" data-published-date=" Wed Jul 13 10:41:52 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__link">
                        Spouse of Nova Scotia mass shooter reveals grim new details about their life together
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For 19 years, Lisa Banfield lived with a man described as a controlling, abusive psychopath who repeatedly beat her.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/spouse-of-nova-scotia-mass-shooter-reveals-grim-new-details-about-their-life-together-1.5985760" title="Spouse of Nova Scotia mass shooter reveals grim new details about their life together" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985770.1657722971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lisa Banfield, spouse of Gabriel Wortman, puts on a face mask at Nova Scotia Provincial court in Dartmouth on Wednesday, March 9, 2022. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 13 15:35:45 EDT 2022" data-published-date="Wed Jul 13 10:41:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Worker dies at N.S. rock quarry after piece of equipment catches fire: Department of Labour" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:26:49 EDT 2022" data-published-date=" Thu Jul 14 10:26:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Worker dies at N.S. rock quarry after piece of equipment catches fire: Department of Labour" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:26:49 EDT 2022" data-published-date=" Thu Jul 14 10:26:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/worker-dies-at-n-s-rock-quarry-after-piece-of-equipment-catches-fire-department-of-labour-1.5987422" title="Worker dies at N.S. rock quarry after piece of equipment catches fire: Department of Labour" class="c-list__item__link">
                        Worker dies at N.S. rock quarry after piece of equipment catches fire: Department of Labour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A workplace death at a rock quarry in Nova Scotia&#39;s Strait area is under investigation by the Department of Labour.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/worker-dies-at-n-s-rock-quarry-after-piece-of-equipment-catches-fire-department-of-labour-1.5987422" title="Worker dies at N.S. rock quarry after piece of equipment catches fire: Department of Labour" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 10:26:49 EDT 2022" data-published-date="Thu Jul 14 10:26:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date=" Thu Jul 14 10:09:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date=" Thu Jul 14 10:09:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/patient-dies-while-waiting-hours-to-be-seen-in-new-brunswick-emergency-department-1.5987414" title="Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__link">
                        Patient dies while waiting hours to be seen in New Brunswick emergency department
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The death of a patient in the waiting room of a Fredericton hospital&#39;s emergency department this week is prompting calls for major improvements to the province&#39;s health-care system.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/patient-dies-while-waiting-hours-to-be-seen-in-new-brunswick-emergency-department-1.5987414" title="Patient dies while waiting hours to be seen in New Brunswick emergency department" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 10:09:53 EDT 2022" data-published-date="Thu Jul 14 10:09:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Kids find alligator roaming through neighbourhood in Wis.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985828.1657724611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of children in a Wisconsin neighbourhood were in for a surprise when they encountered an alligator wandering the streets.&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman captures video of bus passenger courtesy in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5987497&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987053.1657765210!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I just found it incredibly endearing.\u0027 Adam finds out the story behind a viral video about appreciative passengers on Victoria buses.&#34;},{&#34;videoTitle&#34;:&#34;Two senior dogs Earl and Fran get married in North Dakota&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5987320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987314.1657804426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Man with disability paddleboarding across Great Lakes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5987102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987087.1657770039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Despite having impaired mobility, Mike Shoreman is trying to paddleboard across all five Great Lakes. Heather Wright reports on why.&#34;},{&#34;videoTitle&#34;:&#34;Couple\u0027s SUV stolen twice from driveway in elaborate theft&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985155.1657671426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Food prices: Here\u0027s where you\u0027ll see hikes at grocery stores&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5958162&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986217.1657738507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on Cam: Stranger saves family of 10 from house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985871.1657725979!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ohio couple are thanking a stranger who frantically alerted them to a fire in their garage, while they were home watching Netflix.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Good Samaritans rescue man from waterfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985805.1657724078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of travellers in the right place at the right time are being hailed as heroes, after they rescued a man spotted metres away from a waterfall.&#34;},{&#34;videoTitle&#34;:&#34;New study could help explain COVID-19 \u0027brain fog\u0027 symptoms&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985968.1657729444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 100-year-old bowler still rolling strong&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5985767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985816.1657724282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 100-year-old Iowa man, who has been bowling since the age of 10, is showing no signs of quitting anytime soon.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Black bear approaches woman at B.C. bus stop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983815.1657627607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video of a black bear approaching a woman at a B.C. bus stop has been making the rounds on TikTok.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Wild turkey faces off against Barrie police officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983895.1657631086!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A turkey in Barrie gave police a run for their money last week, as an officer was trying to shoo it off the road.&#34;},{&#34;videoTitle&#34;:&#34;Emmys: Nominations for \u0027Squid Game\u0027 and \u0027Succession\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5985383.1657683852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027Squid Game\u0027 and \u0027Succession\u0027 earn a handful of Emmy nominations. Kevin Gallagher reports on the Canadians who also made the cut.&#34;},{&#34;videoTitle&#34;:&#34;Fans swarm Nicki Minaj\u0027s vehicle at cancelled London event&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984502.1657650681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Collectibles worth $200K stolen during robbery at Ont. store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983858.1657629205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;House riddled with bullets after shooter targets wrong home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5984175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984271.1657642699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother in Colorado is still finding bullets holes in her house after police say the shooter targeted her home by accident.&#34;},{&#34;videoTitle&#34;:&#34;Calls grow for charges to be dropped against bodega clerk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983985&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984020.1657635256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Calls growing for DA to drop murder charges against N.Y. bodega clerk&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sea lions chase down beachgoers in California&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983582&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983581.1657624926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in California had to run away from their towels when sea lions started to chase them.&#34;},{&#34;videoTitle&#34;:&#34;Youth orchestra performs on plane stuck on N.J. tarmac&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983942&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983951.1657632696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Further rate hikes could provoke recession, warns economist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986137.1657735473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg man charged after allegedly building, trafficking 3D-printed gun" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:58:45 EDT 2022" data-published-date=" Thu Jul 14 10:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg man charged after allegedly building, trafficking 3D-printed gun" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:58:45 EDT 2022" data-published-date=" Thu Jul 14 10:31:17 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-man-charged-after-allegedly-building-trafficking-3d-printed-gun-1.5987457" title="Winnipeg man charged after allegedly building, trafficking 3D-printed gun" class="c-list__item__link">
                        Winnipeg man charged after allegedly building, trafficking 3D-printed gun
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 24-year-old Winnipeg man has been charged following a multi-month investigation into alleged 3D gun printing that spanned multiple provinces.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-charged-after-allegedly-building-trafficking-3d-printed-gun-1.5987457" title="Winnipeg man charged after allegedly building, trafficking 3D-printed gun" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987655.1657816120!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Cst. Claude Chancy with the Winnipeg Police Service speaks about a recent seizure of a 3D-printed firearm on July 14, 2022. (CTV News Photo Jamie Dowsett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:58:45 EDT 2022" data-published-date="Thu Jul 14 10:31:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Severe thunderstorms could bring strong winds, large hail to parts of Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 07:55:41 EDT 2022" data-published-date=" Thu Jul 14 07:55:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Severe thunderstorms could bring strong winds, large hail to parts of Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 07:55:41 EDT 2022" data-published-date=" Thu Jul 14 07:55:41 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/severe-thunderstorms-could-bring-strong-winds-large-hail-to-parts-of-manitoba-1.5987195" title="Severe thunderstorms could bring strong winds, large hail to parts of Manitoba" class="c-list__item__link">
                        Severe thunderstorms could bring strong winds, large hail to parts of Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada is warning Manitobans that conditions are favourable in some parts of the province for the development of “severe” thunderstorms that could bring strong winds, heavy rain, and large hail.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/severe-thunderstorms-could-bring-strong-winds-large-hail-to-parts-of-manitoba-1.5987195" title="Severe thunderstorms could bring strong winds, large hail to parts of Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 07:55:41 EDT 2022" data-published-date="Thu Jul 14 07:55:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg trucker protest cost police nearly half a million dollars: document" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:32:51 EDT 2022" data-published-date=" Thu Jul 14 12:32:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg trucker protest cost police nearly half a million dollars: document" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:32:51 EDT 2022" data-published-date=" Thu Jul 14 12:32:51 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-trucker-protest-cost-police-nearly-half-a-million-dollars-document-1.5987648" title="Winnipeg trucker protest cost police nearly half a million dollars: document" class="c-list__item__link">
                        Winnipeg trucker protest cost police nearly half a million dollars: document
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Protesters opposing COVID-19 restrictions who blocked off streets in downtown Winnipeg earlier this year cost police nearly half a million dollars.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-trucker-protest-cost-police-nearly-half-a-million-dollars-document-1.5987648" title="Winnipeg trucker protest cost police nearly half a million dollars: document" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:32:51 EDT 2022" data-published-date="Thu Jul 14 12:32:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date=" Thu Jul 14 10:05:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date=" Thu Jul 14 10:05:07 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/westjet-flights-delayed-due-to-system-outage-check-in-service-restored-1.5987394" title="WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__link">
                        WestJet flights delayed due to system outage, check-in service restored
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Intermittent issues&#39; in a telecommunications system led to delayed WestJet flights in Canada and abroad Thursday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/westjet-flights-delayed-due-to-system-outage-check-in-service-restored-1.5987394" title="WestJet flights delayed due to system outage, check-in service restored" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987502.1657810240!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Passengers waiting to check-in for a delayed WestJet flight in Dublin, Ireland on July 14. (image: Alex Traxel)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:20:50 EDT 2022" data-published-date="Thu Jul 14 10:05:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__link">
                        Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s drug regulator approved Moderna&#39;s COVID-19 vaccine for infants and preschoolers, making it the first vaccine approved for that age group in the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/health-canada-approves-moderna-s-covid-19-vaccine-as-first-for-youngest-kids-1.5987338" title="Health Canada approves Moderna&#39;s COVID-19 vaccine as first for youngest kids" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:18:37 EDT 2022" data-published-date="Thu Jul 14 09:27:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_2 men killed in plane crash near Didsbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:51:01 EDT 2022" data-published-date=" Thu Jul 14 12:51:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 men killed in plane crash near Didsbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:51:01 EDT 2022" data-published-date=" Thu Jul 14 12:51:01 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/2-men-killed-in-plane-crash-near-didsbury-1.5987656" title="2 men killed in plane crash near Didsbury" class="c-list__item__link">
                        2 men killed in plane crash near Didsbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people were killed in a plane crash near Didsbury, Alta. on Wednesday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/2-men-killed-in-plane-crash-near-didsbury-1.5987656" title="2 men killed in plane crash near Didsbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:51:01 EDT 2022" data-published-date="Thu Jul 14 12:51:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Big crowds, road closures, and heavy security expected for Pope&#39;s visit to Alberta" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 13:22:23 EDT 2022" data-published-date=" Thu Jul 14 13:22:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Big crowds, road closures, and heavy security expected for Pope&#39;s visit to Alberta" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 13:22:23 EDT 2022" data-published-date=" Thu Jul 14 13:22:23 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/big-crowds-road-closures-and-heavy-security-expected-for-pope-s-visit-to-alberta-1.5987757" title="Big crowds, road closures, and heavy security expected for Pope&#39;s visit to Alberta" class="c-list__item__link">
                        Big crowds, road closures, and heavy security expected for Pope&#39;s visit to Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Organizers of the Pope&#39;s upcoming visit to Alberta are asking people to arrive early to events so Indigenous residential school survivors and elders can participate with dignity.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/big-crowds-road-closures-and-heavy-security-expected-for-pope-s-visit-to-alberta-1.5987757" title="Big crowds, road closures, and heavy security expected for Pope&#39;s visit to Alberta" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5973003.1656926348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis presides over a mass for the Congolese community, in St. Peter&#39;s Basilica, at the Vatican, July 3, 2022. (AP Photo/Andrew Medichini)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 13:22:23 EDT 2022" data-published-date="Thu Jul 14 13:22:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New low-fare airline takes off with flights from Edmonton to Toronto, St. John&#39;s" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 12:31:28 EDT 2022" data-published-date=" Thu Jul 14 12:31:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New low-fare airline takes off with flights from Edmonton to Toronto, St. John&#39;s" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 12:31:28 EDT 2022" data-published-date=" Thu Jul 14 12:31:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/new-low-fare-airline-takes-off-with-flights-from-edmonton-to-toronto-st-john-s-1.5987634" title="New low-fare airline takes off with flights from Edmonton to Toronto, St. John&#39;s" class="c-list__item__link">
                        New low-fare airline takes off with flights from Edmonton to Toronto, St. John&#39;s
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The first flight of Edmonton&#39;s newest low-cost airline took off early Thursday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/new-low-fare-airline-takes-off-with-flights-from-edmonton-to-toronto-st-john-s-1.5987634" title="New low-fare airline takes off with flights from Edmonton to Toronto, St. John&#39;s" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 12:31:28 EDT 2022" data-published-date="Thu Jul 14 12:31:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Documents show recommendations, warnings from Alta. chief medical officer of health" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 08:13:16 EDT 2022" data-published-date=" Thu Jul 14 08:13:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Documents show recommendations, warnings from Alta. chief medical officer of health" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 08:13:16 EDT 2022" data-published-date=" Thu Jul 14 08:13:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/documents-show-recommendations-warnings-from-alta-chief-medical-officer-of-health-1.5987206" title="Documents show recommendations, warnings from Alta. chief medical officer of health" class="c-list__item__link">
                        Documents show recommendations, warnings from Alta. chief medical officer of health
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Provincial Court of Alberta released documents on Wednesday that provide a glimpse into how Alberta&#39;s United Conservative government decided when to begin removing provincial COVID-19 restrictions last February.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/documents-show-recommendations-warnings-from-alta-chief-medical-officer-of-health-1.5987206" title="Documents show recommendations, warnings from Alta. chief medical officer of health" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 08:13:16 EDT 2022" data-published-date="Thu Jul 14 08:13:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C.&#39;s overdose crisis: 2022 sees highest number of deaths ever recorded in May, latest data shows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 13:01:07 EDT 2022" data-published-date=" Thu Jul 14 13:01:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C.&#39;s overdose crisis: 2022 sees highest number of deaths ever recorded in May, latest data shows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 13:01:07 EDT 2022" data-published-date=" Thu Jul 14 13:01:07 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-s-overdose-crisis-2022-sees-highest-number-of-deaths-ever-recorded-in-may-latest-data-shows-1.5987713" title="B.C.&#39;s overdose crisis: 2022 sees highest number of deaths ever recorded in May, latest data shows" class="c-list__item__link">
                        B.C.&#39;s overdose crisis: 2022 sees highest number of deaths ever recorded in May, latest data shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This year saw the highest number of suspected illicit drug toxicity deaths ever recorded in the month of May, the province&#39;s latest overdose data shows.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-s-overdose-crisis-2022-sees-highest-number-of-deaths-ever-recorded-in-may-latest-data-shows-1.5987713" title="B.C.&#39;s overdose crisis: 2022 sees highest number of deaths ever recorded in May, latest data shows" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5987731.1657817853!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Allen Custance, site manager of Get Your Drugs Tested, helps take samples from a patron in Vancouver, B.C. on Friday April 1, 2022. THE CANADIAN PRESS/Jimmy Jeong"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 13:01:07 EDT 2022" data-published-date="Thu Jul 14 13:01:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in crash that killed toddler, injured father, Vancouver police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 11:42:29 EDT 2022" data-published-date=" Thu Jul 14 11:42:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in crash that killed toddler, injured father, Vancouver police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 11:42:29 EDT 2022" data-published-date=" Thu Jul 14 11:42:29 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-charged-in-crash-that-killed-toddler-injured-father-vancouver-police-say-1.5987582" title="Man charged in crash that killed toddler, injured father, Vancouver police say" class="c-list__item__link">
                        Man charged in crash that killed toddler, injured father, Vancouver police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver police say a man has been charged in connection to a crash that killed a toddler and injured her father while they were on a downtown sidewalk last summer.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-charged-in-crash-that-killed-toddler-injured-father-vancouver-police-say-1.5987582" title="Man charged in crash that killed toddler, injured father, Vancouver police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 11:42:29 EDT 2022" data-published-date="Thu Jul 14 11:42:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Province to provide update on Surrey-Langley SkyTrain expansion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 14 09:38:14 EDT 2022" data-published-date=" Thu Jul 14 09:38:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Province to provide update on Surrey-Langley SkyTrain expansion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 14 09:38:14 EDT 2022" data-published-date=" Thu Jul 14 09:38:14 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/province-to-provide-update-on-surrey-langley-skytrain-expansion-1.5987366" title="Province to provide update on Surrey-Langley SkyTrain expansion" class="c-list__item__link">
                        Province to provide update on Surrey-Langley SkyTrain expansion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province will provide an update on the long awaited Surrey-Langley SkyTrain expansion, which is the first rapid transit project south of the Fraser River in three decades.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/province-to-provide-update-on-surrey-langley-skytrain-expansion-1.5987366" title="Province to provide update on Surrey-Langley SkyTrain expansion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 14 09:38:14 EDT 2022" data-published-date="Thu Jul 14 09:38:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "CTVNewsWindsor.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/windsor\u002Dfirefighters\u002Dpose\u002Dwith\u002Danimals\u002Dfor\u002D2023\u002Dcalendar",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"953280705");
                        trackContent(false, "Sneak peek: Windsor firefighters pose with dogs for 2023 calendar ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
