
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Windsor Assembly may bring Muscle cars and SUV into the fold: Auto analyst | CTV News</title>
    
    

    
        <meta name="description" content="An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/9/23/1_6081948.amp.html"/>

    <meta itemprop="name" content="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst"/>
    <meta itemprop="description" content="An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst"/>
    <meta property="og:description" content="An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg"/>

    <meta itemprop="headline" content="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst"/>
    <meta itemprop="datePublished" content="2022-09-23T17:20:02.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-23T17:20:02.000-04:00"/>
    <meta property="article:published_time" content="2022-09-23T17:20:02.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst",
    "description": "An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Rich Garton","sameAs":"https://windsor.ctvnews.ca/rich-garton-1.1058936"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948",
    "datePublished": "2022-09-23T17:20:02.000-04:00",
    "dateModified": "2022-09-23T17:20:02.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst";
              articleDetails = {
                "author": "Rich Garton",
                "title": articleTitle,
                "id": "1.6081948"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/9/23/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly--auto-a">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/9/23/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly--auto-a/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1632324993539/windsor-assembly-plant-1-2890785.jpeg" data-asset="/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg" data-asset-id="27b8e5b3-56aa-4fd7-97c2-685ccb86bf6e" data-title="Windsor Assembly Plant" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2016/5/6/windsor-assembly-plant-1-2890785-1632324993539.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The line at the Windsor Assembly Plant making the Chrysler Pacifica in Windsor, Ont., on Friday, May 6, 2016. (Rich Garton / CTV Windsor)" title="Windsor Assembly Plant"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The line at the Windsor Assembly Plant making the Chrysler Pacifica in Windsor, Ont., on Friday, May 6, 2016. (Rich Garton / CTV Windsor)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2012/11/29/rich-garton-bio-picture-1-1059043.jpeg&#34;,&#34;firstName&#34;:&#34;Rich&#34;,&#34;lastName&#34;:&#34;Garton&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/rich-garton-1.1058936&#34;,&#34;twitter&#34;:&#34;RichGartonCTV&#34;,&#34;polopolyID&#34;:&#34;1.1058936&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor News Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 23, 2022 5:20 p.m. EST" fallback-updated-date="Sept. 23, 2022 5:20 p.m. EST" published-date="Fri Sep 23 17:20:02 EDT 2022" updated-date="Fri Sep 23 17:20:02 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	An auto analyst specializing in vehicle forecasting expects the Dodge Challenger and Charger, along with the new Chrysler Airflow will be built at Windsor Assembly Plant.</p>
<p>
	“The Windsor Assembly Plant will be transformed to support battery-electric vehicle capability for multiple models — built on the New STLA Large platform,” Stellantis officials previously announced this past June.</p>
<p>
	“The plant will have maximum flexibility to adjust production volumes as needed to meet changing market demand over the next decade,” reads the media release from the company.</p>
<p>
	“There has been a lot of speculation, and while we’re not prepared to discuss any product details today, we’re happy to confirm that Windsor will produce vehicles on our new STLA Large platform,” said Mark Stewart, Stellantis North America COO. “These announcements represent key pieces of our Dare Forward strategy to provide safe, clean and affordable mobility solutions for our customers long into the future.”</p>
<p>
	Auto analyst Sam Fiorani, who is the vice president of global vehicle forecasting at AutoForecast Solutions LLC, says the STLA Large platforms are dynamic and allow for fully electrified power trains, or hybridized power trains, making the line more flexible for different products.</p>
<p>
	He notes the addition of the Charger, Challenger and Airflow would make perfect sense to bring Windsor’s plant to a three-shift operation because the facility has the capacity to produce around 400,000 vehicles annually.</p>
<p>
	“150,000 minivans each year just isn't utilizing that plant properly,” Fiorani said. “Adding in 100,000 or 150,000 Airflows and Chargers and Challengers? Now we've got a plant that is profitable.”</p>
<p>
	Fiorani predicts the new product will provide stability for the plant, which has been running minivans along the line since 1983.</p>
<p>
	“This is the best shape that the Windsor plant has been in, in many, many years and we look forward to production lasting at least through the end of this decade,” said Fiorani.</p>
<p>
	“People speculate a lot of things,” said Unifor Local 444 president Dave Cassidy. “I know that we are going to be the only facility in the world, I believe, that will have the internal combustion engine, the PHEV (hybrid) and the battery electric running down the same production line.”</p>
<p>
	Cassidy said he’ll wait for the automaker to make it official, but notes the $3.6 billion dollar investment by Stellantis into re-tooling the Windsor and Brampton assembly plants will help secure an electric future at both facilities.</p>
<p>
	“You just can't put all your eggs in one basket, you know, we got to make sure we can diversify in that plant that we can have all different types of vehicles,” said Cassidy. “Bring us anything. Bring us a truck, bring us a car, bring us an SUV: we will build it because you know what I always say, if you want to build right you build it here in Windsor.”</p>
<p>
	“Do we know we're coming to three shifts? Absolutely,” Cassidy said. “That's what we focus on.”</p>
<p>
	Retooling is expected to begin in June of 2023, with the shutdown will last for nine weeks.</p>
<p>
	Cassidy said workers will need to put in enough hours between now and next June and if that’s the case, they should qualify for full EI benefits.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/27/windsor-assembly-plant-1-5601739.jpg&#34;,&#34;title&#34;:&#34;Second shift extended at Windsor Assembly Plant&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/second-shift-extended-at-windsor-assembly-plant-1.6054598&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2020/5/9/windsor-assembly-plant-1-4932339.jpg&#34;,&#34;title&#34;:&#34;Stellantis offering retirement packages to those eligible in Windsor as part of &#39;workforce reduction&#39; &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/stellantis-offering-retirement-packages-to-those-eligible-in-windsor-as-part-of-workforce-reduction-1.6002715&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/15/syncreon-1-5989210.jpg&#34;,&#34;title&#34;:&#34;Unifor hopes to find more options for Syncreon workers&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/unifor-hopes-to-find-more-options-for-syncreon-workers-1.5991941&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Young Windsor girl hits the big screen&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080225.1663884505!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A young Windsor actress is making her big screen debut in North of Nowhere which premiered at TIFF. CTV Windsor\u0027s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police salute hearse carrying Const. Hong&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077671.1663778076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as the procession carrying Const. Andrew Hong\u0027s coffin, motorcycle and family is saluted by thousands of police officers.&#34;},{&#34;videoTitle&#34;:&#34;Left heartbroken... and broke&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080842.1663933004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old widow fell victim to a romance scam using an online dating app.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Tracking the path of Hurricane Fiona&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d1930113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as satellite radar tracks the path of Hurricane Fiona, as the deadly storm is expected to make landfall in Atlantic Canada on Friday.&#34;},{&#34;videoTitle&#34;:&#34;Witnesses recall fatal fire in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079073.1663846062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of 920 Ouellette Ave. recall the fatal fire in their building. CTV Windsor\u0027s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Hurricane Fiona watch from Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d1930095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081008.1663939610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LIVE view from Halifax Harbour as Atlantic Canada braces for Hurricane Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Witness testimony turns case on ear&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080129.1663881847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A witness in a dangerous driving causing death case gave testimony that may raise reasonable doubt. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Const. Hong carried into funeral venue&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077682.1663778352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as a police honour guard carries the coffin of Const. Andrew Hong into the Toronto Congress Centre ahead of his funeral.&#34;},{&#34;videoTitle&#34;:&#34;\u0027A cherished colleague\u0027: Ramer on Const. Hong&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078156.1663791314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Acting Toronto Police Chief James Ramer called Const. Andrew Hong a cherished colleague and mentor of the force in his tribute.&#34;},{&#34;videoTitle&#34;:&#34;Final submissions made in coroner’s inquest&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080132.1663881939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Final submissions were made at the inquest into the shooting death of Matthew Mahoney. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Brewery encourages stepping into nature&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080140.1663882223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Red Barn Brewery is partnering with the conservation authority to create a unique, natural setting. CTV Windsor’s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 200 pilot whales found dead&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080742.1663936307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on what we know about more than 200 pilot whales found dead on a remote beach off the coast of Australia.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Thursday, September 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2524466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Trial of man charged in senior’s death underway&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2524611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1149033.1508428480!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Chris Campbell was in court for proceedings in the trial of a young man charged with operation of a vehicle causing death.&#34;},{&#34;videoTitle&#34;:&#34;Storm chaser: Hurricane Fiona is \u0027enormous\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079411.1663858102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chaser Mark Sudduth says Hurricane Fiona will merge with another low pressure system which could make it even more powerful.&#34;},{&#34;videoTitle&#34;:&#34;Fire rages on for over four hours&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078277.1663795231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fire crews took a defensive approach to a house fire avoiding an even more chaotic situation. CTV Windsor\u0027s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Poilievre’s opening salvo&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080740.1663905502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Riding off of positive polling, Conservative Leader Poilievre clashes with Prime Minister Trudeau over inflation. Glen McGregor reports.&#34;},{&#34;videoTitle&#34;:&#34;Deadly skydiving investigation&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2527401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080394.1663887388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;South Simcoe Police continue to investigate a skydiving death in Innisfil last month.&#34;},{&#34;videoTitle&#34;:&#34;LIVE1 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE1 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;When will the tunnel bus get rolling?&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2526364&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078295.1663795405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With the use of ArriveCan to become optional, what will it mean for Windsor’s tunnel bus? CTV Windsor\u0027s Chris Campbell explains.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:20:02 EDT 2022" data-published-date=" Fri Sep 23 17:20:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:20:02 EDT 2022" data-published-date=" Fri Sep 23 17:20:02 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948" title="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst" class="c-list__item__link">
                        Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/muscle-cars-and-suv-to-join-pacifica-at-windsor-assembly-auto-analyst-1.6081948" title="Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2890785.1540521753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The line at the Windsor Assembly Plant making the Chrysler Pacifica in Windsor, Ont., on Friday, May 6, 2016. (Rich Garton / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:36:54 EDT 2022" data-published-date=" Fri Sep 23 16:56:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:36:54 EDT 2022" data-published-date=" Fri Sep 23 16:56:46 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/jury-returns-with-9-recommendations-following-inquest-into-death-of-matthew-mahoney-1.6081876" title="Jury returns with 9 recommendations following inquest into death of Matthew Mahoney" class="c-list__item__link">
                        Jury returns with 9 recommendations following inquest into death of Matthew Mahoney
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/jury-returns-with-9-recommendations-following-inquest-into-death-of-matthew-mahoney-1.6081876" title="Jury returns with 9 recommendations following inquest into death of Matthew Mahoney" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3852094.1661367919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The McDonalds on Wyandotte and Goyeau is on lockdown and the street around it is taped off on Wednesday, March 21, 2018. (Michelle Maluske / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:22:17 EDT 2022" data-published-date=" Fri Sep 23 11:22:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:22:17 EDT 2022" data-published-date=" Fri Sep 23 11:22:17 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-regional-hospital-now-offering-fentanyl-test-strips-1.6081213" title="Windsor Regional Hospital now offering fentanyl test strips" class="c-list__item__link">
                        Windsor Regional Hospital now offering fentanyl test strips
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-regional-hospital-now-offering-fentanyl-test-strips-1.6081213" title="Windsor Regional Hospital now offering fentanyl test strips" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081217.1663946269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Narcan nasal spray and drug test strips. (Source: WRH)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:33:45 EDT 2022" data-published-date=" Fri Sep 23 15:33:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:33:45 EDT 2022" data-published-date=" Fri Sep 23 15:33:31 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/19-year-old-windsor-motorcyclist-dies-in-lasalle-crash-police-seek-information-1.6081727" title="19-year-old Windsor motorcyclist dies in LaSalle crash, police seek information" class="c-list__item__link">
                        19-year-old Windsor motorcyclist dies in LaSalle crash, police seek information
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/19-year-old-windsor-motorcyclist-dies-in-lasalle-crash-police-seek-information-1.6081727" title="19-year-old Windsor motorcyclist dies in LaSalle crash, police seek information" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6075665.1663684578!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="LaSalle police have closed a section of Howard Avenue after a collision in LaSalle, Ont., on Tuesday, Sept. 20, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:01:41 EDT 2022" data-published-date=" Fri Sep 23 13:51:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:01:41 EDT 2022" data-published-date=" Fri Sep 23 13:51:02 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/it-s-like-a-death-in-the-family-xanadu-health-club-closes-in-lakeshore-1.6081504" title="&#39;It&#39;s like a death in the family&#39;: Xanadu Health Club closes in Lakeshore" class="c-list__item__link">
                        &#39;It&#39;s like a death in the family&#39;: Xanadu Health Club closes in Lakeshore
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/it-s-like-a-death-in-the-family-xanadu-health-club-closes-in-lakeshore-1.6081504" title="&#39;It&#39;s like a death in the family&#39;: Xanadu Health Club closes in Lakeshore" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081507.1663955328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Xanadu Health Club in Lakeshore, Ont. (Xanadu/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:17:20 EDT 2022" data-published-date=" Fri Sep 23 15:17:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:17:20 EDT 2022" data-published-date=" Fri Sep 23 15:17:20 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/damage-estimated-over-500-000-after-fire-rips-through-duplex-1.6081692" title="Damage estimated over $500,000 after fire rips through duplex" class="c-list__item__link">
                        Damage estimated over $500,000 after fire rips through duplex
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/damage-estimated-over-500-000-after-fire-rips-through-duplex-1.6081692" title="Damage estimated over $500,000 after fire rips through duplex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6077216.1663764136!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Windsor fire crews battle a blaze in the 1100-block of Walker Road on Sept. 21, 2022. (Bob Bellacicco/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:56:47 EDT 2022" data-published-date=" Fri Sep 23 14:48:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:56:47 EDT 2022" data-published-date=" Fri Sep 23 14:48:32 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/be-a-tourist-in-your-own-city-doors-open-windsor-returns-this-weekend-1.6081634" title="&#39;Be a tourist in your own city&#39; Doors Open Windsor returns this weekend" class="c-list__item__link">
                        &#39;Be a tourist in your own city&#39; Doors Open Windsor returns this weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/be-a-tourist-in-your-own-city-doors-open-windsor-returns-this-weekend-1.6081634" title="&#39;Be a tourist in your own city&#39; Doors Open Windsor returns this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4757106.1578433818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Duff-Baby House in Windsor on Tuesday, Jan. 7, 2019. (Rich Garton / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 11:13:59 EDT 2022" data-published-date=" Fri Sep 23 09:47:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 11:13:59 EDT 2022" data-published-date=" Fri Sep 23 09:47:48 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/car-crashes-into-pole-on-ouellette-ave-1.6081030" title="Car crashes into pole on Ouellette Ave." class="c-list__item__link">
                        Car crashes into pole on Ouellette Ave.
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/car-crashes-into-pole-on-ouellette-ave-1.6081030" title="Car crashes into pole on Ouellette Ave." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081031.1663940386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A car struck a pole on Ouellette Avenue near Giles Boulevard on Sept. 23, 2022. (Source: Michael Rainone)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Hurricane Fiona watch from Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d1930095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081008.1663939610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LIVE view from Halifax Harbour as Atlantic Canada braces for Hurricane Fiona.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Tracking the path of Hurricane Fiona&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d1930113&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074461.1663616581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch as satellite radar tracks the path of Hurricane Fiona, as the deadly storm is expected to make landfall in Atlantic Canada on Friday.&#34;},{&#34;videoTitle&#34;:&#34;Left heartbroken... and broke&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527461&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080842.1663933004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 68-year-old widow fell victim to a romance scam using an online dating app.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 200 pilot whales found dead&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080742.1663936307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on what we know about more than 200 pilot whales found dead on a remote beach off the coast of Australia.&#34;},{&#34;videoTitle&#34;:&#34;Final submissions made in coroner’s inquest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080132.1663881939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Final submissions were made at the inquest into the shooting death of Matthew Mahoney. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Brewery encourages stepping into nature&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080140.1663882223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Red Barn Brewery is partnering with the conservation authority to create a unique, natural setting. CTV Windsor’s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;Witness testimony turns case on ear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080129.1663881847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A witness in a dangerous driving causing death case gave testimony that may raise reasonable doubt. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Young Windsor girl hits the big screen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2527487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080225.1663884505!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A young Windsor actress is making her big screen debut in North of Nowhere which premiered at TIFF. CTV Windsor\u0027s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Witnesses recall fatal fire in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079073.1663846062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents of 920 Ouellette Ave. recall the fatal fire in their building. CTV Windsor\u0027s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;When will the tunnel bus get rolling?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526364&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078295.1663795405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With the use of ArriveCan to become optional, what will it mean for Windsor’s tunnel bus? CTV Windsor\u0027s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;Fire rages on for over four hours&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526360&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078277.1663795231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fire crews took a defensive approach to a house fire avoiding an even more chaotic situation. CTV Windsor\u0027s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Historic Chatham All Stars featured on video game&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2526366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078310.1663795718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Players of MLB The Show 22 can step into the cleats of the historic Chatham Coloured All Stars. CTV Windsor\u0027s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Family, colleagues pay respects to slain Toronto officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6065142&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078081.1663788832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Amazing Race winners crowned&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525953&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077304.1663767737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Craig Ramsay of Harrow, Ont. and Catherine Wreford Ledlow celebrate winning The Amazing Race Canada.&#34;},{&#34;videoTitle&#34;:&#34;ArriveCan App future&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2525622&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948735.1655330729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Could the federal government be moving towards removing the ArriveCan app? CTV Windsor’s Chris Campbell looks into it.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:07:34 EDT 2022" data-published-date=" Fri Sep 23 17:03:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:07:34 EDT 2022" data-published-date=" Fri Sep 23 17:03:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/hurricane-fiona-why-the-storm-s-rare-left-hook-is-taking-it-straight-to-the-maritimes-1.6081767" title="Hurricane Fiona: Why the storm&#39;s rare left hook is taking it straight to the Maritimes" class="c-list__item__link">
                        Hurricane Fiona: Why the storm&#39;s rare left hook is taking it straight to the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One reason why Hurricane Fiona is already being labelled a ‘historical storm’ for Eastern Canada is because of its unusual left hook. Tracking for the storm released by the National Oceanic and Atmospheric Administration shows that, once it passes the 40th parallel north, its trajectory appears to veer slightly left, taking it straight to Nova Scotia and Prince Edward Island.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/hurricane-fiona-why-the-storm-s-rare-left-hook-is-taking-it-straight-to-the-maritimes-1.6081767" title="Hurricane Fiona: Why the storm&#39;s rare left hook is taking it straight to the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080934.1663936813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A satellite view as Hurricane Fiona moves up the United States Atlantic coast, late on Sept. 22, 2022. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:07:34 EDT 2022" data-published-date="Fri Sep 23 17:03:22 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:39:43 EDT 2022" data-published-date=" Fri Sep 23 14:39:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:39:43 EDT 2022" data-published-date=" Fri Sep 23 14:39:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/hurricane-fiona-s-potential-destructive-power-shown-in-five-graphics-1.6081595" title="Hurricane Fiona&#39;s potential destructive power shown in five graphics" class="c-list__item__link">
                        Hurricane Fiona&#39;s potential destructive power shown in five graphics
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hurricane Fiona is heading to Atlantic Canada, likely to leave a path of heavy rain, strong winds, power outages and flooding in its wake. CTVNews.ca shows five graphics that demonstrate its destructive potential.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/hurricane-fiona-s-potential-destructive-power-shown-in-five-graphics-1.6081595" title="Hurricane Fiona&#39;s potential destructive power shown in five graphics" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:39:43 EDT 2022" data-published-date="Fri Sep 23 14:39:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:32:37 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:25:58 EDT 2022" data-published-date=" Fri Sep 23 12:56:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:25:58 EDT 2022" data-published-date=" Fri Sep 23 12:56:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/india-warns-citizens-in-canada-about-hate-crimes-anti-india-activities-1.6081405" title="India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities" class="c-list__item__link">
                        India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Government of India has issued a warning to Indian nationals and students living in Canada about an increase in &#39;hate crimes, sectarian violence, and anti-India activities&#39; in the country, urging their citizens to exercise caution.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/india-warns-citizens-in-canada-about-hate-crimes-anti-india-activities-1.6081405" title="India warns citizens in Canada about hate crimes, &#39;anti-India&#39; activities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:25:58 EDT 2022" data-published-date="Fri Sep 23 12:56:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date=" Fri Sep 23 14:19:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date=" Fri Sep 23 14:19:12 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/judge-orders-eviction-of-freedom-convoy-affiliated-group-from-ottawa-church-1.6081522" title="Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church" class="c-list__item__link">
                        Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The head of a group with ties to the Freedom Convoy says they are planning to leave an Ottawa church after a judge ordered the group can be evicted.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/judge-orders-eviction-of-freedom-convoy-affiliated-group-from-ottawa-church-1.6081522" title="Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date="Fri Sep 23 14:19:12 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/tracking-hurricane-fiona-s-path-as-it-hurtles-toward-atlantic-canada-1.6080096" title="Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada" class="c-list__item__link">
                        Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News has launched a live tracker of Hurricane Fiona, which is expected to make landfall in Canada on Saturday morning.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/tracking-hurricane-fiona-s-path-as-it-hurtles-toward-atlantic-canada-1.6080096" title="Tracking Hurricane Fiona&#39;s path as it hurtles toward Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Sep 22 19:02:49 EDT 2022" data-published-date="Thu Sep 22 17:19:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:12:37 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:12:37 EDT 2022" data-published-date=" Fri Sep 23 10:08:00 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075" title="Quebec driver facing charges after causing chaos on Brampton, Ont. street" class="c-list__item__link">
                        Quebec driver facing charges after causing chaos on Brampton, Ont. street
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 31-year-old man from Quebec is now facing a slew of charges after police tried to stop a driver wreaking havoc on a residential street in Brampton, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075" title="Quebec driver facing charges after causing chaos on Brampton, Ont. street" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:12:37 EDT 2022" data-published-date="Fri Sep 23 10:08:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:42:11 EDT 2022" data-published-date=" Fri Sep 23 14:09:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:42:11 EDT 2022" data-published-date=" Fri Sep 23 14:09:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/blood-on-your-hands-if-world-steps-back-on-tackling-covid-now-who-official-1.6081521" title="&#39;Blood on your hands&#39; if world steps back on tackling COVID now: WHO official" class="c-list__item__link">
                        &#39;Blood on your hands&#39; if world steps back on tackling COVID now: WHO official
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">If rich nations think the pandemic is over, they should help lower-income countries reach that point too, a senior World Health Organization official told Reuters.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/blood-on-your-hands-if-world-steps-back-on-tackling-covid-now-who-official-1.6081521" title="&#39;Blood on your hands&#39; if world steps back on tackling COVID now: WHO official" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:42:11 EDT 2022" data-published-date="Fri Sep 23 14:09:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:29:15 EDT 2022" data-published-date=" Fri Sep 23 15:27:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:29:15 EDT 2022" data-published-date=" Fri Sep 23 15:27:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canadians-priced-out-of-major-housing-markets-are-moving-to-smaller-cities-1.6081672" title="Canadians priced out of major housing markets are moving to smaller cities" class="c-list__item__link">
                        Canadians priced out of major housing markets are moving to smaller cities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Renting and owning your own home in Canada is out of reach for younger generations as interest rates on mortgages and inadequate rental supply continue to pressure the largest cities. People are turning towards smaller communities outside urban centres.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadians-priced-out-of-major-housing-markets-are-moving-to-smaller-cities-1.6081672" title="Canadians priced out of major housing markets are moving to smaller cities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:29:15 EDT 2022" data-published-date="Fri Sep 23 15:27:26 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date=" Fri Sep 23 12:07:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date=" Fri Sep 23 12:07:44 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/accused-in-lucas-shortreed-case-granted-bail-1.6081317" title="Accused in Lucas Shortreed case granted bail" class="c-list__item__link">
                        Accused in Lucas Shortreed case granted bail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The two people charged in connection to the death of Lucas Shortreed have been granted bail.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/accused-in-lucas-shortreed-case-granted-bail-1.6081317" title="Accused in Lucas Shortreed case granted bail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6080302.1663885956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Anastasia Halliburton and David Halliburton. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:19:27 EDT 2022" data-published-date="Fri Sep 23 12:07:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:02:37 EDT 2022" data-published-date=" Fri Sep 23 15:49:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:02:37 EDT 2022" data-published-date=" Fri Sep 23 15:49:14 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/victim-identified-in-fatal-crash-near-guelph-1.6081730" title="Victim identified in fatal crash near Guelph" class="c-list__item__link">
                        Victim identified in fatal crash near Guelph
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have identified the man who died in a motorcycle crash earlier this week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/victim-identified-in-fatal-crash-near-guelph-1.6081730" title="Victim identified in fatal crash near Guelph" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:02:37 EDT 2022" data-published-date="Fri Sep 23 15:49:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:26:15 EDT 2022" data-published-date=" Fri Sep 23 16:26:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:26:15 EDT 2022" data-published-date=" Fri Sep 23 16:26:15 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-candidate-resumes-campaign-after-online-review-controversy-1.6081792" title="Guelph candidate resumes campaign after online review controversy" class="c-list__item__link">
                        Guelph candidate resumes campaign after online review controversy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A candidate for Guelph city council, who announced he was withdrawing his candidacy earlier this month after screenshots of online reviews linked to his Google account surfaced online, is back in the race.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-candidate-resumes-campaign-after-online-review-controversy-1.6081792" title="Guelph candidate resumes campaign after online review controversy" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:26:15 EDT 2022" data-published-date="Fri Sep 23 16:26:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 18:07:36 EDT 2022" data-published-date=" Fri Sep 23 18:07:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 18:07:36 EDT 2022" data-published-date=" Fri Sep 23 18:07:36 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/what-london-residents-need-to-know-about-getting-the-bivalent-covid-19-booster-dose-1.6082099" title="What London residents need to know about getting the bivalent COVID-19 booster dose" class="c-list__item__link">
                        What London residents need to know about getting the bivalent COVID-19 booster dose
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Monday, Sept. 26 Ontarians aged 18 and older will be eligible to receive the bivalent COVID-19 booster dose.</p>
                
            

            
                <a href="https://london.ctvnews.ca/what-london-residents-need-to-know-about-getting-the-bivalent-covid-19-booster-dose-1.6082099" title="What London residents need to know about getting the bivalent COVID-19 booster dose" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6037201.1663957043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Health Canada announced the authorization of Moderna&#39;s Omicron-targeting bivalent COVID-19 vaccine September 9, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 18:07:36 EDT 2022" data-published-date="Fri Sep 23 18:07:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:51:13 EDT 2022" data-published-date=" Fri Sep 23 17:51:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:51:13 EDT 2022" data-published-date=" Fri Sep 23 17:51:13 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sign-burned-and-campaigns-attacked-local-election-race-takes-ugly-turn-1.6082007" title="Sign burned and campaigns attacked: Local election race takes ugly turn" class="c-list__item__link">
                        Sign burned and campaigns attacked: Local election race takes ugly turn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The municipal election campaign in London has taken yet another ugly turn, on multiple fronts.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sign-burned-and-campaigns-attacked-local-election-race-takes-ugly-turn-1.6082007" title="Sign burned and campaigns attacked: Local election race takes ugly turn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:51:13 EDT 2022" data-published-date="Fri Sep 23 17:51:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:56:09 EDT 2022" data-published-date=" Fri Sep 23 14:56:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:56:09 EDT 2022" data-published-date=" Fri Sep 23 14:56:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/high-school-project-returns-live-at-the-grand-theatre-1.6081658" title="High School Project returns live at the Grand Theatre" class="c-list__item__link">
                        High School Project returns live at the Grand Theatre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a two-year hiatus due to COVID, the Grand Theatre’s High School Project has returned for its 24th season.</p>
                
            

            
                <a href="https://london.ctvnews.ca/high-school-project-returns-live-at-the-grand-theatre-1.6081658" title="High School Project returns live at the Grand Theatre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:56:09 EDT 2022" data-published-date="Fri Sep 23 14:56:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:08:53 EDT 2022" data-published-date=" Fri Sep 23 17:08:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:08:53 EDT 2022" data-published-date=" Fri Sep 23 17:08:53 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/nearly-100-birds-at-popular-sanctuary-euthanized-1.6081902" title="Nearly 100 birds at popular sanctuary euthanized" class="c-list__item__link">
                        Nearly 100 birds at popular sanctuary euthanized
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 100 birds were euthanized after staff at a popular Owen Sound sanctuary noticed they started exhibiting symptoms of avian influenza.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/nearly-100-birds-at-popular-sanctuary-euthanized-1.6081902" title="Nearly 100 birds at popular sanctuary euthanized" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081905.1663966866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The bird sanctuary at Harrison Park in Owen Sound, Ont., is closed after nearly 100 birds contracted avian flu. Fri., Sept. 23, 2022 (CTV News/Kraig Krause)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:08:53 EDT 2022" data-published-date="Fri Sep 23 17:08:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:48:10 EDT 2022" data-published-date=" Fri Sep 23 14:48:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:48:10 EDT 2022" data-published-date=" Fri Sep 23 14:48:10 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/boy-13-critically-injured-in-fight-with-fellow-boy-showing-slight-improvements-1.6081632" title="Boy, 13, critically injured in fight with fellow boy showing &#39;slight improvements&#39;" class="c-list__item__link">
                        Boy, 13, critically injured in fight with fellow boy showing &#39;slight improvements&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say a 13-year-old Bradford boy who suffered life-threatening injuries in a fight with a fellow boy last week is showing &#34;slight improvements.&#34;</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/boy-13-critically-injured-in-fight-with-fellow-boy-showing-slight-improvements-1.6081632" title="Boy, 13, critically injured in fight with fellow boy showing &#39;slight improvements&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:48:10 EDT 2022" data-published-date="Fri Sep 23 14:48:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:26:54 EDT 2022" data-published-date=" Fri Sep 23 12:59:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:26:54 EDT 2022" data-published-date=" Fri Sep 23 12:59:36 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/multi-vehicle-crash-involving-police-cruiser-on-highway-11-north-1.6081427" title="Multi-vehicle crash, involving police cruiser, on Highway 11 north" class="c-list__item__link">
                        Multi-vehicle crash, involving police cruiser, on Highway 11 north
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A multi-vehicle collision involving a police cruiser and two passenger cars caused delays along Highway 11 Friday morning.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/multi-vehicle-crash-involving-police-cruiser-on-highway-11-north-1.6081427" title="Multi-vehicle crash, involving police cruiser, on Highway 11 north" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:26:54 EDT 2022" data-published-date="Fri Sep 23 12:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 18:10:27 EDT 2022" data-published-date=" Fri Sep 23 18:10:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 18:10:27 EDT 2022" data-published-date=" Fri Sep 23 18:10:27 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/cannabis-act-review-comes-as-north-bay-pot-stores-exceed-tim-hortons-outlets-1.6082109" title="Cannabis Act review comes as North Bay pot stores exceed Tim Hortons outlets" class="c-list__item__link">
                        Cannabis Act review comes as North Bay pot stores exceed Tim Hortons outlets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced a review of the Cannabis Act after hearing from people in the industry that changes are needed.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/cannabis-act-review-comes-as-north-bay-pot-stores-exceed-tim-hortons-outlets-1.6082109" title="Cannabis Act review comes as North Bay pot stores exceed Tim Hortons outlets" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3806306.1518790556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The province has conditionally accepted four proposals to operate retail cannabis stores. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 18:10:27 EDT 2022" data-published-date="Fri Sep 23 18:10:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:10:26 EDT 2022" data-published-date=" Fri Sep 23 13:53:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:10:26 EDT 2022" data-published-date=" Fri Sep 23 13:53:33 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/remains-found-of-chapleau-man-who-disppeared-while-canoeing-on-ruth-lake-1.6081495" title="Remains found of Chapleau man who disppeared while canoeing on Ruth Lake" class="c-list__item__link">
                        Remains found of Chapleau man who disppeared while canoeing on Ruth Lake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The remains of a 74-year-old man from Chapleau have been recovered after he went missing on Ruth Lake, located about 15 kilometres south of the community.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/remains-found-of-chapleau-man-who-disppeared-while-canoeing-on-ruth-lake-1.6081495" title="Remains found of Chapleau man who disppeared while canoeing on Ruth Lake" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:10:26 EDT 2022" data-published-date="Fri Sep 23 13:53:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date=" Fri Sep 23 08:47:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date=" Fri Sep 23 08:47:36 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/meet-katie-behun-ctv-news-northern-ontario-s-new-weather-specialist-1.6080931" title="Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist" class="c-list__item__link">
                        Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Born and raised in Sudbury, Katie Behun has joined the CTV News Northern Ontario team as the new weather specialist. Here is what you need to know.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/meet-katie-behun-ctv-news-northern-ontario-s-new-weather-specialist-1.6080931" title="Meet Katie Behun, CTV News Northern Ontario&#39;s new weather specialist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 09:13:22 EDT 2022" data-published-date="Fri Sep 23 08:47:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075&#34;,&#34;title&#34;:&#34;Quebec driver facing charges after causing chaos on Brampton, Ont. street&#34;,&#34;description&#34;:&#34;A 31-year-old man from Quebec is now facing a slew of charges after police tried to stop a driver wreaking havoc on a residential street in Brampton, Ont.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081124.1663942893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A driver is facing impaired-related offences after a shocking video surfaced online of a police chase in a residential Brampton, Ont. neighbourhood.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 23, 2022, 10:08:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 3:12:37 PM&#34;,&#34;guid&#34;:&#34;1_6081075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/we-are-a-sisterhood-of-survivorship-winnipeg-dragon-boat-team-celebrates-25-years-1.6080637&#34;,&#34;title&#34;:&#34;\u0027We are a sisterhood of survivorship\u0027: Winnipeg dragon boat team celebrates 25 years&#34;,&#34;description&#34;:&#34;A Winnipeg dragon boat team is celebrating 25 years of competition, and fighting breast cancer.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080638.1663895972!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Every member of team \&#34;Chemo Savvy\&#34; has faced or still faces a breast cancer battle. (Source: Michelle Gerwing, CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 22, 2022, 9:23:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 9:34:25 AM&#34;,&#34;guid&#34;:&#34;1_6080637&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/investors-scramble-to-recoup-money-from-23-year-old-crypto-king-who-allegedly-owes-35-million-1.6078121&#34;,&#34;title&#34;:&#34;Investors scramble to recoup money from 23-year-old \u0027Crypto King\u0027 who allegedly owes $35 million&#34;,&#34;description&#34;:&#34;A 23-year-old self-described \u0027Crypto King\u0027 from Ontario allegedly owes at least $35 million to investors but most of the money has disappeared.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078232.1663794146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aiden Pleterski is seen in an undated photo posted on FilmFreeway.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 21, 2022, 4:28:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 22, 2022, 10:37:45 AM&#34;,&#34;guid&#34;:&#34;1_6078121&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/vehicles-collapse-into-sinkhole-at-south-edmonton-dealership-1.6075902&#34;,&#34;title&#34;:&#34;Vehicles collapse into sinkhole at south Edmonton dealership&#34;,&#34;description&#34;:&#34;There were four cars in the hole at Infiniti South Edmonton\u0027s parking lot when CTV News Edmonton arrived on scene just before 10:45 a.m.&#34;,&#34;author&#34;:&#34;Diego Romero&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6075899.1663694604!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A number of vehicles were stuck at an Infiniti dealership in Edmonton on Tuesday, Sept. 20, 2022. (Evan Klippenstein/CTV News Edmonton)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 1:08:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 9:27:06 PM&#34;,&#34;guid&#34;:&#34;1_6075902&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/the-audience-just-went-wild-local-choir-performs-with-the-eagles-on-stage-at-winnipeg-concert-1.6076075&#34;,&#34;title&#34;:&#34;\u0027The audience just went wild\u0027: Local choir performs with The Eagles on stage at Winnipeg concert&#34;,&#34;description&#34;:&#34;A Winnipeg choir felt more like rock stars Friday night after performing on stage with The Eagles at Canada Life Centre.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076185.1663700255!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Winnipeg-based choir Horizon was invited to perform alongside The Eagles during the Winnipeg stop of their Hotel California 2022 Tour. (Source: Johanna Hildebrand)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 20, 2022, 2:20:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 20, 2022, 4:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6076075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/brothers-who-haven-t-spoken-in-30-years-both-running-for-mayor-of-ontario-town-1.6071476&#34;,&#34;title&#34;:&#34;Brothers who haven\u0027t spoken in 30 years both running for mayor of Ontario town&#34;,&#34;description&#34;:&#34;Two brothers who haven’t spoken to each other for about 30 years are now competing for the coveted position of mayor in an Ontario town.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 16, 2022, 12:37:18 PM&#34;,&#34;guid&#34;:&#34;1_6071476&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663877579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date=" Fri Sep 23 14:19:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date=" Fri Sep 23 14:19:12 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/judge-orders-eviction-of-freedom-convoy-affiliated-group-from-ottawa-church-1.6081522" title="Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church" class="c-list__item__link">
                        Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The head of a group with ties to the Freedom Convoy says they are planning to leave an Ottawa church after a judge ordered the group can be evicted.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/judge-orders-eviction-of-freedom-convoy-affiliated-group-from-ottawa-church-1.6081522" title="Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081781.1663963636!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="People packing up a vehicle outside St. Brigid&#39;s church in Lowertown after a judge ordered the eviction of The United People of Canada on Friday, Sept. 23, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:21:32 EDT 2022" data-published-date="Fri Sep 23 14:19:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:42:46 EDT 2022" data-published-date=" Fri Sep 23 14:42:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:42:46 EDT 2022" data-published-date=" Fri Sep 23 14:42:46 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/man-57-charged-with-manslaughter-in-ottawa-woman-s-death-1.6081578" title="Man, 57, charged with manslaughter in Ottawa woman&#39;s death" class="c-list__item__link">
                        Man, 57, charged with manslaughter in Ottawa woman&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 57-year-old man is facing a manslaughter charge in relation to a 78-year-old Ottawa woman’s death last week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/man-57-charged-with-manslaughter-in-ottawa-woman-s-death-1.6081578" title="Man, 57, charged with manslaughter in Ottawa woman&#39;s death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:42:46 EDT 2022" data-published-date="Fri Sep 23 14:42:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:41:51 EDT 2022" data-published-date=" Fri Sep 23 15:41:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:41:51 EDT 2022" data-published-date=" Fri Sep 23 15:41:51 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/perth-hospital-closing-labour-and-delivery-unit-due-to-staffing-shortage-1.6081725" title="Perth hospital closing labour and delivery unit due to staffing shortage" class="c-list__item__link">
                        Perth hospital closing labour and delivery unit due to staffing shortage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Perth and Smiths Falls District Hospital’s labour and delivery department is closing for the next two and a half week due to staffing shortages.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/perth-hospital-closing-labour-and-delivery-unit-due-to-staffing-shortage-1.6081725" title="Perth hospital closing labour and delivery unit due to staffing shortage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:41:51 EDT 2022" data-published-date="Fri Sep 23 15:41:51 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:17:02 EDT 2022" data-published-date=" Fri Sep 23 13:31:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:17:02 EDT 2022" data-published-date=" Fri Sep 23 13:31:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/hidden-camera-found-inside-ontario-tim-hortons-bathroom-1.6081469" title="Hidden camera found inside Ontario Tim Hortons bathroom" class="c-list__item__link">
                        Hidden camera found inside Ontario Tim Hortons bathroom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario woman is issuing a warning after she says a hidden camera was found inside a Tim Hortons restaurant.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/hidden-camera-found-inside-ontario-tim-hortons-bathroom-1.6081469" title="Hidden camera found inside Ontario Tim Hortons bathroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081543.1663961295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A phone with a camera is seen in a garbage pile at an east-end Hamilton Tim Horton&#39;s. (Emily Hasler)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:17:02 EDT 2022" data-published-date="Fri Sep 23 13:31:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:15:34 EDT 2022" data-published-date=" Fri Sep 23 15:51:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:15:34 EDT 2022" data-published-date=" Fri Sep 23 15:51:46 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/eglinton-crosstown-lrt-delayed-once-again-metrolinx-says-1.6081732" title="Eglinton Crosstown LRT delayed once again, Metrolinx says" class="c-list__item__link">
                        Eglinton Crosstown LRT delayed once again, Metrolinx says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Anyone looking forward to using the Eglinton Crosstown LRT will have to wait a bit longer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/eglinton-crosstown-lrt-delayed-once-again-metrolinx-says-1.6081732" title="Eglinton Crosstown LRT delayed once again, Metrolinx says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:15:34 EDT 2022" data-published-date="Fri Sep 23 15:51:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:43:08 EDT 2022" data-published-date=" Fri Sep 23 16:43:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:43:08 EDT 2022" data-published-date=" Fri Sep 23 16:43:08 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/siu-clears-two-toronto-police-officers-in-fatal-shooting-of-27-year-old-man-in-scarborough-1.6081824" title="SIU clears two Toronto police officers in fatal shooting of 27-year-old man in Scarborough" class="c-list__item__link">
                        SIU clears two Toronto police officers in fatal shooting of 27-year-old man in Scarborough
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province&#39;s police watchdog has cleared two Toronto police officers who shot and killed a man holding an air rifle during a standoff near an elementary school in Scarborough&#39;s Port Union area last spring.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/siu-clears-two-toronto-police-officers-in-fatal-shooting-of-27-year-old-man-in-scarborough-1.6081824" title="SIU clears two Toronto police officers in fatal shooting of 27-year-old man in Scarborough" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:43:08 EDT 2022" data-published-date="Fri Sep 23 16:43:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:16:08 EDT 2022" data-published-date=" Fri Sep 23 15:09:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:16:08 EDT 2022" data-published-date=" Fri Sep 23 15:09:43 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-says-conservative-leader-an-agitator-compares-him-to-trump-1.6081681" title="Legault says Conservative leader an &#39;agitator,&#39; compares him to Trump" class="c-list__item__link">
                        Legault says Conservative leader an &#39;agitator,&#39; compares him to Trump
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Coalition Avenir Quebec Leader Francois Legault went on the offensive Friday, comparing rival Eric Duhaime to former United States President Donald Trump and saying the Conservative leader&#39;s stance on COVID-19 restrictions is disqualifying.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-says-conservative-leader-an-agitator-compares-him-to-trump-1.6081681" title="Legault says Conservative leader an &#39;agitator,&#39; compares him to Trump" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081684.1663960160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CAQ Leader Francois Legault, left, shakes hands with Quebec Conservative Leader Eric Duhaime following a leaders debate in Montreal, Thursday, September 22, 2022. Quebecers will go to the polls on October 3rd. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:16:08 EDT 2022" data-published-date="Fri Sep 23 15:09:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:31:19 EDT 2022" data-published-date=" Fri Sep 23 16:31:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:31:19 EDT 2022" data-published-date=" Fri Sep 23 16:31:19 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-environment-minister-booed-from-montreal-climate-march-1.6081806" title="Quebec environment minister booed from Montreal climate march" class="c-list__item__link">
                        Quebec environment minister booed from Montreal climate march
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Protesters demanding more action on climate change from elected officials booed and insulted Quebec environment minister Benoit Charette Friday in Montreal while the minister was holding a press conference.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-environment-minister-booed-from-montreal-climate-march-1.6081806" title="Quebec environment minister booed from Montreal climate march" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:31:19 EDT 2022" data-published-date="Fri Sep 23 16:31:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:37:38 EDT 2022" data-published-date=" Fri Sep 23 14:33:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:37:38 EDT 2022" data-published-date=" Fri Sep 23 14:33:13 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/muhc-staff-report-racism-and-discrimination-in-workplace-review-1.6081553" title="MUHC staff report racism and discrimination in workplace review" class="c-list__item__link">
                        MUHC staff report racism and discrimination in workplace review
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Employees at the McGill University Health Centre (MUHC) say they have experienced incidents of racism and discrimination &#39;of various forms&#39; at work.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/muhc-staff-report-racism-and-discrimination-in-workplace-review-1.6081553" title="MUHC staff report racism and discrimination in workplace review" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:37:38 EDT 2022" data-published-date="Fri Sep 23 14:33:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:58:36 EDT 2022" data-published-date=" Fri Sep 23 14:58:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:58:36 EDT 2022" data-published-date=" Fri Sep 23 14:58:36 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/fiona-closes-in-hurricane-and-tropical-storm-warnings-in-effect-1.6081580" title="Fiona closes in, hurricane and tropical storm warnings in effect" class="c-list__item__link">
                        Fiona closes in, hurricane and tropical storm warnings in effect
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hurricane Fiona approaches the Maritimes, with landfall forecast for eastern Nova Scotia early Saturday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/fiona-closes-in-hurricane-and-tropical-storm-warnings-in-effect-1.6081580" title="Fiona closes in, hurricane and tropical storm warnings in effect" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081653.1663959088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This satellite image provided by NOAA shows Hurricane Fiona in the Atlantic Ocean near Bermuda, moving north on Thursday, Sept. 22, 2022. Fiona, which struck Puerto Rico as a Category 1 hurricane, was up to a Category 4 on Thursday. (NOAA via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:58:36 EDT 2022" data-published-date="Fri Sep 23 14:58:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:42:52 EDT 2022" data-published-date=" Fri Sep 23 05:18:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:42:52 EDT 2022" data-published-date=" Fri Sep 23 05:18:44 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/how-maritime-emergency-officials-are-readying-for-hurricane-fiona-s-imminent-impact-1.6080773" title="How Maritime emergency officials are readying for Hurricane Fiona&#39;s imminent impact" class="c-list__item__link">
                        How Maritime emergency officials are readying for Hurricane Fiona&#39;s imminent impact
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Hurricane Fiona continues to pick up speed moving toward Atlantic Canada, emergency management offices (EMOs) across the region are working with community partners to help keep residents safe during the storm.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/how-maritime-emergency-officials-are-readying-for-hurricane-fiona-s-imminent-impact-1.6080773" title="How Maritime emergency officials are readying for Hurricane Fiona&#39;s imminent impact" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:42:52 EDT 2022" data-published-date="Fri Sep 23 05:18:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date=" Thu Sep 22 11:34:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date=" Thu Sep 22 11:34:14 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/hurricane-fiona-maritime-cancellations-and-closures-1.6079439" title="Hurricane Fiona: Maritime cancellations and closures" class="c-list__item__link">
                        Hurricane Fiona: Maritime cancellations and closures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hurricane Fiona is expected to bring heavy wind and rain conditions to Atlantic Canada - here is a list of cancellations and closures across the region due to the storm.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/hurricane-fiona-maritime-cancellations-and-closures-1.6079439" title="Hurricane Fiona: Maritime cancellations and closures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:25:46 EDT 2022" data-published-date="Thu Sep 22 11:34:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Professional storm chaser says Hurricane Fiona is \u0027enormous\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079411.1663858102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chaser Mark Sudduth says Hurricane Fiona will merge with another low pressure system which could make it even more powerful.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how Atlantic Canada is preparing for the hurricane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6080965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080994.1663939115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: This plane reached the centre of Hurricane Fiona&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081587.1663957792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Storm chasers flew into the centre of Hurricane Fiona to collect data – here\u0027s what it looks like in the eye of the massive Category 4 gale.&#34;},{&#34;videoTitle&#34;:&#34;What we know about the 200 whales found dead on beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080742.1663936307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on what we know about more than 200 pilot whales found dead on a remote beach off the coast of Australia.&#34;},{&#34;videoTitle&#34;:&#34;Pearson among worst 5 of North America\u0027s biggest airports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6080894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080439.1663888673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Members of Canada\u0027s Summit Series team honoured in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079971.1663876935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of Team Canada who played in the 1972 Summit Series are honoured in the House of Commons in Ottawa.&#34;},{&#34;videoTitle&#34;:&#34;U.S. Space Force\u0027s new official song mocked as \u0027cringe\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079782.1663870314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Runaway dump truck crashes into Massachusetts harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079205.1663852596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Nanos tracking: Trouble for Trudeau amid Poilievre\u0027s debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078173.1663791864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos look at the latest ballot tracking numbers from Nanos Research.&#34;},{&#34;videoTitle&#34;:&#34;1972 Summit Series commemorated in new Canada Post stamp&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079638.1663866144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Matt Skube talks to Rod Seiling who played on Team Canada about a new stamp celebrating the 50th anniversary of the 1972 Summit Series.&#34;},{&#34;videoTitle&#34;:&#34;Rise of remote work could give parking lots a productive use&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079258.1663854043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Young B.C. pianist donates $30K for children to learn music&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078910.1663811899!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A young B.C. pianist is donating $30,000 to three charities in an effort to give children better access to music education. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;P.K. Subban’s hockey legacy goes far beyond the ice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6075938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079085.1663847306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Jersey Devils defenceman P.K. Subban is retiring after 13 NHL seasons. Vanessa Lee reports on his legacy on and off the ice.&#34;},{&#34;videoTitle&#34;:&#34;Watch Trudeau sing \u0027Bohemian Rhapsody\u0027 in U.K.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6074479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6074478.1663609307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s Prime Minister Justin Trudeau was seen singing \u0027Bohemian Rhapsody\u0027 at a London hotel piano bar on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Canadians concerned about bigger issues than monarchy: Nanos&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6079248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6079238.1663853534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Stittle and Nik Nanos reflect on the death of Queen Elizabeth II and Canada\u0027s complicated relationship with the monarchy.&#34;},{&#34;videoTitle&#34;:&#34;N.S. fisherman collects every bone from humpback whale&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078243.1663794484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brier Island fisherman spent 45 days collecting the entire skeleton of a humpback whale.&#34;},{&#34;videoTitle&#34;:&#34;42 golden retrievers arrive in Canada from Egypt&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077282&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6076618.1663714292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Colorado\u0027s Nathan MacKinnon now NHL\u0027s highest paid player&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6077420&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6077414.1663771890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stanley Cup winning Colorado Avalanche forward Nathan MacKinnon is now NHL\u0027s highest paid player after inking a new deal with the team.&#34;},{&#34;videoTitle&#34;:&#34;Take a look behind the scenes of Ornge air ambulance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6076745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4635238.1570827289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 18:06:49 EDT 2022" data-published-date=" Fri Sep 23 18:06:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 18:06:49 EDT 2022" data-published-date=" Fri Sep 23 18:06:49 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/poll-finds-glen-murray-still-ahead-in-mayoral-race-1.6082050" title="Poll finds Glen Murray still ahead in mayoral race" class="c-list__item__link">
                        Poll finds Glen Murray still ahead in mayoral race
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New polling from Probe Research finds Glen Murray is still the candidate to beat in Winnipeg’s upcoming mayoral election.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/poll-finds-glen-murray-still-ahead-in-mayoral-race-1.6082050" title="Poll finds Glen Murray still ahead in mayoral race" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6082052.1663969965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Winnipeg mayoral candidate Glen Murray speaks at a campaign announcement on Sept. 23, 2022. (image source: Scott Andersson/CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 18:06:49 EDT 2022" data-published-date="Fri Sep 23 18:06:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:03:53 EDT 2022" data-published-date=" Fri Sep 23 14:03:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:03:53 EDT 2022" data-published-date=" Fri Sep 23 14:03:53 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/new-contract-gives-manitoba-health-care-workers-retroactive-raises-signing-bonus-1.6081528" title="New contract gives Manitoba health-care workers retroactive raises, signing bonus" class="c-list__item__link">
                        New contract gives Manitoba health-care workers retroactive raises, signing bonus
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some 18,000 health-care support workers in Manitoba have ratified a new collective agreement that includes pay raises.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/new-contract-gives-manitoba-health-care-workers-retroactive-raises-signing-bonus-1.6081528" title="New contract gives Manitoba health-care workers retroactive raises, signing bonus" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:03:53 EDT 2022" data-published-date="Fri Sep 23 14:03:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:20:23 EDT 2022" data-published-date=" Fri Sep 23 15:20:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:20:23 EDT 2022" data-published-date=" Fri Sep 23 15:20:23 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/12-year-old-arrested-for-shooting-airsoft-gun-in-manitoba-school-rcmp-1.6081690" title="12-year-old arrested for shooting airsoft gun in Manitoba school: RCMP" class="c-list__item__link">
                        12-year-old arrested for shooting airsoft gun in Manitoba school: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nelson House RCMP have arrested a 12-year-old boy after he allegedly brought an airsoft gun to school and shot someone with it.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/12-year-old-arrested-for-shooting-airsoft-gun-in-manitoba-school-rcmp-1.6081690" title="12-year-old arrested for shooting airsoft gun in Manitoba school: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:20:23 EDT 2022" data-published-date="Fri Sep 23 15:20:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:12:04 EDT 2022" data-published-date=" Fri Sep 23 15:12:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:12:04 EDT 2022" data-published-date=" Fri Sep 23 15:12:04 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rcmp-seize-arsenal-of-guns-from-calgary-man-after-road-rage-incident-1.6081673" title="RCMP seize arsenal of guns from Calgary man after road rage incident" class="c-list__item__link">
                        RCMP seize arsenal of guns from Calgary man after road rage incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP officers have seized dozens of guns, including an AR-15, from a Calgary man after he allegedly flashed a firearm at someone during a road rage incident earlier this month.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rcmp-seize-arsenal-of-guns-from-calgary-man-after-road-rage-incident-1.6081673" title="RCMP seize arsenal of guns from Calgary man after road rage incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081685.1663960174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="On September 10, 2022 Strathmore RCMP responded to a road rage complaint on Highway 1 East of Calgary where a handgun was reported to have been flashed at the complainant."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:12:04 EDT 2022" data-published-date="Fri Sep 23 15:12:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:36:07 EDT 2022" data-published-date=" Fri Sep 23 17:36:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:36:07 EDT 2022" data-published-date=" Fri Sep 23 17:36:07 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-judge-overseeing-inquiry-into-teen-s-death-adjourns-to-seek-more-witnesses-1.6081971" title="Alberta judge overseeing inquiry into teen&#39;s death adjourns to seek more witnesses" class="c-list__item__link">
                        Alberta judge overseeing inquiry into teen&#39;s death adjourns to seek more witnesses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta judge looking into the death of a Calgary teen who weighed 37 pounds when he died has adjourned her inquiry in an attempt to hear from more witnesses.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-judge-overseeing-inquiry-into-teen-s-death-adjourns-to-seek-more-witnesses-1.6081971" title="Alberta judge overseeing inquiry into teen&#39;s death adjourns to seek more witnesses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:36:07 EDT 2022" data-published-date="Fri Sep 23 17:36:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 13:16:30 EDT 2022" data-published-date=" Fri Sep 23 13:16:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 13:16:30 EDT 2022" data-published-date=" Fri Sep 23 13:16:22 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rcmp-bust-uncovers-suspect-with-tools-used-to-steal-catalytic-converters-1.6081454" title="RCMP bust uncovers suspect with tools used to steal catalytic converters" class="c-list__item__link">
                        RCMP bust uncovers suspect with tools used to steal catalytic converters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Strathmore RCMP say a Wheatland County woman is facing more charges after police allegedly found her in possession of two stolen vehicles, break-in instruments and tools that are often used to steal catalytic converters.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rcmp-bust-uncovers-suspect-with-tools-used-to-steal-catalytic-converters-1.6081454" title="RCMP bust uncovers suspect with tools used to steal catalytic converters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 13:16:30 EDT 2022" data-published-date="Fri Sep 23 13:16:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 14:50:11 EDT 2022" data-published-date=" Fri Sep 23 14:49:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 14:50:11 EDT 2022" data-published-date=" Fri Sep 23 14:49:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/jason-kenney-soon-out-as-alberta-premier-pokes-fun-at-himself-in-speech-1.6081641" title="Jason Kenney, soon out as Alberta premier, pokes fun at himself in speech" class="c-list__item__link">
                        Jason Kenney, soon out as Alberta premier, pokes fun at himself in speech
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jason Kenney, in one of his last speeches as Alberta&#39;s premier and United Conservative Party leader, riffed at the microphone Friday, drawing laughs as he poked fun at himself and pretended to brush off a call from the prime minister.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/jason-kenney-soon-out-as-alberta-premier-pokes-fun-at-himself-in-speech-1.6081641" title="Jason Kenney, soon out as Alberta premier, pokes fun at himself in speech" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6024674.1660311186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney speaks in response to the results of the United Conservative Party leadership review in Calgary on Wednesday May 18, 2022. Kenney has stepped down as leader of the United Conservative Party. Kenney received 51.4 per cent support from the party in a leadership vote. THE CANADIAN PRESS/Dave Chidley"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 14:50:11 EDT 2022" data-published-date="Fri Sep 23 14:49:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 15:53:02 EDT 2022" data-published-date=" Fri Sep 23 15:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 15:53:02 EDT 2022" data-published-date=" Fri Sep 23 15:53:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/family-still-searching-for-alberta-man-missing-for-almost-2-decades-1.6081756" title="Family still searching for Alberta man missing for almost 2 decades" class="c-list__item__link">
                        Family still searching for Alberta man missing for almost 2 decades
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police and family are still searching for an Alberta man who hasn’t been seen in 19 years.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/family-still-searching-for-alberta-man-missing-for-almost-2-decades-1.6081756" title="Family still searching for Alberta man missing for almost 2 decades" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 15:53:02 EDT 2022" data-published-date="Fri Sep 23 15:53:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__link">
                        &#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People across Atlantic Canada were stocking up on last-minute essentials and storm-proofing their properties Friday ahead of the arrival of Fiona, which forecasters say will hit the region as a &#39;very powerful&#39; post-tropical storm.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/very-powerful-hurricane-fiona-forecast-to-bring-severe-winds-heavy-rain-to-atlantic-canada-1.6080926" title="&#39;Very powerful&#39; Hurricane Fiona forecast to bring severe winds, heavy rain to Atlantic Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:32:37 EDT 2022" data-published-date="Fri Sep 23 08:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:12:08 EDT 2022" data-published-date=" Fri Sep 23 16:12:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:12:08 EDT 2022" data-published-date=" Fri Sep 23 16:12:08 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/police-search-for-surrey-teen-missing-nearly-a-month-1.6081772" title="Police search for Surrey teen missing nearly a month" class="c-list__item__link">
                        Police search for Surrey teen missing nearly a month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Surrey are asking for the public&#39;s help finding a teenage girl who has been missing for nearly a month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/police-search-for-surrey-teen-missing-nearly-a-month-1.6081772" title="Police search for Surrey teen missing nearly a month" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6081787.1663963864!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mounties in Surrey are asking for the public&#39;s help finding a teenage girl who has been missing for nearly a month."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:12:08 EDT 2022" data-published-date="Fri Sep 23 16:12:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 17:25:01 EDT 2022" data-published-date=" Fri Sep 23 17:25:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 17:25:01 EDT 2022" data-published-date=" Fri Sep 23 17:25:01 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/flipped-trailer-in-abbotsford-disrupts-traffic-for-2-days-more-closures-to-come-1.6081949" title="Flipped trailer in Abbotsford disrupts traffic for 2 days, more closures to come" class="c-list__item__link">
                        Flipped trailer in Abbotsford disrupts traffic for 2 days, more closures to come
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A trailer mishap in Abbotsford that has disrupted traffic for at least two days is expected to cause more closures Friday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/flipped-trailer-in-abbotsford-disrupts-traffic-for-2-days-more-closures-to-come-1.6081949" title="Flipped trailer in Abbotsford disrupts traffic for 2 days, more closures to come" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 17:25:01 EDT 2022" data-published-date="Fri Sep 23 17:25:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Sep 23 16:35:14 EDT 2022" data-published-date=" Fri Sep 23 16:35:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Sep 23 16:35:14 EDT 2022" data-published-date=" Fri Sep 23 16:35:14 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/abbotsford-police-officer-charged-with-assault-over-in-custody-incident-1.6081808" title="Abbotsford police officer charged with assault over in-custody incident" class="c-list__item__link">
                        Abbotsford police officer charged with assault over in-custody incident
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Abbotsford police officer is facing an assault charge over an incident that happened last November.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/abbotsford-police-officer-charged-with-assault-over-in-custody-incident-1.6081808" title="Abbotsford police officer charged with assault over in-custody incident" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Sep 23 16:35:14 EDT 2022" data-published-date="Fri Sep 23 16:35:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Rich Garton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/muscle\u002Dcars\u002Dand\u002Dsuv\u002Dto\u002Djoin\u002Dpacifica\u002Dat\u002Dwindsor\u002Dassembly\u002D\u002Dauto\u002Da",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1410979101");
                        trackContent(false, "Muscle cars and SUV to join Pacifica at Windsor Assembly: Auto analyst");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
