<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://windsor.ctvnews.ca/mobile/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"/>
			<script type="text/javascript">
var videoPageUrl = "https://windsor.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1356');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1356') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1356') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1356') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_windsor/css/windsor_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-logo-7.726223" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-7.375677" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswindsor/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Devonshire Mall sign comes down to make way for new one | CTV News Windsor </title>
      <meta name="description" content="You might notice something missing if you drive past the Devonshire Mall today. " />
        <meta name="keywords" content="windsor, news, ctv news, CHWI, ctvnews, news,  breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, photos, watch live," />
        <meta name="news_keywords" content="Devonshire Mall sign, mall sign, devonshire redesign, windsor mall" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2019/8/23/1_4562121.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="115168828569995" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-23">              
                      <meta itemprop="description" content="You might notice something missing if you drive past the Devonshire Mall today. " />
                        <meta itemprop="name" content="Devonshire Mall sign comes down to make way for new one" />
                                  <meta itemprop="url" content="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Devonshire Mall sign comes down to make way for new one" />
          <meta property="og:description" content="You might notice something missing if you drive past the Devonshire Mall today. " />
          <meta property="og:url" content="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Windsor" />
                    <meta name="twitter:title" content="Devonshire Mall sign comes down to make way for new one" />
          <meta name="twitter:url" content="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="You might notice something missing if you drive past the Devonshire Mall today. " />
              <meta name="twitter:site" content="@CTVWindsor" />
      <meta name="twitter:creator" content="@CTVWindsor" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Devonshire Mall sign comes down to make way for new one"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-23T09:26:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-23T09:26:00-04:00">
        <meta property="article:modified_time" content="2019-08-23T13:05:00-04:00">
  <meta itemprop="dateModified" content="2019-08-23T13:05:00-04:00">
          
            <script>
        var gigTitle = "Devonshire Mall sign comes down to make way for new one";
        var gigDesc = "You might notice something missing if you drive past the Devonshire Mall today. ";
        var gigURL = "https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Devonshire Mall sign comes down to make way for new one",
      "description" : "You might notice something missing if you drive past the Devonshire Mall today. ",
      "author" : {
            	      		"name": "Web Writer / Entertainment Reporter",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121",
        		  		"dateModified": "2019-08-23T13:05:00-04:00",
  		  	  	  		  			"datePublished": "2019-08-23T09:26:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Windsor" href="https://windsor.ctvnews.ca/rss/ctv-news-windsor-1.1073359" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxgj4xkxlaei2a-f-720b97976-clientnsv4-s.akamaihd.net",i={"ak.v":23,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"4c48c9b","ak.r":28111,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":42688,"ak.gh":"165.254.45.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566581300"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.312111" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://windsor.ctvnews.ca" title="CTV Windsor"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    


  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	            
        <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/windsor-search-7.312110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312110">Windsor Search</label>
      <input id="search_bar_7_312110" placeholder="Windsor Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.312111' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7312112 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Windsor" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312113 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312121 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/weather"  title="Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312122 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/sports"  title="Sports" >Sports</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312116 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312118 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            
        <a  href="http://windsor.ctvnews.ca/mynews"   >MyNews</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312115 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312117 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local Sites
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7312112" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312112").click(click_7312112);
            jQuery(".link_id_7312112 .close").click(click_7312112);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312112() {
            var itemSelector = ".item_7312112";
            var selector = ".link_id_7312112";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312113" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143910"   >News at 6</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1807102"   >News at 11</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143900"   >Latest News</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1137789"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143911"   >CTV Weather at Six for Windsor-Essex Chatham-Kent</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143915"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="/video?binId=1.2991168"   >Weekend Preview</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1143932"   >Windsor Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312113").click(click_7312113);
            jQuery(".link_id_7312113 .close").click(click_7312113);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312113() {
            var itemSelector = ".item_7312113";
            var selector = ".link_id_7312113";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312121" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312121").click(click_7312121);
            jQuery(".link_id_7312121 .close").click(click_7312121);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312121() {
            var itemSelector = ".item_7312121";
            var selector = ".link_id_7312121";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312122" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312122").click(click_7312122);
            jQuery(".link_id_7312122 .close").click(click_7312122);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312122() {
            var itemSelector = ".item_7312122";
            var selector = ".link_id_7312122";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312116" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/pet-of-the-week"  title="Pet of the Week" >Pet of the Week</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/stars-tonight"  title="Stars Tonight" >Stars Tonight</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/traffic"  title="Traffic" >Traffic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/links"  title="Links" >Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	              
        <a  href="/video?binId=1.899538"  title="Windsor Works" >Windsor Works</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312116").click(click_7312116);
            jQuery(".link_id_7312116 .close").click(click_7312116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312116() {
            var itemSelector = ".item_7312116";
            var selector = ".link_id_7312116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312118" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312118").click(click_7312118);
            jQuery(".link_id_7312118 .close").click(click_7312118);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312118() {
            var itemSelector = ".item_7312118";
            var selector = ".link_id_7312118";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312115" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.facebook.com/CTVWindsor"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVWindsor"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312115").click(click_7312115);
            jQuery(".link_id_7312115 .close").click(click_7312115);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312115() {
            var itemSelector = ".item_7312115";
            var selector = ".link_id_7312115";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312117" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312117").click(click_7312117);
            jQuery(".link_id_7312117 .close").click(click_7312117);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312117() {
            var itemSelector = ".item_7312117";
            var selector = ".link_id_7312117";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      
  <style>
					.banner .breakingNews div.BNID_77277501556137224 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224, .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224 a {color: white;}
    .breakingnewsTag h2.BNID_77277501556137224 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77277501556137224">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77277501556137224"> IMPORTANT NOTICE: </h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77277501556137224 mobi">
                                                    	              
        <a  href="/over-the-air-transmitter-channel-change-planned-for-ctv-windsor-1.4389781"  title="Over-the-air transmitter channel change planned for CTV Windsor" >Over-the-air transmitter channel change for CTV Windsor</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1763292"   ><div class='vid'>false</div><img title='Christie Palace' height='106' alt='Christie Palace' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4562342.1566575664!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1763292"   >Tecumseh Corn Festival, Martina McBride, Fork and Barrels all in your Weekend Preview </a>

        </h2>
                        		<div class="airClip">Air Date: August 23, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762777"   ><div class='vid'>false</div><img title='CTV Windsor: Kissner sentencing' height='106' alt='CTV Windsor: Kissner sentencing' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4561394.1566510561!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762777"   >One victim speaks out after former Kingsville fire chief sentenced</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762778"   ><div class='vid'>false</div><img title='CTV Windsor: Funding for studying abroad  ' height='106' alt='CTV Windsor: Funding for studying abroad  ' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4561391.1566510512!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762778"   >Federal government promising millions of dollars to help more students study abroad</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1762774"   ><div class='vid'>false</div><img title='On the Sidelines: Lancers football' height='106' alt='On the Sidelines: Lancers football' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4561390.1566510460!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1762774"   >On the Sidelines: Lancers football</a>

        </h2>
                        		<div class="airClip">Air Date: August 22, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video"   >More Videos</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Devonshire Mall sign comes down to make way for new one</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Devonshire sign' height='349' alt='Devonshire sign' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>The Devonshie Mall sign is coming down in Windsor, Ont., on Friday, Aug. 23, 2019. (Devonshire Mall / Twitter)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

																		<a href="https://windsor.ctvnews.ca/about-us/melanie-borrelli-1.2277133"><img title='' height='45' alt='Melanie Borrelli' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4553291.1565984103!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

			  <p>
		  			  	<a href="https://windsor.ctvnews.ca/about-us/melanie-borrelli-1.2277133" class="bioLink">Melanie Borrelli</a>, <span class="bioTitle">Web Writer / Entertainment Reporter</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/mborrellictv" target="_blank">&#64;mborrellictv</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Friday, August 23, 2019 9:26AM EDT
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Friday, August 23, 2019 1:05PM EDT
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	You might notice something missing if you drive past the Devonshire Mall today.</p>
<p>
	The main sign at the front entrance is coming down.</p>
<p>
	Crews started tear down Friday morning.</p>
<p>
	The mall tweeted a new sign is coming soon.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			Down it goes! <a href="https://twitter.com/hashtag/devonshirestyle?src=hash&amp;ref_src=twsrc%5Etfw">#devonshirestyle</a> <a href="https://twitter.com/hashtag/dmallrefashioned?src=hash&amp;ref_src=twsrc%5Etfw">#dmallrefashioned</a> <a href="https://twitter.com/hashtag/tgif?src=hash&amp;ref_src=twsrc%5Etfw">#tgif</a> <a href="https://twitter.com/hashtag/newsign?src=hash&amp;ref_src=twsrc%5Etfw">#newsign</a> <a href="https://twitter.com/hashtag/newonecomingsoon?src=hash&amp;ref_src=twsrc%5Etfw">#newonecomingsoon</a> <a href="https://twitter.com/hashtag/yqg?src=hash&amp;ref_src=twsrc%5Etfw">#yqg</a> <a href="https://t.co/Dfl6WiQoA8">pic.twitter.com/Dfl6WiQoA8</a></p>
		— Devonshire Mall (@devonshiremall) <a href="https://twitter.com/devonshiremall/status/1164882148056346626?ref_src=twsrc%5Etfw">August 23, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    <br/>

  
  
  
    

    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?clipId=1762981"   ><div class='videoIcon'>false</div><img title='CRIMENI' height='109' alt='CRIMENI' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4561867.1566531444!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?clipId=1762981"   >CTV National News: Disturbing death</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 22, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?clipId=1762774"   ><div class='videoIcon'>false</div><img title='On the Sidelines: Lancers football' height='109' alt='On the Sidelines: Lancers football' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4561390.1566510460!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?clipId=1762774"   >On the Sidelines: Lancers football</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 22, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://windsor.ctvnews.ca/"  title="Windsor" >More stories from Windsor<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/crown-withdraws-charge-against-woman-related-to-missing-windsor-man-1.4562156"   ><img title='Jerome Allen' height='169' alt='Jerome Allen' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4379545.1555278484!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/crown-withdraws-charge-against-woman-related-to-missing-windsor-man-1.4562156"   >Crown withdraws charge against woman related to missing Windsor man </a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The third and final person charged in the disappearance of Jerome Allen has had her charge dropped.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    


  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/teen-charged-with-assaulting-belle-river-youth-in-tilbury-park-1.4562333"   ><img title='Chatham-Kent police' height='84' alt='The sign outside Chatham-Kent police headquarters in Chatham, Ont. (Courtesy Chatham-Kent police) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441373.1532705779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/teen-charged-with-assaulting-belle-river-youth-in-tilbury-park-1.4562333"   >Teen charged with assaulting Belle River youth in Tilbury park</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/ontario-invests-3m-for-more-cameras-in-toronto-amid-spate-of-gun-violence-1.4562335"   ><img title='guns' height='84' alt='Since July 1, Toronto police have seized 56 guns that were used in a crime. (CTV News Toronto)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559849.1566428994!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/ontario-invests-3m-for-more-cameras-in-toronto-amid-spate-of-gun-violence-1.4562335"   >Ontario invests $3M for more cameras in Toronto amid spate of gun violence</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"   ><img title='Devonshire sign' height='85' alt='The Devonshie Mall sign is coming down in Windsor, Ont., on Friday, Aug. 23, 2019. (Devonshire Mall / Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"   >Devonshire Mall sign comes down to make way for new one</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV Windsor");
	            	            Tracking.setValue(33,"Melanie Borrelli ");
	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Devonshire+Mall+sign&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=mall+sign&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=devonshire+redesign&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	    <img src='/logger/p.gif?a=windsor+mall&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729784 = 'https://beta.ctvnews.ca/weatherProjecter.42_318*-83_04.Windsor.html';
      var iframeWidth_7729784 = '300' + 'px';
      var iframeHeight_7729784 = '75' + 'px';
      var iframeScrolling_7729784 = 'no';
      var iframeStyle_7729784 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729784);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729784);
          el.attr("scrolling", iframeScrolling_7729784);
          el.attr("src", iframeSrc_7729784);
          el.attr("width", iframeWidth_7729784);
          el.attr("height", iframeHeight_7729784);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729784" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.42_318*-83_04.Windsor.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://windsor.ctvnews.ca/weather">View Full Forecast >></a>
</div>
<br/>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Warnings</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(16);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    


  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/teen-charged-with-assaulting-belle-river-youth-in-tilbury-park-1.4562333"   ><img title='Chatham-Kent police' height='76' style='width:89px;height:50px;' alt='The sign outside Chatham-Kent police headquarters in Chatham, Ont. (Courtesy Chatham-Kent police) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3441373.1532705779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/teen-charged-with-assaulting-belle-river-youth-in-tilbury-park-1.4562333"   >Teen charged with assaulting Belle River youth in Tilbury park</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/former-kingsville-fire-chief-sentenced-to-five-years-in-prison-1.4561121"   ><img title='Robert Kissner' height='76' style='width:89px;height:50px;' alt='Robert Kissner (right) leaves court in Windsor, Ont., on Tuesday, April 16, 2019. (Teresinha Medeiros / AM800)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4382498.1555439294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/former-kingsville-fire-chief-sentenced-to-five-years-in-prison-1.4561121"   >Former Kingsville fire chief sentenced to five years in prison</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/truly-disheartening-windsor-mural-vandalized-1.4552319"   ><img title='Mural Vandalism ' height='76' style='width:89px;height:50px;' alt='A just-finished mural in an alley way on Ottawa Street in Windsor was vandalized on August 15, 2019. ( Ricardo Veneza / CTV Windsor )' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4552323.1565924043!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/truly-disheartening-windsor-mural-vandalized-1.4552319"   >'Truly disheartening': Windsor mural vandalized</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"   ><img title='Devonshire sign' height='76' style='width:89px;height:50px;' alt='The Devonshie Mall sign is coming down in Windsor, Ont., on Friday, Aug. 23, 2019. (Devonshire Mall / Twitter)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4562125.1566566716!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/devonshire-mall-sign-comes-down-to-make-way-for-new-one-1.4562121"   >Devonshire Mall sign comes down to make way for new one</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/cyclist-struck-by-vehicle-on-huron-church-road-1.4560907"   ><img title='Cyclist hit' height='76' style='width:89px;height:50px;' alt='Windsor police, EMS and fire were called to the collision at Huron Church Road and Tecumseh Road in Windsor, Ont., on Thursday, Aug. 22, 2019. (Michelle Maluske / CTV Windsor)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4560911.1566494172!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/cyclist-struck-by-vehicle-on-huron-church-road-1.4560907"   >Cyclist struck by vehicle on Huron Church Road</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/crown-withdraws-charge-against-woman-related-to-missing-windsor-man-1.4562156"   ><img title='Jerome Allen' height='76' style='width:89px;height:50px;' alt='Jerome Allen' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4379545.1555278484!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://windsor.ctvnews.ca/crown-withdraws-charge-against-woman-related-to-missing-windsor-man-1.4562156"   >Crown withdraws charge against woman related to missing Windsor man </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://windsor.ctvnews.ca/video"   >Top Video<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562266"   ><div class='vid'>false</div><img title='Ottawa Bus Crash' height='169' alt='Double Decker bus crash at Westboro station January 11, 2019' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4250249.1547243228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562266"   >Bus driver charged in deadly Ottawa bus crash killing three</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562407"   ><div class='vid'>false</div><img title='QEW crash leaves 1 dead, 7 injured' height='84' style='width:148px;height:83px;' alt='QEW crash leaves 1 dead, 7 injured' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562383.1566577046!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562407"   >Fiery crash on Ontario highway leaves 1 dead, 7 injured</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562424"   ><div class='vid'>false</div><img title='Paving gone wrong leaves residents out thousands' height='84' style='width:148px;height:83px;' alt='Paving gone wrong leaves residents out thousands' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562385.1566577074!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562424"   >Neighbourhood out $16,000 after 'paving gone wrong'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4560859"   ><div class='vid'>false</div><img title='Ralph Goodale' height='84' style='width:148px;height:83px;' alt='Ralph Goodale' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562505.1566580766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4560859"   >'It's not clear' Scheer has changed on gay marriage: Goodale</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562166"   ><div class='vid'>false</div><img title='texas ice cream lick' height='84' style='width:148px;height:83px;' alt='texas ice cream lick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562165.1566568365!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562166"   >Warrant issued for man filmed licking ice cream from carton</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/board-extends-parole-grants-overnight-leaves-for-convicted-killer-kelly-ellard-1.4561201"   ><img title='Kelly Ellard and her father' height='84' alt='Kelly Ellard and her father, Lawrence, leave the Vancouver courthouse for dinner, March 30, 2000. (Adrian Wyld / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2886870.1462335623!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/board-extends-parole-grants-overnight-leaves-for-convicted-killer-kelly-ellard-1.4561201"   >Board extends parole, grants overnight leaves for convicted killer Kelly Ellard</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/rcmp-in-n-b-investigate-complaint-of-financial-irregularities-in-lt-gov-s-office-1.4562374"  title="RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office" >RCMP in N.B. investigate complaint of financial irregularities in Lt.-Gov.'s office</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/international-pyrotechnicians-gather-in-canada-to-display-their-flare-for-fireworks-1.4561825"  title="International pyrotechnicians gather in Canada to display their flare for fireworks" >International pyrotechnicians gather in Canada to display their flare for fireworks</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   ><img title='poland storm' height='84' alt='Rescue helicopter have brought to hospital the first people injured by a lighting that struck in Poland&#39;s southern Tatra Mountains during a sudden thunderstorm, in Zakopane, Poland, on Thursday, Aug. 22, 2019. (AP Photo/Bartlomiej Jurecki)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561910.1566539505!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/poland-compares-deadly-lightning-storm-to-terror-attack-1.4561909"   >Poland compares deadly lightning storm to terror attack</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/maryland-police-man-molested-girl-while-wife-gave-birth-1.4562007"  title="Maryland police: Man molested girl while wife gave birth" >Maryland police: Man molested girl while wife gave birth</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/what-world-leaders-are-expected-to-discuss-at-the-g7-summit-1.4562278"  title="What world leaders are expected to discuss at the G7 summit" >What world leaders are expected to discuss at the G7 summit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   ><img title='Ready or Not' height='84' alt='Grace, played by Samara Weaving, holds a hide and seek card in the upcoming film &#39;Ready or Not.&#39; (Ready or Not/ Fox Searchlight Pictures/ Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4559135.1566405312!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-ready-or-not-feels-like-a-future-cult-classic-1.4559118"   >Movie reviews: 'Ready or Not' feels like a future cult classic </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/review-taylor-swift-taps-into-her-joyful-side-with-lover-1.4562478"  title="Review: Taylor Swift taps into her joyful side with 'Lover'" >Review: Taylor Swift taps into her joyful side with 'Lover'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/manslaughter-case-continues-against-telenovela-star-1.4562277"  title="Manslaughter case continues against telenovela star" >Manslaughter case continues against telenovela star</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"   ><img title='Listeria monocytogene' height='84' alt='Electron micrograph of a Listeria bacterium in tissue (CDC/ Dr. Balasubr Swaminathan; Peggy Hayes)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1511274.1566467478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/spain-reports-2nd-death-in-widening-listeria-outbreak-1.4562400"   >Spain reports 2nd death in widening listeria outbreak</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/un-possible-to-eradicate-malaria-but-probably-not-soon-1.4561912"  title="UN: Possible to eradicate malaria, but probably not soon" >UN: Possible to eradicate malaria, but probably not soon</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/high-blood-pressure-drug-shortage-highlights-wider-problem-in-canada-1.4562204"  title="High-blood pressure drug shortage highlights wider problem in Canada" >High-blood pressure drug shortage highlights wider problem in Canada</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/nafta-hong-kong-on-agenda-for-trudeau-trump-bilateral-meeting-during-g7-summit-1.4562429"   ><img title='g7' height='84' alt='g7' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3967221.1528601290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/nafta-hong-kong-on-agenda-for-trudeau-trump-bilateral-meeting-during-g7-summit-1.4562429"   >NAFTA, Hong Kong on agenda for Trudeau-Trump bilateral meeting during G7 summit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/people-s-party-outlines-seats-with-prominent-candidates-in-bid-to-enter-debates-1.4562463"  title="People's Party outlines seats with prominent candidates in bid to enter debates" >People's Party outlines seats with prominent candidates in bid to enter debates</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/conservatives-unveil-campaign-slogan-new-tv-ad-as-election-call-nears-1.4562193"  title="Conservatives unveil campaign slogan, new TV ad as election call nears" >Conservatives unveil campaign slogan, new TV ad as election call nears</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   ><img title='Titanic' height='84' alt='In this image taken from video released by Atlantic Productions, part of the wreckage of the RMS Titanic that lays about 3,800 metres below the surface of North Atlantic Ocean. (Atlantic Productions via AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4560602.1566483766!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/nature-will-take-its-course-titanic-wreckage-falling-apart-in-deep-sea-1.4560598"   >'Nature will take its course': Titanic wreckage falling apart in deep sea </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/researchers-probing-hidden-secrets-in-waters-off-northern-labrador-coast-1.4562310"  title="Researchers probing hidden secrets in waters off northern Labrador coast" >Researchers probing hidden secrets in waters off northern Labrador coast</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/extracted-eggs-may-stop-extinction-of-northern-white-rhino-1.4562027"  title="Extracted eggs may stop extinction of northern white rhino" >Extracted eggs may stop extinction of northern white rhino</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-narrowing-competition-1.4562336"   ><img title='Air Transat' height='84' alt='An Air Transat plane is seen as an Air Canada plane lands at Pierre Elliott Trudeau International Airport in Montreal on May 16, 2019. THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562340.1566575499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/transat-shareholders-approve-air-canada-takeover-narrowing-competition-1.4562336"   >Transat shareholders approve Air Canada takeover, narrowing competition</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/china-announces-tariff-hike-on-75-billion-of-u-s-products-1.4562256"  title="China announces tariff hike on $75 billion of U.S. products" >China announces tariff hike on $75 billion of U.S. products</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/dozens-of-bmo-customers-complain-of-double-charges-for-purchases-1.4561325"  title="Dozens of BMO customers complain of double charges for purchases" >Dozens of BMO customers complain of double charges for purchases</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   ><img title='Tesla' height='84' alt='The logo of the Tesla Model S on display at the Paris Auto Show in Paris on Sept. 30, 2016. THE CANADIAN PRESS/AP, Christophe Ena' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4083147.1536271051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/autos/walmart-tesla-pause-in-legal-fight-over-fiery-solar-panels-1.4562242"   >Walmart, Tesla pause in legal fight over fiery solar panels</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/vw-recalls-117k-cars-in-canada-to-fix-potential-rollaway-problem-1.4562118"  title="VW recalls 117K cars in Canada to fix potential rollaway problem" >VW recalls 117K cars in Canada to fix potential rollaway problem</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video-appears-to-show-male-toss-traffic-sign-onto-highway-1.4562263"  title="Video appears to show male toss traffic sign onto highway" >Video appears to show male toss traffic sign onto highway</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   ><img title='raiders packers' height='84' alt='Oakland Raiders quarterback Nathan Peterman (3) throws against the Green Bay Packers&#39; Markus Jones (59) during the second half of NFL pre-season action in Winnipeg Thursday, August 22, 2019. THE CANADIAN PRESS/John Woods' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4561895.1566535654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/raiders-beat-packers-in-winnipeg-pre-season-game-on-reconfigured-80-yard-field-1.4561684"   >Raiders beat Packers in Winnipeg pre-season game on reconfigured 80-yard field</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/canadian-brooke-henderson-goes-low-in-opening-round-of-cp-women-s-open-1.4561615"  title="Canadian Brooke Henderson goes low in opening round of CP Women's Open" >Canadian Brooke Henderson goes low in opening round of CP Women's Open</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/conor-mcgregor-apologizes-for-unacceptable-pub-attack-1.4561916"  title="Conor McGregor apologizes for 'unacceptable' pub attack" >Conor McGregor apologizes for 'unacceptable' pub attack</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    


  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   ><img title='Note for stolen dog' height='84' alt='A photo of a chilling note an Ontario family received after they began trying to track down their stolen dog, who is pictured on the right. (Jordin Legate/Facebook) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4557593.1566321211!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/dog-reunited-with-family-that-got-eerie-note-about-his-disappearance-1.4561115"   >Dog reunited with family that got eerie note about his disappearance</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/all-those-selfies-are-making-you-look-insecure-study-says-1.4560449"  title="All those selfies are making you look insecure, study says" >All those selfies are making you look insecure, study says</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/n-s-craft-brewery-changes-name-of-damn-skippy-brew-to-avoid-trademark-battle-1.4558300"  title="N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle " >N.S. craft brewery changes name of 'Damn Skippy' brew to avoid trademark battle </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562498"   ><div class='vid'>false</div><img title='Ottawa bus driver charged in deadly crash' height='84' alt='Ottawa bus driver charged in deadly crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4562496.1566580645!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562498"   >Ottawa bus driver charged in crash that left 3 people dead</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4562367"  title="Sinkhole in N.S. town could get bigger, spawn more: report" >Sinkhole in N.S. town could get bigger, spawn more: report</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4561601"  title="Feds to Ontario man: Prove you're not dead" >Feds to Ontario man: Prove you're not dead</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   ><div class='gal'>&nbsp;</div><img title='81.jpg' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. Thousands of people streamed into a park in central Hong Kong for what organizers hope will be a peaceful demonstration for democracy in the semi-autonomous Chinese territory. (AP / Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555650.1566229864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   >Massive march held as Hong Kong protests continue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"  title="Homes destroyed in London, Ont. explosion" >Homes destroyed in London, Ont. explosion</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_132846840" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_132846840" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_132846840').hide();
					$('#divLogOut-7_489985_1423585512_132846840').show();
				}else {
					$('#divLogIn-7_489985_1423585512_132846840').show();
					$('#divLogOut-7_489985_1423585512_132846840').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Windsor, Windsor';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4562121&amp;d=/2.628/2.629/2.1356' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1356';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "windsor",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Devonshire Mall sign comes down to make way for new one");
                                    });
      </script>
       </body>
</html>