
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Women step up to lead as mayors in Essex County  | CTV News</title>
    
    

    
        <meta name="description" content="Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”"/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/10/25/1_6124663.amp.html"/>

    <meta itemprop="name" content="Women step up to lead as mayors in Essex County "/>
    <meta itemprop="description" content="Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”"/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Women step up to lead as mayors in Essex County "/>
    <meta property="og:description" content="Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”"/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Women step up to lead as mayors in Essex County "/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”"/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg"/>

    <meta itemprop="headline" content="Women step up to lead as mayors in Essex County "/>
    <meta itemprop="datePublished" content="2022-10-25T18:11:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-25T18:30:35.000-04:00"/>
    <meta property="article:published_time" content="2022-10-25T18:11:00.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Women step up to lead as mayors in Essex County ",
    "description": "Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Bob Bellacicco","sameAs":"https://windsor.ctvnews.ca/bob-bellacicco-1.1061139"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg",
    "mainEntityOfPage":"https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663",
    "datePublished": "2022-10-25T18:11:00.000-04:00",
    "dateModified": "2022-10-25T18:30:35.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Women step up to lead as mayors in Essex County ";
              articleDetails = {
                "author": "Bob Bellacicco",
                "title": articleTitle,
                "id": "1.6124663"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/10/25/women-step-up-to-lead-as-mayors-in-essex-county">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Women step up to lead as mayors in Essex County </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Women step up to lead as mayors in Essex County </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;106&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/25/female-mayoral-representation-1-6124562-1666732828575.jpg&#34;,&#34;title&#34;:&#34;Female mayoral representation&#34;,&#34;axisId&#34;:&#34;2549963&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/10/25/female-mayoral-representation-1-6124562-1666732828575.jpg" video-player-configs="ctvwindsor-jwt/autoplay-off.json" video-player-on-configs="ctvwindsor-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2012/11/30/bob-bellacicco-1-1061145.jpeg&#34;,&#34;firstName&#34;:&#34;Bob&#34;,&#34;lastName&#34;:&#34;Bellacicco&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/bob-bellacicco-1.1061139&#34;,&#34;twitter&#34;:&#34;BBellaciccoCTV&#34;,&#34;polopolyID&#34;:&#34;1.1061139&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor News Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 25, 2022 6:11 p.m. EST" fallback-updated-date="Oct. 25, 2022 6:30 p.m. EST" published-date="Tue Oct 25 18:11:00 EDT 2022" updated-date="Tue Oct 25 18:30:35 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Women step up to lead as mayors in Essex County " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Rachel Noel has a warning following Monday’s election results — “men, watch out. It's a new generation coming up.”</p>
<p>
	That new generation is made up of women who are now mayors in Essex-County.</p>
<p>
	Joining Leamington’s Hilda McDonald, who was acclaimed Monday night, are: Cathy Miller the new mayor of Pelee Island. Crystal Meloche, acclaimed in LaSalle.</p>
<p>
	“Sherry Bondy who won Essex and Tracey Bailey who was victorious in Lakeshore. Tracey has proven herself as ward councillor, as deputy mayor and now as mayor I think she's going to be successful and a role model,” said Noel, who works for Bailey, the CEO of the Community Support Centre of Essex County.</p>
<p>
	“For me, I'm a mother of three daughters. Three adult daughters so it was great for me to be able to demonstrate that you can go anywhere,” Bailey told CTV News.</p>
<p>
	She embraces the balance of gender across the county.</p>
<p>
	“It is really nice to see balance happen because in our province we know that the numbers are extremely low for female candidates,” Bailey said.</p>
<p>
	That is true in the City of Windsor where there is a 9-to-1 men to women ratio.</p>
<p>
	Joanne Gignac sits as the lone woman on council but will continue to do what she has done since being elected to office in 2003.</p>
<p>
	“I've always told my residents that I will always be fiscally responsible and try to do what's best and listen to what they tell me,” she said.</p>
<p>
	Sherry Bondy, who becomes the second woman to hold the mayor’s office in Essex, feels councils should be as diverse as the community they represent. She’ll be joined by two female councillors.</p>
<p>
	“I really want our councillor members to be front and centre and really feel like they are part of this council in leading this council,” she said.</p>
<p>
	Bondy and Bailey join a county council that grows from three to six women.</p>
<p>
	“I can already tell that we'll be collaborative. Get the work done. We can communicate within council chambers and outside council chambers which really makes a big difference when you're connected and already have built relationships,” said Bailey.</p>
<p>
	Bondy thinks the shift should continue up to the next level.</p>
<p>
	“Perhaps we'll have a woman warden,” she said. &nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/25/bailey-1-6124672-1666735848058.jpg&#34;,&#34;description&#34;:&#34;Lakeshore mayor elect Tracey Bailey in Lakeshore, Ont. on Tuesday, Oct. 25, 2022. (Bob Bellacicco/CTV News Windsor)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Results: Here are the mayors of Essex County elected in the municipal election&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/results-here-are-the-mayors-of-essex-county-elected-in-the-municipal-election-1.6122452&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Walkerville restaurant owner pleads for help&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2548094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121526.1666558428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The owner of a restaurant in Walkerville is asking for police help following multiple break-ins. CTV Windsor\u0027s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Election Special: CTV News London and Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2544001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123878.1666705525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Special municipal election coverage for CTV News London and CTV News Windsor.&#34;},{&#34;videoTitle&#34;:&#34;Catch up on candidates in each riding&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122903.1666648705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor reporters take a look at each riding ahead of election night in Chatham-Kent, Windsor, and Essex County.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Public inquiry into Emergencies Act&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2543174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6111365.1665941208!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MPs Yasir Naqvi, Dane Lloyd and Matthew Green discuss the federal government\u0027s use of the Emergencies Act to end \u0027Freedom Convoy\u0027 protests.&#34;},{&#34;videoTitle&#34;:&#34;Syncreon closes ahead of schedule&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122907.1666648818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As workers struggle to qualify for EI, they face another blow possibly losing out on one more pay cheque. Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Monday, October 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2544182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;What to expect when the PM testifies&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2542932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6110728.1665853919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lori Turnbull, a political science professor, weighs in on the significance of the testimonies and what to expect when the PM testifies.&#34;},{&#34;videoTitle&#34;:&#34;Voters in Windsor-Essex head to the polls&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122865.1666647914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Candidates made their last minute pitches as voters took to the polls on Election Day. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Bear filmed pouncing on salmon on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island photographer captured incredible videos of black bears hunting for fish in Campbell River, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Rash of break-ins and fires at Windsor plaza&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124577.1666733051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Roundhouse Centre owner says she is concerned for the safety of those living in an encampment nearby. CTV Windsor\u0027s Travis Fortnum.&#34;},{&#34;videoTitle&#34;:&#34;City warned convoy might last weeks&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2544366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113642.1666095496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVs Tyler Fleming with testimony at the Emergencies Act hearing, showing a chaotic response trying to end the occupation.&#34;},{&#34;videoTitle&#34;:&#34;CCTV footage shows moment of plane crash&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2548539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122554.1666635710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities say everyone aboard a private aircraft that crashed into a residential building in New Hampshire has died.&#34;},{&#34;videoTitle&#34;:&#34;Racist encounter at Grand Theatre in London, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122988.1666651097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Grand Theatre speaks out after a member of their cast was racially insulted following their performance. CTV London\u0027s Carlyle Fiset reports.&#34;},{&#34;videoTitle&#34;:&#34;This closeup photo of an ant\u0027s face is terrifying&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123808.1666703556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;This extreme closeup photo of an ant\u0027s face is something out of a nightmare.&#34;},{&#34;videoTitle&#34;:&#34;COVID infections can age organs: research&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123919.1666707220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Ziyad Al-Aly from Washington University in St. Louis speaks to CTV\u0027s Your Morning about the connection between COVID-19 and organ aging.&#34;},{&#34;videoTitle&#34;:&#34;Jobs at Windsor’s new battery plant&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2547529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119921.1666387650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The unofficial application process for jobs at the new battery plant in Windsor has begun. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Etobicoke woman loses $4.5K to roofing scam&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123083.1666653674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 92-year-old Etobicoke woman was scammed out of $4,500 after a man claiming to a roofer knocked on her door and offered to fix her roof.&#34;},{&#34;videoTitle&#34;:&#34;Man badly injured in Eskasoni stabbing&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549522&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124034.1666711923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old man has life-threatening injuries after he was stabbed in Eskasoni, N.S.&#34;},{&#34;videoTitle&#34;:&#34;CTV Windsor: Weather at Six, Oct. 25&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549906&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124489.1666730614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Get the latest forecast for the Windsor area.&#34;},{&#34;videoTitle&#34;:&#34;Halloween Grinch plays nasty trick&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124764.1666737077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A homeowner says her Halloween decorations were stolen, and she’s not the only home that’s been hit. CTV Windsor’s Sijia Liu with details.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:26:52 EDT 2022" data-published-date=" Tue Oct 25 18:26:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:26:52 EDT 2022" data-published-date=" Tue Oct 25 18:26:52 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/that-one-vote-can-make-the-difference-recount-requested-after-single-vote-decision-1.6124724" title="&#39;That one vote can make the difference&#39;: Recount requested after single vote decision" class="c-list__item__link">
                        &#39;That one vote can make the difference&#39;: Recount requested after single vote decision
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/that-one-vote-can-make-the-difference-recount-requested-after-single-vote-decision-1.6124724" title="&#39;That one vote can make the difference&#39;: Recount requested after single vote decision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124726.1666736695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Incumbent South Kent councillor Mary Clare Latimer in Chatham-Kent, Ont. on Tuesday, Oct. 25, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:39:04 EDT 2022" data-published-date=" Tue Oct 25 17:39:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:39:04 EDT 2022" data-published-date=" Tue Oct 25 17:39:04 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/halloween-grinch-on-the-loose-several-houses-in-west-windsor-report-stolen-decorations-1.6124579" title="Halloween Grinch on the loose: Several houses in west Windsor report stolen decorations" class="c-list__item__link">
                        Halloween Grinch on the loose: Several houses in west Windsor report stolen decorations
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/halloween-grinch-on-the-loose-several-houses-in-west-windsor-report-stolen-decorations-1.6124579" title="Halloween Grinch on the loose: Several houses in west Windsor report stolen decorations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124581.1666733120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dawn Morrison in front of her home on McKay Ave. in Windsor, Ont. on Tuesday, Oct. 25, 2022. (Sijia Liu/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:30:35 EDT 2022" data-published-date=" Tue Oct 25 18:11:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:30:35 EDT 2022" data-published-date=" Tue Oct 25 18:11:09 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663" title="Women step up to lead as mayors in Essex County" class="c-list__item__link">
                        Women step up to lead as mayors in Essex County
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/women-step-up-to-lead-as-mayors-in-essex-county-1.6124663" title="Women step up to lead as mayors in Essex County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124672.1666735782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lakeshore mayor elect Tracey Bailey in Lakeshore, Ont. on Tuesday, Oct. 25, 2022. (Bob Bellacicco/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:34:45 EDT 2022" data-published-date=" Tue Oct 25 16:15:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:34:45 EDT 2022" data-published-date=" Tue Oct 25 16:15:56 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/property-manager-flags-fires-problems-plaguing-plaza-1.6124434" title="Property manager flags fires, problems plaguing plaza" class="c-list__item__link">
                        Property manager flags fires, problems plaguing plaza
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/property-manager-flags-fires-problems-plaguing-plaza-1.6124434" title="Property manager flags fires, problems plaguing plaza" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124438.1666728779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="April Adams, property manager at Roundhouse Centre, says she needs help managing a neighbouring encampment in Windsor, Ont. on Tuesday, Oct. 25, 2022. (Travis Fortnum/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:03:36 EDT 2022" data-published-date=" Tue Oct 25 11:03:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:03:36 EDT 2022" data-published-date=" Tue Oct 25 11:03:36 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/motorcyclist-and-passenger-suffer-life-threatening-injuries-after-crash-on-riverside-drive-1.6123973" title="Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive" class="c-list__item__link">
                        Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/motorcyclist-and-passenger-suffer-life-threatening-injuries-after-crash-on-riverside-drive-1.6123973" title="Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Officers were called to Riverside Drive West and Oak Street for a report of a crash between a motorcycle and a Honda Pilot in Windsor, Ont., on Monday, Oct. 2, 2022. (Taylor Choma/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 16:09:33 EDT 2022" data-published-date=" Tue Oct 25 12:01:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 16:09:33 EDT 2022" data-published-date=" Tue Oct 25 12:01:13 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/pedestrian-dies-after-getting-struck-by-vehicle-in-ridgetown-1.6124081" title="Pedestrian dies after getting struck by vehicle in Ridgetown" class="c-list__item__link">
                        Pedestrian dies after getting struck by vehicle in Ridgetown
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/pedestrian-dies-after-getting-struck-by-vehicle-in-ridgetown-1.6124081" title="Pedestrian dies after getting struck by vehicle in Ridgetown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124429.1666728489!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Wendy Clark. (Submitted to CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 15:35:18 EDT 2022" data-published-date=" Tue Oct 25 15:35:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 15:35:18 EDT 2022" data-published-date=" Tue Oct 25 15:35:18 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/four-leamington-residents-facing-charges-following-robberies-1.6124371" title="Four Leamington residents facing charges following robberies" class="c-list__item__link">
                        Four Leamington residents facing charges following robberies
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/four-leamington-residents-facing-charges-following-robberies-1.6124371" title="Four Leamington residents facing charges following robberies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6104683.1665520472!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP cruiser - file image (CTV News/Mike Arsalides)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 15:05:14 EDT 2022" data-published-date=" Tue Oct 25 07:07:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 15:05:14 EDT 2022" data-published-date=" Tue Oct 25 07:07:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-announces-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario announces sweeping housing changes that allow three units on one property" class="c-list__item__link">
                        Ontario announces sweeping housing changes that allow three units on one property
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-announces-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario announces sweeping housing changes that allow three units on one property" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks to the Association of Municipalities Ontario conference on August 15, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Rash of break-ins and fires at Windsor plaza&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124577.1666733051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Roundhouse Centre owner says she is concerned for the safety of those living in an encampment nearby. CTV Windsor\u0027s Travis Fortnum.&#34;},{&#34;videoTitle&#34;:&#34;Halloween Grinch plays nasty trick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124764.1666737077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A homeowner says her Halloween decorations were stolen, and she’s not the only home that’s been hit. CTV Windsor’s Sijia Liu with details.&#34;},{&#34;videoTitle&#34;:&#34;Narrow races prove every vote counts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124559.1666732753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some close races in Windsor-Essex\u0027s municipal election are leaving room for recounts to be considered. CTV Windsor\u0027s Chris Campbell explains&#34;},{&#34;videoTitle&#34;:&#34;Female mayoral representation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549963&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124562.1666732811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four new female mayors have been elected in Essex County, happy to see a gender balance on council. CTV Windsor’s Bob Bellacicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Election Special: CTV News London and Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2544001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123878.1666705525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Special municipal election coverage for CTV News London and CTV News Windsor.&#34;},{&#34;videoTitle&#34;:&#34;Voters in Windsor-Essex head to the polls&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122865.1666647914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Candidates made their last minute pitches as voters took to the polls on Election Day. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Catch up on candidates in each riding&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549046&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122903.1666648705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor reporters take a look at each riding ahead of election night in Chatham-Kent, Windsor, and Essex County.&#34;},{&#34;videoTitle&#34;:&#34;Syncreon closes ahead of schedule&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122907.1666648818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As workers struggle to qualify for EI, they face another blow possibly losing out on one more pay cheque. Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Walkerville restaurant owner pleads for help&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2548094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121526.1666558428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The owner of a restaurant in Walkerville is asking for police help following multiple break-ins. CTV Windsor\u0027s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;The final election push&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547821&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120852.1666473627!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayoral candidates conduct a final push by canvassing and holding events before Election Day. CTV Windsor’s Rich Garton explains.&#34;},{&#34;videoTitle&#34;:&#34;Damning testimony over Ottawa police\u0027s handling of protests&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6113994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120503.1666409670!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watson says he had an open line of communication with Ford during the occupation, but explains some frustration he felt during that time.&#34;},{&#34;videoTitle&#34;:&#34;WARNING: Daycare workers scare kids with terrifying mask&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6118991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119078.1666358535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Full pet and wildlife rescue centre&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119928.1666387824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chatham-Kent’s pet and wildlife rescue centre is “bursting at the seams”. CTV Windsor’s Chris Campbell has the story.&#34;},{&#34;videoTitle&#34;:&#34;Hockey Canada board interest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547526&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119910.1666387320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Possible candidates are openly expressing their interests for Hockey Canada’s new board of directors. CTV Windsor’s Stefanie Masotti reports.&#34;},{&#34;videoTitle&#34;:&#34;Twin span not moving forward&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547530&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6028193.1660656950!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ambassador Bridge Company says it is not pursuing its plan to build a second bridge beside the first one. CTV Windsor’s Sijia Liu report&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 20:03:20 EDT 2022" data-published-date=" Tue Oct 25 20:03:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 20:03:20 EDT 2022" data-published-date=" Tue Oct 25 20:03:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/bloc-quebecois-leader-calls-monarchy-racist-tables-motion-for-canada-to-split-ties-1.6124676" title="Bloc Quebecois leader calls monarchy &#39;racist&#39;, tables motion for Canada to split ties" class="c-list__item__link">
                        Bloc Quebecois leader calls monarchy &#39;racist&#39;, tables motion for Canada to split ties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Following a motion tabled in the House of Commons to sever ties between Canada and the monarchy, Bloc Quebecois Leader Yves-François Blanchet on Tuesday called the institution &#34;incredibly racist&#34; and &#34;slave-driven.&#34;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/bloc-quebecois-leader-calls-monarchy-racist-tables-motion-for-canada-to-split-ties-1.6124676" title="Bloc Quebecois leader calls monarchy &#39;racist&#39;, tables motion for Canada to split ties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124948.1666742121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Bloc Québécois Leader Yves-Francois Blanchet stands during question period in the House of Commons on Parliament Hill in Ottawa, on Tuesday, Oct. 25, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 20:03:20 EDT 2022" data-published-date="Tue Oct 25 20:03:20 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 16:47:14 EDT 2022" data-published-date=" Tue Oct 25 16:47:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 16:47:14 EDT 2022" data-published-date=" Tue Oct 25 16:47:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/it-s-very-concerning-cases-of-common-childhood-infection-on-the-rise-leaving-parents-worried-1.6124430" title="&#39;It&#39;s very concerning&#39;: Cases of common childhood infection on the rise, leaving parents worried" class="c-list__item__link">
                        &#39;It&#39;s very concerning&#39;: Cases of common childhood infection on the rise, leaving parents worried
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Cases of respiratory syncytial virus are on the rise in Canada, with a steady increase in positive RSV tests since early September. Several families have reached out to CTVNews.ca to share their recent experience with the virus and managing its symptoms.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/it-s-very-concerning-cases-of-common-childhood-infection-on-the-rise-leaving-parents-worried-1.6124430" title="&#39;It&#39;s very concerning&#39;: Cases of common childhood infection on the rise, leaving parents worried" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 16:47:14 EDT 2022" data-published-date="Tue Oct 25 16:47:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:08:39 EDT 2022" data-published-date=" Tue Oct 25 17:08:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:08:39 EDT 2022" data-published-date=" Tue Oct 25 17:08:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/email-from-rcmp-commissioner-shows-there-were-alternatives-to-emergencies-act-that-weren-t-used-1.6124519" title="Email from RCMP commissioner shows there were alternatives to Emergencies Act that weren&#39;t used" class="c-list__item__link">
                        Email from RCMP commissioner shows there were alternatives to Emergencies Act that weren&#39;t used
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Documents submitted to the Public Order Emergency Commission show RCMP Commissioner Brenda Lucki did not believe officials had employed &#34;all available tools&#34; to dismantle the anti-mandate protests in Ottawa, prior to the Emergencies Act being invoked.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/email-from-rcmp-commissioner-shows-there-were-alternatives-to-emergencies-act-that-weren-t-used-1.6124519" title="Email from RCMP commissioner shows there were alternatives to Emergencies Act that weren&#39;t used" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:08:39 EDT 2022" data-published-date="Tue Oct 25 17:08:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/canadian-kimberly-polman-freed-from-isis-detention-camp-in-syria-1.6124289" title="Canadian Kimberly Polman freed from ISIS detention camp in Syria" class="c-list__item__link">
                        Canadian Kimberly Polman freed from ISIS detention camp in Syria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Canadian women and at least one child have been freed from an ISIS detention camp in Syria, CTV News has confirmed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadian-kimberly-polman-freed-from-isis-detention-camp-in-syria-1.6124289" title="Canadian Kimberly Polman freed from ISIS detention camp in Syria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:16:18 EDT 2022" data-published-date="Tue Oct 25 14:56:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/business/minister-rejects-rogers-shaw-deal-sets-conditions-for-freedom-mobile-sale-1.6076331" title="Minister rejects Rogers-Shaw deal, sets conditions for Freedom Mobile sale" class="c-list__item__link">
                        Minister rejects Rogers-Shaw deal, sets conditions for Freedom Mobile sale
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Industry Minister Francois-Philippe Champagne says he will not approve the proposed deal between Rogers Communications Inc. and Shaw Communications Inc., though he left the door open to a revised deal.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/minister-rejects-rogers-shaw-deal-sets-conditions-for-freedom-mobile-sale-1.6076331" title="Minister rejects Rogers-Shaw deal, sets conditions for Freedom Mobile sale" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:01:36 EDT 2022" data-published-date="Tue Oct 25 19:01:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 15:46:19 EDT 2022" data-published-date=" Tue Oct 25 15:46:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 15:46:19 EDT 2022" data-published-date=" Tue Oct 25 15:46:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/hockey-canada-will-not-collect-participants-fee-for-2022-23-season-1.6124379" title="Hockey Canada will not collect participants&#39; fee for 2022-23 season" class="c-list__item__link">
                        Hockey Canada will not collect participants&#39; fee for 2022-23 season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hockey Canada says it will not collect a participant assessment fee for the upcoming season. Several provincial organizations had already withheld those fees from Hockey Canada in the wake of an ongoing scandal that has embroiled the national sports body for months.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/hockey-canada-will-not-collect-participants-fee-for-2022-23-season-1.6124379" title="Hockey Canada will not collect participants&#39; fee for 2022-23 season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 15:46:19 EDT 2022" data-published-date="Tue Oct 25 15:46:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">FIRST-PERSON</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">FIRST-PERSON  |</span>
                    
                    <a href="https://www.ctvnews.ca/health/don-martin-on-the-voicemail-from-his-doctor-a-very-bad-sign-of-something-terribly-amiss-1.6124278" title="Don Martin on the voicemail from his doctor, &#39;a very bad sign of something terribly amiss&#39;" class="c-list__item__link">
                        Don Martin on the voicemail from his doctor, &#39;a very bad sign of something terribly amiss&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A week after his family doctor sent his mole off for routine testing, Don Martin received the voicemail nobody wants to get. His physician needed to chat urgently that very day. In a very personal column for CTVNews.ca, Martin shares his diagnosis, and his experience making his way through the health-care system in Ottawa.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/don-martin-on-the-voicemail-from-his-doctor-a-very-bad-sign-of-something-terribly-amiss-1.6124278" title="Don Martin on the voicemail from his doctor, &#39;a very bad sign of something terribly amiss&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 16:07:25 EDT 2022" data-published-date="Tue Oct 25 15:35:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 16:31:32 EDT 2022" data-published-date=" Tue Oct 25 15:34:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 16:31:32 EDT 2022" data-published-date=" Tue Oct 25 15:34:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/parliament-hill-language-interpreter-sent-to-hospital-union-blames-lax-headset-rules-1.6124345" title="Parliament Hill language interpreter sent to hospital, union blames lax headset rules" class="c-list__item__link">
                        Parliament Hill language interpreter sent to hospital, union blames lax headset rules
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A parliamentary interpreter was sent to the hospital during a Senate committee meeting last Thursday, and a union blames that on a lax approach to wearing headsets during video conferencing.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/parliament-hill-language-interpreter-sent-to-hospital-union-blames-lax-headset-rules-1.6124345" title="Parliament Hill language interpreter sent to hospital, union blames lax headset rules" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 16:31:32 EDT 2022" data-published-date="Tue Oct 25 15:34:57 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 13:20:55 EDT 2022" data-published-date=" Tue Oct 25 11:13:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 13:20:55 EDT 2022" data-published-date=" Tue Oct 25 11:13:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/service-canada-doubled-its-efforts-in-summer-to-reduce-passport-wait-times-did-it-work-1.6123976" title="Service Canada doubled its efforts in summer to reduce passport wait times; did it work?" class="c-list__item__link">
                        Service Canada doubled its efforts in summer to reduce passport wait times; did it work?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After many Canadians were frustrated with long passport wait times earlier this year, Service Canada doubled its efforts by hiring more staff to expedite processing times. A CTVNews.ca analysis shows it led to an 87% increase in passports issued in October, compared to May, when the backlog was at its worst.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/service-canada-doubled-its-efforts-in-summer-to-reduce-passport-wait-times-did-it-work-1.6123976" title="Service Canada doubled its efforts in summer to reduce passport wait times; did it work?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 13:20:55 EDT 2022" data-published-date="Tue Oct 25 11:13:31 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:35:58 EDT 2022" data-published-date=" Tue Oct 25 19:35:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:35:58 EDT 2022" data-published-date=" Tue Oct 25 19:35:58 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/sea-of-change-majority-of-waterloo-politicians-now-women-1.6124888" title="&#39;Sea of change&#39;: Majority of Waterloo politicians now women" class="c-list__item__link">
                        &#39;Sea of change&#39;: Majority of Waterloo politicians now women
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With new faces embarking on a four-year tenure across Waterloo Region, the number of females representing the City of Waterloo has increased to nearly 80 per cent.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/sea-of-change-majority-of-waterloo-politicians-now-women-1.6124888" title="&#39;Sea of change&#39;: Majority of Waterloo politicians now women" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123599.1666673775!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:35:58 EDT 2022" data-published-date="Tue Oct 25 19:35:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:47:42 EDT 2022" data-published-date=" Tue Oct 25 17:40:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:47:42 EDT 2022" data-published-date=" Tue Oct 25 17:40:56 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/new-waterloo-regional-councillors-make-history-1.6124601" title="New Waterloo regional councillors make history" class="c-list__item__link">
                        New Waterloo regional councillors make history
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a race full of new faces, two women elected to regional council Monday night have made history.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/new-waterloo-regional-councillors-make-history-1.6124601" title="New Waterloo regional councillors make history" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:47:42 EDT 2022" data-published-date="Tue Oct 25 17:40:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:54:01 EDT 2022" data-published-date=" Tue Oct 25 18:44:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:54:01 EDT 2022" data-published-date=" Tue Oct 25 18:44:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/natasha-salonen-becomes-first-female-mayor-of-wilmot-in-dramatic-council-overhaul-1.6124799" title="Natasha Salonen becomes first female mayor of Wilmot in dramatic council overhaul" class="c-list__item__link">
                        Natasha Salonen becomes first female mayor of Wilmot in dramatic council overhaul
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a dramatic overhaul, Wilmot voters have elected an entirely new township council – all of whom are newcomers to municipal politics.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/natasha-salonen-becomes-first-female-mayor-of-wilmot-in-dramatic-council-overhaul-1.6124799" title="Natasha Salonen becomes first female mayor of Wilmot in dramatic council overhaul" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:54:01 EDT 2022" data-published-date="Tue Oct 25 18:44:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 15:24:24 EDT 2022" data-published-date=" Tue Oct 25 15:24:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 15:24:24 EDT 2022" data-published-date=" Tue Oct 25 15:24:24 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-ont-man-arrested-for-sexually-based-offences-following-joint-investigation-1.6124350" title="London, Ont. man arrested for sexually-based offences following joint investigation" class="c-list__item__link">
                        London, Ont. man arrested for sexually-based offences following joint investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 31-year-old man from London is facing a slew of criminal charges including child pornography, sexual assault and voyeurism following a joint investigation between law enforcement in London and Alberta.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-ont-man-arrested-for-sexually-based-offences-following-joint-investigation-1.6124350" title="London, Ont. man arrested for sexually-based offences following joint investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: London Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 15:24:24 EDT 2022" data-published-date="Tue Oct 25 15:24:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:36:08 EDT 2022" data-published-date=" Tue Oct 25 18:36:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:36:08 EDT 2022" data-published-date=" Tue Oct 25 18:36:08 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/multi-vehicle-crash-near-st-thomas-sends-one-to-hospital-1.6124744" title="Multi-vehicle crash near St. Thomas sends one to hospital" class="c-list__item__link">
                        Multi-vehicle crash near St. Thomas sends one to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A four-vehicle crash on the outskirts of St. Thomas, Ont. sent one person to hospital Tuesday afternoon around 5:00 p.m.</p>
                
            

            
                <a href="https://london.ctvnews.ca/multi-vehicle-crash-near-st-thomas-sends-one-to-hospital-1.6124744" title="Multi-vehicle crash near St. Thomas sends one to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:36:08 EDT 2022" data-published-date="Tue Oct 25 18:36:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:19:27 EDT 2022" data-published-date=" Tue Oct 25 18:19:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:19:27 EDT 2022" data-published-date=" Tue Oct 25 18:19:27 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/bottom-of-the-barrel-london-ont-sees-historically-low-voter-turnout-1.6124679" title="&#39;Bottom of the barrel&#39;: London, Ont. sees historically low voter turnout" class="c-list__item__link">
                        &#39;Bottom of the barrel&#39;: London, Ont. sees historically low voter turnout
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of London saw historically low turnout for Monday&#39;s municipal election, local political science experts say. According to the city&#39;s unofficial results, roughly 71,000 ballots were cast in total, out of an eligible population of about 280,000 — it adds up to a little more than a 25 percent turnout.</p>
                
            

            
                <a href="https://london.ctvnews.ca/bottom-of-the-barrel-london-ont-sees-historically-low-voter-turnout-1.6124679" title="&#39;Bottom of the barrel&#39;: London, Ont. sees historically low voter turnout" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:19:27 EDT 2022" data-published-date="Tue Oct 25 18:19:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:09:11 EDT 2022" data-published-date=" Tue Oct 25 13:30:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:09:11 EDT 2022" data-published-date=" Tue Oct 25 13:30:31 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/here-are-the-new-mayors-elected-in-municipalities-across-the-region-1.6124154" title="Here are the new mayors elected in municipalities across the region" class="c-list__item__link">
                        Here are the new mayors elected in municipalities across the region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alex Nuttall was elected as mayor of Barrie, and long-time Oro-Medonte Mayor Harry Hughes was unseated as the votes came in Monday night, with several other new mayors elected across the region.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/here-are-the-new-mayors-elected-in-municipalities-across-the-region-1.6124154" title="Here are the new mayors elected in municipalities across the region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124286.1666722832!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="(L to R) Alex Nuttall, Randy Greenlaw, Rick Maloney, Paul Kelley, and Donald McIsaac."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:09:11 EDT 2022" data-published-date="Tue Oct 25 13:30:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:19:28 EDT 2022" data-published-date=" Mon Oct 24 23:35:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:19:28 EDT 2022" data-published-date=" Mon Oct 24 23:35:44 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/wasaga-beach-elects-a-familiar-face-to-unseat-current-mayor-1.6123505" title="Wasaga Beach elects a familiar face to unseat current mayor" class="c-list__item__link">
                        Wasaga Beach elects a familiar face to unseat current mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Town of Wasaga Beach has elected a new mayor with a familiar face.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/wasaga-beach-elects-a-familiar-face-to-unseat-current-mayor-1.6123505" title="Wasaga Beach elects a familiar face to unseat current mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:19:28 EDT 2022" data-published-date="Mon Oct 24 23:35:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:23:37 EDT 2022" data-published-date=" Tue Oct 25 18:30:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:23:37 EDT 2022" data-published-date=" Tue Oct 25 18:30:00 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/expert-witness-testifies-about-stab-wound-that-likely-killed-simcoe-county-man-1.6124669" title="Expert witness testifies about stab wound that likely killed Simcoe County man" class="c-list__item__link">
                        Expert witness testifies about stab wound that likely killed Simcoe County man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The doctor who performed Bill McKee&#39;s autopsy days after the husband and father of three died inside his Penetanguishene home in 2019 testified Tuesday in a Barrie courtroom.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/expert-witness-testifies-about-stab-wound-that-likely-killed-simcoe-county-man-1.6124669" title="Expert witness testifies about stab wound that likely killed Simcoe County man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:23:37 EDT 2022" data-published-date="Tue Oct 25 18:30:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:19:47 EDT 2022" data-published-date=" Tue Oct 25 19:19:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:19:47 EDT 2022" data-published-date=" Tue Oct 25 19:19:47 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/after-monday-s-vote-north-bay-city-council-nears-gender-equality-1.6124866" title="After Monday’s vote, North Bay city council nears gender equality" class="c-list__item__link">
                        After Monday’s vote, North Bay city council nears gender equality
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As election results came in last night, it quickly became apparent that North Bay was going to have a strong female representation on council.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/after-monday-s-vote-north-bay-city-council-nears-gender-equality-1.6124866" title="After Monday’s vote, North Bay city council nears gender equality" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124870.1666739891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Once municipal election results officially came in Monday, it emerged five women will be on North Bay city council -- and three of them received more votes than any of the men who were elected."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:19:47 EDT 2022" data-published-date="Tue Oct 25 19:19:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:23:13 EDT 2022" data-published-date=" Tue Oct 25 19:23:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:23:13 EDT 2022" data-published-date=" Tue Oct 25 19:23:13 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/two-hurt-in-maley-drive-crash-sudbury-police-say-driver-fled-the-scene-1.6124873" title="Two hurt in Maley Drive crash, Sudbury police say driver fled the scene" class="c-list__item__link">
                        Two hurt in Maley Drive crash, Sudbury police say driver fled the scene
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Sudbury police say a 45-year-old suspect was arrested early Tuesday morning in the bush off of the Maley Drive extension after fleeing a single-vehicle collision.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/two-hurt-in-maley-drive-crash-sudbury-police-say-driver-fled-the-scene-1.6124873" title="Two hurt in Maley Drive crash, Sudbury police say driver fled the scene" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:23:13 EDT 2022" data-published-date="Tue Oct 25 19:23:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:32:07 EDT 2022" data-published-date=" Tue Oct 25 19:32:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:32:07 EDT 2022" data-published-date=" Tue Oct 25 19:32:07 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/algoma-clinic-to-offer-cervical-cancer-screening-1.6124892" title="Algoma clinic to offer cervical cancer screening" class="c-list__item__link">
                        Algoma clinic to offer cervical cancer screening
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Friday, the Algoma Nurse Practitioner-Led Clinic is opening its doors to cervical cancer screening for up to 100 people.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/algoma-clinic-to-offer-cervical-cancer-screening-1.6124892" title="Algoma clinic to offer cervical cancer screening" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:32:07 EDT 2022" data-published-date="Tue Oct 25 19:32:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sit-there-and-wait-campbell-river-filmmaker-captures-black-bear-hunting-salmon-1.6123252&#34;,&#34;title&#34;:&#34;\u0027Sit there and wait\u0027: Campbell River filmmaker captures black bear hunting salmon&#34;,&#34;description&#34;:&#34;A filmmaker who was attempting to record salmon spawning on Vancouver Island instead captured incredible video of black bears trying to eat the fish.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Bear filmed pouncing on salmon on Vancouver Island. (Eiko Jones)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 8:51:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 12:54:41 PM&#34;,&#34;guid&#34;:&#34;1_6123252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522&#34;,&#34;title&#34;:&#34;Estranged Ontario brothers still not talking after municipal election results&#34;,&#34;description&#34;:&#34;No brotherly love was lost in Port Colborne after Monday\u0027s municipal election that pit two estranged siblings against each other.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;guid&#34;:&#34;1_6123522&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016&#34;,&#34;title&#34;:&#34;Alberta man says he\u0027s in medical limbo after receiving MS treatment in Mexico against doctor\u0027s advice&#34;,&#34;description&#34;:&#34;An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist\u0027s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123037.1666652663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Relvas underwent hematopoietic stem cell transplantation at Clinica Ruiz in the summer of 2022 to treat relapsing-remitting multiple sclerosis.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 7:10:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 9:17:26 PM&#34;,&#34;guid&#34;:&#34;1_6123016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/say-no-to-sexy-halloween-nurse-costumes-says-quebec-s-order-of-nurses-1.6122164&#34;,&#34;title&#34;:&#34;Say no to sexy Halloween nurse costumes, says Quebec\u0027s order of nurses&#34;,&#34;description&#34;:&#34;To those considering dressing up this Halloween as a fetishized nurse, Quebec’s order of nurses says you should think twice.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122168.1666621842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Quebec order of nurses is calling for people to stop wearing fetishized nurse costumes.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 10:20:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 5:58:10 PM&#34;,&#34;guid&#34;:&#34;1_6122164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bear-vs-bin-video-shows-b-c-bear-struggling-to-get-into-secured-garbage-1.6120379&#34;,&#34;title&#34;:&#34;Bear vs. bin: Video shows B.C. bear struggling to get into secured garbage&#34;,&#34;description&#34;:&#34;Social media video showing a black bear struggling to break into a Squamish, B.C., garbage bin is highlighting the importance of properly securing attractants – especially at this time of year.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120449.1666403710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A bear knocks over a secured garbage bin after failing to get inside in Squamish, B.C., on Oct. 16, 2022. (Jess Findlay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 9:19:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:57:29 PM&#34;,&#34;guid&#34;:&#34;1_6120379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/every-moment-counts-calgary-couple-ties-the-knot-on-icu-patio-1.6119959&#34;,&#34;title&#34;:&#34;\u0027Every moment counts\u0027: Calgary couple ties the knot on ICU patio&#34;,&#34;description&#34;:&#34;A Calgary man fighting a terminal illness married his longtime partner this week in an emotional ceremony that took place right inside the hospital where he\u0027d been staying.&#34;,&#34;author&#34;:&#34;Timm Bruch&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119967.1666394593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;When Gordie Shaver and Amanda Morley learned that their days together were numbered, they moved ahead with a plan to get married and had a whole team of Alberta Health Services employees to help with the joyous event. (Supplied/AHS)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:51:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:08:53 PM&#34;,&#34;guid&#34;:&#34;1_6119959&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/how-the-canadian-government-is-celebrating-manitoba-s-tackaberry-skate-1.6119881&#34;,&#34;title&#34;:&#34;How the Canadian government is celebrating Manitoba\u0027s Tackaberry skate&#34;,&#34;description&#34;:&#34;The Government of Canada has recognized the historic significance of a Manitoban contribution to the sport of hockey.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119883.1666386432!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Tack,\&#34; or Tackaberry skate, was invented by Brandon shoemaker George Tackaberry in 1905. (Source: Government of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_6119881&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/johnny-depp-wears-shirt-from-tobique-first-nation-woman-endorsing-name-change-for-saint-john-river-1.6119147&#34;,&#34;title&#34;:&#34;Johnny Depp wears shirt from Tobique First Nation woman, endorsing name change for Saint John River&#34;,&#34;description&#34;:&#34;A woman from Tobique First Nation in New Brunswick recently met Johnny Depp and used the opportunity to the fullest.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119160.1666362740!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Johnny Depp wears a shirt from a Tobique First Nation woman. (Source: Facebook/Beth Tremblay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;guid&#34;:&#34;1_6119147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-students-to-solve-downtown-problems-with-minecraft-1.6118532&#34;,&#34;title&#34;:&#34;Manitoba students to solve downtown problems with Minecraft&#34;,&#34;description&#34;:&#34;Students at schools across the province are going to get a chance to tackle the problems facing Winnipeg\u0027s downtown through an educational version of the popular video game Minecraft.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118538.1666307737!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;It\u0027s not the first time the Louis Riel School Division (LRSD) has used Minecraft in this way. Last year teachers at Marion School used the game to re-create an Anishinaabe community from pre-colonial times. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;guid&#34;:&#34;1_6118532&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-just-a-classroom-stu-students-receive-credit-for-studying-taylor-swift-1.6118776&#34;,&#34;title&#34;:&#34;\u0027Life is just a classroom\u0027: STU students receive credit for studying Taylor Swift&#34;,&#34;description&#34;:&#34;Some students at St. Thomas University will be lacking blank spaces in a class dedicated to studying Taylor Swift\u0027s marketing skills.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118923.1666353227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Taylor Swift attends an in conversation with Taylor Swift event on day two of the Toronto International Film Festival on Friday, Sept. 9, 2022, in Toronto. (Photo by Evan Agostini/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 10:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:34:17 AM&#34;,&#34;guid&#34;:&#34;1_6118776&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-freed-from-ropes-in-remarkable-b-c-video-1.6116227&#34;,&#34;title&#34;:&#34;Humpback whale freed from ropes in remarkable B.C. video&#34;,&#34;description&#34;:&#34;A humpback whale that was entangled in ropes and buoys has been rescued by members of the Department of Fisheries and Oceans marine mammal response team.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116233.1666205622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image from the rescue is shown. (DFO)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 19, 2022, 3:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 10:22:51 PM&#34;,&#34;guid&#34;:&#34;1_6116227&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/he-taught-us-how-to-die-but-also-how-to-live-quebec-author-s-wife-reflects-on-maid-decision-1.6114414&#34;,&#34;title&#34;:&#34;\u0027He taught us how to die, but also how to live\u0027: Quebec author\u0027s wife reflects on MAiD decision&#34;,&#34;description&#34;:&#34;Quebec author Marianne Marquis-Gravel said her husband\u0027s decision to receive medical assistance in dying was one that brought the entire family peace and comfort as he suffered through brain cancer.&#34;,&#34;author&#34;:&#34;Daniel J. Rowe&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114455.1666120537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Simon Roy celebrated his wife, Marianne Marquis-Gravel\u0027s birthday two days before he decided to have a medical assisted death. SOURCE: Marianne Marquis-Gravel.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 3:19:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 5:14:44 PM&#34;,&#34;guid&#34;:&#34;1_6114414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-figure-skaters-prove-age-is-just-a-number-with-recent-medal-wins-1.6115012&#34;,&#34;title&#34;:&#34;New Brunswick figure skaters prove age is just a number with recent medal wins&#34;,&#34;description&#34;:&#34;Two Fredericton figure skaters recently took part in an international competition and, at ages 51 and 65, took home medals.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115952.1666197381!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Gaye Cail and Beth McCluskey-Pelletier figure skated as children, but their skates now have a second life as adults. (Capital City Skating Club/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;guid&#34;:&#34;1_6115012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/major-change-made-for-campers-at-popular-ontario-provincial-parks-1.6112382&#34;,&#34;title&#34;:&#34;Major change made for campers at popular Ontario Provincial Parks&#34;,&#34;description&#34;:&#34;A major change has been announced for people planning to go camping at popular parks in Ontario next year.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4948272.1590069641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camping chairs are seen in this file photo. (Mac DeStroir/Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 11:48:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 4:19:01 PM&#34;,&#34;guid&#34;:&#34;1_6112382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-electrical-utility-wants-to-make-power-grid-more-resilient-post-fiona-1.6114006&#34;,&#34;title&#34;:&#34;P.E.I. electrical utility wants to make power grid more resilient post-Fiona&#34;,&#34;description&#34;:&#34;The CEO of Maritime Electric says budgets for Prince Edward Island\u0027s power grid should be increased to help the province better withstand the next major storm, after what critics are calling a \&#34;lost decade\&#34; of inaction.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A worker begins the process of cleaning up after post-tropical storm Fiona, in Charlottetown, Monday, Sept. 26, 2022. (THE CANADIAN PRESS/Brian McInnis)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 12:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 3:15:42 PM&#34;,&#34;guid&#34;:&#34;1_6114006&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-grandmother-graduates-university-at-85-1.6113703&#34;,&#34;title&#34;:&#34;Ontario grandmother graduates university at 85&#34;,&#34;description&#34;:&#34;A recent fall convocation ceremony in Toronto had a very special graduate in attendance: an 85-year-old grandmother from Markham, Ont.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113715.1666097701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hortense Valerie Anglin, right, and her sister Osra Lindo are seen at a convocation ceremony at York University in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;guid&#34;:&#34;1_6113703&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-breaks-93-year-old-temperature-record-amid-b-c-s-warm-dry-conditions-1.6112271&#34;,&#34;title&#34;:&#34;Vancouver breaks 93-year-old temperature record amid B.C.\u0027s warm, dry conditions&#34;,&#34;description&#34;:&#34;Communities across B.C. broke more temperature records Sunday as dry, summer-like weather remained in the province over the weekend.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6099076.1665078404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Downtown Vancouver is seen in the fall in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;guid&#34;:&#34;1_6112271&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/what-happened-to-bramptonu-new-audit-reveals-500k-spent-on-failed-proposal-1.6110292&#34;,&#34;title&#34;:&#34;What happened to BramptonU? New audit reveals $500k spent on failed proposal&#34;,&#34;description&#34;:&#34;The City of Brampton spent more than half a million dollars putting together a proposal for a university that never went past the planning stage, according to a partial forensic audit that was ultimately halted before its completion.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976042.1657085291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrick Brown announces his candidacy for the federal Conservative leadership race at a rally in Brampton, Ont., March 13, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;guid&#34;:&#34;1_6110292&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:19:10 EDT 2022" data-published-date=" Tue Oct 25 18:19:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:19:10 EDT 2022" data-published-date=" Tue Oct 25 18:19:10 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/rise-of-respiratory-virus-a-reminder-of-ottawa-parent-s-nightmare-experience-1.6124680" title="Rise of respiratory virus a reminder of Ottawa parent&#39;s nightmare experience" class="c-list__item__link">
                        Rise of respiratory virus a reminder of Ottawa parent&#39;s nightmare experience
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Children’s Hospital of Eastern Ontario admitted an average of just over two RSV patients in the month of October, pre-pandemic. In the years since, that number has ballooned, climbing to 29 this month, and a record-setting 62 admittances in October 2021.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/rise-of-respiratory-virus-a-reminder-of-ottawa-parent-s-nightmare-experience-1.6124680" title="Rise of respiratory virus a reminder of Ottawa parent&#39;s nightmare experience" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124690.1666736132!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Marie-Pierre Lefebvre and her young son Émilien. (Submitted photo / Marie-Pierre Lefebvre)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:19:10 EDT 2022" data-published-date="Tue Oct 25 18:19:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:58:20 EDT 2022" data-published-date=" Tue Oct 25 17:43:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:58:20 EDT 2022" data-published-date=" Tue Oct 25 17:43:52 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/voter-fatigue-acclamations-blamed-for-low-voter-turnout-in-2022-municipal-elections-1.6124615" title="Voter fatigue, acclamations blamed for low voter turnout in 2022 municipal elections" class="c-list__item__link">
                        Voter fatigue, acclamations blamed for low voter turnout in 2022 municipal elections
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Voter turnout in Monday night’s municipal elections could be some of the worst on record, as numbers on Tuesday showed the percentage of people who didn&#39;t bother to vote.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/voter-fatigue-acclamations-blamed-for-low-voter-turnout-in-2022-municipal-elections-1.6124615" title="Voter fatigue, acclamations blamed for low voter turnout in 2022 municipal elections" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:58:20 EDT 2022" data-published-date="Tue Oct 25 17:43:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:30:15 EDT 2022" data-published-date=" Tue Oct 25 17:31:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:30:15 EDT 2022" data-published-date=" Tue Oct 25 17:31:24 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mark-sutcliffe-laces-up-for-new-political-marathon-1.6124580" title="Mark Sutcliffe laces up for new political marathon" class="c-list__item__link">
                        Mark Sutcliffe laces up for new political marathon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa mayor-elect Mark Sutcliffe is also well known for being an avid runner. Sutcliffe says he was able to run every day during the campaign and he plans to keep running every day as mayor.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mark-sutcliffe-laces-up-for-new-political-marathon-1.6124580" title="Mark Sutcliffe laces up for new political marathon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:30:15 EDT 2022" data-published-date="Tue Oct 25 17:31:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 15:05:14 EDT 2022" data-published-date=" Tue Oct 25 07:07:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 15:05:14 EDT 2022" data-published-date=" Tue Oct 25 07:07:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-announces-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario announces sweeping housing changes that allow three units on one property" class="c-list__item__link">
                        Ontario announces sweeping housing changes that allow three units on one property
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government announced sweeping housing changes on Tuesday that will override municipal zoning laws in some situations and allow for the construction of up to three units on each residential lot.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-announces-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario announces sweeping housing changes that allow three units on one property" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks to the Association of Municipalities Ontario conference on August 15, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 15:05:14 EDT 2022" data-published-date="Tue Oct 25 07:07:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__link">
                        New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A self-described &#39;crypto king&#39; from Ontario was living a lavish life – driving a lime green Lamborghini and boating on a multi-levelled yacht – before an investor alleged the 23-year-old had scammed him out of millions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date="Tue Oct 25 10:21:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:47:30 EDT 2022" data-published-date=" Tue Oct 25 18:47:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:47:30 EDT 2022" data-published-date=" Tue Oct 25 18:47:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/nikki-kaur-fired-from-brampton-city-hall-job-a-day-after-losing-mayoral-bid-to-patrick-brown-1.6124788" title="Nikki Kaur fired from Brampton city hall job a day after losing mayoral bid to Patrick Brown" class="c-list__item__link">
                        Nikki Kaur fired from Brampton city hall job a day after losing mayoral bid to Patrick Brown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nikki Kaur says she has been fired from her job at Brampton city hall a day after losing to Patrick Brown in the mayoral election.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/nikki-kaur-fired-from-brampton-city-hall-job-a-day-after-losing-mayoral-bid-to-patrick-brown-1.6124788" title="Nikki Kaur fired from Brampton city hall job a day after losing mayoral bid to Patrick Brown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:47:30 EDT 2022" data-published-date="Tue Oct 25 18:47:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:36:55 EDT 2022" data-published-date=" Tue Oct 25 17:42:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:36:55 EDT 2022" data-published-date=" Tue Oct 25 17:42:43 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/judge-in-quebec-racial-profiling-case-orders-end-to-random-traffic-stops-1.6124606" title="Judge in Quebec racial profiling case orders end to random traffic stops" class="c-list__item__link">
                        Judge in Quebec racial profiling case orders end to random traffic stops
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Quebec Superior Court judge has invalidated laws that allow police to randomly pull over drivers for traffic stops. Justice Michel Yergeau ruled Tuesday on a constitutional challenge to random stops, writing that racial profiling exists and that it&#39;s a reality that weighs heavily on Black people.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/judge-in-quebec-racial-profiling-case-orders-end-to-random-traffic-stops-1.6124606" title="Judge in Quebec racial profiling case orders end to random traffic stops" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124624.1666734137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Joseph-Christopher Luamba arrives for his court challenge Monday, May 30, 2022 in Montreal. Luamba is suing the government over alleged police racial profiling.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:36:55 EDT 2022" data-published-date="Tue Oct 25 17:42:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:14:41 EDT 2022" data-published-date=" Tue Oct 25 14:20:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:14:41 EDT 2022" data-published-date=" Tue Oct 25 14:20:30 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/family-of-woman-found-dead-on-er-floor-asks-quebec-coroner-to-reopen-investigation-1.6124266" title="Family of woman found dead on ER floor asks Quebec coroner to reopen investigation" class="c-list__item__link">
                        Family of woman found dead on ER floor asks Quebec coroner to reopen investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of an 86-year-old woman who was found dead on the floor of a Montreal-area emergency room last year is calling for a new investigation into the circumstances of her death following the release of a coroner&#39;s report.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/family-of-woman-found-dead-on-er-floor-asks-quebec-coroner-to-reopen-investigation-1.6124266" title="Family of woman found dead on ER floor asks Quebec coroner to reopen investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:14:41 EDT 2022" data-published-date="Tue Oct 25 14:20:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:48:27 EDT 2022" data-published-date=" Tue Oct 25 09:35:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:48:27 EDT 2022" data-published-date=" Tue Oct 25 09:35:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-fatally-shot-in-laval-had-links-to-organized-crime-drug-trafficking-reports-1.6123854" title="Man fatally shot in Laval had links to organized crime, drug trafficking: reports" class="c-list__item__link">
                        Man fatally shot in Laval had links to organized crime, drug trafficking: reports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigation is underway Tuesday after a 66-year-old man was found shot and killed in a commercial parking lot. Multiple reports say he was Vincenzo Armeni, who was known to police. His identity is yet to be officially confirmed by law enforcement, but a spokesperson for provincial police (SQ) said they&#39;ve taken over the investigation because it&#39;s related to organized crime.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-fatally-shot-in-laval-had-links-to-organized-crime-drug-trafficking-reports-1.6123854" title="Man fatally shot in Laval had links to organized crime, drug trafficking: reports" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:48:27 EDT 2022" data-published-date="Tue Oct 25 09:35:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:11:30 EDT 2022" data-published-date=" Tue Oct 25 17:11:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:11:30 EDT 2022" data-published-date=" Tue Oct 25 17:11:30 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/mountie-who-recorded-lucki-meeting-first-told-investigators-tape-lost-on-stolen-phone-1.6124536" title="Mountie who recorded Lucki meeting first told investigators tape lost on stolen phone" class="c-list__item__link">
                        Mountie who recorded Lucki meeting first told investigators tape lost on stolen phone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An affidavit by an RCMP security investigator details how the force obtained recordings of a tense meeting at the centre of allegations of political interference into the Mounties&#39; investigation into the Nova Scotia mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/mountie-who-recorded-lucki-meeting-first-told-investigators-tape-lost-on-stolen-phone-1.6124536" title="Mountie who recorded Lucki meeting first told investigators tape lost on stolen phone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124543.1666732146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:11:30 EDT 2022" data-published-date="Tue Oct 25 17:11:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:14:38 EDT 2022" data-published-date=" Tue Oct 25 14:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:14:38 EDT 2022" data-published-date=" Tue Oct 25 14:51:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/audit-after-n-s-mass-shooting-reveals-flaws-in-rcmp-decommissioning-of-vehicles-1.6124292" title="Audit after N.S. mass shooting reveals flaws in RCMP decommissioning of vehicles" class="c-list__item__link">
                        Audit after N.S. mass shooting reveals flaws in RCMP decommissioning of vehicles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Almost two years after the RCMP imposed a moratorium on the sale of its decommissioned vehicles, the police force has released an internal audit that uncovered a series of shortcomings.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/audit-after-n-s-mass-shooting-reveals-flaws-in-rcmp-decommissioning-of-vehicles-1.6124292" title="Audit after N.S. mass shooting reveals flaws in RCMP decommissioning of vehicles" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:14:38 EDT 2022" data-published-date="Tue Oct 25 14:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:23:45 EDT 2022" data-published-date=" Tue Oct 25 18:23:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:23:45 EDT 2022" data-published-date=" Tue Oct 25 18:23:45 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/shifting-market-nova-scotia-real-estate-sales-slide-as-prices-increase-1.6124692" title="Shifting market: Nova Scotia real estate sales slide as prices increase" class="c-list__item__link">
                        Shifting market: Nova Scotia real estate sales slide as prices increase
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia homeowners and potential buyers continue to adjust to a changing market - one vastly different than the same time last year.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/shifting-market-nova-scotia-real-estate-sales-slide-as-prices-increase-1.6124692" title="Shifting market: Nova Scotia real estate sales slide as prices increase" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:23:45 EDT 2022" data-published-date="Tue Oct 25 18:23:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Bear pounces on salmon on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123842&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island photographer captured incredible videos of black bears hunting for fish in Campbell River, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Strangers step up to replace Man. boy\u0027s stolen hockey cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123532.1666669194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tornado causes severe damages in northern France&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123865.1666705067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shows important destruction caused by a tornado in the northern French village of Bihucourt.&#34;},{&#34;videoTitle&#34;:&#34;15-metre joint urges Biden to honour marijuana pardon pledge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6122588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122579.1666636338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators held a 15-metre joint outside the White House to urge U.S. President Joe Biden to honour his marijuana pardon pledge.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple gets married in hospital after 14 years together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117489.1666276475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear tries to break into B.C. garbage bin but fails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121782.1666611864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video showing a black bear struggling to break into a B.C., garbage bin is highlighting the importance of properly securing attractants.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest railway tunnel gets a Halloween makeover&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121428.1666550414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Brockville Railway Tunnel in Ontario has been transformed into the \u0027Tunnel of Terror\u0027 for those brave enough to enter.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds mark more than 50 years of taking to the skies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121835.1666583804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Allison Bamford reports on Canadian Snowbird pilots taking to the skies in Saskatchewan to mark more than 50 years of aerial entertainment.&#34;},{&#34;videoTitle&#34;:&#34;Stamp to honour the most decorated Indigenous war veteran&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121836.1666583914!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Jill Macyshon reports on a new stamp immortalizing the life of Tommy Prince — the most decorated Indigenous war veteran.&#34;},{&#34;videoTitle&#34;:&#34;Local stories you may have missed this week!&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6120647&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120653.1666454952!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Check out these local stories from across Canada that you may have missed from this past week.&#34;},{&#34;videoTitle&#34;:&#34;Sask. man spends $25K on Halloween home decorations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6120741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120316.1666398802!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Texas woman survives bison attack, talks about ordeal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6119336&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119433.1666370711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas woman is sharing her experience after she survived being gored by a bison.&#34;},{&#34;videoTitle&#34;:&#34;Weeks after Fiona, some in N.S. still don\u0027t have internet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122851.1666647649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Lettuce that outlasted Liz Truss beamed onto U.K. parliament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119113.1666360862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The head of iceberg lettuce that outlasted Britain\u0027s shortest lived prime minister is being projected onto the Palace of Westminster&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why Canada\u0027s fall foiliage is so colourful this year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6119718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116401.1666211109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:56:59 EDT 2022" data-published-date=" Tue Oct 25 15:09:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:56:59 EDT 2022" data-published-date=" Tue Oct 25 15:09:54 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-doctor-warns-of-overwhelmed-hospitals-calls-for-government-help-1.6124337" title="Manitoba doctor warns of overwhelmed hospitals, calls for government help" class="c-list__item__link">
                        Manitoba doctor warns of overwhelmed hospitals, calls for government help
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba hospitals are full, patients are waiting days for beds and many workers are quitting after burning out, says the chair of the group that represents physicians in the province.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-doctor-warns-of-overwhelmed-hospitals-calls-for-government-help-1.6124337" title="Manitoba doctor warns of overwhelmed hospitals, calls for government help" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5450604.1638928132!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File image)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:56:59 EDT 2022" data-published-date="Tue Oct 25 15:09:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:54:45 EDT 2022" data-published-date=" Tue Oct 25 19:54:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:54:45 EDT 2022" data-published-date=" Tue Oct 25 19:54:45 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/the-last-pitches-from-winnipeg-mayoral-candidates-ahead-of-election-1.6124938" title="The last pitches from Winnipeg mayoral candidates ahead of election" class="c-list__item__link">
                        The last pitches from Winnipeg mayoral candidates ahead of election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The four frontrunners for mayor, according to polls, made pitches on the final full day of campaigning.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/the-last-pitches-from-winnipeg-mayoral-candidates-ahead-of-election-1.6124938" title="The last pitches from Winnipeg mayoral candidates ahead of election" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:54:45 EDT 2022" data-published-date="Tue Oct 25 19:54:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date=" Tue Oct 25 12:26:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date=" Tue Oct 25 12:26:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-found-dead-under-truck-winnipeg-police-investigating-1.6124102" title="Man found dead under truck; Winnipeg police investigating" class="c-list__item__link">
                        Man found dead under truck; Winnipeg police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The homicide unit is taking over an investigation after a man&#39;s body was found underneath a truck Monday morning in the city&#39;s northeast.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-found-dead-under-truck-winnipeg-police-investigating-1.6124102" title="Man found dead under truck; Winnipeg police investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date="Tue Oct 25 12:26:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:19:57 EDT 2022" data-published-date=" Tue Oct 25 14:09:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:19:57 EDT 2022" data-published-date=" Tue Oct 25 14:09:32 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/premier-smith-calls-on-calgary-council-flames-to-work-toward-new-arena-1.6124256" title="Premier Smith calls on Calgary council, Flames to work toward new arena" class="c-list__item__link">
                        Premier Smith calls on Calgary council, Flames to work toward new arena
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Danielle Smith says Calgary needs a new &#39;world class event centre arena&#39; and the time to commence with the project is &#39;now.&#39;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/premier-smith-calls-on-calgary-council-flames-to-work-toward-new-arena-1.6124256" title="Premier Smith calls on Calgary council, Flames to work toward new arena" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5535250.1666721854!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A rendering of the Calgary event centre which will not be built after the agreement between the Flames and City of Calgary collapsed in late 2021. (supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:19:57 EDT 2022" data-published-date="Tue Oct 25 14:09:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:09:31 EDT 2022" data-published-date=" Tue Oct 25 17:09:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:09:31 EDT 2022" data-published-date=" Tue Oct 25 17:09:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/state-of-glaciers-in-the-canadian-rockies-is-dire-right-now-expert-warns-1.6124442" title="State of glaciers in the Canadian Rockies is &#39;dire right now,&#39; expert warns" class="c-list__item__link">
                        State of glaciers in the Canadian Rockies is &#39;dire right now,&#39; expert warns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canadian professor is warning many of the iconic glaciers in the Canadian Rockies will be gone in the coming decades.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/state-of-glaciers-in-the-canadian-rockies-is-dire-right-now-expert-warns-1.6124442" title="State of glaciers in the Canadian Rockies is &#39;dire right now,&#39; expert warns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:09:31 EDT 2022" data-published-date="Tue Oct 25 17:09:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:04:51 EDT 2022" data-published-date=" Tue Oct 25 19:04:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:04:51 EDT 2022" data-published-date=" Tue Oct 25 19:04:40 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/serious-cause-for-concern-lethbridge-woman-s-disappearance-reaches-sixth-day-1.6124852" title="&#39;Serious cause for concern&#39;: Lethbridge woman&#39;s disappearance reaches sixth day" class="c-list__item__link">
                        &#39;Serious cause for concern&#39;: Lethbridge woman&#39;s disappearance reaches sixth day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of Tia Blood says her disappearance is very out of character for her and they are greatly concerned for her safety.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/serious-cause-for-concern-lethbridge-woman-s-disappearance-reaches-sixth-day-1.6124852" title="&#39;Serious cause for concern&#39;: Lethbridge woman&#39;s disappearance reaches sixth day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:04:51 EDT 2022" data-published-date="Tue Oct 25 19:04:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 19:41:00 EDT 2022" data-published-date=" Tue Oct 25 16:51:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 19:41:00 EDT 2022" data-published-date=" Tue Oct 25 16:51:52 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/this-entire-block-in-downtown-edmonton-is-for-sale-1.6124485" title="This entire block in downtown Edmonton is for sale" class="c-list__item__link">
                        This entire block in downtown Edmonton is for sale
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Want to own an entire block in Alberta&#39;s capital? The province is taking offers. The 1.48 hectare (3.66 acre) site includes an old hospital, power house and a beautiful brick office building, all constructed almost 100 years ago.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/this-entire-block-in-downtown-edmonton-is-for-sale-1.6124485" title="This entire block in downtown Edmonton is for sale" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124500.1666731967!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A community notice for the sale of the Former Eric Cormack Site in central Edmonton (Supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 19:41:00 EDT 2022" data-published-date="Tue Oct 25 16:51:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:01:23 EDT 2022" data-published-date=" Tue Oct 25 18:01:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:01:23 EDT 2022" data-published-date=" Tue Oct 25 18:01:23 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/woman-killed-in-fort-mcmurray-fire-1.6124652" title="Woman killed in Fort McMurray fire" class="c-list__item__link">
                        Woman killed in Fort McMurray fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in northern Alberta offered condolences Tuesday to the family and friends of a 34-year-old woman who died in a fire last weekend.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/woman-killed-in-fort-mcmurray-fire-1.6124652" title="Woman killed in Fort McMurray fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:01:23 EDT 2022" data-published-date="Tue Oct 25 18:01:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:23:17 EDT 2022" data-published-date=" Tue Oct 25 18:23:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:23:17 EDT 2022" data-published-date=" Tue Oct 25 18:23:17 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/city-looking-at-redevelopment-of-surface-parking-lots-downtown-1.6124666" title="City looking at redevelopment of surface parking lots downtown" class="c-list__item__link">
                        City looking at redevelopment of surface parking lots downtown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Urban Planning Committee passed a motion Tuesday to explore options for phasing out some of downtown&#39;s surface parking lots.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/city-looking-at-redevelopment-of-surface-parking-lots-downtown-1.6124666" title="City looking at redevelopment of surface parking lots downtown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:23:17 EDT 2022" data-published-date="Tue Oct 25 18:23:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:39:33 EDT 2022" data-published-date=" Tue Oct 25 18:37:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:39:33 EDT 2022" data-published-date=" Tue Oct 25 18:37:45 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-breast-milk-bank-in-need-of-donors-to-boost-supplies-for-vulnerable-newborns-1.6124725" title="B.C. breast milk bank in need of donors to boost supplies for vulnerable newborns" class="c-list__item__link">
                        B.C. breast milk bank in need of donors to boost supplies for vulnerable newborns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A breast milk bank at B.C. Women’s Hospital which provides donated milk to neonatal intensive care units around the province is running low on supplies and is putting out a plea for more donors.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-breast-milk-bank-in-need-of-donors-to-boost-supplies-for-vulnerable-newborns-1.6124725" title="B.C. breast milk bank in need of donors to boost supplies for vulnerable newborns" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124753.1666736973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The breast milk bank at BC Women&#39;s Hospital in Vancouver supplies all of the province&#39;s neonatal intensive care units, and is is need of more donors."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:39:33 EDT 2022" data-published-date="Tue Oct 25 18:37:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 17:26:04 EDT 2022" data-published-date=" Tue Oct 25 16:17:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 17:26:04 EDT 2022" data-published-date=" Tue Oct 25 16:17:15 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/firefighters-called-to-3rd-alarm-blaze-on-vancouver-s-downtown-eastside-1.6124436" title="Firefighters called to 3rd-alarm blaze on Vancouver&#39;s Downtown Eastside" class="c-list__item__link">
                        Firefighters called to 3rd-alarm blaze on Vancouver&#39;s Downtown Eastside
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver firefighters are on scene trying to knock down a blaze that broke out at a building on the Downtown Eastside that was destroyed earlier this year in a suspected arson.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/firefighters-called-to-3rd-alarm-blaze-on-vancouver-s-downtown-eastside-1.6124436" title="Firefighters called to 3rd-alarm blaze on Vancouver&#39;s Downtown Eastside" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 17:26:04 EDT 2022" data-published-date="Tue Oct 25 16:17:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 18:51:13 EDT 2022" data-published-date=" Tue Oct 25 17:34:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 18:51:13 EDT 2022" data-published-date=" Tue Oct 25 17:34:43 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/grave-on-foods-halloween-display-in-east-vancouver-plays-on-fears-of-inflation-1.6124587" title="&#39;Grave-On-Foods&#39;: Halloween display in East Vancouver plays on fears of inflation" class="c-list__item__link">
                        &#39;Grave-On-Foods&#39;: Halloween display in East Vancouver plays on fears of inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After months of roaring inflation, what could be scarier than a nightmarish trip to a ghoulish grocery store?</p>
                
            

            
                <a href="https://bc.ctvnews.ca/grave-on-foods-halloween-display-in-east-vancouver-plays-on-fears-of-inflation-1.6124587" title="&#39;Grave-On-Foods&#39;: Halloween display in East Vancouver plays on fears of inflation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 18:51:13 EDT 2022" data-published-date="Tue Oct 25 17:34:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Bob Bellacicco";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"2036120373");
                        trackContent(false, "Women step up to lead as mayors in Essex County ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
