
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Windsor police seize around $22,000 of drugs following trafficking investigation | CTV News</title>
    

    
        <meta name="description" content="Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation. "/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2021/10/7/1_5615160.amp.html"/>

    <meta itemprop="name" content="Windsor police seize around $22,000 of drugs following trafficking investigation"/>
    <meta itemprop="description" content="Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation. "/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Windsor police seize around $22,000 of drugs following trafficking investigation"/>
    <meta property="og:description" content="Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation. "/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Windsor police seize around $22,000 of drugs following trafficking investigation"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation. "/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png"/>

    <meta itemprop="headline" content="Windsor police seize around $22,000 of drugs following trafficking investigation"/>
    <meta itemprop="datePublished" content="2021-10-07T13:47:31.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-07T13:47:31.000-04:00"/>
    <meta property="article:published_time" content="2021-10-07T13:47:31.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Windsor police seize around $22,000 of drugs following trafficking investigation",
    "description": "Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation. ",
    "dateline": "Windsor, Ont. ",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsWindsor.ca ","sameAs":"https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png",
    "height": 360,
    "width": 640
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160",
    "datePublished": "2021-10-07T13:47:31.000-04:00",
    "dateModified": "2021-10-07T13:47:31.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2021/10/7/windsor-police-seize-around--22-000-of-drugs-following-trafficki">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Windsor police seize around $22,000 of drugs following trafficking investigation</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2021/10/7/windsor-police-seize-around--22-000-of-drugs-following-trafficki/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1633628732385/wps-digs-1-5615162.png" data-asset="/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png" data-asset-id="94e3b984-77bd-487a-8ebb-aea8191425fa" data-title="WPS digs" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/10/7/wps-digs-1-5615162-1633628732385.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Evidence seized in DIGS investigation. (Courtesy Windsor Police Service)" title="WPS digs"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Evidence seized in DIGS investigation. (Courtesy Windsor Police Service)</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content creditline="CTVNewsWindsor.ca" content='[{&#34;firstName&#34;:&#34;CTVNewsWindsor.ca&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 7, 2021 1:47 p.m. EST" fallback-updated-date="Oct. 7, 2021 1:47 p.m. EST" published-date="Thu Oct 07 13:47:31 EDT 2021" updated-date="Thu Oct 07 13:47:31 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Windsor police seize around $22,000 of drugs following trafficking investigation" token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">Windsor, Ont.  - </span>
     
    <p>
	Five people are facing multiple charges after police seized about $22,000 worth of illicit drugs from a Windsor home during a suspected trafficking investigation.</p>
<p>
	<a href="https://www.police.windsor.on.ca/newsroom/news-update/october/Pages/October-7-2021-Update-1.aspx">An investigation in to the suspected trafficking</a> of drugs in Windsor was launched in September by the Drugs and Guns Unit (DIGS), several adults and an involved residence were identified.</p>
<p>
	Police say on Tuesday officers applied for an were granted authorization to search a residence in the 400 block of Glengarry Avenue.</p>
<p>
	Around 5 a.m. Wednesday, officers executed the warrant with the assistance from the Emergency Services Unit (ESU) where five adults were located and arrested without incident.</p>
<p>
	The accused include two Windsor residents, one from Mississauga, one from Scarborough and another from Brampton.</p>
<p>
	All parties were charged with the following:</p>
<ul>
	<li>
		Possession for the purpose of Trafficking -&nbsp;&nbsp;25.8 grams fentanyl (brown)</li>
	<li>
		Possession for the purpose of Trafficking -&nbsp;&nbsp;5.5 grams fentanyl (blue)</li>
	<li>
		Possession for the purpose of Trafficking -&nbsp; 74.6 grams crack cocaine</li>
	<li>
		Possession for the purpose of Trafficking -&nbsp;&nbsp;25.8 grams crystal methamphetamine</li>
	<li>
		Possession for the purpose of Trafficking -&nbsp;&nbsp;17 oxycodone tablets</li>
</ul>
<p>
	Police say in total the drugs seized have an estimated street value of more than $22,000.</p>
<p>
	Anyone with information is asked to contact Windsor Police DIGS Unit&nbsp;at 519-255-6700 ext. 4361, ext. 4000 (after hours),&nbsp;Crime Stoppers anonymously at 519-258-8477 (TIPS) or online at&nbsp;<a href="http://www.catchcrooks.com">www.catchcrooks.com</a></p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2017/3/11/windsor-police-1-3321009.jpeg&#34;,&#34;title&#34;:&#34;Two arrested following Windsor drug trafficking investigation &#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/two-arrested-following-windsor-drug-trafficking-investigation-1.5605364&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/2/cocaine-bust-1-5571426.png&#34;,&#34;title&#34;:&#34;Windsor man facing charges after police seize $86K in cocaine&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-man-facing-charges-after-police-seize-86k-in-cocaine-1.5571425&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/22/drug-trafficking-1-5596177.png&#34;,&#34;title&#34;:&#34;Drugs, cash seized following months-long trafficking investigation&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/drugs-cash-seized-following-months-long-trafficking-investigation-1.5596175&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Spitfires prepare for home opener&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613861.1633556331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Spitfire’s head coach makes his debut Thursday with high hopes for the season. CTV Windsor’s Bob Bellacicco with the story.&#34;},{&#34;videoTitle&#34;:&#34;New emergency shelter coming in 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2293078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5608071.1633123969!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A first-of-its-kind shelter intends to help woman and families experiencing homelessness. CTV Windsor’s Chris Campbell has details.&#34;},{&#34;videoTitle&#34;:&#34;City to get going on Walkerville rejuvenation plan&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613870.1633556677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The city plans to up Walkerville’s potential and drive sprucing and theming in other areas. CTV Windsor’s Rich Garton with details.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over abandoned building in LaSalle&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614516.1633605780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An abandoned building in LaSalle is more than just an eye sore for one neighbour. Angelo Aversa reports.&#34;},{&#34;videoTitle&#34;:&#34;Ambassador Bridge incident brings issues to light&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612221.1633468691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two inert grenades found in the back of the vehicle were responsible for the seven-hour closure. CTV Windsor\u0027s Bob Bellacicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Cape Breton giant pumpkin sets Atlantic record&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2293400&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5611327.1633474919!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Cape Breton farmer Carl Graham has set a new Atlantic record with his giant pumpkin weighing in at 1,956 pounds.&#34;},{&#34;videoTitle&#34;:&#34;Porter airlines resume flights to and from Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296006&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613858.1633556275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Porter airlines returned with a reduced schedule but things may pick up with the holidays. CTV Windsor’s Chris Campbell explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Wednesday, October 6, 2021&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2291884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Frustration over vaccine proof to play&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2293074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5010492.1593823380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some parents are disappointed their unvaccinated children are being sidelined after a deadline change. CTV Windsor’s Bob Bellacicco explains&#34;},{&#34;videoTitle&#34;:&#34;Canadian housing market now deemed \u0027highly vulnerable\u0027 due to price acceleration&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2291069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5605096.1632930141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Real estate broker David Fleming explains why many in the industry don’t think the Liberal’s plan is enough to cool the market.&#34;},{&#34;videoTitle&#34;:&#34;Peter Nygard extradition hearing in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2292563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5607267.1633096659!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Full court proceedings: Peter Nygard\u0027s extradition hearing in Winnipeg on Oct. 1.&#34;},{&#34;videoTitle&#34;:&#34;Good Samaritans honoured for saving strangers&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295977&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4681380.1573569260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two men were hailed as heroes by the fire department for their actions during fires in the city. CTV Windsor’s Michelle Maluske reports.&#34;},{&#34;videoTitle&#34;:&#34;Ex-Trump official rips his handling of COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613628.1633548158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former White House press secretary Stephanie Grisham says her \u0027enabling\u0027 of Donald Trump cost lives during the COVID-19 pandemic.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at 11 for Wednesday, October 6, 2021&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2291883&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at 11&#34;},{&#34;videoTitle&#34;:&#34;Charges for images allegedly taken of LTC resident&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614010.1633559977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A personal support worker is facing charges for allegedly taking intimate images of a vulnerable resident at a care home in Guelph.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau preparing for \u0027swan song?\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612336.1633473197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Michael Stittle and Nanos Research\u0027s Nik Nanos discuss Justin Trudeau\u0027s trip to Tofino and how long he\u0027ll remain prime minister.&#34;},{&#34;videoTitle&#34;:&#34;Major fire destroys townhouse units in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296206&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614380.1633575848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a massive fire that destroyed 12 townhouse units at a housing development in Ottawa\u0027s west end on Oct. 6.&#34;},{&#34;videoTitle&#34;:&#34;Rescuers save beached whale in Argentina&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612915.1633522222!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Rescue workers in Argentina used heavy equipment to rescue a beached whale on Oct. 5.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices skyrocket in Alberta&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2296149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614241.1633567172!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prices jumped 12 cents a litre overnight, to unprecedented new levels. Mark Villani reports.&#34;},{&#34;videoTitle&#34;:&#34;Ford declines review of caucus\u0027 medical exemptions&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2295742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5610531.1633374635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Ford has declined calls by the Opposition to investigate the \u0027statistically curious\u0027 number of vaccine exemptions in the PC caucus.&#34;}]" list-title="Most Watched" site-public-url="https://windsor.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dozens of unvaccinated Windsor, Ont. hospital employees terminated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:04:31 EDT 2021" data-published-date=" Thu Oct 07 08:34:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dozens of unvaccinated Windsor, Ont. hospital employees terminated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:04:31 EDT 2021" data-published-date=" Thu Oct 07 08:34:34 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/dozens-of-unvaccinated-windsor-ont-hospital-employees-terminated-1.5614587" title="Dozens of unvaccinated Windsor, Ont. hospital employees terminated" class="c-list__item__link">

                    Dozens of unvaccinated Windsor, Ont. hospital employees terminated
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/dozens-of-unvaccinated-windsor-ont-hospital-employees-terminated-1.5614587" title="Dozens of unvaccinated Windsor, Ont. hospital employees terminated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5381287.1617990044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor Regional Hospital in Windsor, Ont., on Friday, April 9, 2021. (Bob Bellacicco / CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How to celebrate Thanksgiving safely according to WECHU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:39:29 EDT 2021" data-published-date=" Thu Oct 07 14:39:29 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How to celebrate Thanksgiving safely according to WECHU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:39:29 EDT 2021" data-published-date=" Thu Oct 07 14:39:29 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/how-to-celebrate-thanksgiving-safely-according-to-wechu-1.5615224" title="How to celebrate Thanksgiving safely according to WECHU" class="c-list__item__link">

                    How to celebrate Thanksgiving safely according to WECHU
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/how-to-celebrate-thanksgiving-safely-according-to-wechu-1.5615224" title="How to celebrate Thanksgiving safely according to WECHU" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5610583.1633376184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="But as the threat of the Delta variant looms, experts say Canadians planning on hosting Thanksgiving gatherings should proceed with caution and avoid having large, indoor gatherings with unvaccinated guests. (Pexels)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Windsor police seize around $22,000 of drugs following trafficking investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:47:31 EDT 2021" data-published-date=" Thu Oct 07 13:47:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Windsor police seize around $22,000 of drugs following trafficking investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:47:31 EDT 2021" data-published-date=" Thu Oct 07 13:47:31 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160" title="Windsor police seize around $22,000 of drugs following trafficking investigation" class="c-list__item__link">

                    Windsor police seize around $22,000 of drugs following trafficking investigation
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/windsor-police-seize-around-22-000-of-drugs-following-trafficking-investigation-1.5615160" title="Windsor police seize around $22,000 of drugs following trafficking investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615162.1633628652!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Evidence seized in DIGS investigation. (Courtesy Windsor Police Service)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Forest Glade pub added to possible COVID-19 exposure list" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:58:10 EDT 2021" data-published-date=" Thu Oct 07 12:58:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Forest Glade pub added to possible COVID-19 exposure list" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:58:10 EDT 2021" data-published-date=" Thu Oct 07 12:58:10 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/forest-glade-pub-added-to-possible-covid-19-exposure-list-1.5615065" title="Forest Glade pub added to possible COVID-19 exposure list" class="c-list__item__link">

                    Forest Glade pub added to possible COVID-19 exposure list
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/forest-glade-pub-added-to-possible-covid-19-exposure-list-1.5615065" title="Forest Glade pub added to possible COVID-19 exposure list" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615073.1633625812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Parks and Rec Gastropub Sports Bar at 3087 Forest Glade Dr. in Windsor, Ont. (Courtesy Google Maps)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:55:56 EDT 2021" data-published-date=" Thu Oct 07 12:33:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:55:56 EDT 2021" data-published-date=" Thu Oct 07 12:33:35 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/business/canadians-face-record-national-average-gasoline-prices-ahead-of-thanksgiving-weekend-1.5615030" title="Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__link">

                    Canadians face record national average gasoline prices ahead of Thanksgiving weekend
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/business/canadians-face-record-national-average-gasoline-prices-ahead-of-thanksgiving-weekend-1.5615030" title="Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5312114.1633478351!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man fills up his truck with gas in Toronto, on Monday, April 1, 2019. (THE CANADIAN PRESS/Christopher Katsarov)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OPP in Essex County to conduct Thanksgiving weekend traffic blitz" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:29:46 EDT 2021" data-published-date=" Thu Oct 07 13:29:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OPP in Essex County to conduct Thanksgiving weekend traffic blitz" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:29:46 EDT 2021" data-published-date=" Thu Oct 07 13:29:46 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/opp-in-essex-county-to-conduct-thanksgiving-weekend-traffic-blitz-1.5615127" title="OPP in Essex County to conduct Thanksgiving weekend traffic blitz" class="c-list__item__link">

                    OPP in Essex County to conduct Thanksgiving weekend traffic blitz
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/opp-in-essex-county-to-conduct-thanksgiving-weekend-traffic-blitz-1.5615127" title="OPP in Essex County to conduct Thanksgiving weekend traffic blitz" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5465159.1628250159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_43 new COVID-19 cases reported as weekly case rate declines in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 10:15:29 EDT 2021" data-published-date=" Thu Oct 07 09:47:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_43 new COVID-19 cases reported as weekly case rate declines in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 10:15:29 EDT 2021" data-published-date=" Thu Oct 07 09:47:17 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/43-new-covid-19-cases-reported-as-weekly-case-rate-declines-in-windsor-essex-1.5614699" title="43 new COVID-19 cases reported as weekly case rate declines in Windsor-Essex" class="c-list__item__link">

                    43 new COVID-19 cases reported as weekly case rate declines in Windsor-Essex
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/43-new-covid-19-cases-reported-as-weekly-case-rate-declines-in-windsor-essex-1.5614699" title="43 new COVID-19 cases reported as weekly case rate declines in Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5192241.1605623378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Windsor-Essex County Health Unit in Windsor, Ont.,on Monday, Nov.2, 2020. (Chris Campbell / CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Local businessman running Shore-to-Shore Ultramarathon for a cause" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:02:17 EDT 2021" data-published-date=" Thu Oct 07 13:02:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Local businessman running Shore-to-Shore Ultramarathon for a cause" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:02:17 EDT 2021" data-published-date=" Thu Oct 07 13:02:17 EDT 2021"></span>
                <a href="https://windsor.ctvnews.ca/local-businessman-running-shore-to-shore-ultramarathon-for-a-cause-1.5615077" title="Local businessman running Shore-to-Shore Ultramarathon for a cause" class="c-list__item__link">

                    Local businessman running Shore-to-Shore Ultramarathon for a cause
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/local-businessman-running-shore-to-shore-ultramarathon-for-a-cause-1.5615077" title="Local businessman running Shore-to-Shore Ultramarathon for a cause" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615079.1633626058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chatham’s Kevin Owen running a 100 km ultra marathon across Chatham-Kent, Ont. (Chris Campbell / CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Sask. in \u0027uncharted territory\u0027 with COVID-19 surge: doctor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4864934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5604364.1632873772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Habs GM breaks down while speaking about Carey Price&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614889&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5615174.1633629198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH LIVE\n \nMontreal Canadiens GM, coach speak about Carey Price LIVE AT 11:15 AM&#34;},{&#34;videoTitle&#34;:&#34;2020 video shows Minneapolis officers \u0027hunting\u0027 civilians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5615305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5615304.1633634158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Iowa teen\u0027s 1971 cold case murder finally solved&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614796&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614793.1633617197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;17-year-old Maureen Brubaker-Farley\u0027s body was found in 1971, and investigators received a DNA match from a relative of a suspect last month.&#34;},{&#34;videoTitle&#34;:&#34;Canadians set to pay significantly more for gas at the pumps&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5503977.1625876489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gas prices are hitting record highs across the country. CTV’s Jill Macyshon looks at what’s driving the increase.&#34;},{&#34;videoTitle&#34;:&#34;PM\u0027s vacation \u0027sends a message to Indigenous people\u0027: Singh&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614878.1633619389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau apologized for his Tofino trip on National Day for Truth and Reconciliation. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;Peter Nygard extradition hearing: Full proceedings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5607081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5607267.1633096659!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mom upset after daughter repeatedly hit by child at daycare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614875&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614870.1633619214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://www.ctvnews.ca/politics/no-response-from-pm-to-invitation-an-insult-first-nation-1.5615208" title="No response from PM to invitation an &#39;insult&#39;: First Nation" class="c-list__item__link">

                    No response from PM to invitation an &#39;insult&#39;: First Nation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Tk&#39;emlups te Secwepemc First Nation says Prime Minister Justin Trudeau &#34;missed an opportunity&#34; to show his commitment to the survivors of residential schools by not replying to its invitations to take part in an event marking the first National Day for Truth and Reconciliation.</p>
            
                <a href="https://www.ctvnews.ca/politics/no-response-from-pm-to-invitation-an-insult-first-nation-1.5615208" title="No response from PM to invitation an &#39;insult&#39;: First Nation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5591576.1632067795!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Liberal leader Justin Trudeau is joined by fellow candidates, left to right, Marc Miller, Melanie Joly, and Pablo Rodriquez as he makes a campaign stop in Montreal, Quebec, on Sunday, Sept. 19, 2021. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:27:14 EDT 2021" data-published-date="Thu Oct 07 14:27:14 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Can an employer reduce an employee&#39;s pay if they&#39;re permanently working remotely?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:29:38 EDT 2021" data-published-date=" Thu Oct 07 14:29:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Can an employer reduce an employee&#39;s pay if they&#39;re permanently working remotely?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:29:38 EDT 2021" data-published-date=" Thu Oct 07 14:29:38 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/canada/can-an-employer-reduce-an-employee-s-pay-if-they-re-permanently-working-remotely-1.5615196" title="Can an employer reduce an employee&#39;s pay if they&#39;re permanently working remotely?" class="c-list__item__link">

                    Can an employer reduce an employee&#39;s pay if they&#39;re permanently working remotely?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">With many companies making remote work a permanent aspect of certain jobs, experts say employers cannot reduce a current employee&#39;s salary without consent and face legal risks if they do.</p>
            
                <a href="https://www.ctvnews.ca/canada/can-an-employer-reduce-an-employee-s-pay-if-they-re-permanently-working-remotely-1.5615196" title="Can an employer reduce an employee&#39;s pay if they&#39;re permanently working remotely?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:29:38 EDT 2021" data-published-date="Thu Oct 07 14:29:38 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://www.ctvnews.ca/health/coronavirus/ottawa-faces-pressure-to-extend-covid-19-benefits-set-to-expire-this-month-1.5615281" title="Ottawa faces pressure to extend COVID-19 benefits set to expire this month" class="c-list__item__link">

                    Ottawa faces pressure to extend COVID-19 benefits set to expire this month
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Many of the federal government&#39;s key pandemic supports are set to expire in a few weeks, prompting some business leaders to advocate for an extension.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/ottawa-faces-pressure-to-extend-covid-19-benefits-set-to-expire-this-month-1.5615281" title="Ottawa faces pressure to extend COVID-19 benefits set to expire this month" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:15:15 EDT 2021" data-published-date="Thu Oct 07 15:15:15 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date=" Thu Oct 07 10:45:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date=" Thu Oct 07 10:45:22 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/canadiens-goaltender-carey-price-voluntarily-enters-player-assistance-program-1.5614802" title="Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__link">

                    Canadiens goaltender Carey Price voluntarily enters player assistance program
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal Canadiens goaltender Carey Price is voluntarily entering the NHL’s player assistance program for an unspecified reason, the team announced Thursday.</p>
            
                <a href="https://montreal.ctvnews.ca/canadiens-goaltender-carey-price-voluntarily-enters-player-assistance-program-1.5614802" title="Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date="Thu Oct 07 10:45:22 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://edmonton.ctvnews.ca/756-alberta-schools-reporting-cases-of-covid-19-54-declare-outbreaks-1.5615148" title="756 Alberta schools reporting cases of COVID-19, 54 declare outbreaks" class="c-list__item__link">

                    756 Alberta schools reporting cases of COVID-19, 54 declare outbreaks
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s first list of schools reporting cases of COVID-19 since resuming the practice shows 54 have declared outbreaks of the virus, while more than 750 have reported at least two cases.</p>
            
                <a href="https://edmonton.ctvnews.ca/756-alberta-schools-reporting-cases-of-covid-19-54-declare-outbreaks-1.5615148" title="756 Alberta schools reporting cases of COVID-19, 54 declare outbreaks" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:49:03 EDT 2021" data-published-date="Thu Oct 07 13:49:03 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada faces wave of terminations as workplace vaccine mandates take effect: lawyer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 09:48:39 EDT 2021" data-published-date=" Thu Oct 07 09:48:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada faces wave of terminations as workplace vaccine mandates take effect: lawyer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 09:48:39 EDT 2021" data-published-date=" Thu Oct 07 09:48:39 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-faces-wave-of-terminations-as-workplace-vaccine-mandates-take-effect-lawyer-1.5614688" title="Canada faces wave of terminations as workplace vaccine mandates take effect: lawyer" class="c-list__item__link">

                    Canada faces wave of terminations as workplace vaccine mandates take effect: lawyer
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Legal experts say Canada is facing a potential wave of terminations tied to mandatory workplace vaccine policies as a growing number of employers require workers to be fully inoculated against COVID-19 or risk losing their jobs.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/canada-faces-wave-of-terminations-as-workplace-vaccine-mandates-take-effect-lawyer-1.5614688" title="Canada faces wave of terminations as workplace vaccine mandates take effect: lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 09:48:39 EDT 2021" data-published-date="Thu Oct 07 09:48:39 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec Amber Alert ended after two missing toddlers found safe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:40:43 EDT 2021" data-published-date=" Thu Oct 07 12:02:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec Amber Alert ended after two missing toddlers found safe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:40:43 EDT 2021" data-published-date=" Thu Oct 07 12:02:08 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-amber-alert-ended-after-two-missing-toddlers-found-safe-1.5614956" title="Quebec Amber Alert ended after two missing toddlers found safe" class="c-list__item__link">

                    Quebec Amber Alert ended after two missing toddlers found safe
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec police have cancelled an Amber Alert issued Thursday after two missing toddlers were found.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-amber-alert-ended-after-two-missing-toddlers-found-safe-1.5614956" title="Quebec Amber Alert ended after two missing toddlers found safe" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:40:43 EDT 2021" data-published-date="Thu Oct 07 12:02:08 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Eco-anxiety: Young Canadians report climate change impact on their mental health" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:05:30 EDT 2021" data-published-date=" Thu Oct 07 15:05:30 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Eco-anxiety: Young Canadians report climate change impact on their mental health" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:05:30 EDT 2021" data-published-date=" Thu Oct 07 15:05:30 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/climate-and-environment/eco-anxiety-young-canadians-report-climate-change-impact-on-their-mental-health-1.5615253" title="Eco-anxiety: Young Canadians report climate change impact on their mental health" class="c-list__item__link">

                    Eco-anxiety: Young Canadians report climate change impact on their mental health
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Young Canadians and public health professionals say &#39;eco-anxiety&#39; is on the rise among people who feel hopeless or unable to tackle climate change crises.</p>
            
                <a href="https://www.ctvnews.ca/climate-and-environment/eco-anxiety-young-canadians-report-climate-change-impact-on-their-mental-health-1.5615253" title="Eco-anxiety: Young Canadians report climate change impact on their mental health" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:05:30 EDT 2021" data-published-date="Thu Oct 07 15:05:30 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:55:56 EDT 2021" data-published-date=" Thu Oct 07 12:33:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:55:56 EDT 2021" data-published-date=" Thu Oct 07 12:33:35 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/business/canadians-face-record-national-average-gasoline-prices-ahead-of-thanksgiving-weekend-1.5615030" title="Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__link">

                    Canadians face record national average gasoline prices ahead of Thanksgiving weekend
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gasoline prices shattered all-time records in many parts of the country this week, just in time for Canadians to hit the highway for the Thanksgiving long weekend.</p>
            
                <a href="https://www.ctvnews.ca/business/canadians-face-record-national-average-gasoline-prices-ahead-of-thanksgiving-weekend-1.5615030" title="Canadians face record national average gasoline prices ahead of Thanksgiving weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:55:56 EDT 2021" data-published-date="Thu Oct 07 12:33:35 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;U.S. officer saves colleague from out-of-control vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5615309&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5615308.1633634389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Virginia released footage showing the moment an officer saved his colleague from an out-of-control vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Ski resort drops food from gondola to feed orphaned grizzly&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5611615&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612086.1633529493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Staff members at Kicking Horse Mountain Resort in B.C. are using a gondola lift to throw food to Boo the bear, an orphaned grizzly.&#34;},{&#34;videoTitle&#34;:&#34;N.C. golf course ranked top modern international course&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613765.1633553187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Survival thriller Squid Game is latest Netflix sensation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5614418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614410.1633577939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao explains just how popular Netflix\u0027s survival thriller Squid Game has become across the world.&#34;},{&#34;videoTitle&#34;:&#34;Queen returns to royal duties, meets with CAF regiment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5613699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613697.1633551161!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Queen Elizabeth returned to royal duties, meeting with representatives from a Canadian artillery regiment at Windsor Castle.&#34;},{&#34;videoTitle&#34;:&#34;Climate, not COVID-19 is top concern of Canadians: Nanos&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612243&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612241.1633470072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Michael Stittle and Nanos Research\u0027s Nik Nanos on the top issue of concern for Canadians and PM Trudeau\u0027s political future.&#34;},{&#34;videoTitle&#34;:&#34;Watch the rescue of this beached whale in Argentina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612915.1633522222!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Missing B.C. dog reunited with family months later&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612679.1633487605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A dog that\u0027s disappeared from a backyard in Burnaby, B.C., months ago has been reunited with his family.&#34;},{&#34;videoTitle&#34;:&#34;Que. band teacher gets creative amid face-mask rules&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612730.1633492117!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Que. teacher has adapted his lesson plans so that his students can continue having band practice. CTV’s Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;1,956-lbs pumpkin in Cape Breton sets Atlantic Canada record&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5611324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5611327.1633474919!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Indigenous teen\u0027s art inspires CFL\u0027s Elks shirt&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5611443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5610470.1633372324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local teen caught the attention of the Edmonton Elks after he created an Indigenous version of the team’s logo.&#34;},{&#34;videoTitle&#34;:&#34;The Humboldt Driver: Remorse over a Canadian tragedy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5608296&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5608323.1633132223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5\u0027s Avery Haines spoke to Jaskirat Sidhu, the truck driver responsible for the Humboldt Broncos bus crash.&#34;},{&#34;videoTitle&#34;:&#34;Endangered turtle gets groomed at Japanese marine centre&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5611702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5611701.1633447650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch an endangered green turtle enjoy being groomed by its handler at a Japanese marine centre.&#34;},{&#34;videoTitle&#34;:&#34;Spectacular lightning seen in Los Angeles during storm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5612051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5612047.1633461074!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Spectacular lightning forked through the sky above Los Angeles on October 4, with over 2,000 lightning strikes detected across California.&#34;},{&#34;videoTitle&#34;:&#34;Children\u0027s author Robert Munsch shares dementia diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5611019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1652836.1390501101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robert Munsch, the man behind beloved children\u0027s classics like \u0027Love You Forever,\u0027 revealed he is living with dementia.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Unvaccinated should avoid indoor gatherings at Thanksgiving:&#39; MLHU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:27:30 EDT 2021" data-published-date=" Thu Oct 07 15:27:30 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Unvaccinated should avoid indoor gatherings at Thanksgiving:&#39; MLHU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:27:30 EDT 2021" data-published-date=" Thu Oct 07 15:27:30 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/unvaccinated-should-avoid-indoor-gatherings-at-thanksgiving-mlhu-1.5615310" title="&#39;Unvaccinated should avoid indoor gatherings at Thanksgiving:&#39; MLHU" class="c-list__item__link">

                    &#39;Unvaccinated should avoid indoor gatherings at Thanksgiving:&#39; MLHU
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Medical officer of health for Middlesex-London, Dr. Chris Mackie, gave guidance Thursday for how to safely enjoy the Thanksgiving weekend with friends and family.</p>
            
                <a href="https://london.ctvnews.ca/unvaccinated-should-avoid-indoor-gatherings-at-thanksgiving-mlhu-1.5615310" title="&#39;Unvaccinated should avoid indoor gatherings at Thanksgiving:&#39; MLHU" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5166211.1603987990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:27:30 EDT 2021" data-published-date="Thu Oct 07 15:27:30 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_MLHU reports 23 new COVID-19 cases Thusday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:43:49 EDT 2021" data-published-date=" Thu Oct 07 14:43:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_MLHU reports 23 new COVID-19 cases Thusday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:43:49 EDT 2021" data-published-date=" Thu Oct 07 14:43:49 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/mlhu-reports-23-new-covid-19-cases-thusday-1.5615220" title="MLHU reports 23 new COVID-19 cases Thusday" class="c-list__item__link">

                    MLHU reports 23 new COVID-19 cases Thusday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Middlesex-London Health Unit (MLHU) is reporting 23 new COVID-19 cases Thursday, but no new deaths.</p>
            
                <a href="https://london.ctvnews.ca/mlhu-reports-23-new-covid-19-cases-thusday-1.5615220" title="MLHU reports 23 new COVID-19 cases Thusday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:43:49 EDT 2021" data-published-date="Thu Oct 07 14:43:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Deceased found after Melbourne Road fire identified: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:26:14 EDT 2021" data-published-date=" Thu Oct 07 13:26:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Deceased found after Melbourne Road fire identified: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:26:14 EDT 2021" data-published-date=" Thu Oct 07 13:26:14 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/deceased-found-after-melbourne-road-fire-identified-opp-1.5615120" title="Deceased found after Melbourne Road fire identified: OPP" class="c-list__item__link">

                    Deceased found after Melbourne Road fire identified: OPP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">OPP have identified the person found deceased following a structure fire on Melbourne Road on Sept. 28.</p>
            
                <a href="https://london.ctvnews.ca/deceased-found-after-melbourne-road-fire-identified-opp-1.5615120" title="Deceased found after Melbourne Road fire identified: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:26:14 EDT 2021" data-published-date="Thu Oct 07 13:26:14 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Three people hospitalized following a crash in Clearview Township" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:38:27 EDT 2021" data-published-date=" Thu Oct 07 14:38:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Three people hospitalized following a crash in Clearview Township" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:38:27 EDT 2021" data-published-date=" Thu Oct 07 14:38:27 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/three-people-hospitalized-following-a-crash-in-clearview-township-1.5615215" title="Three people hospitalized following a crash in Clearview Township" class="c-list__item__link">

                    Three people hospitalized following a crash in Clearview Township
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A three-vehicle crash closed a portion of Highway 26 in Clearview Township early Thursday afternoon.</p>
            
                <a href="https://barrie.ctvnews.ca/three-people-hospitalized-following-a-crash-in-clearview-township-1.5615215" title="Three people hospitalized following a crash in Clearview Township" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4084701.1536353320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Highway 26 north of Stayner, Ont. on Friday, September 7, 2018. (CTV News/Roger Klein)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:38:27 EDT 2021" data-published-date="Thu Oct 07 14:38:27 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver wanted for dangerous driving, leaving crash scene on Hwy 12, Midland" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:51:42 EDT 2021" data-published-date=" Thu Oct 07 12:51:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver wanted for dangerous driving, leaving crash scene on Hwy 12, Midland" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:51:42 EDT 2021" data-published-date=" Thu Oct 07 12:51:42 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/driver-wanted-for-dangerous-driving-leaving-crash-scene-on-hwy-12-midland-1.5615056" title="Driver wanted for dangerous driving, leaving crash scene on Hwy 12, Midland" class="c-list__item__link">

                    Driver wanted for dangerous driving, leaving crash scene on Hwy 12, Midland
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are looking for a suspect accused of driving erratically along Highway 12 and leaving the scene of a collision Thursday morning in Midland.</p>
            
                <a href="https://barrie.ctvnews.ca/driver-wanted-for-dangerous-driving-leaving-crash-scene-on-hwy-12-midland-1.5615056" title="Driver wanted for dangerous driving, leaving crash scene on Hwy 12, Midland" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:51:42 EDT 2021" data-published-date="Thu Oct 07 12:51:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Georgian College to offer new stand-alone four-year nursing program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:12:27 EDT 2021" data-published-date=" Thu Oct 07 15:12:27 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Georgian College to offer new stand-alone four-year nursing program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:12:27 EDT 2021" data-published-date=" Thu Oct 07 15:12:27 EDT 2021"></span>
                <a href="https://barrie.ctvnews.ca/georgian-college-to-offer-new-stand-alone-four-year-nursing-program-1.5615288" title="Georgian College to offer new stand-alone four-year nursing program" class="c-list__item__link">

                    Georgian College to offer new stand-alone four-year nursing program
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Thursday, the province approved Georgian College to offer its first Bachelor of Science in Nursing degree.</p>
            
                <a href="https://barrie.ctvnews.ca/georgian-college-to-offer-new-stand-alone-four-year-nursing-program-1.5615288" title="Georgian College to offer new stand-alone four-year nursing program" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:12:27 EDT 2021" data-published-date="Thu Oct 07 15:12:27 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Second person dies following fatal collision Oct. 5 on Highway 11" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:12:42 EDT 2021" data-published-date=" Thu Oct 07 14:12:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Second person dies following fatal collision Oct. 5 on Highway 11" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:12:42 EDT 2021" data-published-date=" Thu Oct 07 14:12:42 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/second-person-dies-following-fatal-collision-oct-5-on-highway-11-1.5615191" title="Second person dies following fatal collision Oct. 5 on Highway 11" class="c-list__item__link">

                    Second person dies following fatal collision Oct. 5 on Highway 11
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Temiskaming Ontario Provincial Police have identified the victim of a Highway 11 crash Oct. 5 in the Township of Evanturel.</p>
            
                <a href="https://northernontario.ctvnews.ca/second-person-dies-following-fatal-collision-oct-5-on-highway-11-1.5615191" title="Second person dies following fatal collision Oct. 5 on Highway 11" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5601886.1632755476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An Ontario Provincial Police logo is shown during a press conference in Barrie, Ont., on April 3, 2019. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:12:42 EDT 2021" data-published-date="Thu Oct 07 14:12:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Timmins police find unconscious people and $48K worth of illicit drugs in a car at local mall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 09:55:52 EDT 2021" data-published-date=" Thu Oct 07 09:34:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Timmins police find unconscious people and $48K worth of illicit drugs in a car at local mall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 09:55:52 EDT 2021" data-published-date=" Thu Oct 07 09:34:42 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/timmins-police-find-unconscious-people-and-48k-worth-of-illicit-drugs-in-a-car-at-local-mall-1.5614654" title="Timmins police find unconscious people and $48K worth of illicit drugs in a car at local mall" class="c-list__item__link">

                    Timmins police find unconscious people and $48K worth of illicit drugs in a car at local mall
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Tuesday morning, Timmins police say they got a call from a concerned citizen at the Porcupine Mall about an unconscious man and woman in a parked car with the engine running.</p>
            
                <a href="https://northernontario.ctvnews.ca/timmins-police-find-unconscious-people-and-48k-worth-of-illicit-drugs-in-a-car-at-local-mall-1.5614654" title="Timmins police find unconscious people and $48K worth of illicit drugs in a car at local mall" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 09:55:52 EDT 2021" data-published-date="Thu Oct 07 09:34:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police in Moose factory search for first-degree murder suspect" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 11:06:23 EDT 2021" data-published-date=" Thu Oct 07 11:06:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police in Moose factory search for first-degree murder suspect" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 11:06:23 EDT 2021" data-published-date=" Thu Oct 07 11:06:23 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/police-in-moose-factory-search-for-first-degree-murder-suspect-1.5614854" title="Police in Moose factory search for first-degree murder suspect" class="c-list__item__link">

                    Police in Moose factory search for first-degree murder suspect
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An arrest warrant has been issued in connection with the murder of a man from Moose Factory First Nation, Ontario Provincial Police said Thursday.</p>
            
                <a href="https://northernontario.ctvnews.ca/police-in-moose-factory-search-for-first-degree-murder-suspect-1.5614854" title="Police in Moose factory search for first-degree murder suspect" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 11:06:23 EDT 2021" data-published-date="Thu Oct 07 11:06:23 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Derailed Ottawa LRT car damaged Tremblay Station platform, track infrastructure: TSB" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:04:16 EDT 2021" data-published-date=" Thu Oct 07 15:04:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Derailed Ottawa LRT car damaged Tremblay Station platform, track infrastructure: TSB" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:04:16 EDT 2021" data-published-date=" Thu Oct 07 15:04:16 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/derailed-ottawa-lrt-car-damaged-tremblay-station-platform-track-infrastructure-tsb-1.5615249" title="Derailed Ottawa LRT car damaged Tremblay Station platform, track infrastructure: TSB" class="c-list__item__link">

                    Derailed Ottawa LRT car damaged Tremblay Station platform, track infrastructure: TSB
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">In a report released on Thursday, the TSB said the LRT car &#34;derailed near the middle&#34; of the north platform at Tremblay Station, then proceeded westbound on Sept. 19.</p>
            
                <a href="https://ottawa.ctvnews.ca/derailed-ottawa-lrt-car-damaged-tremblay-station-platform-track-infrastructure-tsb-1.5615249" title="Derailed Ottawa LRT car damaged Tremblay Station platform, track infrastructure: TSB" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5592520.1632155203!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An LRT train that detailed on Sunday, Sept. 19 remained on the line on Monday, Sept. 20. (Jim O&#39;Grady / CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:04:16 EDT 2021" data-published-date="Thu Oct 07 15:04:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Fire destroys 12 townhouse units at housing development in Ottawa&#39;s west end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:50:51 EDT 2021" data-published-date=" Wed Oct 06 18:35:46 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Fire destroys 12 townhouse units at housing development in Ottawa&#39;s west end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:50:51 EDT 2021" data-published-date=" Wed Oct 06 18:35:46 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/fire-destroys-12-townhouse-units-at-housing-development-in-ottawa-s-west-end-1.5613988" title="Fire destroys 12 townhouse units at housing development in Ottawa&#39;s west end" class="c-list__item__link">

                    Fire destroys 12 townhouse units at housing development in Ottawa&#39;s west end
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Damage is estimated at $6 million after the Wednesday evening fire in a townhouse complex under construction at the Connections in Kanata development by Mattamy Homes, near Canadian Tire Centre.</p>
            
                <a href="https://ottawa.ctvnews.ca/fire-destroys-12-townhouse-units-at-housing-development-in-ottawa-s-west-end-1.5613988" title="Fire destroys 12 townhouse units at housing development in Ottawa&#39;s west end" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:50:51 EDT 2021" data-published-date="Wed Oct 06 18:35:46 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/29-new-cases-of-covid-19-in-ottawa-on-the-eve-of-the-thanksgiving-long-weekend-1.5614774" title="29 new cases of COVID-19 in Ottawa on the eve of the Thanksgiving long weekend" class="c-list__item__link">

                    29 new cases of COVID-19 in Ottawa on the eve of the Thanksgiving long weekend
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Thirteen of the 29 new cases of COVID-19 in the capital involve residents under the age of 20.</p>
            
                <a href="https://ottawa.ctvnews.ca/29-new-cases-of-covid-19-in-ottawa-on-the-eve-of-the-thanksgiving-long-weekend-1.5614774" title="29 new cases of COVID-19 in Ottawa on the eve of the Thanksgiving long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 11:54:08 EDT 2021" data-published-date="Thu Oct 07 10:23:01 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-unveils-guidance-for-thanksgiving-and-halloween-here-s-what-you-need-to-know-1.5614498" title="Ontario unveils guidance for Thanksgiving and Halloween. Here&#39;s what you need to know" class="c-list__item__link">

                    Ontario unveils guidance for Thanksgiving and Halloween. Here&#39;s what you need to know
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has released its guidance and rules for the upcoming holidays in the province.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-unveils-guidance-for-thanksgiving-and-halloween-here-s-what-you-need-to-know-1.5614498" title="Ontario unveils guidance for Thanksgiving and Halloween. Here&#39;s what you need to know" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5490922.1625013441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore attends a press briefing at Queens Park in Toronto on Thursday June 24, 2021. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:29:10 EDT 2021" data-published-date="Thu Oct 07 07:02:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto woman cut off from family overseas during WhatsApp outage seeks new platform" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:50:56 EDT 2021" data-published-date=" Thu Oct 07 13:50:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto woman cut off from family overseas during WhatsApp outage seeks new platform" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:50:56 EDT 2021" data-published-date=" Thu Oct 07 13:50:56 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/toronto-woman-cut-off-from-family-overseas-during-whatsapp-outage-seeks-new-platform-1.5614936" title="Toronto woman cut off from family overseas during WhatsApp outage seeks new platform" class="c-list__item__link">

                    Toronto woman cut off from family overseas during WhatsApp outage seeks new platform
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After Bora Skenderi was disconnected with her family in Albania for seven hours on Monday during WhatsApp&#39;s mass outage, she started seeking other platforms to connect.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-woman-cut-off-from-family-overseas-during-whatsapp-outage-seeks-new-platform-1.5614936" title="Toronto woman cut off from family overseas during WhatsApp outage seeks new platform" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:50:56 EDT 2021" data-published-date="Thu Oct 07 13:50:56 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_More than 80 staff at Toronto long-term care home suspended without pay after not getting COVID-19 vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:03:55 EDT 2021" data-published-date=" Thu Oct 07 15:03:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_More than 80 staff at Toronto long-term care home suspended without pay after not getting COVID-19 vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:03:55 EDT 2021" data-published-date=" Thu Oct 07 15:03:55 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/more-than-80-staff-at-toronto-long-term-care-home-suspended-without-pay-after-not-getting-covid-19-vaccine-1.5615266" title="More than 80 staff at Toronto long-term care home suspended without pay after not getting COVID-19 vaccine" class="c-list__item__link">

                    More than 80 staff at Toronto long-term care home suspended without pay after not getting COVID-19 vaccine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">More than 80 employees at a Toronto long-term care home have been suspended without pay for failing to show proof of vaccination against COVID-19, staff say.</p>
            
                <a href="https://toronto.ctvnews.ca/more-than-80-staff-at-toronto-long-term-care-home-suspended-without-pay-after-not-getting-covid-19-vaccine-1.5615266" title="More than 80 staff at Toronto long-term care home suspended without pay after not getting COVID-19 vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:03:55 EDT 2021" data-published-date="Thu Oct 07 15:03:55 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date=" Thu Oct 07 10:45:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date=" Thu Oct 07 10:45:22 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/canadiens-goaltender-carey-price-voluntarily-enters-player-assistance-program-1.5614802" title="Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__link">

                    Canadiens goaltender Carey Price voluntarily enters player assistance program
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal Canadiens goaltender Carey Price is voluntarily entering the NHL’s player assistance program for an unspecified reason, the team announced Thursday.</p>
            
                <a href="https://montreal.ctvnews.ca/canadiens-goaltender-carey-price-voluntarily-enters-player-assistance-program-1.5614802" title="Canadiens goaltender Carey Price voluntarily enters player assistance program" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5614937.1633629738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal Canadiens goaltender Carey Price (31) tosses a puck to the fans after defeating the Detroit Red Wings during third period NHL hockey action Tuesday, March 12, 2019 in Montreal. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:35:04 EDT 2021" data-published-date="Thu Oct 07 10:45:22 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_No religious exemptions for Quebec health-care workers&#39; mandatory vaccination" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:26:58 EDT 2021" data-published-date=" Thu Oct 07 09:50:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_No religious exemptions for Quebec health-care workers&#39; mandatory vaccination" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:26:58 EDT 2021" data-published-date=" Thu Oct 07 09:50:51 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/no-religious-exemptions-for-quebec-health-care-workers-mandatory-vaccination-1.5614670" title="No religious exemptions for Quebec health-care workers&#39; mandatory vaccination" class="c-list__item__link">

                    No religious exemptions for Quebec health-care workers&#39; mandatory vaccination
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There will be no exemptions for religious reasons for health-care workers in Quebec mandated to be fully vaccinated by Oct. 15.</p>
            
                <a href="https://montreal.ctvnews.ca/no-religious-exemptions-for-quebec-health-care-workers-mandatory-vaccination-1.5614670" title="No religious exemptions for Quebec health-care workers&#39; mandatory vaccination" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:26:58 EDT 2021" data-published-date="Thu Oct 07 09:50:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec man arrested after 4-day Amber Alert now faces nine additional charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:16:23 EDT 2021" data-published-date=" Thu Oct 07 15:16:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec man arrested after 4-day Amber Alert now faces nine additional charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:16:23 EDT 2021" data-published-date=" Thu Oct 07 15:16:23 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/quebec-man-arrested-after-4-day-amber-alert-now-faces-nine-additional-charges-1.5615271" title="Quebec man arrested after 4-day Amber Alert now faces nine additional charges" class="c-list__item__link">

                    Quebec man arrested after 4-day Amber Alert now faces nine additional charges
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The 36-year-old has now been charged with kidnapping his three-year old son, attempted murder using a prohibited weapon and attempting to murder peace officers using a firearm.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-man-arrested-after-4-day-amber-alert-now-faces-nine-additional-charges-1.5615271" title="Quebec man arrested after 4-day Amber Alert now faces nine additional charges" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:16:23 EDT 2021" data-published-date="Thu Oct 07 15:16:23 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia Health to require proof of vaccine for hospital visitors" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:01:17 EDT 2021" data-published-date=" Thu Oct 07 08:26:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia Health to require proof of vaccine for hospital visitors" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:01:17 EDT 2021" data-published-date=" Thu Oct 07 08:26:52 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-health-to-require-proof-of-vaccine-for-hospital-visitors-1.5614578" title="Nova Scotia Health to require proof of vaccine for hospital visitors" class="c-list__item__link">

                    Nova Scotia Health to require proof of vaccine for hospital visitors
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Visitors to Nova Scotia hospitals and other health care facilities will have to show proof of vaccination next week.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-health-to-require-proof-of-vaccine-for-hospital-visitors-1.5614578" title="Nova Scotia Health to require proof of vaccine for hospital visitors" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5614947.1633622145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:01:17 EDT 2021" data-published-date="Thu Oct 07 08:26:52 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. reports 30 new COVID-19 cases on Thursday, active cases drop to 247" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 12:24:48 EDT 2021" data-published-date=" Thu Oct 07 12:07:25 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. reports 30 new COVID-19 cases on Thursday, active cases drop to 247" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 12:24:48 EDT 2021" data-published-date=" Thu Oct 07 12:07:25 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-reports-30-new-covid-19-cases-on-thursday-active-cases-drop-to-247-1.5614644" title="N.S. reports 30 new COVID-19 cases on Thursday, active cases drop to 247" class="c-list__item__link">

                    N.S. reports 30 new COVID-19 cases on Thursday, active cases drop to 247
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Nova Scotia reported 30 new cases of COVID-19 and 36 recoveries on Thursday, as the number of active cases drops to 247.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-reports-30-new-covid-19-cases-on-thursday-active-cases-drop-to-247-1.5614644" title="N.S. reports 30 new COVID-19 cases on Thursday, active cases drop to 247" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 12:24:48 EDT 2021" data-published-date="Thu Oct 07 12:07:25 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Brunswick reports 116 new COVID-19 cases on Thursday, active cases rise to 825" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:00:27 EDT 2021" data-published-date=" Thu Oct 07 14:32:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Brunswick reports 116 new COVID-19 cases on Thursday, active cases rise to 825" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:00:27 EDT 2021" data-published-date=" Thu Oct 07 14:32:32 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-116-new-covid-19-cases-on-thursday-active-cases-rise-to-825-1.5614645" title="New Brunswick reports 116 new COVID-19 cases on Thursday, active cases rise to 825" class="c-list__item__link">

                    New Brunswick reports 116 new COVID-19 cases on Thursday, active cases rise to 825
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick are reporting 116 new cases of COVID-19 on Thursday, along with 66 recoveries, as the total number of active cases in the province rises to 825.</p>
            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-reports-116-new-covid-19-cases-on-thursday-active-cases-rise-to-825-1.5614645" title="New Brunswick reports 116 new COVID-19 cases on Thursday, active cases rise to 825" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:00:27 EDT 2021" data-published-date="Thu Oct 07 14:32:32 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_132 new COVID-19 cases, one death in Manitoba on Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:11:58 EDT 2021" data-published-date=" Thu Oct 07 13:36:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_132 new COVID-19 cases, one death in Manitoba on Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:11:58 EDT 2021" data-published-date=" Thu Oct 07 13:36:39 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/132-new-covid-19-cases-one-death-in-manitoba-on-thursday-1.5615108" title="132 new COVID-19 cases, one death in Manitoba on Thursday" class="c-list__item__link">

                    132 new COVID-19 cases, one death in Manitoba on Thursday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba announced 132 new COVID-19 cases and one new death on Thursday.</p>
            
                <a href="https://winnipeg.ctvnews.ca/132-new-covid-19-cases-one-death-in-manitoba-on-thursday-1.5615108" title="132 new COVID-19 cases, one death in Manitoba on Thursday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:11:58 EDT 2021" data-published-date="Thu Oct 07 13:36:39 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Do you know these people? RCMP look to identify suspects in murder of Manitoba cab driver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:47:13 EDT 2021" data-published-date=" Thu Oct 07 13:47:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Do you know these people? RCMP look to identify suspects in murder of Manitoba cab driver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:47:13 EDT 2021" data-published-date=" Thu Oct 07 13:47:13 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/do-you-know-these-people-rcmp-look-to-identify-suspects-in-murder-of-manitoba-cab-driver-1.5615135" title="Do you know these people? RCMP look to identify suspects in murder of Manitoba cab driver" class="c-list__item__link">

                    Do you know these people? RCMP look to identify suspects in murder of Manitoba cab driver
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba RCMP is calling on the public to help identify two people captured on video footage who they say are suspects in the murder of a Manitoba taxi driver.</p>
            
                <a href="https://winnipeg.ctvnews.ca/do-you-know-these-people-rcmp-look-to-identify-suspects-in-murder-of-manitoba-cab-driver-1.5615135" title="Do you know these people? RCMP look to identify suspects in murder of Manitoba cab driver" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:47:13 EDT 2021" data-published-date="Thu Oct 07 13:47:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Interpreting breakthrough COVID-19 cases in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:16:43 EDT 2021" data-published-date=" Thu Oct 07 14:16:43 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Interpreting breakthrough COVID-19 cases in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:16:43 EDT 2021" data-published-date=" Thu Oct 07 14:16:43 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/interpreting-breakthrough-covid-19-cases-in-manitoba-1.5615194" title="Interpreting breakthrough COVID-19 cases in Manitoba" class="c-list__item__link">

                    Interpreting breakthrough COVID-19 cases in Manitoba
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Manitoba continues to grapple with rising COVID-19 case numbers amid the fourth wave, vaccine task force lead Dr. Joss Reimer said Manitobans should not make too much of the uptick in breakthrough cases.</p>
            
                <a href="https://winnipeg.ctvnews.ca/interpreting-breakthrough-covid-19-cases-in-manitoba-1.5615194" title="Interpreting breakthrough COVID-19 cases in Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:16:43 EDT 2021" data-published-date="Thu Oct 07 14:16:43 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Calgary restaurant loses business and liquor licences for failing to comply with COVID-19 restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:07:44 EDT 2021" data-published-date=" Thu Oct 07 13:07:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Calgary restaurant loses business and liquor licences for failing to comply with COVID-19 restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:07:44 EDT 2021" data-published-date=" Thu Oct 07 13:07:44 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/calgary-restaurant-loses-business-and-liquor-licences-for-failing-to-comply-with-covid-19-restrictions-1.5615066" title="Calgary restaurant loses business and liquor licences for failing to comply with COVID-19 restrictions" class="c-list__item__link">

                    Calgary restaurant loses business and liquor licences for failing to comply with COVID-19 restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The City of Calgary said it had revoked Without Papers Pizza&#39;s business licence and issued 27 tickets.</p>
            
                <a href="https://calgary.ctvnews.ca/calgary-restaurant-loses-business-and-liquor-licences-for-failing-to-comply-with-covid-19-restrictions-1.5615066" title="Calgary restaurant loses business and liquor licences for failing to comply with COVID-19 restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615091.1633626370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign for Calgary&#39;s Without Papers Pizza."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:07:44 EDT 2021" data-published-date="Thu Oct 07 13:07:44 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta Medical Association calls for mandatory vaccination in schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:40:47 EDT 2021" data-published-date=" Thu Oct 07 14:40:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta Medical Association calls for mandatory vaccination in schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:40:47 EDT 2021" data-published-date=" Thu Oct 07 14:40:47 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/alberta-medical-association-calls-for-mandatory-vaccination-in-schools-1.5615218" title="Alberta Medical Association calls for mandatory vaccination in schools" class="c-list__item__link">

                    Alberta Medical Association calls for mandatory vaccination in schools
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While many Alberta doctors agree that the province&#39;s move to return contract tracing in schools is the right way to go, they also say much more can be done to protect students in classrooms.</p>
            
                <a href="https://calgary.ctvnews.ca/alberta-medical-association-calls-for-mandatory-vaccination-in-schools-1.5615218" title="Alberta Medical Association calls for mandatory vaccination in schools" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:40:47 EDT 2021" data-published-date="Thu Oct 07 14:40:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Young girl sexually assaulted at Calgary bus terminal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:34:19 EDT 2021" data-published-date=" Thu Oct 07 15:11:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Young girl sexually assaulted at Calgary bus terminal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:34:19 EDT 2021" data-published-date=" Thu Oct 07 15:11:22 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/young-girl-sexually-assaulted-at-calgary-bus-terminal-1.5615279" title="Young girl sexually assaulted at Calgary bus terminal" class="c-list__item__link">

                    Young girl sexually assaulted at Calgary bus terminal
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police said the girl was waiting for a bus at the Calgary Transit terminal in the 11900 block of Country Village Link N.E. when she was touched inappropriately by a stranger.</p>
            
                <a href="https://calgary.ctvnews.ca/young-girl-sexually-assaulted-at-calgary-bus-terminal-1.5615279" title="Young girl sexually assaulted at Calgary bus terminal" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:34:19 EDT 2021" data-published-date="Thu Oct 07 15:11:22 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Edmonton girl, 13, randomly attacked by a man swinging a knife while walking home from school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:13:30 EDT 2021" data-published-date=" Thu Oct 07 15:13:30 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Edmonton girl, 13, randomly attacked by a man swinging a knife while walking home from school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:13:30 EDT 2021" data-published-date=" Thu Oct 07 15:13:30 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-girl-13-randomly-attacked-by-a-man-swinging-a-knife-while-walking-home-from-school-1.5615282" title="Edmonton girl, 13, randomly attacked by a man swinging a knife while walking home from school" class="c-list__item__link">

                    Edmonton girl, 13, randomly attacked by a man swinging a knife while walking home from school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 13-year-old girl was attacked by a man with a weapon while she was walking home from school in north Edmonton Monday, a disturbing incident that was caught on camera.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-girl-13-randomly-attacked-by-a-man-swinging-a-knife-while-walking-home-from-school-1.5615282" title="Edmonton girl, 13, randomly attacked by a man swinging a knife while walking home from school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615277.1633633060!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:13:30 EDT 2021" data-published-date="Thu Oct 07 15:13:30 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Downtown jewelry heist leaves Edmonton police chasing thieves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:51:29 EDT 2021" data-published-date=" Thu Oct 07 14:51:29 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Downtown jewelry heist leaves Edmonton police chasing thieves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:51:29 EDT 2021" data-published-date=" Thu Oct 07 14:51:29 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/downtown-jewelry-heist-leaves-edmonton-police-chasing-thieves-1.5615223" title="Downtown jewelry heist leaves Edmonton police chasing thieves" class="c-list__item__link">

                    Downtown jewelry heist leaves Edmonton police chasing thieves
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Security alarms rang out in downtown Edmonton early Thursday morning after a pair of thieves smashed jewelry cases and made off with some of the treasures inside.</p>
            
                <a href="https://edmonton.ctvnews.ca/downtown-jewelry-heist-leaves-edmonton-police-chasing-thieves-1.5615223" title="Downtown jewelry heist leaves Edmonton police chasing thieves" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:51:29 EDT 2021" data-published-date="Thu Oct 07 14:51:29 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta to give COVID-19 update at 3:30 p.m." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:29:39 EDT 2021" data-published-date=" Thu Oct 07 13:29:39 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta to give COVID-19 update at 3:30 p.m." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:29:39 EDT 2021" data-published-date=" Thu Oct 07 13:29:39 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-to-give-covid-19-update-at-3-30-p-m-1.5615123" title="Alberta to give COVID-19 update at 3:30 p.m." class="c-list__item__link">

                    Alberta to give COVID-19 update at 3:30 p.m.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Government and health officials will update Albertans on COVID-19 on Thursday afternoon.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-to-give-covid-19-update-at-3-30-p-m-1.5615123" title="Alberta to give COVID-19 update at 3:30 p.m." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:29:39 EDT 2021" data-published-date="Thu Oct 07 13:29:39 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thanksgiving weekend to be the coldest in Vancouver in more than a decade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 13:48:26 EDT 2021" data-published-date=" Thu Oct 07 13:48:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thanksgiving weekend to be the coldest in Vancouver in more than a decade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 13:48:26 EDT 2021" data-published-date=" Thu Oct 07 13:48:26 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/thanksgiving-weekend-to-be-the-coldest-in-vancouver-in-more-than-a-decade-1.5615142" title="Thanksgiving weekend to be the coldest in Vancouver in more than a decade" class="c-list__item__link">

                    Thanksgiving weekend to be the coldest in Vancouver in more than a decade
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">This weekend will be the coldest Thanksgiving weekend in Vancouver since 2008, according to the Weather Network.</p>
            
                <a href="https://bc.ctvnews.ca/thanksgiving-weekend-to-be-the-coldest-in-vancouver-in-more-than-a-decade-1.5615142" title="Thanksgiving weekend to be the coldest in Vancouver in more than a decade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5610571.1633375843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Harbour Air seaplane passes the downtown skyline while on approach to land on the harbour in Vancouver on Friday, Oct. 1, 2021. (Darryl Dyck / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 13:48:26 EDT 2021" data-published-date="Thu Oct 07 13:48:26 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Teen crime fighters: Delta youth halt burglar trying to break into home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 15:17:37 EDT 2021" data-published-date=" Thu Oct 07 15:17:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Teen crime fighters: Delta youth halt burglar trying to break into home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 15:17:37 EDT 2021" data-published-date=" Thu Oct 07 15:17:37 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/teen-crime-fighters-delta-youth-halt-burglar-trying-to-break-into-home-1.5615300" title="Teen crime fighters: Delta youth halt burglar trying to break into home" class="c-list__item__link">

                    Teen crime fighters: Delta youth halt burglar trying to break into home
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Delta teenager and three of his friends are being hailed for halting a burglar who was breaking into the youth&#39;s home.</p>
            
                <a href="https://bc.ctvnews.ca/teen-crime-fighters-delta-youth-halt-burglar-trying-to-break-into-home-1.5615300" title="Teen crime fighters: Delta youth halt burglar trying to break into home" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 15:17:37 EDT 2021" data-published-date="Thu Oct 07 15:17:37 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Modelling shows COVID-19 cases stabilizing in B.C., but children now most at risk" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Oct 07 14:03:37 EDT 2021" data-published-date=" Thu Oct 07 14:03:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Modelling shows COVID-19 cases stabilizing in B.C., but children now most at risk" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Oct 07 14:03:37 EDT 2021" data-published-date=" Thu Oct 07 14:03:37 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/modelling-shows-covid-19-cases-stabilizing-in-b-c-but-children-now-most-at-risk-1.5615175" title="Modelling shows COVID-19 cases stabilizing in B.C., but children now most at risk" class="c-list__item__link">

                    Modelling shows COVID-19 cases stabilizing in B.C., but children now most at risk
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An independent group of epidemiologists has found that cases among B.C. youngsters rose steeply in the Fraser, Interior and Vancouver Island health authorities.</p>
            
                <a href="https://bc.ctvnews.ca/modelling-shows-covid-19-cases-stabilizing-in-b-c-but-children-now-most-at-risk-1.5615175" title="Modelling shows COVID-19 cases stabilizing in B.C., but children now most at risk" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Oct 07 14:03:37 EDT 2021" data-published-date="Thu Oct 07 14:03:37 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Windsor, Windsor";
            _sf_async_config.authors = "CTVNewsWindsor.ca null";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/windsor\u002Dpolice\u002Dseize\u002Daround\u002D\u002D22\u002D000\u002Dof\u002Ddrugs\u002Dfollowing\u002Dtrafficki",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1416823266");
                        trackContent(false, "Windsor police seize around $22,000 of drugs following trafficking investigation");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
