
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Windsor Express play first game at WFCU Centre since pandemic started | CTV News</title>
    

    
        <meta name="description" content="The Windsor Express are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/2/26/1_5797469.amp.html"/>

    <meta itemprop="name" content="Windsor Express play first game at WFCU Centre since pandemic started"/>
    <meta itemprop="description" content="The Windsor Express are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Windsor Express play first game at WFCU Centre since pandemic started"/>
    <meta property="og:description" content="The Windsor Express are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Windsor Express play first game at WFCU Centre since pandemic started"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Windsor Express are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg"/>

    <meta itemprop="headline" content="Windsor Express play first game at WFCU Centre since pandemic started"/>
    <meta itemprop="datePublished" content="2022-02-26T12:43:22.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-26T12:43:22.000-05:00"/>
    <meta property="article:published_time" content="2022-02-26T12:43:22.000-05:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Windsor Express play first game at WFCU Centre since pandemic started",
    "description": "The Windsor Express are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"@type":"Person","name":"Melanie Borrelli"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469",
    "datePublished": "2022-02-26T12:43:22.000-05:00",
    "dateModified": "2022-02-26T12:43:22.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Windsor Express play first game at WFCU Centre since pandemic started';
              articleDetails = {
                "author": "Melanie Borrelli",
                "title": articleTitle,
                "id": "1.5797469"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/2/26/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-st">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Windsor Express play first game at WFCU Centre since pandemic started</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/2/26/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-st/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1636069857698/windsor-express-1-4165850.jpeg" data-asset="/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg" data-asset-id="bfdae696-99c8-4cda-8194-5facaf49128e" data-title="Windsor Express" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2018/11/6/windsor-express-1-4165850-1636069857698.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Windsor Express" title="Windsor Express"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Melanie Borrelli" content='[]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 26, 2022 12:43 p.m. EST" fallback-updated-date="Feb. 26, 2022 12:43 p.m. EST" published-date="Sat Feb 26 12:43:22 EST 2022" updated-date="Sat Feb 26 12:43:22 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Windsor Express play first game at WFCU Centre since pandemic started" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	<a href="http://www.windsorexpress.ca/">The Windsor Express</a> are ready to hit the court for their first home game at the WFCU Centre since the COVID-19 pandemic began almost two years ago.</p>
<p>
	The NBL basketball team’s home opener is Saturday night at 7 p.m. against the London Lightning.</p>
<p>
	This is the second game of the season for the Express players, who lost their season opener in Sudbury 113-108 on Feb. 21.</p>
<p>
	It was the league’s first time resuming play since the pandemic shutdown the 2020-2021 season.</p>
<p>
	The league’s last full season was the 2018-2019 campaign, with eight teams. Due to the pandemic the league has contracted – with just four teams remaining – all based in Ontario (Windsor Express, Kitchener-Waterloo Titans, Sudbury Five and London Lightning).</p>
<p>
	Express coach Bill Jones is excited for basketball fans and thrilled to see his players on the court.</p>
<p>
	“We know that it's been tough being through this pandemic. We lost some good people, so to be able to open it up and be able to have some entertainment, and being able to get out there and get some basketball at the WFCU,” says Jones.</p>
<p>
	Tickets are <a href="https://wfucentre.evenue.net/cgi-bin/ncommerce3/SEGetEventList?groupCode=WE-SINGLE&amp;linkID=global-windsor&amp;shopperContext=&amp;caller=&amp;appCode=">available online</a>.</p>
<p>
	<em>With files from CTV Windsor's Gary Archibald. </em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/14/express-schedule-1-5781469.jpg&#34;,&#34;title&#34;:&#34;The Windsor Express training camp is underway, season begins Feb. 21&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/the-windsor-express-training-camp-is-underway-season-begins-feb-21-1.5781461&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV National News: Ukrainians flee to Poland&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797228.1645845446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Poland is opening its border to all Ukrainians fleeing the Russian incursion. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Leslie: \u0027Most dangerous moment in my lifetime\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391079&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796583.1645825287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former MP Andrew Leslie discusses the conflict in Ukraine and says it\u0027s the \u0027most dangerous moment\u0027 that he\u0027s experienced in his lifetime.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ukraine urges NATO to do more&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391381&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797233.1645845874!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As Ukrainians call for more help, NATO activates 40,000 troops to protect member countries. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390486&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop on Eglinton, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;Full means of war deployed: Journalist in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796079.1645806987!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Canadian journalist Fin Depencier describes scenes from the ground in Ukraine as Russia invades.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: King denied bail&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391384&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797236.1645845953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;‘Freedom Convoy’ organizer Pat King has been denied bail and will remain in jail for the time being. Glen McGregor reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: War in Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797227.1645845398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fierce clashes between Ukrainian and Russian forces as fighting intensifies around the capital of Kyiv. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Friday, February 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2381647&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Over 29K Ukrainians cross into Poland: officials&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797104.1645839449!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Poland is seeing a large uptick in people crossing into the country from Ukraine as residents flee the oncoming Russian invasion.&#34;},{&#34;videoTitle&#34;:&#34;91-year-old Arby\u0027s employee just \u0027killing time\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795299.1645749662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 91-year-old Arby\u0027s employee in northern Indiana has been at the job for a decade and continues working 7 days a week.&#34;},{&#34;videoTitle&#34;:&#34;Fierce battle at bridge between Ukraine and Russia&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391214&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796931.1645833958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CNN\u0027s Nick Paton Walsh is at the scene of a key bridge between Russia and Ukraine which seems to have been the site of a fierce battle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Pray for salvation\u0027: Ukraine\u0027s UN ambassador&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796937.1645834124!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sergiy Kyslytsya, Ukraine\u0027s permanent representative to the UN, made a powerful statement after Russia vetoed a Security Council vote.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News for Friday, February 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2384918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797287.1645851246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Led by Chief Anchor and Senior Editor, Lisa LaFlamme, CTV National News is Canada\u0027s #1 national newscast&#34;},{&#34;videoTitle&#34;:&#34;\u0027Putting up a hell of a fight\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391070&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796596.1645825643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Military expert Ihor Kozak says that the fierce resistance from the Ukrainian military has clearly caught Russian invaders off guard.&#34;},{&#34;videoTitle&#34;:&#34;CTV\u0027s Paul Workman reports from Lviv, Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390907&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796211.1645812062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Paul Workman says there has been \u0027an absolute change\u0027 in Lviv, Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Unexploded missile lands on Kharkiv street&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391435&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797370.1645885198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows an unexploded missile that struck a residential area of Kharkiv, Ukraine, on Feb. 25, according to local officials.&#34;},{&#34;videoTitle&#34;:&#34;Proud mom interrupts reporter\u0027s live shot&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390655&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795783.1645797685!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This Ohio reporter on a field assignment was interrupted by his biggest fan: His mother who stopped by to say hello.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797381.1645895601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Kyiv woman picks up broken glass, sings anthem&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2390751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795919.1645801502!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A tearful Kyiv resident sings Ukraine\u0027s national anthem as she cleans shattered glass in her apartment.&#34;},{&#34;videoTitle&#34;:&#34;Ont. pulls Russian-made alcohol from LCBO shelves&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2391161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796835.1645832173!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario has directed the LCBO to pull all Russian-made alcohol from its shelves in response to Russia\u0027s attack on Ukraine.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Windsor Express play first game at WFCU Centre since pandemic started" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:43:22 EST 2022" data-published-date=" Sat Feb 26 12:43:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Windsor Express play first game at WFCU Centre since pandemic started" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:43:22 EST 2022" data-published-date=" Sat Feb 26 12:43:22 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469" title="Windsor Express play first game at WFCU Centre since pandemic started" class="c-list__item__link">

                    Windsor Express play first game at WFCU Centre since pandemic started
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/windsor-express-play-first-game-at-wfcu-centre-since-pandemic-started-1.5797469" title="Windsor Express play first game at WFCU Centre since pandemic started" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4165850.1541540718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Chance of more flurries this weekend in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:42:25 EST 2022" data-published-date=" Sat Feb 26 09:33:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Chance of more flurries this weekend in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:42:25 EST 2022" data-published-date=" Sat Feb 26 09:33:55 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/chance-of-more-flurries-this-weekend-in-windsor-essex-1.5797375" title="Chance of more flurries this weekend in Windsor-Essex" class="c-list__item__link">

                    Chance of more flurries this weekend in Windsor-Essex
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/chance-of-more-flurries-this-weekend-in-windsor-essex-1.5797375" title="Chance of more flurries this weekend in Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5685279.1638190934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Snow covers the trees along the Ganatchio Trail in Windsor, Ont., on Sunday, Nov. 28, 2021. (Melanie Borrelli/CTV WIndsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Male charged with forcible confinement and assault after dispute with parents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:15:02 EST 2022" data-published-date=" Sat Feb 26 11:15:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Male charged with forcible confinement and assault after dispute with parents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:15:02 EST 2022" data-published-date=" Sat Feb 26 11:15:02 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/male-charged-with-forcible-confinement-and-assault-after-dispute-with-parents-1.5797411" title="Male charged with forcible confinement and assault after dispute with parents" class="c-list__item__link">

                    Male charged with forcible confinement and assault after dispute with parents
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/male-charged-with-forcible-confinement-and-assault-after-dispute-with-parents-1.5797411" title="Male charged with forcible confinement and assault after dispute with parents" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5339775.1615306028!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chatham-Kent police cruiser in Chatham-Kent in March, 2021. (Chris Campbell / CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__link">

                    Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Javeria Jawed, a nursing student for the class of 2021, administers a COVID-19 vaccine to Dularie Disram at the Downsview Arena vaccination site, in Toronto, Friday, April 16, 2021. THE CANADIAN PRESS/Tijana Martin"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__link">

                    Ukrainian forces resist Russian advance on capital Kyiv
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Firefighters inspect damage at a building following a rocket attack on the city of Kyiv, Ukraine, Friday, Feb. 25, 2022. (Ukrainian Police Department Press Service via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Bird e-scooters and e-bikes return to Windsor streets" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 19:09:25 EST 2022" data-published-date=" Fri Feb 25 17:46:46 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Bird e-scooters and e-bikes return to Windsor streets" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 19:09:25 EST 2022" data-published-date=" Fri Feb 25 17:46:46 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/bird-e-scooters-and-e-bikes-return-to-windsor-streets-1.5796696" title="Bird e-scooters and e-bikes return to Windsor streets" class="c-list__item__link">

                    Bird e-scooters and e-bikes return to Windsor streets
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/bird-e-scooters-and-e-bikes-return-to-windsor-streets-1.5796696" title="Bird e-scooters and e-bikes return to Windsor streets" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5501689.1625761847!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Bird e-scooters in Windsor, Ont. on Thursday, July 8, 2021. (Chris Campbell/CTV Windsor)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Major Crime Unit investigates armed robbery in Windsor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 19:02:43 EST 2022" data-published-date=" Fri Feb 25 19:02:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Major Crime Unit investigates armed robbery in Windsor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 19:02:43 EST 2022" data-published-date=" Fri Feb 25 19:02:43 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/major-crime-unit-investigates-armed-robbery-in-windsor-1.5796909" title="Major Crime Unit investigates armed robbery in Windsor" class="c-list__item__link">

                    Major Crime Unit investigates armed robbery in Windsor
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/major-crime-unit-investigates-armed-robbery-in-windsor-1.5796909" title="Major Crime Unit investigates armed robbery in Windsor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5796911.1645833568!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="This suspect in an armed robbery investigation was caught on surveillance. (Courtesy: Windsor Police Service)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mayors call to end COVID-19 testing at Canada-U.S. borders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 19:09:58 EST 2022" data-published-date=" Fri Feb 25 12:38:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mayors call to end COVID-19 testing at Canada-U.S. borders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 19:09:58 EST 2022" data-published-date=" Fri Feb 25 12:38:52 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/mayors-call-to-end-covid-19-testing-at-canada-u-s-borders-1.5796153" title="Mayors call to end COVID-19 testing at Canada-U.S. borders" class="c-list__item__link">

                    Mayors call to end COVID-19 testing at Canada-U.S. borders
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/mayors-call-to-end-covid-19-testing-at-canada-u-s-borders-1.5796153" title="Mayors call to end COVID-19 testing at Canada-U.S. borders" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4938914.1620423937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canadian and American flags fly near the Ambassador Bridge at the Canada-USA border crossing in Windsor, Ont. on Saturday, March 21, 2020. (THE CANADIAN PRESS/Rob Gurdebeke)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Windsor Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ukraine rally in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797458.1645896451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor residents with family and friends in Ukraine attend a rally. Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Poland: Thousands of Ukrainians seek refuge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794662&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797228.1645845446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Poland is opening its border to all Ukrainians fleeing the Russian incursion. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop set to close&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop in Toronto, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;Ont., B.C. pulling Russian vodka from store shelves&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5796470&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796457.1645819823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Young hockey player battling cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796709.1645829233!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A local hockey player’s life changed in a matter of hours after he was diagnosed with leukemia. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Mayors call for removal of all border testing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2812379.1457646977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayors on both sides of the border are calling for the feds to remove land border COVID-19 testing. CTV Windsor’s Angelo Aversa reports.&#34;},{&#34;videoTitle&#34;:&#34;Bird scooters and bikes are coming back&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796716.1645829396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a successful year in 2021, the popular mode of transportation will be back on Windsor streets. CTV Windsor’s Rich Garton with details.&#34;},{&#34;videoTitle&#34;:&#34;Prayer service in Windsor for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2390625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795696.1645792749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents gather for a prayer service in Windsor for Ukraine. Angelo Aversa reports.&#34;},{&#34;videoTitle&#34;:&#34;Lone protester remains on Huron Church Road&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2390028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794979.1645742184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While the large group of protesters who blocked the streets have disappeared, one remains. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Historic Walkerville house up for sale&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2390038&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794985.1645742260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Rich Garton takes us through the historic Low-Martin house built in 1929 by notorious rum-runner Harry Low.&#34;},{&#34;videoTitle&#34;:&#34;Help wanted locating missing birthday gifts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793954.1645706381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Windsor mom is asking for help after her kids’ birthday presents went missing after a parking lot mix-up at Skyzone. Angelo Aversa reports.&#34;},{&#34;videoTitle&#34;:&#34;Tecumseh experiences development boom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793254.1645656031!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A condo boom is underway in Tecumseh as real estate continues to be a hot commodity. CTV Windsor’s Rich Garton with details.&#34;},{&#34;videoTitle&#34;:&#34;Minister of Transport visits Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793253.1645655993!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The minister was in Windsor to see the first hand impact of the Ambassador Bridge blockage. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;U.S. couple welcome \u0027Twosday\u0027 baby born at 2:22 on 2/2/22&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792939.1645644668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Utah couple welcomed their second baby, born at 2:22 on \u0027Twosday\u0027 – February 2nd, 2022 – two days after he was supposed to be born.&#34;},{&#34;videoTitle&#34;:&#34;Dog reunited with its owner after being lost for 12 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791090.1645547145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Missing dog Zoey was reunited with its owner in California after being lost for 12 years thanks to a tracking chip.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__link">

                    Ukrainian forces resist Russian advance on capital Kyiv
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukrainian forces are putting up &#39;very determined resistance&#39; to Russia&#39;s invasion, a U.S. defence official said on Saturday, as President Volodymyr Zelensky struck a defiant tone on the streets of the capital Kyiv.</p>
            
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797301.1645857806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Firefighters inspect damage at a building following a rocket attack on the city of Kyiv, Ukraine, Friday, Feb. 25, 2022. (Ukrainian Police Department Press Service via AP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date="Sat Feb 26 01:47:28 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: More U.S. military aid to arrive in Ukraine soon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:15:59 EST 2022" data-published-date=" Sat Feb 26 05:22:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: More U.S. military aid to arrive in Ukraine soon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:15:59 EST 2022" data-published-date=" Sat Feb 26 05:22:29 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-more-u-s-military-aid-to-arrive-in-ukraine-soon-1.5797313" title="Live updates: More U.S. military aid to arrive in Ukraine soon" class="c-list__item__link">

                    Live updates: More U.S. military aid to arrive in Ukraine soon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Lines of vehicles miles long are clogging border crossings out of Ukraine, as tens of thousands rush to neighbouring countries to escape danger from invading Russian troops.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-more-u-s-military-aid-to-arrive-in-ukraine-soon-1.5797313" title="Live updates: More U.S. military aid to arrive in Ukraine soon" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:15:59 EST 2022" data-published-date="Sat Feb 26 05:22:29 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russian official issues stark threats to the West" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:08:35 EST 2022" data-published-date=" Sat Feb 26 12:08:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russian official issues stark threats to the West" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:08:35 EST 2022" data-published-date=" Sat Feb 26 12:08:35 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/russian-official-issues-stark-threats-to-the-west-1.5797435" title="Russian official issues stark threats to the West" class="c-list__item__link">

                    Russian official issues stark threats to the West
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Moscow may respond to Western sanctions by opting out of the last nuclear arms deal with the U.S., cutting diplomatic ties with Western nations and freezing their assets, a senior Russian official warned as Russia’s ties with the West dived to new lows over its invasion of Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/world/russian-official-issues-stark-threats-to-the-west-1.5797435" title="Russian official issues stark threats to the West" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:08:35 EST 2022" data-published-date="Sat Feb 26 12:08:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Path to war in Ukraine was laid in months of plans, warnings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:43:25 EST 2022" data-published-date=" Sat Feb 26 10:43:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Path to war in Ukraine was laid in months of plans, warnings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:43:25 EST 2022" data-published-date=" Sat Feb 26 10:43:25 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/path-to-war-in-ukraine-was-laid-in-months-of-plans-warnings-1.5797392" title="Path to war in Ukraine was laid in months of plans, warnings" class="c-list__item__link">

                    Path to war in Ukraine was laid in months of plans, warnings
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russia unleashed a broader, larger invasion than almost anyone had predicted. And Ukraine, at least by U.S. and other Western accounts, has put up a more tenacious fight than many thought possible against the neighbouring superpower.</p>
            
                <a href="https://www.ctvnews.ca/world/path-to-war-in-ukraine-was-laid-in-months-of-plans-warnings-1.5797392" title="Path to war in Ukraine was laid in months of plans, warnings" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:43:25 EST 2022" data-published-date="Sat Feb 26 10:43:25 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 INVESTIGATES</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 INVESTIGATES  |</span>
                
                <a href="https://www.ctvnews.ca/w5/viral-facebook-post-sparks-criminal-investigation-into-pediatric-dentist-1.5796036" title="Viral Facebook post sparks criminal investigation into pediatric dentist" class="c-list__item__link">

                    Viral Facebook post sparks criminal investigation into pediatric dentist
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">W5 investigates disturbing allegations against a pediatric dentist in Nova Scotia whose treatment of children over five decades is now an alleged crime. &#39;Open Wide&#39; airs Saturday at 7 pm on CTV.</p>
            
                <a href="https://www.ctvnews.ca/w5/viral-facebook-post-sparks-criminal-investigation-into-pediatric-dentist-1.5796036" title="Viral Facebook post sparks criminal investigation into pediatric dentist" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:00:00 EST 2022" data-published-date="Fri Feb 25 11:34:54 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Governor General says protests &#39;changed&#39; Canada, must work on respect for each other" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:11:36 EST 2022" data-published-date=" Sat Feb 26 09:11:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Governor General says protests &#39;changed&#39; Canada, must work on respect for each other" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:11:36 EST 2022" data-published-date=" Sat Feb 26 09:11:36 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/governor-general-says-protests-changed-canada-must-work-on-respect-for-each-other-1.5797361" title="Governor General says protests &#39;changed&#39; Canada, must work on respect for each other" class="c-list__item__link">

                    Governor General says protests &#39;changed&#39; Canada, must work on respect for each other
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Gov. Gen. Mary Simon said she did not get involved in the politics of the protests, or meet any of the protesters, although she was kept closely informed of the tumultuous events on her doorstep.</p>
            
                <a href="https://www.ctvnews.ca/canada/governor-general-says-protests-changed-canada-must-work-on-respect-for-each-other-1.5797361" title="Governor General says protests &#39;changed&#39; Canada, must work on respect for each other" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:11:36 EST 2022" data-published-date="Sat Feb 26 09:11:36 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date=" Sat Feb 26 10:47:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date=" Sat Feb 26 10:47:14 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/anti-mandate-demonstration-marches-to-parliament-hill-one-week-after-removal-of-convoy-protesters-1.5797402" title="Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__link">

                    Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Demonstrators opposed to COVID-19 mandates have returned to Ottawa, though in smaller numbers and notably without any heavy vehicles, for a march on Parliament Hill.</p>
            
                <a href="https://ottawa.ctvnews.ca/anti-mandate-demonstration-marches-to-parliament-hill-one-week-after-removal-of-convoy-protesters-1.5797402" title="Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date="Sat Feb 26 10:47:14 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Canada keeps airspace open to Russian airliners" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:18:16 EST 2022" data-published-date=" Sat Feb 26 11:18:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Canada keeps airspace open to Russian airliners" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:18:16 EST 2022" data-published-date=" Sat Feb 26 11:18:16 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/canada-keeps-airspace-open-to-russian-airliners-1.5797410" title="Canada keeps airspace open to Russian airliners" class="c-list__item__link">

                    Canada keeps airspace open to Russian airliners
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Russian airliners continue to fly through Canadian skies after several European countries shut their airspace to Russian carriers in response to Moscow&#39;s invasion of Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/canada/canada-keeps-airspace-open-to-russian-airliners-1.5797410" title="Canada keeps airspace open to Russian airliners" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:18:16 EST 2022" data-published-date="Sat Feb 26 11:18:16 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date=" Sat Feb 26 09:57:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date=" Sat Feb 26 09:57:03 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ontario-could-have-really-quiet-summer-when-it-comes-to-covid-19-juni-1.5797382" title="Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__link">

                    Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Ontario gets set to drop some of its COVID-19 mandates, the scientific director of the province&#39;s COVID-19 Science Advisory Table is suggesting seasonality and current immunity levels could help keep virus levels low in the spring and summer months.</p>
            
                <a href="https://ottawa.ctvnews.ca/ontario-could-have-really-quiet-summer-when-it-comes-to-covid-19-juni-1.5797382" title="Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date="Sat Feb 26 09:57:03 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-woman-makes-175th-blood-donation-1.5797131&#34;,&#34;title&#34;:&#34;New Brunswick woman makes 175th blood donation&#34;,&#34;description&#34;:&#34;A New Brunswick woman achieved a major milestone on Friday after completing her 175th blood donation at the Canadian Blood Services collection centre in Saint John, N.B.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797134.1645840997!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Donna Moore gives blood for the 175th time in Saint John, N.B., on Feb. 25, 2022. (Courtesy: Canadian Blood Services)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;guid&#34;:&#34;1_5797131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/air-pollution-lack-of-access-to-green-space-can-increase-likelihood-of-adhd-as-much-as-62-per-cent-b-c-research-1.5796087&#34;,&#34;title&#34;:&#34;Air pollution, lack of access to green space can increase likelihood of ADHD as much as 62 per cent: B.C. research&#34;,&#34;description&#34;:&#34;A peer-reviewed study conducted in Metro Vancouver suggests a link between air pollution and attention-deficit/hyperactivity disorder.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796091.1645807987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The downtown skyline is seen from Crab Park as the sun begins to set, in Vancouver, on Tuesday, Dec. 22, 2020. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;guid&#34;:&#34;1_5796087&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/climate-change-prompts-removal-of-historic-site-in-banff-national-park-1.5794654&#34;,&#34;title&#34;:&#34;Climate change prompts removal of historic site in Banff National Park&#34;,&#34;description&#34;:&#34;A national historic site in Banff National Park that was built 100 years ago will be taken apart this spring because of climate change.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794669.1645738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Abbot Pass Refuge Cabin, which was built in 1922, will be dismantled this year because of a concern for public safety. (Supplied/Alpine Club of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 2:56:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 3:35:44 PM&#34;,&#34;guid&#34;:&#34;1_5794654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/a-really-cool-moment-engaged-canadian-olympians-reunited-at-beijing-opening-ceremony-after-3-months-apart-1.5794779&#34;,&#34;title&#34;:&#34;\u0027A really cool moment\u0027: Engaged Canadian Olympians reunited at Beijing opening ceremony after 3 months apart&#34;,&#34;description&#34;:&#34;Engaged Candian Olympians Blayre Turnbull and Ryan Sommer discuss what it was like to reunite at the Beijing 2022 opening ceremony after spending three months apart.&#34;,&#34;author&#34;:&#34;CTV News Calgary&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794798.1645738450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Blayre Turnbull and Ryan Sommer are shown reuniting at the 2022 Beijing Olympics. (Instagram/Blayre Turnbull)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 4:30:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 5:31:31 PM&#34;,&#34;guid&#34;:&#34;1_5794779&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964&#34;,&#34;title&#34;:&#34;\u0027No answers to our pain\u0027: N.B. families upset after report finds mysterious brain illness doesn\u0027t exist&#34;,&#34;description&#34;:&#34;A highly-anticipated report investigating the validity of a neurological syndrome of unknown cause has found that no such illness exists.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5353754.1619362274!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brain scans are shown in this undated file photo.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 8:01:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 7:28:53 PM&#34;,&#34;guid&#34;:&#34;1_5793964&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-town-breaks-105-year-old-temperature-record-amid-cold-snap-1.5794327&#34;,&#34;title&#34;:&#34;B.C. town breaks 105-year-old temperature record amid cold snap&#34;,&#34;description&#34;:&#34;More than a dozen temperature records were broken in B.C. Wednesday as an Arctic airmass arrived over the province.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794356.1645723110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man carries a dog in his jacket as a couple bundled up for the cold weather walk along the waterfront in New Westminster, B.C., on Tuesday, December 28, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 12:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 10:14:52 PM&#34;,&#34;guid&#34;:&#34;1_5794327&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/like-a-bat-out-of-hell-vibrant-vancouver-senior-celebrates-her-110th-birthday-1.5792949&#34;,&#34;title&#34;:&#34;\u0027Like a bat out of hell\u0027: Vibrant Vancouver senior celebrates her 110th birthday&#34;,&#34;description&#34;:&#34;A Vancouver woman celebrating a major milestone might be a supercentenarian, but those who know her say she still moves like a \u0027bat out of hell.\u0027&#34;,&#34;author&#34;:&#34;Mike McCardell&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Host of \u0027The Last Word\u0027&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792978.1645645693!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 2:44:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 4:10:08 PM&#34;,&#34;guid&#34;:&#34;1_5792949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-publisher-sells-out-of-22-year-old-book-of-poetry-after-its-title-appears-in-tiktoker-s-dream-1.5793093&#34;,&#34;title&#34;:&#34;Saskatoon publisher sells out of 22-year-old book of poetry after its title appears in TikToker\u0027s dream&#34;,&#34;description&#34;:&#34;A New York TikToker, claiming to have psychic powers, is creating fresh demand for a 22-year-old book published in Saskatoon.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Video Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793101.1645650122!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Marni Webb says she dreamt the title of 22-year-old book of poetry.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 4:05:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 7:45:32 PM&#34;,&#34;guid&#34;:&#34;1_5793093&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-is-redoing-valentine-s-day-on-march-14-because-of-the-convoy-protest-1.5792810&#34;,&#34;title&#34;:&#34;Ottawa is redoing Valentine\u0027s Day on March 14 because of the convoy protest&#34;,&#34;description&#34;:&#34;Ottawa city council unanimously approved a motion to redo Valentine’s Day on March 14 this year, in the wake of the three-week Freedom Convoy protest that took over the city’s downtown.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1157007.1360872553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 1:29:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:52:53 PM&#34;,&#34;guid&#34;:&#34;1_5792810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/so-many-questions-calgary-s-mayor-challenges-use-of-lethal-force-in-weekend-police-response-1.5792478&#34;,&#34;title&#34;:&#34;\u0027So many questions\u0027: Calgary\u0027s mayor challenges use of lethal force in weekend police response&#34;,&#34;description&#34;:&#34;The fatal weekend shooting of a man by the Calgary Police Service has prompted Calgary\u0027s mayor to question the use of lethal force and call for the adoption of mental health supports.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792511.1645629956!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Undated image of Latjor Tuel, the Calgary man who was fatally shot by Calgary police on Feb. 19. Family say he suffered from mental health issues and was not an aggressive man. (supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 10:28:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 10:45:10 AM&#34;,&#34;guid&#34;:&#34;1_5792478&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy\u0027 cost city of Ottawa $30 million: city manager&#34;,&#34;description&#34;:&#34;Ottawa\u0027s city manager says he anticipates the \u0027Freedom Convoy\u0027 protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.&#34;,&#34;author&#34;:&#34;(Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793175.1645653690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Peace tower is seen between panels of temporary fencing, Wednesday, Feb. 23, 2022 in Ottawa. (Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 9:21:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5792058&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-of-people-armed-with-axes-released-in-investigation-into-violent-attack-at-b-c-pipeline-camp-1.5792017&#34;,&#34;title&#34;:&#34;Video of people \u0027armed with axes\u0027 released in investigation into violent attack at B.C. pipeline camp&#34;,&#34;description&#34;:&#34;Video released by the RCMP shows what officers describe as a group storming the site of a violent attack at a B.C. camp for pipeline workers last week.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792028.1645580620!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 8:56:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:16:25 PM&#34;,&#34;guid&#34;:&#34;1_5792017&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/unethical-some-home-stagers-buy-items-only-to-return-them-later-1.5790458&#34;,&#34;title&#34;:&#34;Unethical? Some home stagers buy items only to return them later&#34;,&#34;description&#34;:&#34;While professional stagers own or rent the items they place in homes, there is concern some stagers could be taking advantage of return policies at home improvement stores.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5528139.1627583870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A customer drapes a chair with a plastic sheet before trying it out at a furniture store in St-Jean-sur-Richelieu, Que. on Monday, May 4, 2020. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;guid&#34;:&#34;1_5790458&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cities-in-b-c-s-lower-mainland-open-warming-shelters-amid-cold-snap-1.5790966&#34;,&#34;title&#34;:&#34;Cities in B.C.\u0027s Lower Mainland open warming shelters amid cold snap&#34;,&#34;description&#34;:&#34;Several cities across B.C.\u0027s Lower Mainland have opened up warming shelters, in response to a cold snap hitting the South Coast.&#34;,&#34;author&#34;:&#34;Regan Hasegawa&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790976.1645542316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;guid&#34;:&#34;1_5790966&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/doug-ford-government-could-face-court-challenge-over-upcoming-anti-blockade-bill-1.5789851&#34;,&#34;title&#34;:&#34;Doug Ford government could face court challenge over upcoming anti-blockade bill&#34;,&#34;description&#34;:&#34;Ontario Premier Doug Ford could face a court challenge over promised legislation that would prevent demonstrators from blocking access to critical infrastructure, such as highways, border crossings and hospitals, according to a civil liberties advocate.&#34;,&#34;author&#34;:&#34;Colin D\u0027Mello&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Queen\u0027s Park Bureau Chief \u0026 Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789871.1645464805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford attends a news conference at the Ontario Legislature, in Toronto, on Monday, February 14, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;guid&#34;:&#34;1_5789851&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winter-fun-a-long-standing-tradition-on-frozen-rivers-in-winnipeg-1.5787120&#34;,&#34;title&#34;:&#34;Winter fun a \u0027long-standing tradition\u0027 on frozen rivers in Winnipeg&#34;,&#34;description&#34;:&#34;Countless Winnipeggers have laced up their skates and hit the river trail at The Forks – it is a long-standing tradition in a city that has learned to thrive on winter activities all centred on its frozen rivers.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787122.1645206770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Several people skate on a rink cleared on a frozen river in Winnipeg. The photo is believed to have been taken between 1900 and 1920. (Source: Martin Berman Postcard Collection/ Winnipeg Past Forward)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;guid&#34;:&#34;1_5787120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/elk-named-bob-makes-big-positive-impact-in-small-vancouver-island-town-1.5788204&#34;,&#34;title&#34;:&#34;Elk named \u0027Bob\u0027 makes big positive impact in small Vancouver Island town&#34;,&#34;description&#34;:&#34;Wendy Stokes is waiting on her front porch, along the main road in Youbou, B.C., for the arrival of Bob, who she calls \u0027the icon of Youbou.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788195.1645240953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;guid&#34;:&#34;1_5788204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/continuing-to-smell-every-year-guelph-man-inherits-rare-corpse-flower-1.5787638&#34;,&#34;title&#34;:&#34;\u0027Continuing to smell every year\u0027: Guelph man inherits rare corpse flower&#34;,&#34;description&#34;:&#34;A Guelph man received a plant as a family heirloom last month but, when it started to bloom, it was hard to stomach the strong stench.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787645.1645221839!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Guelph man inherited a rare corpse flower (Supplied: Andrew Nascimben)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 5:06:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 7:22:13 PM&#34;,&#34;guid&#34;:&#34;1_5787638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/several-lynx-sightings-in-northern-ontario-captured-on-video-1.5785676&#34;,&#34;title&#34;:&#34;Several lynx sightings in northern Ontario captured on video&#34;,&#34;description&#34;:&#34;Several people in northern Ontario have had recent encounters with various lynx, which are usually extremely shy creatures.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785643.1645126308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Caught on video: Watch a closeup of a lynx staring down a northern Ontario man on a snowy road near Cochrane. Feb. 15/22 (Wes LaRose)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;guid&#34;:&#34;1_5785676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-absolutely-incredible-granny-who-grooved-to-the-halftime-show-becomes-social-media-sensation-1.5785241&#34;,&#34;title&#34;:&#34;\u0027It’s absolutely incredible\u0027: Granny who grooved to the halftime show becomes social media sensation&#34;,&#34;description&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785251.1645114120!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:12:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:46:26 PM&#34;,&#34;guid&#34;:&#34;1_5785241&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Education minister orders review into removal of four-year-old student from Waterloo region school by police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 21:33:05 EST 2022" data-published-date=" Fri Feb 25 17:03:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Education minister orders review into removal of four-year-old student from Waterloo region school by police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 21:33:05 EST 2022" data-published-date=" Fri Feb 25 17:03:50 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/education-minister-orders-review-into-removal-of-four-year-old-student-from-waterloo-region-school-by-police-1.5796613" title="Education minister orders review into removal of four-year-old student from Waterloo region school by police" class="c-list__item__link">

                    Education minister orders review into removal of four-year-old student from Waterloo region school by police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario’s education minister has ordered a review into the Waterloo Catholic District School Board&#39;s handling of a November 2021 incident where a Black four-year-old was removed from a Waterloo region school by police.</p>
            
                <a href="https://kitchener.ctvnews.ca/education-minister-orders-review-into-removal-of-four-year-old-student-from-waterloo-region-school-by-police-1.5796613" title="Education minister orders review into removal of four-year-old student from Waterloo region school by police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5796883.1645833026!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ontario Minister of Education Stephen Lecce speaks to CTV Kitchener on Feb. 25, 2022."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 21:33:05 EST 2022" data-published-date="Fri Feb 25 17:03:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__link">

                    Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting 34 more COVID-19 related deaths on Saturday as the number of people being treated in intensive care continues to decline.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date="Sat Feb 26 10:30:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Bomb threat received at Hanover and District Hospital: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date=" Sat Feb 26 10:22:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Bomb threat received at Hanover and District Hospital: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date=" Sat Feb 26 10:22:33 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/bomb-threat-received-at-hanover-and-district-hospital-police-1.5797395" title="Bomb threat received at Hanover and District Hospital: police" class="c-list__item__link">

                    Bomb threat received at Hanover and District Hospital: police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Hanover police say Hanover and District Hospital received a bomb threat on Friday night.</p>
            
                <a href="https://windsor.ctvnews.ca/bomb-threat-received-at-hanover-and-district-hospital-police-1.5797395" title="Bomb threat received at Hanover and District Hospital: police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date="Sat Feb 26 10:22:33 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Bomb threat received at Hanover and District Hospital: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date=" Sat Feb 26 10:22:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Bomb threat received at Hanover and District Hospital: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date=" Sat Feb 26 10:22:33 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/bomb-threat-received-at-hanover-and-district-hospital-police-1.5797395" title="Bomb threat received at Hanover and District Hospital: police" class="c-list__item__link">

                    Bomb threat received at Hanover and District Hospital: police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Hanover police say Hanover and District Hospital received a bomb threat on Friday night.</p>
            
                <a href="https://windsor.ctvnews.ca/bomb-threat-received-at-hanover-and-district-hospital-police-1.5797395" title="Bomb threat received at Hanover and District Hospital: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5766796.1643921756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Scott Miller / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:22:33 EST 2022" data-published-date="Sat Feb 26 10:22:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Huron County OPP warn of possible delays due to convoy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:40:43 EST 2022" data-published-date=" Sat Feb 26 09:40:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Huron County OPP warn of possible delays due to convoy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:40:43 EST 2022" data-published-date=" Sat Feb 26 09:40:43 EST 2022"></span>
                <a href="https://london.ctvnews.ca/huron-county-opp-warn-of-possible-delays-due-to-convoy-1.5797377" title="Huron County OPP warn of possible delays due to convoy" class="c-list__item__link">

                    Huron County OPP warn of possible delays due to convoy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Huron County OPP officers are informing the public of possible traffic delays due to a vehicle convoy planned for Saturday.</p>
            
                <a href="https://london.ctvnews.ca/huron-county-opp-warn-of-possible-delays-due-to-convoy-1.5797377" title="Huron County OPP warn of possible delays due to convoy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:40:43 EST 2022" data-published-date="Sat Feb 26 09:40:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We will help in any way we can&#39;: Locals offer to help Ukrainian refugees amidst Russian invasion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:30:57 EST 2022" data-published-date=" Sat Feb 26 11:30:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We will help in any way we can&#39;: Locals offer to help Ukrainian refugees amidst Russian invasion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:30:57 EST 2022" data-published-date=" Sat Feb 26 11:30:57 EST 2022"></span>
                <a href="https://london.ctvnews.ca/we-will-help-in-any-way-we-can-locals-offer-to-help-ukrainian-refugees-amidst-russian-invasion-1.5797420" title="&#39;We will help in any way we can&#39;: Locals offer to help Ukrainian refugees amidst Russian invasion" class="c-list__item__link">

                    &#39;We will help in any way we can&#39;: Locals offer to help Ukrainian refugees amidst Russian invasion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As thousands of Ukrainians flee to neighbouring countries, Canada has said that it will welcome refugees.</p>
            
                <a href="https://london.ctvnews.ca/we-will-help-in-any-way-we-can-locals-offer-to-help-ukrainian-refugees-amidst-russian-invasion-1.5797420" title="&#39;We will help in any way we can&#39;: Locals offer to help Ukrainian refugees amidst Russian invasion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:30:57 EST 2022" data-published-date="Sat Feb 26 11:30:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OHL postpones Colts&#39; Saturday game against Peterborough Petes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:38:31 EST 2022" data-published-date=" Sat Feb 26 11:38:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OHL postpones Colts&#39; Saturday game against Peterborough Petes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:38:31 EST 2022" data-published-date=" Sat Feb 26 11:38:31 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/ohl-postpones-colts-saturday-game-against-peterborough-petes-1.5797424" title="OHL postpones Colts&#39; Saturday game against Peterborough Petes" class="c-list__item__link">

                    OHL postpones Colts&#39; Saturday game against Peterborough Petes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Those hoping to see the Barrie Colts cruise to a victory tonight will have to wait until another day.</p>
            
                <a href="https://barrie.ctvnews.ca/ohl-postpones-colts-saturday-game-against-peterborough-petes-1.5797424" title="OHL postpones Colts&#39; Saturday game against Peterborough Petes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5658535.1636479331!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Barrie Colts play at the Sadlon Arena on Oct., 14, 2021. (Steve Mansbridge/CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:38:31 EST 2022" data-published-date="Sat Feb 26 11:38:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__link">

                    Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting 34 more COVID-19 related deaths on Saturday as the number of people being treated in intensive care continues to decline.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date="Sat Feb 26 10:30:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Food bank for pets helping those in need in Simcoe County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:13:50 EST 2022" data-published-date=" Sat Feb 26 12:13:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Food bank for pets helping those in need in Simcoe County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:13:50 EST 2022" data-published-date=" Sat Feb 26 12:13:50 EST 2022"></span>
                <a href="https://barrie.ctvnews.ca/food-bank-for-pets-helping-those-in-need-in-simcoe-county-1.5797443" title="Food bank for pets helping those in need in Simcoe County" class="c-list__item__link">

                    Food bank for pets helping those in need in Simcoe County
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A group of volunteers in Simcoe County dedicates much of their time to ensuring no animal in the area goes hungry.</p>
            
                <a href="https://barrie.ctvnews.ca/food-bank-for-pets-helping-those-in-need-in-simcoe-county-1.5797443" title="Food bank for pets helping those in need in Simcoe County" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:13:50 EST 2022" data-published-date="Sat Feb 26 12:13:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Laurentian men take ‘Moose Hide’ pledge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:33:41 EST 2022" data-published-date=" Sat Feb 26 12:33:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Laurentian men take ‘Moose Hide’ pledge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:33:41 EST 2022" data-published-date=" Sat Feb 26 12:33:41 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/laurentian-men-take-moose-hide-pledge-1.5797460" title="Laurentian men take ‘Moose Hide’ pledge" class="c-list__item__link">

                    Laurentian men take ‘Moose Hide’ pledge
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Moose Hide Campaign is underway at Laurentian University this week as many made the promise to wear a moose hide pin. File Photo</p>
            
                <a href="https://northernontario.ctvnews.ca/laurentian-men-take-moose-hide-pledge-1.5797460" title="Laurentian men take ‘Moose Hide’ pledge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797462.1645896719!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Moose Hide Campaign is underway at Laurentian University this week as many made the promise to wear a moose hide pin."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:33:41 EST 2022" data-published-date="Sat Feb 26 12:33:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OPP charge three people in Espanola drug bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:22:10 EST 2022" data-published-date=" Sat Feb 26 11:21:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OPP charge three people in Espanola drug bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:22:10 EST 2022" data-published-date=" Sat Feb 26 11:21:04 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/opp-charge-three-people-in-espanola-drug-bust-1.5797414" title="OPP charge three people in Espanola drug bust" class="c-list__item__link">

                    OPP charge three people in Espanola drug bust
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Drugs, cash and an imitation firearmwere found by police. File Photo</p>
            
                <a href="https://northernontario.ctvnews.ca/opp-charge-three-people-in-espanola-drug-bust-1.5797414" title="OPP charge three people in Espanola drug bust" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:22:10 EST 2022" data-published-date="Sat Feb 26 11:21:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Survey finds parents having to financially help their children buy their first homes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:41:00 EST 2022" data-published-date=" Sat Feb 26 10:41:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Survey finds parents having to financially help their children buy their first homes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:41:00 EST 2022" data-published-date=" Sat Feb 26 10:41:00 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/survey-finds-parents-having-to-financially-help-their-children-buy-their-first-homes-1.5797399" title="Survey finds parents having to financially help their children buy their first homes" class="c-list__item__link">

                    Survey finds parents having to financially help their children buy their first homes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Michelle Beaudry-Seguin, a realtor with EXP Realty in Timmins says she finds more of an issue with young people coming up with a down payment, not having good credit, and bidding over the appraisal value of a home. (Lydia Chubak/CTV News)</p>
            
                <a href="https://northernontario.ctvnews.ca/survey-finds-parents-having-to-financially-help-their-children-buy-their-first-homes-1.5797399" title="Survey finds parents having to financially help their children buy their first homes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:41:00 EST 2022" data-published-date="Sat Feb 26 10:41:00 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Unexploded missile hits Ukrainian residential street&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797370.1645885198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows an unexploded missile that struck a residential area of Kharkiv, Ukraine, on Feb. 25, according to local officials.&#34;},{&#34;videoTitle&#34;:&#34;Russia\u0027s online efforts \u0027an extension\u0027 of physical invasion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796890.1645833272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Journalist Justin Ling discusses Russia\u0027s use of online propaganda as \u0027an extension of the physical invasion\u0027 to demoralize Ukrainians.&#34;},{&#34;videoTitle&#34;:&#34;Stock markets dip, oil cost rises after Russia\u0027s attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5728211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795560.1645763841!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Stock markets and oil prices are taking a hit after Russia’s attack on Ukraine. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hi, baby:\u0027 Mom interrupts U.S. reporter during live shot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795783.1645797685!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This Ohio reporter on a field assignment was interrupted by his biggest fan: His mother who stopped by to say hello.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman sets church on fire after fight with boyfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795461.1645756564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We\u0027re learning more about an arsonist who burned a Surrey, B.C., church and torched a townhouse while people were inside.&#34;},{&#34;videoTitle&#34;:&#34;91-year-old man says he\u0027s \u0027killing time\u0027 working at Arby\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795299.1645749662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;First Black senator: racial diversity is still a \u0027big order\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794812.1645737055!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Anne Cools, Canada’s first Black senator, says Black Canadians still need to overcome barriers of racism in order to break into politics.&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop set to close&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop in Toronto, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;World Cup: Poland, Sweden soccer teams refuse to play Russia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797461.1645896624!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Polish and Swedish national soccer teams are refusing to play their World Cup qualifier matches against Russia in March.&#34;},{&#34;videoTitle&#34;:&#34;Minn. mom gives son US$1,800 for staying off social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792531.1645630413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Minnesota teen, who was challenged by his mother to stay off social media until he was 18, finally got his reward on his birthday.&#34;},{&#34;videoTitle&#34;:&#34;Mount Etna sends huge volcanic ash cloud over parts of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791956.1645577546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mount Etna has roared back to life after months of relative quiet, sending up a massive volcanic ash cloud over eastern Sicily.&#34;},{&#34;videoTitle&#34;:&#34;How a Canadian author sent his book to a TikTok psychic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793847.1645679122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Laura Woodward has the story of a TikTok psychic that went viral when she had a dream of a Canadian book of poems.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date=" Sat Feb 26 10:47:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date=" Sat Feb 26 10:47:14 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/anti-mandate-demonstration-marches-to-parliament-hill-one-week-after-removal-of-convoy-protesters-1.5797402" title="Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__link">

                    Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Demonstrators opposed to COVID-19 mandates have returned to Ottawa, though in smaller numbers and notably without any heavy vehicles, for a march on Parliament Hill.</p>
            
                <a href="https://ottawa.ctvnews.ca/anti-mandate-demonstration-marches-to-parliament-hill-one-week-after-removal-of-convoy-protesters-1.5797402" title="Anti-mandate demonstration marches to Parliament Hill one week after removal of convoy protesters" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797403.1645890156!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Protesters stand on Parliament Hill to oppose COVID-19 public health mandates Feb. 26, 2022, exactly one week after &#39;Freedom Convoy&#39; demonstrators were forcibly removed by police following a three-week occupation of downtown Ottawa. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:47:14 EST 2022" data-published-date="Sat Feb 26 10:47:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date=" Sat Feb 26 09:57:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date=" Sat Feb 26 09:57:03 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ontario-could-have-really-quiet-summer-when-it-comes-to-covid-19-juni-1.5797382" title="Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__link">

                    Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Ontario gets set to drop some of its COVID-19 mandates, the scientific director of the province&#39;s COVID-19 Science Advisory Table is suggesting seasonality and current immunity levels could help keep virus levels low in the spring and summer months.</p>
            
                <a href="https://ottawa.ctvnews.ca/ontario-could-have-really-quiet-summer-when-it-comes-to-covid-19-juni-1.5797382" title="Ontario could have &#39;really quiet summer&#39; when it comes to COVID-19: Juni" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:57:03 EST 2022" data-published-date="Sat Feb 26 09:57:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 hospitalizations in Ottawa tick up slightly Saturday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:31:32 EST 2022" data-published-date=" Sat Feb 26 12:25:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 hospitalizations in Ottawa tick up slightly Saturday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:31:32 EST 2022" data-published-date=" Sat Feb 26 12:25:45 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/covid-19-hospitalizations-in-ottawa-tick-up-slightly-saturday-1.5797445" title="COVID-19 hospitalizations in Ottawa tick up slightly Saturday" class="c-list__item__link">

                    COVID-19 hospitalizations in Ottawa tick up slightly Saturday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa Public Health is reporting a slight uptick in the number of residents currently hospitalized because of an active case of COVID-19.</p>
            
                <a href="https://ottawa.ctvnews.ca/covid-19-hospitalizations-in-ottawa-tick-up-slightly-saturday-1.5797445" title="COVID-19 hospitalizations in Ottawa tick up slightly Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:31:32 EST 2022" data-published-date="Sat Feb 26 12:25:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date=" Sat Feb 26 10:30:35 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__link">

                    Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting 34 more COVID-19 related deaths on Saturday as the number of people being treated in intensive care continues to decline.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-confirms-34-more-covid-19-deaths-icu-admissions-continue-to-decline-1.5797385" title="Ontario confirms 34 more COVID-19 deaths, ICU admissions continue to decline" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5390595.1618597989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Javeria Jawed, a nursing student for the class of 2021, administers a COVID-19 vaccine to Dularie Disram at the Downsview Arena vaccination site, in Toronto, Friday, April 16, 2021. THE CANADIAN PRESS/Tijana Martin"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:30:35 EST 2022" data-published-date="Sat Feb 26 10:30:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario directs LCBO to remove all Russian-made products from shelves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 19:44:49 EST 2022" data-published-date=" Fri Feb 25 09:58:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario directs LCBO to remove all Russian-made products from shelves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 19:44:49 EST 2022" data-published-date=" Fri Feb 25 09:58:54 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-directs-lcbo-to-remove-all-russian-made-products-from-shelves-1.5795903" title="Ontario directs LCBO to remove all Russian-made products from shelves" class="c-list__item__link">

                    Ontario directs LCBO to remove all Russian-made products from shelves
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government has directed the LCBO to remove all products produced in Russia from store shelves.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-directs-lcbo-to-remove-all-russian-made-products-from-shelves-1.5795903" title="Ontario directs LCBO to remove all Russian-made products from shelves" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 19:44:49 EST 2022" data-published-date="Fri Feb 25 09:58:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Transport truck catches fire on Hwy. 401 near Mississauga, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:42:16 EST 2022" data-published-date=" Sat Feb 26 12:42:16 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Transport truck catches fire on Hwy. 401 near Mississauga, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:42:16 EST 2022" data-published-date=" Sat Feb 26 12:42:16 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/transport-truck-catches-fire-on-hwy-401-near-mississauga-ont-1.5797467" title="Transport truck catches fire on Hwy. 401 near Mississauga, Ont." class="c-list__item__link">

                    Transport truck catches fire on Hwy. 401 near Mississauga, Ont.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Traffic was briefly delayed on Highway 401 near Mississauga, Ont. on Saturday after a transport truck caught fire.</p>
            
                <a href="https://toronto.ctvnews.ca/transport-truck-catches-fire-on-hwy-401-near-mississauga-ont-1.5797467" title="Transport truck catches fire on Hwy. 401 near Mississauga, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:42:16 EST 2022" data-published-date="Sat Feb 26 12:42:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec conductor steps in after Putin supporter booted last-minute from Carnegie Hall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 08:44:25 EST 2022" data-published-date=" Fri Feb 25 22:05:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec conductor steps in after Putin supporter booted last-minute from Carnegie Hall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 08:44:25 EST 2022" data-published-date=" Fri Feb 25 22:05:06 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-conductor-steps-in-after-putin-supporter-booted-last-minute-from-carnegie-hall-1.5797161" title="Quebec conductor steps in after Putin supporter booted last-minute from Carnegie Hall" class="c-list__item__link">

                    Quebec conductor steps in after Putin supporter booted last-minute from Carnegie Hall
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal-born maestro Yannick Nézet-Séguin has agreed to a last-minute substitution at New York&#39;s Carnegie Hall this weekend, taking over after a Putin-supporting conductor was turfed.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-conductor-steps-in-after-putin-supporter-booted-last-minute-from-carnegie-hall-1.5797161" title="Quebec conductor steps in after Putin supporter booted last-minute from Carnegie Hall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797211.1645844560!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Montreal-born conductor Yannick Nézet-Seguin (Photo: Chris Lee and the Philadelphia Orchestra)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 08:44:25 EST 2022" data-published-date="Fri Feb 25 22:05:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec reports 14 new COVID-19 deaths, hospitalizations down by 53" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:10:22 EST 2022" data-published-date=" Sat Feb 26 11:03:46 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec reports 14 new COVID-19 deaths, hospitalizations down by 53" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:10:22 EST 2022" data-published-date=" Sat Feb 26 11:03:46 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-reports-14-new-covid-19-deaths-hospitalizations-down-by-53-1.5797404" title="Quebec reports 14 new COVID-19 deaths, hospitalizations down by 53" class="c-list__item__link">

                    Quebec reports 14 new COVID-19 deaths, hospitalizations down by 53
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As Quebec gets set to lift its telework order for office staff, the province reported 53 fewer hospitalizations on Saturday and a drop by five in ICU numbers.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-reports-14-new-covid-19-deaths-hospitalizations-down-by-53-1.5797404" title="Quebec reports 14 new COVID-19 deaths, hospitalizations down by 53" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:10:22 EST 2022" data-published-date="Sat Feb 26 11:03:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal&#39;s Champlain Bridge to shine Ukrainian colours in solidarity" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 09:50:18 EST 2022" data-published-date=" Sat Feb 26 09:50:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal&#39;s Champlain Bridge to shine Ukrainian colours in solidarity" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 09:50:18 EST 2022" data-published-date=" Sat Feb 26 09:50:18 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/montreal-s-champlain-bridge-to-shine-ukrainian-colours-in-solidarity-1.5797379" title="Montreal&#39;s Champlain Bridge to shine Ukrainian colours in solidarity" class="c-list__item__link">

                    Montreal&#39;s Champlain Bridge to shine Ukrainian colours in solidarity
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal&#39;s Samuel de Champlain Bridge will light up the skyline with the unmistakable yellow and blue colours of Ukraine Saturday night.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-s-champlain-bridge-to-shine-ukrainian-colours-in-solidarity-1.5797379" title="Montreal&#39;s Champlain Bridge to shine Ukrainian colours in solidarity" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 09:50:18 EST 2022" data-published-date="Sat Feb 26 09:50:18 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RCMP were short on officers in rural N.S. county before 2020 mass shooting: review" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 16:22:29 EST 2022" data-published-date=" Fri Feb 25 16:22:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RCMP were short on officers in rural N.S. county before 2020 mass shooting: review" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 16:22:29 EST 2022" data-published-date=" Fri Feb 25 16:22:29 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/rcmp-were-short-on-officers-in-rural-n-s-county-before-2020-mass-shooting-review-1.5796548" title="RCMP were short on officers in rural N.S. county before 2020 mass shooting: review" class="c-list__item__link">

                    RCMP were short on officers in rural N.S. county before 2020 mass shooting: review
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An RCMP review says that a county where the Nova Scotia mass shooting occurred had a shortage of officers needed to meet the force&#39;s policing standards in the year leading up to the 2020 rampage.</p>
            
                <a href="https://atlantic.ctvnews.ca/rcmp-were-short-on-officers-in-rural-n-s-county-before-2020-mass-shooting-review-1.5796548" title="RCMP were short on officers in rural N.S. county before 2020 mass shooting: review" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4906246.1587512576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 16:22:29 EST 2022" data-published-date="Fri Feb 25 16:22:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two more COVID-19-related deaths reported in N.S. Friday; slight drop in hospitalizations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 16:08:13 EST 2022" data-published-date=" Fri Feb 25 16:08:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two more COVID-19-related deaths reported in N.S. Friday; slight drop in hospitalizations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 16:08:13 EST 2022" data-published-date=" Fri Feb 25 16:08:13 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/two-more-covid-19-related-deaths-reported-in-n-s-friday-slight-drop-in-hospitalizations-1.5796498" title="Two more COVID-19-related deaths reported in N.S. Friday; slight drop in hospitalizations" class="c-list__item__link">

                    Two more COVID-19-related deaths reported in N.S. Friday; slight drop in hospitalizations
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Nova Scotia is reporting two more deaths related to COVID-19 on Friday.</p>
            
                <a href="https://atlantic.ctvnews.ca/two-more-covid-19-related-deaths-reported-in-n-s-friday-slight-drop-in-hospitalizations-1.5796498" title="Two more COVID-19-related deaths reported in N.S. Friday; slight drop in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 16:08:13 EST 2022" data-published-date="Fri Feb 25 16:08:13 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Deadly N.S. house fire under investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:40:02 EST 2022" data-published-date=" Sat Feb 26 12:40:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Deadly N.S. house fire under investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:40:02 EST 2022" data-published-date=" Sat Feb 26 12:40:02 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/deadly-n-s-house-fire-under-investigation-1.5797464" title="Deadly N.S. house fire under investigation" class="c-list__item__link">

                    Deadly N.S. house fire under investigation
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One man is dead after a fire swept through a home in a small Nova Scotia community on Friday evening, the second deadly house fire in the province in a week.</p>
            
                <a href="https://atlantic.ctvnews.ca/deadly-n-s-house-fire-under-investigation-1.5797464" title="Deadly N.S. house fire under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:40:02 EST 2022" data-published-date="Sat Feb 26 12:40:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Four cases of BA.2 Omicron subvariant found in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 17:24:38 EST 2022" data-published-date=" Fri Feb 25 16:25:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Four cases of BA.2 Omicron subvariant found in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 17:24:38 EST 2022" data-published-date=" Fri Feb 25 16:25:55 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/four-cases-of-ba-2-omicron-subvariant-found-in-manitoba-1.5796544" title="Four cases of BA.2 Omicron subvariant found in Manitoba" class="c-list__item__link">

                    Four cases of BA.2 Omicron subvariant found in Manitoba
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There have been four cases of the Omicron sub-variant BA.2 found in Manitoba.</p>
            
                <a href="https://winnipeg.ctvnews.ca/four-cases-of-ba-2-omicron-subvariant-found-in-manitoba-1.5796544" title="Four cases of BA.2 Omicron subvariant found in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794253.1645719253!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="FILE - This 2020 electron microscope image made available by the National Institute of Allergy and Infectious Diseases shows a Novel Coronavirus SARS-CoV-2 particle isolated from a patient, in a laboratory in Fort Detrick, Md. (NIAID/NIH via AP, File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 17:24:38 EST 2022" data-published-date="Fri Feb 25 16:25:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg police investigate early morning homicide in West End" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 12:18:11 EST 2022" data-published-date=" Sat Feb 26 12:18:11 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg police investigate early morning homicide in West End" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 12:18:11 EST 2022" data-published-date=" Sat Feb 26 12:18:11 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigate-early-morning-homicide-in-west-end-1.5797448" title="Winnipeg police investigate early morning homicide in West End" class="c-list__item__link">

                    Winnipeg police investigate early morning homicide in West End
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Winnipeg police are investigating an early morning homicide in the city&#39;s West End area.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigate-early-morning-homicide-in-west-end-1.5797448" title="Winnipeg police investigate early morning homicide in West End" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:18:11 EST 2022" data-published-date="Sat Feb 26 12:18:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg man convicted of second-degree murder handed life sentence, no parole for 14 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 20:25:08 EST 2022" data-published-date=" Fri Feb 25 20:25:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg man convicted of second-degree murder handed life sentence, no parole for 14 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 20:25:08 EST 2022" data-published-date=" Fri Feb 25 20:25:08 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-convicted-of-second-degree-murder-handed-life-sentence-no-parole-for-14-years-1.5797072" title="Winnipeg man convicted of second-degree murder handed life sentence, no parole for 14 years" class="c-list__item__link">

                    Winnipeg man convicted of second-degree murder handed life sentence, no parole for 14 years
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The man convicted in the 2019 murder of a Winnipeg lawyer has been sentenced to life in prison with no chance of parole for more than a decade.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-convicted-of-second-degree-murder-handed-life-sentence-no-parole-for-14-years-1.5797072" title="Winnipeg man convicted of second-degree murder handed life sentence, no parole for 14 years" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 20:25:08 EST 2022" data-published-date="Fri Feb 25 20:25:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 11</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 11  |</span>
                
                <a href="https://edmonton.ctvnews.ca/alberta-expected-to-lift-more-covid-19-restrictions-at-grande-prairie-hospital-announcement-saturday-1.5796945" title="Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday" class="c-list__item__link">

                    Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Jason Kenney is expected to announce on Saturday that Alberta will lift more COVID-19 restrictions next week.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-expected-to-lift-more-covid-19-restrictions-at-grande-prairie-hospital-announcement-saturday-1.5796945" title="Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:11:37 EST 2022" data-published-date="Fri Feb 25 19:15:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Multiple alleged victims of prolific Calgary con-artist come forward: CPS lay charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 21:52:21 EST 2022" data-published-date=" Fri Feb 25 21:51:40 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Multiple alleged victims of prolific Calgary con-artist come forward: CPS lay charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 21:52:21 EST 2022" data-published-date=" Fri Feb 25 21:51:40 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/multiple-alleged-victims-of-prolific-calgary-con-artist-come-forward-cps-lay-charges-1.5797159" title="Multiple alleged victims of prolific Calgary con-artist come forward: CPS lay charges" class="c-list__item__link">

                    Multiple alleged victims of prolific Calgary con-artist come forward: CPS lay charges
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Several people from metro Vancouver are alleging they were conned by the same Calgary man now facing charges of swindling at least $25,000.</p>
            
                <a href="https://calgary.ctvnews.ca/multiple-alleged-victims-of-prolific-calgary-con-artist-come-forward-cps-lay-charges-1.5797159" title="Multiple alleged victims of prolific Calgary con-artist come forward: CPS lay charges" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 21:52:21 EST 2022" data-published-date="Fri Feb 25 21:51:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Strong recovery&#39; in Alberta proven by new budget, global credit agency says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:54:31 EST 2022" data-published-date=" Sat Feb 26 11:54:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Strong recovery&#39; in Alberta proven by new budget, global credit agency says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:54:31 EST 2022" data-published-date=" Sat Feb 26 11:54:31 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/strong-recovery-in-alberta-proven-by-new-budget-global-credit-agency-says-1.5797430" title="&#39;Strong recovery&#39; in Alberta proven by new budget, global credit agency says" class="c-list__item__link">

                    &#39;Strong recovery&#39; in Alberta proven by new budget, global credit agency says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s financial outlook continues to improve, as illustrated in this week&#39;s budget, says global credit agency DBRS Morningstar.</p>
            
                <a href="https://calgary.ctvnews.ca/strong-recovery-in-alberta-proven-by-new-budget-global-credit-agency-says-1.5797430" title="&#39;Strong recovery&#39; in Alberta proven by new budget, global credit agency says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:54:31 EST 2022" data-published-date="Sat Feb 26 11:54:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 11</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 11  |</span>
                
                <a href="https://edmonton.ctvnews.ca/alberta-expected-to-lift-more-covid-19-restrictions-at-grande-prairie-hospital-announcement-saturday-1.5796945" title="Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday" class="c-list__item__link">

                    Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Jason Kenney is expected to announce on Saturday that Alberta will lift more COVID-19 restrictions next week.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-expected-to-lift-more-covid-19-restrictions-at-grande-prairie-hospital-announcement-saturday-1.5796945" title="Alberta expected to lift more COVID-19 restrictions at Grande Prairie hospital announcement Saturday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5639769.1635295069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 12:11:37 EST 2022" data-published-date="Fri Feb 25 19:15:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Madu tried to &#39;interfere in the administration of justice,&#39; but failed: Kent Report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 21:09:52 EST 2022" data-published-date=" Fri Feb 25 18:57:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Madu tried to &#39;interfere in the administration of justice,&#39; but failed: Kent Report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 21:09:52 EST 2022" data-published-date=" Fri Feb 25 18:57:43 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/madu-tried-to-interfere-in-the-administration-of-justice-but-failed-kent-report-1.5796809" title="Madu tried to &#39;interfere in the administration of justice,&#39; but failed: Kent Report" class="c-list__item__link">

                    Madu tried to &#39;interfere in the administration of justice,&#39; but failed: Kent Report
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">MLA Kaycee Madu lost his job as Alberta&#39;s justice minister Friday after an investigation found he tried to &#34;interfere in the administration of justice,&#34; and he was immediately appointed as the new minister of labour and immigration.</p>
            
                <a href="https://edmonton.ctvnews.ca/madu-tried-to-interfere-in-the-administration-of-justice-but-failed-kent-report-1.5796809" title="Madu tried to &#39;interfere in the administration of justice,&#39; but failed: Kent Report" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 21:09:52 EST 2022" data-published-date="Fri Feb 25 18:57:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date=" Sat Feb 26 01:47:28 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__link">

                    Ukrainian forces resist Russian advance on capital Kyiv
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ukrainian forces are putting up &#39;very determined resistance&#39; to Russia&#39;s invasion, a U.S. defence official said on Saturday, as President Volodymyr Zelensky struck a defiant tone on the streets of the capital Kyiv.</p>
            
                <a href="https://www.ctvnews.ca/world/ukrainian-forces-resist-russian-advance-on-capital-kyiv-1.5797299" title="Ukrainian forces resist Russian advance on capital Kyiv" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 11:50:34 EST 2022" data-published-date="Sat Feb 26 01:47:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Would I be the one trying to take up guns?&#39;: Ukrainian man living in B.C. watches war unfold through his phone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 22:05:33 EST 2022" data-published-date=" Fri Feb 25 22:05:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Would I be the one trying to take up guns?&#39;: Ukrainian man living in B.C. watches war unfold through his phone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 22:05:33 EST 2022" data-published-date=" Fri Feb 25 22:05:33 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/would-i-be-the-one-trying-to-take-up-guns-ukrainian-man-living-in-b-c-watches-war-unfold-through-his-phone-1.5797184" title="&#39;Would I be the one trying to take up guns?&#39;: Ukrainian man living in B.C. watches war unfold through his phone" class="c-list__item__link">

                    &#39;Would I be the one trying to take up guns?&#39;: Ukrainian man living in B.C. watches war unfold through his phone
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">During a video call with a friend in Ukraine, Pavlo Ponikarovskyi can hear explosions from the other end.</p>
            
                <a href="https://bc.ctvnews.ca/would-i-be-the-one-trying-to-take-up-guns-ukrainian-man-living-in-b-c-watches-war-unfold-through-his-phone-1.5797184" title="&#39;Would I be the one trying to take up guns?&#39;: Ukrainian man living in B.C. watches war unfold through his phone" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5797206.1645844187!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 22:05:33 EST 2022" data-published-date="Fri Feb 25 22:05:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Langley man wanted on 3 arrest warrants found hiding in back seat during traffic stop, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Feb 26 10:10:03 EST 2022" data-published-date=" Fri Feb 25 23:16:19 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Langley man wanted on 3 arrest warrants found hiding in back seat during traffic stop, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Feb 26 10:10:03 EST 2022" data-published-date=" Fri Feb 25 23:16:19 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/langley-man-wanted-on-3-arrest-warrants-found-hiding-in-back-seat-during-traffic-stop-police-say-1.5797265" title="Langley man wanted on 3 arrest warrants found hiding in back seat during traffic stop, police say" class="c-list__item__link">

                    Langley man wanted on 3 arrest warrants found hiding in back seat during traffic stop, police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man wanted on three different warrants was arrested during a traffic stop in Langley this week after officers noticed him attempting to hide in the vehicle&#39;s back seat.</p>
            
                <a href="https://bc.ctvnews.ca/langley-man-wanted-on-3-arrest-warrants-found-hiding-in-back-seat-during-traffic-stop-police-say-1.5797265" title="Langley man wanted on 3 arrest warrants found hiding in back seat during traffic stop, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sat Feb 26 10:10:03 EST 2022" data-published-date="Fri Feb 25 23:16:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_One of B.C.&#39;s most wanted for more than a decade, Conor D&#39;Monte has been arrested, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 25 22:30:19 EST 2022" data-published-date=" Fri Feb 25 21:16:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_One of B.C.&#39;s most wanted for more than a decade, Conor D&#39;Monte has been arrested, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 25 22:30:19 EST 2022" data-published-date=" Fri Feb 25 21:16:31 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/one-of-b-c-s-most-wanted-for-more-than-a-decade-conor-d-monte-has-been-arrested-police-say-1.5797152" title="One of B.C.&#39;s most wanted for more than a decade, Conor D&#39;Monte has been arrested, police say" class="c-list__item__link">

                    One of B.C.&#39;s most wanted for more than a decade, Conor D&#39;Monte has been arrested, police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An alleged B.C. gang member who has been wanted for more than a decade has been arrested in Puerto Rico, police announced Friday.</p>
            
                <a href="https://bc.ctvnews.ca/one-of-b-c-s-most-wanted-for-more-than-a-decade-conor-d-monte-has-been-arrested-police-say-1.5797152" title="One of B.C.&#39;s most wanted for more than a decade, Conor D&#39;Monte has been arrested, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 25 22:30:19 EST 2022" data-published-date="Fri Feb 25 21:16:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Windsor, Windsor";
            _sf_async_config.authors = "Melanie Borrelli";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/windsor\u002Dexpress\u002Dplay\u002Dfirst\u002Dgame\u002Dat\u002Dwfcu\u002Dcentre\u002Dsince\u002Dpandemic\u002Dst",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Melanie Borrelli");
                        Tracking.setValue(4,"180433671");
                        trackContent(false, "Windsor Express play first game at WFCU Centre since pandemic started");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
