
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Project examines potential for wind farms to power greenhouse sector | CTV News</title>
    
    

    
        <meta name="description" content="A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/windsor-essex-project-looks-at-potential-for-wind-farms-to-power-greenhouse-sector-1.5906610"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/5/17/1_5906610.amp.html"/>

    <meta itemprop="name" content="Windsor-Essex project looks at potential for wind farms to power greenhouse sector"/>
    <meta itemprop="description" content="A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/windsor-essex-project-looks-at-potential-for-wind-farms-to-power-greenhouse-sector-1.5906610"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Windsor-Essex project looks at potential for wind farms to power greenhouse sector"/>
    <meta property="og:description" content="A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/windsor-essex-project-looks-at-potential-for-wind-farms-to-power-greenhouse-sector-1.5906610"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Windsor-Essex project looks at potential for wind farms to power greenhouse sector"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/windsor-essex-project-looks-at-potential-for-wind-farms-to-power-greenhouse-sector-1.5906610"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg"/>

    <meta itemprop="headline" content="Windsor-Essex project looks at potential for wind farms to power greenhouse sector"/>
    <meta itemprop="datePublished" content="2022-05-17T08:24:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-17T08:29:03.000-04:00"/>
    <meta property="article:published_time" content="2022-05-17T08:24:00.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Windsor-Essex project looks at potential for wind farms to power greenhouse sector",
    "description": "A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Melanie Borrelli","sameAs":"https://windsor.ctvnews.ca/melanie-borrelli-1.2277133"},{"@type":"Person","name":"Melanie Borrelli"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg",
    "height": 349,
    "width": 620
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/windsor-essex-project-looks-at-potential-for-wind-farms-to-power-greenhouse-sector-1.5906610",
    "datePublished": "2022-05-17T08:24:00.000-04:00",
    "dateModified": "2022-05-17T08:29:03.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Windsor-Essex project looks at potential for wind farms to power greenhouse sector";
              articleDetails = {
                "author": "Melanie Borrelli",
                "title": articleTitle,
                "id": "1.5906610"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/5/17/windsor-essex-project-looks-at-potential-for-wind-farms-to-power">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Windsor-Essex project looks at potential for wind farms to power greenhouse sector</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/5/17/windsor-essex-project-looks-at-potential-for-wind-farms-to-power/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1652790255853/wind-turbine-1-3591099.jpeg" data-asset="/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg" data-asset-id="8cdf9389-33e7-4bf8-9e82-2c046b0ccff9" data-title="Wind Turbine" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2017/9/15/wind-turbine-1-3591099-1652790255853.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A turbine at the North Kent Wind Farm in southwestern Ontario." title="Wind Turbine"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A turbine at the North Kent Wind Farm in southwestern Ontario.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Melanie Borrelli" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/8/16/melanie-borrelli-1-4553291.jpg&#34;,&#34;firstName&#34;:&#34;Melanie&#34;,&#34;lastName&#34;:&#34;Borrelli&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/melanie-borrelli-1.2277133&#34;,&#34;twitter&#34;:&#34;mborrellictv&#34;,&#34;polopolyID&#34;:&#34;1.2277133&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor Multi-Skilled Journalist / Digital Lead&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 17, 2022 8:24 a.m. EST" fallback-updated-date="May 17, 2022 8:29 a.m. EST" published-date="Tue May 17 08:24:00 EDT 2022" updated-date="Tue May 17 08:29:03 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Windsor-Essex project looks at potential for wind farms to power greenhouse sector" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> A new joint venture investigates using existing wind farms to power and heat greenhouses in southwestern Ontario.</p> <p> The University of Windsor is partnering with the Ontario Greenhouse Vegetable Growers (OGVG) and Kruger Energy for the project.</p> <p> The HIGH Energy project, short for the Hydrogen Integrated Greenhouse Horticultural Energy project, proposes using wind turbines to generate clean electricity and hydrogen for use in the area’s multi-billion-dollar greenhouse sector.</p> <p> “Farmers are looking to expand operations and increase their access to low carbon energy solutions,” said Aaron Coristine, OGVG’s manager of science, regulatory affairs and government relations. “This joint venture will construct pathways to achieve this with novel adaptations of clean, proven energy technologies.”</p> <p> Southwestern Ontario boasts the highest concentration of greenhouses in North America. The greenhouse sector has been rapidly growing, but officials say further expansion is thwarted by a lack of locally available energy. The project aims to provide a solution.</p> <p> Kruger Energy currently generates 200 megawatts of wind energy in Southwestern Ontario, which is enough to power 60,000 homes, or hundreds to thousands of greenhouse acres depending on crop and growing practice.<img src="/content/dam/ctvnews/en/images/2022/5/17/wind-energy-1-5906622-1652790536252.jpg" alt=""><span>Wind energy supplied electricity and hydrogen for commercial greenhouse growers. (Source: UWindsor)</span></p> <p> “We’re pleased at the prospect of an additional market for our energy solution,” said JJ Davis, Kruger Energy’s general manager of Canadian operations.</p> <p> “Kruger is a leader in sustainability and strategic asset management which will enable us to reliably supply clean energy to the vegetable greenhouse sector with our long-established wind farms.”</p> <p> The project proposes building a commercial facility that takes locally captured wind energy, turning it into electricity and hydrogen for greenhouses that grow tomatoes, peppers, cucumbers, strawberries and other crops. The first step of the project is to do the economic and regulatory modeling to make the business case for the venture.</p> <p> “There will be a number of firsts in this project,” said Rupp Carriveau, an engineering professor and director of the Environmental Energy Institute at the University of Windsor, who is leading the modelling efforts.</p> <p> “We anticipate a lot of learning in both the engineering and policy spaces,” he said. “The HIGH Energy project excites us. Using proven existing assets in a new way to improve things or solve a problem, sounds practical and resourceful. We love solutions like that.”</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/17/wind-energy-1-5906622-1652790536252.jpg&#34;,&#34;description&#34;:&#34;Wind energy supplied electricity and hydrogen for commercial greenhouse growers. (Source: UWindsor)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;REPLAY: Watch the full Ontario Leaders Debate&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906209.1652747113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;REPLAY: The second debate in the Ontario provincial election was held in Toronto.&#34;},{&#34;videoTitle&#34;:&#34;What leaders are promising on Day 2 of campaign&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2435899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891055.1651793242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health care, transportation, schools and affordable housing were all topics of discussion on Day 2 of the Ontario election campaign.&#34;},{&#34;videoTitle&#34;:&#34;DUI arrest after Mustang crashes up a power pole&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444219&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906681.1652792636!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Police in Tallahassee, Florida made a DUI arrest after finding a Mustang crashed vertically into a power pole.&#34;},{&#34;videoTitle&#34;:&#34;Debate highlights: Ontario\u0027s COVID-19 response&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444040&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906156.1652744307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The leaders of Ontario\u0027s four major political parties debated over the top issues facing the province.&#34;},{&#34;videoTitle&#34;:&#34;Debate highlights: Party platform spending&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906130.1652747645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Each of the four major party leaders address the planned spending in their campaign platforms.&#34;},{&#34;videoTitle&#34;:&#34;Mexico-U.S. cross-border tunnel discovered&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906567.1652788852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. authorities say they discovered a 800-metre long underground smuggling tunnel on Mexico\u0027s border.&#34;},{&#34;videoTitle&#34;:&#34;. for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2439083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;.&#34;},{&#34;videoTitle&#34;:&#34;Del Duca, Ford debate over affordability&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906067.1652742088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ont. Liberal Leader Steven Del Duca and Ont. PC Leader Doug Ford debated over affordability concerns in the province.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Deadly crash ends in jail time&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444156&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905651.1652729662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Brampton, Ont. driver who killed a mother and her three daughters was sentenced to 17 years in prison. Adrian Ghobrial reports.&#34;},{&#34;videoTitle&#34;:&#34;Strategists break down leaders\u0027 performances&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906270.1652748918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Political strategists break down the Ont. election debate and weigh in on who had the strongest performance.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at 11 for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2439086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at 11&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Alleged racism in NY shooting&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444154&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906439.1652758667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The suspect of the Buffalo shooting deliberately targeted an area with a high Black population, authorities say. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Deadly multi-car crash on Granville Street&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906306.1652750876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A high-speed crash on Granville Street left one person dead Monday and sent two others to hospital.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: McDonald’s leaving Russia&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444160&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906444.1652758998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Because of Putin’s invasion of Ukraine, McDonald’s has said will sell off its 800 fast-food restaurants in Russia. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Remembering Canadian ace fighter pilot \u0027Stocky\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906341.1652752110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s oldest ace fighter pilot James Francis \u0027Stocky\u0027 Edwards who served in the Second World War and beyond has died at the age of 100.&#34;},{&#34;videoTitle&#34;:&#34;White grizzly bear spotted in Banff National Park&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444179&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906623.1652790438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parks Canada say the distinctive grizzly and its sibling have been around since at least 2018.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Mass Casualty Commission public hearings&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904052.1652627386!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission holds public hearings for an independent inquiry into the murders of 22 people in Nova Scotia. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Cost of living climbs&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906435.1652758328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rising real estate, gas and food prices are all top of mind for voters in Ontario. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Debate highlights: Affordability in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2444028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906113.1652743252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The leaders of Ontario\u0027s four major political parties debated over the top issues facing the province.&#34;},{&#34;videoTitle&#34;:&#34;$1.5 million for Vancouver tear-down?&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2442718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904654.1652667581!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An uninhabitable, dilapidated house in East Vancouver has been listed at a jaw-dropping price. But the agent is confident it will sell.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nine vehicle fatalities reported in Essex County this year: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:58:50 EDT 2022" data-published-date=" Tue May 17 12:58:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nine vehicle fatalities reported in Essex County this year: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:58:50 EDT 2022" data-published-date=" Tue May 17 12:58:50 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/nine-vehicle-fatalities-reported-in-essex-county-this-year-opp-1.5907104" title="Nine vehicle fatalities reported in Essex County this year: OPP" class="c-list__item__link">
                        Nine vehicle fatalities reported in Essex County this year: OPP
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/nine-vehicle-fatalities-reported-in-essex-county-this-year-opp-1.5907104" title="Nine vehicle fatalities reported in Essex County this year: OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5825138.1647623644!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Essex County OPP say two people have died after a three-vehicle collision between Leamington and Wheatley, Ont., on Friday, March 18, 2022. (Sanjay Maru / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three new COVID-19 deaths, 229 high-risk cases reported in Windsor-Essex over five days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:24:28 EDT 2022" data-published-date=" Tue May 17 12:24:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three new COVID-19 deaths, 229 high-risk cases reported in Windsor-Essex over five days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:24:28 EDT 2022" data-published-date=" Tue May 17 12:24:28 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/three-new-covid-19-deaths-229-high-risk-cases-reported-in-windsor-essex-over-five-days-1.5907038" title="Three new COVID-19 deaths, 229 high-risk cases reported in Windsor-Essex over five days" class="c-list__item__link">
                        Three new COVID-19 deaths, 229 high-risk cases reported in Windsor-Essex over five days
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/three-new-covid-19-deaths-229-high-risk-cases-reported-in-windsor-essex-over-five-days-1.5907038" title="Three new COVID-19 deaths, 229 high-risk cases reported in Windsor-Essex over five days" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5900000.1652366809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Windsor-Essex County Health Unit in Windsor, Ont., on Tuesday, May 12, 2022. (Melanie Borrelli/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria friends order beloved pizza from Ontario to B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:19:11 EDT 2022" data-published-date=" Tue May 17 13:19:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria friends order beloved pizza from Ontario to B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:19:11 EDT 2022" data-published-date=" Tue May 17 13:19:11 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-friends-order-beloved-pizza-from-ontario-to-b-c-1.5907132" title="Victoria friends order beloved pizza from Ontario to B.C." class="c-list__item__link">
                        Victoria friends order beloved pizza from Ontario to B.C.
                    </a>
                </h3>
                
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-friends-order-beloved-pizza-from-ontario-to-b-c-1.5907132" title="Victoria friends order beloved pizza from Ontario to B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907130.1652807596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Antonino&#39;s Original Pizza boxes from Windsor, Ont., are pictured in Victoria, B.C."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lakeshore driver facing impaired charges after &#39;erratic&#39; driving complaint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:30:25 EDT 2022" data-published-date=" Tue May 17 13:16:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lakeshore driver facing impaired charges after &#39;erratic&#39; driving complaint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:30:25 EDT 2022" data-published-date=" Tue May 17 13:16:30 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/lakeshore-driver-facing-impaired-charges-after-erratic-driving-complaint-1.5907141" title="Lakeshore driver facing impaired charges after &#39;erratic&#39; driving complaint" class="c-list__item__link">
                        Lakeshore driver facing impaired charges after &#39;erratic&#39; driving complaint
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/lakeshore-driver-facing-impaired-charges-after-erratic-driving-complaint-1.5907141" title="Lakeshore driver facing impaired charges after &#39;erratic&#39; driving complaint" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5575367.1631011551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hydro wires struck down by construction equipment closes section of Highway 401" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:33:16 EDT 2022" data-published-date=" Tue May 17 13:14:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hydro wires struck down by construction equipment closes section of Highway 401" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:33:16 EDT 2022" data-published-date=" Tue May 17 13:14:07 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/hydro-wires-struck-down-by-construction-equipment-closes-section-of-highway-401-1.5907134" title="Hydro wires struck down by construction equipment closes section of Highway 401" class="c-list__item__link">
                        Hydro wires struck down by construction equipment closes section of Highway 401
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/hydro-wires-struck-down-by-construction-equipment-closes-section-of-highway-401-1.5907134" title="Hydro wires struck down by construction equipment closes section of Highway 401" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4063702.1534960403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Chatham-Kent OPP cruiser on Highway 401 in Chatham, Ont., on Monday, Aug. 20, 2018. (Chris Campbell / CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pelee Island ferry employees vote in favour of strike action" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:38:55 EDT 2022" data-published-date=" Tue May 17 09:45:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pelee Island ferry employees vote in favour of strike action" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:38:55 EDT 2022" data-published-date=" Tue May 17 09:45:18 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/pelee-island-ferry-employees-vote-in-favour-of-strike-action-1.5906759" title="Pelee Island ferry employees vote in favour of strike action" class="c-list__item__link">
                        Pelee Island ferry employees vote in favour of strike action
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/pelee-island-ferry-employees-vote-in-favour-of-strike-action-1.5906759" title="Pelee Island ferry employees vote in favour of strike action" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3974950.1529072275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The new Pelee Islander II. (Courtesy Pelee Island Ferry / Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__link">
                        Prince Charles and Camilla land in Newfoundland to start Canadian tour
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall, arrive in St. John&#39;s to begin a three-day Canadian tour, Tuesday, May 17, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nestle is flying baby formula into America as shortage continues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:28:37 EDT 2022" data-published-date=" Tue May 17 13:28:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nestle is flying baby formula into America as shortage continues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:28:37 EDT 2022" data-published-date=" Tue May 17 13:28:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/nestle-is-flying-baby-formula-into-america-as-shortage-continues-1.5907154" title="Nestle is flying baby formula into America as shortage continues" class="c-list__item__link">
                        Nestle is flying baby formula into America as shortage continues
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/nestle-is-flying-baby-formula-into-america-as-shortage-continues-1.5907154" title="Nestle is flying baby formula into America as shortage continues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907157.1652808386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Giving an infant a bottle of baby formula in San Antonio, Texas, on May 13, 2022. (Eric Gay / AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;REPLAY: Second Ont. election debate held in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5867678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906018.1652740998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mental wellness boutique opens in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443937&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905857.1652737530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mental wellness boutique featuring self-care items and a focus on youth counselling has opened. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;Youth allegedly brings airsoft gun to dance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443935&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905855.1652737444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student allegedly brought an airsoft gun and started shooting it at staff and other students. CTV Windsor’s Bob Bellacicco with details.&#34;},{&#34;videoTitle&#34;:&#34;Windsor voters talk issues that matter most&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905868.1652737739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Sijia Liu speaks with voters about the issues they care most about and what it will take to win their votes.&#34;},{&#34;videoTitle&#34;:&#34;What we know about the victims in Buffalo attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905671.1652730574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We\u0027re learning more about the innocent victims after the mass shooting at a grocery store in Buffalo. Angie Seth has more.&#34;},{&#34;videoTitle&#34;:&#34;Picnic held to welcome and support Ukrainian refugee families&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904108.1652632301!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Ukrainian-style picnic was held to raise money for refugee families and welcome them to the area. CTV Windsor\u0027s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Resident questions mayor’s endorsement of provincial candidate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901945.1652457880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the first time in a provincial election, Windsor’s mayor made it clear who he wants to see in power. CTV Windsor’s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;‘It’s white supremacy terrorism’&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904157.1652636930!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New York Governor Kathy Hochul provides an update on the Buffalo mass shooting that left 10 people dead.&#34;},{&#34;videoTitle&#34;:&#34;How to watch rare super flower blood moon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904196.1652641062!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Professor of physics and astronomy at York University, Paul Delaney explains what\u0027s unique about a super flower blood moon and how to see it&#34;},{&#34;videoTitle&#34;:&#34;Daughter: My father was taken by Russian military&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903498.1652553986!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Oleksandra Ishchenko is anxious not having heard from her father in weeks after he was taken by the Russian military.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Millions infected in Que.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2389513&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793834.1645678467!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Quebec officials believe around 3 million people contracted COVID-19 during the Omicron wave. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Farrow Riverside Miracle Park holds grand opening&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903767.1652571704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Miracle League of Riverside kicked off its first season during Saturday\u0027s grand opening of the park. CTV Windsor\u0027s Sanjay Maru explains.&#34;},{&#34;videoTitle&#34;:&#34;Famous pup celebrates first birthday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903530.1652556709!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A dog born with missing limbs celebrated his first birthday after becoming an internet sensation. CTV Windsor\u0027s Chris Campbell with details.&#34;},{&#34;videoTitle&#34;:&#34;Parks Canada issues $20K fine in ancient fossils heist&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901753&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901193.1652402065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Party leaders in Windsor and Chatham&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902596.1652478707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor-Essex is taking centre stage in the Ontario Election campaign with two leaders in the region. Bob Bellacicco reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__link">
                        Prince Charles and Camilla land in Newfoundland to start Canadian tour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and Camilla, the Duchess of Cornwall, have arrived in St. John&#39;s, N.L., to begin a three-day Canadian tour that includes stops in Ottawa and the Northwest Territories.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907077.1652805646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall, arrive in St. John&#39;s to begin a three-day Canadian tour, Tuesday, May 17, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:09:57 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__link">
                        Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, the club confirmed on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regular travel and public health measures can&#39;t coexist: Canadian Airport Council" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:23:09 EDT 2022" data-published-date=" Tue May 17 13:23:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regular travel and public health measures can&#39;t coexist: Canadian Airport Council" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:23:09 EDT 2022" data-published-date=" Tue May 17 13:23:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/regular-travel-and-public-health-measures-can-t-coexist-canadian-airport-council-1.5907144" title="Regular travel and public health measures can&#39;t coexist: Canadian Airport Council" class="c-list__item__link">
                        Regular travel and public health measures can&#39;t coexist: Canadian Airport Council
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">International arrivals at Canadian airports are so backed up, people are being kept on planes for over an hour after they land because there isn&#39;t physically enough space to hold the lineups of travellers, says the Canadian Airports Council.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/regular-travel-and-public-health-measures-can-t-coexist-canadian-airport-council-1.5907144" title="Regular travel and public health measures can&#39;t coexist: Canadian Airport Council" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:23:09 EDT 2022" data-published-date="Tue May 17 13:23:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:13:36 EDT 2022" data-published-date=" Tue May 17 11:41:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:13:36 EDT 2022" data-published-date=" Tue May 17 11:41:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/in-buffalo-biden-condemns-racism-mourns-new-victims-1.5906962" title="In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__link">
                        In Buffalo, Biden condemns racism, mourns new victims
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden and first lady Jill Biden paid their respects Tuesday at a makeshift memorial to the 10 people killed in the white supremacist attack in Buffalo, confronting again the forces of hatred he frequently says called him back to seek the White House.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/in-buffalo-biden-condemns-racism-mourns-new-victims-1.5906962" title="In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:13:36 EDT 2022" data-published-date="Tue May 17 11:41:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Indian couple sue only son for not giving them grandchildren" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date=" Tue May 17 12:00:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indian couple sue only son for not giving them grandchildren" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date=" Tue May 17 12:00:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/indian-couple-sue-only-son-for-not-giving-them-grandchildren-1.5906988" title="Indian couple sue only son for not giving them grandchildren" class="c-list__item__link">
                        Indian couple sue only son for not giving them grandchildren
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A couple in India are suing their son and daughter-in-law -- for not giving them grandchildren after six years of marriage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/indian-couple-sue-only-son-for-not-giving-them-grandchildren-1.5906988" title="Indian couple sue only son for not giving them grandchildren" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date="Tue May 17 12:00:01 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fall of Mariupol appears at hand; fighters leave steel plant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:24:43 EDT 2022" data-published-date=" Tue May 17 01:54:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fall of Mariupol appears at hand; fighters leave steel plant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:24:43 EDT 2022" data-published-date=" Tue May 17 01:54:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/fall-of-mariupol-appears-at-hand-fighters-leave-steel-plant-1.5906477" title="Fall of Mariupol appears at hand; fighters leave steel plant" class="c-list__item__link">
                        Fall of Mariupol appears at hand; fighters leave steel plant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mariupol appeared on the verge of falling to the Russians on Tuesday as Ukraine moved to abandon the steel plant where hundreds of its fighters had held out for months under relentless bombardment in the last bastion of resistance in the devastated city.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/fall-of-mariupol-appears-at-hand-fighters-leave-steel-plant-1.5906477" title="Fall of Mariupol appears at hand; fighters leave steel plant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:24:43 EDT 2022" data-published-date="Tue May 17 01:54:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date=" Tue May 17 10:47:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date=" Tue May 17 10:47:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-says-inviting-iran-to-vancouver-soccer-friendly-is-not-a-very-good-idea-1.5906829" title="Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__link">
                        Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says a soccer friendly between Canada and Iran next month in Vancouver is ill-advised. The merits of hosting Iran were raised by a reporter, citing families who had lost loved ones on Ukraine International Airlines Flight 752.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-says-inviting-iran-to-vancouver-soccer-friendly-is-not-a-very-good-idea-1.5906829" title="Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date="Tue May 17 10:47:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-legault-reverting-to-age-old-sport-of-anglo-bashing-1.5906876" title="Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing" class="c-list__item__link">
                        Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Today, there are two pieces of Quebec legislation that target religious and linguistic minorities. While he often talks about rights, Justin Trudeau has chosen to stand there, arms folded, and do nothing to defend people whose freedoms are being affected. He appears to be afraid of displeasing François Legault, writes former NDP leader Tom Mulcair in his latest column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-legault-reverting-to-age-old-sport-of-anglo-bashing-1.5906876" title="Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:19:56 EDT 2022" data-published-date="Tue May 17 11:20:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__link">
                        Warrant issued for suspect in crash that killed Calgary mother of 5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police said in a statement issued Monday they have identified a suspect wanted in an incident that resulted in the death of a Calgary mother of five.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date="Mon May 16 19:19:48 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/west-coast-trail-hiker-who-lost-eye-on-hike-now-fighting-brain-infection-1.5906875&#34;,&#34;title&#34;:&#34;West Coast Trail hiker who lost eye on hike now fighting brain infection&#34;,&#34;description&#34;:&#34;A West Coast Trail hiker remains in hospital after losing his eye in a fall and developing a brain infection. His son says they\u0027re determined to one day return and finish the hike.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father-son duo Ed and Bret Steinkamp on Vancouver Island\u0027s West Coast Trail. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 17, 2022, 11:12:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 17, 2022, 11:16:53 AM&#34;,&#34;guid&#34;:&#34;1_5906875&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129&#34;,&#34;title&#34;:&#34;Canadian WWII flying ace \u0027Stocky\u0027 Edwards dies&#34;,&#34;description&#34;:&#34;One of Canada\u0027s most successful Second World War flying aces, James \&#34;Stocky\&#34; Edwards of Comox, B.C., has died at the age of 100.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;James \u0027Stocky\u0027 Edwards was widely considered Canada’s greatest living fighter pilot. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 16, 2022, 11:18:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 16, 2022, 3:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5905129&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/potted-plant-performs-music-at-indigenous-art-gallery-on-vancouver-island-1.5903411&#34;,&#34;title&#34;:&#34;Potted plant \u0027performs\u0027 music at Indigenous art gallery on Vancouver Island&#34;,&#34;description&#34;:&#34;When Rande Cook first spotted the potted plant, he \u0027hired\u0027 it on the spot. There was something about the snake plant that seemed to speak to him.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901352.1652408994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;guid&#34;:&#34;1_5903411&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-retiree-buys-cheapest-home-in-the-gta-this-is-what-she-got-1.5902526&#34;,&#34;title&#34;:&#34;Ontario retiree buys \u0027cheapest home in the GTA\u0027. This is what she got&#34;,&#34;description&#34;:&#34;A retiree in Ontario has just purchased what is being called the \u0027cheapest home in the GTA\u0027—a caboose located on a commercially zoned parking lot near Milton.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5671969.1652477586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A caboose in Campbellville is being listed for $45,000. (Jennifer Krane/Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;guid&#34;:&#34;1_5902526&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/we-re-scraping-the-bottom-of-the-barrel-tenants-search-for-reasonable-rental-units-in-halifax-1.5903048&#34;,&#34;title&#34;:&#34;\u0027We\u0027re scraping the bottom of the barrel\u0027: Tenants search for reasonable rental units in Halifax&#34;,&#34;description&#34;:&#34;Abby Tucker has been on a hunt for a new apartment for months, but keeps coming up empty. Rents are higher than she’s ever seen, she says, and the demand is \u0027crazy.\u0027&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5637786.1652492272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;guid&#34;:&#34;1_5903048&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-national-security-concerns-delay-court-battle-over-new-zealand-warship-upgrades-1.5902171&#34;,&#34;title&#34;:&#34;Canadian national security concerns delay court battle over New Zealand warship upgrades&#34;,&#34;description&#34;:&#34;A court battle over upgrades to a pair of New Zealand navy warships in Canada is now facing years of potential delays over national security concerns.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628026.1634591019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Royal New Zealand Navy frigate Te Mana transits the Pacific Ocean on July 24, 2018. (U.S. Navy photo by Mass Communication Specialist 2nd Class Devin M. Langer)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:53:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 1:59:25 PM&#34;,&#34;guid&#34;:&#34;1_5902171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/opium-was-hidden-in-a-gift-wrapped-speaker-then-shipped-from-germany-to-canada-b-c-rcmp-1.5902106&#34;,&#34;title&#34;:&#34;Opium was hidden in a gift-wrapped speaker then shipped from Germany to Canada: B.C. RCMP&#34;,&#34;description&#34;:&#34;A man from British Columbia was sentenced to several years behind bars following the import of opium to Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902107.1652462134!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from B.C. RCMP shows how opium was allegedly smuggled into Canada.&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:20:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 2:37:01 PM&#34;,&#34;guid&#34;:&#34;1_5902106&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-joyful-trip-86-year-old-pilot-flies-across-canada-donates-plane-to-n-b-museum-1.5897378&#34;,&#34;title&#34;:&#34;\u0027A joyful trip\u0027: 86-year-old pilot flies across Canada, donates plane to N.B. museum&#34;,&#34;description&#34;:&#34;From Langley, B.C., to Miramichi, N.B., George Miller made the last stop on his final flight Tuesday.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898364.1652285702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;George Miller has donated a 1947 Ryan Navion aircraft to the New Brunswick Aviation Museum.&#34;,&#34;publishedDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;guid&#34;:&#34;1_5897378&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nhl-players-help-send-b-c-hockey-fan-to-first-playoff-game-1.5898537&#34;,&#34;title&#34;:&#34;NHL players help send B.C. hockey fan to first playoff game&#34;,&#34;description&#34;:&#34;The friendship between Vancouver Island girl Elsie Simard and Colorado Avalanche forward Alex Newhook is making waves on social media.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897659.1652233933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;guid&#34;:&#34;1_5898537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/75-year-old-quebecer-becomes-oldest-man-to-perform-a-headstand-1.5898219&#34;,&#34;title&#34;:&#34;75-year-old Quebecer becomes oldest man to perform a headstand&#34;,&#34;description&#34;:&#34;At 75 years old, a Quebecer has claimed the world record for the oldest male to perform a headstand.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898230.1652282447!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Tanios \&#34;Tony\&#34; Helou of Deux-Montagnes, Que, has become the world\u0027s oldest male to perform a headstand (photos courtesy of Guinness World Records)&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 11:33:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 11:44:22 AM&#34;,&#34;guid&#34;:&#34;1_5898219&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-warns-about-choosing-credit-card-pin-after-rbc-refuses-to-refund-8-772-1.5895738&#34;,&#34;title&#34;:&#34;Ontario woman warns about choosing credit card PIN after RBC refuses to refund $8,772&#34;,&#34;description&#34;:&#34;An Ontario woman is warning people about what they choose as their credit card PIN after she said RBC refused to refund nearly $9,000 in fraudulent charges.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895754.1652139492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario woman Rosina Ego-Aguirre is out nearly $9,000 after her credit cards were stolen in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 7:51:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:05:54 PM&#34;,&#34;guid&#34;:&#34;1_5895738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/it-s-not-supposed-to-be-here-wayward-minke-whale-spotted-near-montreal-sparks-worries-1.5895400&#34;,&#34;title&#34;:&#34;\u0027It\u0027s not supposed to be here\u0027: Wayward minke whale spotted near Montreal sparks worries&#34;,&#34;description&#34;:&#34;A marine mammal research group is keeping a close eye on a wayward minke whale that made its way to the Montreal area over the weekend, raising concerns about its safety.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5896764.1652204981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A rare sighting of a minke whale in the St. Lawrence River&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 4:24:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:51:45 PM&#34;,&#34;guid&#34;:&#34;1_5895400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/families-affected-by-westray-mine-disaster-remember-loved-ones-30-years-later-1.5894950&#34;,&#34;title&#34;:&#34;Families affected by Westray Mine disaster remember loved ones 30 years later&#34;,&#34;description&#34;:&#34;Thirty years after an underground explosion at the Westray Mine in Plymouth, N.S., heartache lingers for families left behind.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894954.1652111113!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Damian Short is seen with his father, Romeo Short, in an old family photo. Romeo Short was killed in the Westray Mine disaster on May 9, 1992. (Damian Short/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 11:50:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:12 AM&#34;,&#34;guid&#34;:&#34;1_5894950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-incredible-story-the-manitoba-connection-to-the-kentucky-derby-winner-1.5894150&#34;,&#34;title&#34;:&#34;\u0027An incredible story\u0027: The Manitoba connection to the Kentucky Derby winner&#34;,&#34;description&#34;:&#34;Rich Strike, the horse who shocked the world with his Kentucky Derby win this weekend, has a special familial connection to Manitoba.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893590.1651966872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rich Strike (21), with Sonny Leon aboard, crosses the finish line to win the 148th running of the Kentucky Derby horse race at Churchill Downs Saturday, May 7, 2022, in Louisville, Ky. (AP Photo/Mark Humphrey)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 5:51:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 7:43:44 PM&#34;,&#34;guid&#34;:&#34;1_5894150&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/opp-caution-public-after-passenger-spotted-riding-on-back-of-moving-truck-1.5893949&#34;,&#34;title&#34;:&#34;OPP caution public after passenger spotted riding on back of moving truck&#34;,&#34;description&#34;:&#34;Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893951.1652028860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A person is seen riding the back of a truck as it travelled down Highway 24 in Norfolk County, Ont. (Source: OPP West Region)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 9, 2022, 5:03:58 PM&#34;,&#34;guid&#34;:&#34;1_5893949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dog-that-fosters-kittens-on-salt-spring-island-inspires-foster-family-1.5891135&#34;,&#34;title&#34;:&#34;Dog that fosters kittens on Salt Spring Island inspires foster family&#34;,&#34;description&#34;:&#34;The B.C. SPCA is highlighting Mother\u0027s Day by celebrating moms in all shapes and sizes, including Alice, a Chihuahua-Pomeranian mix who fosters kittens on Salt Spring Island.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891138.1651795683!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Alice the dog is shown. (Jen MacLellan/BC SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;guid&#34;:&#34;1_5891135&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Just the good dreams are left&#39;: Local Indigenous group builds Reconciliation Dreamcatcher" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:13:57 EDT 2022" data-published-date=" Tue May 17 09:13:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Just the good dreams are left&#39;: Local Indigenous group builds Reconciliation Dreamcatcher" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:13:57 EDT 2022" data-published-date=" Tue May 17 09:13:57 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/just-the-good-dreams-are-left-local-indigenous-group-builds-reconciliation-dreamcatcher-1.5906685" title="&#39;Just the good dreams are left&#39;: Local Indigenous group builds Reconciliation Dreamcatcher" class="c-list__item__link">
                        &#39;Just the good dreams are left&#39;: Local Indigenous group builds Reconciliation Dreamcatcher
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A local Indigenous group has created a large dreamcatcher, as a way to move towards reconciliation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/just-the-good-dreams-are-left-local-indigenous-group-builds-reconciliation-dreamcatcher-1.5906685" title="&#39;Just the good dreams are left&#39;: Local Indigenous group builds Reconciliation Dreamcatcher" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906691.1652792915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Large dreamcatcher built by Anishnabeg Outreach. Photo credit: Stephen Jackson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:13:57 EDT 2022" data-published-date="Tue May 17 09:13:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Unable to enjoy their backyards in peace&#39;: Neighbours of Flag Raiders share concerns as paintball business seeks approval" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:12:54 EDT 2022" data-published-date=" Tue May 17 13:12:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Unable to enjoy their backyards in peace&#39;: Neighbours of Flag Raiders share concerns as paintball business seeks approval" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:12:54 EDT 2022" data-published-date=" Tue May 17 13:12:54 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/unable-to-enjoy-their-backyards-in-peace-neighbours-of-flag-raiders-share-concerns-as-paintball-business-seeks-approval-1.5907111" title="&#39;Unable to enjoy their backyards in peace&#39;: Neighbours of Flag Raiders share concerns as paintball business seeks approval" class="c-list__item__link">
                        &#39;Unable to enjoy their backyards in peace&#39;: Neighbours of Flag Raiders share concerns as paintball business seeks approval
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A contentious topic is back under review in Cambridge. City council is hearing from a number of delegates sharing their thoughts about a paintball company&#39;s land and whether it should be re-zoned.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/unable-to-enjoy-their-backyards-in-peace-neighbours-of-flag-raiders-share-concerns-as-paintball-business-seeks-approval-1.5907111" title="&#39;Unable to enjoy their backyards in peace&#39;: Neighbours of Flag Raiders share concerns as paintball business seeks approval" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:12:54 EDT 2022" data-published-date="Tue May 17 13:12:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wilmot man suffers serious injuries in motorcycle crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:32:07 EDT 2022" data-published-date=" Tue May 17 12:32:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wilmot man suffers serious injuries in motorcycle crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:32:07 EDT 2022" data-published-date=" Tue May 17 12:32:07 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wilmot-man-suffers-serious-injuries-in-motorcycle-crash-1.5907054" title="Wilmot man suffers serious injuries in motorcycle crash" class="c-list__item__link">
                        Wilmot man suffers serious injuries in motorcycle crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 22-year-old Wilmot Township man was transported to hospital by Region of Waterloo Paramedic Services on Sunday after he crashed into a car while riding a red Honda motorcycle in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wilmot-man-suffers-serious-injuries-in-motorcycle-crash-1.5907054" title="Wilmot man suffers serious injuries in motorcycle crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:32:07 EDT 2022" data-published-date="Tue May 17 12:32:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_North London, Ont. playground vandalized with hate symbols" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date=" Tue May 17 11:24:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_North London, Ont. playground vandalized with hate symbols" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date=" Tue May 17 11:24:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/north-london-ont-playground-vandalized-with-hate-symbols-1.5906907" title="North London, Ont. playground vandalized with hate symbols" class="c-list__item__link">
                        North London, Ont. playground vandalized with hate symbols
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A north London, Ont. playground has been vandalized with hate symbols.</p>
                
            

            
                <a href="https://london.ctvnews.ca/north-london-ont-playground-vandalized-with-hate-symbols-1.5906907" title="North London, Ont. playground vandalized with hate symbols" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A playground is defaced with hate markings in North London, Ont. on May 17, 2022. CTV News has blurred the image. (Source: Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date="Tue May 17 11:24:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date=" Tue May 17 10:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date=" Tue May 17 10:25:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/second-person-charged-after-shots-fired-in-east-london-ont-neighbourhood-1.5906814" title="Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__link">
                        Second person charged after shots fired in east London, Ont. neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A second person has been charged after shots were fired in an east London, Ont. neighbourhood last Wednesday, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/second-person-charged-after-shots-fired-in-east-london-ont-neighbourhood-1.5906814" title="Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date="Tue May 17 10:25:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Impaired driving charges not just for passenger vehicles" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date=" Tue May 17 10:51:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Impaired driving charges not just for passenger vehicles" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date=" Tue May 17 10:51:17 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/impaired-driving-charges-not-just-for-passenger-vehicles-1.5906834" title="Impaired driving charges not just for passenger vehicles" class="c-list__item__link">
                        Impaired driving charges not just for passenger vehicles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old is facing charges after North Perth OPP pulled over a farm tractor.</p>
                
            

            
                <a href="https://london.ctvnews.ca/impaired-driving-charges-not-just-for-passenger-vehicles-1.5906834" title="Impaired driving charges not just for passenger vehicles" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date="Tue May 17 10:51:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Innisfil armed carjacking under investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:20:24 EDT 2022" data-published-date=" Tue May 17 13:20:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Innisfil armed carjacking under investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:20:24 EDT 2022" data-published-date=" Tue May 17 13:20:24 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/innisfil-armed-carjacking-under-investigation-1.5907138" title="Innisfil armed carjacking under investigation" class="c-list__item__link">
                        Innisfil armed carjacking under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">South Simcoe police say they are investigating a daytime carjacking in Innisfil after an armed suspect shoved a senior to the ground before taking off in her vehicle.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/innisfil-armed-carjacking-under-investigation-1.5907138" title="Innisfil armed carjacking under investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5749917.1642795076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="South Simcoe Police (@SouthSimcoePS/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:20:24 EDT 2022" data-published-date="Tue May 17 13:20:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Public invited to participate in a filming at Barrie&#39;s waterfront" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:21:57 EDT 2022" data-published-date=" Tue May 17 08:21:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Public invited to participate in a filming at Barrie&#39;s waterfront" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:21:57 EDT 2022" data-published-date=" Tue May 17 08:21:57 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/public-invited-to-participate-in-a-filming-at-barrie-s-waterfront-1.5904757" title="Public invited to participate in a filming at Barrie&#39;s waterfront" class="c-list__item__link">
                        Public invited to participate in a filming at Barrie&#39;s waterfront
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Barrie will shoot a video for a survey on Tuesday, and the public is encouraged to participate.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/public-invited-to-participate-in-a-filming-at-barrie-s-waterfront-1.5904757" title="Public invited to participate in a filming at Barrie&#39;s waterfront" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:21:57 EDT 2022" data-published-date="Tue May 17 08:21:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Paul Sadlon, 89, stands trial accused of sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:37:48 EDT 2022" data-published-date=" Mon May 16 17:40:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Paul Sadlon, 89, stands trial accused of sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:37:48 EDT 2022" data-published-date=" Mon May 16 17:40:20 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/paul-sadlon-89-stands-trial-accused-of-sexual-assault-1.5905832" title="Paul Sadlon, 89, stands trial accused of sexual assault" class="c-list__item__link">
                        Paul Sadlon, 89, stands trial accused of sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Barrie businessman Paul Sadlon, 89, walked alongside his lawyer into a courtroom to stand trial on Monday, accused of sexually assaulting a woman following a business meeting nearly three years ago.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/paul-sadlon-89-stands-trial-accused-of-sexual-assault-1.5905832" title="Paul Sadlon, 89, stands trial accused of sexual assault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:37:48 EDT 2022" data-published-date="Mon May 16 17:40:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parts of northeastern Ontario under a frost warning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:36:59 EDT 2022" data-published-date=" Tue May 17 12:36:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parts of northeastern Ontario under a frost warning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:36:59 EDT 2022" data-published-date=" Tue May 17 12:36:59 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/parts-of-northeastern-ontario-under-a-frost-warning-1.5907045" title="Parts of northeastern Ontario under a frost warning" class="c-list__item__link">
                        Parts of northeastern Ontario under a frost warning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a frost warning for several areas in the northeast following hot and dry conditions over the weekend.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/parts-of-northeastern-ontario-under-a-frost-warning-1.5907045" title="Parts of northeastern Ontario under a frost warning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2001264.1536102638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:36:59 EDT 2022" data-published-date="Tue May 17 12:36:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury woman seeks help with alcohol struggle, ends up losing driver&#39;s licence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:25:33 EDT 2022" data-published-date=" Tue May 17 13:25:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury woman seeks help with alcohol struggle, ends up losing driver&#39;s licence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:25:33 EDT 2022" data-published-date=" Tue May 17 13:25:33 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-woman-seeks-help-with-alcohol-struggle-ends-up-losing-driver-s-licence-1.5907150" title="Sudbury woman seeks help with alcohol struggle, ends up losing driver&#39;s licence" class="c-list__item__link">
                        Sudbury woman seeks help with alcohol struggle, ends up losing driver&#39;s licence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Sudbury woman who sought help for alcohol dependency and mental-health challenges ended up losing her driver&#39;s licence.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-woman-seeks-help-with-alcohol-struggle-ends-up-losing-driver-s-licence-1.5907150" title="Sudbury woman seeks help with alcohol struggle, ends up losing driver&#39;s licence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:25:33 EDT 2022" data-published-date="Tue May 17 13:25:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 11 closed in South River" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date=" Tue May 17 09:43:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 11 closed in South River" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date=" Tue May 17 09:43:44 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-11-closed-in-south-river-1.5906745" title="Highway 11 closed in South River" class="c-list__item__link">
                        Highway 11 closed in South River
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Traffic has come to a stand still on Highway 11 south of North Bay on Tuesday morning after a transport rolled over on its side, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-11-closed-in-south-river-1.5906745" title="Highway 11 closed in South River" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date="Tue May 17 09:43:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;500-metre-long smuggling tunnel found at U.S.-Mexico border&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906567.1652788852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. authorities say they discovered a 500-metre long underground smuggling tunnel on Mexico\u0027s border.&#34;},{&#34;videoTitle&#34;:&#34;Legendary Canadian WWII fighter ace dies at age 100&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s oldest ace fighter pilot James Francis \u0027Stocky\u0027 Edwards who served in the Second World War and beyond has died at the age of 100.&#34;},{&#34;videoTitle&#34;:&#34;This dilapidated Vancouver home is on the market for $1.5M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904425.1652656193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An uninhabitable, dilapidated house in Vancouver has been listed at a jaw-dropping price... but the agent is confident it will sell.&#34;},{&#34;videoTitle&#34;:&#34;Battle of Alberta: Oilers, Flames face off in the playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906438.1652758598!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Flames and the Edmonton Oilers are squaring off in the NHL playoffs for the first time in 31 years. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;This program in B.C. is helping save endangered owl chicks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906307.1652750924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northern spotted owls are one of the most endangered species in B.C., but a one-of-a-kind program to save the species is seeing success.&#34;},{&#34;videoTitle&#34;:&#34;Cirque du Soleil shows resume after pandemic shutdown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904693.1652672519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Timelapse of lunar eclipse in Wyoming sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904899.1652706118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Timelapse footage of the \u0027super flower blood moon\u0027 as it moves across the skies over Riverton, Wyoming on May 15.&#34;},{&#34;videoTitle&#34;:&#34;Could plants grow on the moon? Researchers say it\u0027s possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904697.1652672692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experiment from the University of Florida suggests plants could grow on the moon. John Vennavally-Rao explains.&#34;},{&#34;videoTitle&#34;:&#34;Juno Awards return with live audience after two years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904843.1652704234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Juno Awards returned with a live show Sunday night after a two year absence.&#34;},{&#34;videoTitle&#34;:&#34;Feathered family reunited in Waterloo, Ont. backyard pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904802.1652702832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mysterious $50 and $100 bills found around N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5903152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903153.1652496168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Someone in Miramichi, N.B. has been leaving $50 and $100 bills around and no one knows why. Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Non-verbal valedictorian in Fla. delivers powerful speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900844.1652472777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Valedictorian Elizabeth Bonker, a person with non-speaking autism, delivered the commencement address to her class without saying a word.&#34;},{&#34;videoTitle&#34;:&#34;World\u0027s longest suspension bridge now open in Czech Republic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902341.1652469736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s longest suspension footbridge, spanning 721 metres, opened to the public on May 13 in Czech Republic.&#34;},{&#34;videoTitle&#34;:&#34;Quebec teen breaks record for blindfolded Rubik\u0027s cube solve&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903726.1652568842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Quebec teen has broken a national record for the fastest time to solve a Rubik\u0027s cube while wearing a blindfold.&#34;},{&#34;videoTitle&#34;:&#34;B.C. cartoonist named a finalist for Pulitzer Prize&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902345.1652469905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Vancouver woman was a practising lawyer two years ago until she pivoted her career.&#34;},{&#34;videoTitle&#34;:&#34;N.S. girl battling cancer using her voice to pay it forward&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901495.1652441420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A 12-year-old Cape Breton girl battling bone cancer is on a mission to grant wishes for other children.&#34;},{&#34;videoTitle&#34;:&#34;Man aims to interview all Second World War veterans in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901741.1652450691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;World’s first picture of supermassive black hole revealed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901347.1652408633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Astronomers unveil the world’s first image of a supermassive black hole in the Milky Way galaxy. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tesla crashes into convention centre in Ohio&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900629.1652384596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security footage shows a Tesla Model S crashing into a Columbus, Ohio, convention centre on May 4.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date=" Tue Apr 26 13:31:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date=" Tue Apr 26 13:31:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-where-prince-charles-and-camilla-will-stop-on-their-visit-to-ottawa-1.5876904" title="Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__link">
                        Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Buckingham Palace has released new details on Prince Charles and his wife Camilla’s three-day tour of Canada next month, which includes a stop in Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-where-prince-charles-and-camilla-will-stop-on-their-visit-to-ottawa-1.5876904" title="Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall are seen outside Rideau Hall, in Ottawa on Saturday, July 1, 2017. (Adrian Wyld/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date="Tue Apr 26 13:31:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date=" Tue May 17 11:46:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date=" Tue May 17 11:46:10 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/these-two-ottawa-restaurants-are-in-the-top-100-in-canada-for-outdoor-dining-1.5906968" title="These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__link">
                        These two Ottawa restaurants are in the top 100 in Canada for outdoor dining
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Ottawa restaurants have cracked OpenTable’s list of Canada’s best 100 restaurants for outdoor dining.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/these-two-ottawa-restaurants-are-in-the-top-100-in-canada-for-outdoor-dining-1.5906968" title="These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date="Tue May 17 11:46:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three new COVID-19 deaths reported in Ottawa Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:28:31 EDT 2022" data-published-date=" Tue May 17 13:28:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three new COVID-19 deaths reported in Ottawa Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:28:31 EDT 2022" data-published-date=" Tue May 17 13:28:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/three-new-covid-19-deaths-reported-in-ottawa-tuesday-1.5907149" title="Three new COVID-19 deaths reported in Ottawa Tuesday" class="c-list__item__link">
                        Three new COVID-19 deaths reported in Ottawa Tuesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health is reporting three new COVID-19 deaths in the city. The number of residents in hospital because of an active case of COVID-19 has dropped to its lowest level since early March.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/three-new-covid-19-deaths-reported-in-ottawa-tuesday-1.5907149" title="Three new COVID-19 deaths reported in Ottawa Tuesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:28:31 EDT 2022" data-published-date="Tue May 17 13:28:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date=" Tue May 17 11:27:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date=" Tue May 17 11:27:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/who-are-the-voters-in-ontario-here-s-the-breakdown-1.5906906" title="Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__link">
                        Who are the voters in Ontario? Here&#39;s the breakdown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This map breaks down who the voters are in Ontario and how they cast their ballots in 2018. There are 124 ridings in Ontario—and each one is made up of a diverse population with key concerns about how the province is governed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/who-are-the-voters-in-ontario-here-s-the-breakdown-1.5906906" title="Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A map created and powered by Esri showing voter segmentation in Ontario as well as the 2018 election results."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date="Tue May 17 11:27:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__link">
                        Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, the club confirmed on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date=" Tue May 17 11:35:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date=" Tue May 17 11:35:28 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/remains-found-in-uxbridge-pond-belong-to-toronto-man-missing-since-last-summer-police-1.5906938" title="Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__link">
                        Remains found in Uxbridge pond belong to Toronto man missing since last summer: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The identity of human remains found in Uxbridge last week are confirmed to belong to a Toronto man who was reported missing last summer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/remains-found-in-uxbridge-pond-belong-to-toronto-man-missing-since-last-summer-police-1.5906938" title="Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date="Tue May 17 11:35:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date=" Tue May 17 10:35:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date=" Tue May 17 10:35:29 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-mural-remembers-fredy-villanueva-killed-by-a-montreal-police-officer-1.5906800" title="New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__link">
                        New mural remembers Fredy Villanueva, killed by a Montreal police officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new mural depicting Fredy Villanueva, who was killed by a Montreal police officer in 2008, has been unveiled.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/new-mural-remembers-fredy-villanueva-killed-by-a-montreal-police-officer-1.5906800" title="New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A new mural depicting Fredy Villanueva, who was killed by a Montreal police officer in 2008, has been unveiled. (Credit: Monk-e)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date="Tue May 17 10:35:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__link">
                        Apartment hunting: What can you get for $1,450 in Montreal?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As moving season approaches, the ongoing housing crisis is on the minds of many Montrealers seeking a new place to live.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date="Mon May 16 18:39:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date=" Tue May 17 11:44:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date=" Tue May 17 11:44:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-police-charge-suspect-in-connection-to-multiple-drive-by-shootings-1.5906958" title="Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__link">
                        Montreal police charge suspect in connection to multiple drive-by shootings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) announced Tuesday that they captured a fugitive they had been looking for since Jan. 22 in an apartment last Friday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-police-charge-suspect-in-connection-to-multiple-drive-by-shootings-1.5906958" title="Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date="Tue May 17 11:44:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:19:19 EDT 2022" data-published-date=" Tue May 17 09:41:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:19:19 EDT 2022" data-published-date=" Tue May 17 09:41:17 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/confusion-over-rcmp-leadership-roles-marked-early-investigation-of-n-s-mass-shooting-1.5906738" title="Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__link">
                        Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When a man disguised as a Mountie started killing people in northern Nova Scotia two years ago, there was considerable confusion over who was in charge of the RCMP operation, newly released documents show.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/confusion-over-rcmp-leadership-roles-marked-early-investigation-of-n-s-mass-shooting-1.5906738" title="Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An RCMP officer talks with a local resident before escorting them home at a roadblock in Portapique, N.S. on Wednesday, April 22, 2021. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:19:19 EDT 2022" data-published-date="Tue May 17 09:41:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:22:44 EDT 2022" data-published-date=" Tue May 17 12:02:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:22:44 EDT 2022" data-published-date=" Tue May 17 12:02:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-police-officer-who-fatally-shot-chantel-moore-during-wellness-check-testifies-at-inquest-1.5906995" title="N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__link">
                        N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The police officer who fatally shot a 26-year-old Indigenous woman during a wellness check in Edmundston, N.B., two years ago says he doesn&#39;t know why things escalated so quickly.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-police-officer-who-fatally-shot-chantel-moore-during-wellness-check-testifies-at-inquest-1.5906995" title="N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:22:44 EDT 2022" data-published-date="Tue May 17 12:02:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:35:55 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:35:55 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580" title="Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__link">
                        Woman dies from injuries after Halifax stabbing; police investigating homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was stabbed overnight in the Halifax area has died from her injuries.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580" title="Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:35:55 EDT 2022" data-published-date="Tue May 17 08:11:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date=" Tue May 17 08:57:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date=" Tue May 17 08:57:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/amid-flooding-issues-manitoba-could-see-another-20-to-50-mm-of-rain-this-week-1.5906666" title="Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__link">
                        Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southern Manitoba could be hit with another 20 to 50 millimetres of rain over the next few days.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/amid-flooding-issues-manitoba-could-see-another-20-to-50-mm-of-rain-this-week-1.5906666" title="Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date="Tue May 17 08:57:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gender-neutral washrooms added at Canadian Museum for Human Rights" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:42:18 EDT 2022" data-published-date=" Tue May 17 13:42:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gender-neutral washrooms added at Canadian Museum for Human Rights" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:42:18 EDT 2022" data-published-date=" Tue May 17 13:42:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/gender-neutral-washrooms-added-at-canadian-museum-for-human-rights-1.5907175" title="Gender-neutral washrooms added at Canadian Museum for Human Rights" class="c-list__item__link">
                        Gender-neutral washrooms added at Canadian Museum for Human Rights
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Visitors going to the Canadian Museum for Human Rights (CMHR) in Winnipeg may notice a change on their next visit – the museum has made its washroom facilities gender-neutral.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/gender-neutral-washrooms-added-at-canadian-museum-for-human-rights-1.5907175" title="Gender-neutral washrooms added at Canadian Museum for Human Rights" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:42:18 EDT 2022" data-published-date="Tue May 17 13:42:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/sex-workers-in-manitoba-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__link">
                        Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sex workers in Manitoba are raising concerns about a proposed law aimed at cracking down on human traffickers who use short-term rentals, saying the move could make things less safe for them.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/sex-workers-in-manitoba-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date="Mon May 16 21:38:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect charged in connection with 4 alleged sex assaults at Chinook Centre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:34:27 EDT 2022" data-published-date=" Tue May 17 13:04:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect charged in connection with 4 alleged sex assaults at Chinook Centre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:34:27 EDT 2022" data-published-date=" Tue May 17 13:04:03 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/suspect-charged-in-connection-with-4-alleged-sex-assaults-at-chinook-centre-1.5907118" title="Suspect charged in connection with 4 alleged sex assaults at Chinook Centre" class="c-list__item__link">
                        Suspect charged in connection with 4 alleged sex assaults at Chinook Centre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old man faces four counts of sexual assault following an investigation into reported offences at CF Chinook Centre.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/suspect-charged-in-connection-with-4-alleged-sex-assaults-at-chinook-centre-1.5907118" title="Suspect charged in connection with 4 alleged sex assaults at Chinook Centre" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907164.1652808736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Salah Eddine Laifa faces four counts of sexual assault following an investigation into a series of events at Chinook Centre. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:34:27 EDT 2022" data-published-date="Tue May 17 13:04:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The best patios in Calgary, according to OpenTable" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:25:17 EDT 2022" data-published-date=" Tue May 17 13:25:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The best patios in Calgary, according to OpenTable" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:25:17 EDT 2022" data-published-date=" Tue May 17 13:25:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/the-best-patios-in-calgary-according-to-opentable-1.5907036" title="The best patios in Calgary, according to OpenTable" class="c-list__item__link">
                        The best patios in Calgary, according to OpenTable
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Eleven Calgary locations are among those featured on a list of Canada’s 100 Best Restaurants for Outdoor Dining.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/the-best-patios-in-calgary-according-to-opentable-1.5907036" title="The best patios in Calgary, according to OpenTable" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:25:17 EDT 2022" data-published-date="Tue May 17 13:25:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date=" Tue May 17 12:58:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date=" Tue May 17 12:58:24 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/math-french-curricula-ready-to-pilot-in-september-alberta-education-1.5907103" title="Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__link">
                        Math, French curricula ready to pilot in September: Alberta Education
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta government says revised curricula for science, French language, and French literature arts are ready to be tested in classrooms this fall.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/math-french-curricula-ready-to-pilot-in-september-alberta-education-1.5907103" title="Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date="Tue May 17 12:58:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date=" Tue May 17 12:58:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date=" Tue May 17 12:58:24 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/math-french-curricula-ready-to-pilot-in-september-alberta-education-1.5907103" title="Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__link">
                        Math, French curricula ready to pilot in September: Alberta Education
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta government says revised curricula for science, French language, and French literature arts are ready to be tested in classrooms this fall.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/math-french-curricula-ready-to-pilot-in-september-alberta-education-1.5907103" title="Math, French curricula ready to pilot in September: Alberta Education" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5853355.1649375295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 13:06:18 EDT 2022" data-published-date="Tue May 17 12:58:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Copping, Hinshaw to give COVID-19 update Tuesday afternoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:44:45 EDT 2022" data-published-date=" Tue May 17 12:44:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Copping, Hinshaw to give COVID-19 update Tuesday afternoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:44:45 EDT 2022" data-published-date=" Tue May 17 12:44:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-tuesday-afternoon-1.5907080" title="Copping, Hinshaw to give COVID-19 update Tuesday afternoon" class="c-list__item__link">
                        Copping, Hinshaw to give COVID-19 update Tuesday afternoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The health minister and chief medical officer of health will update Albertans on COVID-19 Tuesday afternoon.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-tuesday-afternoon-1.5907080" title="Copping, Hinshaw to give COVID-19 update Tuesday afternoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:44:45 EDT 2022" data-published-date="Tue May 17 12:44:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__link">
                        Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney is urging the U.S. government to convince Michigan to abandon its legal campaign against the Line 5 pipeline.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date="Tue May 17 11:33:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date=" Tue May 17 12:20:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date=" Tue May 17 12:20:42 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/sex-offender-who-posed-as-modelling-agent-argues-in-appeal-he-ll-be-lower-risk-as-he-gets-older-1.5907007" title="Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__link">
                        Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A British Columbia sex offenders who posed as a modelling agent, using &#34;auditions&#34; as a way to lure victims even after being charged, lost an appeal to change his sentence this month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/sex-offender-who-posed-as-modelling-agent-argues-in-appeal-he-ll-be-lower-risk-as-he-gets-older-1.5907007" title="Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Novid Stefano Dadmand is shown in a mugshot released by the RCMP in 2014."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date="Tue May 17 12:20:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date=" Tue May 17 11:40:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date=" Tue May 17 11:40:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/border-crossing-for-boosters-some-frustrated-b-c-residents-heading-to-u-s-for-more-vaccine-1.5906947" title="Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__link">
                        Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With limited access to second boosters at home, a growing number of British Columbians have been considering a trip into Washington state for a fourth dose of COVID-19 vaccine.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/border-crossing-for-boosters-some-frustrated-b-c-residents-heading-to-u-s-for-more-vaccine-1.5906947" title="Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date="Tue May 17 11:40:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date=" Tue May 17 09:55:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date=" Tue May 17 09:55:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-s-challenging-surrey-home-destroyed-in-early-morning-fire-1.5906696" title="&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__link">
                        &#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Surrey home was destroyed after an early morning fire on 100 Avenue near 174A Street.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-s-challenging-surrey-home-destroyed-in-early-morning-fire-1.5906696" title="&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date="Tue May 17 09:55:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Melanie Borrelli";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/windsor\u002Dessex\u002Dproject\u002Dlooks\u002Dat\u002Dpotential\u002Dfor\u002Dwind\u002Dfarms\u002Dto\u002Dpower",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Melanie Borrelli");
                        Tracking.setValue(4,"292391985");
                        trackContent(false, "Windsor\u002DEssex project looks at potential for wind farms to power greenhouse sector");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
