
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Vaccination campaign getting big boost in Windsor-Essex | CTV News</title>
    

    
        <meta name="description" content="The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/1/2/1_5725717.amp.html"/>

    <meta itemprop="name" content="Vaccination campaign getting big boost in Windsor-Essex"/>
    <meta itemprop="description" content="The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vaccination campaign getting big boost in Windsor-Essex"/>
    <meta property="og:description" content="The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vaccination campaign getting big boost in Windsor-Essex"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg"/>

    <meta itemprop="headline" content="Vaccination campaign getting big boost in Windsor-Essex"/>
    <meta itemprop="datePublished" content="2022-01-02T14:05:37.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-02T14:05:37.000-05:00"/>
    <meta property="article:published_time" content="2022-01-02T14:05:37.000-05:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vaccination campaign getting big boost in Windsor-Essex",
    "description": "The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Michelle Maluske","sameAs":"https://windsor.ctvnews.ca/michelle-maluske-1.1059248"},{"@type":"Person","name":"Michelle Maluske"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717",
    "datePublished": "2022-01-02T14:05:37.000-05:00",
    "dateModified": "2022-01-02T14:05:37.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Vaccination campaign getting big boost in Windsor-Essex';
              articleDetails = {
                "author": "Michelle Maluske",
                "title": articleTitle,
                "id": "1.5725717"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/1/2/vaccination-campaign-getting-big-boost-in-windsor-essex">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vaccination campaign getting big boost in Windsor-Essex</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/1/2/vaccination-campaign-getting-big-boost-in-windsor-essex/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1641150133271/hotel-dieu-grace-healthcare-1-5725718.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg" data-asset-id="2938269b-3c75-49da-b6fb-ab0a41521180" data-title="Hotel-Dieu Grace Healthcare" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare-1-5725718-1641150133271.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The Dr. Emara Centre for Healthy Aging and Mobility at Hotel-Dieu Grace Healthcare, Jan. 2, 2022. (Michelle Maluske / CTV News)" title="Hotel-Dieu Grace Healthcare"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The Dr. Emara Centre for Healthy Aging and Mobility at Hotel-Dieu Grace Healthcare, Jan. 2, 2022. (Michelle Maluske / CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Michelle Maluske" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2012/12/7/ctv-windsor-reporter-michelle-maluske-1-1070515-1627382926358.jpeg&#34;,&#34;firstName&#34;:&#34;Michelle&#34;,&#34;lastName&#34;:&#34;Maluske&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/michelle-maluske-1.1059248&#34;,&#34;twitter&#34;:&#34;MMaluskeCTV&#34;,&#34;polopolyID&#34;:&#34;1.1059248&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor News Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 2, 2022 2:05 p.m. EST" fallback-updated-date="Jan. 2, 2022 2:05 p.m. EST" published-date="Sun Jan 02 14:05:37 EST 2022" updated-date="Sun Jan 02 14:05:37 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vaccination campaign getting big boost in Windsor-Essex" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> The local vaccination campaign will be ramping up the first week in January, as two new centres will open to the public.</p> <p> “Our goal here is to contribute some efforts towards the vaccination strategy for Windsor-Essex,” said Bill Marra, CEO of Hotel-Dieu Grace Healthcare (HDGH).</p> <p> HDGH’S vaccination clinic inside the Emara building opens Wednesday and is already fully booked for the first week of operations. It would be the first clinic targeting the city’s west end.</p> <p> “We have free on-site parking. We have a Transit Windsor hub on our campus that can bring people in from all parts of the community including the college and university,” said Marra. “It’s walking distance for many people because we are embedded in a significant residential neighbourhood.”</p> <p> The clinic is at the rear of the campus, inside a conference room to the right of the front entrance.</p> <p> “Our goal is to have this clinic available until at least the end of March,” explained Marra.<img src="/content/dam/ctvnews/en/images/2022/1/2/hotel-dieu-grace-healthcare---emara-building-1-5725721-1641150231173.jpeg" alt=""><span>Windsor's newest vaccination clinic being set up inside the Emara building at Hotel-Dieu Grace Healthcare, Jan. 2, 2022. (Michelle Maluske / CTV News)</span>A new vaccination clinic will also open Wednesday at the Nature Fresh Farms Recreation complex in Leamington.</p> <p> Meantime, Windsor Regional Hospital (WRH) will continue to operate inside Devonshire Mall until at least the end of March as well.</p> <p> “Will it be longer than that? That’s hard to say at this point,” said WRH spokesperson Steve Erwin.</p> <p> When the Devonshire Mall location opened, officials anticipated being done at the site by January 2022.</p> <p> ”Something that people couldn't have predicted back in the fall was Omicron, right?” said Erwin. “It’s a new variant. It’s a highly transmissible variant, obviously that’s a concern and has elevated that need to give third doses.”</p> <p> Officials with the health unit say Ontario’s move away from contact tracing all new infections has freed up the resources they need to staff all of the new locations.</p> <p> “All of our nursing staff that are able to vaccinate have been redeployed,” said health unit CEO Nicole Dupuis. “We do still certainly have dedicated resources in case and contact [tracing] but it certainly has allowed us to pull all of our nursing resources.”&nbsp;</p>
</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/12/9/pcr-test--covid-19-test-1-5700549.jpg&#34;,&#34;title&#34;:&#34;WECHU aligning with provincial changes to PCR testing eligibility&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/wechu-aligning-with-provincial-changes-to-pcr-testing-eligibility-1.5723943&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/1/bill-marra-and-janice-kaffer-1-5647094.jpg&#34;,&#34;title&#34;:&#34;Bill Marra to take over Hotel-Dieu Grace Healthcare CEO position effective Saturday &#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/bill-marra-to-take-over-hotel-dieu-grace-healthcare-ceo-position-effective-saturday-1.5724409&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Couple transforms new home to help others&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2350488&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5721742.1640736066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor couple plans to transform their new home into a community home for adults with disabilities. CTV Windsor’s Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;New testing guidelines face criticism&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352135&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724709.1640989376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Windsor-Essex residents say the changes to testing represents a collapsed system. CTV Windsor\u0027s Sanjay Maru explains.&#34;},{&#34;videoTitle&#34;:&#34;Residents share their New Year\u0027s resolutions&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352140&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724717.1640989473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor\u0027s Gary Archibald speaks with residents on their wishes and resolutions for the year ahead.&#34;},{&#34;videoTitle&#34;:&#34;MPP Rick Nicholls joins new party&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724640.1640983883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MPP Rick Nicholls is now the Ontario Party’s first sitting member in the legislature. CTV Windsor’s Angelo Aversa reports.&#34;},{&#34;videoTitle&#34;:&#34;COVID puts a damper on another NYE&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352137&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724715.1640989439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s round two of scaled back celebrations with new COVID variants putting a damper on plans. CTV Windsor\u0027s Chris Campbell with details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Friday, December 31, 2021&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2347829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Large jump in local COVID-19 cases&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2351687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5723782.1640903618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The WECHU reported seven deaths and 247 new cases Thursday. CTV Windsor’s Angelo Aversa checks in with health officials on the recent spike.&#34;},{&#34;videoTitle&#34;:&#34;Homicide investigation in Forest Glade&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2351684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5723776.1640903495!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor police have made an arrest and continue to investigate a homicide after a 23-year-old was shot. CTV Windsor’s Chris Campbell reports&#34;},{&#34;videoTitle&#34;:&#34;Kraken fan saves Canucks\u0027 employee\u0027s life&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352421&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725516.1641090325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A persistent fan at a Canucks away game quite literally changed the life of one of the team\u0027s staff members.&#34;},{&#34;videoTitle&#34;:&#34;Fire breaks out in Sherbrook apartment complex&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352390&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725441.1641083080!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive New Year\u0027s Eve fire broke out at a Winnipeg apartment block. CTV\u0027s Mason DePatie reports.&#34;},{&#34;videoTitle&#34;:&#34;Chief on feds lack of help during COVID-19 surge&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352331&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725244.1641059537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nishnawbe Aski Nation Grand Chief Derek Fox says neither the federal or provincial governments have sent in resources to help the community.&#34;},{&#34;videoTitle&#34;:&#34;Woman quarantines in airplane bathroom for 3 hours&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725217.1641057169!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A woman flying from Chicago to Iceland tested positive for COVID-19 mid-flight and ended up having to isolate in the planes bathroom.&#34;},{&#34;videoTitle&#34;:&#34;Families anxious as schools to reopen soon&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5724831.1640993959!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some families in Ontario say they are feeling anxious as students prepare to head back to school after the winter break.&#34;},{&#34;videoTitle&#34;:&#34;World Junior players forced off flight&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352401&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725488.1641088155!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Team Russia\u0027s World Junior players got into trouble on a flight home Friday night. Tyson Fedor has details.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Betty White dead at 99&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352272&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725048.1641009237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Legendary actress and comedian Betty White has died at the age of 99. Tom Walters looks back at her lasting legacy.&#34;},{&#34;videoTitle&#34;:&#34;TOP TEN: 3 - Border restrictions&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2351129&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5722462.1640806984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor\u0027s Rich Garton looks back at the impact of border restrictions on Canada\u0027s busiest border crossing.&#34;},{&#34;videoTitle&#34;:&#34;Numerous coyote sightings in South Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2350431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5721609.1640732352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While coyote sightings aren’t considered unusual, it’s when they are spotted that’s raising eyebrows. CTV Windsor’s Angelo Aversa explains.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Transparency is key\u0027: Dr. Bogoch on school cases&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2352318&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5725199.1641055481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Infectious disease specialist Dr. Isaac Bogoch says having more information is always better than having less when it comes to school data.&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 hospital numbers&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2347418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5258356.1610068692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hospital officials are breaking down the numbers to show the severity of the COVID situation. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;How new restrictions impact Windsor-Essex&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2346684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5713358.1639925473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province is beefing up capacity limits that have been in place in Windsor-Essex for over a week. Rich Garton reports.&#34;}]" list-title="Most Watched" site-public-url="https://windsor.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccination campaign getting big boost in Windsor-Essex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 14:05:37 EST 2022" data-published-date=" Sun Jan 02 14:05:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccination campaign getting big boost in Windsor-Essex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 14:05:37 EST 2022" data-published-date=" Sun Jan 02 14:05:37 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717" title="Vaccination campaign getting big boost in Windsor-Essex" class="c-list__item__link">

                    Vaccination campaign getting big boost in Windsor-Essex
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/vaccination-campaign-getting-big-boost-in-windsor-essex-1.5725717" title="Vaccination campaign getting big boost in Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725718.1641150066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Dr. Emara Centre for Healthy Aging and Mobility at Hotel-Dieu Grace Healthcare, Jan. 2, 2022. (Michelle Maluske / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Year&#39;s Day fire in downtown Windsor, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 09:50:06 EST 2022" data-published-date=" Sun Jan 02 09:41:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Year&#39;s Day fire in downtown Windsor, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 09:50:06 EST 2022" data-published-date=" Sun Jan 02 09:41:00 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/new-year-s-day-fire-in-downtown-windsor-ont-1.5725629" title="New Year&#39;s Day fire in downtown Windsor, Ont." class="c-list__item__link">

                    New Year&#39;s Day fire in downtown Windsor, Ont.
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/new-year-s-day-fire-in-downtown-windsor-ont-1.5725629" title="New Year&#39;s Day fire in downtown Windsor, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725630.1641134135!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews battle a blaze in the 800 block of Ouellette Ave. Jan 1, 2022. (Source: @_OnLocation_ / Twitter)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winter travel advisory for southern and eastern Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 10:26:48 EST 2022" data-published-date=" Sun Jan 02 10:21:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winter travel advisory for southern and eastern Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 10:26:48 EST 2022" data-published-date=" Sun Jan 02 10:21:53 EST 2022"></span>
                <a href="https://london.ctvnews.ca/winter-travel-advisory-for-southern-and-eastern-ontario-1.5725644" title="Winter travel advisory for southern and eastern Ontario" class="c-list__item__link">

                    Winter travel advisory for southern and eastern Ontario
                </a>
            </h3>

            
            
                <a href="https://london.ctvnews.ca/winter-travel-advisory-for-southern-and-eastern-ontario-1.5725644" title="Winter travel advisory for southern and eastern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725647.1641136792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A snow plow travels up Ouellette Avenue in Windsor, Ont., Jan. 2, 2022. (Michelle Maluske / CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_OHL announces rescheduled games" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 13:36:58 EST 2022" data-published-date=" Sun Jan 02 13:36:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_OHL announces rescheduled games" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 13:36:58 EST 2022" data-published-date=" Sun Jan 02 13:36:58 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/ohl-announces-rescheduled-games-1.5725707" title="OHL announces rescheduled games" class="c-list__item__link">

                    OHL announces rescheduled games
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/ohl-announces-rescheduled-games-1.5725707" title="OHL announces rescheduled games" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725708.1641148456!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="(Source: OHL / Twitter)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports 16,714 new COVID-19 cases, 16 more deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jan 02 10:48:36 EST 2022" data-published-date=" Sun Jan 02 10:48:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports 16,714 new COVID-19 cases, 16 more deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jan 02 10:48:36 EST 2022" data-published-date=" Sun Jan 02 10:48:36 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-16-714-new-covid-19-cases-16-more-deaths-1.5725656" title="Ontario reports 16,714 new COVID-19 cases, 16 more deaths" class="c-list__item__link">

                    Ontario reports 16,714 new COVID-19 cases, 16 more deaths
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-16-714-new-covid-19-cases-16-more-deaths-1.5725656" title="Ontario reports 16,714 new COVID-19 cases, 16 more deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725660.1641138305!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person wearing a face mask to curb the spread of COVID-19 walks through a public plaza as strings of lights are hung overhead in Vancouver, on Thursday, December 23, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_It&#39;s a girl! Windsor Regional Hospital welcomes first baby of 2022" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jan 01 17:31:55 EST 2022" data-published-date=" Sat Jan 01 17:31:55 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_It&#39;s a girl! Windsor Regional Hospital welcomes first baby of 2022" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jan 01 17:31:55 EST 2022" data-published-date=" Sat Jan 01 17:31:55 EST 2022"></span>
                <a href="https://windsor.ctvnews.ca/it-s-a-girl-windsor-regional-hospital-welcomes-first-baby-of-2022-1.5725370" title="It&#39;s a girl! Windsor Regional Hospital welcomes first baby of 2022" class="c-list__item__link">

                    It&#39;s a girl! Windsor Regional Hospital welcomes first baby of 2022
                </a>
            </h3>

            
            
                <a href="https://windsor.ctvnews.ca/it-s-a-girl-windsor-regional-hospital-welcomes-first-baby-of-2022-1.5725370" title="It&#39;s a girl! Windsor Regional Hospital welcomes first baby of 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725371.1641076037!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Julia Tolmie and Sam Poole with their new baby girl, Olivia Grace Tolmie. (Source: Windsor Regional Hospital)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Minimum wage workers will now earn $15 per hour in Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jan 01 11:13:00 EST 2022" data-published-date=" Sat Jan 01 11:13:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Minimum wage workers will now earn $15 per hour in Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jan 01 11:13:00 EST 2022" data-published-date=" Sat Jan 01 11:13:00 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/minimum-wage-workers-will-now-earn-15-per-hour-in-ontario-1.5725174" title="Minimum wage workers will now earn $15 per hour in Ontario" class="c-list__item__link">

                    Minimum wage workers will now earn $15 per hour in Ontario
                </a>
            </h3>

            
            
                <a href="https://toronto.ctvnews.ca/minimum-wage-workers-will-now-earn-15-per-hour-in-ontario-1.5725174" title="Minimum wage workers will now earn $15 per hour in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russian World Juniors players escorted from plane by Calgary police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jan 01 20:57:36 EST 2022" data-published-date=" Sat Jan 01 12:05:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russian World Juniors players escorted from plane by Calgary police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jan 01 20:57:36 EST 2022" data-published-date=" Sat Jan 01 12:05:30 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/russian-world-juniors-players-escorted-from-plane-by-calgary-police-1.5725207" title="Russian World Juniors players escorted from plane by Calgary police" class="c-list__item__link">

                    Russian World Juniors players escorted from plane by Calgary police
                </a>
            </h3>

            
            
                <a href="https://calgary.ctvnews.ca/russian-world-juniors-players-escorted-from-plane-by-calgary-police-1.5725207" title="Russian World Juniors players escorted from plane by Calgary police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Members of the Russian and Czech World Juniors hockey teams were removed from an Air Canada flight from Calgary to Frankfurt on Friday night. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Windsor, Windsor";
            _sf_async_config.authors = "Michelle Maluske";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/vaccination\u002Dcampaign\u002Dgetting\u002Dbig\u002Dboost\u002Din\u002Dwindsor\u002Dessex",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Michelle Maluske");
                        Tracking.setValue(4,"2031407343");
                        trackContent(false, "Vaccination campaign getting big boost in Windsor\u002DEssex");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
