
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Windsor-Essex Hospice's 20th annual 'Face To Face' campaign drive another success | CTV News</title>
    
    

    
        <meta name="description" content="Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/11/1/1_6134793.amp.html"/>

    <meta itemprop="name" content="The Hospice's 20th annual 'Face To Face campaign drive another success"/>
    <meta itemprop="description" content="Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="The Hospice's 20th annual 'Face To Face campaign drive another success"/>
    <meta property="og:description" content="Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="The Hospice's 20th annual 'Face To Face campaign drive another success"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg"/>

    <meta itemprop="headline" content="The Hospice's 20th annual 'Face To Face campaign drive another success"/>
    <meta itemprop="datePublished" content="2022-11-01T18:58:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-11-01T19:05:08.000-04:00"/>
    <meta property="article:published_time" content="2022-11-01T18:58:00.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "The Hospice's 20th annual 'Face To Face campaign drive another success",
    "description": "Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Gary Archibald","sameAs":"https://windsor.ctvnews.ca/gary-archibald-1.4092454"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg",
    "mainEntityOfPage":"https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793",
    "datePublished": "2022-11-01T18:58:00.000-04:00",
    "dateModified": "2022-11-01T19:05:08.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "The Hospice's 20th annual 'Face To Face campaign drive another success";
              articleDetails = {
                "author": "Gary Archibald",
                "title": articleTitle,
                "id": "1.6134793"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/11/1/the-hospice-s-20th-annual--face-to-face--campaign-drive-was-anot">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">The Hospice&#39;s 20th annual &#39;Face To Face campaign drive another success</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">The Hospice's 20th annual 'Face To Face campaign drive another success</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/11/1/the-hospice-s-20th-annual--face-to-face--campaign-drive-was-anot/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1667343493013/hospice-1-6134839.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg" data-asset-id="6bc9ed34-f2a2-4d9d-9b37-363aa7da1645" data-title="hospice" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/11/1/hospice-1-6134839-1667343493013.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The Hospice of Windsor and Essex County in Windsor, Ont. on Monday, Nov. 1, 2022. (Gary Archibald/CTV News Windsor)" title="hospice"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The Hospice of Windsor and Essex County in Windsor, Ont. on Monday, Nov. 1, 2022. (Gary Archibald/CTV News Windsor)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2018/9/13/gary-archibald-1-4092458.jpg&#34;,&#34;firstName&#34;:&#34;Gary&#34;,&#34;lastName&#34;:&#34;Archibald&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/gary-archibald-1.4092454&#34;,&#34;twitter&#34;:&#34;GArchibaldCTV&#34;,&#34;polopolyID&#34;:&#34;1.4092454&#34;,&#34;jobTitle&#34;:&#34;Meteorologist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 1, 2022 6:58 p.m. EST" fallback-updated-date="Nov. 1, 2022 7:05 p.m. EST" published-date="Tue Nov 01 18:58:00 EDT 2022" updated-date="Tue Nov 01 19:05:08 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="The Hospice&#39;s 20th annual &#39;Face To Face campaign drive another success" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Donations from the public tallied $107,530 for the Hospice of Windsor and Essex County’s 20th annual Face to Face campaign.</p>
<p>
	The aim was to raise funds to support hospice operations with respect to end of life care, the Fairley family transportation program and the &quot;G.E.N.I.E.&quot; service.</p>
<p>
	The organization thanked the public, Windsor-Essex E.M.S. and John Fairley himself -- the Face To Face campaign founder. An evergreen was planted today in The Hospice garden in his honour, recognizing his 20 years of service.</p>
<p>
	Katharen Bortolin, director of community engagement and advancement at The Hospice is thankful for the community support – since doors opened in 43 years ago.</p>
<p>
	&quot;Our Hospice is more than 40-years old,” said Bortolin.</p>
<p>
	“It is built by and for our community - the support we've received thus far has absolutely been the reason that we are here, so for all of our Hospice friends out there and champions - just stay in our corner and keep cheering us on. We hear so many great stories and so much fabulous feedback.&quot;</p>
<p>
	The public is encouraged to help The Hospice through donations and volunteering.</p>
<p>
	For information visit <a href="https://www.thehospice.ca/">The Hospice website</a>.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/8/15/hospice-1-6028388.jpg&#34;,&#34;title&#34;:&#34;&#39;New level of making memories&#39;: Face to Face campaign to help expand Hospice transportation program &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/new-level-of-making-memories-face-to-face-campaign-to-help-expand-hospice-transportation-program-1.6028376&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Halloween in Windsor-Essex&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133782.1667311308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sights and sounds of Halloween 2022 in Windsor-Essex.&#34;},{&#34;videoTitle&#34;:&#34;Windsor’s first Bitcoin Apartment&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134615.1667338491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former downtown night club has been transformed into an upscale ‘Bitcoin apartment.’ CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Youngest councillor in Amherstburg&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2550210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125318.1666783756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Linden Crain has claimed a council seat at just 22 years of age. Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman arrested after Caesars Windsor investigation&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2550829&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126464.1666819932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police seized $45,000 cash and $11,000 in gaming chips during the investigation. CTV Windsor\u0027s Travis Fortnum with details.&#34;},{&#34;videoTitle&#34;:&#34;TikToker helps Windsor woman&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2552458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130066.1666993944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Windsor woman stopped to help a TikTok creator and walked away with a wad of cash. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Rash of break-ins and fires at Windsor plaza&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124577.1666733051!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Roundhouse Centre owner says she is concerned for the safety of those living in an encampment nearby. CTV Windsor\u0027s Travis Fortnum.&#34;},{&#34;videoTitle&#34;:&#34;CUPE not backing down despite legislation&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133217.1667261194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ministry of Education tabled legislation to force a contract onto CUPE, but the union says it won’t back down. Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Parents worry kids may lose class time&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133225.1667261560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents and education workers react to the growing uncertainty surrounding possible strike. CTV Windsor’s Travis Fortnum explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Monday, October 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2548912&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at 11 for Monday, October 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2548922&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at 11&#34;},{&#34;videoTitle&#34;:&#34;LIVE1 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE1 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Tuesday, November 1, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2548918&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;How Canadians cope with food bills&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033246.1660866915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;According to a recent study, 20 per cent of Canadians are reducing meal sizes to save money. CTV Windsor’s Bob Bellacicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over Ouellette Avenue apartment&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2552408&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129950.1666990871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A senior says he’s scared for his health as his apartment on Ouellette Avenue remains without heat. CTV Windsor’s Travis Fortnum has more.&#34;},{&#34;videoTitle&#34;:&#34;Fender bender escalates to extreme road rage&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133978.1667317847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a man jumping onto a windshield and then ripping apart a car with his hands in an extreme act of road rage in Houston.&#34;},{&#34;videoTitle&#34;:&#34;Halloween Grinch plays nasty trick&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2549938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6124764.1666737077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A homeowner says her Halloween decorations were stolen, and she’s not the only home that’s been hit. CTV Windsor’s Sijia Liu with details.&#34;},{&#34;videoTitle&#34;:&#34;Alleged assassination threat against mayor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5436624.1621533883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor Mayor Drew Dilkens was the subject of an alleged assassination attempt on Election Day. CTV Windsor’s Rich Garton has details.&#34;},{&#34;videoTitle&#34;:&#34;Impact Wrestling returns to Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2553000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131548.1667166004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The wrestling world is coming back to Windsor with Impact Wrestling making its first Canadian return in three years. Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;N.S. announces supports after Leon Joudrey’s death&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134013.1667318714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mental health and community supports are being provided for residents of Portapique after news of the death of Leon Joudrey.&#34;},{&#34;videoTitle&#34;:&#34;Why this Ont. family bought a haunted funeral home&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2554031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133151.1667258033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s why this Ontario family bought a centuries-old Victorian home outside Windsor that once served as a funeral home.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:05:53 EDT 2022" data-published-date=" Tue Nov 01 14:58:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:05:53 EDT 2022" data-published-date=" Tue Nov 01 14:58:58 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/mayor-dilkens-receives-alleged-assassination-threat-on-election-day-1.6134345" title="Mayor Dilkens receives alleged assassination threat on Election Day" class="c-list__item__link">
                        Mayor Dilkens receives alleged assassination threat on Election Day
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/mayor-dilkens-receives-alleged-assassination-threat-on-election-day-1.6134345" title="Mayor Dilkens receives alleged assassination threat on Election Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134350.1667329069!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Windsor Mayor Drew Dilkens in downtown Windsor, Nov. 1, 2022. He’s commenting on recent alleged assassination threats made against him on Election Day. (Rich Garton/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:05:08 EDT 2022" data-published-date=" Tue Nov 01 18:58:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:05:08 EDT 2022" data-published-date=" Tue Nov 01 18:58:55 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793" title="The Hospice&#39;s 20th annual &#39;Face To Face campaign drive another success" class="c-list__item__link">
                        The Hospice&#39;s 20th annual &#39;Face To Face campaign drive another success
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/the-hospice-s-20th-annual-face-to-face-campaign-drive-another-success-1.6134793" title="The Hospice&#39;s 20th annual &#39;Face To Face campaign drive another success" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134839.1667343392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Hospice of Windsor and Essex County in Windsor, Ont. on Monday, Nov. 1, 2022. (Gary Archibald/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:10:54 EDT 2022" data-published-date=" Tue Nov 01 15:03:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:10:54 EDT 2022" data-published-date=" Tue Nov 01 15:03:17 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/careless-cooking-leads-to-100k-in-damage-after-house-fire-1.6134356" title="Careless cooking leads to $100K in damage after house fire" class="c-list__item__link">
                        Careless cooking leads to $100K in damage after house fire
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/careless-cooking-leads-to-100k-in-damage-after-house-fire-1.6134356" title="Careless cooking leads to $100K in damage after house fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134369.1667329775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor fire crews to an upgraded working fire in the 700 block of Randolph Avenue in Windsor, ,Ont. on Tuesday, Nov. 1, 2022. (Travis Fortnum/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:28:23 EDT 2022" data-published-date=" Tue Nov 01 15:20:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:28:23 EDT 2022" data-published-date=" Tue Nov 01 15:20:36 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/e-bike-struck-by-vehicle-on-dougall-avenue-1.6134378" title="E-bike struck by vehicle on Dougall Avenue" class="c-list__item__link">
                        E-bike struck by vehicle on Dougall Avenue
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/e-bike-struck-by-vehicle-on-dougall-avenue-1.6134378" title="E-bike struck by vehicle on Dougall Avenue" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134384.1667330306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews responded to a crash on Dougall Avenue in Windsor, Ont., on Tuesday, Nov. 1, 2022. (Travis Fortnum/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 16:12:15 EDT 2022" data-published-date=" Tue Nov 01 16:12:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 16:12:15 EDT 2022" data-published-date=" Tue Nov 01 16:12:15 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/leamington-to-grow-waterfront-with-acquisition-of-two-new-properties-1.6134460" title="Leamington to grow waterfront with acquisition of two new properties" class="c-list__item__link">
                        Leamington to grow waterfront with acquisition of two new properties
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/leamington-to-grow-waterfront-with-acquisition-of-two-new-properties-1.6134460" title="Leamington to grow waterfront with acquisition of two new properties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134472.1667333340!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Municipality of Leamington has acquired two new properties to expand its waterfront. (Courtesy: Kelly Sfetkidis/Municipality of Leamington)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:22:52 EDT 2022" data-published-date=" Tue Nov 01 13:16:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:22:52 EDT 2022" data-published-date=" Tue Nov 01 13:16:35 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/city-of-windsor-program-for-remembrance-day-2022-1.6134156" title="City of Windsor program for Remembrance Day 2022" class="c-list__item__link">
                        City of Windsor program for Remembrance Day 2022
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/city-of-windsor-program-for-remembrance-day-2022-1.6134156" title="City of Windsor program for Remembrance Day 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2653812.1447274228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:08:03 EDT 2022" data-published-date=" Tue Nov 01 11:33:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:08:03 EDT 2022" data-published-date=" Tue Nov 01 11:33:59 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/new-windsor-development-banking-on-bitcoin-1.6133948" title="New Windsor development banking on Bitcoin" class="c-list__item__link">
                        New Windsor development banking on Bitcoin
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/new-windsor-development-banking-on-bitcoin-1.6133948" title="New Windsor development banking on Bitcoin" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6133950.1667316740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A new apartment complex called The Bitcoin Building in Windsor, Ont., on Tuesday, Nov. 1, 2022. (Bob Bellacicco/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 14:45:33 EDT 2022" data-published-date=" Tue Nov 01 14:45:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 14:45:33 EDT 2022" data-published-date=" Tue Nov 01 14:45:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/how-canadians-can-save-money-when-booking-winter-vacations-in-2023-1.6134290" title="How Canadians can save money when booking winter vacations in 2023" class="c-list__item__link">
                        How Canadians can save money when booking winter vacations in 2023
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/how-canadians-can-save-money-when-booking-winter-vacations-in-2023-1.6134290" title="How Canadians can save money when booking winter vacations in 2023" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134328.1667328220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Foreign tourists relax at the Kovalam beach on the Arabian Sea coast in Thiruvananthapuram, India, Thursday, Sept. 29, 2022. (AP Photo/Mahesh Kumar A.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Windsor’s first Bitcoin Apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134615.1667338491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former downtown night club has been transformed into an upscale ‘Bitcoin apartment.’ CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Alleged assassination threat against mayor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5436624.1621533883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor Mayor Drew Dilkens was the subject of an alleged assassination attempt on Election Day. CTV Windsor’s Rich Garton has details.&#34;},{&#34;videoTitle&#34;:&#34;Halloween in Windsor-Essex&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133782.1667311308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sights and sounds of Halloween 2022 in Windsor-Essex.&#34;},{&#34;videoTitle&#34;:&#34;CUPE not backing down despite legislation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133217.1667261194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ministry of Education tabled legislation to force a contract onto CUPE, but the union says it won’t back down. Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Parents worry kids may lose class time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133225.1667261560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents and education workers react to the growing uncertainty surrounding possible strike. CTV Windsor’s Travis Fortnum explains.&#34;},{&#34;videoTitle&#34;:&#34;How Canadians cope with food bills&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2554054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6033246.1660866915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;According to a recent study, 20 per cent of Canadians are reducing meal sizes to save money. CTV Windsor’s Bob Bellacicco reports.&#34;},{&#34;videoTitle&#34;:&#34;Impact Wrestling returns to Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2553000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131548.1667166004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The wrestling world is coming back to Windsor with Impact Wrestling making its first Canadian return in three years. Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Group helps prepare homeless for winter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552723&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130884.1667078391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winter is coming and with it the harsh realities for those living on the street, a group is helping them to prepare. Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over Ouellette Avenue apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552408&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129950.1666990871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A senior says he’s scared for his health as his apartment on Ouellette Avenue remains without heat. CTV Windsor’s Travis Fortnum has more.&#34;},{&#34;videoTitle&#34;:&#34;TikToker helps Windsor woman&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130066.1666993944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Windsor woman stopped to help a TikTok creator and walked away with a wad of cash. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Urban park in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130058.1666993694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Attention is focused on the Windsor region and how to make a national urban park a reality. CTV Windsor’s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Poppy campaign launches in Windsor-Essex&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2552455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5643391.1635475463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The poppy campaign is taking a big step forward in evolution. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Suspicious Walkerville fire investigated&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128175.1666904362!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An investigation is underway after a suspicious fire at a restaurant in Walkerville. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Report of assault near UWindsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5666997.1637008294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating a report of a sexual assault that allegedly occurred near campus. CTV’s Travis Fortnum reports.&#34;},{&#34;videoTitle&#34;:&#34;Food bank asking for help&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2551656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128545.1666913608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Windsor-Essex foodbank is putting out a call to action. CTV Windsor’s Bob Bellacicco explains.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:17:09 EDT 2022" data-published-date=" Tue Nov 01 20:17:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:17:09 EDT 2022" data-published-date=" Tue Nov 01 20:17:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/why-russia-s-pullout-from-ukraine-grain-deal-will-impact-prices-in-canada-1.6134933" title="Why Russia&#39;s pullout from Ukraine grain deal will impact prices in Canada" class="c-list__item__link">
                        Why Russia&#39;s pullout from Ukraine grain deal will impact prices in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia&#39;s recent pullout from a deal that allowed Ukraine to export grain will likely impact prices in Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/why-russia-s-pullout-from-ukraine-grain-deal-will-impact-prices-in-canada-1.6134933" title="Why Russia&#39;s pullout from Ukraine grain deal will impact prices in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134941.1667348005!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A harvester collects wheat in the village of Zghurivka, Ukraine, Tuesday, Aug. 9, 2022. (AP Photo/Efrem Lukatsky, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:17:09 EDT 2022" data-published-date="Tue Nov 01 20:17:09 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:24:51 EDT 2022" data-published-date=" Tue Nov 01 20:24:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:24:51 EDT 2022" data-published-date=" Tue Nov 01 20:24:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/sophie-gregoire-trudeau-talks-parental-leave-and-friendship-with-meghan-on-archetypes-podcast-1.6134943" title="Sophie Gregoire Trudeau talks parental leave and friendship with Meghan on &#39;Archetypes&#39; podcast" class="c-list__item__link">
                        Sophie Gregoire Trudeau talks parental leave and friendship with Meghan on &#39;Archetypes&#39; podcast
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sophie Gregoire Trudeau, wife of Prime Minister Justin Trudeau, appeared on a podcast hosted by the Duchess of Sussex, where the two talked about motherhood and reminisced about their friendship.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/sophie-gregoire-trudeau-talks-parental-leave-and-friendship-with-meghan-on-archetypes-podcast-1.6134943" title="Sophie Gregoire Trudeau talks parental leave and friendship with Meghan on &#39;Archetypes&#39; podcast" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:24:51 EDT 2022" data-published-date="Tue Nov 01 20:24:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:02:00 EDT 2022" data-published-date=" Tue Nov 01 19:02:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:02:00 EDT 2022" data-published-date=" Tue Nov 01 19:02:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/canadian-in-custody-after-allegedly-killing-mexican-cop-1.6134799" title="Canadian in custody after allegedly killing Mexican cop" class="c-list__item__link">
                        Canadian in custody after allegedly killing Mexican cop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canadian man was in custody after allegedly shooting and killing a police officer responding to a call in the Mexican resort town of Tulum, prosecutors said Tuesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/canadian-in-custody-after-allegedly-killing-mexican-cop-1.6134799" title="Canadian in custody after allegedly killing Mexican cop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 19:02:00 EDT 2022" data-published-date="Tue Nov 01 19:02:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:24:21 EDT 2022" data-published-date=" Tue Nov 01 13:12:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:24:21 EDT 2022" data-published-date=" Tue Nov 01 13:12:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/emergencies-act-inquiry-hears-from-freedom-convoy-organizers-about-power-struggles-protest-origins-1.6134135" title="Emergencies Act inquiry hears from &#39;Freedom Convoy&#39; organizers about power struggles, protest origins" class="c-list__item__link">
                        Emergencies Act inquiry hears from &#39;Freedom Convoy&#39; organizers about power struggles, protest origins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The national inquiry into the federal government&#39;s use of the Emergencies Act began hearing directly from &#39;Freedom Convoy&#39; protest organizers on Tuesday. From descriptions of a &#39;power struggle&#39; between various factions, to the role TikTok played in sparking the cross-Canada convoys, here&#39;s some key moments from Tuesday&#39;s testimony.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/emergencies-act-inquiry-hears-from-freedom-convoy-organizers-about-power-struggles-protest-origins-1.6134135" title="Emergencies Act inquiry hears from &#39;Freedom Convoy&#39; organizers about power struggles, protest origins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:24:21 EDT 2022" data-published-date="Tue Nov 01 13:12:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:11:24 EDT 2022" data-published-date=" Tue Nov 01 17:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:11:24 EDT 2022" data-published-date=" Tue Nov 01 17:11:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/deadly-crowd-crushes-can-be-prevented-here-s-why-the-tragedy-in-itaewon-happened-and-what-needs-to-be-done-differently-1.6134558" title="Deadly crowd crushes can be prevented. Here&#39;s why the tragedy in Itaewon happened and what needs to be done differently" class="c-list__item__link">
                        Deadly crowd crushes can be prevented. Here&#39;s why the tragedy in Itaewon happened and what needs to be done differently
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After 150 people were killed in a tragic crowd crush in South Korea over the weekend, CTVNews.ca spoke to several academics whose research focuses on crowd crushes and surges about what went wrong, how crowds can be managed safely and how to protect yourself.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/deadly-crowd-crushes-can-be-prevented-here-s-why-the-tragedy-in-itaewon-happened-and-what-needs-to-be-done-differently-1.6134558" title="Deadly crowd crushes can be prevented. Here&#39;s why the tragedy in Itaewon happened and what needs to be done differently" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:11:24 EDT 2022" data-published-date="Tue Nov 01 17:11:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:52:09 EDT 2022" data-published-date=" Tue Nov 01 20:48:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:52:09 EDT 2022" data-published-date=" Tue Nov 01 20:48:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/julie-powell-food-writer-behind-julie-julia-dead-at-49-1.6134996" title="Julie Powell, food writer behind &#39;Julie &amp; Julia,&#39; dead at 49" class="c-list__item__link">
                        Julie Powell, food writer behind &#39;Julie &amp; Julia,&#39; dead at 49
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Julie Powell, a bestselling author who chronicled her efforts to prepare every recipe in Julia Child&#39;s &#34;Mastering the Art of French Cooking,&#34; which later inspired the movie &#34;Julie &amp; Julia,&#34; died Oct. 26 at her home in New York. She was 49.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/julie-powell-food-writer-behind-julie-julia-dead-at-49-1.6134996" title="Julie Powell, food writer behind &#39;Julie &amp; Julia,&#39; dead at 49" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:52:09 EDT 2022" data-published-date="Tue Nov 01 20:48:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:42:41 EDT 2022" data-published-date=" Tue Nov 01 18:38:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:42:41 EDT 2022" data-published-date=" Tue Nov 01 18:38:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/look-up-meteor-showers-a-lunar-eclipse-and-uranus-at-opposition-among-major-astronomical-events-for-november-1.6134723" title="Look up! Meteor showers, a lunar eclipse and Uranus at opposition among major astronomical events for November" class="c-list__item__link">
                        Look up! Meteor showers, a lunar eclipse and Uranus at opposition among major astronomical events for November
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Astronomy enthusiasts have much to look forward to this November as meteor showers, a lunar eclipse and Uranus shining at its brightest are among the major events visible in the night sky this month.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/look-up-meteor-showers-a-lunar-eclipse-and-uranus-at-opposition-among-major-astronomical-events-for-november-1.6134723" title="Look up! Meteor showers, a lunar eclipse and Uranus at opposition among major astronomical events for November" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 19:42:41 EDT 2022" data-published-date="Tue Nov 01 18:38:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:00:02 EDT 2022" data-published-date=" Tue Nov 01 15:52:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:00:02 EDT 2022" data-published-date=" Tue Nov 01 15:52:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/paul-pelosi-s-alleged-attacker-said-he-was-on-a-suicide-mission-court-filing-1.6134420" title="Paul Pelosi&#39;s alleged attacker said he was on a &#39;suicide mission&#39;: court filing" class="c-list__item__link">
                        Paul Pelosi&#39;s alleged attacker said he was on a &#39;suicide mission&#39;: court filing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The man accused of breaking into U.S. House Speaker Nancy Pelosi&#39;s home, beating her husband and seeking to kidnap her told police he was on a &#39;suicide mission&#39; and had plans to target other California and federal politicians, according to a Tuesday court filing.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/paul-pelosi-s-alleged-attacker-said-he-was-on-a-suicide-mission-court-filing-1.6134420" title="Paul Pelosi&#39;s alleged attacker said he was on a &#39;suicide mission&#39;: court filing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 19:00:02 EDT 2022" data-published-date="Tue Nov 01 15:52:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:07:36 EDT 2022" data-published-date=" Tue Nov 01 18:07:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:07:36 EDT 2022" data-published-date=" Tue Nov 01 18:07:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/kansas-mom-gets-20-years-for-leading-islamic-state-battalion-1.6134653" title="Kansas mom gets 20 years for leading Islamic State battalion" class="c-list__item__link">
                        Kansas mom gets 20 years for leading Islamic State battalion
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Kansas native who led an all-female Islamic State battalion when she lived in Syria has been sentenced to 20 years in prison, the maximum possible sentence, after her own children denounced her in court and detailed the horrific circumstances and abuse she heaped on them.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/kansas-mom-gets-20-years-for-leading-islamic-state-battalion-1.6134653" title="Kansas mom gets 20 years for leading Islamic State battalion" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:07:36 EDT 2022" data-published-date="Tue Nov 01 18:07:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:45:08 EDT 2022" data-published-date=" Tue Nov 01 18:30:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:45:08 EDT 2022" data-published-date=" Tue Nov 01 18:30:26 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/it-has-saved-lives-checking-in-with-kitchener-s-a-better-tent-city-one-year-after-move-1.6134686" title="&#39;It has saved lives&#39;: Checking in with Kitchener&#39;s A Better Tent City one year after move" class="c-list__item__link">
                        &#39;It has saved lives&#39;: Checking in with Kitchener&#39;s A Better Tent City one year after move
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s been just over a year since A Better Tent City moved in beside the Waterloo Region District School Board (WRDSB) office on Ardelt Avenue in Kitchener, and in that time, residents and staff say the tiny home community has flourished.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/it-has-saved-lives-checking-in-with-kitchener-s-a-better-tent-city-one-year-after-move-1.6134686" title="&#39;It has saved lives&#39;: Checking in with Kitchener&#39;s A Better Tent City one year after move" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134691.1667341124!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nadine Green of A Better Tent City in Kitchener stands in front of her cabin on Nov. 1, 2022. (Jeff Pickel/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:45:08 EDT 2022" data-published-date="Tue Nov 01 18:30:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:20:33 EDT 2022" data-published-date=" Mon Oct 31 12:07:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:20:33 EDT 2022" data-published-date=" Mon Oct 31 12:07:33 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/chinese-international-students-on-reading-week-trip-killed-in-crash-near-kitchener-ont-1.6132314" title="Chinese international students on reading week trip killed in crash near Kitchener, Ont." class="c-list__item__link">
                        Chinese international students on reading week trip killed in crash near Kitchener, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The two people who died in hospital after a crash on Highway 401 Monday were Chinese international students at King’s University College in London, Ont., the school says.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/chinese-international-students-on-reading-week-trip-killed-in-crash-near-kitchener-ont-1.6132314" title="Chinese international students on reading week trip killed in crash near Kitchener, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:20:33 EDT 2022" data-published-date="Mon Oct 31 12:07:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:43:47 EDT 2022" data-published-date=" Tue Nov 01 18:42:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:43:47 EDT 2022" data-published-date=" Tue Nov 01 18:42:05 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/96-per-cent-of-waterloo-child-care-centres-opt-in-for-10-a-day-child-care-1.6134687" title="96 per cent of Waterloo Child-Care centres opt-in for $10-a-day child-care" class="c-list__item__link">
                        96 per cent of Waterloo Child-Care centres opt-in for $10-a-day child-care
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ninety-six per cent of Waterloo region child-care providers have opted-in to $10-a-day child-care but Nov. 1 is the deadline.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/96-per-cent-of-waterloo-child-care-centres-opt-in-for-10-a-day-child-care-1.6134687" title="96 per cent of Waterloo Child-Care centres opt-in for $10-a-day child-care" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:43:47 EDT 2022" data-published-date="Tue Nov 01 18:42:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:42:55 EDT 2022" data-published-date=" Tue Nov 01 15:42:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:42:55 EDT 2022" data-published-date=" Tue Nov 01 15:42:55 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/king-s-university-college-mourns-two-students-killed-in-highway-401-crash-near-kitchener-1.6134402" title="King’s University College mourns two students killed in Highway 401 crash near Kitchener" class="c-list__item__link">
                        King’s University College mourns two students killed in Highway 401 crash near Kitchener
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">King’s University College in London, Ont. is mourning on Tuesday after it was learned that the two people who died in Monday&#39;s crash on Highway 401 were international students from China, the school announced on Tuesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/king-s-university-college-mourns-two-students-killed-in-highway-401-crash-near-kitchener-1.6134402" title="King’s University College mourns two students killed in Highway 401 crash near Kitchener" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4892435.1586641808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="King’s University College in London, Ont. (Google)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 15:42:55 EDT 2022" data-published-date="Tue Nov 01 15:42:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 14:05:12 EDT 2022" data-published-date=" Tue Nov 01 14:05:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 14:05:12 EDT 2022" data-published-date=" Tue Nov 01 14:05:12 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/life-sentence-with-no-parole-eligibility-for-17-years-chad-reu-waters-sentenced-in-body-in-freezer-case-1.6134225" title="&#39;Life sentence with no parole eligibility for 17 years&#39;: Chad Reu-Waters sentenced in body in freezer case" class="c-list__item__link">
                        &#39;Life sentence with no parole eligibility for 17 years&#39;: Chad Reu-Waters sentenced in body in freezer case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For 17 years Chad Reu-Waters, 48, of Jarvis, Ont. concealed the dead body of his former business partner in a freezer. On Tuesday morning, he was sentenced to life in prison for a conviction of second-degree murder, and is not eligible for parole for 17 years.</p>
                
            

            
                <a href="https://london.ctvnews.ca/life-sentence-with-no-parole-eligibility-for-17-years-chad-reu-waters-sentenced-in-body-in-freezer-case-1.6134225" title="&#39;Life sentence with no parole eligibility for 17 years&#39;: Chad Reu-Waters sentenced in body in freezer case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 14:05:12 EDT 2022" data-published-date="Tue Nov 01 14:05:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 14:10:45 EDT 2022" data-published-date=" Tue Nov 01 14:10:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 14:10:45 EDT 2022" data-published-date=" Tue Nov 01 14:10:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-s-deputy-police-chief-tenders-resignation-1.6134252" title="London&#39;s Deputy Police Chief tenders resignation" class="c-list__item__link">
                        London&#39;s Deputy Police Chief tenders resignation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London’s Deputy Police Chief has announced his resignation. A release from the Police Services Board said Stu Betts has been appointed Chief of Police of the Peterborough Police Service.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-s-deputy-police-chief-tenders-resignation-1.6134252" title="London&#39;s Deputy Police Chief tenders resignation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 14:10:45 EDT 2022" data-published-date="Tue Nov 01 14:10:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 16:38:46 EDT 2022" data-published-date=" Tue Nov 01 16:38:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 16:38:46 EDT 2022" data-published-date=" Tue Nov 01 16:38:46 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/innisfil-man-charged-in-luring-and-sexual-assault-investigation-1.6134512" title="Innisfil man charged in luring and sexual assault investigation" class="c-list__item__link">
                        Innisfil man charged in luring and sexual assault investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Innisfil man faces several charges in connection with a luring and sexual assault investigation by South Simcoe police.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/innisfil-man-charged-in-luring-and-sexual-assault-investigation-1.6134512" title="Innisfil man charged in luring and sexual assault investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5803258.1646265445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 16:38:46 EDT 2022" data-published-date="Tue Nov 01 16:38:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 16:48:36 EDT 2022" data-published-date=" Tue Nov 01 07:47:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 16:48:36 EDT 2022" data-published-date=" Tue Nov 01 07:47:03 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/one-man-arrested-after-stabbing-in-downtown-barrie-1.6133532" title="One man arrested after stabbing in downtown Barrie" class="c-list__item__link">
                        One man arrested after stabbing in downtown Barrie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man has been arrested, and another has been hospitalized after an early morning fight in downtown Barrie escalated to a stabbing Tuesday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/one-man-arrested-after-stabbing-in-downtown-barrie-1.6133532" title="One man arrested after stabbing in downtown Barrie" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 16:48:36 EDT 2022" data-published-date="Tue Nov 01 07:47:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 14:46:41 EDT 2022" data-published-date=" Tue Nov 01 14:46:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 14:46:41 EDT 2022" data-published-date=" Tue Nov 01 14:46:41 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-police-announce-next-chief-of-police-1.6134317" title="Barrie police announce next Chief of Police" class="c-list__item__link">
                        Barrie police announce next Chief of Police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Barrie Police Services announced it selected Deputy Chief Rich Johnston as the next Chief of Police.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-police-announce-next-chief-of-police-1.6134317" title="Barrie police announce next Chief of Police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 14:46:41 EDT 2022" data-published-date="Tue Nov 01 14:46:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:28:25 EDT 2022" data-published-date=" Tue Nov 01 15:18:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:28:25 EDT 2022" data-published-date=" Tue Nov 01 15:18:43 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-opp-officer-charged-with-breach-of-trust-soliciting-sexual-services-1.6134380" title="Northern Ont. OPP officer charged with breach of trust, soliciting sexual services" class="c-list__item__link">
                        Northern Ont. OPP officer charged with breach of trust, soliciting sexual services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 50-year-old constable with the Ontario Provincial Police in Kenora has been charged following a complaint about inappropriate behaviour while off duty last year.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-opp-officer-charged-with-breach-of-trust-soliciting-sexual-services-1.6134380" title="Northern Ont. OPP officer charged with breach of trust, soliciting sexual services" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6101824.1667330069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police officer (CTV Northern Ontario file photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 15:28:25 EDT 2022" data-published-date="Tue Nov 01 15:18:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:46:09 EDT 2022" data-published-date=" Tue Nov 01 18:46:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:46:09 EDT 2022" data-published-date=" Tue Nov 01 18:46:09 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fire-on-historic-train-in-north-bay-suspicious-police-say-1.6134792" title="Fire on historic train in North Bay ‘suspicious,’ police say" class="c-list__item__link">
                        Fire on historic train in North Bay ‘suspicious,’ police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of the North Bay Fire Department responded to a fire on a historic train late Saturday evening on Oak Street.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fire-on-historic-train-in-north-bay-suspicious-police-say-1.6134792" title="Fire on historic train in North Bay ‘suspicious,’ police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:46:09 EDT 2022" data-published-date="Tue Nov 01 18:46:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:57:58 EDT 2022" data-published-date=" Tue Nov 01 18:40:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:57:58 EDT 2022" data-published-date=" Tue Nov 01 18:40:01 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/interim-president-takes-the-helm-at-embattled-laurentian-university-1.6134742" title="Interim president takes the helm at embattled Laurentian University" class="c-list__item__link">
                        Interim president takes the helm at embattled Laurentian University
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dr. Tammy Eger has been named interim president at Laurentian University, with Dr. Robert Hache stepping down from the role following the university’s insolvency process.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/interim-president-takes-the-helm-at-embattled-laurentian-university-1.6134742" title="Interim president takes the helm at embattled Laurentian University" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:57:58 EDT 2022" data-published-date="Tue Nov 01 18:40:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-just-ecstatic-1970s-muscle-car-found-abandoned-in-selkirk-less-than-a-day-after-theft-1.6134435&#34;,&#34;title&#34;:&#34;\u0027I was just ecstatic\u0027: 1970s muscle car found abandoned in Selkirk less than a day after theft&#34;,&#34;description&#34;:&#34;A 1970 muscle car that was stolen from the driveway of a Winnipeg man was found abandoned on a back road in Selkirk less than a day after the theft.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134438.1667332150!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Sheldon Werboski\u0027s blue 1970 Chevelle SS (pictured) was found abandoned on a back road in Selkirk less than a day after it was stolen from his driveway in Winnipeg. (Submitted: Sheldon Werboski)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;guid&#34;:&#34;1_6134435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-100-pound-amethyst-was-stolen-from-an-edmonton-jewelry-store-1.6134647&#34;,&#34;title&#34;:&#34;This 100-pound amethyst was stolen from an Edmonton jewelry store&#34;,&#34;description&#34;:&#34;Police are on the lookout for a pair of robbers after a hundred-pound amethyst was stolen from an Edmonton jewelry store.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134650.1667339705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An amethyst geode weighing 100 pounds was stolen from Silver Anvil Rock and Gem in Edmonton. (Credit: Silver Anvil Rock and Gem)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 5:56:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 8:52:30 PM&#34;,&#34;guid&#34;:&#34;1_6134647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-family-buys-38-room-funeral-home-for-599-999-and-turns-it-into-dream-house-1.6132781&#34;,&#34;title&#34;:&#34;Toronto family buys 38-room funeral home for $599,999 and turns it into dream house&#34;,&#34;description&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour in Ontario into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133196.1667259953!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The Blumbergs are seen in their home in Dresden, Ont. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 4:59:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 31, 2022, 8:10:26 PM&#34;,&#34;guid&#34;:&#34;1_6132781&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/paramedics-replace-ruined-halloween-costume-after-vancouver-boy-hit-by-truck-1.6133382&#34;,&#34;title&#34;:&#34;Paramedics replace ruined Halloween costume after Vancouver boy hit by truck&#34;,&#34;description&#34;:&#34;A 12-year-old boy on his way to school in a joker costume, was hit by a truck while crossing Marine Drive near Main Street on his bike Monday morning.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133387.1667268649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 31, 2022, 10:13:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 2:44:11 PM&#34;,&#34;guid&#34;:&#34;1_6133382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/dad-builds-his-son-an-oilers-zamboni-over-his-wheelchair-for-halloween-1.6130352&#34;,&#34;title&#34;:&#34;Dad builds his son an Oilers Zamboni over his wheelchair for Halloween&#34;,&#34;description&#34;:&#34;Easton Oetting is a Halloween superstar, and he\u0027s just five years old. This year he\u0027ll be rolling the streets in style as an Edmonton Oilers Zamboni driver.&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130356.1667001713!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Easton Oetting in his Oilers Zamboni costume (Credit: Steph Oetting).&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:06:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 29, 2022, 8:47:50 PM&#34;,&#34;guid&#34;:&#34;1_6130352&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/he-was-a-strong-young-man-former-sask-hilltops-and-huskies-qb-loses-fight-with-cancer-1.6130413&#34;,&#34;title&#34;:&#34;\u0027He was a strong young man\u0027: Former Sask. Hilltops and Huskies QB loses fight with cancer&#34;,&#34;description&#34;:&#34;Former Saskatoon Hilltops and University of Saskatchewan Huskies Quarterback Chase Bradshaw has lost his battle with cancer.&#34;,&#34;author&#34;:&#34;Tyler Barrow&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130418.1667003784!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chase Bradshaw with his dad, Bruce and mom, Kathy. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 8:42:56 PM&#34;,&#34;guid&#34;:&#34;1_6130413&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-found-dead-in-b-c-likely-killed-by-vessel-strike-1.6128639&#34;,&#34;title&#34;:&#34;Humpback whale found dead in B.C. likely killed by vessel strike&#34;,&#34;description&#34;:&#34;Researchers have now completed the necropsy of a humpback whale that washed ashore earlier this week on Malcom Island, B.C., and early indications are that the mammal died after being hit by a vessel.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125507.1666790933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 8:31:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 11:03:01 AM&#34;,&#34;guid&#34;:&#34;1_6128639&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/mike-holmes-company-named-in-8m-lawsuit-over-meaford-ont-housing-development-1.6127986&#34;,&#34;title&#34;:&#34;Mike Holmes\u0027 company named in $8M lawsuit over Meaford, Ont. housing development&#34;,&#34;description&#34;:&#34;The property development company owned by TV personality Mike Holmes is being sued after allegedly being involved in the development and promotion of more than a dozen houses in Meaford, Ont. that homeowners say have \u0027numerous deficiencies.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128023.1666897638!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mike Holmes\u0027 company, The Holmes Group, is accused of promoting the homes under his \u0027Holmes approved Homes\u0027 program, court documents say. (The Canadian Press / CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 3:09:36 PM&#34;,&#34;guid&#34;:&#34;1_6127986&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/this-cape-breton-supercentenarian-wants-110-cards-for-her-110th-birthday-1.6126797&#34;,&#34;title&#34;:&#34;This Cape Breton supercentenarian wants 110 cards for her 110th birthday&#34;,&#34;description&#34;:&#34;Beatrice Jensen of New Waterford, N.S., is getting ready for a major celebration next month -- her 110th birthday.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127405.1666880091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., will celebrate her 110th birthday on Nov. 3, 2022. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 26, 2022, 9:51:00 PM&#34;,&#34;guid&#34;:&#34;1_6126797&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-ve-been-waiting-for-it-since-i-was-born-cystic-fibrosis-drug-having-major-impact-on-courtenay-child-1.6127029&#34;,&#34;title&#34;:&#34;\u0027We\u0027ve been waiting for it since I was born\u0027: Cystic fibrosis drug having major impact on Courtenay child&#34;,&#34;description&#34;:&#34;Maysa Milligan and her family say she received a second chance at life thanks to the drug Trikafta — a game-changing medication for people with Cystic Fibrosis.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126917.1666834359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 11:13:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 10:51:18 AM&#34;,&#34;guid&#34;:&#34;1_6127029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/26-guests-file-lawsuit-against-new-whitby-ont-spa-after-staph-contamination-1.6127160&#34;,&#34;title&#34;:&#34;26 guests file lawsuit against new Whitby, Ont. spa after staph contamination&#34;,&#34;description&#34;:&#34;To date, 26 people have been named as plaintiffs in a civil claim against Thermea Spa Village in Whitby, Ont., after they say they contracted Staphylococcus, commonly known as staph, from one of the spa’s saltwater pools.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6127161.1666867927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Thermea Nordic Spa in Whitby, Ont., can be seen above. (thermeawhitby/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 27, 2022, 7:31:16 AM&#34;,&#34;guid&#34;:&#34;1_6127160&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/very-uncommon-dead-great-white-shark-washes-up-on-cape-breton-shoreline-1.6126914&#34;,&#34;title&#34;:&#34;\u0027Very uncommon\u0027: Dead great white shark washes up on Cape Breton shoreline&#34;,&#34;description&#34;:&#34;For the second time in less than two weeks, a dead great white shark has washed up on a shoreline in the Maritimes.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126919.1666834372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Warren Joyce, the aquatic fisheries technician with the Department of Fisheries and Oceans, says the shark is a female and appears to be a juvenile. (Source: Facebook/ Laura Brophy)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 26, 2022, 9:48:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 28, 2022, 1:34:10 PM&#34;,&#34;guid&#34;:&#34;1_6126914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sit-there-and-wait-campbell-river-filmmaker-captures-black-bear-hunting-salmon-1.6123252&#34;,&#34;title&#34;:&#34;\u0027Sit there and wait\u0027: Campbell River filmmaker captures black bear hunting salmon&#34;,&#34;description&#34;:&#34;A filmmaker who was attempting to record salmon spawning on Vancouver Island instead captured incredible video of black bears trying to eat the fish.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666717544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Bear filmed pouncing on salmon on Vancouver Island. (Eiko Jones)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 8:51:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 12:54:41 PM&#34;,&#34;guid&#34;:&#34;1_6123252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522&#34;,&#34;title&#34;:&#34;Estranged Ontario brothers still not talking after municipal election results&#34;,&#34;description&#34;:&#34;No brotherly love was lost in Port Colborne after Monday\u0027s municipal election that pit two estranged siblings against each other.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;guid&#34;:&#34;1_6123522&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016&#34;,&#34;title&#34;:&#34;Alberta man says he\u0027s in medical limbo after receiving MS treatment in Mexico against doctor\u0027s advice&#34;,&#34;description&#34;:&#34;An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist\u0027s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123037.1666652663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Relvas underwent hematopoietic stem cell transplantation at Clinica Ruiz in the summer of 2022 to treat relapsing-remitting multiple sclerosis.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 7:10:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 9:17:26 PM&#34;,&#34;guid&#34;:&#34;1_6123016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/say-no-to-sexy-halloween-nurse-costumes-says-quebec-s-order-of-nurses-1.6122164&#34;,&#34;title&#34;:&#34;Say no to sexy Halloween nurse costumes, says Quebec\u0027s order of nurses&#34;,&#34;description&#34;:&#34;To those considering dressing up this Halloween as a fetishized nurse, Quebec’s order of nurses says you should think twice.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122168.1666621842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Quebec order of nurses is calling for people to stop wearing fetishized nurse costumes.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 10:20:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 25, 2022, 5:58:10 PM&#34;,&#34;guid&#34;:&#34;1_6122164&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:03:06 EDT 2022" data-published-date=" Tue Nov 01 06:18:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:03:06 EDT 2022" data-published-date=" Tue Nov 01 06:18:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/power-struggles-made-it-hard-to-manage-freedom-convoy-inquiry-hears-1.6133478" title="Power struggles made it hard to manage &#39;Freedom Convoy,&#39; inquiry hears" class="c-list__item__link">
                        Power struggles made it hard to manage &#39;Freedom Convoy,&#39; inquiry hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The &#39;Freedom Convoy&#39; protest that gridlocked downtown Ottawa for weeks last winter started with two truck drivers on TikTok and quickly evolved into something no one organizer could control, a public inquiry heard Tuesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/power-struggles-made-it-hard-to-manage-freedom-convoy-inquiry-hears-1.6133478" title="Power struggles made it hard to manage &#39;Freedom Convoy,&#39; inquiry hears" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6133882.1667314261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Freedom Convoy organizer Chris Barber swears an oath on the bible as he appears as a witness at the Public Order Emergency Commission, Tuesday, Nov. 1, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:03:06 EDT 2022" data-published-date="Tue Nov 01 06:18:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:06:55 EDT 2022" data-published-date=" Tue Nov 01 13:06:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:06:55 EDT 2022" data-published-date=" Tue Nov 01 13:06:09 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-senators-officially-for-sale-report-1.6134118" title="Ottawa Senators &#39;officially for sale:&#39; report" class="c-list__item__link">
                        Ottawa Senators &#39;officially for sale:&#39; report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Senators have retained a bank to explore a sale of the team, sports business publication Sportico is reporting.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-senators-officially-for-sale-report-1.6134118" title="Ottawa Senators &#39;officially for sale:&#39; report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:06:55 EDT 2022" data-published-date="Tue Nov 01 13:06:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:25:50 EDT 2022" data-published-date=" Tue Nov 01 17:25:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:25:50 EDT 2022" data-published-date=" Tue Nov 01 17:25:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-lrt-west-extension-delayed-until-late-2026-1.6134595" title="Ottawa’s LRT west extension delayed until late 2026" class="c-list__item__link">
                        Ottawa’s LRT west extension delayed until late 2026
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The western extension of Ottawa’s LRT system is delayed by 17 months and won’t be finished until late 2026, officials said Tuesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-lrt-west-extension-delayed-until-late-2026-1.6134595" title="Ottawa’s LRT west extension delayed until late 2026" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:25:50 EDT 2022" data-published-date="Tue Nov 01 17:25:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 14:48:24 EDT 2022" data-published-date=" Tue Nov 01 12:18:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 14:48:24 EDT 2022" data-published-date=" Tue Nov 01 12:18:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/trudeau-calls-out-ontario-s-use-of-notwithstanding-clause-to-prevent-education-strike-1.6134009" title="Trudeau calls out Ontario&#39;s use of notwithstanding clause to prevent education strike" class="c-list__item__link">
                        Trudeau calls out Ontario&#39;s use of notwithstanding clause to prevent education strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau has said the Ontario government was wrong to use the notwithstanding clause to &#39;keep kids in school&#39; and legislate a contract with more than 55,000 education workers.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/trudeau-calls-out-ontario-s-use-of-notwithstanding-clause-to-prevent-education-strike-1.6134009" title="Trudeau calls out Ontario&#39;s use of notwithstanding clause to prevent education strike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134026.1667319202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau attends and speaks at the opening ceremony of the Triennial Congress of Ukrainian Canadians at the Delta hotel in Winnipeg, Friday, Oct. 28, 2022. THE CANADIAN PRESS/John Woods"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 14:48:24 EDT 2022" data-published-date="Tue Nov 01 12:18:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:44:15 EDT 2022" data-published-date=" Tue Nov 01 17:44:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:44:15 EDT 2022" data-published-date=" Tue Nov 01 17:44:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-gets-4-700-water-bill-after-not-getting-one-for-6-months-1.6134620" title="Ontario man gets $4,700 water bill after not getting one for 6 months" class="c-list__item__link">
                        Ontario man gets $4,700 water bill after not getting one for 6 months
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vaughan, Ont. man said he didn&#39;t get a water bill for six months, and when he did it was for $4,700.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-gets-4-700-water-bill-after-not-getting-one-for-6-months-1.6134620" title="Ontario man gets $4,700 water bill after not getting one for 6 months" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:44:15 EDT 2022" data-published-date="Tue Nov 01 17:44:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 18:49:30 EDT 2022" data-published-date=" Tue Nov 01 18:49:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 18:49:30 EDT 2022" data-published-date=" Tue Nov 01 18:49:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/blue-jays-first-baseman-guerrero-wins-american-league-gold-glove-award-1.6134798" title="Blue Jays first baseman Guerrero wins American League Gold Glove Award" class="c-list__item__link">
                        Blue Jays first baseman Guerrero wins American League Gold Glove Award
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Blue Jays first baseman Vladimir Guerrero Jr. has won his first career American League Gold Glove Award.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/blue-jays-first-baseman-guerrero-wins-american-league-gold-glove-award-1.6134798" title="Blue Jays first baseman Guerrero wins American League Gold Glove Award" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 18:49:30 EDT 2022" data-published-date="Tue Nov 01 18:49:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 21:02:50 EDT 2022" data-published-date=" Tue Nov 01 08:28:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 21:02:50 EDT 2022" data-published-date=" Tue Nov 01 08:28:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-to-open-two-nurse-run-clinics-in-montreal-to-ease-emergency-room-crisis-1.6133581" title="Quebec to open two nurse-run clinics in Montreal to ease emergency room crisis" class="c-list__item__link">
                        Quebec to open two nurse-run clinics in Montreal to ease emergency room crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s health minister on Tuesday promised that his new three-point plan to ease emergency room overcrowding will show results in a few weeks, as ER doctors warned that the network has reached a &#39;breaking point.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-to-open-two-nurse-run-clinics-in-montreal-to-ease-emergency-room-crisis-1.6133581" title="Quebec to open two nurse-run clinics in Montreal to ease emergency room crisis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6133591.1667305545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An emergency department sign is shown at a hospital in Montreal, Sunday, January 3, 2021. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 21:02:50 EDT 2022" data-published-date="Tue Nov 01 08:28:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:20:15 EDT 2022" data-published-date=" Tue Nov 01 14:39:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:20:15 EDT 2022" data-published-date=" Tue Nov 01 14:39:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lakeshore-hospital-er-a-time-bomb-due-to-critical-staff-shortage-chronic-overcrowding-report-1.6134265" title="Lakeshore Hospital ER a &#39;time bomb&#39; due to critical staff shortage, chronic overcrowding: report" class="c-list__item__link">
                        Lakeshore Hospital ER a &#39;time bomb&#39; due to critical staff shortage, chronic overcrowding: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The conclusions of a 317-page report released in October on the Lakeshore General Hospital&#39;s emergency room are unequivocal: current staff shortages are &#39;extremely worrying,&#39; both for the health-care professionals and the patients.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lakeshore-hospital-er-a-time-bomb-due-to-critical-staff-shortage-chronic-overcrowding-report-1.6134265" title="Lakeshore Hospital ER a &#39;time bomb&#39; due to critical staff shortage, chronic overcrowding: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:20:15 EDT 2022" data-published-date="Tue Nov 01 14:39:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:17:24 EDT 2022" data-published-date=" Tue Nov 01 16:32:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:17:24 EDT 2022" data-published-date=" Tue Nov 01 16:32:17 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/pq-qs-members-must-swear-oath-to-king-to-sit-in-national-assembly-speaker-1.6134484" title="PQ, QS members must swear oath to King to sit in national assembly: Speaker" class="c-list__item__link">
                        PQ, QS members must swear oath to King to sit in national assembly: Speaker
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Refusing to swear an oath to the King is going to cost some Quebec MNAs their seat in the national assembly, according to a ruling from the Speaker of the legislature.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/pq-qs-members-must-swear-oath-to-king-to-sit-in-national-assembly-speaker-1.6134484" title="PQ, QS members must swear oath to King to sit in national assembly: Speaker" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:17:24 EDT 2022" data-published-date="Tue Nov 01 16:32:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 17:56:46 EDT 2022" data-published-date=" Tue Nov 01 17:56:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 17:56:46 EDT 2022" data-published-date=" Tue Nov 01 17:56:46 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/they-won-t-tell-you-anything-violent-alleged-school-assault-sparks-parent-s-push-for-transparency-from-school-system-1.6134629" title="&#39;They won&#39;t tell you anything&#39;: Violent alleged school assault sparks parent&#39;s push for transparency from school system" class="c-list__item__link">
                        &#39;They won&#39;t tell you anything&#39;: Violent alleged school assault sparks parent&#39;s push for transparency from school system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of a 15-year-old student who was the victim of an alleged assault in a hallway at Dartmouth High in Dartmouth, N.S., is calling for transparency on violent incidents inside schools.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/they-won-t-tell-you-anything-violent-alleged-school-assault-sparks-parent-s-push-for-transparency-from-school-system-1.6134629" title="&#39;They won&#39;t tell you anything&#39;: Violent alleged school assault sparks parent&#39;s push for transparency from school system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6134635.1667339207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kristie Kelly’s son was the target of the alleged attack, which was caught on video distributed on social media, on Sept. 12. The video shows her son being punched in the head while on the floor, and several times his head was smashed into the linoleum."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 17:56:46 EDT 2022" data-published-date="Tue Nov 01 17:56:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:46:23 EDT 2022" data-published-date=" Tue Nov 01 15:46:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:46:23 EDT 2022" data-published-date=" Tue Nov 01 15:46:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/five-arrested-after-biggest-fentanyl-bust-in-new-brunswick-s-history-rcmp-1.6134366" title="Five arrested after biggest fentanyl bust in New Brunswick&#39;s history: RCMP" class="c-list__item__link">
                        Five arrested after biggest fentanyl bust in New Brunswick&#39;s history: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The New Brunswick RCMP has arrested five people and seized “significant quantities” of weapons and drugs in what it says may be the largest fentanyl seizure in the province&#39;s history.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/five-arrested-after-biggest-fentanyl-bust-in-new-brunswick-s-history-rcmp-1.6134366" title="Five arrested after biggest fentanyl bust in New Brunswick&#39;s history: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 15:46:23 EDT 2022" data-published-date="Tue Nov 01 15:46:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:18:23 EDT 2022" data-published-date=" Tue Nov 01 13:58:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:18:23 EDT 2022" data-published-date=" Tue Nov 01 13:58:38 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-7-year-old-boy-taken-to-hospital-after-stairway-collapse-in-new-glasgow-1.6134233" title="Man, 7-year-old boy taken to hospital after stairway collapse in New Glasgow" class="c-list__item__link">
                        Man, 7-year-old boy taken to hospital after stairway collapse in New Glasgow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A seven-year-old boy was taken to hospital in serious condition after a stairway collapsed at an apartment building in New Glasgow, N.S.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-7-year-old-boy-taken-to-hospital-after-stairway-collapse-in-new-glasgow-1.6134233" title="Man, 7-year-old boy taken to hospital after stairway collapse in New Glasgow" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 15:18:23 EDT 2022" data-published-date="Tue Nov 01 13:58:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A \u0027planet killer\u0027 asteroid has been spotted in sun’s glare&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134108&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134107.1667321521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This Ont. family bought a centuries-old haunted funeral home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133213.1667261049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto family is dead set on turning a nearly 150-year-old former funeral parlour into the home of their dreams -- even if it means putting up with a few ghostly roommates.&#34;},{&#34;videoTitle&#34;:&#34;Man reels in massive muskie in Toronto Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133743.1667310347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why it smells like \u0027manure\u0027 in Cambridge, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5181718.1604966672!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. tradition lets people pay for parking tickets with toys&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6134813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134731.1667341750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An annual tradition is continuing in Sault Ste. Marie, where people can pay their parking tickets with a new toy of equal or greater value.&#34;},{&#34;videoTitle&#34;:&#34;Calif. woman bakes recipes she finds on gravestones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131157&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131158.1667098453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Digital librarian Rosie Grant is finding inspiration through very unusual hobby: baking recipes from gravestones in cemeteries across America.&#34;},{&#34;videoTitle&#34;:&#34;New documentary focuses on repurposing the world\u0027s waste&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131386.1667152025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Award-winning filmmaker Stacey Tenenbaum discusses her new documentary \u0027Scrap,\u0027 which looks at where the things we discard go.&#34;},{&#34;videoTitle&#34;:&#34;Check out this young Oilers fan\u0027s special Halloween costume&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131078.1667223750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The costume even caught the eye of the NHL’s social media team who called it the costume of the year.&#34;},{&#34;videoTitle&#34;:&#34;Neighbours go all out on competing Halloween decorations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6130643&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6130642.1667050406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The friendly competition between two Arizona neighbours\u0027 Halloween decorations are taking over their neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;Cambridge, Ont. woman sharing story after double mastectomy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6133545&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6133152.1667258038!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Oilers fan from Germany gets to meet favourite player&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6131736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6131737.1667177474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fan of the Edmonton Oilers travelled across the world to see his favourite player in action.&#34;},{&#34;videoTitle&#34;:&#34;Hijacked bus crashes in N.Y. after driver jumps out window&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6129469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6129468.1666974512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bus crashed into a utility pole in New York after the driver jumped out the window following a hijacking by a 44-year-old man.&#34;},{&#34;videoTitle&#34;:&#34;This extreme closeup photo of an ant\u0027s face is terrifying&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123808.1666703556!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An extraordinary shot of ant\u0027s face was one of the notable images at a Nikon photography competition.&#34;},{&#34;videoTitle&#34;:&#34;Does your car have a musty smell? Here\u0027s how to fix it&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6130385&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4120254.1538602630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:57:55 EDT 2022" data-published-date=" Tue Nov 01 11:30:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:57:55 EDT 2022" data-published-date=" Tue Nov 01 11:30:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/thc-edibles-were-handed-out-to-children-on-halloween-winnipeg-police-1.6133938" title="THC edibles were handed out to children on Halloween: Winnipeg police" class="c-list__item__link">
                        THC edibles were handed out to children on Halloween: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parents are being urged to check their kid’s Halloween treats after Winnipeg police received at least half a dozen reports of children getting cannabis edibles in their candy bags.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/thc-edibles-were-handed-out-to-children-on-halloween-winnipeg-police-1.6133938" title="THC edibles were handed out to children on Halloween: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6133940.1667316461!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="THC &#39;Nerds&#39; candy found inside Halloween candy in South Tuxedo in Winnipeg. Nov. 1, 2022. (Source: Winnipeg police/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:57:55 EDT 2022" data-published-date="Tue Nov 01 11:30:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 15:49:44 EDT 2022" data-published-date=" Tue Nov 01 15:49:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 15:49:44 EDT 2022" data-published-date=" Tue Nov 01 15:49:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-woman-shocked-and-overwhelmed-after-1m-lottery-win-1.6134432" title="Manitoba woman shocked and overwhelmed after $1M lottery win" class="c-list__item__link">
                        Manitoba woman shocked and overwhelmed after $1M lottery win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Manitoba woman who recently won $1 million from the Oct. 15 Lotto Max draw said she is shocked and overwhelmed by her big win.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-woman-shocked-and-overwhelmed-after-1m-lottery-win-1.6134432" title="Manitoba woman shocked and overwhelmed after $1M lottery win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 15:49:44 EDT 2022" data-published-date="Tue Nov 01 15:49:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:47:09 EDT 2022" data-published-date=" Tue Nov 01 09:19:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:47:09 EDT 2022" data-published-date=" Tue Nov 01 09:19:21 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/a-night-of-new-beginnings-scott-gillingham-sworn-in-as-winnipeg-s-new-mayor-1.6133685" title="&#39;A night of new beginnings&#39;: Scott Gillingham sworn in as Winnipeg&#39;s new mayor" class="c-list__item__link">
                        &#39;A night of new beginnings&#39;: Scott Gillingham sworn in as Winnipeg&#39;s new mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Scott Gillingham has officially been sworn in as Winnipeg&#39;s new mayor.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/a-night-of-new-beginnings-scott-gillingham-sworn-in-as-winnipeg-s-new-mayor-1.6133685" title="&#39;A night of new beginnings&#39;: Scott Gillingham sworn in as Winnipeg&#39;s new mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:47:09 EDT 2022" data-published-date="Tue Nov 01 09:19:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 21:20:14 EDT 2022" data-published-date=" Tue Nov 01 21:20:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 21:20:14 EDT 2022" data-published-date=" Tue Nov 01 21:20:14 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-business-welcomes-second-major-snowfall-of-the-season-1.6135032" title="Calgary business welcomes second major snowfall of the season" class="c-list__item__link">
                        Calgary business welcomes second major snowfall of the season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a mild October, a Calgary ski and snowboard shop is welcoming the heavy snowfall expected Tuesday and Wednesday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-business-welcomes-second-major-snowfall-of-the-season-1.6135032" title="Calgary business welcomes second major snowfall of the season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6135049.1667351908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dan Russell, with Ski Cellar Snowboard, has lots of stock ready for people wanting to get out on the slopes this winter."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 21:20:14 EDT 2022" data-published-date="Tue Nov 01 21:20:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 16:16:21 EDT 2022" data-published-date=" Tue Nov 01 16:16:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 16:16:21 EDT 2022" data-published-date=" Tue Nov 01 16:16:21 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/cctv-photos-released-after-violent-group-assault-leaves-woman-unconscious-1.6134434" title="CCTV photos released after violent group assault leaves woman unconscious" class="c-list__item__link">
                        CCTV photos released after violent group assault leaves woman unconscious
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police have released photos of six people believed to have information about a group assault last month that left a woman unconscious and badly beaten.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/cctv-photos-released-after-violent-group-assault-leaves-woman-unconscious-1.6134434" title="CCTV photos released after violent group assault leaves woman unconscious" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 16:16:21 EDT 2022" data-published-date="Tue Nov 01 16:16:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:19:13 EDT 2022" data-published-date=" Tue Nov 01 20:19:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:19:13 EDT 2022" data-published-date=" Tue Nov 01 20:19:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/more-work-to-be-done-preventing-bear-conflicts-in-calgary-city-councillors-say-1.6134936" title="More work to be done preventing bear conflicts in Calgary, city councillors say" class="c-list__item__link">
                        More work to be done preventing bear conflicts in Calgary, city councillors say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More needs to be done to prevent conflicts with bears around city limits, say some city councillors after four black bears were put down by the province over the weekend.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/more-work-to-be-done-preventing-bear-conflicts-in-calgary-city-councillors-say-1.6134936" title="More work to be done preventing bear conflicts in Calgary, city councillors say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:19:13 EDT 2022" data-published-date="Tue Nov 01 20:19:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:51:45 EDT 2022" data-published-date=" Tue Nov 01 15:35:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:51:45 EDT 2022" data-published-date=" Tue Nov 01 15:35:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/days-after-being-released-from-jail-violent-offender-rearrested-1.6134413" title="Days after being released from jail, violent offender rearrested" class="c-list__item__link">
                        Days after being released from jail, violent offender rearrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A violent sexual offender who was the subject of a warning from Edmonton police last week has been arrested. On Oct. 24, police issued a warning that Alexandre Passechnikov, 37, was living in Edmonton after being released from jail. On Tuesday, police announced that he was arrested on Oct. 27.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/days-after-being-released-from-jail-violent-offender-rearrested-1.6134413" title="Days after being released from jail, violent offender rearrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6122905.1666648725!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alexandre Passechnikov (Credit: Edmonton Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:51:45 EDT 2022" data-published-date="Tue Nov 01 15:35:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:48:00 EDT 2022" data-published-date=" Tue Nov 01 19:28:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:48:00 EDT 2022" data-published-date=" Tue Nov 01 19:28:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-ndp-says-b-c-doctor-deal-a-wake-up-call-to-smith-to-knock-off-pseudo-science-1.6134895" title="Alberta NDP says B.C. doctor deal a wake-up call to Smith to knock off pseudo-science" class="c-list__item__link">
                        Alberta NDP says B.C. doctor deal a wake-up call to Smith to knock off pseudo-science
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s Opposition NDP leader says a proposed pay deal for B.C. doctors is a wake-up call to Premier Danielle Smith to knock off the pseudo-science and put down the wrecking ball aimed at the province&#39;s health system.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-ndp-says-b-c-doctor-deal-a-wake-up-call-to-smith-to-knock-off-pseudo-science-1.6134895" title="Alberta NDP says B.C. doctor deal a wake-up call to Smith to knock off pseudo-science" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:48:00 EDT 2022" data-published-date="Tue Nov 01 19:28:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:56:57 EDT 2022" data-published-date=" Tue Nov 01 20:56:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:56:57 EDT 2022" data-published-date=" Tue Nov 01 20:56:57 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/cousins-take-to-strongman-stage-as-first-indigeous-man-and-woman-to-go-pro-1.6134989" title="Cousins take to strongman stage as first Indigeous man and woman to go pro" class="c-list__item__link">
                        Cousins take to strongman stage as first Indigeous man and woman to go pro
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Angela Houle is shy, but that hasn&#39;t stopped her from using her newfound platform to send a strong message.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/cousins-take-to-strongman-stage-as-first-indigeous-man-and-woman-to-go-pro-1.6134989" title="Cousins take to strongman stage as first Indigeous man and woman to go pro" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:56:57 EDT 2022" data-published-date="Tue Nov 01 20:56:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 21:25:15 EDT 2022" data-published-date=" Tue Nov 01 21:25:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 21:25:15 EDT 2022" data-published-date=" Tue Nov 01 21:25:15 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/police-from-across-the-canada-parts-of-u-s-expected-at-slain-b-c-mountie-s-regimental-funeral-1.6135051" title="Police from across the Canada, parts of U.S. expected at slain B.C. Mountie&#39;s regimental funeral" class="c-list__item__link">
                        Police from across the Canada, parts of U.S. expected at slain B.C. Mountie&#39;s regimental funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Law enforcement officers from agencies across British Columbia, Canada and parts of the United States are expected to be in attendance Wednesday to pay their respects to murdered Burnaby RCMP Const. Shaelyn Yang.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/police-from-across-the-canada-parts-of-u-s-expected-at-slain-b-c-mountie-s-regimental-funeral-1.6135051" title="Police from across the Canada, parts of U.S. expected at slain B.C. Mountie&#39;s regimental funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6119130.1666361556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A tribute to Const. Shaelyn Yang shared by the BC RCMP."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 21:25:15 EDT 2022" data-published-date="Tue Nov 01 21:25:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 20:12:34 EDT 2022" data-published-date=" Tue Nov 01 20:12:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 20:12:34 EDT 2022" data-published-date=" Tue Nov 01 20:12:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/lack-of-specialist-teachers-leading-to-violent-episodes-in-surrey-classrooms-union-says-1.6134935" title="Lack of specialist teachers leading to &#39;violent episodes&#39; in Surrey classrooms, union says" class="c-list__item__link">
                        Lack of specialist teachers leading to &#39;violent episodes&#39; in Surrey classrooms, union says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pulling specialist teachers away from the vulnerable students who need their assistance has led to an increase in violent outbursts in Surrey classrooms, according to the local teachers&#39; union.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/lack-of-specialist-teachers-leading-to-violent-episodes-in-surrey-classrooms-union-says-1.6134935" title="Lack of specialist teachers leading to &#39;violent episodes&#39; in Surrey classrooms, union says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 20:12:34 EDT 2022" data-published-date="Tue Nov 01 20:12:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 01 19:26:02 EDT 2022" data-published-date=" Tue Nov 01 19:13:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 01 19:26:02 EDT 2022" data-published-date=" Tue Nov 01 19:13:55 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-landowners-lose-bids-to-retain-farm-status-after-inspections-reveal-little-to-no-agricultural-activity-1.6134865" title="B.C. landowners lose bids to retain farm status after inspections reveal little-to-no agricultural activity" class="c-list__item__link">
                        B.C. landowners lose bids to retain farm status after inspections reveal little-to-no agricultural activity
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of property owners in B.C. have lost their bids to have their land classified as farms after inspections revealed little-to-no agricultural activity was actually taking place.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-landowners-lose-bids-to-retain-farm-status-after-inspections-reveal-little-to-no-agricultural-activity-1.6134865" title="B.C. landowners lose bids to retain farm status after inspections reveal little-to-no agricultural activity" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 01 19:26:02 EDT 2022" data-published-date="Tue Nov 01 19:13:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Gary Archibald";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1541448108");
                        trackContent(false, "The Hospice\x27s 20th annual \x27Face To Face campaign drive another success");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
