
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Local beer makers compete to find Windsor's 'Master of the Brewniverse'  | CTV News</title>
    
    

    
        <meta name="description" content="A first of its kind event to determine the “Master of the Brewniverse” is taking place in Windsor."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/6/11/1_5943157.amp.html"/>

    <meta itemprop="name" content="Local beer makers compete for bragging rights and glory"/>
    <meta itemprop="description" content="A first of its kind event to determine the “Master of the Brewniverse” is taking place in Windsor."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Local beer makers compete for bragging rights and glory"/>
    <meta property="og:description" content="A first of its kind event to determine the “Master of the Brewniverse” is taking place in Windsor."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Local beer makers compete for bragging rights and glory"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A first of its kind event to determine the “Master of the Brewniverse” is taking place in Windsor."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg"/>

    <meta itemprop="headline" content="Local beer makers compete for bragging rights and glory"/>
    <meta itemprop="datePublished" content="2022-06-11T17:25:41.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-11T17:25:41.000-04:00"/>
    <meta property="article:published_time" content="2022-06-11T17:25:41.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Local beer makers compete for bragging rights and glory",
    "description": "A first of its kind event to determine the “Master of the Brewniverse” is taking place in Windsor.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Chris Campbell","sameAs":"https://windsor.ctvnews.ca/chris-campbell-1.1059390"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157",
    "datePublished": "2022-06-11T17:25:41.000-04:00",
    "dateModified": "2022-06-11T17:25:41.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Local beer makers compete for bragging rights and glory";
              articleDetails = {
                "author": "Chris Campbell",
                "title": articleTitle,
                "id": "1.5943157"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/6/11/local-beer-makers-compete-for-bragging-rights-and-glory">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Local beer makers compete for bragging rights and glory</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/11/windsor-eats-1-5943155-1654982012419.jpg&#34;,&#34;title&#34;:&#34;Who will be named &#39;Master of the Brewniverse&#39;?&#34;,&#34;axisId&#34;:&#34;2462835&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/6/11/windsor-eats-1-5943155-1654982012419.jpg" video-player-configs="ctvwindsor-jwt/autoplay-off.json" video-player-on-configs="ctvwindsor-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2012/11/30/chris-campbell-1-1060695.jpg&#34;,&#34;firstName&#34;:&#34;Chris&#34;,&#34;lastName&#34;:&#34;Campbell&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/chris-campbell-1.1059390&#34;,&#34;twitter&#34;:&#34;CCampbellCTV&#34;,&#34;polopolyID&#34;:&#34;1.1059390&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor News Reporter &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 11, 2022 5:25 p.m. EST" fallback-updated-date="June 11, 2022 5:25 p.m. EST" published-date="Sat Jun 11 17:25:41 EDT 2022" updated-date="Sat Jun 11 17:25:41 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Local beer makers compete for bragging rights and glory" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> A first-of-its-kind event to determine the “Master of the Brewniverse” is taking place in Windsor.</p> <p> Eight local craft beer makers from across Windsor-Essex are taking part to claim the title.</p> <p> “It's all about power,” laughs Windsor Eats’ Adriano Ciotoli. “And I mean it's a little bit fun.”</p> <p> The one-day event is considered a celebration and friendly competition of one-off beers that are exclusive to the occasion.</p> <p> Ciotoli said it gives breweries the opportunity to showcase their creativity and win bragging rights with two awards: The People’s Choice Award and the Master of the Brewniverse, which will be decided by a panel of judges.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/6/11/adriano-ciotoli-1-5943167-1654982654445.jpg" alt=""><span>Windsor Eats' Adriano Ciotoli at the 'Master of the Brewniverse' competition in Windsor, Ont. on Saturday, June 11, 2022. (Chris Campbell/CTV News Windsor)</span>“In true championship style, the winner gets to take home a proper Master of the Brewniverse branded championship wrestling belt,” he said.</p> <p> Ciotoli explained the nature of the event means beers are limited, making it a unique opportunity for craft beer lovers to get away from the same old and try something different.</p> <p> “We're really excited about this especially. This was the first larger-scale event that we had to cancel, due to COVID in April 2020. So it was nice to be able to finally bring it back,” Ciotoli said.</p> <p> “It was almost a sellout back then, a month before the event was even ready to take place. And so it's nice that it kind of feels a little bit back to normal being able to bring it back and launch a brand new event.”</p> <p> Ciotoli explained the winner will be determined Saturday night and added the event is expected to return to Erie Street in 2023.&nbsp;</p>
</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/11/craft-breweries-1-5943166-1654982561434.jpg&#34;,&#34;description&#34;:&#34;Local craft breweries competed for the title of &#39;Master of the Brewniverse&#39; at a competition at Windsor Eats in Windsor, Ont. on Saturday, June 11, 2022. (Chris Campbell/CTV News Windsor)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/11/adriano-ciotoli-1-5943167-1654982654445.jpg&#34;,&#34;description&#34;:&#34;Windsor Eats&#39; Adriano Ciotoli at the &#39;Master of the Brewniverse&#39; competition in Windsor, Ont. on Saturday, June 11, 2022. (Chris Campbell/CTV News Windsor)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/3/ribfest-1-5932288.jpg&#34;,&#34;title&#34;:&#34;Ribfest returns to Windsor after two-year hiatus &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/ribfest-returns-to-windsor-after-two-year-hiatus-1.5932086&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Shut up Rose&#39;:  Windsor women in fermentation craft a new brew &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/shut-up-rose-windsor-women-in-fermentation-craft-a-new-brew-1.5851051&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Camper nightmare for Windsor family&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2461189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939904.1654789658!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A girl’s Make-A-Wish dream of having a camper has become a nightmare. Sanjay Maru explains.&#34;},{&#34;videoTitle&#34;:&#34;Madan on Texas school shooting&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2450263&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5918706.1653520168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Richard Madan reports from Uvalde, Texas, where at least 19 children and two adults were killed during a school shooting on May 24.&#34;},{&#34;videoTitle&#34;:&#34;Spitfires on a roll&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942338.1654899307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Windsor Spitfires are soaking up the positive energy in their OHL Championship Series. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Long lines to get passports&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942166.1654894514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Getting your passport renewed might be a challenge. CTV Windsor’s Stefanie Masotti reports on the long lines.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove 135-pound dog from store&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The CRA is the last thing on my mind\u0027&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;Shortages plague the moving business&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4878533.1585786709!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brampton couple\u0027s move to Windsor was no easy task, with a struggle to find movers to help them. CTV Windsor\u0027s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;St. Clair College grads walk across stage&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460813&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938732.1654723381!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the first time in nearly three years, students took part in in-person graduation celebrations. CTV Windsor\u0027s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Criminologist on the girl found in dumpster&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938296.1654708821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A criminologist says the composite sketch and vehicle of interest are two good leads in identifying the girl found in a Toronto dumpster.&#34;},{&#34;videoTitle&#34;:&#34;Bird vs window reports&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462578&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942344.1654899439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An organization is asking people to report bird strikes against office windows. CTV Windsor’s Chris Campbell has details.&#34;},{&#34;videoTitle&#34;:&#34;Crime Stoppers Report: Shooting video&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938663.1654720984!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WPS and Crime Stoppers are releasing video in a fatal shooting investigation hoping to identify a suspect. Warning graphic:&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bieber’s rare virus diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942756.1654914099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Justin Bieber cancels his Toronto shows after announcing his Ramsay Hunt syndrome diagnosis. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Disconnect law reaction&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5638696.1635258770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario now has a new law to prevent your boss from bothering you after hours. CTV’s Sanjay Maru has local reaction.&#34;},{&#34;videoTitle&#34;:&#34;Family travels for Windsor inquest&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2461669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940495.1654808323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NWT family travels to Windsor to get the answers about a woman’s death in jail. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;Where are masks still required in Windsor-Essex?&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817695.1647207678!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;As provincial mask mandates come to an end, area hospitals have decided to keep mask requirements. CTV Windsor\u0027s Michelle Maluske reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Police search for motive&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2450404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5919016.1653532090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Texas continue to search for a motive behind the Uvalde school shooting that killed 19 children. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Friday, June 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2454231&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Shocking videos show motorcycles speeding in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2460990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939240.1654737611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;Mother desperate to find missing daughter&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462698&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942686.1654910896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The mother of Tatyanna Harrison is desperate to find her daughter, who has been missing for more than two months.&#34;},{&#34;videoTitle&#34;:&#34;Child upgraded to serious condition&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2462590&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942378.1654900296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A child who fell from an upper floor of an apartment building is improving. CTV London\u0027s Bryan Bicknell reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Local beer makers compete for bragging rights and glory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:25:41 EDT 2022" data-published-date=" Sat Jun 11 17:25:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Local beer makers compete for bragging rights and glory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:25:41 EDT 2022" data-published-date=" Sat Jun 11 17:25:41 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157" title="Local beer makers compete for bragging rights and glory" class="c-list__item__link">
                        Local beer makers compete for bragging rights and glory
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/local-beer-makers-compete-for-bragging-rights-and-glory-1.5943157" title="Local beer makers compete for bragging rights and glory" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943166.1654982505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Local craft breweries competed for the title of &#39;Master of the Brewniverse&#39; at a competition at Windsor Eats in Windsor, Ont. on Saturday, June 11, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tenth anniversary of Meet-A-Machine breaks all-time attendance record, organizers say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:33:37 EDT 2022" data-published-date=" Sat Jun 11 17:33:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tenth anniversary of Meet-A-Machine breaks all-time attendance record, organizers say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:33:37 EDT 2022" data-published-date=" Sat Jun 11 17:33:37 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/tenth-anniversary-of-meet-a-machine-breaks-all-time-attendance-record-organizers-say-1.5943171" title="Tenth anniversary of Meet-A-Machine breaks all-time attendance record, organizers say" class="c-list__item__link">
                        Tenth anniversary of Meet-A-Machine breaks all-time attendance record, organizers say
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/tenth-anniversary-of-meet-a-machine-breaks-all-time-attendance-record-organizers-say-1.5943171" title="Tenth anniversary of Meet-A-Machine breaks all-time attendance record, organizers say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943176.1654983238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dawn Bosco, the City of Windsor&#39;s Children Services Manager, takes an Enwin Bucket Ride during Meet-A-Machine&#39;s 10th anniversary on Jun. 11, 2022. (Sanjay Maru/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:24:35 EDT 2022" data-published-date=" Sat Jun 11 15:20:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:24:35 EDT 2022" data-published-date=" Sat Jun 11 15:20:44 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/youth-facing-aggravated-assault-charge-following-incident-in-tilbury-1.5943069" title="Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__link">
                        Youth facing aggravated assault charge following incident in Tilbury
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/youth-facing-aggravated-assault-charge-following-incident-in-tilbury-1.5943069" title="Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3441373.1601044724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign outside Chatham-Kent police headquarters in Chatham, Ont. (Courtesy Chatham-Kent police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__link">
                        Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors were again allowed onto Parliament Hill after Wellington Street was closed for several hours for a &#34;threat investigation&#34; June 11, 2022. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RE/MAX Realty hot air balloon takes flight in Amherstburg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:07:30 EDT 2022" data-published-date=" Sat Jun 11 15:55:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RE/MAX Realty hot air balloon takes flight in Amherstburg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:07:30 EDT 2022" data-published-date=" Sat Jun 11 15:55:24 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/re-max-realty-hot-air-balloon-takes-flight-in-amherstburg-1.5943083" title="RE/MAX Realty hot air balloon takes flight in Amherstburg" class="c-list__item__link">
                        RE/MAX Realty hot air balloon takes flight in Amherstburg
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/re-max-realty-hot-air-balloon-takes-flight-in-amherstburg-1.5943083" title="RE/MAX Realty hot air balloon takes flight in Amherstburg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943091.1654977231!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Residents took rides in the RE/MAX Realty hot air balloon in Amherstburg, Ont. on Saturday, June 11, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:22:23 EDT 2022" data-published-date=" Sat Jun 11 12:22:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:22:23 EDT 2022" data-published-date=" Sat Jun 11 12:22:23 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/opp-issue-reminder-after-truck-stolen-with-three-pets-still-inside-1.5942948" title="OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__link">
                        OPP issue reminder after truck stolen with three pets still inside
                    </a>
                </h3>
                
                
            

            
                <a href="https://london.ctvnews.ca/opp-issue-reminder-after-truck-stolen-with-three-pets-still-inside-1.5942948" title="OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3291427.1653694340!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="OPP cruiser FILE IMAGE."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver facing impaired charges after single-vehicle crash in Chatham" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 11:55:26 EDT 2022" data-published-date=" Sat Jun 11 11:55:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver facing impaired charges after single-vehicle crash in Chatham" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 11:55:26 EDT 2022" data-published-date=" Sat Jun 11 11:55:26 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/driver-facing-impaired-charges-after-single-vehicle-crash-in-chatham-1.5942933" title="Driver facing impaired charges after single-vehicle crash in Chatham" class="c-list__item__link">
                        Driver facing impaired charges after single-vehicle crash in Chatham
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/driver-facing-impaired-charges-after-single-vehicle-crash-in-chatham-1.5942933" title="Driver facing impaired charges after single-vehicle crash in Chatham" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3168182.1524323819!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="File Photo"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__link">
                        What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942238.1654896794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Justin Bieber performs &#34;Peaches&#34; at the 64th Annual Grammy Awards on Sunday, April 3, 2022, in Las Vegas. (AP Photo/Chris Pizzello)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Meet A Machine event breaks attendance records&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462836&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943177.1654983067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Over 13,000 residents showed up to meet a machine this year for kids to learn about different vehicles. CTV Windsor’s Sanjay Maru explains.&#34;},{&#34;videoTitle&#34;:&#34;Who will be named \u0027Master of the Brewniverse\u0027?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943155.1654981887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A battle of the ages is pouring as local breweries to compete for the Master of the Brewniverse title. CTV Windsor’s Chris Campbell reports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove 135-pound dog from store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: 15,000 Afghan refugees welcomed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462750&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942794.1654917844!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada marks a milestone of 15,000 Afghan refugees welcomed in the country since August 2021. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027The CRA is the last thing on my mind\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462533&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;Justin Bieber diagnosed with Ramsay Hunt syndrome&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942756.1654914099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Justin Bieber cancels his Toronto shows after announcing his Ramsay Hunt syndrome diagnosis. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Spitfires on a roll&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942338.1654899307!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Windsor Spitfires are soaking up the positive energy in their OHL Championship Series. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Disconnect law reaction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462577&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5638696.1635258770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario now has a new law to prevent your boss from bothering you after hours. CTV’s Sanjay Maru has local reaction.&#34;},{&#34;videoTitle&#34;:&#34;Bird vs window reports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462578&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942344.1654899439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An organization is asking people to report bird strikes against office windows. CTV Windsor’s Chris Campbell has details.&#34;},{&#34;videoTitle&#34;:&#34;Long lines to get passports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942166.1654894514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Getting your passport renewed might be a challenge. CTV Windsor’s Stefanie Masotti reports on the long lines.&#34;},{&#34;videoTitle&#34;:&#34;Pickleball grows in popularity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461747&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940590.1654810608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tecumseh proudly opened 10 new pickleball courts, but officials say more are needed to satisfy demand.  CTV Windsor’s Bob Bellacicco explain&#34;},{&#34;videoTitle&#34;:&#34;Windsor alley has a new name&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461733&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940579.1654810397!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;‘Butterfly Lane’ becomes the first alley named in Windsor. CTV Windsor’s Rich Garton has details.&#34;},{&#34;videoTitle&#34;:&#34;Pride flag pulled down&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940564.1654826202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Pride flag outside a Windsor man\u0027s home was allegedly pulled down by group of pre-teens. CTV Windsor’s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Family travels for Windsor inquest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940495.1654808323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NWT family travels to Windsor to get the answers about a woman’s death in jail. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;Camper nightmare for Windsor family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939904.1654789658!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A girl’s Make-A-Wish dream of having a camper has become a nightmare. Sanjay Maru explains.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__link">
                        Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parliament Hill in Ottawa has reopened after a police investigation into a &#39;possible threat&#39; kept the Parliamentary Precinct closed for several hours Saturday afternoon. Ottawa police say no public safety threat was identified.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors were again allowed onto Parliament Hill after Wellington Street was closed for several hours for a &#34;threat investigation&#34; June 11, 2022. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date="Sat Jun 11 14:11:17 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pain at the gynecologist&#39;s office doesn&#39;t have to be routine. Why experts say that matters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:34:47 EDT 2022" data-published-date=" Sat Jun 11 12:34:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pain at the gynecologist&#39;s office doesn&#39;t have to be routine. Why experts say that matters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:34:47 EDT 2022" data-published-date=" Sat Jun 11 12:34:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/pain-at-the-gynecologist-s-office-doesn-t-have-to-be-routine-why-experts-say-that-matters-1.5942953" title="Pain at the gynecologist&#39;s office doesn&#39;t have to be routine. Why experts say that matters" class="c-list__item__link">
                        Pain at the gynecologist&#39;s office doesn&#39;t have to be routine. Why experts say that matters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While some discomfort is expected when visiting the gynecologist, experts say more education is needed for doctors and patients to better understand physical exams should not cause severe pelvic pain that can traumatize women and alienate them from care.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/pain-at-the-gynecologist-s-office-doesn-t-have-to-be-routine-why-experts-say-that-matters-1.5942953" title="Pain at the gynecologist&#39;s office doesn&#39;t have to be routine. Why experts say that matters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:34:47 EDT 2022" data-published-date="Sat Jun 11 12:34:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date=" Fri Jun 10 21:35:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__link">
                        Motorists left stranded on the road as soaring gas prices run tanks on empty
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soaring gas prices are leaving some motorists stranded mid-drive, as many are unable to afford a full tank of gas.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/motorists-left-stranded-on-the-road-as-soaring-gas-prices-run-tanks-on-empty-1.5942659" title="Motorists left stranded on the road as soaring gas prices run tanks on empty" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 21:35:38 EDT 2022" data-published-date="Fri Jun 10 21:35:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date=" Fri Jun 10 19:31:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date=" Fri Jun 10 19:31:42 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/northern-sask-community-evacuates-all-residents-in-response-to-approaching-fire-1.5942471" title="Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__link">
                        Northern Sask. community evacuates all residents in response to approaching fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The only road in and out of Stanley Mission was closed on Thursday evening as the wildfire threatening the community shifted unexpectedly.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/northern-sask-community-evacuates-all-residents-in-response-to-approaching-fire-1.5942471" title="Northern Sask. community evacuates all residents in response to approaching fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 20:33:37 EDT 2022" data-published-date="Fri Jun 10 19:31:42 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date=" Sat Jun 11 12:38:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date=" Sat Jun 11 12:38:45 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/1-dead-2-injured-after-explosion-fire-at-vancouver-sro-hotel-1.5942962" title="1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__link">
                        1 dead, 2 injured after explosion, fire at Vancouver SRO hotel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police and firefighters are investigating after an explosion and fire at a single-room occupancy hotel near the intersection of Hastings and Main streets in Vancouver Saturday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/1-dead-2-injured-after-explosion-fire-at-vancouver-sro-hotel-1.5942962" title="1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date="Sat Jun 11 12:38:45 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Enough is enough&#39; say thousands demanding new U.S. gun measures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:03:22 EDT 2022" data-published-date=" Sat Jun 11 08:04:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Enough is enough&#39; say thousands demanding new U.S. gun measures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:03:22 EDT 2022" data-published-date=" Sat Jun 11 08:04:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/enough-is-enough-say-thousands-demanding-new-u-s-gun-measures-1.5942847" title="&#39;Enough is enough&#39; say thousands demanding new U.S. gun measures" class="c-list__item__link">
                        &#39;Enough is enough&#39; say thousands demanding new U.S. gun measures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thousands of people rallied on the National Mall and across the United States on Saturday in a renewed push for gun control measures after recent deadly mass shootings from Uvalde, Texas, to Buffalo, New York, that activists say should compel Congress to act.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/enough-is-enough-say-thousands-demanding-new-u-s-gun-measures-1.5942847" title="&#39;Enough is enough&#39; say thousands demanding new U.S. gun measures" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:03:22 EDT 2022" data-published-date="Sat Jun 11 08:04:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 13:54:10 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 13:54:10 EDT 2022" data-published-date=" Sat Jun 11 08:12:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__link">
                        Ukraine: Russia said to be using more deadly weapons in war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian and British officials warned Saturday that Russian forces are relying on weapons able to cause mass casualties as they try to make headway in capturing eastern Ukraine and fierce, prolonged fighting depletes resources on both sides.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-russia-said-to-be-using-more-deadly-weapons-in-war-1.5942849" title="Ukraine: Russia said to be using more deadly weapons in war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 13:54:10 EDT 2022" data-published-date="Sat Jun 11 08:12:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date=" Sat Jun 11 12:18:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date=" Sat Jun 11 12:18:45 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/plastic-pollution-now-combining-with-tar-to-form-ocean-threatening-plastitar-1.5942937" title="Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__link">
                        Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Scientists have identified a new type of coastal pollution composed mainly of tar and plastic, material so unique in its combination that researchers are suggesting it receive its own name: &#39;plastitar.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/plastic-pollution-now-combining-with-tar-to-form-ocean-threatening-plastitar-1.5942937" title="Plastic pollution now combining with tar to form ocean-threatening &#39;plastitar&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:18:45 EDT 2022" data-published-date="Sat Jun 11 12:18:45 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date=" Sat Jun 11 10:04:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date=" Sat Jun 11 10:04:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/war-guilt-and-last-kisses-a-deceptive-uneasy-calm-in-kyiv-1.5942878" title="War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__link">
                        War, guilt and last kisses: A deceptive, uneasy calm in Kyiv
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In Kyiv&#39;s bitter summer of 2022, where the sun shines but sadness and grim determination reign and where the peace is deceptive because it&#39;s shorn of peace of mind, the capital has found itself in the somewhat uncomfortable position of becoming largely a bystander in a war that continues to rage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/war-guilt-and-last-kisses-a-deceptive-uneasy-calm-in-kyiv-1.5942878" title="War, guilt and last kisses: A deceptive, uneasy calm in Kyiv" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:04:15 EDT 2022" data-published-date="Sat Jun 11 10:04:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-lifts-mask-mandates-for-public-transit-health-care-settings-1.5942876" title="Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__link">
                        Ontario lifts mask mandates for public transit, health-care settings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial mask mandates for public transit and health-care settings in Ontario expire today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-lifts-mask-mandates-for-public-transit-health-care-settings-1.5942876" title="Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A couple wear masks while out for a walk in downtown Ottawa during the COVID-19 pandemic on Friday, May 1, 2020. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date="Sat Jun 11 09:53:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I won&#39;t be out as much&#39;: Rising gas prices hurting boaters" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 18:07:35 EDT 2022" data-published-date=" Sat Jun 11 18:07:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I won&#39;t be out as much&#39;: Rising gas prices hurting boaters" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 18:07:35 EDT 2022" data-published-date=" Sat Jun 11 18:07:35 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/i-won-t-be-out-as-much-rising-gas-prices-hurting-boaters-1.5943199" title="&#39;I won&#39;t be out as much&#39;: Rising gas prices hurting boaters" class="c-list__item__link">
                        &#39;I won&#39;t be out as much&#39;: Rising gas prices hurting boaters
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s not just on the roads where the cost of fuel is skyrocketing.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/i-won-t-be-out-as-much-rising-gas-prices-hurting-boaters-1.5943199" title="&#39;I won&#39;t be out as much&#39;: Rising gas prices hurting boaters" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 18:07:35 EDT 2022" data-published-date="Sat Jun 11 18:07:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date=" Fri Jun 10 12:07:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date=" Fri Jun 10 12:07:15 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/child-upgraded-to-serious-condition-after-fall-from-apartment-window-1.5941627" title="Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__link">
                        Child upgraded to &#39;serious condition&#39; after fall from apartment window
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A child remains in hospital in serious condition after falling from the window of an apartment building, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/child-upgraded-to-serious-condition-after-fall-from-apartment-window-1.5941627" title="Child upgraded to &#39;serious condition&#39; after fall from apartment window" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:41:25 EDT 2022" data-published-date="Fri Jun 10 12:07:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect remains outstanding after 12-hour standoff in London" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:19:42 EDT 2022" data-published-date=" Sat Jun 11 09:58:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect remains outstanding after 12-hour standoff in London" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:19:42 EDT 2022" data-published-date=" Sat Jun 11 09:58:58 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/suspect-remains-outstanding-after-12-hour-standoff-in-london-1.5942880" title="Suspect remains outstanding after 12-hour standoff in London" class="c-list__item__link">
                        Suspect remains outstanding after 12-hour standoff in London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A suspect believed to be involved in a shooting incident overnight Saturday remains outstanding following a nearly 12-hour standoff at a London townhouse complex.</p>
                
            

            
                <a href="https://london.ctvnews.ca/suspect-remains-outstanding-after-12-hour-standoff-in-london-1.5942880" title="Suspect remains outstanding after 12-hour standoff in London" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942905.1654958684!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An ongoing investigation brought a heavy police presence in the area of Commissioners Road East and Pond Mills Road in London, Ont. on Saturday, June 11, 2022. (Brent Lale/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:19:42 EDT 2022" data-published-date="Sat Jun 11 09:58:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:22:23 EDT 2022" data-published-date=" Sat Jun 11 12:22:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:22:23 EDT 2022" data-published-date=" Sat Jun 11 12:22:23 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/opp-issue-reminder-after-truck-stolen-with-three-pets-still-inside-1.5942948" title="OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__link">
                        OPP issue reminder after truck stolen with three pets still inside
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are reminding drivers not to leave their keys in their car after a pick-up truck was stolen Friday -- with three pets left inside.</p>
                
            

            
                <a href="https://london.ctvnews.ca/opp-issue-reminder-after-truck-stolen-with-three-pets-still-inside-1.5942948" title="OPP issue reminder after truck stolen with three pets still inside" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:22:23 EDT 2022" data-published-date="Sat Jun 11 12:22:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:24:35 EDT 2022" data-published-date=" Sat Jun 11 15:20:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:24:35 EDT 2022" data-published-date=" Sat Jun 11 15:20:44 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/youth-facing-aggravated-assault-charge-following-incident-in-tilbury-1.5943069" title="Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__link">
                        Youth facing aggravated assault charge following incident in Tilbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A youth offender is facing an aggravated assault charge after an incident in Tilbury left the victim with a serious, life-threatening injury.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/youth-facing-aggravated-assault-charge-following-incident-in-tilbury-1.5943069" title="Youth facing aggravated assault charge following incident in Tilbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:24:35 EDT 2022" data-published-date="Sat Jun 11 15:20:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia man charged with first-degree murder in connection to Collingwood death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 18:47:14 EDT 2022" data-published-date=" Fri Jun 10 13:05:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia man charged with first-degree murder in connection to Collingwood death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 18:47:14 EDT 2022" data-published-date=" Fri Jun 10 13:05:41 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-man-charged-with-first-degree-murder-in-connection-to-collingwood-death-1.5941763" title="Orillia man charged with first-degree murder in connection to Collingwood death" class="c-list__item__link">
                        Orillia man charged with first-degree murder in connection to Collingwood death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police have charged an Orillia man in connection to a &#34;suspicious death&#34; after officers found a woman&#39;s body Friday morning in Collingwood.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-man-charged-with-first-degree-murder-in-connection-to-collingwood-death-1.5941763" title="Orillia man charged with first-degree murder in connection to Collingwood death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942255.1654897454!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP forensics are outside a home on Alyssa Drive in Collingwood, Ont., on Fri., June 10, 2022, for a suspicious death investigation. (Steve Mansbridge/CTV NEWS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 18:47:14 EDT 2022" data-published-date="Fri Jun 10 13:05:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Province&#39;s SIU called in after incident in Penetanguishene overnight" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:42:51 EDT 2022" data-published-date=" Sat Jun 11 17:42:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Province&#39;s SIU called in after incident in Penetanguishene overnight" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:42:51 EDT 2022" data-published-date=" Sat Jun 11 17:42:51 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/province-s-siu-called-in-after-incident-in-penetanguishene-overnight-1.5943184" title="Province&#39;s SIU called in after incident in Penetanguishene overnight" class="c-list__item__link">
                        Province&#39;s SIU called in after incident in Penetanguishene overnight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province&#39;s Special Investigations Unit (SIU) has been called in following an incident in Penetanguishene overnight.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/province-s-siu-called-in-after-incident-in-penetanguishene-overnight-1.5943184" title="Province&#39;s SIU called in after incident in Penetanguishene overnight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:42:51 EDT 2022" data-published-date="Sat Jun 11 17:42:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia&#39;s Lighthouse holds official grand opening, with plans to slowly increase capacity" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 18:44:09 EDT 2022" data-published-date=" Sat Jun 11 18:44:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia&#39;s Lighthouse holds official grand opening, with plans to slowly increase capacity" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 18:44:09 EDT 2022" data-published-date=" Sat Jun 11 18:44:09 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-s-lighthouse-holds-official-grand-opening-with-plans-to-slowly-increase-capacity-1.5943260" title="Orillia&#39;s Lighthouse holds official grand opening, with plans to slowly increase capacity" class="c-list__item__link">
                        Orillia&#39;s Lighthouse holds official grand opening, with plans to slowly increase capacity
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While operations have been ongoing throughout the last year, many gathered in the sunshine city for the official grand opening of The Lighthouse in Orillia.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-s-lighthouse-holds-official-grand-opening-with-plans-to-slowly-increase-capacity-1.5943260" title="Orillia&#39;s Lighthouse holds official grand opening, with plans to slowly increase capacity" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 18:44:09 EDT 2022" data-published-date="Sat Jun 11 18:44:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Video shows moose backtrack when baby can&#39;t clear fence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:58:50 EDT 2022" data-published-date=" Sat Jun 11 17:58:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Video shows moose backtrack when baby can&#39;t clear fence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:58:50 EDT 2022" data-published-date=" Sat Jun 11 17:58:50 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/video-shows-moose-backtrack-when-baby-can-t-clear-fence-1.5943179" title="Video shows moose backtrack when baby can&#39;t clear fence" class="c-list__item__link">
                        Video shows moose backtrack when baby can&#39;t clear fence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Timmins woman captured a video of a sweet wildlife parenting moment on a northern Ontario road.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/video-shows-moose-backtrack-when-baby-can-t-clear-fence-1.5943179" title="Video shows moose backtrack when baby can&#39;t clear fence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943192.1654984238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Watch the video: A mama moose encounters a snag when her baby can&#39;t make the leap over a farm fence to follow her. June 9/22 (Jessica Rubino)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:58:50 EDT 2022" data-published-date="Sat Jun 11 17:58:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault police investigates shots fired in &#39;The P Patch&#39; area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 16:19:14 EDT 2022" data-published-date=" Sat Jun 11 14:08:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault police investigates shots fired in &#39;The P Patch&#39; area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 16:19:14 EDT 2022" data-published-date=" Sat Jun 11 14:08:58 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-police-investigates-shots-fired-in-the-p-patch-area-1.5943025" title="Sault police investigates shots fired in &#39;The P Patch&#39; area" class="c-list__item__link">
                        Sault police investigates shots fired in &#39;The P Patch&#39; area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault police say they have one person in custody after being called to the city&#39;s &#39;P Patch&#39; area following gunfire.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-police-investigates-shots-fired-in-the-p-patch-area-1.5943025" title="Sault police investigates shots fired in &#39;The P Patch&#39; area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 16:19:14 EDT 2022" data-published-date="Sat Jun 11 14:08:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rayside-Balfour Heritage Days festival is back in Greater Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:57:25 EDT 2022" data-published-date=" Sat Jun 11 15:57:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rayside-Balfour Heritage Days festival is back in Greater Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:57:25 EDT 2022" data-published-date=" Sat Jun 11 15:57:25 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/rayside-balfour-heritage-days-festival-is-back-in-greater-sudbury-1.5943076" title="Rayside-Balfour Heritage Days festival is back in Greater Sudbury" class="c-list__item__link">
                        Rayside-Balfour Heritage Days festival is back in Greater Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The annual three-day Rayside-Balfour Heritage Days festival has resumed in-person events after two years due to COVID-19.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/rayside-balfour-heritage-days-festival-is-back-in-greater-sudbury-1.5943076" title="Rayside-Balfour Heritage Days festival is back in Greater Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:57:25 EDT 2022" data-published-date="Sat Jun 11 15:57:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 3:34:36 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 12:40:28 PM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-launches-heat-alert-and-response-system-to-help-people-communities-stay-safe-1.5934592&#34;,&#34;title&#34;:&#34;B.C. launches heat alert and response system to help people, communities stay safe&#34;,&#34;description&#34;:&#34;A two-stage heat response system will be introduced in British Columbia to help people and communities stay safe as temperatures rise and the threat of a deadly heat-related emergency increases.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934612.1654528220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;B.C. Deputy Premier and Minister of Public Safety and Solicitor General Mike Farnworth speaks during a news conference after meeting with federal Minister of Emergency Preparedness Bill Blair, in Vancouver, B.C., Monday, April 11, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 10:56:03 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 10:35:52 AM&#34;,&#34;guid&#34;:&#34;1_5934592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/lost-emails-and-unexplained-delays-mass-shooting-inquiry-uncovers-new-rcmp-snags-1.5936069&#34;,&#34;title&#34;:&#34;Lost emails and unexplained delays: Mass shooting inquiry uncovers new RCMP snags&#34;,&#34;description&#34;:&#34;An RCMP officer said Tuesday she worked as fast as she could to warn the public on social media about a killer on the loose in Nova Scotia on April 19, 2020, but there was a crucial delay she can\u0027t explain.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936210.1654611189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Commission counsel Roger Burrill questions RCMP Cpl. Jennifer Clarke as she provides testimony regarding the transmission of a Twitter message related to a replica police cruiser at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Tuesday, June 7, 2022. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 9:13:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 5:29:58 PM&#34;,&#34;guid&#34;:&#34;1_5936069&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-video-shows-grizzly-bear-chasing-after-herd-of-wild-horses-1.5936516&#34;,&#34;title&#34;:&#34;Alberta video shows grizzly bear chasing after herd of wild horses&#34;,&#34;description&#34;:&#34;A video of a bear chasing after wild horses captured by a trail camera is gaining attention online after being shared by an Alberta conservation group.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935997.1654602891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;guid&#34;:&#34;1_5936516&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 9:24:14 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/turning-to-the-great-outdoors-for-food-foraging-community-sees-resurgence-in-manitoba-1.5933747&#34;,&#34;title&#34;:&#34;Turning to the great outdoors for food; foraging community sees resurgence in Manitoba&#34;,&#34;description&#34;:&#34;There\u0027s a foraging boom in Manitoba as more and more residents are turning to the great outdoors to find their food.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3543421.1502572777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;guid&#34;:&#34;1_5933747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bylaw-services-orders-ottawa-family-to-move-little-library-away-from-the-curb-1.5933654&#34;,&#34;title&#34;:&#34;Bylaw Services orders Ottawa family to move Little Library away from the curb&#34;,&#34;description&#34;:&#34;An Ottawa woman says it was a \&#34;sad day\&#34; when Bylaw Services told her to move her Little Library back from the curb on her front lawn or risk being charged.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933665.1654442635!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Wendy Chaytor of Stittsville says she received a registered letter from Ottawa Bylaw Services ordering her to move the Little Library away from the curb. (Wendy Chaytor/submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 11:11:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 12:16:30 PM&#34;,&#34;guid&#34;:&#34;1_5933654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/raptors-petition-to-create-national-gun-violence-awareness-day-1.5933015&#34;,&#34;title&#34;:&#34;Raptors petition to create national gun violence awareness day&#34;,&#34;description&#34;:&#34;The Toronto Raptors have started a petition to recognize the first Friday of June as National Gun Violence Awareness Day in Canada.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933033.1654361484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors fans use their cell phones to light up the stands during first half NBA first round playoff action against the Philadelphia 76ers on Wednesday in Toronto on Wednesday, April 20, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;guid&#34;:&#34;1_5933015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-photographer-captures-dramatic-images-of-orcas-hunting-seal-near-campbell-river-1.5929779&#34;,&#34;title&#34;:&#34;B.C. photographer captures dramatic images of orcas hunting seal near Campbell River&#34;,&#34;description&#34;:&#34;A photographer in Campbell River, B.C., has captured some rare images of a pair of orcas feasting on a seal along the city’s waterfront.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929788.1654190850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sheree Adams photographed a pair of orcas hunting a seal near Campbell River, B.C. (Sheree Adams/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 2, 2022, 1:34:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 2, 2022, 5:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5929779&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__link">
                        Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parliament Hill in Ottawa has reopened after a police investigation into a &#39;possible threat&#39; kept the Parliamentary Precinct closed for several hours Saturday afternoon. Ottawa police say no public safety threat was identified.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors were again allowed onto Parliament Hill after Wellington Street was closed for several hours for a &#34;threat investigation&#34; June 11, 2022. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date="Sat Jun 11 14:11:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date=" Fri Jun 10 17:33:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date=" Fri Jun 10 17:33:40 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-where-masks-are-still-mandatory-in-ottawa-1.5942181" title="Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__link">
                        Here&#39;s where masks are still mandatory in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Masks are no longer required on OC Transpo and in most indoor settings in Ottawa. CTVNewsOttawa.ca looks at where masks are still mandatory in Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-where-masks-are-still-mandatory-in-ottawa-1.5942181" title="Here&#39;s where masks are still mandatory in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 04:00:00 EDT 2022" data-published-date="Fri Jun 10 17:33:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three-vehicle crash in western Quebec caused by sleepy driver, police claim" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:24:26 EDT 2022" data-published-date=" Sat Jun 11 12:24:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three-vehicle crash in western Quebec caused by sleepy driver, police claim" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:24:26 EDT 2022" data-published-date=" Sat Jun 11 12:24:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/three-vehicle-crash-in-western-quebec-caused-by-sleepy-driver-police-claim-1.5942951" title="Three-vehicle crash in western Quebec caused by sleepy driver, police claim" class="c-list__item__link">
                        Three-vehicle crash in western Quebec caused by sleepy driver, police claim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in western Quebec say a driver who is alleged to have fallen asleep at the wheel early Saturday morning triggered a three-vehicle crash near L’Ange-Gardien.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/three-vehicle-crash-in-western-quebec-caused-by-sleepy-driver-police-claim-1.5942951" title="Three-vehicle crash in western Quebec caused by sleepy driver, police claim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:24:26 EDT 2022" data-published-date="Sat Jun 11 12:24:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date=" Sat Jun 11 09:53:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-lifts-mask-mandates-for-public-transit-health-care-settings-1.5942876" title="Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__link">
                        Ontario lifts mask mandates for public transit, health-care settings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial mask mandates for public transit and health-care settings in Ontario expire today.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-lifts-mask-mandates-for-public-transit-health-care-settings-1.5942876" title="Ontario lifts mask mandates for public transit, health-care settings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4921975.1588421888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A couple wear masks while out for a walk in downtown Ottawa during the COVID-19 pandemic on Friday, May 1, 2020. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:03:07 EDT 2022" data-published-date="Sat Jun 11 09:53:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two people dead in two-vehicle crash in York Region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:37:19 EDT 2022" data-published-date=" Sat Jun 11 12:02:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two people dead in two-vehicle crash in York Region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:37:19 EDT 2022" data-published-date=" Sat Jun 11 12:02:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-people-dead-in-two-vehicle-crash-in-york-region-1.5942935" title="Two people dead in two-vehicle crash in York Region" class="c-list__item__link">
                        Two people dead in two-vehicle crash in York Region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say they are looking for witnesses after two people died in a two-vehicle crash in York Region Saturday morning.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-people-dead-in-two-vehicle-crash-in-york-region-1.5942935" title="Two people dead in two-vehicle crash in York Region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:37:19 EDT 2022" data-published-date="Sat Jun 11 12:02:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These Toronto roadways and transit lines will be closed this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 08:39:28 EDT 2022" data-published-date=" Fri Jun 10 08:39:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These Toronto roadways and transit lines will be closed this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 08:39:28 EDT 2022" data-published-date=" Fri Jun 10 08:39:28 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/these-toronto-roadways-and-transit-lines-will-be-closed-this-weekend-1.5941322" title="These Toronto roadways and transit lines will be closed this weekend" class="c-list__item__link">
                        These Toronto roadways and transit lines will be closed this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers and transit riders in Toronto should be aware of some major closures happening across the city this weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/these-toronto-roadways-and-transit-lines-will-be-closed-this-weekend-1.5941322" title="These Toronto roadways and transit lines will be closed this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 08:39:28 EDT 2022" data-published-date="Fri Jun 10 08:39:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__link">
                        Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal-area library is holding firm to its decision to host a storytime event with local drag queen Barbada de Barbades, even after receiving criticism on social media.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal drag queen Barbada de Barbades will host a storytime at the Dorval Library on June 11, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 19:36:19 EDT 2022" data-published-date="Fri Jun 10 17:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date=" Sat Jun 11 08:05:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date=" Sat Jun 11 08:05:44 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/cab-fares-in-quebec-will-rise-by-over-17-per-cent-cent-in-september-1.5942843" title="Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__link">
                        Cab fares in Quebec will rise by over 17 per cent cent in September
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Commission des Transports du Quebec announced Friday that taxi fares will increase in September of this year.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/cab-fares-in-quebec-will-rise-by-over-17-per-cent-cent-in-september-1.5942843" title="Cab fares in Quebec will rise by over 17 per cent cent in September" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 08:05:44 EDT 2022" data-published-date="Sat Jun 11 08:05:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montrealers protest Bill 21, 3 years later" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:20:53 EDT 2022" data-published-date=" Sat Jun 11 17:20:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montrealers protest Bill 21, 3 years later" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:20:53 EDT 2022" data-published-date=" Sat Jun 11 17:20:53 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montrealers-protest-bill-21-3-years-later-1.5943151" title="Montrealers protest Bill 21, 3 years later" class="c-list__item__link">
                        Montrealers protest Bill 21, 3 years later
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This week marks the third anniversary of Quebec&#39;s controversial Bill 21 -- which bans some public workers from wearing religious symbols -- passing into law.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montrealers-protest-bill-21-3-years-later-1.5943151" title="Montrealers protest Bill 21, 3 years later" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:20:53 EDT 2022" data-published-date="Sat Jun 11 17:20:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police investigating suspicious death in Dartmouth" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date=" Sat Jun 11 09:46:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police investigating suspicious death in Dartmouth" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date=" Sat Jun 11 09:46:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/police-investigating-suspicious-death-in-dartmouth-1.5942877" title="Police investigating suspicious death in Dartmouth" class="c-list__item__link">
                        Police investigating suspicious death in Dartmouth
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax police are investigating the suspicious death of a man in Dartmouth.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/police-investigating-suspicious-death-in-dartmouth-1.5942877" title="Police investigating suspicious death in Dartmouth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943114.1654979005!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police say they responded to a weapons complaint Saturday at a home on Viscaya Place around 2 a.m."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 09:46:43 EDT 2022" data-published-date="Sat Jun 11 09:46:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. man, 56, dies after collision between motorcycle, tractor trailer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 12:19:24 EDT 2022" data-published-date=" Sat Jun 11 12:19:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. man, 56, dies after collision between motorcycle, tractor trailer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 12:19:24 EDT 2022" data-published-date=" Sat Jun 11 12:19:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-man-56-dies-after-collision-between-motorcycle-tractor-trailer-1.5942944" title="N.B. man, 56, dies after collision between motorcycle, tractor trailer" class="c-list__item__link">
                        N.B. man, 56, dies after collision between motorcycle, tractor trailer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP says a 56-year-old man from Musquash, N.B., has died after a collision between a motorcycle and a tractor trailer on Highway 1 in Prince of Wales, N.B.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-man-56-dies-after-collision-between-motorcycle-tractor-trailer-1.5942944" title="N.B. man, 56, dies after collision between motorcycle, tractor trailer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 12:19:24 EDT 2022" data-published-date="Sat Jun 11 12:19:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police seek three suspects after Dartmouth gas station robbery" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:27:20 EDT 2022" data-published-date=" Sat Jun 11 10:27:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police seek three suspects after Dartmouth gas station robbery" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:27:20 EDT 2022" data-published-date=" Sat Jun 11 10:27:20 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/police-seek-three-suspects-after-dartmouth-gas-station-robbery-1.5942893" title="Police seek three suspects after Dartmouth gas station robbery" class="c-list__item__link">
                        Police seek three suspects after Dartmouth gas station robbery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Halifax Regional Police are looking for three suspects after a gas station in Dartmouth was robbed Saturday morning.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/police-seek-three-suspects-after-dartmouth-gas-station-robbery-1.5942893" title="Police seek three suspects after Dartmouth gas station robbery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:27:20 EDT 2022" data-published-date="Sat Jun 11 10:27:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Videos show motorcycles speeding near 300 km/h in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939298.1654739143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;Why are Saudi royals bankrolling an upstart golf league?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940847.1654816863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PGA Tour suspends Phil Mickelson and other golfers playing in the controversial Saudi-funded LIV Golf circuit. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous-led music studio for artists finding their voice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941137.1654830022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Circle: Melanie Nagy shares the story of a songwriter who felt shut out of traditional recording studios and started his own non-profit one.&#34;},{&#34;videoTitle&#34;:&#34;Every patient treated with this cancer drug now in remission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old robs Michigan gas station at gunpoint&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937848.1654775202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family out $13K after contractor abandons backyard project&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939087.1654732579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brantford, Ont. man is furious after he paid $13,000 for a new backyard playground and the contractor he hired to do the job stopped answering his calls.&#34;},{&#34;videoTitle&#34;:&#34;Hero who pulled man off tracks surprised with car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939802.1654785788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Chicago man, hailed as a hero after pulling an electrocuted man off train tracks, was surprised with a car from the man he saved.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sask. man has close encounter with curious bear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937707.1654688729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sask. photographer used his instincts to prevent a bear attack.&#34;},{&#34;videoTitle&#34;:&#34;Actor from Ontario helps diversify Marvel\u0027s superheroes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939392.1654746360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old actor from Markham, Ont. becomes Marvel\u0027s first Muslim superhero. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;This issue could cause a rift in the Liberal-NDP alliance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5938991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938973.1654728916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos discuss electoral reform, the CPC leadership race and the latest polling from Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Massive anthill has been a feature of B.C. town for decades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937452.1654652153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents say an anthill on Vancouver Island has been growing larger and larger for roughly three decades.&#34;},{&#34;videoTitle&#34;:&#34;FULL SPEECH: McConaughey makes emotional plea for change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936822.1654632358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor and Uvalde native Matthew McConaughey delivered an emotional speech calling for gun control at the White House following the mass shooting.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Outdoor cam captured possible bear-coyote friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937899.1654696643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Prince Louis throws tantrums during Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934817.1654534529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four-year-old son of Prince William and Kate Middleton, Prince Louis, had a hard time being amused at the Platinum Jubilee weekend.&#34;},{&#34;videoTitle&#34;:&#34;Australian researchers discover world\u0027s largest plant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5921303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937548.1654659922!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers have discovered a plant that has expanded itself to roughly 200 square kilometres in size. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Black rancher John Ware to receive honour from feds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935833.1654568763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Black cowboy John Ware will be posthumously recognized as a person of national historic significance. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three black bears rest and snack on B.C. lawn&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936011.1654603802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fla. police borrow family\u0027s boat to chase down jet ski thief&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934760.1654533400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows officers in Florida asking a family if they can use their boat, then taking the vessel to pursue the suspect.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Slow-motion footage of U.K. downhill cheese chase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935047.1654543174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Cooper\u0027s Hill Cheese Roll, an annual tradition believed to date back at least 600 years, is back after being cancelled in 2020 and 2021.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date=" Sat Jun 11 11:30:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date=" Sat Jun 11 11:30:36 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/two-manitoba-first-nations-search-former-residential-school-sites-find-anomalies-1.5942923" title="Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__link">
                        Two Manitoba First Nations search former residential school sites, find anomalies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chiefs from two First Nations in Manitoba say their communities are still looking for answers after finding possible graves using ground-penetrating radar at the sites of former residential schools that were run by the Roman Catholic Church.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/two-manitoba-first-nations-search-former-residential-school-sites-find-anomalies-1.5942923" title="Two Manitoba First Nations search former residential school sites, find anomalies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5516940.1654541681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="On July 20, 2021, crews are pictured in Sagkeeng First Nation surveying the Fort Alexander Residential School site where the band council office now stands. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 11:30:36 EDT 2022" data-published-date="Sat Jun 11 11:30:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Altona is holding its first pride parade today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:06:40 EDT 2022" data-published-date=" Sat Jun 11 12:15:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Altona is holding its first pride parade today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:06:40 EDT 2022" data-published-date=" Sat Jun 11 12:15:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/altona-is-holding-its-first-pride-parade-today-1.5942943" title="Altona is holding its first pride parade today" class="c-list__item__link">
                        Altona is holding its first pride parade today
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Altona is having it’s first-ever pride march this weekend.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/altona-is-holding-its-first-pride-parade-today-1.5942943" title="Altona is holding its first pride parade today" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:06:40 EDT 2022" data-published-date="Sat Jun 11 12:15:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Agency says criticism over price of Winnipeg merch is fair" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 14:43:20 EDT 2022" data-published-date=" Sat Jun 11 14:43:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Agency says criticism over price of Winnipeg merch is fair" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 14:43:20 EDT 2022" data-published-date=" Sat Jun 11 14:43:20 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/agency-says-criticism-over-price-of-winnipeg-merch-is-fair-1.5943042" title="Agency says criticism over price of Winnipeg merch is fair" class="c-list__item__link">
                        Agency says criticism over price of Winnipeg merch is fair
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The agency involved in the merchandise for Winnipeg’s new branding said the criticism over the price point is fair.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/agency-says-criticism-over-price-of-winnipeg-merch-is-fair-1.5943042" title="Agency says criticism over price of Winnipeg merch is fair" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 14:43:20 EDT 2022" data-published-date="Sat Jun 11 14:43:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgarians young and old celebrate World Pickleball Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:16:07 EDT 2022" data-published-date=" Sat Jun 11 15:16:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgarians young and old celebrate World Pickleball Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:16:07 EDT 2022" data-published-date=" Sat Jun 11 15:16:07 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgarians-young-and-old-celebrate-world-pickleball-day-1.5943061" title="Calgarians young and old celebrate World Pickleball Day" class="c-list__item__link">
                        Calgarians young and old celebrate World Pickleball Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgarians from three years old all the way up to 87 picked up a racket Saturday in honour of World Pickleball Day.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgarians-young-and-old-celebrate-world-pickleball-day-1.5943061" title="Calgarians young and old celebrate World Pickleball Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943064.1654974794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary&#39;s pickleball community has increased from about 800 members in May 2021 to approximately 1,800 this year."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:16:07 EDT 2022" data-published-date="Sat Jun 11 15:16:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gaggle gridlock: Geese crossing snares drivers on Memorial Drive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 14:30:25 EDT 2022" data-published-date=" Sat Jun 11 14:30:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gaggle gridlock: Geese crossing snares drivers on Memorial Drive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 14:30:25 EDT 2022" data-published-date=" Sat Jun 11 14:30:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/gaggle-gridlock-geese-crossing-snares-drivers-on-memorial-drive-1.5943033" title="Gaggle gridlock: Geese crossing snares drivers on Memorial Drive" class="c-list__item__link">
                        Gaggle gridlock: Geese crossing snares drivers on Memorial Drive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An unusual roadblock stopped some drivers on a busy Calgary road Saturday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/gaggle-gridlock-geese-crossing-snares-drivers-on-memorial-drive-1.5943033" title="Gaggle gridlock: Geese crossing snares drivers on Memorial Drive" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 14:30:25 EDT 2022" data-published-date="Sat Jun 11 14:30:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Multi-vehicle crash sends 2 people to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date=" Sat Jun 11 10:25:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Multi-vehicle crash sends 2 people to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date=" Sat Jun 11 10:25:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/multi-vehicle-crash-sends-2-people-to-hospital-1.5942891" title="Multi-vehicle crash sends 2 people to hospital" class="c-list__item__link">
                        Multi-vehicle crash sends 2 people to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews were called to the scene of a multi-vehicle crash on Memorial Drive near Deerfoot Trail on Saturday morning, an incident that has affected traffic in the area.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/multi-vehicle-crash-sends-2-people-to-hospital-1.5942891" title="Multi-vehicle crash sends 2 people to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 10:25:00 EDT 2022" data-published-date="Sat Jun 11 10:25:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date=" Sat Jun 11 14:11:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__link">
                        Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Parliament Hill in Ottawa has reopened after a police investigation into a &#39;possible threat&#39; kept the Parliamentary Precinct closed for several hours Saturday afternoon. Ottawa police say no public safety threat was identified.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/parliament-hill-given-all-clear-after-investigation-reveals-no-public-safety-threat-1.5943027" title="Parliament Hill given all clear after investigation reveals &#39;no public safety threat&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5943110.1654978500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Visitors were again allowed onto Parliament Hill after Wellington Street was closed for several hours for a &#34;threat investigation&#34; June 11, 2022. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 17:52:00 EDT 2022" data-published-date="Sat Jun 11 14:11:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RibFest grills up a delicious storm in St. Albert" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 18:06:27 EDT 2022" data-published-date=" Sat Jun 11 18:06:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RibFest grills up a delicious storm in St. Albert" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 18:06:27 EDT 2022" data-published-date=" Sat Jun 11 18:06:27 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/ribfest-grills-up-a-delicious-storm-in-st-albert-1.5943198" title="RibFest grills up a delicious storm in St. Albert" class="c-list__item__link">
                        RibFest grills up a delicious storm in St. Albert
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Motorists lined up throughout the parking lot at St. Albert Centre Mall Saturday to get their hands on deliciously smoked and grilled meats at the third annual RibFest.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/ribfest-grills-up-a-delicious-storm-in-st-albert-1.5943198" title="RibFest grills up a delicious storm in St. Albert" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 18:06:27 EDT 2022" data-published-date="Sat Jun 11 18:06:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_British vehicles take over Victoria Park for car show" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:16:29 EDT 2022" data-published-date=" Sat Jun 11 15:16:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_British vehicles take over Victoria Park for car show" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:16:29 EDT 2022" data-published-date=" Sat Jun 11 15:16:29 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/british-vehicles-take-over-victoria-park-for-car-show-1.5943060" title="British vehicles take over Victoria Park for car show" class="c-list__item__link">
                        British vehicles take over Victoria Park for car show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The annual All British Motoring Meeting took over the Victoria Park pavilion Saturday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/british-vehicles-take-over-victoria-park-for-car-show-1.5943060" title="British vehicles take over Victoria Park for car show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:16:29 EDT 2022" data-published-date="Sat Jun 11 15:16:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date=" Sat Jun 11 12:38:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date=" Sat Jun 11 12:38:45 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/1-dead-2-injured-after-explosion-fire-at-vancouver-sro-hotel-1.5942962" title="1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__link">
                        1 dead, 2 injured after explosion, fire at Vancouver SRO hotel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police and firefighters are investigating after an explosion and fire at a single-room occupancy hotel near the intersection of Hastings and Main streets in Vancouver Saturday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/1-dead-2-injured-after-explosion-fire-at-vancouver-sro-hotel-1.5942962" title="1 dead, 2 injured after explosion, fire at Vancouver SRO hotel" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942974.1654966934!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police and fire investigators can be seen outside the Hotel Empress on Hastings Street in Vancouver after an explosion there on Saturday, June 11, 2022. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 15:50:59 EDT 2022" data-published-date="Sat Jun 11 12:38:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_FortisBC raising the price of natural gas, residents warned to expect higher bills" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 18:33:16 EDT 2022" data-published-date=" Sat Jun 11 18:32:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_FortisBC raising the price of natural gas, residents warned to expect higher bills" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 18:33:16 EDT 2022" data-published-date=" Sat Jun 11 18:32:55 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/fortisbc-raising-the-price-of-natural-gas-residents-warned-to-expect-higher-bills-1.5943243" title="FortisBC raising the price of natural gas, residents warned to expect higher bills" class="c-list__item__link">
                        FortisBC raising the price of natural gas, residents warned to expect higher bills
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbians are being warned to expect an increase in their natural gas bills starting next month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/fortisbc-raising-the-price-of-natural-gas-residents-warned-to-expect-higher-bills-1.5943243" title="FortisBC raising the price of natural gas, residents warned to expect higher bills" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 18:33:16 EDT 2022" data-published-date="Sat Jun 11 18:32:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_19-year-old Burnaby shooting victim not co-operating with investigators, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Jun 11 13:51:37 EDT 2022" data-published-date=" Sat Jun 11 13:51:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_19-year-old Burnaby shooting victim not co-operating with investigators, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Jun 11 13:51:37 EDT 2022" data-published-date=" Sat Jun 11 13:51:37 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/19-year-old-burnaby-shooting-victim-not-co-operating-with-investigators-rcmp-say-1.5943009" title="19-year-old Burnaby shooting victim not co-operating with investigators, RCMP say" class="c-list__item__link">
                        19-year-old Burnaby shooting victim not co-operating with investigators, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Burnaby are investigating a shooting that injured a 19-year-old man in the city Friday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/19-year-old-burnaby-shooting-victim-not-co-operating-with-investigators-rcmp-say-1.5943009" title="19-year-old Burnaby shooting victim not co-operating with investigators, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Jun 11 13:51:37 EDT 2022" data-published-date="Sat Jun 11 13:51:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Chris Campbell";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/local\u002Dbeer\u002Dmakers\u002Dcompete\u002Dfor\u002Dbragging\u002Drights\u002Dand\u002Dglory",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1067885768");
                        trackContent(false, "Local beer makers compete for bragging rights and glory");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
