
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.91543ecf7369ee01c092e14baab43696.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Lyons family issues statement after death of LaSalle mom  | CTV News</title>
    
    

    
        <meta name="description" content="The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/focus-right-now-is-on-the-three-children-lasalle-family-issues-statement-after-mom-s-death-1.5829512"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/3/22/1_5829512.amp.html"/>

    <meta itemprop="name" content="'Focus right now is on the three children': LaSalle family issues statement after mom's death"/>
    <meta itemprop="description" content="The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/focus-right-now-is-on-the-three-children-lasalle-family-issues-statement-after-mom-s-death-1.5829512"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'Focus right now is on the three children': LaSalle family issues statement after mom's death"/>
    <meta property="og:description" content="The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/focus-right-now-is-on-the-three-children-lasalle-family-issues-statement-after-mom-s-death-1.5829512"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'Focus right now is on the three children': LaSalle family issues statement after mom's death"/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/focus-right-now-is-on-the-three-children-lasalle-family-issues-statement-after-mom-s-death-1.5829512"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg"/>

    <meta itemprop="headline" content="'Focus right now is on the three children': LaSalle family issues statement after mom's death"/>
    <meta itemprop="datePublished" content="2022-03-22T12:50:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-03-22T13:17:03.000-04:00"/>
    <meta property="article:published_time" content="2022-03-22T12:50:00.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'Focus right now is on the three children': LaSalle family issues statement after mom's death",
    "description": "The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"CTVNewsWindsor.ca ","sameAs":"https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/focus-right-now-is-on-the-three-children-lasalle-family-issues-statement-after-mom-s-death-1.5829512",
    "datePublished": "2022-03-22T12:50:00.000-04:00",
    "dateModified": "2022-03-22T13:17:03.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.9f0bb187b3d59ad653f56656a551227e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = ''Focus right now is on the three children': LaSalle family issues statement after mom's death';
              articleDetails = {
                "author": "CTVNewsWindsor.ca null",
                "title": articleTitle,
                "id": "1.5829512"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/3/22/_focus-right-now-is-on-the-three-children--lasalle-family-issues">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input id="search_bar_7_137" placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'Focus right now is on the three children': LaSalle family issues statement after mom's death</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/3/22/_focus-right-now-is-on-the-three-children--lasalle-family-issues/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1647724238398/lasalle-police-1-5826457.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg" data-asset-id="8c273908-9995-4982-81e2-9cdabdf9a5ed" data-title="LaSalle police" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/3/19/lasalle-police-1-5826457-1647724238398.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="LaSalle police say an active investigation is underway after a “serious criminal offence” on Sugarwood Crescent in LaSalle, Ont., on Saturday, March 19, 2022. (Sanjay Maru / CTV Windsor)" title="LaSalle police"/>
                
            
        
        <span class="c-image__title" itemprop="caption">LaSalle police say an active investigation is underway after a “serious criminal offence” on Sugarwood Crescent in LaSalle, Ont., on Saturday, March 19, 2022. (Sanjay Maru / CTV Windsor)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;CTVNewsWindsor.ca&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/ctvnewswindsor-ca-1.4701726&#34;,&#34;polopolyID&#34;:&#34;1.4701726&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 22, 2022 12:50 p.m. EST" fallback-updated-date="March 22, 2022 1:17 p.m. EST" published-date="Tue Mar 22 12:50:00 EDT 2022" updated-date="Tue Mar 22 13:17:03 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;Focus right now is on the three children&#39;: LaSalle family issues statement after mom&#39;s death" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The father of a suspect in a LaSalle homicide issued a statement to CTV News saying the family’s focus is on the three young children impacted by the tragedy.</p>
<p>
	LaSalle police say Amanda Lyons, 34, was found dead inside her home on Sugarwood Crescent on Saturday. Her husband, Blair Lyons, 34, has been identified by police as a suspect. Police say investigators believe he jumped off the Ambassador Bridge and have <a href="https://windsor.ctvnews.ca/authorities-search-detroit-river-for-alleged-suspect-in-lasalle-homicide-1.5827960">been searching the Detroit River</a>.</p>
<p>
	“The focus right now is on the three children,” Phil Lyons, Blair’s father, wrote in a statement to CTV News.</p>
<p>
	The LaSalle couple has three children - a five-year-old, four-year-old and eight-month-old.</p>
<p>
	“Our family asks for privacy at this time in the face of this tragedy,” added Phil Lyons.</p>
<p>
	<a href="https://windsor.ctvnews.ca/death-of-lasalle-mom-prompts-swift-response-from-online-fundraiser-1.5829019">A GoFundMe page</a> has been created to provide funds “directly for the care of the children.”</p>
<p>
	Police are not releasing details regarding the cause of death or who was present in the home.</p>
<p>
	Residents in the area should expect increased police presence over the week.</p>
<p>
	“The investigators, the forensics unit are on scene currently going through the house,” Const. Terry Seguin said. “They are going to be examining the scene. The information I received today is that it could take up to several days.”</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/22/amanda-lyons-1-5829020-1647946932389.png&#34;,&#34;description&#34;:&#34;Amanda Lyons and her three children, ages five, four and eight months, are shown in this undated photo. (Source: GoFundMe)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Authorities search Detroit River for alleged suspect in LaSalle homicide&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/authorities-search-detroit-river-for-alleged-suspect-in-lasalle-homicide-1.5827960&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/22/amanda-lyons-1-5829020.png&#34;,&#34;title&#34;:&#34;Death of LaSalle mom prompts swift response from online fundraiser&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/death-of-lasalle-mom-prompts-swift-response-from-online-fundraiser-1.5829019&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Investigation into LaSalle homicide continues&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828374.1647898028!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Authorities are searching the Detroit River for any sign of a LaSalle man who is a suspect in his wife’s murder. CTV\u0027s Sijia Liu reporting.&#34;},{&#34;videoTitle&#34;:&#34;Russian missiles hit near Lviv airport&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2404997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5824856.1647612880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Joy Malbon says tensions are rising after Russian airstrikes have hit near Lviv, a city thought of as a safe haven for Ukrainians.&#34;},{&#34;videoTitle&#34;:&#34;Double fatal crash in Essex County&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2405442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825577.1647639120!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Tragedy on Essex County Road 34 between Leamington and Wheatley. Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Mask mandates removed in most indoor settings&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406638&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828368.1647897853!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Bob Bellacicco caught up with local residents, some happy to ditch the mask while others plan to continue wearing one.&#34;},{&#34;videoTitle&#34;:&#34;Belleville family suffers March Break tragedy&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828547.1647949280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two Belleville, Ont. girls killed, other family members injured in crash during Florida March break trip. CTV\u0027s Kimberley Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;Work stoppage idles trains across Canada&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828381.1647898279!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;3,000 teamsters took to picket lines citing key issues of wages, work conditions and pensions. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;11-year-old caught joy riding before crash: police&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828570.1647903475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An 11-year-old was allegedly caught driving 150 km/h before crashing through a fence while being pursued by police.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Monday, March 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2402182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;Man fined $110 for faded, peeling licence plate&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406712&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5829102.1647952100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;If your licence plates have faded, you could get a fine if you don\u0027t replace them, but who is responsible for paying for replacements?&#34;},{&#34;videoTitle&#34;:&#34;U.S. man steals $30K worth of turtles&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828003.1647884436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Florida man is accused of stealing about 20 turtles from a turtle breeder, after he was hired by him to fix a beverage cooler.&#34;},{&#34;videoTitle&#34;:&#34;Old shuffleboard could prove valuable&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406047&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827067.1647812432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Comber man lands a shuffleboard with it a lot of history that could be worth thousands of dollars. CTV’s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Ukrainian reporter on Russian attacks&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2405448&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825647.1647640758!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Kyiv Independent\u0027s Oleksiy Sorokin says the situation in Lviv means the western part of the country is no longer safe for civilians.&#34;},{&#34;videoTitle&#34;:&#34;Ancient sarcophagus found under French cathedral&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2403161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;Man charged in weekend attack on mosque&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828567.1647903356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Peel police have charged 24-year-old Mohammad Moiz Omar over a weekend attack on a mosque using bear spray and an axe.&#34;},{&#34;videoTitle&#34;:&#34;Debate on National Urban Park in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4629296.1570552037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brian Masse brought his plan to establish Ojibway National Urban Park to the House of Commons. CTV Windsor’s Stefanie Masotti with details.&#34;},{&#34;videoTitle&#34;:&#34;LAPD looking for the driver of this rented Tesla&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406240&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827435.1647864174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The LAPD are looking for the driver who rented a Tesla and was caught doing high-speed stunts in the streets of Los Angeles.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at 11 for Monday, March 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2402192&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at 11&#34;},{&#34;videoTitle&#34;:&#34;NDP make deal to keep Liberals in power until 2025&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406845&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828903.1647917191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Federal Liberals and the NDP have worked out a tentative deal that would keep Trudeau\u0027s government in power until 2025, CTV News reports.&#34;},{&#34;videoTitle&#34;:&#34;Foreign affairs minister interrupted by heckler&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406351&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827723.1647874661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police removed a man who was heckling Foreign Affairs Minister Joly during an event in Montreal on Canada\u0027s contributions to Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Small plane crashes near Brantford&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2406865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828792.1647911566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Ricardo Veneza: One person is dead after a Cessna 172RG crashed near the Brantford airport Monday.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Significant rainfall&#39; possible for Windsor-Essex as special weather statement issued" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:47:20 EDT 2022" data-published-date=" Tue Mar 22 07:31:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Significant rainfall&#39; possible for Windsor-Essex as special weather statement issued" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:47:20 EDT 2022" data-published-date=" Tue Mar 22 07:31:07 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/significant-rainfall-possible-for-windsor-essex-as-special-weather-statement-issued-1.5829042" title="&#39;Significant rainfall&#39; possible for Windsor-Essex as special weather statement issued" class="c-list__item__link">
                        &#39;Significant rainfall&#39; possible for Windsor-Essex as special weather statement issued
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/significant-rainfall-possible-for-windsor-essex-as-special-weather-statement-issued-1.5829042" title="&#39;Significant rainfall&#39; possible for Windsor-Essex as special weather statement issued" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4893495.1586778057!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person is seen holding an umbrella in this undated file photo. (The Canadian Press)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Where are Windsor’s worst roads? CAA wants your vote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 08:24:04 EDT 2022" data-published-date=" Tue Mar 22 08:19:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Where are Windsor’s worst roads? CAA wants your vote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 08:24:04 EDT 2022" data-published-date=" Tue Mar 22 08:19:34 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/where-are-windsor-s-worst-roads-caa-wants-your-vote-1.5829083" title="Where are Windsor’s worst roads? CAA wants your vote" class="c-list__item__link">
                        Where are Windsor’s worst roads? CAA wants your vote
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/where-are-windsor-s-worst-roads-caa-wants-your-vote-1.5829083" title="Where are Windsor’s worst roads? CAA wants your vote" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5801400.1647951537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pothole maintenance in Windsor, Ont. on Tuesday, March 1, 2022. (Chris Campbell/CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tecumseh ends state of emergency, lifts mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:44:54 EDT 2022" data-published-date=" Tue Mar 22 10:44:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tecumseh ends state of emergency, lifts mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:44:54 EDT 2022" data-published-date=" Tue Mar 22 10:44:54 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/tecumseh-ends-state-of-emergency-lifts-mask-mandate-1.5829325" title="Tecumseh ends state of emergency, lifts mask mandate" class="c-list__item__link">
                        Tecumseh ends state of emergency, lifts mask mandate
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/tecumseh-ends-state-of-emergency-lifts-mask-mandate-1.5829325" title="Tecumseh ends state of emergency, lifts mask mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5533199.1628024500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Town of Tecumseh has reopened its town hall, recreation complex and arena for limited in person services in Tecumseh, Ont. on Tuesday, Aug. 3, 2021. (Chris Campbell/CTV Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor Public Library lifts mask requirement as city ends bylaw" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 09:44:12 EDT 2022" data-published-date=" Tue Mar 22 09:41:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor Public Library lifts mask requirement as city ends bylaw" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 09:44:12 EDT 2022" data-published-date=" Tue Mar 22 09:41:22 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-public-library-lifts-mask-requirement-as-city-ends-bylaw-1.5829210" title="Windsor Public Library lifts mask requirement as city ends bylaw" class="c-list__item__link">
                        Windsor Public Library lifts mask requirement as city ends bylaw
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-public-library-lifts-mask-requirement-as-city-ends-bylaw-1.5829210" title="Windsor Public Library lifts mask requirement as city ends bylaw" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5086744.1647956416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Windsor Public Library reopening three branches with new COVID-19 safety measures in place in Windsor, Ont. on Monday, Aug. 31. (Chris Campbell/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Death of LaSalle mom prompts swift response from online fundraiser" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 08:22:15 EDT 2022" data-published-date=" Tue Mar 22 07:02:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Death of LaSalle mom prompts swift response from online fundraiser" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 08:22:15 EDT 2022" data-published-date=" Tue Mar 22 07:02:19 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/death-of-lasalle-mom-prompts-swift-response-from-online-fundraiser-1.5829019" title="Death of LaSalle mom prompts swift response from online fundraiser" class="c-list__item__link">
                        Death of LaSalle mom prompts swift response from online fundraiser
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/death-of-lasalle-mom-prompts-swift-response-from-online-fundraiser-1.5829019" title="Death of LaSalle mom prompts swift response from online fundraiser" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829020.1647946814!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Amanda Lyons and her three children, ages five, four and eight months, are shown in this undated photo. (Source: GoFundMe)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__link">
                        Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP leader Jagmeet Singh meets with Prime Minister Justin Trudeau on Parliament Hill in Ottawa on Thursday, Nov. 14, 2019. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CP Rail and union agree to final arbitration, workers back on the job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 04:23:17 EDT 2022" data-published-date=" Tue Mar 22 04:23:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CP Rail and union agree to final arbitration, workers back on the job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 04:23:17 EDT 2022" data-published-date=" Tue Mar 22 04:23:17 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/cp-rail-and-union-agree-to-final-arbitration-workers-back-on-the-job-1.5828987" title="CP Rail and union agree to final arbitration, workers back on the job" class="c-list__item__link">
                        CP Rail and union agree to final arbitration, workers back on the job
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/cp-rail-and-union-agree-to-final-arbitration-workers-back-on-the-job-1.5828987" title="CP Rail and union agree to final arbitration, workers back on the job" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5828988.1647937141!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="CP Rail workers hold a demonstration in Montreal on March 21, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor council approves zoning amendment for Walkerville condo despite neighbourhood opposition" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 06:02:54 EDT 2022" data-published-date=" Tue Mar 22 06:02:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor council approves zoning amendment for Walkerville condo despite neighbourhood opposition" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 06:02:54 EDT 2022" data-published-date=" Tue Mar 22 06:02:54 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-council-approves-zoning-amendment-for-walkerville-condo-despite-neighbourhood-opposition-1.5829005" title="Windsor council approves zoning amendment for Walkerville condo despite neighbourhood opposition" class="c-list__item__link">
                        Windsor council approves zoning amendment for Walkerville condo despite neighbourhood opposition
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-council-approves-zoning-amendment-for-walkerville-condo-despite-neighbourhood-opposition-1.5829005" title="Windsor council approves zoning amendment for Walkerville condo despite neighbourhood opposition" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829007.1647943236!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A proposed condo development at the corner of Kildare Road and Devonshire Court in Windsor, Ont. (City of Windsor Agenda March 21, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Investigation into LaSalle homicide continues&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2406646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828374.1647898028!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Authorities are searching the Detroit River for any sign of a LaSalle man who is a suspect in his wife’s murder. CTV\u0027s Sijia Liu reporting.&#34;},{&#34;videoTitle&#34;:&#34;Mask mandates removed in most indoor settings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2406638&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828368.1647897853!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV Windsor’s Bob Bellacicco caught up with local residents, some happy to ditch the mask while others plan to continue wearing one.&#34;},{&#34;videoTitle&#34;:&#34;Work stoppage idles trains across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2406648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828381.1647898279!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;3,000 teamsters took to picket lines citing key issues of wages, work conditions and pensions. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;Debate on National Urban Park in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2406611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4629296.1570552037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brian Masse brought his plan to establish Ojibway National Urban Park to the House of Commons. CTV Windsor’s Stefanie Masotti with details.&#34;},{&#34;videoTitle&#34;:&#34;Old shuffleboard could prove valuable&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2406047&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827067.1647812432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Comber man lands a shuffleboard with it a lot of history that could be worth thousands of dollars. CTV’s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Holi celebrations return in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405791&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826459.1647724540!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The return of Holi celebrations carries a lot of meaning for some Windsor residents. Sanjay Maru explains.&#34;},{&#34;videoTitle&#34;:&#34;Windsor prepares for Ukrainian refugees&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825585.1647639286!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Windsor gets ready to welcome about refugees from Ukraine. CTV Windsor’s Bob Bellacicco explains.&#34;},{&#34;videoTitle&#34;:&#34;Double fatal crash in Essex County&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825577.1647639120!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Tragedy on Essex County Road 34 between Leamington and Wheatley. Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Teck Week YQG returns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405438&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825574.1647638934!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The technology sector is preparing Windsor to be the future home of auto mobility in Canada. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Grand Chief Arlen Dumas suspended amid allegations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405544&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825856.1647645976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Assembly of Manitoba Chiefs Grand Chief Arlen Dumas has been suspended amid harassment and sexual assault allegations. Josh Crabb reports.&#34;},{&#34;videoTitle&#34;:&#34;519 Culture Box promotes local businesses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2405418&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825535.1647637098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lifestyle box features products and services made in Windsor. CTV Windsor’s Melanie Borrelli reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News in Ukraine: Shelling preventing rescue in Mariupol&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826901.1647793887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Joy Malbon says fierce shelling and fighting in Mariupol is preventing rescue operations and discusses peace talks hitting a wall.&#34;},{&#34;videoTitle&#34;:&#34;Border tourism hopes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823968.1647553469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The local tourism sector is hoping for a swift rebound as COVID testing requirements are removed at the border.&#34;},{&#34;videoTitle&#34;:&#34;Affordable housing projects&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823971.1647553525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Over 60 affordable housing units are expected to be completed in Windsor-Essex by the end of 2022. CTV Windsor’s Melanie Borrelli has detail&#34;},{&#34;videoTitle&#34;:&#34;St. Patrick’s Day in Windsor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823974.1647553610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many St. Patrick\u0027s Day celebrations have returned for the first time in two years. CTV Windsor’s Bob Bellacicco explains.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__link">
                        Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal Liberals and New Democrats have finalized an agreement that, if maintained, would keep Prime Minister Justin Trudeau&#39;s government in power until June 2025, in exchange for progress on longstanding NDP priorities. Trudeau announced Tuesday morning that the confidence-and-supply agreement has been brokered, and is effective immediately.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP leader Jagmeet Singh meets with Prime Minister Justin Trudeau on Parliament Hill in Ottawa on Thursday, Nov. 14, 2019. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date="Tue Mar 22 08:47:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wallets, IDs but no survivors found in China Eastern crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:51:44 EDT 2022" data-published-date=" Mon Mar 21 22:24:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wallets, IDs but no survivors found in China Eastern crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:51:44 EDT 2022" data-published-date=" Mon Mar 21 22:24:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/wallets-ids-but-no-survivors-found-in-china-eastern-crash-1.5828872" title="Wallets, IDs but no survivors found in China Eastern crash" class="c-list__item__link">
                        Wallets, IDs but no survivors found in China Eastern crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No survivors have been found as rescuers on Tuesday searched the scattered wreckage of a China Eastern plane carrying 132 people that crashed on a wooded mountainside in China&#39;s worst air disaster in more than a decade, according to state media.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/wallets-ids-but-no-survivors-found-in-china-eastern-crash-1.5828872" title="Wallets, IDs but no survivors found in China Eastern crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:51:44 EDT 2022" data-published-date="Mon Mar 21 22:24:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What to know about hypersonic missiles fired by Russia at Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:15:37 EDT 2022" data-published-date=" Tue Mar 22 07:34:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What to know about hypersonic missiles fired by Russia at Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:15:37 EDT 2022" data-published-date=" Tue Mar 22 07:34:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/what-to-know-about-hypersonic-missiles-fired-by-russia-at-ukraine-1.5829033" title="What to know about hypersonic missiles fired by Russia at Ukraine" class="c-list__item__link">
                        What to know about hypersonic missiles fired by Russia at Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia has used hypersonic missiles in its invasion of Ukraine, U.S. President Joe Biden confirmed Monday. But British intelligence and even Biden&#39;s own defence secretary have downplayed Russia&#39;s use of its air-launched Kinzhal missiles.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/what-to-know-about-hypersonic-missiles-fired-by-russia-at-ukraine-1.5829033" title="What to know about hypersonic missiles fired by Russia at Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:15:37 EDT 2022" data-published-date="Tue Mar 22 07:34:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukraine retakes key Kyiv suburb; battle for Mariupol rages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:48:39 EDT 2022" data-published-date=" Tue Mar 22 01:59:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukraine retakes key Kyiv suburb; battle for Mariupol rages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:48:39 EDT 2022" data-published-date=" Tue Mar 22 01:59:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-retakes-key-kyiv-suburb-battle-for-mariupol-rages-1.5828957" title="Ukraine retakes key Kyiv suburb; battle for Mariupol rages" class="c-list__item__link">
                        Ukraine retakes key Kyiv suburb; battle for Mariupol rages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukraine said it retook a strategically important suburb of Kyiv on Tuesday, while its forces battled Russian attempts to occupy the encircled southern port city of Mariupol.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-retakes-key-kyiv-suburb-battle-for-mariupol-rages-1.5828957" title="Ukraine retakes key Kyiv suburb; battle for Mariupol rages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:48:39 EDT 2022" data-published-date="Tue Mar 22 01:59:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Putin foe Navalny gets 9 more years in Russian prison" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:50:40 EDT 2022" data-published-date=" Tue Mar 22 07:24:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Putin foe Navalny gets 9 more years in Russian prison" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:50:40 EDT 2022" data-published-date=" Tue Mar 22 07:24:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/putin-foe-navalny-gets-9-more-years-in-russian-prison-1.5829025" title="Putin foe Navalny gets 9 more years in Russian prison" class="c-list__item__link">
                        Putin foe Navalny gets 9 more years in Russian prison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Russian court on Tuesday convicted top opposition leader Alexei Navalny of fraud and contempt of court, sentencing him to nine more years in prison in a move that was seen as an attempt to keep President Vladimir Putin&#39;s biggest foe behind bars for as long as possible.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/putin-foe-navalny-gets-9-more-years-in-russian-prison-1.5829025" title="Putin foe Navalny gets 9 more years in Russian prison" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:50:40 EDT 2022" data-published-date="Tue Mar 22 07:24:46 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Increased risk of Type 2 diabetes linked to COVID-19, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:59:30 EDT 2022" data-published-date=" Tue Mar 22 12:59:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Increased risk of Type 2 diabetes linked to COVID-19, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:59:30 EDT 2022" data-published-date=" Tue Mar 22 12:59:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/increased-risk-of-type-2-diabetes-linked-to-covid-19-study-finds-1.5829565" title="Increased risk of Type 2 diabetes linked to COVID-19, study finds" class="c-list__item__link">
                        Increased risk of Type 2 diabetes linked to COVID-19, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new cohort study from German researchers has found that people who have had COVID-19 are at an increased risk of developing Type 2 diabetes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/increased-risk-of-type-2-diabetes-linked-to-covid-19-study-finds-1.5829565" title="Increased risk of Type 2 diabetes linked to COVID-19, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:59:30 EDT 2022" data-published-date="Tue Mar 22 12:59:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Horrific death&#39;: 96-year-old Holocaust survivor killed in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 08:36:25 EDT 2022" data-published-date=" Mon Mar 21 23:02:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Horrific death&#39;: 96-year-old Holocaust survivor killed in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 08:36:25 EDT 2022" data-published-date=" Mon Mar 21 23:02:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/horrific-death-96-year-old-holocaust-survivor-killed-in-ukraine-1.5828904" title="&#39;Horrific death&#39;: 96-year-old Holocaust survivor killed in Ukraine" class="c-list__item__link">
                        &#39;Horrific death&#39;: 96-year-old Holocaust survivor killed in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Boris Romanchenko survived the Nazi Buchenwald concentration camp during the Second World War. He survived the Dora-Mittelbau concentration camp in the same war. And the Bergen-Belsen camp. Last week, the 96-year-old Holocaust survivor was killed when shelling hit his ordinary flat in the war-ravaged Ukrainian city of Kharkiv.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/horrific-death-96-year-old-holocaust-survivor-killed-in-ukraine-1.5828904" title="&#39;Horrific death&#39;: 96-year-old Holocaust survivor killed in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 08:36:25 EDT 2022" data-published-date="Mon Mar 21 23:02:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russian Nobel Peace Prize winner donates medal to fund for Ukrainian refugees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:13:29 EDT 2022" data-published-date=" Tue Mar 22 12:13:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russian Nobel Peace Prize winner donates medal to fund for Ukrainian refugees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:13:29 EDT 2022" data-published-date=" Tue Mar 22 12:13:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russian-nobel-peace-prize-winner-donates-medal-to-fund-for-ukrainian-refugees-1.5829474" title="Russian Nobel Peace Prize winner donates medal to fund for Ukrainian refugees" class="c-list__item__link">
                        Russian Nobel Peace Prize winner donates medal to fund for Ukrainian refugees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian journalist Dmitry Muratov, a co-winner of last year&#39;s Nobel Peace Prize, said on Tuesday he would donate his Nobel medal to be auctioned to raise funds for Ukrainian refugees.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russian-nobel-peace-prize-winner-donates-medal-to-fund-for-ukrainian-refugees-1.5829474" title="Russian Nobel Peace Prize winner donates medal to fund for Ukrainian refugees" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:13:29 EDT 2022" data-published-date="Tue Mar 22 12:13:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These were the best and worst places for air quality in 2021, new report shows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:16:25 EDT 2022" data-published-date=" Tue Mar 22 10:16:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These were the best and worst places for air quality in 2021, new report shows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:16:25 EDT 2022" data-published-date=" Tue Mar 22 10:16:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/these-were-the-best-and-worst-places-for-air-quality-in-2021-new-report-shows-1.5829277" title="These were the best and worst places for air quality in 2021, new report shows" class="c-list__item__link">
                        These were the best and worst places for air quality in 2021, new report shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A report by IQAir, a company that tracks global air quality, found that average annual air pollution in every country — and 97 per cent of cities — exceeded the World Health Organization&#39;s air quality guidelines, which were designed to help governments craft regulations to protect public health.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/these-were-the-best-and-worst-places-for-air-quality-in-2021-new-report-shows-1.5829277" title="These were the best and worst places for air quality in 2021, new report shows" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:16:25 EDT 2022" data-published-date="Tue Mar 22 10:16:25 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/boo-the-grizzly-bear-awakes-from-hibernation-at-kicking-horse-mountain-resort-1.5827913&#34;,&#34;title&#34;:&#34;Boo the grizzly bear awakes from hibernation at Kicking Horse Mountain Resort&#34;,&#34;description&#34;:&#34;A beloved grizzly bear at a B.C. ski resort has popped his head through the snow and emerged from hibernation for his 20th spring.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827915.1647881735!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Boo, the Kicking Horse Mountain Resort\u0027s bear refuge\u0027s grizzly bear, has made his 2022 debut. (Kicking Horse Mountain Resort)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 1:06:42 PM&#34;,&#34;guid&#34;:&#34;1_5827913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-really-full-circle-for-us-winnipeg-made-candles-to-make-second-cameo-in-oscars-swag-bags-1.5827731&#34;,&#34;title&#34;:&#34;\u0027It\u0027s really full circle for us\u0027: Winnipeg-made candles to make second cameo in Oscars swag bags&#34;,&#34;description&#34;:&#34;Manitoba-made candles are heading to Hollywood once again where they will be included for a second time in this year’s Oscars gift bags.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827735.1647878579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Coal and Canary’s hand-poured candles will be headed home with this year’s Academy Awards attendees after the Winnipeg-based company was selected as the official home décor product in this year’s gift bag.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 21, 2022, 12:33:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 12:33:34 PM&#34;,&#34;guid&#34;:&#34;1_5827731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-our-word-against-theirs-50th-anniversary-of-infamous-world-curling-championship-win-for-manitoba-team-1.5827147&#34;,&#34;title&#34;:&#34;\u0027It was our word against theirs\u0027: 50th anniversary of infamous World Curling Championship win for Manitoba team&#34;,&#34;description&#34;:&#34;It was 50 years ago that one of curling’s most infamous moments took place and at the centre was a Manitoba team, led by skip Orest Meleschuk.&#34;,&#34;author&#34;:&#34;Simon Stones&#34;,&#34;creditLine&#34;:&#34;Editorial Producer - CTVNewsWinnipeg.ca&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827159.1647816612!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Source: Dave Romano&#34;,&#34;publishedDateTime&#34;:&#34;Mar 20, 2022, 7:02:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 21, 2022, 11:42:49 PM&#34;,&#34;guid&#34;:&#34;1_5827147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canada-s-oldest-remaining-wooden-grain-elevator-in-elva-man-being-dismantled-and-disseminated-1.5806715&#34;,&#34;title&#34;:&#34;Canada\u0027s oldest remaining wooden grain elevator in Elva, Man. being dismantled and disseminated&#34;,&#34;description&#34;:&#34;A wooden grain elevator in the southwest Manitoba community of Elva is believed to be the oldest remaining structure of its kind in Canada but not for much longer.&#34;,&#34;author&#34;:&#34;Josh Crabb&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Reporter/ Video journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5806718.1646443256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Lake of the Woods Milling Company grain elevator was built back in September 1897. It is being dismantled after standing for nearly 125 years in the southwest Manitoba community of Elva. It is believed to be the oldest remaining wooden grain elevator in Canada. March 4, 2022 (Source: Josh Crabb/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 4, 2022, 8:23:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 4, 2022, 8:23:24 PM&#34;,&#34;guid&#34;:&#34;1_5806715&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/i-couldn-t-be-more-proud-of-myself-eve-gascon-becomes-first-woman-to-play-for-the-gatineau-olympiques-1.5825823&#34;,&#34;title&#34;:&#34;\u0027I couldn\u0027t be more proud of myself\u0027: Eve Gascon becomes first woman to play for the Gatineau Olympiques&#34;,&#34;description&#34;:&#34;Eve Gascon received a loud ovation from the crowd when she was introduced at the start of the game, and the crowd cheered every save as she became the first woman to play for the Gatineau Olympiques.&#34;,&#34;author&#34;:&#34;THE CANADIAN PRESS/Justin Tang&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826930.1647799235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gatineau Olympiques goaltender Eve Gascon (37) watches during a break in the play during first period QMJHL hockey action against the Rimouski Oceanic in Gatineau, Que., on Saturday, March 19, 2022. (THE CANADIAN PRESS/Justin Tang)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 7:18:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 19, 2022, 9:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5825823&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-sugar-shack-owners-say-the-covid-19-pandemic-saved-the-iconic-industry-1.5817363&#34;,&#34;title&#34;:&#34;Quebec sugar shack owners say the COVID-19 pandemic saved the iconic industry&#34;,&#34;description&#34;:&#34;Sugar shack owners across Quebec are reopening their dining rooms for the first time since the start of the COVID-19 pandemic, and strangely, they are crediting the novel coronavirus with revitalizing their industry.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817364.1647170187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camelie Gingras is seen holding a home delivery box in the dinning room of La Gouderelle sugar shack in Mont St-Gregoire, Que., on Thursday, March 10, 2022. Sugar shack owners across Quebec are reopening their dining rooms for the first time since the start of the COVID-19 pandemic, and strangely, they are crediting the novel coronavirus with revitalizing their industry. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Mar 13, 2022, 7:18:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 13, 2022, 7:38:06 PM&#34;,&#34;guid&#34;:&#34;1_5817363&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-tulip-festival-planning-in-person-events-this-spring-1.5826808&#34;,&#34;title&#34;:&#34;Canadian Tulip Festival planning in-person events this spring&#34;,&#34;description&#34;:&#34;The Canadian Tulip Festival was held virtually in 2020 and 2021 because of the COVID-19 pandemic, but organizers are planning several in-person events this year for the platinum jubilee.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826809.1647779955!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Tulips in bloom at the Canadian Tulip Festival in Ottawa are seen in this undated photograph. (Photo credit: Janna Glenn, courtesy of the Canadian Tulip Festival)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 20, 2022, 8:45:30 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 20, 2022, 8:45:30 AM&#34;,&#34;guid&#34;:&#34;1_5826808&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/teen-hockey-player-who-fled-ukraine-getting-vip-treatment-from-vancouver-giants-1.5825992&#34;,&#34;title&#34;:&#34;Teen hockey player who fled Ukraine getting VIP treatment from Vancouver Giants&#34;,&#34;description&#34;:&#34;The Vancouver Giants are rolling out the red carpet for a 15-year-old hockey player from Ukraine who recently fled his war-torn country to come to Metro Vancouver.&#34;,&#34;author&#34;:&#34;Michele Brunoro&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826096.1647655735!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Dany Bereza, 15, second from left, is living in Metro Vancouver after escaping the war in Ukraine.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 9:18:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 18, 2022, 10:10:32 PM&#34;,&#34;guid&#34;:&#34;1_5825992&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/vancouver-island-resort-owners-converting-property-to-shelter-ukrainian-refugees-1.5824255&#34;,&#34;title&#34;:&#34;Vancouver Island resort owners converting property to shelter Ukrainian refugees&#34;,&#34;description&#34;:&#34;Owners of a decades-old resort in East Sooke, B.C., are renovating the property in order to house up to 100 Ukrainian refugees.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5824259.1647562537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The resort in East Sooke, B.C., is pictured. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 8:22:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 18, 2022, 12:48:20 PM&#34;,&#34;guid&#34;:&#34;1_5824255&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/dna-match-connects-half-siblings-on-opposite-ends-of-alberta-highway-1.5825564&#34;,&#34;title&#34;:&#34;DNA match connects half-siblings on opposite ends of Alberta highway&#34;,&#34;description&#34;:&#34;Even in their 50s, brother and sister Mick Lerch and Michelle Jasonson are still learning things about each other.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825609.1647865886!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Half-siblings Mick Lerch and Michelle Jasonson met for the first time in Red Deer in November 2021. They connected after a DNA match through 23andMe. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 5:52:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 18, 2022, 5:52:17 PM&#34;,&#34;guid&#34;:&#34;1_5825564&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/fork-in-the-road-goes-missing-from-eastern-ontario-town-1.5823111&#34;,&#34;title&#34;:&#34;Fork in the road goes missing from eastern Ontario town&#34;,&#34;description&#34;:&#34;In a small town southwest of Ottawa, the fork in the road has gone missing.&#34;,&#34;author&#34;:&#34;Tyler Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823115.1647524690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A ribbon-cutting ceremony for the fork sculpture in Frankville, Ont. in October 2019. The fork has gone missing. (Courtesy: Bill Gibbons)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 9:52:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 9:52:24 AM&#34;,&#34;guid&#34;:&#34;1_5823111&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/free-youth-hockey-equipment-completes-journey-from-nanaimo-b-c-to-nunavut-1.5825197&#34;,&#34;title&#34;:&#34;Free youth hockey equipment completes journey from Nanaimo, B.C., to Nunavut&#34;,&#34;description&#34;:&#34;Some gently used hockey equipment completed its journey from Nanaimo, B.C., to Nunavut last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5825203.1647626492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Const. Josh Cook and his fiancé, Katie Isherwood, tare shown in Kinngait with some of the donated gear. (Nanaimo RCMP)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 18, 2022, 2:24:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 18, 2022, 2:24:55 PM&#34;,&#34;guid&#34;:&#34;1_5825197&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/more-flights-in-the-works-to-transport-pediatric-patients-from-ukraine-to-toronto-1.5823344&#34;,&#34;title&#34;:&#34;More flights in the works to transport pediatric patients from Ukraine to Toronto&#34;,&#34;description&#34;:&#34;The non-profit organization that successfully transported two pediatric cancer patients from Ukraine to Toronto’s Hospital for Sick Children said their first mission has paved the way for additional flights.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823345.1647532655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A plane is photographed departing from Poland with Ukrainian on route to Canada onboard. (Photo Credit: Aman Lara)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 12:10:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 12:10:54 PM&#34;,&#34;guid&#34;:&#34;1_5823344&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-have-every-confidence-in-this-ship-commanding-officer-of-hmcs-halifax-1.5824365&#34;,&#34;title&#34;:&#34;\u0027I have every confidence in this ship\u0027: Commanding officer of HMCS Halifax&#34;,&#34;description&#34;:&#34;HMCS Halifax is setting sail Saturday afternoon on a mission to support Operation Reassurance in Europe.&#34;,&#34;author&#34;:&#34;Sarah Plowman&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5824373.1647566595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 9:34:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 9:34:04 PM&#34;,&#34;guid&#34;:&#34;1_5824365&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/montreal-based-comic-book-artists-infringement-case-against-marvel-and-disney-to-move-forward-1.5823765&#34;,&#34;title&#34;:&#34;Montreal-based comic book artists\u0027 infringement case against Marvel and Disney to move forward&#34;,&#34;description&#34;:&#34;The Montreal-based comic book company taking superhero giant Marvel Entertainment and its parent company Disney to court for allegedly borrowing design ideas in its Iron Man and Ant-Man costumes hurdled a key legal obstacle this week.&#34;,&#34;author&#34;:&#34;Daniel J. Rowe&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5405477.1619619920!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The lawsuit against Marvel alleges that details in Iron Man\u0027s suit in the Avengers series were taken from Horizon Comic\u0027s Radix series. SOURCE: Fasken Martineau DuMoulin LLP&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 3:50:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 20, 2022, 7:34:14 PM&#34;,&#34;guid&#34;:&#34;1_5823765&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/some-ontario-sleep-apnea-patients-still-waiting-for-repair-or-replacement-of-recalled-cpap-machine-1.5824033&#34;,&#34;title&#34;:&#34;Some Ontario sleep apnea patients still waiting for repair or replacement of recalled CPAP machine&#34;,&#34;description&#34;:&#34;Philips recalled five million of their CPAP machines in June of 2021 and nine months later, many sleep apnea patients are still waiting for their machine to be repaired or replaced.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5824051.1647555692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brenda Mignardi is seen here with her CPAP machine. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 6:28:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 6:28:21 PM&#34;,&#34;guid&#34;:&#34;1_5824033&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One dead after small plane crashes in Brant County" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:51:58 EDT 2022" data-published-date=" Mon Mar 21 21:12:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One dead after small plane crashes in Brant County" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:51:58 EDT 2022" data-published-date=" Mon Mar 21 21:12:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/one-dead-after-small-plane-crashes-in-brant-county-1.5828781" title="One dead after small plane crashes in Brant County" class="c-list__item__link">
                        One dead after small plane crashes in Brant County
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person is dead after a small aircraft crashed in Brant County late Monday afternoon.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/one-dead-after-small-plane-crashes-in-brant-county-1.5828781" title="One dead after small plane crashes in Brant County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5828853.1647914187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(David Ritchie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:51:58 EDT 2022" data-published-date="Mon Mar 21 21:12:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 639 COVID-19 hospitalizations and slight drop in ICU patients" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:31:17 EDT 2022" data-published-date=" Tue Mar 22 10:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 639 COVID-19 hospitalizations and slight drop in ICU patients" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:31:17 EDT 2022" data-published-date=" Tue Mar 22 10:31:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-639-covid-19-hospitalizations-and-slight-drop-in-icu-patients-1.5829251" title="Ontario reports 639 COVID-19 hospitalizations and slight drop in ICU patients" class="c-list__item__link">
                        Ontario reports 639 COVID-19 hospitalizations and slight drop in ICU patients
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are 639 people being treated in Ontario hospitals with COVID-19 as of Tuesday, including 179 in intensive care, officials report.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-639-covid-19-hospitalizations-and-slight-drop-in-icu-patients-1.5829251" title="Ontario reports 639 COVID-19 hospitalizations and slight drop in ICU patients" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:31:17 EDT 2022" data-published-date="Tue Mar 22 10:31:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cambridge council votes down controversial warehouse project in Blair Village" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 09:39:00 EDT 2022" data-published-date=" Tue Mar 22 09:39:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cambridge council votes down controversial warehouse project in Blair Village" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 09:39:00 EDT 2022" data-published-date=" Tue Mar 22 09:39:00 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/cambridge-council-votes-down-controversial-warehouse-project-in-blair-village-1.5829207" title="Cambridge council votes down controversial warehouse project in Blair Village" class="c-list__item__link">
                        Cambridge council votes down controversial warehouse project in Blair Village
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A plan to build a one million-square-foot warehouse and logistics centre in Blair Village hit a speedbump at Cambridge city council on Monday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/cambridge-council-votes-down-controversial-warehouse-project-in-blair-village-1.5829207" title="Cambridge council votes down controversial warehouse project in Blair Village" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 09:39:00 EDT 2022" data-published-date="Tue Mar 22 09:39:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_22 inpatients with COVID being cared for at London Health Sciences Centre Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:19:26 EDT 2022" data-published-date=" Tue Mar 22 12:19:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_22 inpatients with COVID being cared for at London Health Sciences Centre Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:19:26 EDT 2022" data-published-date=" Tue Mar 22 12:19:26 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/22-inpatients-with-covid-being-cared-for-at-london-health-sciences-centre-tuesday-1.5829472" title="22 inpatients with COVID being cared for at London Health Sciences Centre Tuesday" class="c-list__item__link">
                        22 inpatients with COVID being cared for at London Health Sciences Centre Tuesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London Health Sciences Centre (LHSC) is reporting a slight increase in the number of inpatients being treated for COVID-19 Tuesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/22-inpatients-with-covid-being-cared-for-at-london-health-sciences-centre-tuesday-1.5829472" title="22 inpatients with COVID being cared for at London Health Sciences Centre Tuesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:19:26 EDT 2022" data-published-date="Tue Mar 22 12:19:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_London, Ont. man charged following child pornography investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:07:08 EDT 2022" data-published-date=" Tue Mar 22 11:07:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London, Ont. man charged following child pornography investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:07:08 EDT 2022" data-published-date=" Tue Mar 22 11:07:08 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-ont-man-charged-following-child-pornography-investigation-1.5829354" title="London, Ont. man charged following child pornography investigation" class="c-list__item__link">
                        London, Ont. man charged following child pornography investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London, Ont. man has been charged for allegedly possessing child pornography.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-ont-man-charged-following-child-pornography-investigation-1.5829354" title="London, Ont. man charged following child pornography investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:07:08 EDT 2022" data-published-date="Tue Mar 22 11:07:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sarnia, Ont. police looking to identify suspects after park vandalized" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:01:30 EDT 2022" data-published-date=" Tue Mar 22 10:01:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sarnia, Ont. police looking to identify suspects after park vandalized" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:01:30 EDT 2022" data-published-date=" Tue Mar 22 10:01:30 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-ont-police-looking-to-identify-suspects-after-park-vandalized-1.5829228" title="Sarnia, Ont. police looking to identify suspects after park vandalized" class="c-list__item__link">
                        Sarnia, Ont. police looking to identify suspects after park vandalized
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Damage is said to be extensive after vandals spray-painted a Sarnia, Ont. park.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-ont-police-looking-to-identify-suspects-after-park-vandalized-1.5829228" title="Sarnia, Ont. police looking to identify suspects after park vandalized" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:01:30 EDT 2022" data-published-date="Tue Mar 22 10:01:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alliston woman, 69, dies following weekend house fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:01:30 EDT 2022" data-published-date=" Tue Mar 22 11:16:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alliston woman, 69, dies following weekend house fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:01:30 EDT 2022" data-published-date=" Tue Mar 22 11:16:18 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/alliston-woman-69-dies-following-weekend-house-fire-1.5829376" title="Alliston woman, 69, dies following weekend house fire" class="c-list__item__link">
                        Alliston woman, 69, dies following weekend house fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A house fire that broke out on Sunday evening in Alliston has claimed the life of one person.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/alliston-woman-69-dies-following-weekend-house-fire-1.5829376" title="Alliston woman, 69, dies following weekend house fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829463.1647964830!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Emergency crews investigate a house fire in Alliston, Ont., on Mon., March 21, 2022 (Katelyn Wilson/CTV News Barrie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:01:30 EDT 2022" data-published-date="Tue Mar 22 11:16:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_K9-unit tracks Innisfil suspect accused of fleeing police in stolen vehicle" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:40:18 EDT 2022" data-published-date=" Tue Mar 22 11:40:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_K9-unit tracks Innisfil suspect accused of fleeing police in stolen vehicle" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:40:18 EDT 2022" data-published-date=" Tue Mar 22 11:40:18 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/k9-unit-tracks-innisfil-suspect-accused-of-fleeing-police-in-stolen-vehicle-1.5829405" title="K9-unit tracks Innisfil suspect accused of fleeing police in stolen vehicle" class="c-list__item__link">
                        K9-unit tracks Innisfil suspect accused of fleeing police in stolen vehicle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver accused of fleeing officers in a stolen vehicle in Innisfil Sunday afternoon faces several charges after police say the K9 Unit found him after a four-kilometre search.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/k9-unit-tracks-innisfil-suspect-accused-of-fleeing-police-in-stolen-vehicle-1.5829405" title="K9-unit tracks Innisfil suspect accused of fleeing police in stolen vehicle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:40:18 EDT 2022" data-published-date="Tue Mar 22 11:40:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect sought after break-in at Barrie restaurant" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:26:18 EDT 2022" data-published-date=" Tue Mar 22 10:26:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect sought after break-in at Barrie restaurant" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:26:18 EDT 2022" data-published-date=" Tue Mar 22 10:26:18 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/suspect-sought-after-break-in-at-barrie-restaurant-1.5829300" title="Suspect sought after break-in at Barrie restaurant" class="c-list__item__link">
                        Suspect sought after break-in at Barrie restaurant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Barrie police are searching for a suspect wanted in a break and enter.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/suspect-sought-after-break-in-at-barrie-restaurant-1.5829300" title="Suspect sought after break-in at Barrie restaurant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:26:18 EDT 2022" data-published-date="Tue Mar 22 10:26:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Northern Ontario MP recovering from heart surgery" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:58:16 EDT 2022" data-published-date=" Tue Mar 22 11:58:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Northern Ontario MP recovering from heart surgery" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:58:16 EDT 2022" data-published-date=" Tue Mar 22 11:58:16 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ontario-mp-recovering-from-heart-surgery-1.5829453" title="Northern Ontario MP recovering from heart surgery" class="c-list__item__link">
                        Northern Ontario MP recovering from heart surgery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A northern Ontario Liberal MP is recuperating after heart surgery in Sudbury on Monday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ontario-mp-recovering-from-heart-surgery-1.5829453" title="Northern Ontario MP recovering from heart surgery" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4716933.1575568925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nipissing-Timiskaming MP Anthony Rota elected House of Commons Speaker for 43rd Parliament. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:58:16 EDT 2022" data-published-date="Tue Mar 22 11:58:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Elliot Lake suspect charged with starting a fire at apartment complex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:58:30 EDT 2022" data-published-date=" Tue Mar 22 12:58:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Elliot Lake suspect charged with starting a fire at apartment complex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:58:30 EDT 2022" data-published-date=" Tue Mar 22 12:58:30 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/elliot-lake-suspect-charged-with-starting-a-fire-at-apartment-complex-1.5829559" title="Elliot Lake suspect charged with starting a fire at apartment complex" class="c-list__item__link">
                        Elliot Lake suspect charged with starting a fire at apartment complex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 29-year-old suspect has been charged with arson and violating probation orders following an incident that began late Monday in Elliot Lake.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/elliot-lake-suspect-charged-with-starting-a-fire-at-apartment-complex-1.5829559" title="Elliot Lake suspect charged with starting a fire at apartment complex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:58:30 EDT 2022" data-published-date="Tue Mar 22 12:58:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Freedom Convoy&#39; organizer Pat King expresses frustration at courtroom livestreamers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 21 14:54:08 EDT 2022" data-published-date=" Mon Mar 21 14:54:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Freedom Convoy&#39; organizer Pat King expresses frustration at courtroom livestreamers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 21 14:54:08 EDT 2022" data-published-date=" Mon Mar 21 14:54:08 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/freedom-convoy-organizer-pat-king-expresses-frustration-at-courtroom-livestreamers-1.5828114" title="&#39;Freedom Convoy&#39; organizer Pat King expresses frustration at courtroom livestreamers" class="c-list__item__link">
                        &#39;Freedom Convoy&#39; organizer Pat King expresses frustration at courtroom livestreamers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a brief court appearance Monday, Pat King, one of the organizers behind last month&#39;s &#39;Freedom Convoy&#39; protest in downtown Ottawa, expressed frustration with people livestreaming his court appearances.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-organizer-pat-king-expresses-frustration-at-courtroom-livestreamers-1.5828114" title="&#39;Freedom Convoy&#39; organizer Pat King expresses frustration at courtroom livestreamers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Mar 21 14:54:08 EDT 2022" data-published-date="Mon Mar 21 14:54:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ukrainian girl wows Polish crowd singing national anthem&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5828932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5828933.1647920299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ukrainian girl, who sang ‘Let It Go’ in a Kyiv bunker, sang the national anthem at a Polish charity event. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Fox stranded on ice in Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5829085&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826295.1647951517!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;LAPD looking for driver who was doing stunts in rented Tesla&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827438&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827614.1647871049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The LAPD are looking for the driver who rented a Tesla and was caught doing high-speed stunts in the streets of Los Angeles.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Juni: Dropping mandates shouldn\u0027t mean dropping masks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5823801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827565.1647869356!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Peter Juni says that just because mandates are being dropped, doesn\u0027t mean people in Ontario should stop wearing masks.&#34;},{&#34;videoTitle&#34;:&#34;Rising oil prices fuelling gas thefts across the U.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827772.1647876493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As gas prices continue to rise, so have reports of criminals trying to cash in by stealing gas from cars and gas stations across the U.S.&#34;},{&#34;videoTitle&#34;:&#34;Here are the factors driving Canada\u0027s real estate boom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826086.1647655445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CREA senior economist Shaun Cathcart says the lack of supply in Canada\u0027s housing market is the major factor behind the surge in home prices.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman sells perogies to fundraise Ukrainians in need&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5799072&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827303.1647831780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. woman sells perogies to help feed people in Ukraine who can’t afford groceries. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;101-year-old N.J. man finally receives high school diploma&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5826966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826964.1647802148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Merrill Cooper finally received his high school diploma, 80 years after completing the coursework, because his mother could not afford the document.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest wooden grain elevator set to be dismantled&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827295&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827316.1647833595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s oldest wooden grain elevator set to be dismantled, however some of the parts will be salvaged. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Child runs into sloth while ziplining in Costa Rica&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821761.1647449644!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;B.C. teacher comes to school in costume for 100 days&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5826728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826732.1647741779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Victoria, B.C. high school teacher comes to school in costume for 100 straight days. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Eve Gascon becomes first woman to play in QMJHL since 2001&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5825737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827126.1647815613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Indigenous Circle: Keeping traditional quillwork art alive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5552966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826155.1647661077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this edition of Indigenous Circle, Donna Sound has the inspiring story of a young Saskatchewan guitarist who refuses to let disability be a deal-breaker.&#34;},{&#34;videoTitle&#34;:&#34;Space telescope helps scientists peer into other galaxies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5823053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826740.1647742584!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $10 billion dollar space telescope helps scientists peer into other galaxies. Vanessa Lee reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__link">
                        Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal Liberals and New Democrats have finalized an agreement that, if maintained, would keep Prime Minister Justin Trudeau&#39;s government in power until June 2025, in exchange for progress on longstanding NDP priorities. Trudeau announced Tuesday morning that the confidence-and-supply agreement has been brokered, and is effective immediately.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP leader Jagmeet Singh meets with Prime Minister Justin Trudeau on Parliament Hill in Ottawa on Thursday, Nov. 14, 2019. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date="Tue Mar 22 08:47:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Zexi Li to receive city builder award" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 13:03:14 EDT 2022" data-published-date=" Tue Mar 22 13:03:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Zexi Li to receive city builder award" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 13:03:14 EDT 2022" data-published-date=" Tue Mar 22 13:03:14 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/zexi-li-to-receive-city-builder-award-1.5829546" title="Zexi Li to receive city builder award" class="c-list__item__link">
                        Zexi Li to receive city builder award
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Zexi Li, who became a symbol of Ottawa residents’ resistance to the Freedom Convoy, is being honoured at city hall.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/zexi-li-to-receive-city-builder-award-1.5829546" title="Zexi Li to receive city builder award" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 13:03:14 EDT 2022" data-published-date="Tue Mar 22 13:03:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three men stabbed in ByWard Market fight" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:11:55 EDT 2022" data-published-date=" Tue Mar 22 10:53:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three men stabbed in ByWard Market fight" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:11:55 EDT 2022" data-published-date=" Tue Mar 22 10:53:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/three-men-stabbed-in-byward-market-fight-1.5829346" title="Three men stabbed in ByWard Market fight" class="c-list__item__link">
                        Three men stabbed in ByWard Market fight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are searching for witnesses after three men were stabbed during a fight in the ByWard Market.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/three-men-stabbed-in-byward-market-fight-1.5829346" title="Three men stabbed in ByWard Market fight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:11:55 EDT 2022" data-published-date="Tue Mar 22 10:53:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto man opens up his home to Ukrainian refugees fleeing war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:56:25 EDT 2022" data-published-date=" Tue Mar 22 10:56:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto man opens up his home to Ukrainian refugees fleeing war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:56:25 EDT 2022" data-published-date=" Tue Mar 22 10:56:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-man-opens-up-his-home-to-ukrainian-refugees-fleeing-war-1.5829343" title="Toronto man opens up his home to Ukrainian refugees fleeing war" class="c-list__item__link">
                        Toronto man opens up his home to Ukrainian refugees fleeing war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto man who immigrated to Canada in the 1990s from Russia has signed up to offer temporary shelter to refugees fleeing the war in Ukraine.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-man-opens-up-his-home-to-ukrainian-refugees-fleeing-war-1.5829343" title="Toronto man opens up his home to Ukrainian refugees fleeing war" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829366.1647961197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Yuri Pershin is seen in this undated photograph provided to CTV News Toronto."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:56:25 EDT 2022" data-published-date="Tue Mar 22 10:56:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario&#39;s homeless community is falling behind in vaccine coverage as province drops pandemic restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:19:44 EDT 2022" data-published-date=" Tue Mar 22 12:19:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario&#39;s homeless community is falling behind in vaccine coverage as province drops pandemic restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:19:44 EDT 2022" data-published-date=" Tue Mar 22 12:19:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-homeless-community-is-falling-behind-in-vaccine-coverage-as-province-drops-pandemic-restrictions-1.5829414" title="Ontario&#39;s homeless community is falling behind in vaccine coverage as province drops pandemic restrictions" class="c-list__item__link">
                        Ontario&#39;s homeless community is falling behind in vaccine coverage as province drops pandemic restrictions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new Ontario-based study illuminates a reality health equity experts have been echoing throughout the pandemic – access to vaccines is not equitable.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-homeless-community-is-falling-behind-in-vaccine-coverage-as-province-drops-pandemic-restrictions-1.5829414" title="Ontario&#39;s homeless community is falling behind in vaccine coverage as province drops pandemic restrictions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:19:44 EDT 2022" data-published-date="Tue Mar 22 12:19:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Liberals have not spoken with NDP about coalition but Del Duca says &#39;mind is open&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:43:29 EDT 2022" data-published-date=" Tue Mar 22 11:43:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Liberals have not spoken with NDP about coalition but Del Duca says &#39;mind is open&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:43:29 EDT 2022" data-published-date=" Tue Mar 22 11:43:29 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-liberals-have-not-spoken-with-ndp-about-coalition-but-del-duca-says-mind-is-open-1.5829419" title="Ontario Liberals have not spoken with NDP about coalition but Del Duca says &#39;mind is open&#39;" class="c-list__item__link">
                        Ontario Liberals have not spoken with NDP about coalition but Del Duca says &#39;mind is open&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Liberal Leader Steven Del Duca says that he has not spoken with his NDP counterpart about a formal or informal coalition following June’s election but will have an open mind when it comes to keeping the Progressive Conservative party from forming government.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-liberals-have-not-spoken-with-ndp-about-coalition-but-del-duca-says-mind-is-open-1.5829419" title="Ontario Liberals have not spoken with NDP about coalition but Del Duca says &#39;mind is open&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:43:29 EDT 2022" data-published-date="Tue Mar 22 11:43:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec finance minister to table budget expected to address inflation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 09:17:24 EDT 2022" data-published-date=" Tue Mar 22 07:50:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec finance minister to table budget expected to address inflation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 09:17:24 EDT 2022" data-published-date=" Tue Mar 22 07:50:31 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-finance-minister-to-table-budget-expected-to-address-inflation-1.5829054" title="Quebec finance minister to table budget expected to address inflation" class="c-list__item__link">
                        Quebec finance minister to table budget expected to address inflation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Finance Minister Eric Girard is expected to table a budget Tuesday for the 2022-23 fiscal year, just over six months ahead of the provincial election.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-finance-minister-to-table-budget-expected-to-address-inflation-1.5829054" title="Quebec finance minister to table budget expected to address inflation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829172.1647954817!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Finance Minister Eric Girard announces there will be a provincial budget speech on Tuesday March 22, Tuesday, February 22, 2022 at the legislature in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 09:17:24 EDT 2022" data-published-date="Tue Mar 22 07:50:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Student strike and protest marks 10-year anniversary of Quebec&#39;s Maple Spring" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 13:02:40 EDT 2022" data-published-date=" Tue Mar 22 11:58:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Student strike and protest marks 10-year anniversary of Quebec&#39;s Maple Spring" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 13:02:40 EDT 2022" data-published-date=" Tue Mar 22 11:58:26 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/student-strike-and-protest-marks-10-year-anniversary-of-quebec-s-maple-spring-1.5829445" title="Student strike and protest marks 10-year anniversary of Quebec&#39;s Maple Spring" class="c-list__item__link">
                        Student strike and protest marks 10-year anniversary of Quebec&#39;s Maple Spring
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Protests and a strike on Tuesday marks the 10-year anniversary of the Maple Spring demonstrations demanding free post-secondary education.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/student-strike-and-protest-marks-10-year-anniversary-of-quebec-s-maple-spring-1.5829445" title="Student strike and protest marks 10-year anniversary of Quebec&#39;s Maple Spring" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 13:02:40 EDT 2022" data-published-date="Tue Mar 22 11:58:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec COVID-19 hospitalizations jump by 41" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 13:01:33 EDT 2022" data-published-date=" Tue Mar 22 11:02:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec COVID-19 hospitalizations jump by 41" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 13:01:33 EDT 2022" data-published-date=" Tue Mar 22 11:02:34 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-covid-19-hospitalizations-jump-by-41-1.5829348" title="Quebec COVID-19 hospitalizations jump by 41" class="c-list__item__link">
                        Quebec COVID-19 hospitalizations jump by 41
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec reported a stark jump in COVID-19 hospitalizations on Tuesday with a net increase of 41 patients reported.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-covid-19-hospitalizations-jump-by-41-1.5829348" title="Quebec COVID-19 hospitalizations jump by 41" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 13:01:33 EDT 2022" data-published-date="Tue Mar 22 11:02:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. reports 16 new COVID-19-related deaths, including two people in their 40s" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:52:41 EDT 2022" data-published-date=" Tue Mar 22 11:52:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. reports 16 new COVID-19-related deaths, including two people in their 40s" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:52:41 EDT 2022" data-published-date=" Tue Mar 22 11:52:41 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-reports-16-new-covid-19-related-deaths-including-two-people-in-their-40s-1.5829439" title="N.B. reports 16 new COVID-19-related deaths, including two people in their 40s" class="c-list__item__link">
                        N.B. reports 16 new COVID-19-related deaths, including two people in their 40s
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials in New Brunswick reported 16 more deaths related to COVID-19, including two people in their 40s, on Tuesday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-16-new-covid-19-related-deaths-including-two-people-in-their-40s-1.5829439" title="N.B. reports 16 new COVID-19-related deaths, including two people in their 40s" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5475926.1624020497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:52:41 EDT 2022" data-published-date="Tue Mar 22 11:52:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. projects modest $35.2-million surplus; budget focuses on housing, healthcare and tax relief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:23:08 EDT 2022" data-published-date=" Tue Mar 22 08:43:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. projects modest $35.2-million surplus; budget focuses on housing, healthcare and tax relief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:23:08 EDT 2022" data-published-date=" Tue Mar 22 08:43:47 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-projects-modest-35-2-million-surplus-budget-focuses-on-housing-healthcare-and-tax-relief-1.5829063" title="N.B. projects modest $35.2-million surplus; budget focuses on housing, healthcare and tax relief" class="c-list__item__link">
                        N.B. projects modest $35.2-million surplus; budget focuses on housing, healthcare and tax relief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Blaine Higgs’ government’s fourth budget is focused on housing, healthcare and some tax relief for low-income earners, with COVID-19 costs now being absorbed into department operations.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-projects-modest-35-2-million-surplus-budget-focuses-on-housing-healthcare-and-tax-relief-1.5829063" title="N.B. projects modest $35.2-million surplus; budget focuses on housing, healthcare and tax relief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:23:08 EDT 2022" data-published-date="Tue Mar 22 08:43:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;My wife is a refugee&#39;: Maritime man works to reunite with spouse displaced by Ukrainian war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:32:23 EDT 2022" data-published-date=" Mon Mar 21 17:51:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;My wife is a refugee&#39;: Maritime man works to reunite with spouse displaced by Ukrainian war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:32:23 EDT 2022" data-published-date=" Mon Mar 21 17:51:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/my-wife-is-a-refugee-maritime-man-works-to-reunite-with-spouse-displaced-by-ukrainian-war-1.5828326" title="&#39;My wife is a refugee&#39;: Maritime man works to reunite with spouse displaced by Ukrainian war" class="c-list__item__link">
                        &#39;My wife is a refugee&#39;: Maritime man works to reunite with spouse displaced by Ukrainian war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Maritime man is desperately trying to get his wife to Canada after she fled Ukraine following the Russian invasion.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/my-wife-is-a-refugee-maritime-man-works-to-reunite-with-spouse-displaced-by-ukrainian-war-1.5828326" title="&#39;My wife is a refugee&#39;: Maritime man works to reunite with spouse displaced by Ukrainian war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:32:23 EDT 2022" data-published-date="Mon Mar 21 17:51:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba&#39;s surgical backlog continues to grow" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:20:04 EDT 2022" data-published-date=" Tue Mar 22 11:20:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba&#39;s surgical backlog continues to grow" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:20:04 EDT 2022" data-published-date=" Tue Mar 22 11:20:04 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-s-surgical-backlog-continues-to-grow-1.5829380" title="Manitoba&#39;s surgical backlog continues to grow" class="c-list__item__link">
                        Manitoba&#39;s surgical backlog continues to grow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba’s diagnostic and surgical backlog has grown to nearly 168,000 cases.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-surgical-backlog-continues-to-grow-1.5829380" title="Manitoba&#39;s surgical backlog continues to grow" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5759357.1643413276!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:20:04 EDT 2022" data-published-date="Tue Mar 22 11:20:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_End of restrictions has some students and parents worried about safety of Manitoba schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 11:26:37 EDT 2022" data-published-date=" Tue Mar 22 09:35:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_End of restrictions has some students and parents worried about safety of Manitoba schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 11:26:37 EDT 2022" data-published-date=" Tue Mar 22 09:35:42 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/end-of-restrictions-has-some-students-and-parents-worried-about-safety-of-manitoba-schools-1.5829200" title="End of restrictions has some students and parents worried about safety of Manitoba schools" class="c-list__item__link">
                        End of restrictions has some students and parents worried about safety of Manitoba schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new poll suggests that remote learning was hard for most families; however, now that restrictions have ended some students and parents are worried about the safety of schools.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/end-of-restrictions-has-some-students-and-parents-worried-about-safety-of-manitoba-schools-1.5829200" title="End of restrictions has some students and parents worried about safety of Manitoba schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:26:37 EDT 2022" data-published-date="Tue Mar 22 09:35:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals, NDP have tentative deal that would keep Trudeau government in power until 2025" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Mar 21 23:00:04 EDT 2022" data-published-date=" Mon Mar 21 22:09:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals, NDP have tentative deal that would keep Trudeau government in power until 2025" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Mar 21 23:00:04 EDT 2022" data-published-date=" Mon Mar 21 22:09:35 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-ndp-have-tentative-deal-that-would-keep-trudeau-government-in-power-until-2025-1.5828863" title="Liberals, NDP have tentative deal that would keep Trudeau government in power until 2025" class="c-list__item__link">
                        Liberals, NDP have tentative deal that would keep Trudeau government in power until 2025
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal Liberals and the New Democrats have worked out a tentative agreement that if finalized, would keep Prime Minister Justin Trudeau&#39;s government in power until 2025, in exchange for progress on longstanding NDP priorities, CTV News has confirmed.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-ndp-have-tentative-deal-that-would-keep-trudeau-government-in-power-until-2025-1.5828863" title="Liberals, NDP have tentative deal that would keep Trudeau government in power until 2025" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Mar 21 23:00:04 EDT 2022" data-published-date="Mon Mar 21 22:09:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date=" Tue Mar 22 08:47:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__link">
                        Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal Liberals and New Democrats have finalized an agreement that, if maintained, would keep Prime Minister Justin Trudeau&#39;s government in power until June 2025, in exchange for progress on longstanding NDP priorities. Trudeau announced Tuesday morning that the confidence-and-supply agreement has been brokered, and is effective immediately.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-deal-with-ndp-will-keep-trudeau-minority-in-power-for-3-more-years-1.5829116" title="Liberals&#39; deal with NDP will keep Trudeau minority in power for 3 more years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829118.1647952913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP leader Jagmeet Singh meets with Prime Minister Justin Trudeau on Parliament Hill in Ottawa on Thursday, Nov. 14, 2019. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:23:06 EDT 2022" data-published-date="Tue Mar 22 08:47:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Beltline stabbing victim killed in &#39;random attack&#39;: Calgary police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 08:31:16 EDT 2022" data-published-date=" Mon Mar 21 17:46:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Beltline stabbing victim killed in &#39;random attack&#39;: Calgary police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 08:31:16 EDT 2022" data-published-date=" Mon Mar 21 17:46:32 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/beltline-stabbing-victim-killed-in-random-attack-calgary-police-1.5828383" title="Beltline stabbing victim killed in &#39;random attack&#39;: Calgary police" class="c-list__item__link">
                        Beltline stabbing victim killed in &#39;random attack&#39;: Calgary police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The victim, a woman in her 30s, was unconscious when police arrived.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/beltline-stabbing-victim-killed-in-random-attack-calgary-police-1.5828383" title="Beltline stabbing victim killed in &#39;random attack&#39;: Calgary police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 08:31:16 EDT 2022" data-published-date="Mon Mar 21 17:46:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police ask Balzac residents to search their property for missing Calgary man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:55:48 EDT 2022" data-published-date=" Tue Mar 22 12:52:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police ask Balzac residents to search their property for missing Calgary man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:55:48 EDT 2022" data-published-date=" Tue Mar 22 12:52:15 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/police-ask-balzac-residents-to-search-their-property-for-missing-calgary-man-1.5829545" title="Police ask Balzac residents to search their property for missing Calgary man" class="c-list__item__link">
                        Police ask Balzac residents to search their property for missing Calgary man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police are asking residents who live in the Balzac area to &#34;thoroughly search their properties&#34; as they continue to investigate the disappearance of a missing man.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/police-ask-balzac-residents-to-search-their-property-for-missing-calgary-man-1.5829545" title="Police ask Balzac residents to search their property for missing Calgary man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:55:48 EDT 2022" data-published-date="Tue Mar 22 12:52:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-mla-admits-to-using-premier-s-birth-date-to-hack-alta-covid-19-records-system-1.5829422" title="Edmonton MLA admits to using premier&#39;s birth date to hack Alta. COVID-19 records system" class="c-list__item__link">
                        Edmonton MLA admits to using premier&#39;s birth date to hack Alta. COVID-19 records system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton-South MLA Thomas Dang says he used Alberta&#39;s premier&#39;s birth date to access the province&#39;s COVID-19 vaccination website in September to prove the government had &#34;failed to implement the most basic security protocols.&#34;</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-mla-admits-to-using-premier-s-birth-date-to-hack-alta-covid-19-records-system-1.5829422" title="Edmonton MLA admits to using premier&#39;s birth date to hack Alta. COVID-19 records system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5829424.1647963451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 11:38:22 EDT 2022" data-published-date="Tue Mar 22 11:38:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s why Edmonton&#39;s water currently smells like it came from a swimming pool" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:43:06 EDT 2022" data-published-date=" Tue Mar 22 12:43:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s why Edmonton&#39;s water currently smells like it came from a swimming pool" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:43:06 EDT 2022" data-published-date=" Tue Mar 22 12:43:06 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/here-s-why-edmonton-s-water-currently-smells-like-it-came-from-a-swimming-pool-1.5829515" title="Here&#39;s why Edmonton&#39;s water currently smells like it came from a swimming pool" class="c-list__item__link">
                        Here&#39;s why Edmonton&#39;s water currently smells like it came from a swimming pool
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While Edmonton&#39;s water may currently taste and smell off, it is still safe to drink and bathe in, according to EPCOR.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/here-s-why-edmonton-s-water-currently-smells-like-it-came-from-a-swimming-pool-1.5829515" title="Here&#39;s why Edmonton&#39;s water currently smells like it came from a swimming pool" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:43:06 EDT 2022" data-published-date="Tue Mar 22 12:43:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pro bull riders returning to Rogers Place in November" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 13:02:18 EDT 2022" data-published-date=" Tue Mar 22 13:02:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pro bull riders returning to Rogers Place in November" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 13:02:18 EDT 2022" data-published-date=" Tue Mar 22 13:02:18 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/pro-bull-riders-returning-to-rogers-place-in-november-1.5829537" title="Pro bull riders returning to Rogers Place in November" class="c-list__item__link">
                        Pro bull riders returning to Rogers Place in November
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">PBR Canada says the event will have a $175,000 pay out, including a $50,000 bonus to be awarded to the season champion.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/pro-bull-riders-returning-to-rogers-place-in-november-1.5829537" title="Pro bull riders returning to Rogers Place in November" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 13:02:18 EDT 2022" data-published-date="Tue Mar 22 13:02:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Guilty pleas entered in killing of New Westminster woman" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 13:02:11 EDT 2022" data-published-date=" Tue Mar 22 13:02:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Guilty pleas entered in killing of New Westminster woman" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 13:02:11 EDT 2022" data-published-date=" Tue Mar 22 13:02:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/guilty-pleas-entered-in-killing-of-new-westminster-woman-1.5829536" title="Guilty pleas entered in killing of New Westminster woman" class="c-list__item__link">
                        Guilty pleas entered in killing of New Westminster woman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Guilty pleas were entered in New Westminster court Tuesday morning in connection with the death of a local woman whose burned body was found in a Burnaby park last year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/guilty-pleas-entered-in-killing-of-new-westminster-woman-1.5829536" title="Guilty pleas entered in killing of New Westminster woman" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5361094.1616626366!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ma (Maria) Loreto is shown in an image posted to Twitter by the New Westminster Police Department as part of a missing persons case."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 13:02:11 EDT 2022" data-published-date="Tue Mar 22 13:02:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fires reported at Langley, B.C., home twice in 1 day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 10:10:32 EDT 2022" data-published-date=" Tue Mar 22 10:10:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fires reported at Langley, B.C., home twice in 1 day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 10:10:32 EDT 2022" data-published-date=" Tue Mar 22 10:10:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/fires-reported-at-langley-b-c-home-twice-in-1-day-1.5829255" title="Fires reported at Langley, B.C., home twice in 1 day" class="c-list__item__link">
                        Fires reported at Langley, B.C., home twice in 1 day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews were called to a vacant home in Langley after it caught on fire twice in one day.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/fires-reported-at-langley-b-c-home-twice-in-1-day-1.5829255" title="Fires reported at Langley, B.C., home twice in 1 day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 10:10:32 EDT 2022" data-published-date="Tue Mar 22 10:10:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hundreds of thousands raised to support Ukraine through B.C. liquor, cannabis stores" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Mar 22 12:15:18 EDT 2022" data-published-date=" Tue Mar 22 12:15:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hundreds of thousands raised to support Ukraine through B.C. liquor, cannabis stores" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Mar 22 12:15:18 EDT 2022" data-published-date=" Tue Mar 22 12:15:18 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/hundreds-of-thousands-raised-to-support-ukraine-through-b-c-liquor-cannabis-stores-1.5829466" title="Hundreds of thousands raised to support Ukraine through B.C. liquor, cannabis stores" class="c-list__item__link">
                        Hundreds of thousands raised to support Ukraine through B.C. liquor, cannabis stores
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. fundraiser aiming to support the Red Cross&#39;s efforts in Ukraine raised hundreds of thousands of dollars in just a few weeks.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/hundreds-of-thousands-raised-to-support-ukraine-through-b-c-liquor-cannabis-stores-1.5829466" title="Hundreds of thousands raised to support Ukraine through B.C. liquor, cannabis stores" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Mar 22 12:15:18 EDT 2022" data-published-date="Tue Mar 22 12:15:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a7ccee4ef60dc13733af5b07cd198d82.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "CTVNewsWindsor.ca null";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/_focus\u002Dright\u002Dnow\u002Dis\u002Don\u002Dthe\u002Dthree\u002Dchildren\u002D\u002Dlasalle\u002Dfamily\u002Dissues",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"676263776");
                        trackContent(false, "\x27Focus right now is on the three children\x27: LaSalle family issues statement after mom\x27s death");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
