<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://windsor.ctvnews.ca/mobile/essex-county-votes-to-support-vaping-ad-ban-1.4408271"/>
			<script type="text/javascript">
var videoPageUrl = "https://windsor.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_1356');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_1356') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_1356') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_1356') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctv-two_windsor/css/windsor_layout.css" media="screen" />
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-logo-7.726223" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
  <link rel="stylesheet" type="text/css" href="/cmlink/windsor-7.375677" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswindsor/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswindsor/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswindsor/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Essex County votes to support vaping ad ban | CTV News Windsor </title>
      <meta name="description" content="Essex County council is supporting the ban on e-cigarettes advertisements." />
        <meta name="keywords" content="windsor, news, ctv news, CHWI, ctvnews, news,  breaking news, canada, canadian, local news, canadian news, television, ctv, tv, weather, traffic, lotto, lottery, gas prices, accident, murder, flood, fire, crash, crime, community, sports, advertising, photos, watch live," />
        <meta name="news_keywords" content="lasalle, vaping, essex county council, ban vaping advertisement, students, smoking" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2019/5/4/1_4408271.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="115168828569995" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-05-04">              
                      <meta itemprop="description" content="Essex County council is supporting the ban on e-cigarettes advertisements." />
                        <meta itemprop="name" content="Essex County votes to support vaping ad ban" />
                                  <meta itemprop="url" content="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Essex County votes to support vaping ad ban" />
          <meta property="og:description" content="Essex County council is supporting the ban on e-cigarettes advertisements." />
          <meta property="og:url" content="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Windsor" />
                    <meta name="twitter:title" content="Essex County votes to support vaping ad ban" />
          <meta name="twitter:url" content="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Essex County council is supporting the ban on e-cigarettes advertisements." />
              <meta name="twitter:site" content="@CTVWindsor" />
      <meta name="twitter:creator" content="@CTVWindsor" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Essex County votes to support vaping ad ban"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-05-04T13:00:00-04:00"> 
  <meta itemprop="datePublished" content="2019-05-04T13:00:00-04:00">
            
            <script>
        var gigTitle = "Essex County votes to support vaping ad ban";
        var gigDesc = "Essex County council is supporting the ban on e-cigarettes advertisements.";
        var gigURL = "https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
        <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Essex County votes to support vaping ad ban",
      "description" : "Essex County council is supporting the ban on e-cigarettes advertisements.",
      "author" : {
            	      		"name": "CTV Windsor",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271",
                  	"datePublished": "2019-05-04T13:00:00-04:00"

  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Windsor" href="https://windsor.ctvnews.ca/rss/ctv-news-windsor-1.1073359" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.312111" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://windsor.ctvnews.ca" title="CTV Windsor"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.312110">
      <a href="" class="sb">Search</a>
  <form action="/search-results/windsor-search-7.312110" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_312110">Windsor Search</label>
      <input id="search_bar_7_312110" placeholder="Windsor Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.312111' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7312112 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Windsor" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312113 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312121 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/weather"  title="Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312122 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/sports"  title="Sports" >Sports</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312116 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312118 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://windsor.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312115 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7312117 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local Sites
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7312112" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312112").click(click_7312112);
            jQuery(".link_id_7312112 .close").click(click_7312112);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312112() {
            var itemSelector = ".item_7312112";
            var selector = ".link_id_7312112";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312113" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143910"   >News at 6</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807102"   >News at 11</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143900"   >Latest News</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1137789"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143911"   >CTV Weather at Six for Windsor-Essex Chatham-Kent</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143915"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>More </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="/video?binId=1.2991168"   >Weekend Preview</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1143932"   >Windsor Works</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312113").click(click_7312113);
            jQuery(".link_id_7312113 .close").click(click_7312113);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312113() {
            var itemSelector = ".item_7312113";
            var selector = ".link_id_7312113";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312121" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312121").click(click_7312121);
            jQuery(".link_id_7312121 .close").click(click_7312121);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312121() {
            var itemSelector = ".item_7312121";
            var selector = ".link_id_7312121";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312122" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312122").click(click_7312122);
            jQuery(".link_id_7312122 .close").click(click_7312122);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312122() {
            var itemSelector = ".item_7312122";
            var selector = ".link_id_7312122";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312116" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/fieldstoforks"  title="FieldstoForks" >FieldstoForks</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/pet-of-the-week"  title="Pet of the Week" >Pet of the Week</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/stars-tonight"  title="Stars Tonight" >Stars Tonight</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Info </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/links"  title="Links" >Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/local-contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/we-re-involved"  title="We're Involved" >We're Involved</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
                
    <li class="video"
>
              
                                    
           
                        	                <a  href="/video?binId=1.899538"  title="Windsor Works" >Windsor Works</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312116").click(click_7312116);
            jQuery(".link_id_7312116 .close").click(click_7312116);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312116() {
            var itemSelector = ".item_7312116";
            var selector = ".link_id_7312116";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312118" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312118").click(click_7312118);
            jQuery(".link_id_7312118 .close").click(click_7312118);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312118() {
            var itemSelector = ".item_7312118";
            var selector = ".link_id_7312118";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312115" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-us/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.facebook.com/CTVWindsor"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://twitter.com/CTVWindsor"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312115").click(click_7312115);
            jQuery(".link_id_7312115 .close").click(click_7312115);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312115() {
            var itemSelector = ".item_7312115";
            var selector = ".link_id_7312115";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7312117" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7312117").click(click_7312117);
            jQuery(".link_id_7312117 .close").click(click_7312117);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7312117() {
            var itemSelector = ".item_7312117";
            var selector = ".link_id_7312117";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      
  <style>
					.banner .breakingNews div.BNID_77277501556137224 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224, .banner .breakingNews div.content-wrapper h2.BNID_77277501556137224 a {color: white;}
    .breakingnewsTag h2.BNID_77277501556137224 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77277501556137224">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77277501556137224"> IMPORTANT NOTICE: </h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77277501556137224 mobi">
                                                    	                <a  href="/over-the-air-transmitter-channel-change-planned-for-ctv-windsor-1.4389781"  title="Over-the-air transmitter channel change planned for CTV Windsor" >Over-the-air transmitter channel change for CTV Windsor</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1675228"   ><div class='vid'>false</div><img title='Windsor arena' height='106' alt='Windsor arena' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4407569.1556918491!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1675228"   >For Sale: Another chapter in the saga of the old Windsor Arena</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1675239"   ><div class='vid'>false</div><img title='CTV Windsor: Former Grace Hospital site sale' height='106' alt='CTV Windsor: Former Grace Hospital site sale' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4407610.1556919614!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1675239"   >Plans to locate an urgent care centre at the former Grace Hospital site may change</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1675244"   ><div class='vid'>false</div><img title='CTV Windsor: Windsor flood risk' height='106' alt='CTV Windsor: Windsor flood risk' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4407611.1556919628!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1675244"   >Windsor is on alert due to a heightened risk of overland flooding</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                






<div style="display: inline-table; width:213px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1675167"   ><div class='vid'>false</div><img title='Kingsville' height='106' alt='Kingsville' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4407451.1556914786!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1675167"   >Kingsville's medical centre expands in size and staff</a>
        </h2>
                        		<div class="airClip">Air Date: May 3, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              <a  href="/video"   >More Videos</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Essex County votes to support vaping ad ban</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='CTV Windsor: Vaping fines for students' height='349' alt='CTV Windsor: Vaping fines for students' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  					                          <div class="tools clearfix">
            																								      						    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															                                                            <fb:recommendations-bar href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV Windsor</span>

            							
						
            <br />
            
            <span class="date">
              Published Saturday, May 4, 2019 1:00PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Essex County Council is supporting the ban on e-cigarettes advertisements.</p>
<p>
	Council voted Wednesday to ban advertising for vaping products.</p>
<p>
	LaSalle Deputy Mayor Crystal Meloche says the goal is to treat vaping the same as tobacco.</p>
<p>
	She says this is in support of the Town of LaSalle's decision to support a resolution to restrict advertising for vaping products.</p>
<p>
	Meloche tells CTV News the resolution is being sent to all 444 municipalities in Ontario.</p>
<p>
	&quot;We have heard it from our residents, we have even heard it from students that this has become a major issue in not only our high school but unfortunately in our elementary schools,” says Meloche.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://windsor.ctvnews.ca/concerns-over-more-students-vaping-at-high-schools-1.4258256">Concerns over more students vaping at high schools</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://windsor.ctvnews.ca/no-vaping-signs-mandatory-for-all-ontario-businesses-and-workplaces-1.4263780">'No Vaping' signs mandatory for all Ontario businesses and workplaces</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					              							                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
													      						    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "none"));
          </script>
  															              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    <br/>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?clipId=1675266"   ><div class='videoIcon'>false</div><img title='shooting, prom party' height='109' alt='shooting, prom party' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4407716.1556922930!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?clipId=1675266"   >Two teens arrested after fatal prom party shooting</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 3, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?clipId=1675244"   ><div class='videoIcon'>false</div><img title='CTV Windsor: Windsor flood risk' height='109' alt='CTV Windsor: Windsor flood risk' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4407611.1556919628!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?clipId=1675244"   >CTV Windsor: Windsor flood risk</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 3, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://windsor.ctvnews.ca/"  title="Windsor" >More stories from Windsor<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271"   ><img title='CTV Windsor: Vaping fines for students' height='169' alt='CTV Windsor: Vaping fines for students' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271"   >Essex County votes to support vaping ad ban</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Essex County council is supporting the ban on e-cigarettes advertisements.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://windsor.ctvnews.ca/warning-from-police-about-flood-fundraising-scams-1.4408231"   ><img title='Cumberland, Ont. flooding' height='84' alt='A resident makes his way along Morin Road though floodwaters from the Ottawa River in Cumberland, Ontario on Tuesday, April 30, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4402456.1556666207!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/warning-from-police-about-flood-fundraising-scams-1.4408231"   > Warning from police about flood fundraising scams </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://windsor.ctvnews.ca/police-say-abduction-attempt-in-leamington-was-false-1.4407283"   ><img title='Essex County OPP vehicle' height='84' alt='File photo of an Essex County OPP vehicle, Wednesday, Dec. 5, 2012. (Melanie Borrelli / CTV Windsor)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1099607.1510600940!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/police-say-abduction-attempt-in-leamington-was-false-1.4407283"   >Police say abduction attempt in Leamington was false</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://windsor.ctvnews.ca/windsor-on-alert-for-potential-overland-flooding-in-east-windsor-1.4407357"   ><img title='Dilkens' height='84' alt='Windsor Mayor Drew Dilkens says the city is on alert for potential flooding in Windsor, Ont., on Friday, May 3, 2019. (Ricardo Veneza / CTV Windsor)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4407360.1556913737!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/windsor-on-alert-for-potential-overland-flooding-in-east-windsor-1.4407357"   >Windsor on alert for potential overland flooding in east Windsor</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Windsor");
                                                     });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=lasalle&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=vaping&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=essex+county+council&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=ban+vaping+advertisement&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=students&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=smoking&amp;d=/2.628/2.629/2.1356&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515956_4">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515956_4" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515956_4" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515956_4" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515956_4" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="https://windsor.ctvnews.ca/weather"   >More Windsor and area weather</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">Weather Warnings</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(16);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/police-say-abduction-attempt-in-leamington-was-false-1.4407283"   ><img title='Essex County OPP vehicle' height='76' style='width:89px;height:50px;' alt='File photo of an Essex County OPP vehicle, Wednesday, Dec. 5, 2012. (Melanie Borrelli / CTV Windsor)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1099607.1510600940!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/police-say-abduction-attempt-in-leamington-was-false-1.4407283"   >Police say abduction attempt in Leamington was false</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271"   ><img title='CTV Windsor: Vaping fines for students' height='76' style='width:89px;height:50px;' alt='CTV Windsor: Vaping fines for students' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4268090.1548368830!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/essex-county-votes-to-support-vaping-ad-ban-1.4408271"   >Essex County votes to support vaping ad ban</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/uwindsor-lancers-cross-county-coach-gary-malloy-dies-suddenly-1.4406779"   ><img title='Gary Malloy' height='76' style='width:89px;height:50px;' alt='University of Windsor Lancers mourn the loss of cross country coach Gary Malloy/ (Courtesy University of Windsor Lancers)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4406832.1556896116!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/uwindsor-lancers-cross-county-coach-gary-malloy-dies-suddenly-1.4406779"   >UWindsor Lancers cross county coach Gary Malloy dies suddenly </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/warning-from-police-about-flood-fundraising-scams-1.4408231"   ><img title='Cumberland, Ont. flooding' height='76' style='width:89px;height:50px;' alt='A resident makes his way along Morin Road though floodwaters from the Ottawa River in Cumberland, Ontario on Tuesday, April 30, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4402456.1556666207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/warning-from-police-about-flood-fundraising-scams-1.4408231"   > Warning from police about flood fundraising scams </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/inquest-announced-into-death-of-woman-at-southwest-detention-centre-1.4407507"   ><img title='southwest detention centre/JPEG/ghq14_021_0099.jpg' height='90' style='width:89px;height:50px;' alt='Before it house hundreds of criminals, take a tour inside the Southwest Detention Centre in Windsor, Ont.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1803573.1399054391!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/inquest-announced-into-death-of-woman-at-southwest-detention-centre-1.4407507"   >Inquest announced into death of woman at Southwest Detention Centre</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://windsor.ctvnews.ca/windsor-on-alert-for-potential-overland-flooding-in-east-windsor-1.4407357"   ><img title='Dilkens' height='76' style='width:89px;height:50px;' alt='Windsor Mayor Drew Dilkens says the city is on alert for potential flooding in Windsor, Ont., on Friday, May 3, 2019. (Ricardo Veneza / CTV Windsor)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4407360.1556913737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://windsor.ctvnews.ca/windsor-on-alert-for-potential-overland-flooding-in-east-windsor-1.4407357"   >Windsor on alert for potential overland flooding in east Windsor</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://windsor.ctvnews.ca/video"   >Top Video<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408294"   ><div class='vid'>false</div><img title='Explosion at Chicago silicone plant ' height='169' alt='Explosion at Chicago silicone plant ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4408295.1556989896!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408294"   >3 believed dead after Illinois silicone plant explodes</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408299"   ><div class='vid'>false</div><img title='File footage of North Korea' height='84' style='width:148px;height:83px;' alt='People watch a TV showing a file footage of North Korea&#39;s missile launch during a news program at the Seoul Railway Station in Seoul, South Korea, Saturday, May 4, 2019. North Korea on Saturday fired several unidentified short-range projectiles into the sea off its eastern coast, the South Korean Joint Chiefs of Staff said, a likely sign of Pyongyang&#39;s growing frustration at stalled diplomatic talks with Washington meant to provide coveted sanctions relief in return for nuclear disarmament. The signs read: " North Korea fired short-range missiles." (AP Photo/Ahn Young-joon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4408300.1556989991!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408299"   >North Korea launches several short-range missiles into sea</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408246"   ><div class='vid'>false</div><img title='Van burst into flames after crash ' height='84' style='width:148px;height:83px;' alt='Van burst into flames after crash ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4408250.1556986135!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408246"   >Vehicle bursts into flames after crash in Kitchener, Ont.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408124"   ><div class='vid'>false</div><img title='Plane lands in river' height='84' style='width:148px;height:83px;' alt='A charter plane carrying 143 people and traveling from Cuba to north Florida sits in a river at the end of a runway, Saturday, May 4, 2019 in Jacksonville, Fla. The Boeing 737 arriving at Naval Air Station Jacksonville from Naval Station Guantanamo Bay, Cuba, with 136 passengers and seven aircrew slid off the runway Friday night into the St. Johns River, a NAS Jacksonville news release said. (AP Photo/Gary McCullough)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4408276.1556989021!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4408124"   >No injuries after plane skids off runway landing in river</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4406622"   ><div class='vid'>false</div><img title='Deadly shooting at prom after party' height='84' style='width:148px;height:83px;' alt='Deadly shooting at prom after party' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4406623.1556888341!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4406622"   >Teen fatally shot at prom after party in Ont.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2430"></div><script src="//api.flyertown.ca/2430/8939b61d05cc23dd/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>

  
  
  
    <br>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/first-nation-community-mourning-mother-four-kids-killed-in-house-fire-1.4406513"   ><img title='Big Trout Lake First Nation' height='84' alt='A mother and her four children died following a house fire in the Kitchenuhmaykoosib Inninuwug First Nation, also known as the Big Trout Lake First Nation. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4405808.1556834661!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/first-nation-community-mourning-mother-four-kids-killed-in-house-fire-1.4406513"   >First Nation community mourning mother, four kids killed in house fire</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/husband-and-wife-team-makes-snowbirds-history-1.4408007"  title="Husband-and-wife team makes Snowbirds history" >Husband-and-wife team makes Snowbirds history</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/federal-carbon-tax-ruled-constitutional-ottawa-pressures-premiers-to-get-on-board-1.4406418"  title="Federal carbon tax ruled constitutional; Ottawa pressures premiers to get on board" >Federal carbon tax ruled constitutional; Ottawa pressures premiers to get on board</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/fines-jail-time-trump-team-resists-oversight-dems-dig-in-1.4408257"   ><img title='Donald Trump' height='84' alt='In this May 3, 2019, photo, U.S. President Donald Trump speaks during a meeting with Slovak Prime Minister Peter Pellegrini in the Oval Office of the White House in Washington. (AP Photo/Alex Brandon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4408260.1556987527!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/fines-jail-time-trump-team-resists-oversight-dems-dig-in-1.4408257"   >Fines, jail time? Trump team resists oversight, Dems dig in</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/syrian-government-intensifies-bombardment-of-rebel-held-area-1.4408228"  title="Syrian government intensifies bombardment of rebel-held area" >Syrian government intensifies bombardment of rebel-held area</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/da-vinci-s-claw-hand-may-be-why-mona-lisa-was-unfinished-new-study-suggests-1.4408259"  title="Da Vinci's 'claw hand' may be why Mona Lisa was unfinished, new study suggests" >Da Vinci's 'claw hand' may be why Mona Lisa was unfinished, new study suggests</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/alanis-morissette-s-jagged-little-pill-musical-sets-broadway-dates-1.4407183"   ><img title='Alanis Morissette' height='84' alt='Artist Alanis Morissette receives her achievement from the Canadian Music Hall of Fame during the 2015 Juno Awards in Hamilton, Ont., on Sunday, March 15, 2015. (THE CANADIAN PRESS/Nathan Denette)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4407228.1556907277!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/alanis-morissette-s-jagged-little-pill-musical-sets-broadway-dates-1.4407183"   >Alanis Morissette's 'Jagged Little Pill' musical sets Broadway dates</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/peabo-bryson-recovering-after-heart-attack-cancels-concerts-1.4406855"  title="Peabo Bryson recovering after heart attack, cancels concerts" >Peabo Bryson recovering after heart attack, cancels concerts</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/film-on-colten-boushie-case-wins-10-000-prize-at-hot-docs-festival-1.4408282"  title="Film on Colten Boushie case wins $10,000 prize at Hot Docs festival" >Film on Colten Boushie case wins $10,000 prize at Hot Docs festival</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/aids-breakthrough-study-finds-drugs-stop-hiv-transmission-1.4406502"   ><img title='A health worker counts antiretroviral drug tablets' height='84' alt='A health worker counts antiretroviral drug tablets for a patient at The AIDS Support Organization (TASO) in Kampala, Uganda, on July 12, 2012. (Stephen Wandera / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4406506.1556882241!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/aids-breakthrough-study-finds-drugs-stop-hiv-transmission-1.4406502"   >AIDS breakthrough? Study finds drugs stop HIV transmission</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/president-s-choice-sauces-recalled-due-to-possible-glass-fragments-1.4408202"  title="President's Choice sauces recalled due to possible glass fragments" >President's Choice sauces recalled due to possible glass fragments</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/ebola-outbreak-deaths-top-1-000-in-congo-amid-clinic-attacks-1.4406595"  title="Ebola outbreak deaths top 1,000 in Congo amid clinic attacks" >Ebola outbreak deaths top 1,000 in Congo amid clinic attacks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/liberal-mp-andrew-leslie-set-to-testify-against-feds-at-mark-norman-trial-sources-1.4406831"   ><img title='Trudeau, Leslie ' height='84' alt='Justin Trudeau speaks with Andrew Leslie prior to a ceremony marking the one year anniversary of the attack on Parliament Hill on Thursday Oct. 22, 2015 at the National War Memorial in Ottawa. THE CANADIAN PRESS/Fred Chartrand' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4407043.1556901811!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">EXCLUSIVE  </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/liberal-mp-andrew-leslie-set-to-testify-against-feds-at-mark-norman-trial-sources-1.4406831"   >Liberal MP Andrew Leslie set to testify against feds at Mark Norman trial: sources  </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/conservatives-didn-t-properly-investigate-allegations-against-dykstra-report-1.4406778"  title="Conservatives didn't properly investigate allegations against Dykstra: report" >Conservatives didn't properly investigate allegations against Dykstra: report</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/psac-rejects-government-offer-to-compensate-public-servants-for-phoenix-pay-fiasco-1.4407815"  title="PSAC rejects government offer to compensate public servants for Phoenix pay fiasco" >PSAC rejects government offer to compensate public servants for Phoenix pay fiasco</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/spacex-launches-supplies-to-space-station-after-power-delays-1.4408207"   ><img title='SpaceX Falcon' height='85' alt='A couple who were photographing the launch of a SpaceX Falcon rocket watch the landing of the booster on a ship in Cape Canaveral, Fla. Saturday. May, 4. 2019. (Malcolm Denemark/Florida Today via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4408208.1556975597!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/spacex-launches-supplies-to-space-station-after-power-delays-1.4408207"   >SpaceX launches supplies to space station after power delays</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/marineland-vancouver-aquarium-shipping-beluga-whales-out-of-the-country-1.4407441"  title="Marineland, Vancouver Aquarium shipping beluga whales out of the country" >Marineland, Vancouver Aquarium shipping beluga whales out of the country</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/ai-tech-generates-entire-bodies-of-people-who-don-t-exist-1.4405165"  title="AI tech generates entire bodies of people who don't exist" >AI tech generates entire bodies of people who don't exist</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/report-facebook-considering-its-own-bitcoin-for-payments-1.4406741"   ><img title='Facebook' height='84' alt='Facebook on Tuesday added a way for people to know when their pictures are posted anywhere on the leading social network. (KAREN BLEIER / AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3728211.1513712306!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/report-facebook-considering-its-own-bitcoin-for-payments-1.4406741"   >Report: Facebook considering its own bitcoin for payments</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/transcanada-shareholders-agree-to-drop-canada-from-the-name-1.4406557"  title="TransCanada shareholders agree to drop 'Canada' from the name" >TransCanada shareholders agree to drop 'Canada' from the name</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/amazon-com-shares-boosted-by-warren-buffett-s-comments-1.4407250"  title="Amazon.com shares boosted by Warren Buffett's comments" >Amazon.com shares boosted by Warren Buffett's comments</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/tesla-launches-two-new-vehicle-safety-features-to-keep-you-in-your-lane-1.4408224"   ><img title='Tesla' height='85' alt='This Aug. 8, 2018, file photo shows a Tesla emblem on the back end of a Model S in the Tesla showroom in Santa Monica, Calif. (AP Photo/Richard Vogel, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319695.1551656057!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/tesla-launches-two-new-vehicle-safety-features-to-keep-you-in-your-lane-1.4408224"   >Tesla launches two new vehicle safety features to keep you in your lane</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/2020-camaro-ss-takes-design-cues-from-stylized-2019-shock-yellow-show-car-1.4407074"  title="2020 Camaro SS takes design cues from stylized 2019 Shock yellow show car" >2020 Camaro SS takes design cues from stylized 2019 Shock yellow show car</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/elon-musk-doubles-down-on-investment-as-tesla-raises-capital-goal-1.4406582"  title="Elon Musk doubles down on investment as Tesla raises capital goal" >Elon Musk doubles down on investment as Tesla raises capital goal</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/n-s-government-orders-athletic-federation-to-reinstate-high-school-rugby-1.4408289"   ><img title='high school rugby' height='84' alt='The Nova Scotia School Athletic Federation has cancelled all high school rugby programs across the province.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4406732.1556892129!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/n-s-government-orders-athletic-federation-to-reinstate-high-school-rugby-1.4408289"   >N.S. government orders athletic federation to reinstate high school rugby</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-tennis-stars-auger-aliassime-shapovalov-to-face-off-in-madrid-1.4408211"  title="Canadian tennis stars Auger-Aliassime, Shapovalov to face off in Madrid" >Canadian tennis stars Auger-Aliassime, Shapovalov to face off in Madrid</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/hurricanes-sweep-islanders-with-5-2-victory-in-game-4-1.4408057"  title="Hurricanes sweep Islanders with 5-2 victory in Game 4" >Hurricanes sweep Islanders with 5-2 victory in Game 4</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/longtime-married-couple-dies-within-minutes-of-each-other-1.4406587"   ><img title='File photo of seniors holding hands. (Pexels)' height='84' alt='File photo of seniors holding hands. (Pexels)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4406589.1556887034!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/longtime-married-couple-dies-within-minutes-of-each-other-1.4406587"   >Longtime married couple dies within minutes of each other</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/students-score-viral-hit-by-covering-beatles-classic-in-mi-kmaq-1.4406127"  title="Students score viral hit by covering Beatles classic in Mi'kmaq" >Students score viral hit by covering Beatles classic in Mi'kmaq</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/knockin-on-abe-s-door-japanese-pm-shows-off-quirky-canadian-souvenir-1.4405014"  title="Knockin' on Abe's door: Japanese PM shows off quirky Canadian souvenir" >Knockin' on Abe's door: Japanese PM shows off quirky Canadian souvenir</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4407328"   ><div class='vid'>false</div><img title='Police investigating shooting at prom after-party ' height='84' alt='Police investigating shooting at prom after-party ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4407329.1556910179!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4407328"   >Police investigating shooting at prom party near Toronto</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4407977"  title="Winnipeg fathers get in formation for synchro swim team" >Winnipeg fathers get in formation for synchro swim team</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://windsor.ctvnews.ca/video?playlistId=1.4406897"  title="Mi'kmaq teen's rendition of Beatle's song goes viral " >Mi'kmaq teen's rendition of Beatle's song goes viral </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   ><div class='gal'>&nbsp;</div><img title='Kate, the Duchess of Cambridge' height='84' alt='Kate, the Duchess of Cambridge laughs, during a visit to the Anna Freud Centre, where she opened their new building, The Kantor Centre of Excellence, in London, Wednesday May 1, 2019. (Toby Melville/Pool Photo via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4405465.1556819189!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   >Royal fashion at a glance</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/some-of-the-royal-children-s-best-moments-1.4397114"  title="Some of the royal children's best moments" >Some of the royal children's best moments</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/2019-billboard-music-awards-1.4404502"  title="2019 Billboard Music Awards" >2019 Billboard Music Awards</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_368325276" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_368325276" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_368325276').hide();
					$('#divLogOut-7_489985_1423585512_368325276').show();
				}else {
					$('#divLogIn-7_489985_1423585512_368325276').show();
					$('#divLogOut-7_489985_1423585512_368325276').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Windsor, Windsor';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4408271&amp;d=/2.628/2.629/2.1356' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.1356';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "windsor",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Essex County votes to support vaping ad ban");
                                    });
      </script>
       </body>
</html>