
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="115168828569995"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Windsor police: 55-year-old woman reported missing, last seen Sunday  | CTV News</title>
    
    

    
        <meta name="description" content="Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning."/>
    
    <link rel="canonical" href="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/windsor/2022/8/2/1_6010818.amp.html"/>

    <meta itemprop="name" content="55-year-old Windsor woman reported missing, last seen Sunday "/>
    <meta itemprop="description" content="Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning."/>
    <meta itemprop="url" content="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="55-year-old Windsor woman reported missing, last seen Sunday "/>
    <meta property="og:description" content="Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning."/>
    <meta property="og:url" content="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png"/>
    <meta property="og:site_name" content="Windsor"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="55-year-old Windsor woman reported missing, last seen Sunday "/>
    <meta name="twitter:url" content="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning."/>
    <meta name="twitter:site" content="@CTVWindsor"/>
    <meta name="twitter:creator" content="@CTVWindsor"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png"/>

    <meta itemprop="headline" content="55-year-old Windsor woman reported missing, last seen Sunday "/>
    <meta itemprop="datePublished" content="2022-08-02T10:18:19.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-02T10:18:19.000-04:00"/>
    <meta property="article:published_time" content="2022-08-02T10:18:19.000-04:00"/>
    <meta property="article:section" content="Windsor"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "55-year-old Windsor woman reported missing, last seen Sunday ",
    "description": "Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Lindsay Charlton","sameAs":"https://windsor.ctvnews.ca/lindsay-charlton-1.4929048"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818",
    "datePublished": "2022-08-02T10:18:19.000-04:00",
    "dateModified": "2022-08-02T10:18:19.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "55-year-old Windsor woman reported missing, last seen Sunday ";
              articleDetails = {
                "author": "Lindsay Charlton",
                "title": articleTitle,
                "id": "1.6010818"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "windsor",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/windsor/2022/8/2/55-year-old-windsor-woman-reported-missing--last-seen-sunday">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://windsor.ctvnews.ca/" class="c-header__local--city__link">WINDSOR</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://windsor.ctvnews.ca/search-results/windsor-search-7.312110" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Windsor</label>
                <input placeholder="Search CTV Windsor" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/photo-galleries" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/more/local-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143900" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143915" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1143910" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/video?binId=1.1807102" title="CTV News at 11" aria-label="CTV News at 11">CTV News at 11</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/advertise-with-ctv-windsor" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/about-us/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/CTVWindsor" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVWindsor" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwindsor/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">55-year-old Windsor woman reported missing, last seen Sunday </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-windsor-banners-1.5084374" public-url="https://windsor.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://windsor.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Windsor</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">55-year-old Windsor woman reported missing, last seen Sunday </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/windsor/2022/8/2/55-year-old-windsor-woman-reported-missing--last-seen-sunday/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1659449866159/vicki-nunn-1-6010819.png" data-asset="/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png" data-asset-id="d83e1d2f-be83-433f-995c-ce751f156759" data-title="Vicki Nunn" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/8/2/vicki-nunn-1-6010819-1659449866159.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Vicki Nunn, 55, was reported missing after she was last seen Sunday. (Courtesy: Windsor Police Service)" title="Vicki Nunn"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Vicki Nunn, 55, was reported missing after she was last seen Sunday. (Courtesy: Windsor Police Service)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Lindsay&#34;,&#34;lastName&#34;:&#34;Charlton&#34;,&#34;bioUrl&#34;:&#34;https://windsor.ctvnews.ca/lindsay-charlton-1.4929048&#34;,&#34;polopolyID&#34;:&#34;1.4929048&#34;,&#34;jobTitle&#34;:&#34;CTV Windsor Web Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 2, 2022 10:18 a.m. EST" fallback-updated-date="Aug. 2, 2022 10:18 a.m. EST" published-date="Tue Aug 02 10:18:19 EDT 2022" updated-date="Tue Aug 02 10:18:19 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="55-year-old Windsor woman reported missing, last seen Sunday " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Windsor police are searching for a missing 55-year-old woman who was last seen Sunday morning.</p>
<p>
	Police say Vicki Nunn was reported missing after she was last seen in the area of Goyeau Street and Hanna Street West wearing a blue tank top, black shorts and sandals.</p>
<p>
	Nunn is described as a white woman, about 5’2” and 130 lbs. Police say she walks slowly and with a limp.</p>
<p>
	Police say they are concerned for Nunn’s safety and well-being.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/report-error-1.4706276&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/4/19/police-boat-on-the-detroit-river-in-windsor--ont--1-5393416.jpg&#34;,&#34;title&#34;:&#34;Children on a boat without life jackets prompts safety reminder from police &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/children-on-a-boat-without-life-jackets-prompts-safety-reminder-from-police-1.6007626&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/27/windsor-police-1-5921742.jpg&#34;,&#34;title&#34;:&#34;Windsor police seek information in Erie Street robbery&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-police-seek-information-in-erie-street-robbery-1.6007436&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswindsor/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/windsor/windsor-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Fire breaks out at Canada\u0027s Wonderland water park&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s Wonderland was evacuated Sunday after a fire broke out at its Splash Works water park.&#34;},{&#34;videoTitle&#34;:&#34;Old Marina Restaurant in ruins after fire&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010267.1659393527!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;On Monday, Puslinch Lake locals stopping by to examine the wreckage expressed sadness at the loss of such an integral part of the community.&#34;},{&#34;videoTitle&#34;:&#34;Pit bull to be euthanized after fatal attack&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2492754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007003.1659063090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the pit bulls in a fatal attack on 86-year-old Betty Williams will be euthanized.&#34;},{&#34;videoTitle&#34;:&#34;Aerial view shows damage of fire at Wonderland&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494562&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010662.1659443817!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aerial footage shows the damage caused from a fire at Canada\u0027s Wonderland Sunday night which prompted an evacuation of the park.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ont. restaurant burns down&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009820.1659321524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Old Marina Restaurant in Cambridge, Ont., burns down after around 30 years since its opening. Colton Wiens reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Windsor at Six for Sunday, July 31, 2022&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2486911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860023.1586292533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Windsor at Six&#34;},{&#34;videoTitle&#34;:&#34;6 people injured in drive-by shooting in Ajax, Ont&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009939.1659360742!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gunshots rang out behind a plaza in Ajax, Ont., leaving 6 people injured. CP24\u0027s Lindsay Biscaia reports.&#34;},{&#34;videoTitle&#34;:&#34;2 notable no-shows at upcoming Conservative debate&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494132&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891050.1651793043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Political analyst Duane Bratt comments on the strategy of Leslyn Lewis and Pierre Poilievre skipping the next Conservative leadership debate&#34;},{&#34;videoTitle&#34;:&#34;Plane crashes off Seattle beach&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2492430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006109.1659030560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot escaped injury after his small plane crashed into the water near a Seattle beach on July 26.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Over 35 dead in Kentucky floods&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010455.1659407597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At least 35 people have died during floods in Kentucky as hundreds are still unaccounted for, according to the governor. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Caught on camera: Meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493763&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009474.1659299719!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Thousands of homes at risk&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010457.1659407642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people are dead and thousands of homes are at risk by wildfires in California, while B.C. continues evacuations. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Tim Hortons proposes settlement for privacy breach&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929785.1654190744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tim Hortons is offering a free donut and coffee for users affected by an alleged privacy breach of their app.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Grain ships leave Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010458.1659407668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Commercial grain ships have left Ukraine ports for the first time since the Russian invasion began. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Justice has been served\u0027: Biden&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010323.1659396811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. President Joe Biden announces the killing of Al-Qaeda leader Ayman al-Zawahri in a U.S. drone strike over the weekend.&#34;},{&#34;videoTitle&#34;:&#34;Giant 25-metre-wide sinkhole in Chile&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494557&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Emancipation Day celebrations&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494525&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010460.1659407753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Emancipation Day festivals kick off across Canada to celebrate the abolishment of slavery. Annie Bergeron-Oliver reports.&#34;},{&#34;videoTitle&#34;:&#34;Calgary dog owners charged over attack&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2488089&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996038.1658362617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The owners of 3 dogs who killed an 86-year-old woman face a variety of bylaw infractions. Tyson Fedor reports.&#34;},{&#34;videoTitle&#34;:&#34;Hinshaw received huge bonus in 20-21&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2494471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5718820.1640309808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Hinshaw received a huge cash bonus in 2020-21. Timm Bruch reports&#34;},{&#34;videoTitle&#34;:&#34;A new name and a new future&#34;,&#34;videoUrl&#34;:&#34;https://windsor.ctvnews.ca/video?clipId\u003d2493508&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008844.1659214948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Heritage Trust renames the Uncle Tom’s Cabin Historic Site amid a naming controversy. CTV Windsor’s Rich Garton reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:39:37 EDT 2022" data-published-date=" Tue Aug 02 10:39:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:39:37 EDT 2022" data-published-date=" Tue Aug 02 10:39:37 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/section-of-front-road-in-lasalle-closed-following-crash-1.6010847" title="Section of Front Road in LaSalle closed following crash" class="c-list__item__link">
                        Section of Front Road in LaSalle closed following crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/section-of-front-road-in-lasalle-closed-following-crash-1.6010847" title="Section of Front Road in LaSalle closed following crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010851.1659451021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A truck flipped along Front Road after what appears to be a two-vehicle collision in LaSalle, Ont. on Tuesday, Aug. 2, 2022. (Viewer submitted photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:18:19 EDT 2022" data-published-date=" Tue Aug 02 10:18:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:18:19 EDT 2022" data-published-date=" Tue Aug 02 10:18:19 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818" title="55-year-old Windsor woman reported missing, last seen Sunday" class="c-list__item__link">
                        55-year-old Windsor woman reported missing, last seen Sunday
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/55-year-old-windsor-woman-reported-missing-last-seen-sunday-1.6010818" title="55-year-old Windsor woman reported missing, last seen Sunday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010819.1659449780!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Vicki Nunn, 55, was reported missing after she was last seen Sunday. (Courtesy: Windsor Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 07:15:49 EDT 2022" data-published-date=" Tue Aug 02 07:15:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 07:15:49 EDT 2022" data-published-date=" Tue Aug 02 07:15:49 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/humidex-values-high-30s-to-mid-40s-in-windsor-essex-1.6010558" title="Humidex values high 30s to mid 40s in Windsor-Essex" class="c-list__item__link">
                        Humidex values high 30s to mid 40s in Windsor-Essex
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/humidex-values-high-30s-to-mid-40s-in-windsor-essex-1.6010558" title="Humidex values high 30s to mid 40s in Windsor-Essex" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010560.1659438890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: Sheri Schram)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 12:32:37 EDT 2022" data-published-date=" Mon Aug 01 09:12:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 12:32:37 EDT 2022" data-published-date=" Mon Aug 01 09:12:24 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/slide-attraction-catches-fire-at-canada-s-wonderland-waterpark-1.6009921" title="Slide attraction catches fire at Canada&#39;s Wonderland waterpark" class="c-list__item__link">
                        Slide attraction catches fire at Canada&#39;s Wonderland waterpark
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/slide-attraction-catches-fire-at-canada-s-wonderland-waterpark-1.6009921" title="Slide attraction catches fire at Canada&#39;s Wonderland waterpark" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6009940.1659385220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fire breaks out at Canada’s Wonderland water park. (Twitter/Peppur_)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:58:29 EDT 2022" data-published-date=" Mon Aug 01 15:05:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:58:29 EDT 2022" data-published-date=" Mon Aug 01 15:05:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-makes-life-changing-discovery-after-taking-ancestry-dna-test-1.6010119" title="Ontario woman makes life-changing discovery after taking ancestry DNA test" class="c-list__item__link">
                        Ontario woman makes life-changing discovery after taking ancestry DNA test
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-makes-life-changing-discovery-after-taking-ancestry-dna-test-1.6010119" title="Ontario woman makes life-changing discovery after taking ancestry DNA test" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010126.1659380306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Carlie McMaster, left, a resident of Brantford, Ont., and Rylee Hall, who lives in the U.S., found each other through Ancestry.com."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 09:45:37 EDT 2022" data-published-date=" Sun Jul 31 12:40:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 09:45:37 EDT 2022" data-published-date=" Sun Jul 31 12:40:42 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/a-specific-form-of-anti-black-racism-scholars-want-canadian-apology-for-slavery-on-emancipation-day-1.6009312" title="&#39;A specific form of anti-Black racism:&#39; Scholars want Canadian apology for slavery on Emancipation Day" class="c-list__item__link">
                        &#39;A specific form of anti-Black racism:&#39; Scholars want Canadian apology for slavery on Emancipation Day
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/a-specific-form-of-anti-black-racism-scholars-want-canadian-apology-for-slavery-on-emancipation-day-1.6009312" title="&#39;A specific form of anti-Black racism:&#39; Scholars want Canadian apology for slavery on Emancipation Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6009315.1659352068!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A young girl holds up a sign as she marches with hundreds of others during an Emancipation Day March, in Vancouver, on Saturday, August 1, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 08:50:38 EDT 2022" data-published-date=" Mon Aug 01 08:50:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 08:50:38 EDT 2022" data-published-date=" Mon Aug 01 08:50:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/passenger-fined-us-1-874-after-two-undeclared-mcmuffins-found-in-luggage-1.6009910" title="Passenger fined US$1,874 after two undeclared McMuffins found in luggage" class="c-list__item__link">
                        Passenger fined US$1,874 after two undeclared McMuffins found in luggage
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/world/passenger-fined-us-1-874-after-two-undeclared-mcmuffins-found-in-luggage-1.6009910" title="Passenger fined US$1,874 after two undeclared McMuffins found in luggage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: Department of Agriculture, Fisheries and Forestry - Australia)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 13:46:52 EDT 2022" data-published-date=" Mon Aug 01 13:46:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 13:46:52 EDT 2022" data-published-date=" Mon Aug 01 13:46:52 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/woman-arrested-for-impaired-driving-after-collision-in-dover-ont-1.6010071" title="Woman arrested for impaired driving after collision in Dover, Ont." class="c-list__item__link">
                        Woman arrested for impaired driving after collision in Dover, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://windsor.ctvnews.ca/woman-arrested-for-impaired-driving-after-collision-in-dover-ont-1.6010071" title="Woman arrested for impaired driving after collision in Dover, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949769.1655391956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Chatham-Kent police cruiser in Chatham, Ont., on Thursday, June 16, 2022. (Submitted to CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Fire damages slide at Canada\u0027s Wonderland water park&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010662.1659443817!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Massive fire burns down landmark Ont. restaurant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009820.1659321524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Old Marina Restaurant in Cambridge, Ont., burns down after around 30 years since its opening. Colton Wiens reports.&#34;},{&#34;videoTitle&#34;:&#34;Emancipation Jubilee festivities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009561.1659305039!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Windsor partakes in Emancipation Jubilee festivities over the weekend. CTV Windsor’s Sanjay Maru has the details.&#34;},{&#34;videoTitle&#34;:&#34;The “LGES Battery Challenge 2022”&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009545.1659303533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LG Energy Solution is seeking start-ups with battery-related technology to fund cutting edge research. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;A new name and a new future&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493508&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008844.1659214948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Heritage Trust renames the Uncle Tom’s Cabin Historic Site amid a naming controversy. CTV Windsor’s Rich Garton reports.&#34;},{&#34;videoTitle&#34;:&#34;Tim Hortons offers free coffee, donut for privacy breach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5928253&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929052.1654141201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Privacy commissioners in Canada are investigating the Tim Horton\u0027s delivery app after they say it tracked its users. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Alta. pup accidentally gets cannabis poisoning during walk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008306.1659140760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary woman said her pooch got sick from cannabis consumed on a walk in the park. Stephanie Thomas reports&#34;},{&#34;videoTitle&#34;:&#34;What to do this Civic Holiday weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007986.1659129650!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is no shortage of things to see and do in Windsor-Essex this weekend. CTV Windsor\u0027s Sanjay Maru has a rundown of what\u0027s ahead.&#34;},{&#34;videoTitle&#34;:&#34;Wife donates kidney to husband&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2493223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007999.1659129985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple\u0027s bond is stronger than ever after they got a scary diagnosis after the birth of their son. CTV Windsor\u0027s Stefanie Masotti reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman shoots at car with 2-year-old inside&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492529&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006195.1659034764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple in Texas have been charged, after a woman fired a shot into the backseat passenger window of a car, where a 2-year-old was sitting.&#34;},{&#34;videoTitle&#34;:&#34;Plane crashes off Seattle beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006109.1659030560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot escaped injury after his small plane crashed into the water near a Seattle beach on July 26.&#34;},{&#34;videoTitle&#34;:&#34;Pit bull to be euthanized after fatal attack on Alta. senior&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5995078&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996038.1658362617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the pit bulls in a fatal attack on 86-year-old Betty Williams will be euthanized.&#34;},{&#34;videoTitle&#34;:&#34;Challenge against ‘vaccine passport’ to proceed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5801592.1646178732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A court challenge against the now defunct so-called vaccine passport in Ontario will proceed. CTV Windsor’s Michelle Maluske explains.&#34;},{&#34;videoTitle&#34;:&#34;U.S. Tax credit now includes Canadian EVs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492627&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006502.1659044201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A U.S. tax credit that previously excluded Canadian-made electric vehicles has been amended. CTV Windsor’s Sanjay Maru reports.&#34;},{&#34;videoTitle&#34;:&#34;Three injured after fireworks set off at concert&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2492252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6005800.1659019520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto police are investigating after fireworks were set off inside Scotiabank Arena during a Dua Lipa concert. Akshay Tandon reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 07:43:02 EDT 2022" data-published-date=" Tue Aug 02 07:43:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 07:43:02 EDT 2022" data-published-date=" Tue Aug 02 07:43:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/taliban-under-scrutiny-as-u-s-kills-al-qaeda-leader-in-kabul-1.6010578" title="Taliban under scrutiny as U.S. kills al Qaeda leader in Kabul" class="c-list__item__link">
                        Taliban under scrutiny as U.S. kills al Qaeda leader in Kabul
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The U.S. drone strike that killed al Qaeda leader Ayman al-Zawahri on the balcony of a Kabul safe house intensified global scrutiny Tuesday of Afghanistan&#39;s Taliban rulers and further undermined their efforts to secure international recognition and desperately needed aid.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/taliban-under-scrutiny-as-u-s-kills-al-qaeda-leader-in-kabul-1.6010578" title="Taliban under scrutiny as U.S. kills al Qaeda leader in Kabul" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010582.1659440358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this 1998 file photo, Ayman al-Zawahri, left, listens during a news conference with Osama bin Laden in Khost, Afghanistan. (Mazhar Ali Khan / AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 07:43:02 EDT 2022" data-published-date="Tue Aug 02 07:43:02 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:09:27 EDT 2022" data-published-date=" Tue Aug 02 10:09:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:09:27 EDT 2022" data-published-date=" Tue Aug 02 10:09:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/why-the-official-repudiation-of-the-doctrine-of-discovery-is-necessary-lawyer-1.6010798" title="Why the official repudiation of the Doctrine of Discovery is necessary: lawyer" class="c-list__item__link">
                        Why the official repudiation of the Doctrine of Discovery is necessary: lawyer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis did not directly mention the Doctrine of Discovery when he delivered his apology to residential school survivors, which has prompted criticism that his remarks failed to fully recognize the Catholic Church’s role in the residential school system.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/why-the-official-repudiation-of-the-doctrine-of-discovery-is-necessary-lawyer-1.6010798" title="Why the official repudiation of the Doctrine of Discovery is necessary: lawyer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:09:27 EDT 2022" data-published-date="Tue Aug 02 10:09:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 05:49:01 EDT 2022" data-published-date=" Tue Aug 02 05:47:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 05:49:01 EDT 2022" data-published-date=" Tue Aug 02 05:47:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/norman-says-tiger-woods-turned-down-us-700-800m-saudi-offer-1.6010523" title="Norman says Tiger Woods turned down US$700-800M Saudi offer" class="c-list__item__link">
                        Norman says Tiger Woods turned down US$700-800M Saudi offer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tiger Woods turned down an offer that Greg Norman says was &#39;somewhere in that neighbourhood&#39; of US$700 million to $800 million to take part in the Saudi-funded LIV Golf series.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/norman-says-tiger-woods-turned-down-us-700-800m-saudi-offer-1.6010523" title="Norman says Tiger Woods turned down US$700-800M Saudi offer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 05:49:01 EDT 2022" data-published-date="Tue Aug 02 05:47:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:43:06 EDT 2022" data-published-date=" Tue Aug 02 09:43:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:43:06 EDT 2022" data-published-date=" Tue Aug 02 09:43:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/access-to-experimental-monkeypox-treatment-remains-uneven-doctors-say-1.6010750" title="Access to experimental monkeypox treatment remains uneven, doctors say" class="c-list__item__link">
                        Access to experimental monkeypox treatment remains uneven, doctors say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A drug is available for monkeypox patients who have or who are at risk of severe disease, but doctors say they continue to face challenges getting access to it. The U.S. Food and Drug Administration hasn&#39;t approved tecovirimat -- sold under the brand name Tpoxx -- specifically for use against monkeypox, but the U.S. Centers for Disease Control and Prevention has made the drug available.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/access-to-experimental-monkeypox-treatment-remains-uneven-doctors-say-1.6010750" title="Access to experimental monkeypox treatment remains uneven, doctors say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:43:06 EDT 2022" data-published-date="Tue Aug 02 09:43:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:34:09 EDT 2022" data-published-date=" Tue Aug 02 10:34:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:34:09 EDT 2022" data-published-date=" Tue Aug 02 10:34:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/chilean-authorities-investigate-mysterious-large-sinkhole-near-copper-mine-1.6010827" title="Chilean authorities investigate mysterious large sinkhole near copper mine" class="c-list__item__link">
                        Chilean authorities investigate mysterious large sinkhole near copper mine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Chilean authorities started investigating on Monday a mysterious sinkhole about 25 metres in diameter that appeared over the weekend in a mining area in the north of the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/chilean-authorities-investigate-mysterious-large-sinkhole-near-copper-mine-1.6010827" title="Chilean authorities investigate mysterious large sinkhole near copper mine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:34:09 EDT 2022" data-published-date="Tue Aug 02 10:34:10 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:07:31 EDT 2022" data-published-date=" Mon Aug 01 12:48:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:07:31 EDT 2022" data-published-date=" Mon Aug 01 12:48:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/people-are-suffering-icu-nurse-says-staffing-shortages-at-hospitals-are-getting-worse-1.6010031" title="&#39;People are suffering&#39;: ICU nurse says staffing shortages at hospitals are getting worse" class="c-list__item__link">
                        &#39;People are suffering&#39;: ICU nurse says staffing shortages at hospitals are getting worse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly two-and-a-half years since the start of the COVID-19 pandemic, one front-line nurse says emergency rooms are stretched thin amid constant staffing shortages.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/people-are-suffering-icu-nurse-says-staffing-shortages-at-hospitals-are-getting-worse-1.6010031" title="&#39;People are suffering&#39;: ICU nurse says staffing shortages at hospitals are getting worse" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:07:31 EDT 2022" data-published-date="Mon Aug 01 12:48:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:49:52 EDT 2022" data-published-date=" Tue Aug 02 10:49:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:49:52 EDT 2022" data-published-date=" Tue Aug 02 10:49:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/period-pain-simulator-brings-new-perspective-to-a-global-experience-1.6010820" title="Period pain simulator brings new perspective to a global experience" class="c-list__item__link">
                        Period pain simulator brings new perspective to a global experience
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian company Somedays aims to break down the stigma surrounding menstrual cramps by putting men’s tolerance for suffering to the test with a period-pain simulator.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/period-pain-simulator-brings-new-perspective-to-a-global-experience-1.6010820" title="Period pain simulator brings new perspective to a global experience" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:49:52 EDT 2022" data-published-date="Tue Aug 02 10:49:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:39:04 EDT 2022" data-published-date=" Tue Aug 02 10:39:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:39:04 EDT 2022" data-published-date=" Tue Aug 02 10:39:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/sexual-assault-rate-in-2021-highest-since-1996-violent-crimes-up-statistics-canada-1.6010840" title="Sexual assault rate in 2021 highest since 1996, violent crimes up: Statistics Canada" class="c-list__item__link">
                        Sexual assault rate in 2021 highest since 1996, violent crimes up: Statistics Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Statistics Canada says the rate of police-reported sexual assault in Canada has reached its highest level since 1996.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/sexual-assault-rate-in-2021-highest-since-1996-violent-crimes-up-statistics-canada-1.6010840" title="Sexual assault rate in 2021 highest since 1996, violent crimes up: Statistics Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:39:04 EDT 2022" data-published-date="Tue Aug 02 10:39:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:02:33 EDT 2022" data-published-date=" Tue Aug 02 10:02:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:02:33 EDT 2022" data-published-date=" Tue Aug 02 10:02:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/u-s-lawmakers-making-one-last-push-to-reform-cannabis-laws-before-november-midterms-1.6010791" title="U.S. lawmakers making one last push to reform cannabis laws before November midterms" class="c-list__item__link">
                        U.S. lawmakers making one last push to reform cannabis laws before November midterms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The surprise climate spending bill isn&#39;t the only piece of marquee legislation in the U.S. Senate that&#39;s getting a lot of Canadian attention. U.S. lawmakers are also looking at a comprehensive effort to legalize marijuana, which the legal cannabis industry in Canada would love to see become law.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/u-s-lawmakers-making-one-last-push-to-reform-cannabis-laws-before-november-midterms-1.6010791" title="U.S. lawmakers making one last push to reform cannabis laws before November midterms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:02:33 EDT 2022" data-published-date="Tue Aug 02 10:02:33 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=windsor " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:58:38 EDT 2022" data-published-date=" Mon Aug 01 11:01:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:58:38 EDT 2022" data-published-date=" Mon Aug 01 11:01:05 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/swimmer-who-died-after-search-of-guelph-lake-identified-as-14-year-old-mississauga-boy-1.6009980" title="Swimmer who died after search of Guelph Lake identified as 14-year-old Mississauga boy" class="c-list__item__link">
                        Swimmer who died after search of Guelph Lake identified as 14-year-old Mississauga boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A swimmer died Sunday after being seen in distress at Guelph Lake. It’s the second swimming death at Guelph Lake Conservation Area in two weeks and the third local water-related death in the same period.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/swimmer-who-died-after-search-of-guelph-lake-identified-as-14-year-old-mississauga-boy-1.6009980" title="Swimmer who died after search of Guelph Lake identified as 14-year-old Mississauga boy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010208.1659395383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Choppy waters at Guelph Lake are seen on Aug. 1, 2022. (Tyler Kelaher/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:58:38 EDT 2022" data-published-date="Mon Aug 01 11:01:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:56:39 EDT 2022" data-published-date=" Tue Aug 02 07:31:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:56:39 EDT 2022" data-published-date=" Tue Aug 02 07:31:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/investigation-into-old-marina-restaurant-fire-continues-in-puslinch-ont-1.6010568" title="Investigation into Old Marina Restaurant fire continues in Puslinch, Ont." class="c-list__item__link">
                        Investigation into Old Marina Restaurant fire continues in Puslinch, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As investigators continue to look into what caused a devastating fire at the Old Marina Restaurant in Puslinch, Ont., many have been stopping by the scene and reminiscing about the historic building.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/investigation-into-old-marina-restaurant-fire-continues-in-puslinch-ont-1.6010568" title="Investigation into Old Marina Restaurant fire continues in Puslinch, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:56:39 EDT 2022" data-published-date="Tue Aug 02 07:31:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 19:04:55 EDT 2022" data-published-date=" Mon Aug 01 14:18:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 19:04:55 EDT 2022" data-published-date=" Mon Aug 01 14:18:43 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/possibly-a-total-crop-failure-dry-conditions-devastating-ontario-sweet-corn-farmers-1.6010077" title="&#39;Possibly a total crop failure&#39;: Dry conditions devastating Ontario sweet corn farmers" class="c-list__item__link">
                        &#39;Possibly a total crop failure&#39;: Dry conditions devastating Ontario sweet corn farmers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dry weather conditions across southern Ontario are wreaking havoc on some farmers’ ability to produce sweet corn this season.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/possibly-a-total-crop-failure-dry-conditions-devastating-ontario-sweet-corn-farmers-1.6010077" title="&#39;Possibly a total crop failure&#39;: Dry conditions devastating Ontario sweet corn farmers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 19:04:55 EDT 2022" data-published-date="Mon Aug 01 14:18:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:24:19 EDT 2022" data-published-date=" Tue Aug 02 10:24:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:24:19 EDT 2022" data-published-date=" Tue Aug 02 10:24:19 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/hunger-srike-for-homelessness-underway-at-london-city-hall-1.6010826" title="Hunger srike for homelessness underway at London City Hall" class="c-list__item__link">
                        Hunger srike for homelessness underway at London City Hall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A hunger strike by #TheForgotten519, a group that helps those experiencing homelessness, is underway at London City Hall.</p>
                
            

            
                <a href="https://london.ctvnews.ca/hunger-srike-for-homelessness-underway-at-london-city-hall-1.6010826" title="Hunger srike for homelessness underway at London City Hall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010828.1659450130!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A planned hunger strike by #TheForgotten519 is underway at London City Hall on Aug. 2, 2022. (Carlyle Fiset/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:24:19 EDT 2022" data-published-date="Tue Aug 02 10:24:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 07:28:01 EDT 2022" data-published-date=" Tue Aug 02 07:28:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 07:28:01 EDT 2022" data-published-date=" Tue Aug 02 07:28:01 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/prepare-for-heat-and-humidity-in-london-middlesex-region-1.6010564" title="Prepare for heat and humidity in London-Middlesex region" class="c-list__item__link">
                        Prepare for heat and humidity in London-Middlesex region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Humidity will play a large factor in the forecast this week in the Middlesex-London region.</p>
                
            

            
                <a href="https://london.ctvnews.ca/prepare-for-heat-and-humidity-in-london-middlesex-region-1.6010564" title="Prepare for heat and humidity in London-Middlesex region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 07:28:01 EDT 2022" data-published-date="Tue Aug 02 07:28:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 14:46:57 EDT 2022" data-published-date=" Mon Aug 01 14:46:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 14:46:57 EDT 2022" data-published-date=" Mon Aug 01 14:46:57 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-restauranteur-completes-success-story-with-best-ribs-win-at-ribfest-1.6010103" title="London restauranteur completes success story with &#39;best ribs&#39; win at Ribfest" class="c-list__item__link">
                        London restauranteur completes success story with &#39;best ribs&#39; win at Ribfest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It’s been a long road to the top for Jorge Gonzalez. The Venezuelan who has lived in Canada for 27 years is the winner of London Ribfest 2022&#39;s overall title for ‘best ribs.’</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-restauranteur-completes-success-story-with-best-ribs-win-at-ribfest-1.6010103" title="London restauranteur completes success story with &#39;best ribs&#39; win at Ribfest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 14:46:57 EDT 2022" data-published-date="Mon Aug 01 14:46:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:45:50 EDT 2022" data-published-date=" Tue Aug 02 08:15:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:45:50 EDT 2022" data-published-date=" Tue Aug 02 08:15:53 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/man-dies-in-collingwood-apartment-fire-1.6010617" title="Man dies in Collingwood apartment fire" class="c-list__item__link">
                        Man dies in Collingwood apartment fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Collingwood man is dead after an apartment fire early Tuesday morning.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/man-dies-in-collingwood-apartment-fire-1.6010617" title="Man dies in Collingwood apartment fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010623.1659442093!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A man is dead after a fire tore through his apartment in Collingwood Tuesday morning. (CTV NEWS/ROB COOPER)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:45:50 EDT 2022" data-published-date="Tue Aug 02 08:15:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:48:28 EDT 2022" data-published-date=" Tue Aug 02 09:16:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:48:28 EDT 2022" data-published-date=" Tue Aug 02 09:16:59 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/new-wasaga-school-and-community-centre-to-share-a-roof-1.6010700" title="New Wasaga school and community centre to share a roof" class="c-list__item__link">
                        New Wasaga school and community centre to share a roof
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A public community facility will share space with a school through a council-approved partnership with the Simcoe County District School Board.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/new-wasaga-school-and-community-centre-to-share-a-roof-1.6010700" title="New Wasaga school and community centre to share a roof" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:48:28 EDT 2022" data-published-date="Tue Aug 02 09:16:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 18:55:38 EDT 2022" data-published-date=" Mon Aug 01 18:49:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 18:55:38 EDT 2022" data-published-date=" Mon Aug 01 18:49:59 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/barrie-strongman-targets-world-record-at-deadlift-championships-1.6010263" title="Barrie strongman targets world record at deadlift championships" class="c-list__item__link">
                        Barrie strongman targets world record at deadlift championships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While he may be relatively new to the weight lifting world, a Barrie man has set his sight on breaking a world record at his upcoming competition.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/barrie-strongman-targets-world-record-at-deadlift-championships-1.6010263" title="Barrie strongman targets world record at deadlift championships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 18:55:38 EDT 2022" data-published-date="Mon Aug 01 18:49:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 07:16:02 EDT 2022" data-published-date=" Tue Aug 02 07:16:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 07:16:02 EDT 2022" data-published-date=" Tue Aug 02 07:16:02 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/west-parry-sound-police-investigate-drowning-1.6010559" title="West Parry Sound police investigate drowning" class="c-list__item__link">
                        West Parry Sound police investigate drowning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 31-year-old Brampton man drowned over the weekend in Georgian Bay, Ontario Provincial Police said Tuesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/west-parry-sound-police-investigate-drowning-1.6010559" title="West Parry Sound police investigate drowning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6007724.1659119535!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A 40-year-old man is facing numerous drug charges following a traffic stop in Parry Sound on July 9 (File/CTV News)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 07:16:02 EDT 2022" data-published-date="Tue Aug 02 07:16:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 11:08:40 EDT 2022" data-published-date=" Tue Aug 02 11:08:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 11:08:40 EDT 2022" data-published-date=" Tue Aug 02 11:08:40 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/new-evaluation-boosts-detour-lake-mine-gold-reserves-by-38-1.6010956" title="New evaluation boosts Detour Lake Mine gold reserves by 38%" class="c-list__item__link">
                        New evaluation boosts Detour Lake Mine gold reserves by 38%
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new estimate of gold reserves at Detour Lake Mine is expected to extend the mine&#39;s life by 10 years, Agnico Eagle Mines reported in its second quarter results.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/new-evaluation-boosts-detour-lake-mine-gold-reserves-by-38-1.6010956" title="New evaluation boosts Detour Lake Mine gold reserves by 38%" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 11:08:40 EDT 2022" data-published-date="Tue Aug 02 11:08:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:11:33 EDT 2022" data-published-date=" Tue Aug 02 09:11:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:11:33 EDT 2022" data-published-date=" Tue Aug 02 09:11:33 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/traffic-stop-in-north-bay-uncovers-handgun-50k-in-drugs-1.6010704" title="Traffic stop in North Bay uncovers handgun, $50K in drugs" class="c-list__item__link">
                        Traffic stop in North Bay uncovers handgun, $50K in drugs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people are facing charges following a traffic stop Monday evening on Bloem Street in North Bay.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/traffic-stop-in-north-bay-uncovers-handgun-50k-in-drugs-1.6010704" title="Traffic stop in North Bay uncovers handgun, $50K in drugs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:11:33 EDT 2022" data-published-date="Tue Aug 02 09:11:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/dancing-brings-people-together-bhangra-dancer-brings-joy-hope-and-positivity-tour-to-atlantic-canada-1.5993486&#34;,&#34;title&#34;:&#34;\u0027Dancing brings people together\u0027: Bhangra dancer brings joy, hope and positivity tour to Atlantic Canada&#34;,&#34;description&#34;:&#34;A Bhangra dancer from the Yukon has brought his cross-country tour aimed at bringing joy, hope and positivity to Atlantic Canada.&#34;,&#34;author&#34;:&#34;Stephen Wentzell&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993520.1658253832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gurdeep Pandher Bhangra dances to the bagpipes at Peggy\u0027s Cove, N.S., during his cross-Canada joy, hope and positivity tour. (GurdeepPandher/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 19, 2022, 12:13:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 19, 2022, 5:44:54 PM&#34;,&#34;guid&#34;:&#34;1_5993486&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 04:00:00 EDT 2022" data-published-date=" Mon Aug 01 18:46:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 04:00:00 EDT 2022" data-published-date=" Mon Aug 01 18:46:41 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-athlete-calls-for-more-support-for-women-s-sports-1.6010250" title="Ottawa athlete calls for more support for women&#39;s sports" class="c-list__item__link">
                        Ottawa athlete calls for more support for women&#39;s sports
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ottawa athlete is calling for more support and more awareness of women&#39;s sports in Canada, to grow games across the country.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-athlete-calls-for-more-support-for-women-s-sports-1.6010250" title="Ottawa athlete calls for more support for women&#39;s sports" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010256.1659393109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Team Ontario player Mya Sluban is calling for more support for women’s football. (Colton Praill / CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 04:00:00 EDT 2022" data-published-date="Mon Aug 01 18:46:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 11:10:13 EDT 2022" data-published-date=" Tue Aug 02 11:10:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 11:10:13 EDT 2022" data-published-date=" Tue Aug 02 11:10:13 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/man-hauled-out-of-trench-near-chateau-laurier-1.6010959" title="Man hauled out of trench near Chateau Laurier" class="c-list__item__link">
                        Man hauled out of trench near Chateau Laurier
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa firefighters helped rescue a man who had fallen down a trench near the Chateau Laurier Tuesday morning.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/man-hauled-out-of-trench-near-chateau-laurier-1.6010959" title="Man hauled out of trench near Chateau Laurier" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 11:10:13 EDT 2022" data-published-date="Tue Aug 02 11:10:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 11:20:43 EDT 2022" data-published-date=" Tue Aug 02 11:20:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 11:20:43 EDT 2022" data-published-date=" Tue Aug 02 11:20:43 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/one-person-extricated-from-car-following-three-vehicle-crash-1.6010976" title="One person extricated from car following three-vehicle crash" class="c-list__item__link">
                        One person extricated from car following three-vehicle crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has been hospitalized with non-life threatening injuries after crash involving two cars and a dump truck Tuesday morning.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-person-extricated-from-car-following-three-vehicle-crash-1.6010976" title="One person extricated from car following three-vehicle crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 11:20:43 EDT 2022" data-published-date="Tue Aug 02 11:20:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:27:51 EDT 2022" data-published-date=" Tue Aug 02 10:27:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:27:51 EDT 2022" data-published-date=" Tue Aug 02 10:27:51 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/waterpark-at-canada-s-wonderland-partially-reopens-following-weekend-fire-1.6010833" title="Waterpark at Canada&#39;s Wonderland partially reopens following weekend fire" class="c-list__item__link">
                        Waterpark at Canada&#39;s Wonderland partially reopens following weekend fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Most of Canada&#39;s Wonderland’s 20-acre waterpark will be reopening on Tuesday following a weekend fire.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/waterpark-at-canada-s-wonderland-partially-reopens-following-weekend-fire-1.6010833" title="Waterpark at Canada&#39;s Wonderland partially reopens following weekend fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010645.1659442915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:27:51 EDT 2022" data-published-date="Tue Aug 02 10:27:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:58:29 EDT 2022" data-published-date=" Mon Aug 01 15:05:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:58:29 EDT 2022" data-published-date=" Mon Aug 01 15:05:52 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-makes-life-changing-discovery-after-taking-ancestry-dna-test-1.6010119" title="Ontario woman makes life-changing discovery after taking ancestry DNA test" class="c-list__item__link">
                        Ontario woman makes life-changing discovery after taking ancestry DNA test
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old Ontario who said she just wanted to learn more about her family&#39;s health history through a DNA test has made a discovery that will change her life.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-makes-life-changing-discovery-after-taking-ancestry-dna-test-1.6010119" title="Ontario woman makes life-changing discovery after taking ancestry DNA test" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:58:29 EDT 2022" data-published-date="Mon Aug 01 15:05:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:02:58 EDT 2022" data-published-date=" Tue Aug 02 10:02:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:02:58 EDT 2022" data-published-date=" Tue Aug 02 10:02:58 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-toronto-condo-sales-slump-but-prices-keep-climbing-survey-1.6010786" title="New Toronto condo sales slump, but prices keep climbing: survey" class="c-list__item__link">
                        New Toronto condo sales slump, but prices keep climbing: survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New condominium sales in the Greater Toronto Area declined in the second quarter of 2022 as prices climbed to a record high in April, May, and June.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-toronto-condo-sales-slump-but-prices-keep-climbing-survey-1.6010786" title="New Toronto condo sales slump, but prices keep climbing: survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:02:58 EDT 2022" data-published-date="Tue Aug 02 10:02:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 08:20:06 EDT 2022" data-published-date=" Tue Aug 02 08:08:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 08:20:06 EDT 2022" data-published-date=" Tue Aug 02 08:08:25 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/storytelling-drag-queen-barbada-to-read-to-children-at-saint-laurent-libraries-1.6010611" title="Storytelling drag queen Barbada to read to children at Saint-Laurent libraries" class="c-list__item__link">
                        Storytelling drag queen Barbada to read to children at Saint-Laurent libraries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal drag queen Barbada de Barbades is continuing her journey to teach kids that reading is fundamental.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/storytelling-drag-queen-barbada-to-read-to-children-at-saint-laurent-libraries-1.6010611" title="Storytelling drag queen Barbada to read to children at Saint-Laurent libraries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942241.1654896860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal drag queen Barbada de Barbades will host a storytime at the Dorval Library on June 11, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 08:20:06 EDT 2022" data-published-date="Tue Aug 02 08:08:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:44:14 EDT 2022" data-published-date=" Tue Aug 02 08:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:44:14 EDT 2022" data-published-date=" Tue Aug 02 08:38:56 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-driver-caught-speeding-twice-the-legal-limit-on-highway-40-1.6010664" title="Montreal driver caught speeding twice the legal limit on Highway 40" class="c-list__item__link">
                        Montreal driver caught speeding twice the legal limit on Highway 40
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal driver was severely penalized after he was caught speeding more than twice the legal limit on Highway 40 West.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-driver-caught-speeding-twice-the-legal-limit-on-highway-40-1.6010664" title="Montreal driver caught speeding twice the legal limit on Highway 40" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:44:14 EDT 2022" data-published-date="Tue Aug 02 08:38:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 11:04:50 EDT 2022" data-published-date=" Tue Aug 02 09:52:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 11:04:50 EDT 2022" data-published-date=" Tue Aug 02 09:52:18 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/rapper-slowthai-explains-meaning-behind-swastika-t-shirt-worn-at-osheaga-1.6010771" title="Rapper slowthai explains meaning behind swastika T-shirt worn at Osheaga" class="c-list__item__link">
                        Rapper slowthai explains meaning behind swastika T-shirt worn at Osheaga
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rapper slowthai was forced to explain the meaning behind a controversial T-shirt worn during his performance at last weekend&#39;s Osheaga Music and Arts Festival in Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/rapper-slowthai-explains-meaning-behind-swastika-t-shirt-worn-at-osheaga-1.6010771" title="Rapper slowthai explains meaning behind swastika T-shirt worn at Osheaga" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 11:04:50 EDT 2022" data-published-date="Tue Aug 02 09:52:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 15:47:31 EDT 2022" data-published-date=" Mon Aug 01 15:47:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 15:47:31 EDT 2022" data-published-date=" Mon Aug 01 15:47:31 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/four-dead-one-in-hospital-after-pictou-county-collision-1.6010147" title="Four dead, one in hospital after Pictou County collision" class="c-list__item__link">
                        Four dead, one in hospital after Pictou County collision
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four people are dead and another is in hospital with life-threatening injuries following a multi-vehicle crash in Nova Scotia’s Pictou County.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/four-dead-one-in-hospital-after-pictou-county-collision-1.6010147" title="Four dead, one in hospital after Pictou County collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 15:47:31 EDT 2022" data-published-date="Mon Aug 01 15:47:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 18:46:08 EDT 2022" data-published-date=" Mon Aug 01 18:46:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 18:46:08 EDT 2022" data-published-date=" Mon Aug 01 18:46:08 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/fourth-case-of-potato-wart-discovered-on-p-e-i-doesn-t-change-situation-1.6010220" title="Fourth case of potato wart discovered on P.E.I. doesn&#39;t change situation" class="c-list__item__link">
                        Fourth case of potato wart discovered on P.E.I. doesn&#39;t change situation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Despite the discovery of potato wart in another Prince Edward Island field, farmers and industry members say the situation hasn’t changed.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/fourth-case-of-potato-wart-discovered-on-p-e-i-doesn-t-change-situation-1.6010220" title="Fourth case of potato wart discovered on P.E.I. doesn&#39;t change situation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 18:46:08 EDT 2022" data-published-date="Mon Aug 01 18:46:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 15:43:14 EDT 2022" data-published-date=" Mon Aug 01 13:11:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 15:43:14 EDT 2022" data-published-date=" Mon Aug 01 13:11:55 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/formal-end-of-slavery-in-canada-commemorated-during-ceremony-in-halifax-1.6010048" title="Formal end of slavery in Canada commemorated during ceremony in Halifax" class="c-list__item__link">
                        Formal end of slavery in Canada commemorated during ceremony in Halifax
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Politicians and dignitaries gathered in Halifax today to commemorate Emancipation Day, the anniversary of the British Parliament&#39;s decision to abolish slavery across its empire in 1834.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/formal-end-of-slavery-in-canada-commemorated-during-ceremony-in-halifax-1.6010048" title="Formal end of slavery in Canada commemorated during ceremony in Halifax" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 15:43:14 EDT 2022" data-published-date="Mon Aug 01 13:11:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Camera captures bear trying to \u0027ring\u0027 bell at S.C. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010888.1659451774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera footage shows a bear attempting to ring a video doorbell at a South Carolina home.&#34;},{&#34;videoTitle&#34;:&#34;Traveller gets US$1,874 fine for undeclared McMuffins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger in Australia was fined for not undeclaring two egg and beef sausage McMuffins and a ham croissant in their luggage.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dash cam captures meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009948.1659361806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;Ont. animal habitat gives close-up look at polar bear care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010247.1659392451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new initiative at the Polar Bear Habitat in Cochrane, Ont., is seeing the town\u0027s tourism association provide guided tours of the facility.&#34;},{&#34;videoTitle&#34;:&#34;Evidence of humans in Canada\u0027s oilsands region 13k years ago&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010180&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010179.1659386532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Robin Woywitka explains the archeological and geological discoveries that found humans settled Canada\u0027s oilsands region 13k years ago.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hundreds unaccounted for\u0027: Kentucky governor on floods&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6007341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010455.1659407597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At least 35 people have died during floods in Kentucky as hundreds are still unaccounted for, according to the governor. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Tributes pour in for \u0027Star Trek\u0027 actor Nichelle Nichols&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009956.1659363047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D-printed house in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009811&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009813.1659320878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first two-storey 3D-printed house in Canada is set to be made in eastern Ontario. Kimberly Johnson reports.&#34;},{&#34;videoTitle&#34;:&#34;AR glasses aiding the deaf with live transcriptions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009814.1659320912!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deaf people are beginning to wear augmented reality glasses with a feature that gives them live transcriptions. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Belgium scientists investigate if music affects mood of pigs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009128.1659232293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Belgium scientists begin investigating if music can affect the behaviour of pigs. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;First two-storey 3D printed house being built in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008522&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008220.1659136580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Builder creates home using a giant 3-D printer. CTV’s Kimberley Johnson explains how.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian teen still chasing NHL dream in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008103.1659133656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;14-year-old Volodymr Karpachov from Ukraine is training in Ottawa and may be a player to watch in years to come. CTV’s Jackie Perez reports.&#34;},{&#34;videoTitle&#34;:&#34;$40M canoe museum set to open in Peterborough, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008408.1659146623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $40 million canoe museum featuring over 500 canoes is set to open in Peterborough, Ont. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what Rogers Centre will look like after $300M remodel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6006844&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6008069.1659132694!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Rogers Centre, the home of the Toronto Blue Jays, is getting a $330-million makeover. Sean Leathong reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. wife donates her kidney to save husband&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007999.1659129985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;5 common myths about buying an electric vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6008153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4672328.1573045682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Small plane crashes into water off Seattle Beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6006105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006109.1659030560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot escaped injury after his small plane crashed into the water near a Seattle beach on July 26.&#34;},{&#34;videoTitle&#34;:&#34;Woman shares story after relearning to walk for third time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6007104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6007125.1659095501!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton woman has learned to walk again three different times. Nahreman Issa has the details.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Not just a one day wonder\u0027: Dave Phillips on B.C. heat wave&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006227.1659034780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Senior Climatologist with Environment Canada, Dave Philips discusses heat warnings across B.C. and Alta. expected to stretch for a week.&#34;},{&#34;videoTitle&#34;:&#34;Shawn Mendes cancels world tour, including Toronto stops&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6005141&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6005049.1658963236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Shawn Mendes says he is \u0027heartbroken\u0027 after he announced he cancelled his world tour, including two Toronto dates.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:47:41 EDT 2022" data-published-date=" Tue Aug 02 09:47:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:47:41 EDT 2022" data-published-date=" Tue Aug 02 09:47:41 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-west-end-homicide-s-suspicious-circumstances-1.6010770" title="Winnipeg police investigating West End homicide&#39;s &#39;suspicious circumstances&#39;" class="c-list__item__link">
                        Winnipeg police investigating West End homicide&#39;s &#39;suspicious circumstances&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers with the Winnipeg Police Service are investigating the “suspicious circumstances” surrounding a West End homicide.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-west-end-homicide-s-suspicious-circumstances-1.6010770" title="Winnipeg police investigating West End homicide&#39;s &#39;suspicious circumstances&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010776.1659447958!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A forensic truck on scene of the homicide on Saturday. (Source: Daniel Timmerman/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:47:41 EDT 2022" data-published-date="Tue Aug 02 09:47:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 19:06:17 EDT 2022" data-published-date=" Mon Aug 01 19:06:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 19:06:17 EDT 2022" data-published-date=" Mon Aug 01 19:06:17 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/flood-damaged-roads-a-worry-for-manitoba-farmers-looking-to-harvest-1.6010297" title="Flood-damaged roads a worry for Manitoba farmers looking to harvest" class="c-list__item__link">
                        Flood-damaged roads a worry for Manitoba farmers looking to harvest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rural roads damaged by spring flooding are causing problems for farmers.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/flood-damaged-roads-a-worry-for-manitoba-farmers-looking-to-harvest-1.6010297" title="Flood-damaged roads a worry for Manitoba farmers looking to harvest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 19:06:17 EDT 2022" data-published-date="Mon Aug 01 19:06:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 15:03:45 EDT 2022" data-published-date=" Mon Aug 01 15:03:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 15:03:45 EDT 2022" data-published-date=" Mon Aug 01 15:03:45 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/16-year-old-arrested-after-fight-at-the-forks-1.6010124" title="16-year-old arrested after fight at The Forks" class="c-list__item__link">
                        16-year-old arrested after fight at The Forks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg Police have arrested a 16-year-old boy on weapons charges after they received reports of &#34;numerous people&#34; involved in a fight at the Forks Saturday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/16-year-old-arrested-after-fight-at-the-forks-1.6010124" title="16-year-old arrested after fight at The Forks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 15:03:45 EDT 2022" data-published-date="Mon Aug 01 15:03:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date=" Tue Aug 02 09:40:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date=" Tue Aug 02 09:40:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-now-vaccinating-children-under-5-against-covid-19-1.6010746" title="Alberta now vaccinating children under 5 against COVID-19" class="c-list__item__link">
                        Alberta now vaccinating children under 5 against COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is now accepting bookings for COVID-19 vaccinations and administering the shots for children ages six months to five years.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-now-vaccinating-children-under-5-against-covid-19-1.6010746" title="Alberta now vaccinating children under 5 against COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A girl gets a shot of the CoronaVac vaccine on the first day of a COVID-19 vaccination campaign for children ages 3 and 4 at a vaccination center in Rio de Janeiro, Brazil, Friday, July 15, 2022. (AP Photo/Bruna Prado)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date="Tue Aug 02 09:40:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jul 20 16:41:36 EDT 2022" data-published-date=" Wed Jul 20 16:41:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jul 20 16:41:36 EDT 2022" data-published-date=" Wed Jul 20 16:41:36 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-vehicle-catches-fire-extinguished-by-cfd-1.5995517" title="Calgary police vehicle catches fire, extinguished by CFD" class="c-list__item__link">
                        Calgary police vehicle catches fire, extinguished by CFD
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary firefighters put out a blaze that engulfed the front of a police vehicle in the city&#39;s northeast on Wednesday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-vehicle-catches-fire-extinguished-by-cfd-1.5995517" title="Calgary police vehicle catches fire, extinguished by CFD" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jul 20 16:41:36 EDT 2022" data-published-date="Wed Jul 20 16:41:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://calgary.ctvnews.ca/calmer-weather-for-calgary-this-week-1.6010709" title="Calmer weather for Calgary this week" class="c-list__item__link">
                        Calmer weather for Calgary this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary has a chance at weaker storms on Tuesday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calmer-weather-for-calgary-this-week-1.6010709" title="Calmer weather for Calgary this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:20:09 EDT 2022" data-published-date="Tue Aug 02 09:20:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date=" Tue Aug 02 09:40:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date=" Tue Aug 02 09:40:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-now-vaccinating-children-under-5-against-covid-19-1.6010746" title="Alberta now vaccinating children under 5 against COVID-19" class="c-list__item__link">
                        Alberta now vaccinating children under 5 against COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is now accepting bookings for COVID-19 vaccinations and administering the shots for children ages six months to five years.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-now-vaccinating-children-under-5-against-covid-19-1.6010746" title="Alberta now vaccinating children under 5 against COVID-19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010760.1659447567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A girl gets a shot of the CoronaVac vaccine on the first day of a COVID-19 vaccination campaign for children ages 3 and 4 at a vaccination center in Rio de Janeiro, Brazil, Friday, July 15, 2022. (AP Photo/Bruna Prado)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:40:27 EDT 2022" data-published-date="Tue Aug 02 09:40:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 01 23:59:31 EDT 2022" data-published-date=" Mon Aug 01 17:11:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 01 23:59:31 EDT 2022" data-published-date=" Mon Aug 01 17:11:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/timeline-of-monday-s-severe-storms-across-central-alberta-1.6010186" title="Timeline of Monday&#39;s severe storms across central Alberta" class="c-list__item__link">
                        Timeline of Monday&#39;s severe storms across central Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#39;Very unstable&#39; atmospheric conditions across central Alberta prompted a series of weather alerts Monday afternoon and into the evening.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/timeline-of-monday-s-severe-storms-across-central-alberta-1.6010186" title="Timeline of Monday&#39;s severe storms across central Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 01 23:59:31 EDT 2022" data-published-date="Mon Aug 01 17:11:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:25:16 EDT 2022" data-published-date=" Tue Aug 02 09:25:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:25:16 EDT 2022" data-published-date=" Tue Aug 02 09:25:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cool-and-unsettled-this-week-1.6010728" title="Josh Classen&#39;s forecast: Cool and unsettled this week" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Cool and unsettled this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It won&#39;t be as stormy as yesterday, but we may see some precipitation in the Edmonton area before the day is done.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cool-and-unsettled-this-week-1.6010728" title="Josh Classen&#39;s forecast: Cool and unsettled this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:25:16 EDT 2022" data-published-date="Tue Aug 02 09:25:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 10:42:30 EDT 2022" data-published-date=" Tue Aug 02 10:42:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 10:42:30 EDT 2022" data-published-date=" Tue Aug 02 10:42:30 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-mountain-resort-using-snow-making-machines-as-defence-against-growing-wildfire-1.6010843" title="B.C. mountain resort using snow-making machines as defence against growing wildfire" class="c-list__item__link">
                        B.C. mountain resort using snow-making machines as defence against growing wildfire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Operators of a B.C. mountain resort say snow-making machines are being used to defend the village against a growing wildfire.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-mountain-resort-using-snow-making-machines-as-defence-against-growing-wildfire-1.6010843" title="B.C. mountain resort using snow-making machines as defence against growing wildfire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6010866.1659451246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Snow-making machines are being used at Apex Mountain Resort as defence against the Keremeos Creek wildfire. (Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 10:42:30 EDT 2022" data-published-date="Tue Aug 02 10:42:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 08:46:00 EDT 2022" data-published-date=" Mon Aug 01 18:50:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 08:46:00 EDT 2022" data-published-date=" Mon Aug 01 18:50:52 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/covid-19-vaccines-offered-at-b-c-clinics-for-children-under-5-1.6010272" title="COVID-19 vaccines offered at B.C. clinics for children under 5" class="c-list__item__link">
                        COVID-19 vaccines offered at B.C. clinics for children under 5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 vaccines are rolling out at B.C. clinics for kids under the age of five starting Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/covid-19-vaccines-offered-at-b-c-clinics-for-children-under-5-1.6010272" title="COVID-19 vaccines offered at B.C. clinics for children under 5" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 08:46:00 EDT 2022" data-published-date="Mon Aug 01 18:50:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Aug 02 09:21:32 EDT 2022" data-published-date=" Tue Aug 02 09:21:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Aug 02 09:21:32 EDT 2022" data-published-date=" Tue Aug 02 09:21:32 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/need-to-hustle-inflation-chilling-business-for-ice-cream-trucks-despite-hot-summer-weather-1.6010711" title="&#39;Need to hustle&#39;: Inflation chilling business for ice cream trucks, despite hot summer weather" class="c-list__item__link">
                        &#39;Need to hustle&#39;: Inflation chilling business for ice cream trucks, despite hot summer weather
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been a scorching summer across much of Canada, but that is cold comfort for ice cream truck operators like Meedo Falou, who says inflation and high fuel costs are melting away his profits.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/need-to-hustle-inflation-chilling-business-for-ice-cream-trucks-despite-hot-summer-weather-1.6010711" title="&#39;Need to hustle&#39;: Inflation chilling business for ice cream trucks, despite hot summer weather" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Aug 02 09:21:32 EDT 2022" data-published-date="Tue Aug 02 09:21:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Windsor, Windsor";
                _sf_async_config.authors = "Lindsay Charlton";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "windsor",
                "windsor",
                "\/windsor\/55\u002Dyear\u002Dold\u002Dwindsor\u002Dwoman\u002Dreported\u002Dmissing\u002D\u002Dlast\u002Dseen\u002Dsunday",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"290323688");
                        trackContent(false, "55\u002Dyear\u002Dold Windsor woman reported missing, last seen Sunday ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
